Instalacja programu

Przebieg instalacji

Instalacja programu polega na uruchomieniu programu INSTALUJ.EXE. Instalacja programu jest czynnością stosunkowo prostą, przebiega w kilku etapach. W przypadku, gdy korzystamy z napędu CD-ROM instalacja rozpoczyna się automatycznie po włożeniu płyty CD do napędu.

Po rozpoczęciu instalacji pojawia się okno z informacją o instalowanym programie. Podany jest numer wersji programu, moduły w nim zawarte oraz ilość stanowisk.

Wciskamy klawisz Dalej , aby przejść do następnego etapu instalacji lub klawisz Przerwij , aby zakończyć.

Następnie otrzymujemy okno dialogowe, w którym możemy wskazać miejsce na dysku, gdzie ma zostać umieszczony program. Pierwotnie podpowiadany jest katalog C:\SB4. Jeżeli takie położenie nam odpowiada, to naciśnijmy przycisk Dalej , jeżeli nie – to należy wpisać własną ścieżkę dostępu i dopiero wtedy wybrać przycisk Dalej .

Jeżeli zakupiliśmy wersję sieciową to program zapyta w jakim katalogu są dane. Jeżeli instalujemy program na serwerze (komputerze zawierającym bazę danych), nie wpisujemy nic. Instalując program na stanowiskach sieciowych wpisujemy ścieżkę do katalogu, który zawiera bazę danych.

Można to zrobić na dwa sposoby:

  • podając pełną ścieżkę typu nazwa serwera, dysk, katalog (np.: \\serwer\c\sb4),

  • mapując wcześniej dysk z danymi, podając literę zmapowanego dysku i nazwę katalogu (np. Z:\sb4).

W następnym kroku otrzymujemy okno dialogowe, w którym program pokazuje konfigurację komputera, informując o ewentualnych zmianach, których można dokonać, aby usprawnić system. Aby zainstalować program wybieramy przycisk Instaluj .

W tym miejscu możemy zadecydować czy wraz z programem ma być zainstalowana dokumentacja w formie elektronicznej.

Na końcu instalacji program będzie chciał skonfigurować drukarkę, wyświetli więc listę dostępnych drukarek w oknie dialogowym

Należy wskazać jedną z nich i nacisnąć F12 OK .

O poprawnym zakończeniu instalacji programu zostaniemy poinformowani odpowiednim komunikatem.

Od tego momentu na pulpicie komputera będzie widoczna ikona uruchamiająca program oraz ikonka dokumentacji (jeżeli została zainstalowana).

Uwagi

Instalacja aktualizacji

W identyczny sposób przebiega instalacja aktualizacji programu. Należy jedynie zwrócić uwagę, aby podać identyczny katalog docelowy. Nowsza wersja programu nadpisywana jest na wcześniejszą pozostawiając bez zmian wszystkie dane i ustawienia programu. Podanie błędnego katalogu skutkuje tym, że nowa wersja programu zainstaluje się „obok” w innym katalogu. Należy taki program usunąć i powtórzyć instalacje.

1-0


Obsługa urządzeń fiskalnych poprzez sieć komputerową (comserwer)

Przeznaczenie

Small Business umożliwia obsługę kas oraz drukarek fiskalnych podłączonych do dowolnego komputera w sieci komputerowej lub internecie (należy mieć na uwadze możliwe utrudnienia związane z powolną transmisją przez internet).

Zdalna obsługa umożliwia drukowanie paragonów, zaprogramowanie oraz odczytanie sprzedaży z kasy fiskalnej podłączonej do komputera, na którym uruchomiony jest jedynie rezydentny program: comserwer.exe.

Opis instalacji urządzenia przez sieć oraz program comserwer zamieszczone są poniżej.

Instalacja

  • podłączyć kasę/drukarkę do komputera,

  • uruchomić na tym komputerze program comserwer.exe (zaleca się umieścić skrót do programu w Autostarcie). O prawidłowo uruchomionym programie świadczy ikona widoczna na pasku systemowym.

  • w programie Small Business instalujemy właściwą kasę/drukarkę. W oknie: Ustawienia kasy określamy parametry (port oraz szybkość transmisji) właściwe dla komputera, do którego podłączona jest kasa/drukarka.

    Zaznaczamy opcję: Kasa jest podłączona do innego komputera w sieci, a następnie podajemy nazwę lub adres IP tego komputera.

Po wykonaniu tych czynności można przystąpić do pracy z kasą/drukarką podłączoną do innego komputera.

Uwagi

Program comserwer.exe jest bezpłatny i można pobrać go z internetu ze strony:

www.symplex.pl/pliki

246-0


Definiowanie wydruków

Przeznaczenie

Poza niewielką częścią wzorów wydruków, których definiowanie zostało zablokowane (dotyczy tylko deklaracji), wszystkie pozostałe wydruki mogą ulec zmianie.

Mogą Państwo przykładowo całkowicie zmienić wygląd faktury, cennika, przelewu lub zdefiniować zupełnie nowe dokumenty, których obecnie nie ma w programie (np. upoważnienie do wystawienia faktury VAT bez podpisu). Wszystkie wzory dokumentów użyte w programie zostały zdefiniowane za pomocą tych samych narzędzi, które udostępniamy Państwu.

Przystąpienie do definiowania własnych wzorów dokumentów wymaga dobrej znajomości systemu. Stąd też, nie polecamy korzystania z tej opcji w początkowym okresie użytkowania programu. Definiowanie wzorów rozpoczynamy klawiszem Ctrl-D w każdej tabeli.

Każdy dokument czy wydruk możemy umownie zaklasyfikować do jednego z dwóch typów:

1. wzór typu tabela (przykładowo cennik, faktura, księga podatkowa)

2. wzór typu formularz (przykładowo metka cenowa, deklaracja, polecenie przelewu)

Podstawowa różnica polega więc na tym, iż tabela składa się z nagłówka, tabelki i stopki, a formularz jest niepodzielny (brak w nim tabelki, która rozdzielałaby nagłówek od stopki).

Od czego rozpocząć definiowanie?

Po pierwsze musimy wejść do części programu zawierającej dane, które chcemy umieścić na wydruku.

Jeżeli chcemy zrobić metkę cenową, to musimy znaleźć takie miejsce, gdzie przechowywane są nazwy towarów oraz ich ceny jednostkowe. Takim miejscem jest tabela „magazyn”, ale może to być także część towarowa faktury, protokół inwentaryzacji, raport ze sprzedaży towarów itd., czyli wszystkie miejsca, w których natrafiamy na nazwę towaru i jego cenę jednostkową.

Jeżeli chcemy zrobić wezwanie do zapłaty, to powinniśmy wydrukować dane kontrahenta oraz kwotę długu, z którym zalega. W programie są specjalne raporty:

„Długi: z podziałem na kontrahentów” i „Długi: z podziałem na firmy” przeznaczone do tworzenia takich zestawień i wydruków, lecz nic nie stoi na przeszkodzie, by taki wydruk zdefiniować wprost w rejestrze kontrahentów (mamy tu dane kontrahenta i saldo) lub rejestru faktur (są tutaj do wzięcia z faktury dane kontrahenta i kwota płatności przesuniętej na termin).

Reasumując – zdefiniowanie określonego dokumentu polega na wejściu do tabeli, której treść najbardziej odpowiada naszym potrzebom i wykorzystaniu zgromadzonych w niej danych.

Przebieg definiowania – przykład

Przebieg definiowania omówimy na przykładzie tworzenia wzoru faktury. Faktury znajdują się w „Rejestrze faktur sprzedaży”, czyli wywołujemy opcję Tabele /Sprzedaż /Faktury sprzedaży dla firm. Następnie wchodzimy do zawartości faktury klawiszem F4 Zawartość i naciskamy klawisz Ctrl-D . Wywołamy w ten sposób dialog, który zawiera listę zdefiniowanych wzorów wydruku.

Najprostszym sposobem zdefiniowania nowego wzoru faktury byłoby skopiowanie wzoru przygotowanego przez autorów programu i naniesienie poprawek. W naszym – szkoleniowym – przypadku zrobimy to jednak od „zera” używając funkcji INS Nowy . Uprzedzamy Państwa, iż wybraliśmy jeden z najbardziej skomplikowanych wzorów, aby w miarę obszernie omówić wszelkie funkcje i występujące problemy. Dlatego też prosimy o niezrażanie się długim i często trudnym opisem. Większość wzorów jest o wiele prostsza do wykonania, a te bardziej wymagające najlepiej kopiować – wykorzystując wzory przygotowane przez autorów programu – i na nie nanosić własne innowacje. Uwaga. Nanoszenie zmian bezpośrednio do wzorów zdefiniowanych przez autorów programu zostało wyłączone (klawisze F2, F3, F4 i F5 są zablokowane w odniesieniu do takiego wzoru). Wzory te będą zawsze wpisywane na nowo przy każdej instalacji. Dlatego też najprostszym sposobem „przerobienia” takiego wzoru jest skopiowanie go i naniesienie własnych poprawek na kopię.

Zdefiniowanie „nowego” wzoru

By utworzyć nowy wzór należy nacisnąć klawisz insert INS Nowy . Program wyświetli dialog z zapytaniem o nazwę i typ wzoru. Wpiszmy nazwę np. „faktura VAT własna”, sprawdźmy czy zaznaczony jest typ wzoru „tabela” i na koniec dokonajmy zatwierdzenia klawiszem F12 OK . Program zareaguje dopisaniem do listy wzorów podanej przez nas nazwy, jako kolejnego wzoru.

Początkowo nasz wzór będzie się składał z „pustej” stopki i nagłówka oraz tabeli o nazwie „aktualny w danej chwili” lub pustego formularza (w przypadku definiowania formularza).

Definiowanie nagłówka

Chcąc zdefiniować nagłówek (czyli to co będzie drukowane nad tabelką) musimy nacisnąć klawisz F2 Nagłówek w oknie do definiowania wzorów.

Program w odpowiedzi pokaże nam treść nagłówka. Na ekranie zobaczymy dwie czerwone linie:

  • poziomą – oznaczającą wysokość nagłówka

  • pionową – oznaczającą szerokość nagłówka

Linie te program będzie traktował jako krawędzie obszaru przeznaczonego do wydruku.

My musimy ten obszar powiększyć tak, aby zmieściła się na nim np. nazwa naszej firmy, adres oraz nip kontrahenta, numer faktury i data wystawienia. Czynimy to przez najechanie na linię kursorem, a następnie przesuwanie jej, poprzez przytrzymanie klawisza Alt i strzałek, w odpowiednim kierunku. Położenie „linii rozmiaru” możemy wielokrotnie zmieniać później – zawsze w ten sam sposób – poprzez ustawienie w jej obrębie kursora i naciskanie strzałek przy jednocześnie wciśniętym klawiszu Alt .

Naniesienie napisów i pół

Przesuńmy się kursorem na środek pierwszej linii nagłówka i wpiszmy słowo „Faktura VAT nr”. Jeżeli pomylimy się podczas pisania to możemy – jak w normalnym edytorze tekstów – wykasować złą literę. Działa także funkcja nadpisywania – wystarczy nacisnąć klawisz INSERT i wpisać tekst ponownie nadpisując go na starym. Nadpisywanie wyłączamy naciskając ponownie klawisz INSERT .

Dopiszemy teraz numer faktury. Każda faktura ma inny numer własny i dlatego nie możemy wpisać go tak samo jak tekstu „Faktura VAT nr”. Aby program wyświetlał numer wydrukowywanej faktury należy wstawić pole (z rejestru faktur i rachunków), w którym program zapamiętuje numery kolejnych faktur. W tym celu przesuńmy kursor za tekst „Faktura VAT nr” i naciśnijmy klawisz Ctrl Ins Wstaw .

Program zareaguje pytaniem „Co chcesz, aby zostało wstawione?”. W naszym przypadku odpowiadamy, że „Pole”, a program pokaże listę pól, które możemy wyświetlić w definiowanym nagłówku. Ściślej biorąc mamy dwie listy: listę dostępnych grup oraz listę pól występujących we wskazanej grupie. My musimy odszukać grupę o nazwie „Sprzedaż: Rejestr faktur krajowych” i wybrać z niej pole o nazwie „nr_faktury”.

Naciskając klawisz Wpisz Treść uzyskamy wyświetlenie pola z numerem tej faktury, w której części towarowej właśnie jesteśmy. Treść tego pola będzie się zmieniać w zależności od tego, którą fakturę będziemy chcieli wydrukować. Jeżeli przypadkowo wybraliśmy inne pole niż „nr faktury”, to możemy skasować je ustawiając się na nim – powinno się rozświetlić – a następnie naciskając klawisz Ctrl DEL Kasuj . Jeżeli pole wyświetliło nam się w złym miejscu, to możemy je przesunąć. Robimy to w następujący sposób: ustawiamy na nim kursor, a następnie przytrzymujemy klawisz Alt i naciskamy strzałki w odpowiednich kierunkach, aż do uzyskania właściwego położenia.

Teraz dopiszmy pole z nazwą miejscowości i datą wystawienia faktury. Naciskamy klawisz Ctrl-INSERT i wstawiamy pole z nazwą miejscowości (w ten sam sposób, jak wstawiliśmy numer faktury), ale tym razem z grupy „Firma: nip, adres, pieczątki...” o nazwie „miejscowość_20x1”. Podobnie postępujemy z wstawianiem innych pól.

Jeżeli skończyliśmy definiowanie nagłówka to naciskamy klawisz ESC (wyjście z opcji definiowania nagłówka) i na zapytanie dotyczące tego, czy program ma zapamiętać wprowadzone zmiany odpowiedzieć twierdząco ( ENTER na polu „zapamiętaj zmiany”).

Natomiast, jeżeli chcemy dalej modyfikować nagłówek np. w celu wyróżnienia, poszerzenia i pogrubienia napisów powinniśmy przeczytać poniższy rozdział.

Naniesienie wyróżnień do wydruku

Załóżmy, iż chcemy, aby na wydruku pewne obszary nagłówka zostały wyróżnione poprzez pogrubienie i powiększenie wysokości liter. Możemy tego dokonać naciskając klawisz Ctrl-INSERT i zaznaczając, że chcemy nanieść „Wyróżnienie”. Program zareaguje zapytaniem o rodzaj wyróżnienia (zaznaczenia dokonujemy krzyżykami), a dalej naniesieniem do treści nagłówka przezroczystego pola (odznacza się innym kolorem) oznaczającego, iż wszelkie litery i cyfry w tym obszarze będą drukowane wg zdefiniowanego rodzaju wyróżnienia. Pole wyróżnienia możemy przesuwać za pomocą klawisza ALT i strzałek, a także zmieniać jego rozmiary za pomocą klawisza Ctrl i strzałek. Kasowanie pola wyróżnienia – podobnie jak poprzednio – następuje po naciśnięciu klawisza Ctrl-DEL . Pola wyróżnień możemy nanosić na inne pola (nazwę kontrahenta, pieczątkę firmy itp.).

Definiowanie nagłówka kończymy sprawdzeniem, czy rozmiary nagłówka (oznaczone liniami przerywanymi) są odpowiednie – nie za duże i nie za małe. W razie potrzeby należy je zmodyfikować i na koniec definiowania nagłówka wyjść z niego (klawiszem ESC ), polecając programowi (program sam zada odpowiednie pytanie), aby zapamiętał wprowadzone zmiany. W razie potrzeby zawsze będzie można powrócić do tego nagłówka ponawiając definiowanie.

Definiowanie stopki

Stopka to ta część wydruku, która jest drukowana na końcu pod spodem tabelki. Stopkę definiujemy dokładnie tak samo jak nagłówek. Aby wejść do definiowania stopki należy wybrać opcję F4 Stopka w dialogu do definiowania wzorów. Pola, wyróżnienia i teksty pomiędzy polami nanosimy tak samo jak w nagłówku, również tak samo ustalmy rozmiary stopki. W stopce należy nanieść wiele pól liczbowych (np. dla faktury kwota do zapłaty, kwota na termin, sposób płatności itd.). Dowolne z pól liczbowych możemy wyrazić słownie poprzez wywołanie wstawiania ( Ctrl-insert ) i polecenie pokazania wartości pola w postaci słownej (zamiast opcji Wpisz Treść należy użyć opcji Wpisz Słownie ). Pola słownie możemy powiększać i pomniejszać za pomocą klawisza Ctrl i strzałek – tak samo jak zmienialiśmy rozmiary pola wyróżnień.

W stopce przyda nam się również funkcja rysowania linii. Linię pojedynczą rysujemy naciskając klawisz Alt i strzałki (musimy przy tym omijać pola, gdyż po natrafieniu na pole program automatycznie zaczyna je przesuwać), a podwójną – Ctrl i strzałki. Źle wyrysowane linie (a także inne znaki) kasujemy przechodząc w nadpisywanie klawiszem INSERT i kasując poszczególne znaki za pomocą klawisza spacji (inaczej klawisz odstępu – najdłuższy z klawiszy na klawiaturze).

Tabelka

Układ rubryk tabelki umieszczonej pomiędzy nagłówkiem a stopką domyślnie jest ustawiony na aktualny w danej chwili, tzn. program będzie taką tabelkę drukował, jaka w chwili wydruku widoczna będzie na ekranie. Takie rozwiązanie ma oczywiste zalety - w razie potrzeby bardzo łatwo można zmienić skład rubryk i tym samym szybko dokonać zmian przed samym drukiem. Natomiast, jeżeli chcemy, aby tabelka pomiędzy nagłówkiem a stopką drukowana była z rubrykami jakich sobie życzymy, należy wybrać układ rubryk. Podczas wydruku program będzie wybierał do druku tylko te rubryki, które wchodzą w skład zdefiniowanego układu. Przypisanie układu wykonujemy klawiszem F3 Tabela .

UWAGA:

Przed przypisaniem należy zdefiniować układ rubryk. Szczegółowy opis znajduje się w rozdziale: „Wygląd tabel i funkcje działające w tabelach (Operacje na rubrykach). Ogólnie natomiast należy skorzystać z następujących klawiszy:

  • Ctrl-X chowanie rubryk

  • Ctrl-R przestawianie rubryk

  • Ctrl-L pokazanie /chowanie linii poziomych i pionowych

  • Ctrl-U zapisanie układu rubryk pod nazwą, jaką przypiszemy wzorowi wydruku.

Definiowanie formularzy

Formularze definiujemy tak samo jak nagłówek lub stopkę. Opcję definiowania wywołujemy ustawiając się na wzorze typu „formularz” i naciskając klawisz F5 Formularz . Główna różnica polega na tym, iż brak jest elementu rozdzielającego w postaci tabelki. Kolejną różnicą jest to, iż we wzorze typu „Tabela” można było wyświetlić dane z wielu linii na raz (w postaci tabeli), natomiast we wzorze typu formularz możemy wyświetlić dane tylko z jednej linii - tej w której aktualnie jesteśmy.

Umieszczenie danych tylko z jednej linii nie oznacza, iż każdą linię trzeba drukować oddzielnie (np. naciskając w każdej po kolei klawisz F3 Druk ). Przeciwnie – możemy zaznaczyć, iż chcemy wydrukować dane od linii 1 do 10 na wzorze typu formularz, a program wydrukuje 10 kartek umieszczając na każdej z nich dane z innej linii (tzw. listy seryjne, etykiety cenowe lub adresowe, itp.).

241-0


Dodatkowe cechy towaru (rozmiarówka)

Słownik

  1. Cecha towaru – dodatkowy parametr towaru, nie wyszczególniony w rekordzie magazynu. Np. Kolor czy rozmiar.

  2. Zakres wartości cechy towaru – wartości, jakie może przybierać dana cecha. Np. Dla cechy Kolor to biały, niebieski.

Założenia

  1. Informacje o cechach towaru zawarte są w symbolu towaru (kodzie kreskowym).

  2. Towary różniące się choćby jedną wartością cechy są rozróżniane jako osobne pozycje.(Buty w rozmiarze 40 i kolorze białym oraz buty w rozmiarze 40 i kolorze czerwonym to osobne towary w magazynie).

  3. Do towaru może być przyporządkowane maksymalnie 5 cech.

  4. Sprzedaż odbywa się za pomocą drukarki (nie kasy) fiskalnej.

Schemat funkcjonowania sklepu na bazie modułu 'Rozmiarówka'

  1. Konfiguracja - Stworzenie cech towaru oraz określenie zakresu dozwolonych wartości dla tych cech.

  2. Tworzenie nowych towarów z poziomu magazynu (opcjonalnie).

  3. Przyjęcie towarów do magazynu (Faktura zakupu, PZ). Jeśli był wykonany punkt 2 to przyjęcie odbywa się bez tworzenia nowych pozycji magazynowych w przeciwnym przypadku przyjęcie jest poprzedzone stworzeniem towarów w magazynie.

  4. Wydruk oraz przymocowanie etykiet na towary.

  5. Sprzedaż.

  6. Raportowanie.

1. Stworzenie cech towaru oraz określenie zakresu dozwolonych wartości

Pierwszym etapem pracy z modułem 'Rozmiarówka' jest stworzenie cech towaru oraz zakresu wartości jakie te cechy mogą przyjmować. Robimy to w tabeli:

Miesiące->Instalacja, konfiguracja->Definiowanie...->Dodatkowe cechy towaru.

Znaczenie poszczególnych kolumn:

  • Nazwa cechy towaru – długa nazwa cechy towaru. (np. Kolor)

  • Skrót cechy towaru – jednoznakowy skrót cechy towaru, (np. dla koloru - K) umieszczany w słowie klucz towaru (patrz opis poniżej).

  • Nazwa wartości – długa nazwa wartości cechy. (np. Czerwony)

  • Skrót wartości – maksymalnie trzyznakowy skrót wartości cechy. (np. dla koloru czerwonego - CZ).
    Ze skrótów wartości tworzony jest symbol towaru (patrz opis poniżej).
    UWAGA – symbole towarów w programie mogą mieć maksymalnie 16 znaków. Należy zwrócić uwagę na skróty wartości cech oraz liczbę cech opisujących towar, tak aby podczas automatycznego tworzenia (patrz dalej w opisie) symbolu dla towaru nie przekroczyć 16 znaków w symbolu.

  • Słowo klucz towaru – (kolumna klucz w magazynie) tu przyporządkować należy cechy, jakie mają opisywać towar. Poprawne słowo klucz składa się ze znaku wykrzyknika na pierwszym miejscu oraz ze skrótów cech towarowych (kolumna skrót cechy z tabeli Definiowanie...->Dodatkowe cechy towaru).
    UWAGA – towar może opisywać maksymalnie pięć cech towarowych, kolejne są pomijane. Np. Słowo klucz '!KR' mówi, że towar opisują dwie cechy towaru: Kolor oraz Rozmiar.

Dla poniższego przykładu w tabeli Definiowanie...->Dodatkowe cechy towaru zostały zdefiniowane następujące cechy towaru oraz ich wartości.

Cecha | Wartość 1 | Wartość 2 | Wartość 3
R-Rozmiar | 40 | 41 | 42
K-Kolor | C-Czerwony | F-Fioletowy | B-Biały

Powyższa tabelę należy interpretować w następujący sposób:

  • Został zdefiniowany rozmiar (np. obuwia), dostępne rozmiary to 40,41,42.

  • Został zdefiniowany kolor, dostępne kolory to czerwony, fioletowy oraz biały.

Tworzenie nowych towarów w magazynie.

Moduł 'Rozmiarówka' umożliwia zautomatyzowane tworzenie pozycji magazynowych na podstawie symbolu towaru (który następnie staje się prefiksem symbolu), słowa klucza (w którym zawarte są informacje, jakie cechy opisują towar) oraz na podstawie dodatkowych informacji wprowadzonych przez użytkownika.

2. Tworzenie nowych nowych towarów z poziomu magazynu.

W tabeli magazyn naciskamy F5-Przegląd, następnie F3-Nowy towar. Można skopiować informacje opisujące podobny towar lub wpisać je od początku. Na poniższym rysunku widać dane opisujące towar. Na uwagę zasługuje słowo klucz, które jest postaci '!RK' (R-rozmiar, K-kolor
z tabeli ..Definiowanie->Dodatkowe cechy towaru) oraz symbol 'Koz' co będzie stanowiło przedrostek symbolu towaru.

Program 'widząc', że w słowie klucz pierwszy znak to '!' interpretuje to jako obsługę 'Rozmiarówki' i pokazuje następne okno (rysunek poniżej), w którym umieszcza wszystkie możliwe kombinacje wartości cech opisujących dany towar (w naszym przypadku jest to R-rozmiar oraz K-Kolor).

W tym oknie użytkownik zaznacza towary, które mają być utworzone w magazynie. Dodatkowo poprzez naciśnięcie klawisza ENTER w konkretnej linii listy można wpisać ilość. Jeśli wpisana ilość będzie różna od zera, program wygeneruje zapis w kartotece nowo utworzonego towaru o stanie początkowym z ilością równą tej wpisanej. Po naciśnięciu klawisza F12 program stworzy tyle towarów, ile użytkownik zaznaczył w liście.

Kolumny w liście opisują skróty cech towaru, natomiast nazwy cech towaru stanowią wyjaśnienie w sekcji 'Kolumny'.

Jeśli w liście została wpisana przynajmniej jedna ilość różna od zera, to program zapyta o datę wpisu stanu początkowego. (okno poniżej).

Zasada tworzenia symbolu (kodu kreskowego) towaru.

Prefiks symbolu brany jest z pola symbol (w powyższym przykładzie będzie to 'Koz'), następnie program wstawia wartości cech towaru oddzielając je separatorem (znak '/'). W związku z tym w naszym przykładzie program stworzy 6 towarów o następujących symbolach: Koz/40/C, Koz/40/F, Koz/40/B, Koz/41/C, Koz/41/F, Koz/41/B. Dodatkowo dla towarów o symbolach Koz/40/C, Koz/40/F, Koz/40/B, Koz/41/B doda zapisy o stanach początkowych w kartotekach towarowych.

UWAGA – symbole towarów w programie mogą mieć maksymalnie 16 znaków. Należy zwrócić uwagę na skróty wartości cech oraz liczbę cech opisujących towar, tak aby podczas automatycznego tworzenia (patrz dalej w opisie) symbolu dla towaru nie przekroczyć 16. znaków w symbolu.

3. Przyjęcie towarów do magazynu.

Moduł 'Rozmiarówka' umożliwia ułatwione pobieranie towarów do faktury zakupu. Zasada jest ta sama, co w przypadku tworzenia nowych towarów z poziomu magazynu, z tym, że wpisane ilości w liście są ilościami towarów pobranych na fakturę zakupu, zamiast wpisami stanów początkowych w kartotekach towarowych. Jeśli jakiegoś towaru nie ma w magazynie, program stworzy go automatycznie.

4. Drukowanie etykiet na towary za pomącą drukarki etykiet lub zwykłej drukarki.

Aby ujednolicić symbole towarów w magazynie oraz ułatwić przeprowadzanie różnorakich analiz, przyjęto zasadę tworzenia symbolu dla każdego towaru niezależnie, czy dostawca opatrzył już towar jakimś kodem, czy też nie.

Takie podejście może zająć więcej czasu potrzebnego do przygotowania towaru do sprzedaży, natomiast radykalnie skraca czas wykonywania późniejszych analiz.

5. Sprzedaż.

Podczas sprzedaży (zarówno poprzez opcje 'Wystaw' jak i z poziomu tabeli) użytkownik może skorzystać z dwóch mechanizmów ułatwiających sprawdzenie stanów magazynowych pewnych towarów.

Mechanizm pierwszy oparty jest o opcje wyszukiwania w nazwie towaru wpisanego ciągu znaków. Wykorzystany może być w sytuacji, kiedy brak jest na stanie magazynu towaru odpowiadającego wymaganiom klienta(np. kolor czy rozmiar). Sprzedawca, widząc jaki jest prefiks towaru, naciska klawisz F5 i wpisuje go w pojawiające się okno. Program wyszukuje i pokazuje towary oraz stany z możliwością pobrania innego towaru (rysunek poniżej).

Mechanizm drugi - wykorzystywany jedynie w filiach posowych - umożliwia podejrzenie stanów magazynowych danego towaru w innych filiach. Podczas przeglądania listy towarów użytkownik naciska klawisz F7, po czym ukazuje się okno z informacją na temat stanów magazynowych danego towaru w poszczególnych filiach na dany dzień oraz daną godzinę.

Sprzedaż z poziomu tabeli:

Sprzedaż z poziomu opcji 'Wystaw':

6. Raportowanie.

Między innymi pod kątem modułu 'Rozmiarówki' stworzony został mechanizm bardziej zaawansowanego wyszukiwania interesujących użytkownika informacji. Do tej pory wszystkie raporty bazowały na selekcji typu 'zawierające w symbolu' czy 'zawierające w nazwie'. Użytkownik mógł wyszukać towary zawierające w symbolu napis '123', nie mógł natomiast stworzyć dodatkowych reguł takich jak 'zaczynające się od', 'kończące się na' czy jeszcze bardziej skomplikowanych. Selekcja zaawansowana dostępna jest w selekcji tabel oraz w raportach – Raporty->Wyciągi->Magazyn Wyciąg z kartotek, Magazyn Zapisy szczegółowo, Sprzedaż Wyciąg z dokumentów, Zakup Wyciąg z dokumentów.

Selekcja zaawansowana.

Aby zachować kompatybilność w programie nadal można używać poprzedniej metody selekcji. Aby użyć metody zaawansowanej należy wyszukiwaną frazę poprzedzić znakiem ~(tylda).

Wyszukiwanie zaawansowane umożliwia wykorzystanie dwóch metaznaków '*'(gwiazdka) oraz '?'(pytajnik), które mają różne znaczenie.

  • '*'(gwiazdka) oznacza dowolny ciąg znaków.

  • '?'(pytajnik) oznacza pojedynczy znak.

Przykłady (dla przykładu powyżej).

Wyszukaj wszystkie kozaki koloru czerwonego: ~koz/*/C

Wyszukaj wszystkie kozaki: ~koz/*

Wyszukaj wszystkie białe buty: ~*/B

Wyszukaj buty w rozmiarze 40: ~*/40/*

248-0


Drukowanie przez terminal

Przeznaczenie

Systemy operacyjne Windows XP/2000/NT posiadają mało znaną funkcjonalność drukowania za pośrednictwem internetu. Po odpowiednim skonfigurowaniu komputerów możliwe jest drukowanie na odległość przy pomocy drukarki podłączonej do innego komputera. Odbywa sie to za pośrednictwem protokołu TCP/IP, podobnie jak drukowanie w sieci lokalnej.

Możliwość druku poprzez internet jest szczególnie przydatna dla osób pracujących w programie Small Business za pośrednictwem Terminala.

Praca w trybie terminalowym w połączeniu z drukowaniem przez internet umożliwia stworzenie w pełni funkcjonalnego "wirtualnego" stanowiska pracy.

Kolejne strony zawierają opis konfiguracji drukowania w systemie Windows XP/2000

Udostępnienie drukarki (serwer wydruków TCP/IP)

1. Dodanie usługi:

Start > Panel Sterowania > Dodaj lub usuń programy > Dodaj/Usuń składniki systemu Windows.

Uwaga!

Przy dodawaniu i uruchamianiu usługi Serwera wydruków TCP/IP zapora systemu (firewall) może zapytać o zezwolenie tej usłudze (TPCSVCS.EXE) na dostęp do internetu.

OCZYWIŚCIE NALEŻY TEN DOSTĘP ZAPEWNIĆ.

Klikamy "Szczegóły":

2. Ustawienie automatycznego uruchamiania:

Start > Panel Sterowania > Narzędzia administracyjne > Usługi

Klikamy "Właściwości"

Ponieważ usługa działa na porcie 515, należy więc na routerze przekierować ten port na komputer, na którym będzie działał nasz serwer wydruków.

3. Własna domena

Jeśli korzystamy z neostrady, pozostaje problem adresów dynamicznych. Tym, którzy mają ten problem polecam lekturę z Biblioteki Dipola pt. "Do czego służy DDNS (Dynamic Domain Name System) i jak go używać?" pod adresem: http://www.dipol.com.pl/bib93.htm

Jeśli posiadamy statyczny adres IP a nie mamy własnej domeny to również możemy skorzystać z DDNS do zarejestrowania darmowej domeny.

Odwołanie się do zarejestrowanej domeny z zewnętrznej sieci (internetu) będzie kierowało ruch do routera (bramę), który łączy sieć lokalną z internetem.

Co zrobić, by w ten sam sposób korzystać z drukarki w sieci lokalnej, wewnątrz której serwer wydruku przecież będzie miał inny adres? Należy odszukać plik hosts (w Windows XP jest on w C:\WINDOWS\SYSTEM32\DRIVERS\ETC\) i dodać wpis:

ip_serwera_wydrukow nazwa_domeny # komentarz

4. Udostępnienie drukarki

Drukarkę udostępnia się identycznie jak w zwykłej sieci. Należy zwrócić uwagę na wielkość liter w nazwie udziału.

Opis konfiguracji komputera do drukowania przez internet

Najlepiej postępowanie opisać na przykładzie: instalujemy drukarkę HP Laserjet 1100 w domenie symplex.podzone.net. Port drukarki nazwiemy symplex_hp1100. Oto jak to zrobić.

DODANIE DRUKARKI: Start > Panel sterowania > Drukarki i faksy > Dodaj drukarkę

1. Dodawanie drukarki

Ważne: choć dodajemy drukarkę sieciową to wybieramy drukarkę LOKALNĄ!

2. „Po drodze“ dodajemy i konfigurujemy port

3.

4. Nazwa domeny i nazwa portu

5. Windows próbuje ustalić samodzielnie typ portu (trochę to trwa) i oczywiście nie udaje się to. Należy to zrobić ręcznie.

Ważne: Wybieramy Typ urządzenia Niestandardowy i klikamy Ustawienia

6. Niestandardowe ustawienia portu

Ważne: Zaznaczamy protokół LPR, nazwa kolejki to nazwa udziału drukarki (uwaga na duże i małe litery!), koniecznie zaznaczamy "włączone zliczanie bajtów LPR"

7. Zakończenie dodawania portu

8. A teraz właściwa drukarka

9. Dalsze ustawienia według własnych potrzeb.

245-0


Inwentaryzacja

Wstęp

Mając na uwadze, nasze wieloletnie doświadczenie, udostępniamy Państwu szczegółowy opis wykonania inwentaryzacji w firmie. Coroczne pytania i telefony związane z obowiązkiem wykonania rocznego remanentu skłoniły nas do napisania kilku słów na ten temat. Oczywiście w każdej firmie może być inna specyfika inwentaryzacji, więc i operacje mogą się nieznacznie różnić od opisywanych. Osoba obsługująca system, czytając dostępne funkcje dobierze na pewno coś dla swojej firmy.

Inwentaryzacja (inaczej remanent) polega na policzeniu towarów w przedsiębiorstwie. Następnie policzone stany magazynowe towarów są wprowadzane do programu (podczas ręcznej edycji protokołu różnic lub przy pomocy inwentaryzatora), uwieńczeniem naszej pracy jest automatyczne porównanie ze stanami towarów prowadzonych przez program i wprowadzenie korekt.

Podstawowymi czynnościami wykonywanymi podczas inwentaryzacji są:

  1. Pobranie aktualnych stanów magazynowych

  2. Wydruk spisu z natury dla komisji inwentaryzacyjnej

  3. Wprowadzenie ilości spisanych przez komisję do programu

  4. Aktualizacja stanów magazynowych

  5. Wydruk remanentu

Przed rozpoczęciem inwentaryzacji należy koniecznie sprawdzić następujące rzeczy:

  1. Czy zostały odczytane kasy fiskalne a sprzedaż jest odpisana z magazynu?

  2. Czy zostały wprowadzone wszystkie dokumenty zakupu oraz sprzedaży?

  3. Czy nie ma w programie nie odpisanych dokumentów?

Wszystkie powyższe przypadki powodują rozbieżności ilościowo-wartościowe, które należy później wyjaśniać dużym nakładem czasu i sił. Sprawdzenie powyższych punktów przed rozpoczęciem remanentu gwarantuje nam poprawność stanów magazynowych.

Rozróżniamy dwa rodzaje inwentaryzacji:

  1. Inwentaryzacja ręczna.

  2. Inwentaryzacja elektroniczna prowadzona przy pomocy inwentaryzatora.

Podczas prowadzenia inwentaryzacji ręcznej wpisujemy dane uzyskane ze spisu z natury bezpośrednio do komputera, natomiast przy użyciu inwentaryzatora dane zostają przelane prosto z kolektora do tabeli.

Wykonanie

Pierwszym krokiem jest wstępne przygotowanie danych do spisu z natury. Wykonujemy to w tabeli:

Raporty > Inwentura > Protokół różnic – korekta stanów

To właśnie w protokole różnic będziemy wprowadzać dane ilościowe. Tabela zawiera wszystkie potrzebne w inwentaryzacji, dane:

  • Nazwę towaru

  • Symbol i indeks

  • Jednostkę miary

  • Stawki VAT

  • Ceny zakupu i sprzedaży

Gdy już jesteśmy w tabeli protokołu różnic musimy pobrać dane do inwentaryzacji z zasobów kartotek magazynowych. Wykonujemy to poprzez wciśnięcie klawisza F4 Pobierz stany z magazynu .

System zapyta nas, czy faktycznie chcemy wprowadzać NOWĄ inwentaryzację. Jest to dość istotne, ponieważ poprzednia inwentaryzacja może być jeszcze nie zakończona, a skorygowane dane nie wprowadzone do magazynu. Pobranie, nowych danych uniemożliwi nam jej dokończenie. Jeżeli jesteśmy pewni, że chcemy tablicę wypełnić bieżącymi danymi wciskamy klawisz N .

W tym miejscu musimy podjąć kilka ważnych decyzji:

  • F2 Wyceń różnice wg – wg jakich cen sprzedaży ma być dokonana wycena towaru (pierwszych czy drugich, gdyż ceny zakupu pobierane są z definicji)

  • F3 Pobierz stany z – na jaki dzień mają zostać pobrane towary z magazynu. System pobiera dane na koniec dnia, więc robiąc inwentaryzację "na wczoraj" datę wpisujemy także wczorajszą

  • F4 Z magazynów źr. – zaznaczamy inwentaryzowane magazyny

  • F5 Z grup towarow. – w tym dialogu wybieramy interesujące nas grupy towarowe

  • F6 St. Rzeczywisty – w rubryce stan rzeczywisty ustalamy, w jaki sposób mają być traktowane towary pobierane z magazynu. Ustalenie to jest bardzo ważnym krokiem w przypadku prowadzeniu magazynu o dużej ilości towarów, gdzie mogły wystąpić np. duże zmiany ilościowo wartościowe.

    • Ustal wg. komputera - funkcja stosowana jest w przypadku sporządzania inwentaryzacji cząstkowej, wyrywkowej, a stosowana jest głównie, gdy mamy do skorygowania małą ilość asortymentu w obszernym magazynie. Program w rubryce "Stan rzeczywisty" wpisze tę samą ilość co w rubryce "stan wg komputera". Spowoduje to, iż modyfikacji ulegną tylko te pozycję, którym zmienimy stan. Błędem jest ustawienie tej opcji przy inwentaryzacji na koniec roku.

    • Wstępnie wyzeruj - opcja jest przeznaczona dla remanentów masowych (roczne), w których spisujemy cały zapas. Jeżeli wstępnie nie wyzerujemy stanów rzeczywistych, to program zmodyfikuje tylko te towary, w których wystąpi różnica pomiędzy stanem rzeczywistym a komputerowym, natomiast pozycje, w których nie dokonamy żadnych zmian potraktowane zostaną jako nie wymagające modyfikacji. W praktyce dochodzi wówczas do pozostawienia towarów całkowicie nieobecnych w magazynie bez zmian, gdyż osoby z komisji wpisują na arkusz tylko towary odnalezione w magazynie pomijając tym samym pozycje, które są w programie, lecz nie ma ich w rzeczywistości. Wstępne wyzerowanie wszystkich pozycji może nas przed tym uchronić.

    • Pozostaw bez zmian - biorąc pod uwagę przypadki stosowania tej opcji, mogę ją nazwać "opcją serwisową". Korzystanie z tego mechanizmu jest zalecane głównie w chwili popełnienia błędu podczas wprowadzania danych. Takimi błędami są: pobranie towarów do remanentu ze złą datą, wykrycie nie wpisanych lub nie odpisanych dokumentów sprzedaży lub zakupu czy też brak odczytu sprzedaży z kas fiskalnych. Przepisanie danych do arkusza przeważnie trwa wiele godzin i rozpoczynanie operacji od nowa w związku z wykryciem np. nie wpisanej faktury zakupu jest trudną decyzją. Natomiast ponowne wypełnienie arkusza z opcją "pozostaw bez zmian" umożliwia odświeżenie stanów wg komputera bez utraty danych wpisanych do rubryki "ilość rzeczywista".

    • Odtwórz z kartotek - funkcję stosujemy, gdy został pobrany nowy protokół różnic, a my tymczasem musimy powrócić do poprzedniego protokołu. W wyniku działania tej opcji program przegląda magazyn wyszukując w kartotekach zapisy z wcześniejszej inwentury. Pamiętajmy jednak, iż przywrócenie danych ze starego protokołu oznacza zastąpienie aktualnie edytowanych danych (skasowanie).

W ten sposób mamy przygotowane dane i możemy rozpocząć wprowadzanie ilości z arkuszy inwentaryzacyjnych. Jak już wcześniej opisywałem, wprowadzanie danych może następować w dwojaki sposób: ręcznie, korzystając z klawisza funkcyjnego F5 Korygowanie stanów ręcznie ,

lub za pomocą inwentaryzatora, poprzez wciśnięcie klawisza F7 Wczytaj z inwentaryzatora .

Po zakończonym wprowadzaniu danych, należy sprawdzić poprawność zapisów (czy nie popełniliśmy jakiegoś błędu) i wprowadzić zmiany do magazynu. Wszystkie pozycje, które zostały przez nas zmienione zostaną automatycznie uaktualnione w magazynie, natomiast pozycje, które według komputera powinny być na stanie magazynowym, a faktycznie ich nie ma, zostaną wprowadzone ze stanem 0.

Aby wprowadzić dane do magazynu wciskamy klawisz F6 Wprowadź zmiany do magaz. .

Jakikolwiek brak lub nadmiar danego towaru na magazynie zostanie odnotowany w rubryce nr 9: Różnica między stanami. Istnieją przypadki, gdy musimy pobrać dane do tabeli inwentaryzacji raz jeszcze, a mamy już wprowadzone stany ilościowe (np. została wpisana błędnie data spisu, pominięty któryś z magazynów lub grup towarowych). W takim przypadku należy ponownie wybrać opcję F4 Pobierz stany z magazynu , a w opcji F6 Stan rzeczywisty należy ustawić znacznik na "Pozostaw bez zmian". Po takiej czynności stany wg komputera zostaną odświeżone, a my możemy powrócić do dalszego wprowadzania danych.

Najczęściej spotykane problemy i pytania

1. Przed rozpoczęciem wprowadzania danych inwentaryzacyjnych należy upewnić się, że do tabeli protokołu różnic zostały pobrane najświeższe dane, czyli czy został użyty klawisz F4 Pobierz stany z magazynu . Stosunkowo często - z powodu nieuwagi - dochodzi do poprawiania danych ze "starego" protokołu różnic.

2. Jeżeli podczas wprowadzania danych zorientowaliśmy się, że protokół różnic został wypełniony ze złą datą, należy wypełnić go ponownie zmieniając datę na właściwą. Oczywiście warto pamiętać o zaznaczeniu opcji "pozostaw bez zmian" w opcji "stan rzeczywisty", aby uniknąć wprowadzania danych od początku.

3. Jeśli odnajdziemy jakiekolwiek nieodpisane dokumenty, musimy je niezwłocznie wprowadzić do systemu odpisując je. Podobnie postępujemy, gdy sprzedaż z kas fiskalnych nie została odebrana przed pobraniem stanów do protokołu różnic. Następnie wypełniamy protokół ponownie, zaznaczając "pozostaw bez zmian" w opcji "stan rzeczywisty". Tej samej funkcji możemy użyć w przypadku dopisania bezpośrednio do magazynu nowych towarów, które nie zostały pobrane jeszcze do protokołu.

4. Jeśli zostały wprowadzone zmiany do magazynu po wykonaniu remanentu, a potem okazało się, że coś musimy jeszcze skorygować, robimy korekty i wprowadzamy poprawne dane jeszcze raz opcją F6 Wprowadź zmiany do magaz. . Dopóki protokół nie zostanie skasowany lub zastąpiony nowym protokołem bez przeszkód możemy dokonywać w nim poprawek.

5. W przypadku źle zrobionej inwentaryzacji istnieje możliwość wykasowania wszystkich zapisów z kartotek towarowych dotyczących konkretnego remanentu nawet po zastąpieniu źródłowego protokołu inwentaryzacji nowym. W tym celu bezpośrednio w magazynie wciskamy kombinację klawiszy Ctrl-P , wybieramy opcję "Usunięcie w edytowanym miesiącu wskazanych danych", podajemy właściwą datę (datę błędnej inwentaryzacji), w oknie „Typ zapisów” wskazujemy „Inwent.”.

6. Podczas wprowadzania danych remanentowych z inwentaryzatora istnieje prawdopodobieństwo, że zapomnimy, na jakim towarze zostało zakończone liczenie towaru. W takim przypadku kursorem ustawiamy się na polu "Data wpisania" wciskamy Ctrl-T (sortowanie) i F12 . Program posortuje nam wprowadzone towary według czasu wprowadzania.

UWAGA!!! - opcja nie dotyczy wprowadzania danych za pomocą inwentaryzatora. Podobnie postępujemy w trakcie szukania niezgodności (wykrycie pomyłki) podczas ręcznego korygowania stanów magazynowych. Przykładowo taka sytuacja ma miejsce, gdy zmienionych pozycji na spisie inwentaryzacyjnym mamy np. 1320 a w protokole różnic 1318. Zagubione dwie pozycje mogą być w dowolnym miejscu na spisie, sortowanie po czasie wprowadzenia daje nam możliwość szybszego dotarcia do właściwej pozycji.

7. Jeśli podczas remanentu zostanie odnaleziony towar, którego nie ma w protokole różnic możemy go dopisać jako nowy towar używając w tym celu klawiszy F5 Korygowanie stanów ręcznie > F3 Nowy Towar . Natomiast jeżeli towar będący na stanie posiada inny kod kreskowy niż produkt odnaleziony na półce, to nieznany kod dopisujemy jako barkod do istniejącego już w bazie towarowej produktu. Operację wykonujemy bezpośrednio w magazynie, wyszukując właściwy towar, naciskamy klawisz F6 Barkody i wprowadzamy go do bazy kodów dodatkowych, po czym powracamy do protokołu różnic i klawiszem F9 Inne operacje > F2 Odśwież kody dodatkowe odświeżamy plik z barkodami.

8. Jeśli wartości odchyleń inwentaryzacyjnych muszą być odnotowane w części księgowej programu, należy to wykonać poprzez wpis ręczny Ctrl-N bezpośrednio w księdze podatkowej.

9. Wartości końcowe protokołu różnic są wartościami orientacyjnymi, ponieważ do inwentaryzacji, brane są wartości średnioważone. Jeżeli z protokołu wynika, że stan wg komputera powinien być zwiększony (dostawa), to program wprowadzi żądaną ilość z ceną zakupu widoczną w protokole. Cena ta - jako średnioważona - może nie odpowiadać faktycznej cenie zakupu znalezionych pozycji i dlatego w przypadku stwierdzenia nadwyżki program zadaje pytanie o cenę nabycia takich pozycji. Natomiast w przypadku, gdy stan wg komputera jest mniejszy od stanu rzeczywistego program będzie rozchodowywał pozycje z magazynu po cenach, które wynikają z cen nabycia zdejmowanych dostaw. Może się zdarzyć, że średnioważona cena pozycji w protokole nie jest zgodna z jednostkową ceną rozchodu. Dzieje się tak wówczas, gdy na pozycję składa się wiele dostaw, a my rozchodowujemy tylko jedną z nich. Aby przekonać się, jaka jest faktyczna wartość dokonanej inwentaryzacji należy - po jej zakończeniu - wypełnić tabele w Raporty > Rotacja towarów > Ruch towarów z podziałem na operacje.

10. Najczęstszą przyczyną różnic są błędy obsługi (zdjęcie ze stanu lub wprowadzenie na stan komputerowy towaru innego niż faktycznie miało to miejsce). Błędy przy sprzedaży redukowane są do minimum poprzez zastosowanie czytników kodów kreskowych (skanerów). Natomiast błędy przy wprowadzaniu faktur zakupu trudne są do usunięcia dlatego, iż ich ujawnienie następuje po długim czasie od wprowadzenia. Najczęstszymi przyczynami błędów są:

  • pośpiech pracownika i jego nadmierne obciążenie (właściciele sklepów zbyt małą wagę przywiązują do właściwego wprowadzenia towarów na stan);

  • proste przepisanie pozycji z faktury zakupu i nie skonfrontowanie zapisów z faktycznie otrzymaną dostawą pod względem zgodności kodów i ilości (nie wychwycona niezgodność dostawy ze specyfikacją zamieszczoną na fakturze z winy dostawcy);

  • wydanie przez dostawcę tego samego towaru z wieloma kodami kreskowymi, przy czym na fakturze widnieje tylko jeden kod dla danej pozycji (ten sam towar z kilku źródeł np. cukier z różnych cukrowni).

Najlepszym sposobem właściwego przyjęcia dostawy jest użycie kolektora danych. Skanowanie faktycznych kodów i ilości przyjętych towarów oraz funkcja utworzenia faktury zakupu w oparciu o dane odczytane z inwentaryzatora pozwalają na pełną weryfikację zgodności dostawy z wystawioną fakturą.

11. Do redukcji błędów związanych z niewłaściwym wydaniem lub przyjęciem towarów najlepiej użyć dokumentu zamiany towarów. Robimy to np. gdy zamiast piwa EB omyłkowo przyjęto lub sprzedano piwo Żywiec, w wyniku czego jednego jest za dużo, a drugiego za mało.

12. Należy bardzo uważać na datę inwentaryzacji. Program przyjmuje, iż inwentaryzacja przeprowadzana jest w danej dacie na koniec dnia. Jeżeli więc kilkugodzinną inwentaryzację przeprowadzamy w piątek rano, by po jej zakończeniu kontynuować sprzedaż i zakup, to pobierzmy dane do protokołu z datą czwartkową (stany na koniec czwartku są takie same jak na rozpoczęcie piątku). Tymczasem w wielu firmach zdarza się, iż dane spisane w piątek rano wprowadzamy dopiero w piątek po południu, już po dokonaniu dodatkowych zakupów i sprzedaży, nie zdając sobie sprawy z tego, iż program nie zna faktycznych godzin rozpoczęcia i zakończenia spisu. W takiej sytuacji program przyjmuje, iż podane stany ma uzyskać już z uwzględnieniem zakupu i sprzedaży (sądząc, iż spis wykonany był na koniec, a nie początek dnia). Przykładowo rano mieliśmy faktycznie 3 butelki piwa i taki też stan wykazał komputer podczas pobierania danych do protokołu. Po południu dokupiono jeszcze skrzynkę, lecz wieczorem podczas wprowadzania danych z protokołu do magazynu program uzna, że ma być 3 sztuki i wprowadzoną skrzynkę zdejmie ze stanu. Dzieje się tak, ponieważ program dopuszcza, iż w trakcie inwentaryzacji dochodzi do znalezienia dokumentów nie wprowadzonych do systemu, lecz przede wszystkim przyjmuje, iż stan wpisany do rubryki "stan rzeczywisty" jest faktycznym, prawdziwym stanem, który należy uzyskać, z uwzględnieniem dopisanych w trakcie dokumentów. Nic natomiast nie stoi na przeszkodzie, by wprowadzać do systemu dokumenty z datą późniejszą niż protokół różnic - zmiany stanów wynikające z tych dokumentów nie będą miały wpływy na protokół, z wyjątkiem sytuacji opisanej w kolejnym punkcie.

13. Może się zdarzyć, iż program będzie komunikował niezrozumiałą na pozór konieczność modyfikacji ilości wprowadzanych protokołem. Przykładowo w czwartek podczas inwentaryzacji stwierdzono stan piwa 8 sztuk, podczas gdy komputer wykazywał 20 sztuk. W piątek po południu podczas wprowadzania danych z czwartkowego protokołu do magazynu program żąda jednak wpisania 20 sztuk - nie zgadzając się na podawane 8. Dlaczego? Okazuje się, iż w piątek ktoś sprzedał 20 piw, pomimo tego, iż w czwartek podczas spisu było tylko 8. Mamy tu sytuację wychwycenia przez program błędu użytkownika, której z jednej strony żąda, by w czwartek ustalić stan na 8 sztuk, a już następnego dnia wymaga przy sprzedaży stanu dużo większego (w tym przykładzie nie dokupiliśmy dodatkowej skrzynki w piątek).

14. Protokół różnic jest tylko do naniesienia różnic i skorygowania stanów. Ostateczny wynik inwentaryzacji w postaci wydruku danych dla Urzędu Skarbowego sporządzamy (po naniesieniu różnic z protokołu) w opcji Raporty > Inwentura > Inwentaryzacja wg Towarów lub Inwentaryzacja wg Dostaw". Lista wg dostaw zawiera w każdej pozycji osobny towar. Jeżeli na stanie jest kilka dostaw tego towaru o różnych cenach zakupu, to cena nabycia w inwentaryzacji jest średnioważona. Jeżeli chcemy uniknąć podawania średnioważonych cen zakupu, to należy użyć "listy wg dostaw", która towar z wielu dostaw rozbija szczegółowo na pozycje, unikając w ten sposób podania cen średnioważonych.

15. Przeważnie zdarza się, iż inwentaryzacja końcoworoczna przeprowadzana jest innego dnia niż 31 grudnia (np. 1, 2 lub 3 stycznia). Pamiętajmy wówczas, iż dane zostaną naniesione do magazynu wg daty, jakiej użyjemy do wypełnienia protokołu. Jeżeli pobierzemy dane z datą 3 stycznia, to z taką datą należy wypełnić również tabelę "Inwentaryzacja - lista wg towarów lub dostaw" - w przeciwnym razie program pokaże dane sprzed dokonanej inwentaryzacji. Nie należy prowadzić sprzedaży w trakcie dokonywania spisu, gdyż osoby spisujące mogą omyłkowo spisać ilości towarów już z uwzględnieniem dokonanej sprzedaży. Nie ma natomiast przeszkód w późniejszym przepisaniu danych z arkuszy lub inwentaryzatora do protokołu.

16. Zarówno w "liście wg towarów" jak i w "liście wg dostaw" istnieje możliwość pobrania towarów ze stanami ujemnymi. Z logicznego punktu widzenia ujemne stany ilościowe towarów to herezja. Nie należy więc drukować na potrzeby Urzędu Skarbowego listy z włączonym pokazywaniem stanów ujemnych. Dokładnie rzecz biorąc, to należy ją drukować z pokazywaniem stanów ujemnych z tym, że stanów takich nie należy posiadać. Sporządzenie jej ma jednak sens w przypadku próby wstępnego oszacowania ilości i wartości stanów ujemnych - dla własnej wiedzy. Na taką okoliczność program drukuje wartościowo stany ujemne wg ostatnich cen zakupu towarów, które aktualnie są w stanie ujemnym. Może to doprowadzić do stwierdzenia, iż program błędnie pokazuje stan w magazynie. Nic bardziej mylnego. Wartość towarów w stanie ujemnym w magazynie pokazywana jest jako zero, gdyż program nie zna faktycznych cen, po jakich użytkownik uzupełni brakujące towaru. Zakładanie, iż będą to ostatnio użyte ceny zakupu jest bardzo niebezpieczne, gdyż dla Urzędu Skarbowego ma to charakter nieuzasadnionego generowania kosztów. Dlatego normalnie koszt nabycia towarów w ujemnym stanie ilościowym jest zerowy, a jedynie na potrzeby szacunków podczas inwentaryzacji wartość ta jest sztucznie ustalana poprzez wprowadzenie cen zarejestrowanych podczas ostatnich zakupu.

O ile do rozpoznawania towarów stosujemy kody kreskowe, to warto się zastanowić na kupnem specjalnych urządzeń do inwentaryzacji tzw. kolektorów danych, ponieważ standardowo przeprowadzona inwentaryzacja ręczna obarczona jest błędami związanymi z koniecznością przepisywania danych z arkuszy do komputera.

Jeżeli komisja przed przystąpieniem do spisu wstępnie otrzyma wydruk asortymentu w celu zaznaczenia ilości znalezionych towarów, to wystąpi duży problem z wyszukiwaniem poszczególnych pozycji na tym wydruku. Przewracanie wielostronicowego wydruku, aby długopisem wpisać stan ilościowy jest kłopotliwe. Zyskujemy natomiast podczas wprowadzania do komputera i - o ile nie zmienimy kolejności towarów w protokole różnic - mamy tu jedynie do czynienia z prostym przepisaniem liczb pomiędzy pozycjami na wydruku i w protokole. Reasumując, w tym trybie postępowania trudno uniknąć błędów przy wyszukiwaniu pozycji w arkuszu (może być kilka towarów o zbliżonych nazwach) oraz przy przepisywaniu liczb do komputera (najczęściej są to czeskie błędy).

W przypadku, gdy komisja odnalezione pozycje będzie wpisywać w całości długopisem na czystych kartkach (nie dostaną wydruku z listą towarów), to dodatkowo dochodzi nam błąd związany z użyciem niewłaściwej nazwy towaru (innej niż w komputerze) i niewyraźnego charakteru pisma. Nadal wystąpi problem z wyszukiwaniem z tym, że teraz będzie go czynić osoba przepisująca dane do komputera, nie unikniemy także błędów złego przepisania cyfr (stanu ilościowego).

Kolektory danych sprowadzają czynność sporządzenia spisu z natury do prostego skanowania kodów towarów i wielokrotnie przyśpieszają czas trwania całej inwentaryzacji. Proces wyszukiwania i przekazywania ilości do komputera przeprowadzają urządzenia i program. Ilość błędów jest minimalizowana i w zasadzie jedynym problemem jest możliwość wielokrotnego zeskanowania tych samych pozycji oraz dopisanie nowych pozycji, których nie ma w programie (przy ręcznym spisie także mamy z nimi do czynienia). Dodatkowo kolektorów można użyć przy wprowadzaniu faktur zakupu, więc naprawdę warto się zastanowić, czy czasem ich nie kupić. Pragniemy także zwrócić uwagę, iż część firm zajmujących się komputerami zajmuje się także wypożyczaniem inwentaryzatorów.

247-0


Terminal

Przeznaczenie

Program Small Business umożliwia zdalne logowanie się użytkowników w sieci wykorzystującej protokół TCP-IP. Terminal pozwala na pracę w programie na odległość za pośrednictwem sieci (np. internetu).

Do zdalnego łączenia potrzebne są dodatkowe programy: SBTRAY.EXE - po stronie programu (serwera) oraz SBTERM.EXE po stronie klienta.

Konfiguracja serwera

Aby umożliwić zdalny dostęp należy uruchomić program SBTRAY.EXE. Jest to program oczekujący na zgłoszenia użytkowników, którzy chcą podjąć pracę w Small Businessie. Jeżeli możliwość zdalnej pracy ma być stale aktywowana, program ten powinien być uruchomiony wraz ze startem Windows - należy więc umieścić skrót do SBTRAY.EXE w grupie Autostart.

Działający nasłuch widoczny jest jako ikona na pasku zadań.

NASŁUCH (sbtray.exe)

Klikamy ikonę programu na pasku zadań prawym przyciskiem myszy i z menu kontekstowego wybieramy opcję: Ustawienia.

  • Wiersz polecenia – wiersz polecenia uruchamiający program Small Business. Nie może on zawierać parametrów sterujących zdalnym nasłuchem, gdyż zostaną one dodane automatycznie.

    Przykładowo: c:\sb4\ksiegaw.exe "@c:\sb4\opcje.txt"

    Można również sprawdzić, czy wiersz polecenia faktycznie uruchamia program, np. poprzez wklejenie go do polecenia Uruchom w Windows.

  • Nasłuchuj na – adres IP lub nazwa interfejsu sieciowego (nazwa serwera), z którym będą łączyć się użytkownicy zdalni. Jeżeli pozostawimy to pole pustym, to będą to wszystkie dostępne interfejsy sieciowe na danym komputerze.

  • Port – port, na którym będzie prowadzony nasłuch zgłoszeń przychodzących. Jest to liczba z zakresu od 0 do 65535. Należy unikać portów wykorzystywanych w standardowych usługach sieciowych np. 21, 23, 80 itd.

  • Adresy dynamiczne – opcja umożliwia łączenie się z serwerem, który nie posiada stałego numeru IP.

    Łącząc się z internetem, np. przez TP S.A. nie znamy z góry naszego adresu IP - zostaje on nam przydzielony dynamicznie. Program nasłuchujący odczytuje ten numer i zostawia ślad w miejscu znanym dla siebie i dla terminala. Stąd po podaniu nazwy komputera terminal może odnaleźć numer IP komputera z programem Small Business.

  • Włącz obsługę adresów dynamicznych – opcja powinna być włączona TYLKO gdy istnieje taka konieczność!

  • Akceptuj zgłoszenia z adresu/podsieci – lista adresów, z których można uruchomić program zdalnie.

    Adres IP: adres IP, spod którego użytkownik może połączyć się ze Small Businessem.

    Maska podsieci: maska adresu IP, wyznaczająca grupę adresów, z których logowanie zostanie zaakceptowane. Przykładowo:

    255.255.255.255 - oznacza pojedynczy adres IP,

    255.255.255.0 - oznacza grupę adresów różniących się czwartym członem numeru IP (podsieć),

    0.0.0.0 - oznacza akceptowanie zgłoszenia z dowolnego adresu IP (cała sieć).

Harmonogram

Harmonogram pozwala zwiększyć bezpieczeństwo systemu wprowadzając ograniczenia czasowe w dostępie do serwera poprzez terminal.

W sytuacji gdy nie wyłączamy komputera, możemy określić w jakich dniach i w jakich godzinach program nasłuchujący będzie zezwalał na połączenie.

Klikamy ikonę programu na pasku zadań prawym przyciskiem myszy i z menu kontekstowego wybieramy opcję: Harmonogram.

Test nasłuchu

Konfigurację zdalnego dostępu można wytestować na jednym komputerze (serwerze). Instalujemy program zgodnie z powyższym opisem. Uruchomiamy SBTRAY.EXE. Klikamy ikonę programu na pasku zadań prawym przyciskiem myszy i z menu kontekstowego wybieramy opcję Ustawienia. Wypełniamy pola następująco:

Wiersz polecenia: c:\sb4\ksiegaw.exe "@c:\sb4\opcje.txt"

Nasłuchuj na: (zostawiamy puste).

Port: 12345

Włącz obsługę adresów dynamicznych: WYŁĄCZONE

Akceptuj zgłoszenia z adresu/podsieci: dodajemy numer IP: 127.0.0.1, maska podsieci: 255.255.255.0

Wciskamy OK. Upewniamy się, że nasłuch jest włączony: ikona nie jest przekreślona znakiem 'X'. Jeżeli nasłuch nie działa, klikamy ikonę lewym przyciskiem myszy (jeden raz) i czekamy na włączenie (może to trwać parę sekund).

Konfiguracja terminala (sbterm.exe)

Na komputerze, na którym prowadzona będzie praca w trybie terminalowym, znajduje się tylko program SBTERM.EXE.

Uruchamiając SBTERM.EXE pojawi się okno konfiguracyjne.

Najlepiej jest uruchamiać go za pomocą skrótu znajdującego się np. na pulpicie. Wszelkie opcje konfiguracyjne terminala można wtedy wpisać w linii poleceń (okno: Element docelowy) wg wzoru:

SBTERM [-i interfejs|-n nazwa] [-p port] [-v kolumny,linie] [-mono] [-maz|-lat2] [-s stanowisko]

Nawiasy kwadratowe [] oznaczają, że dany parametr może być pominięty. Kreska pionowa | oznacza alternatywne użycie parametrów: pierwszy lub drugi, ale nie oba jednocześnie. Oto opis parametrów:

  • i interfejs – jest to adres serwera, na którym jest prowadzony zdalny nasłuch (numer IP lub nazwa - domyślnie localhost),

  • n nazwa – w przypadku łączenia się z komputerem, którego adres IP nie jest znany możemy podać zamiast adresu IP dowolną nazwę komputera z firmy udostępniającej zdalne logowanie. Oczywiście po stronie serwera musi być aktywna obsługa adresów dynamicznych.

  • p port – port na którym jest prowadzony nasłuch (domyślnie 12345),

  • v kolumny, linie – liczba linii i kolumn wyświetlana na terminalu (rozdzielczość). Dopuszczalne są dowolne kombinacje następujących wartości: kolumny: 80, 90, 94, 100 oraz linie: 25, 28, 30, 34, 43, 50, 60

  • mono – terminal jest monochromatyczny,

  • maz – polskie znaki są wysyłane na terminal w standardzie mazowia,

  • lat2 – polskie znaki są wysyłane na terminal w standardzie latin-2 (PC-852).

  • s stanowisko – numer pliku ini, w którym przechowywana jest konfiguracja drukarki, kas, itp. Należy koniecznie go ustawiać, gdy możliwe jest łączenie kilku użytkowników na raz - oczywiście każdemu z nich należy wybrać inny numer (od 1 do 30)

Przy skonfigurowanym testowym nasłuchu (jak wyżej) uruchomienie terminala bez parametrów powinno połączyć go ze Small Businessem.

Uwagi

Parę słów na temat bezpieczeństwa.

W połączeniu terminal - Small Business informacje nie są kodowane, a więc mogą być widoczne dla internetowych podglądaczy. Dlatego, aby zapewnić bezpieczeństwo pracy przez internet konieczne jest tworzenie połączeń tunelowych.

Wówczas już samo połączenie zostanie zestawione z użyciem uwierzytelniania (loginu i hasła), a dodatkowo przesyłana informacja będzie kodowana, przez to trudniejsza do przechwycenia.

Opis tworzenia połączenia tunelowego (szyfrowanego) znajduje się w rozdziale: Zestawienia połączenia szyfrowanego.

Drukowanie

Istotnym ograniczeniem pracy terminalowej jest brak możliwości drukowania bezpośrednio z programu Small Business poprzez sieć. O tym jak tego dokonać wykorzystując funkcje sytemu operacyjnego (Windows XP/2000) lub dodatkowych programów piszemy w rozdziale: Drukowanie przez terminal.

243-0


Definiuj nazwy filii - sklepów

Menu: Tabele > Filie > Definiuj nazwy filii - sklepów

Przeznaczenie

Okno, w którym definiujemy nazwy i inne podstawowe dane oddziałów firmy, z którymi będzie prowadzona wymiana danych. Listą placówek posługujemy się podczas tworzenia przesunięć międzymagazynowych do oddziałów lub eksportując dokumenty do centrali.

Opis okna

  • Enter Dane punktu – podajemy tu skróconą nazwę oddziału, jego nazwę, adres oraz przypisujemy kasę gotówkową i/lub konto bankowe.

  • Insert Zaznacz – klawiszem insert zaznaczamy filię, aby można było do niej wysyłać i od niej odbierać dane (dokumenty MM z centrali, dokumenty z filii)

  • F6 Przesyłanie – w tym miejscu konfigurujemy parametry wysyłki danych do filii

  • F12 Zakończ - zamknięcie okna.

Uwagi

Pracując w centrali wpisujemy dane własne oraz kolejno dane wszystkich oddziałów. W filii wpisujemy własne dane oraz dane centrali (ew. dane kolejnych oddziałów, jeżeli będą tam wysyłane przesunięcia).

Bez względu na to czy program pracuje w centrali firmy czy w jednym z oddziałów, zawsze na pierwszej pozycji wpisujemy nazwę placówki, w której się znajdujemy. Jest to istotne dlatego ponieważ nazwa ta będzie wysyłana wraz z dokumentami do centrali w celu automatycznego rozpoznania nadawcy.

212-0


Eksport dokumentów do centrali

Menu: Tabele > Filie > Eksport dokumentów do centrali

Przeznaczenie

Opcja służąca do eksportu dokumentów wystawionych w filii do centrali. Program wybiera do wysłania dokumenty wg określonej daty. Po wskazaniu dat należy określić sposób w jaki dane mają zostać wysłane (dyskietka, FTP, e-mail).

Opis okna

  • Od daty / Do daty – wskazujemy zakres dat dla eksportowanych dokumentów,

  • F5 Dodatkowo wysyłaj także dokumenty PZ – możliwość wysłania również przyjęć oczekujących.

W kolejnym oknie wskazujemy w jaki sposób dane mają być wysłane do centrali.

W następnym kroku dane są pakowane, zapisane do pliku lub wysłane i wyświetlany jest komunikat informujący o rodzaju i ilości wysłanych dokumentów.

213-0


Import dokumentów z filii

Menu: Tabele > Filie > Import dokumentów z filii

Przeznaczenie

Opcja służąca do wczytania dokumentów wysłanych przez filię. Po wyborze sposobu odebrania danych należy na wyświetlonej liście wskazać filię, z której pochodzą dokumenty.

Opis

Wskazujemy w jaki sposób dane z filii mają być odebrane.

Na wyświetlonej liście filii wskazujemy tą, z której pochodzą dokumenty.

Zawartość wczytywanych dokumentów jest analizowana. Znajdujące się tam towary są porównywane z towarami w magazynie. Towary różniące się opisem oraz te, których nie ma w magazynie są wyświetlane w oknie gdzie możemy je poprawić lub dodać jako nowe pozycje.

Na zakończenie pokazywane jest okno z informacją o ilości zaimportowanych dokumentów.

214-0


Analizy rotacji towarów

Menu: Tabele > Filie > Analizy danych magazynowych > Analizy rotacji towarów

Przeznaczenie

Funkcja analizująca rotację towarów w poszczególnych sklepach.

Opis tabeli

  • Enter Edycja

  • Insert Dodaj

  • Delete Kasuj

  • F1 Kopiuj

  • F12 Wykonaj analizę

Uwagi

219-0


Analizy zapasów towarów

Menu: Tabele > Filie > Analizy danych magazynowych > Analizy zapasów towarów

Przeznaczenie

Funkcja analizująca stany ilościowe towarów w poszczególnych sklepach.

Opis tabeli

  • Enter Edycja

  • Insert Dodaj

  • Delete Kasuj

  • F1 Kopiuj

  • F12 Wykonaj analizę

Uwagi

220-0


Dzienne obroty placówek

Menu: Tabele > Filie > Analizy danych magazynowych

Przeznaczenie

Informacja o kwotach, datach i godzinach wysłania oraz otrzymania danych.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Data | Data
3 | Sklep | Sklep
4 | Sprzedaż wg c.sprzed (netto) | Sprzedaż wg cen sprzedaży (netto)
5 | Zysk netto | Zysk netto
6 | Narzut | Narzut
7 | Marża | Marża
8 | Wart.pocz | Wartość początkowa
9 | Wartość Zakupów | Wartość Zakupów
10 | Wartość Sprzedaży | Wartość Sprzedaży
11 | Wartość Straty | Wartość Straty
12 | Wartość Inwent(+) | Wartość Inwent(+)
13 | Wartość Inwent() | Wartość Inwent()
14 | Wart.końc. | Wartość końcowa
15 | Imię i nazwisko | Imię i nazwisko
16 | Inicjały | Inicjały
17 | Data raportu | Data raportu
18 | Godz. | Godz.

Opcje dodatkowe

Ctrl – V Wykonaj analizę

Wydruki (F3)

  • To co widać na ekranie

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

Uwagi

218-0


Obroty i stany towarowe

Menu: Tabele > Filie > Analizy danych magazynowych > Obroty i stany towarowe

Przeznaczenie

Opisy sklepów, dane z rotacji i zapasów poszczególnych sklepów.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Sklep | Sklep
3 | Region | Region
4 | Obszar | Obszar
5 | Nazwa | Nazwa
6 | Adres | Adres
7 | Telefon | Telefon
8 | Fax | Fax
9 | Mail | Mail
10 | Imię i nazwisko | Imię i nazwisko
11 | Powierzchnia sklepu | Powierzchnia sklepu
12 | Ost.odbiór | Ostatni odbiór
13 | Okres Od | Okres Od
14 | Okres Do | Okres Do

Opcje dodatkowe

  • F2 Narzędzia –

  • F3 Druk –

  • F4 Stany towarowe –

  • F5 Rotacja towarów –

Wydruki (F3)

  • To co widać na ekranie

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

Uwagi

217-0


Odbierz dane ze sklepów

Menu: Tabele > Filie > Analizy danych magazynowych > Odbierz dane ze sklepów

Przeznaczenie

W programie pracującym w centrali, opcja służąca do wczytania danych wysłanych przez oddziały. Dane te następnie służą do analizy w raportach filialnych.

Opis okna

225-0


Opisy towarów

Menu: Tabele > Filie > Analizy danych magazynowych > Opisy towarów

Przeznaczenie

Opisy towarów ujętych w zestawieniach ilościowych.

Opis tabeli

1 | Lp. | Liczba początkowa
2 | Symbol | Symbol
3 | Nazwa | Nazwa
4 | Jed.m | Jednostka miary
5 | Grupa t. | Grupa towarowa
6 | Kategoria | Kategoria
7 | %VAT | %VAT
8 | PKWiU | PKWiU
9 | Producent | Producent

Opcje dodatkowe

  • F2 Narzędzia

  • F3 Druk

Wydruki (F3)

  • To co widać na ekranie

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

Uwagi

216-0


Wyślij dane do centrali

Menu: Tabele > Filie > Analizy danych magazynowych

Przeznaczenie

Opcja pozwalająca wyeksportować dane magazynowe do centrali. Program wysyła dane potrzebne w centrali do przeprowadzenia analiz stanów magazynowych, rotacji, itd.

Opis okna

224-0


Eksport/Import magazynów

Menu: Tabele > Filie > Eksport/Import magazynów

Przeznaczenie

Funkcja służąca do wysyłania magazynów do filii/sklepów (w przypadku programu pracującego w centrali) oraz ich wczytywania (w programie pracującym w sklepie).

Opis

W centrali

  • Prześlij do filii – wysyłanie magazynów do zaznaczonych filii. Filie te muszą być zdefiniowane i zaznaczone jako filie w programie.

  • Informacje o stanach – wysyłanie informacji o stanach magazynowych na wybranych magazynach. Informacje te zostaną przesłane do każdej z wyszczególnionych filii.

  • Zakres przesyłanej informacji – wskazujemy jakie dane będą wysłane do filii (tylko stany ilościowe, stany ilościowo-wartościowe, pełne kartoteki towarowe bądź pełne kartoteki bez cen zakupu).

W filii

Potwierdzamy chęć wczytania magazynu oraz określamy w jaki sposób plik będzie pobrany.

227-0


Informacje o stanach

Menu: Tabele > Filie > Informacje o stanach

Przeznaczenie

Możliwość przesłania przez centralę informacji o stanach magazynowych innych filii do każdej filii z osobna.

Po stronie filii informacje o stanach konkretnego magazynu są dostępne po wejściu do tabeli „Informacje o stanach” oraz po wybraniu sekwencji klawiszy w magazynie (F8 Pokaż -> F9 Stany innych filii).

Opis tabeli

W centrali

  • F3 Druk – wydruk tabeli,

  • F4 Wypełnij– wypełnienie tabeli żądanymi informacjami

  • F5 Przeglądaj – opcja umożliwiająca przeglądanie wypełnionej tabeli i przechodzenie do linii zawierającej konkretny towar (przejście do linii poprzedza komunikat o stanie tego towaru na poszczególnych magazynach).

W filii

  • F3 Druk – wydruk tabeli,

  • F5 Przeglądaj – opcja umożliwiająca przeglądanie wypełnionej tabeli i przechodzenie do linii zawierającej konkretny towar (przejście do linii poprzedza komunikat o stanie tego towaru na poszczególnych filiach i/lub centrali).

Uwagi

Pracując w centrali tabelę „Informacje o stanach” możemy wypełnić na dwa sposoby:

  1. Wejść do tabeli „Informacje o stanach” i po wciśnięciu klawisza F4 Wypełnij wybrać odpowiednie opcje. Po akceptacji klawiszem F12 tabela wypełni się odpowiednimi danymi (tzw. wypełnianie ręczne).

  2. W trakcie wysyłania magazynów do filii możemy w opcji F3 Informacje o stanach zaznaczyć magazyny. W tym momencie raport „Informacje o stanach” zostanie wypełniony stanami z zaznaczonych magazynów. Tak wypełniony plik raportu zostanie wysłany do wszystkich filii (tzw. wypełnianie automatyczne).

Aby obejrzeć stany konkretnego towaru nie trzeba wchodzić do tabeli Informacje o stanach . Informacje te można również uzyskać bezpośrednio w magazynie. Aby to wykonać należy znaleźć w magazynie interesujący nas towar, ustawić się na nim a następnie wcisnąć klawisz F8 Pokaż.... Następnie po wybraniu opcji F9 Stany innych filii pojawia się komunikat o stanie tego towaru na poszczególnych filiach i/lub centrali.

231-0


Konfiguracja transmisji

Menu: Tabele > Filie > Konfiguracja transmisji

Przeznaczenie

Miejsce, w którym określamy czy program będzie pełnił rolę centrali czy oddziału. Oprócz tego definiujemy nazwy i inne podstawowe dane oddziałów firmy, z którymi będzie prowadzona wymiana danych oraz sposób transmisji.

Opis

Po wybraniu opcji pojawia się okienko gdzie podajemy czy nasz oddział to centrala czy filia. W zależności od naszego wyboru pojawiają się dalsze opcje.

Dla centrali:

Pojawia się lista filii/sklepów. Lista ta jest odzwierciedleniem listy magazynów – dlatego chcąc dodać kolejną filię należy utworzyć nowy magazyn.

  • Enter Wpisz dane filii – podajemy tu skróconą nazwę oddziału, jego nazwę, adres oraz przypisujemy kasę gotówkową i/lub konto bankowe.

  • Insert Zaznacz – klawiszem insert zaznaczamy filię, aby można było do niej wysyłać i od niej odbierać dane.

  • F6 Ustal parametry wysyłki – w tym miejscu konfigurujemy parametry wysyłki danych do filii

  • F12 Zakończ - zamknięcie okna.

Dla filii:

Uwaga!

Numery oddziałów muszą być zgodne z odpowiadającymi im numerami magazynów w centrali.

Uwagi

226-0


Raport z importu dokumentów

Menu: Tabele > Filie > Raport z importu dokumentów

Przeznaczenie

Raport odnotowujący błędnie wczytane dokumenty z filii. Wskazuje z jakiego sklepu pochodzą dokumentu oraz opis występującego problemu.

Opis tabeli

1 | L.p. | Liczba porządkowa
2 | Opis dokumentu nadesłanego z filii | Opis dokumentu nadesłanego z filii
3 | Wskazane różnice w centrali | Wskazane różnice w centrali
4 | Opis | Opis
5 | Data zapisu | Data zapisu
6 | Filia (sklep) | Filia (sklep)

229-0


Raport z importu magazynów

Menu: Tabele > Filie > Raport z importu magazynów

Przeznaczenie

Raport przedstawiający nowe i zmienione towary przysłane z centrali (porównywane są ceny sprzedaży i stawki vat). Jego praca polega na porównaniu poprzedniej treści magazynu z nową i wyłowienie towarów zmienionych. Za pomocą klawisza Ctrl+G można szybko wydrukować etykiety cenowe dla nowych lub zmienionych towarów.

Opis tabeli

  • F3 Druk – wydruk zawartości tabeli,

  • F4 Pokaż zmiany – porównanie towaru przed wczytaniem magazynu i po wczytaniu.

  • F8 Pokaż kartotekę – podgląd kartoteki magazynowej wskazanego towaru,

  • Ctrl+G Etykiety – wydruk etykiet dla nowych i zmienionych towarów. Więcej nt. drukowania etykiet w dziale Miesiące > Drukarki > Drukarka etykiet

229-2


Alerty

Menu: Inne > Alerty

Przeznaczenie

Przesyłanie użytkownikom komunikatów. Komunikaty mogą być przygotowywane przez innych użytkowników lub generowane automatycznie przez program sygnalizując stan w jakim znalazł się program. Przykładowo można poinformować użytkownika-księgową o konieczności zapłacenia podatku VAT 25-tego dnia miesiąca. Komunikat może także wysłać program np. w przypadku awarii komunikacji z kasą fiskalną. Alerty pokazują się użytkownikom w chwili wejścia do programu po wpisaniu hasła.

Dodanie alertu przez użytkownika

F4 Nowy – Dodanie alertu przez użytkownika. Należy wskazać, którym osobom alert powinien być pokazywany oraz wpisać treść komunikatu. Ponadto w zakresie dat należy wskazać okres w którym alert będzie pokazywany.

F5 Edycja– Poprawienie lub zmodyfikowanie alertu.

F6 Status – Pokazanie aktualnego stanu dostarczenia alertu użytkownikowi.

F7 Konfiguracja – Konfiguracja alertów zgłaszanych przez program. Należy wskazać jakie osoby będą informowane o alercie oraz jaka jest ważność informacji. Dodatkowo można wskazać adres konto e-mail do wysłania wiadomości o zaistnieniu alertu. Może to być np. e-mail serwisanta lub administratora opiekującego się systemem.

F8 Moje alerty – pokazanie listy alertów bieżącego użytkownika

F9 Usuń nieważne – usunięcie starych(przeterminowanych) alertów. Stare alerty to takie, które zostały już pokazane odpowiednim osobom, ale w związku z tym, że nie minęła ich data ważności pozostały w tabeli.

235-0


Aktualne kursy walut

Menu: Inne > Aktualne kursy walut

Przeznaczenie

Tabela aktualnych kursów walut wg. NBP. Otwarcie opcji powoduje połączenie z internetem oraz pobranie ze strony internetowej NBP aktualnej tabeli kursów.

W taki sam sposób można pobrać aktualne kursy w fakturze sprzedaży za pomocą klawisza F11 Waluta .

Opis okna

237-0


Makra

Menu: Inne > Makra

Przeznaczenie

W programie Small Business istnieje możliwość zastąpienia wielu klawiszy (czynności) jednym – są to tzw. makra.

Opis

Aby zdefiniować makro, należy:

1. Przejść do miejsca w programie, z którego będzie ono wywoływane,

2. Nacisnąć klawisz `(odwrócony apostrof pod ESC),

3. Wybrać klawisz makra i wcisnąć nagrywanie – klawisz F4 Nagraj ,

4. Następnie należy nagrać makro (wykonać sekwencję klawiszy),

5. Kończymy nagrywanie poprzez klawisz ` (odwrócony apostrof pod ESC),

Makro wykonujemy wciskając odpowiadający mu klawisz skrótu (klawisz funkcyjny Fn z kombinacją klawiszy Ctrl-Shift lub Makro lub Windows).

Poniżej podamy przykład zastosowania makra w programie.

Nadanie towarom indeksu PLU.

W opcji Miesiące > Instalacja, konfiguracja > Opcje do... > ...Numeracja Towarów należy zdefiniować wygląd indeksu. Następnie wchodzimy do magazynu, w którym chcemy nadać towarom indeks PLU. Ustawiamy się na pierwszej pozycji w magazynie, w rubryce Indeks (PLU) i wówczas przystępujemy do nagrywania makra:

  • wciskamy klawisz ` (odwrócony apostrof pod ESC),

  • pojawia nam się okno jak na powyższym rysunku,

  • wciskamy klawisz F4 Nagraj i podajemy nazwę dla nagrywanego makra,

  • po zatwierdzeniu klawiszem F12 nagrywamy makro:

    • w polu Indeks (PLU) wciskamy ENTER ,

    • pojawi nam się poniższe okno

,

    • wciskamy OK ,

  • następnie przechodzimy strzałką w dół do następnej linii i na zakończenie nagrywania zapętlamy całą operację wciskając kombinację klawiszy wciskając jednocześnie Ctrl-Shift-Fn (F1, F2, F3...).

236-0


Notatnik

Menu: Inne > Notatnik

Przeznaczenie

Notatnik podręczny pozwalający zapisywać różne potrzebne informacje.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Data wprow. | Data wprowadzenia notatki
3 | Kiedy ? | Pola do wykorzystania wg potrzeb
4 | Kto ? | j.w.
5 | Co ? | j.w.
6 | Uwagi | j.w.

Uwagi

Istnieje możliwość definiowania kolejnych notatników (Miesiące > Instalacja, konfiguracja > Definiowanie > Nazwy notatników).

Podanie w powyższym oknie nazw kolejnych notatników spowoduje pojawienie się w menu: Inne > Notatnik kolejnych tabel o zdefiniowanych nazwach.

234-0


O programie

Menu: Inne > O programie

Przeznaczenie

Okno zawierające informacje nt. wersji programu, producenta, telefonów, licencji i inne przydatne informacje.

Opis okna

  • Warunki licencji – pełna treść licencji regulującej warunki korzystania z programu. Jej treść jest identyczna z licencją w formie papierowej, dostarczanej wraz z programem, której posiadanie jest dowodem na legalne użytkowanie programu.

  • Moduły programu – okno zawierające informacje o dacie skompilowania wersji programu, parametrach komputera i systemu operacyjnego oraz oznaczenie modułów zawartych w programie.

  • www.symplex.eu – przycisk otwierające w domyślnej przeglądarce stronę internetową firmy Symplex.

  • Katalogi – okno przedstawiające katalogi, w których znajdują się pliki programu

    • katalog programu – miejsce gdzie przechowywane są pliki programu (i bazy danych w przypadku wersji jednostanowiskowej).

    • katalog danych – w wersji sieciowej programu ścieżka do katalogu (na serwerze) gdzie znajduje się baza danych.

    • plik konfiguracji – ścieżka oraz nazwa pliku, w którym program przechowuje ustawienia konfiguracyjne.

239-


O sieci

Menu: Inne > O sieci

Przeznaczenie

Okno zawierające informacje nt. stanowisk pracujących w sieci, awariach, itd.

Opis okna

Kolumna:

  • Opis – czas reakcji stanowiska,

  • Miesiąc pracy – jaki miesiąc jest otwarty na danym stanowisku,

  • Komputer – sieciowa nazwa komputera, na którym uruchomiony jest program,

  • Kto – użytkownik zalogowany na danym komputerze,

  • Stan – informacja czy program na danym stanowisku pracuje prawidłowo. Występujące opisy:

    • pracuje – oznacza, że stanowisko pracuje prawidłowo,

    • opóźnienie – chwilowy brak kontaktu stanowiska z serwerem,

    • awaria – brak kontaktu stanowiska z serwerem. Aby je odblokować należy ponownie uruchomić program na serwerze.

239-0


Usuwanie danych

Menu: Inne > Usuwanie danych

Przeznaczenie

Opcja umożliwiająca m.in. usunięcie z programu nadmiaru danych. Dodatkowo pozwala odświeżyć wartość magazynu.

Opis okna

  • Program powinien usunąć dokumenty starsze od – okno w którym podajemy datę, która ma być brana pod uwagę przy usuwaniu danych. Program podpowiada zawsze pierwszy dzień miesiąca, który jest obecnie otwarty w programie.

  • F10 Tylko przelicz magazyn – opcja powodująca ponowne przeliczenie wartości magazynów.

  • F11 Usuń tylko paragony odczytane z kas fis – usuwanie paragonów odebranych z kasy fiskalnej. Stosowane w celu zmniejszenia objętości bazy danych.

  • F12 Usuń wszystkie dokumenty starsze od wskazanej daty –

Opcja usuwania zbędnych danych znajduje się w menu Inne /Usuwanie danych i służy do zredukowania objętości danych, czyli usunięcia zbędnych zapisów. Należy ją wykonywać przynajmniej raz na początku roku, lub w przypadkach większych firm (miesięcznie powyżej 100 faktur) raz na miesiąc.

Użycie tej opcji powinno być poprzedzone – na wszelki wypadek – archiwizacją miesiąca, ze względu na nieodwracalność procesu usuwania danych.

Po wybraniu opcji zostanie wyświetlone okno, w którym ustalamy datę, od której wstecz zostaną usunięte zapisy. Data ta zostanie zaproponowana i będzie nią zawsze pierwszy dzień miesiąca wczytanego do edycji (jeżeli edytowany jest miesiąc marzec, wówczas proponowaną datą będzie: 94.03.01). Datę można zmienić, wpisując inną datę (tylko wcześniejszą).

W kartotekach towarów wykasowane zostaną wszystkie rozchody z datą wcześniejszą od podanej w oknie dialogowym, a także te przychody, z których towary już się rozeszły. Od przychodów, które nie zostały jeszcze w całości rozprowadzone, odejmowane są wartości i ilości dokonanych rozchodów. W ostatecznym wyniku otrzymujemy spis tego, co powinno być na magazynie w dniu wykonania operacji usuwania zbędnych dokumentów.

Wyjaśnienie na przykładzie usuwania danych z kartoteki:

Na magazyn wprowadzony został towar X w ilości:

100 sztuk po cenie 47.00

100 sztuk po cenie 50.00

100 sztuk po cenie 70.00

Do dnia, w którym zamierzamy przeprowadzić wykasowanie zbędnych dokumentów, sprzedano 170 sztuk tego towaru. Łatwo zauważyć, że po wykonaniu opcji porządkowania, zgodnie z zasadą „pierwszy wchodzi – pierwszy wychodzi“, w kartotece towaru X pozostaną następujące zapisy:

30 szt. po cenie 50.00

100 szt. po cenie 70.00

Jednocześnie zostaną usunięte dokumenty, na podstawie których dokonany został rozchód towaru X.

Uwaga.

W czasie wykonywania operacji porządkowania, następuje zmiana statusu zapisów w kartotece: przychody objęte tą operacją, które dotąd można było zmieniać tylko przez dokonanie zmian w dokumentach źródłowych, a więc dokumentach zakupu, mogą być teraz zmieniane „ręcznie“. Pozwala to na ewentualną „ręczną” korektę stanów ilościowych po dokonaniu spisu z natury.

Korzystanie z tej opcji zalecamy na samym początku miesiąca. Jeżeli w Państwa firmie często wraca się do dokumentów z poprzednich miesięcy, np. faktur lub rozliczeń podatkowych, porządkowanie można wykonać na przykład z miesięcznym opóźnieniem. Przy małej liczbie wystawianych i otrzymywanych dokumentów, wykonywanie tej opcji nie będzie konieczne nawet w ciągu całego roku.

Operacja porządkowania dotyczy wyłącznie danych zawartych w edytowanym miesiącu i nie ma żadnego wpływu na dane zawarte w pozostałych miesiącach.

233-0


Redukcja bazy towarów w kasie

Menu: Kasy > Redukcja bazy towarów w kasie

Przeznaczenie

Opcje umieszczone w tej tabeli służą analizie i redukcji bazy towarowej w kasie. Ponadto możliwe jest zaimportowanie serwisowe bazy towarów z kasy w przypadku rozpoczęcia pracy z „pustym” programem. Redukcja bazy jest konieczna w przypadku zapełnienia kasy towarami i niemożliwości zaprogramowania nowych towarów.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nazwa | Nazwa towaru
3 | Symbol Kod pask | Symbol Kod paskowy
4 | Indeks (PLU) | Indeks (PLU)
5 | proc VAT | proc VAT
6 | Jedn. miary | Jednostka miary
7 | Cena jed. brutto | Cena jednostkowa brutto
8 | Uwagi | Opis poniżej (wypełniane po dokonaniu analizy F6)
9 | Brak obrotu (ilość dni) | Brak obrotu (ilość dni) (wypełniane po dokonaniu analizy F6)
10 | Ilość na stanie | Ilość na stanie (wypełniane po dokonaniu analizy F6)
11 | Nazwa towaru w magazynie | Nazwa towaru w magazynie (wypełniane po dokonaniu analizy F6)
12 | Symbol towaru w magazynie | Symbol towaru w magazynie (wypełniane po dokonaniu analizy F6)
13 | Vat mag. | Vat w magazynie (wypełniane po dokonaniu analizy F6)
14 | Cena w mag. | Cena w magazynie (wypełniane po dokonaniu analizy F6)
15 | Data ost. obrotu | Data ostatniego obrotu (wypełniane po dokonaniu analizy F6)

Opcje dodatkowe

  • F4 Pobierz z kasy – opcja wypełnia tabelę towarami poprzez komunikację z kasą fiskalną i odczyt bazy towarowej znajdującej się w pamięci kasy. Od tej opcji należy rozpocząć operację redukcji bazy towarów w kasie. W przypadku, gdy jest to odczyt tabeli do „pustego” programu (celem importu do programu) należy pamiętać, aby przed jej wykonaniem poprawnie skonfigurować zwłaszcza przypisanie stawek VAT w konfiguracji kasy. Jest to bardzo ważne!

  • F5 Pobierz z magazynu – opcja umożliwia wypełnienie tabeli towarami podobnie jak ma to miejsce przy odczycie z kasy, ale dane zastają pobrane z magazynu. Celem tej opcji jest uniknięcie długiego odczytu kasy celem pobrania towarów do usuwania. Pobierając towary z magazynu uznajemy, że jest on zgodny z istniejącą bazą w pamięci kasy.

  • F6 Analiza wg magazynu – opcja porównuje dane zawarte w tabeli wypełnionej poprzez import z kasy z danymi zapisanymi w programie. Program sprawdza, czy dane w kasie są aktualne i jakie występują różnice. Umożliwia to podjęcie decyzji użytkownika co do dalszych działań w kierunku pełnej synchronizacji baz. Możliwe działania ograniczają się co prawda do usunięcia niepotrzebnych towarów z kasy. Wystarcza to z punktu widzenia synchronizacji, bowiem po usunięciu niepotrzebnych towarów w kasie wystarczy tylko zaprogramować kasę wszystkimi towarami znajdującymi się w programie. Informacje dotyczące analizy wpisywane są do rubryki „Uwagi”. Mogą to być:

    • Różnica N,S,V lub C – oznacza różnicę nazwy, symbolu, vat lub ceny

    • Brak w mag. - oznacza, że towar jest w kasie, ale nie ma go w bazie programu

    • Brak w kasie – oznacza, że towaru brak w kasie

    • Barkod – oznacza, że towar jest kodem dodatkowym

    • Powtórka PLU – oznacza, że w bazie programu kod tego towaru się powtarza. Należy poprawić listę towarów w programie.

    • Brak historii – oznacza, że dany towar nie ma jakichkolwiek zapisów w kartotece.

  • F7 Usuń z kasy – opcja umożliwia usunięcie towarów w kasie.

    • Zakres – ustalamy jakie towary mają zostać usunięte. Wcześniej należy wykonać opcję F6-Analiza wg magazynu, bowiem program tworząc listę towarów do usunięcia sprawdza wynik tej analizy (tzn. To co jest wpisane w rubryce „Uwagi”)

    • Rozpocz. się symbolem – jeżeli jest tu cokolwiek wpisane to listę towarów usuwanych będzie zawężona tylko do tych, które rozpoczynają się na wpisane cyfry.

    • Od PLU/ Do PLU – jeżeli pola te będą wypełnione to program zawęzi listę towarów usuwanych do wpisanego zakresu.

    • Nie będące w obrocie od ponad ... dni – umożliwia zawężenie listy usuwanych towarów do takich, które nie były sprzedawane ani kupowane od wpisanej ilości dni.

  • F9 Dopisz do magazynu – opcja umożliwia dopisanie do magazynu towarów. Możliwe jest dopisanie wszystkich towarów lub tylko tych, których brak w magazynie. Przed wykonaniem tej opcji należy wcześniej wykonać opcję F6-Analiza wg magazynu. Dopisywane towary będą posiadały pewne ograniczenia polegające na tym, że zaimportowana nazwa z kasy jest krótka i mieści się w granicach 8 do 40 znaków.

  • F10 Ustawienia – opcje konfiguracji wybranej kasy fiskalnej.

  • F11 Zmień kasę – umożliwia zmianę bieżącej kasy fiskalnej.

  • CTRL-P Serwis – opcje serwisowe.

211-0


Odczyt paragonów

Menu: Kasy > Odczyt paragonów

Przeznaczenie

Opcja umożliwia odczyt paragonów z kas fiskalnych. Paragony są umieszczane w rejestrze paragonów (menu: Tabele>Sprzedaż>Paragony, fakt. dla osób). Status tak odczytanych paragonów uniemożliwia ich odpisanie z magazynu. Nie ma więc obaw, że stany towarów w magazynie zostaną dwukrotnie zmniejszone. Paragony takie służą do wystawiania faktur na podstawie paragonów oraz do aktualizacji punktacji wynikającej z użycia kart rabatowych na kasach fiskalnych.

Uwagi

Nie wszystkie kasy umożliwiają odczyt wystawionych na nich paragonów. W bufor paragonów zaopatrzone są np kasy: Elzab Delta oraz Alfa, Optimus/Novitus System oraz PS3000, Dataprocess DSA4000S, PosNet Combo, Sharp 457P/PF, Innova HIT plus.

210-0


Praca On-Line

Menu: Kasy > Praca On-line

Przeznaczenie

Tryb On-line umożliwia programowanie towarów i odczyt sprzedaży w zadanych odstępach czasu. Możliwe jest ustawienie operacji odczytu i programowania o określonej porze dnia np. wieczorem. Ma to szczególne znaczenie w przypadku, gdy użytkownik posiada wiele kas i musi „stracić” wiele czasu na wywoływanie odczytu z każdej kasy osobno. W takim wypadku wystarczy zlecić programowi odczyt kas o określonej porze, gdy sklep jest już zamknięty.

Opis konfiguracji

  • Start (Zakończenie) On-Line – okres w jakim będzie prowadzony odczyt.

  • Transmisja On-Line aktywna – jeżeli opcja jest zaznaczona program będzie wykonywał komunikację w określonych odstępach czasu.

  • Powtarzanie transmisji – wpisujemy tu przedział czasu pomiędzy kolejnymi transmisjami. Optymalna wartość jaką należy tu wprowadzić zależy od specyfiki sklepu, ale zwykle powinna ona się zawierać w granicach 30 – 60 minut. W przypadku, gdy chcemy wykonać tylko jedną komunikację w ciągu dnia wpisujemy tu wartość na tyle dużą, aby transmisja wykonała się tylko raz w określonym przedziale czasu.

  • Max. Ilość błędnych retransmisji – ilość prób jakie powinien wykonać program w przypadku braku możliwości połączenia się z kasą.

Informacje

W trybie On-line możliwy jest:

  • Odczyt sprzedaży – odczytywana jest sprzedaż z kas fiskalnych. Jeżeli w konfiguracji kasy odczytanie następuje na podstawie bufora paragonów oraz włączona jest opcja zapisu tych paragonów to paragony te także zostają zapisane w programie w tabeli paragonów.

  • Odpisanie sprzedaży z magazynu – ta opcja nie powinna być włączona. Oznacza to, że użytkownik powinien zawsze na koniec dnia sprawdzić i porównać bezpośrednio w tabeli odczytu kasy fiskalnej wartość sprzedaży. Dopiero wtedy może odpisać ręcznie sprzedaż z magazynu. Oczywiście, gdy opcja będzie zaznaczona nie będzie takiej możliwości i użytkownik nie będzie miał pewności, że kasa została odczytana przez program poprawnie.

  • Wysłanie towarów do kasy – zaznaczenie opcji powoduje programowanie towarów podczas komunikacji On-line. Programowane są tylko nowe towary.

  • Odczyt paragonów do spisu paragonów – jeżeli chcemy gromadzić paragony sprzedaży z kas fiskalnych należy zaznaczyć tą opcję. Nie jest to konieczne jeżeli odczyt następuje na podstawie bufora paragonów.

Uwagi

Jeżeli uruchomimy na jednym komputerze wiele programów Small Business, to tylko pierwszy z nich będzie wykonywał komunikację On-line z kasami. Ponadto należy pamiętać, że komunikacja w tym trybie przebiega tylko w chwili, gdy użytkownik pracuje w najstarszym miesiącu oraz nie wprowadza danych dialogu. Najlepszym rozwiązaniem w przypadku, gdy mamy wiele komputerów w sieci jest przeznaczenie jednego z nich na serwer komunikujący się z kasami. W takim wypadku należy umieścić program w autostarcie i uruchamiać go z opcją „/M=<nr makra>”. Jako makro należy zdefiniować sekwencję klawiszy, jaką należy wprowadzić aby wejść do najstarszego miesiąca.

208-0


Programowanie

Menu: Kasy > Programowanie

Przeznaczenie

W tabeli umieszczono opcje umożliwiające programowanie towarów w kasach fiskalnych i wagach metkujących.

Opis tabeli

1 | Lp. |
2 | Stan | Status pobrania towaru: OK – towar jest zdefiniowany poprawnie i będzie wysłany do kasy, Błąd x PLU – dwa (lub więcej) towary mają ten sam symbol, Zły PLU – symbol towaru nie składa się z cyfr, Braki inne – towar nie ma zdefiniowanej stawki VAT. Powt. nazwy – nazwa towaru jest niepowtarzalna
3 | Nazwa | Nazwa towaru jaka będzie programowana w kasie. Nazwa jest pobierana z magazynu z rubryki „Nazwa towaru/usługi” lub „Skrócona nazwa dla kasy fisk.”(jeżeli ta rubryka jest wypełniona). Nazwa jest skrócona do ilości znaków występującej w danej kasie i zmodyfikowana wg reguł niepowtarzalności oraz reguł modyfikacji.
4 | Symbol Kod pask | Symbol towaru – kod paskowy
5 | Indeks (PLU) | Indeks towaru po usunięciu innych znaków niż cyfry. Indeks pobierany jest z rubryki indeks towaru lub symbol towaru(zależy od typu kasy – niektóre kasy mają kod kreskowy oraz indeks, inne posiadają tylko kod kreskowy będący jednocześnie indeksem PLU)
6 | proc VAT | Parametr towaru pobierany z magazynu
7 | Cena jed. brutto | Cena wysyłana na kasę
8 | Ilość na stanie | Ilość na stanie magazynu
9 | Magazyn źródłowy | Magazyn, z którego pobrano towar
10 | Grupa t. | Grupa towarowa
11 | Narzut minimalny (cena I ) | Narzut minimalny
12 | Cena zakupu brutto | Cena zakupu
13 | Indeks (PLU) | Indeks towaru (bez usuwania cyfr)
14 | Cena sprzed.II (brutto) | Cena sprzedaży nr 2
15 | Jedn. miary | Jednostka miary
16 | PKWiU |
17 | Producent | Symbol producenta

Opcje

  • F4 Pobierz towary z magazynów – opcja umożliwia przygotowanie towarów do wysłania do kasy fiskalnej przez pobranie ich parametrów z magazynów. Towary są pobierane ze zdefiniowanych magazynów zgodnie z konfiguracją kasy w programie. Po wybraniu opcji program zapyta użytkownika o zakres pobrania:

    • Wszystkie towary – pobierane są wszystkie możliwe towary

    • Tylko zmienione... – pobierane są towary, których parametry takie jak: nazwa, cena, stawka vat zostały w ostatnim czasie zmienione. Data i godzina okresu, od którego zastają pobierane towary jest podpowiadana automatycznie przez program. Zostaje ona przestawiona po wysłaniu towarów(bezbłędnym!) do kasy.

    Po pobraniu informacja o statusie towaru jest wpisywana do rubryki „Stan”. Mogą być tam wpisane następujące wartości:

    • OK – towar jest zdefiniowany poprawnie i będzie wysłany do kasy,

    • Błąd x PLU – dwa (lub więcej) towary mają ten sam symbol,

    • Zły PLU – symbol towaru nie składa się z cyfr,

    • Braki inne – towar nie ma zdefiniowanej stawki VAT.

    • Powt. nazwy – nazwa towaru jest niepowtarzalna

  • F5 Wyślij towary do kasy – opcja umożliwia wysłanie informacji o towarach do kasy. Wysyłane są wyłącznie towary, które w rubryce „Stan” mają opis „OK”.

  • F10 Konfiguracja kasy – opcje umożliwiają konfigurację kasy fiskalnej. Opcje konfiguracji opisane zostały w rozdziale „Konfiguracja kas i wag metkujących”.

  • F8 Zapisz na dyskietkę – opcja umożliwia zapisanie do pliku, wysłanie e-mailem lub zapisanie na serwerze FTP listy towarów wysyłanych do kasy fiskalnej. Listę taką można odczytać w innym programie w celu programowania kasy.

  • F11 Odczyt z dyskietki – opcja umożliwia odczytanie listy towarów z pliku, e-maila lub serwera FTP zapisanego wcześniej opcją F8 Zapisz na dyskietkę .

  • Ctrl-P Opcje serwisowe - Small Business został wyposażony w opcje umożliwiające diagnostykę współpracy urządzeń przez porty szeregowe. Opcje są przeznaczone dla serwisantów programu i nie powinny być używane przez zwykłych użytkowników. Umożliwiają one np. ustalenie przyczyn problemów transmisji.

    • Podgląd transmisji – po zaznaczeniu opcji w dolnej części ekranu w czasie transmisji do kasy pokazuje się okno na którym wypisuje się każdy bajt wysłany lub odebrany na porcie szeregowym. Opcja jest przydatna wtedy, gdy chcemy sprawdzić czy port jest sprawny.

    • Podgląd transmisji w formie czasowej – podgląd transmisji, ale z podaniem informacji o czasach wysłania i odebrania każdego bajtu.

    • Archiwizacja przebiegu transmisji – umożliwia zapisanie informacji o przebiegu komunikacji z kasą w pliku. Plik służy do analizy komunikacji w serwisie Symplex i detekcji problemów z poprawnością odczytanych danych. Oprócz tego jest pewnego rodzaju archiwum umożliwiającym odzyskanie danych w przypadku awarii.

    • Po zakończeniu pokaż przebieg transmisji – opcja pokazuje log komunikacji z kasą.

    • Wykonaj symulację z pliku – opcja umożliwia symulowanie podłączenia kasy. Informacje są pobierane z pliku utworzonego podczas poprzednich komunikacji z kasą.

    • F2 Plik – plik, z którego pobierane będą dane w czasie symulacji.

    • F3 Archiwum – opcja zawiera pliki tymczasowe umożliwiające wykorzystanie ich w przypadku awarii w celu wczytania danych o sprzedaży. Nie są to pliki przebiegu transmisji, które w przypadku awarii powinny mogą być wykorzystane przez serwisantów, ale dodatkowe pliki pośrednie.

    • F4 Terminal – opcja umożliwia bezpośrednią komunikację z portem szeregowym w celach diagnostycznych.

    • Ignoruj błędy – opcja umożliwia ignorowanie błędów transmisji i pobieranie danych z kasy bez kontroli poprawności. Opcja zaimplementowana tylko dla kilku rodzajów kas i nie należy jej używać.

    • Nie zeruj – opcja umożliwia nie zerowanie liczników sprzedaży po odczycie. Opcja zaimplementowana tylko dla kilku rodzajów kas.

Schematy kabli połączeniowych pomiędzy kasą a komputerem

Typ kasy | Kasa Gniazdo portu 9-pinowe lub RJ | Komputer Gniazdo portu 9-pinowe lub RJ
Adax fasy | 2 3 5 | 2 3 5
Apollo Jet Apollo COM Apollo RES | 2 3 5 | 2 3 5
Apollo Kisu Apollo Mikuni Termiczna | 2 3 4 5 zworka 7-8 | 3 2 4 5
Apollo Milano | 2 3 5 | 3 2 5
Apollo Palmar | 4 6 7 | 5 3 2
Apollo Yoka | 5 3 4 2 | 2 4 3 5
Camea 100 Camea 110 Dynamic | 3 4 5 | 3 2 5
Casio FE 300T | 2 3 4 5 7 8 | 3 2 4 5 7 8
Casio FE 800 | 2 3 4 5 6 7 8 | 3 2 6 5 4 8 7
Dataprocess DSA 4000 | 2 3 4 5 7 | 2 3 8 6,4 5
Dataprocess DSA4000 (kabel 3-żyłowy) | 2 3 7 zworka 4-5 | 2 3 5
Dataprocess DSA4000 (od 2001 roku) | 2 3 5 zworka 7-8 | 3 2 5
Eulcom Euro 2000 | 2 3 5 | 3 2 5
Eulcom Euro 2000 (od 2001 roku) | 2 4 1 | 3 2 5
Eulcom Euro 2100 | 4 5 6 | 5 3 2
Eulcom Euro Alfa (od 2004 roku) | 2 4 1 | 3 2 5
Euro Fis OPAL | 2 3 5 | 3 2 5
Euro Fis TURKUS | 6 5 3 | 2 3 5
IBM Entry 01 | 2 3 4 gdy opcja MODEM=1: 6 | 5 2 3 4
IBM Entry Milenium | 2 6 7 gdy opcja MODEM=1 3 | 5 3 2 4
Libella Pro | 2 3 5 | 3 2 5
NCR 2197 | 2 3 5 | 2 3 5
NCR 2190 | 2 3 5 | 3 2 5
Novitus PS3000 Novitus Soleo | 1 2 3 4 5 6 8 | 4 3 8 2 7 6 5
Novitus PS3000 Novitus Soleo (kabel 3-żyłowy) | 2 4 8 zworki 3-5 1-6 | 3 2 5
Omron RS2810 | 1 6 7 zworka 4-5 | 2 3 5
Optima CR 300 | 2 3 5 | 3 2 5
Optimus CR280 Thermal | 3 2 5 6 4,7 | 2 3 5 4 6,7,8
Optimus Passa | 4 6 7 | 2 3 5
Optimus PS 2000 | 1 2 3 4-8-9 zwarte | 2 3 5
Optimus Rumba Optimus System Optimus Tango | 1 2 3 4 5 6 8 | 4 3 8 2 7 6 5
Optimus Rumba Optimus System Optimus Tango (kabel 3-żyłowy) | 2 4 8 zworki 3-5 1-6 | 3 2 5
Posnet Combo Posnet NEO | 4 5 6 gdy włączona kontrola transmisji: 8 2 | 3 2 5 4 7
Posnet ECR | 2 3 5 | 3 2 5
Posnet Bingo < v3.01 Posnet Bingo HS >v3.02 Posnet ECR (od 2001 roku) Posnet Perfect Posnet Mobile | 5 4 3 | 5 3 2
Posnet Personal | 2 3 4 | 5 2 3
Samsung ER350F Samsung ER-5140F | 2 3 4 5 6 7 8 | 3 2 6 5 4 8 7
Sancash 410RS | 2 3 5 | 2 3 5
Sancash 415PF | 1 2 3 | 3 2 5
Sharp 445 Sharp 495 | 2 3 5 zworka 7-8 zworka 1-4-6 | 3 2 5
Sharp 227 | 2 3 4 5 zworka 7-8 | 3 2 4 5
Sharp 235 Sharp 275 Sharp 237 Sharp 277P Sharp 457 (kabel 3-żyłowy) | 2 3 5 zworka 1-4-6-8 | 3 2 5
Sharp 285 | 1 2 3 4 5 6-8 7 | 7 3 2 6-8 5 4 1
Sharp 457 (kabel 4-żyłowy) | 2 3 5 zworka 1-6-8 | 3 2 5 4
Sharp 277PS | 3 6 5 7,8 | 2 3 5 4
ZEG Kfm 2000 | 2 3 5 | 3 2 5

204-0


Raporty z kas fiskalnych

Menu: Kasy > Raporty z kas fiskalnych

Przeznaczenie

Tabela umożliwia gromadzenie informacji o raportach dobowych wydrukowanych na kasach. Raporty należy wpisywać ręcznie lub można odczytać z kasy (uwaga: Nie wszystkie kasy umożliwiają odczyt raportów dobowych!).

Opcje dodatkowe

  • F5 Nowy raport – umożliwia ręczne wpisanie raportu dobowego.

  • F10 Odczyt z kasy – opcja umożliwia pobranie raportów dobowych z kasy fiskalnej.

Uwagi

Wpisywanie raportów dobowych jest dobrą praktyką. Program z tabeli raportów pobiera informację w celu wypełnienia deklaracji VAT oraz w innych miejscach programu, między innymi do wyliczania zysku. Jeżeli użytkownik wykorzystuje program jedynie do programowania i odczytu sprzedaży z kas może nie wpisywać raportów dobowych. Możliwe jest także uproszczone wpisanie w tabeli jednego raportu – obejmującego sprzedaż za cały miesiąc, ale wtedy analizy dotyczące zysku za poszczególne dni będą zafałszowane.

206-0


Raporty z odpisania towarów

Menu: Kasy > Raporty z odpisania towarów

Przeznaczenie

W tabeli umieszczono informację o wartości odpisania sprzedaży z poszczególnych kas fiskalnych w określonych dniach. Tabela jest wypełniana przez program w chwili odpisania towarów z magazynu.

Uwagi

W tabeli są umieszczone informacje o odpisaniu sprzedaży z kas fiskalnych. Wartość odpisanej sprzedaży może różnić się od wartości odczytanej z kasy fiskalnej. Powodem różnicy może być niemożliwość odpisania niektórych towarów w danej dacie lub brak dopasowania z kodów w magazynie.

207-0


Wyślij i odbierz

Menu: Kasy > Wyślij i odbierz

Przeznaczenie

Opcja umożliwia wykonanie komunikacji z kasami z jednego miejsca. Celem opcji jest zautomatyzowanie procesu programowania i odczytu wielu kas fiskalnych. Opcja może być przydatna, gdy użytkownik posiada wiele kas fiskalnych. Eliminuje konieczność wchodzenia do poszczególnych tabel związanych z każdą kasą fiskalną i naciskania po kolei poszczególnych klawiszy.

Opis okna

  • Odczyt danych o sprzedaży – odczytywana jest sprzedaż z kas fiskalnych. Jeżeli w konfiguracji kasy odczytanie następuje na podstawie bufora paragonów oraz włączona jest opcja zapisu tych paragonów to paragony te także zostają zapisane w programie w tabeli paragonów.

  • Odpisanie sprzedaży z magazynu – zaznaczenie powoduje automatyczne odpisanie stanu towarów z magazynu. (Sugerujemy, aby nie włączać tej opcji). Oznacza to, że użytkownik powinien zawsze na koniec dnia sprawdzić i porównać bezpośrednio w tabeli odczytu kasy fiskalnej wartość sprzedaży. Dopiero wtedy może odpisać ręcznie sprzedaż z magazynu. Oczywiście, gdy opcja będzie zaznaczona nie będzie takiej możliwości i użytkownik nie będzie miał pewności, że kasa została odczytana przez program poprawnie.

  • Wysłanie danych do kasy – zaznaczenie opcji powoduje programowanie towarów podczas komunikacji. Programowane są tylko nowe towary.

  • Odczyt z kasy paragonów do spisu paragonów – jeżeli chcemy gromadzić paragony sprzedaży z kas fiskalnych należy zaznaczyć tą opcję. Nie jest to konieczne jeżeli odczyt następuje na podstawie bufora paragonów.

  • Zakończenie programu ze spakowaniem – umożliwia po wykonaniu poprawnej komunikacji z kasami zakończenie programu.

Uwagi

Programowanie i odczyt kas fiskalnych z wykorzystaniem tej opcji jest wygodne, ale użytkownik nie posiada pełnej kontroli na przebiegiem komunikacji. W czasie komunikacji została zredukowana ilość komunikatów. Oznacza to, że użytkownik nie będzie wiedział, że część towarów nie została zaprogramowana np. w wyniku braku niepowtarzalności nazwy bądź powtórzenia kodu PLU. Sugerujemy więc co pewien czas (np. raz dziennie) sprawdzenie przez użytkownika, czy wszystkie operacje komunikacji wykonywane są prawidłowo wykorzystując opcje programowania i odczytu każdej kasy osobno (bezpośrednio w odpowiednich tabelach).

209-0


Koniec pracy

Menu: Miesiące > Koniec pracy

Przeznaczenie

Zakończenie pracy programu. Można to zrobić z każdego miejsca w programie naciskając sekwencję Alt-Q , tzn. najpierw przytrzymać klawisz Alt, a następnie nacisnąć literę „Q“. Pojawi się komunikat: „Czy spakować dane przed zakończeniem pracy programu?“, na który możemy odpowiedzieć twierdząco (nacisnąć F2 ) lub przecząco (klawisz F3 ).

Opis okna

  • F2 Spakuj - zakończenie pracy programu z pakowaniem danych

  • F3 Pomiń – zakończenie pracy programu bez pakowania danych

Uwagi

Spakowanie danych nie jest obowiązkowe, jest czynnością porządkowania danych i zwalnia miejsce na dysku. Warto jednak to robić raz dziennie.

30-0


Drukarka etykiet

Menu: Miesiące > Drukarki > Drukarka etykiet

Przeznaczenie

Program umożliwia drukowanie etykiet i przywieszek dla towarów. Drukowanie może być przeprowadzone na specjalnych drukarkach przeznaczonych do druku etykiet oraz na zwykłych drukarkach igłowych, atramentowych i laserowych. Drukowanie etykiet możliwe jest w dwóch miejscach w programie: bezpośrednio w magazynie oraz w fakturze zakupu poprzez naciśnięcie klawisza Ctrl-G .

Opis okna

  • F2 Format – wybór formatu drukowanych etykiet. Dostępnych jest ok. 20 wstępnie zdefiniowanych wzorów o różnych rozmiarach i zawartości,

  • F3 Ilość – określamy ilość drukowanych etykiet:

    • z rubryki ilość – wywołując drukowanie etykiet w magazynie ( Ctrl-G ) pojawia się pomocnicza tabela Drukowanie etykiet i wywieszek, w której znajduje się kolumna Ilość etykiet do wydruku gdzie ręcznie można określić ilość etykiet dla każdego towaru,

    • z dokumentu – wydrukowanych zostanie tyle etykiet ile sztuk danego towaru znajduje się na dokumencie dostawy (drukowanie etykiet z faktury zakupu),

    • z magazynu – wydrukowanych zostanie tyle etykiet ile sztuk danego towaru znajduje się w magazynie,

    • przywieszka (jedna sztuka) – wydrukowana zostanie jedna sztuka towaru, tzw. przywieszka do powieszenia na półce,

  • F4 Kopie – ilość kopii wydruku, możliwość wydrukowania kilku zestawów etykiet,

  • F5 Drukarka – wybór drukarki do drukowania etykiet, lista zawiera wykaz drukarek etykiet współpracujących z programem oraz drukarki zwykłe zainstalowane w systemie Windows. Po wybraniu drukarki etykiety należy dodatkowo wskazać port, do którego została ona podłączona,

  • F7 Definiuj format etykiety – część etykiet dostępnych na liście pod klawiszem F2 Format (pozycja od 1 do 5) można samodzielnie edytować.

  • Szerokość, wysokość – wielkość etykiety w milimetrach,

  • napis – możliwość wprowadzenia dowolnego napisu na etykiecie. Po zaznaczeniu tej opcji pojawia się okienko gdzie określamy sposób formatowania napisu (zwykłe, grube, podwyższone, wielkie), następnie może my podać treść napisu lub wybrać ją z listy za pomocą przycisku ze strzałeczką po prawej stronie pola edycyjnego,

  • nazwa towaru/usługi – nazwa towaru/usługi,

  • nazwa skrócona – nazwa wykorzystywana do kasy fiskalnej,

  • symbol – symbol z kolumny symbol/kod kreskowy,

  • kod PLU – kod PLU/ index towaru,

  • cena – cena brutto lub netto, pierwsza lub druga,

  • cena przeliczeniowa – cena przeliczeniowa z magazynu,

  • kod kreskowy – kod kreskowy (wąski, normalny, szeroki).

Uwagi

Przy zakupie taśm z nalepkami należy kierować się wielkością nalepek(etykiet), oraz tym jaką informację będziemy na nich umieszczali. Na etykiecie poza nazwą towaru, krótką informacją i ceną możemy umieścić także kod kreskowy. Wielkość kodu jest definiowalna. Jednak należy pamiętać o tym, że im mniejszy kod kreskowy tym większa szansa, że nie zostanie on przeczytany przez skaner.

Definiowanie etykiet

Program Small Business posiada opcje drukowania etykiet oraz przywieszek dla towarów. Standardowo w programie znajduje się kilkanaście wstępnie zdefiniowanych wzorów etykiet. Istnieje możliwość tworzenia nowych lub dostosowania istniejących wzorów do własnych potrzeb. Definicja wyglądu etykiety zawarta jest pliku tekstowym, którego składnię prezentujemy w poniższym opracowaniu.
Zachęcamy do zapoznania się z Galerią etykiet.

Pliki zawierające skrypt umieszczone są w katalogu głównym programu Small Business (np. c:\sb4). Jeśli chodzi o nazewnictwo zbiorów ze skryptem druku etykiet powinno ono się mieścić w szablonie ETKA*.TXT (max. 20 znaków). Należy unikać nazywania tych zbiorów kolejnymi numerami (np. ETKA0010.TXT), gdyż mogą zostać one nadpisane podczas instalacji nowych wersji programu. Bezpieczniej jest nadawać indywidualne nazwy zamiast numerów (np. ETKA_moja.TXT).

Pliki opisujące etykiety używają polskich znaków w standardzie MAZOWIA.

Kody polskich znaków w standardzie MAZOVIA.

ą -134

Ą – 143

ć - 141

Ć – 149

ę - 145

Ę - 144

ł - 146

Ł – 156

ó - 162

Ó – 163

ś - 158

Ś - 152

ź - 166

Ź – 160

ż - 167

Ż – 161

ń - 164

N - 165

W notatniku uzyskujemy je w następujący sposób: wciskamy i przytrzymujemy lewy ALT, następnie na klawiaturze numerycznej wciskamy 0 (zero) + podane liczby i puszczamy ALT.
Oczywiście w notatniku pojawi się znak, który nie kojarzy się z polskim znakiem w żaden sposób.

Uwaga!
WSZYSTKIE wymiary podawane są w MILIMETRACH z dokładnością do 0.001 mm i są podawane względem lewego górnego rogu etykiety i rosną w prawo i w dół (inaczej niż w matematyce).

Nagłówek

//- komentarz - wprowadzone znaki (do końca linii) będą pominięte

NAME "nazwa"- nazwa wyświetlana w liście dostępnych formatów etykiet

SIZE szerokość,wysokość - szerokość etykiety (w poprzek taśmy), wysokość etykiety (wzdłuż taśmy)

Zawartość etykiety

Definiowanie atrybutów tekstu. Komenda FONT ustala krój, wielkość, styl i zagęszczenie pisma. Kolejność podawania tych parametrów jest dowolna.

FONT "nazwa_kroju", rozmiar,styl, szerokość%

nazwa_kroju - np.: "Arial CE", "Times New Roman CE"

rozmiar - wysokość znaków w milimetrach

styl - np.: normal, bold, italic, bolditalic odpowiednio oznaczają: zwykły, pogrubiony, kursywa, pogrubiona kursywa

szerokość% - oznacza w jakim stopniu zmienić szerokość znaków w stosunku do orginalu, np. przy 60% znaki będą ściśnięte, przy 120% rozciągnięte

Pominięcie części parametrów przy FONT, powoduje zachowanie wartości tych parametrów z poprzedniej linii FONT.

Definiowanie położenia, wielkości bloku tekstowego oraz jego treści

TEXT położenie_w_poziomie, położenie_w_pionie, kąt_obrotu, dopuszczalna_długość_linii, maksymalna_ilość_linii, "napis"

położenie_w_pioziomie, położenie_w_pionie - punkt odniesiena, względem którego jest wypisany napis.
Sposób traktowania tego punktu zależy od dodatkowych znaków występujących przed słowem TEXT (najlepiej sobie wyobrazić komórkę tabeli).
Mogą to być znaki:

L(eft) | wyrównanie do lewej strony (tekst będzie zaczynał się od tego miejsca w poziomie)
C(enter) | wycentrowanie w poziomie (w tym miejscu w poziomie będzie środek tekstu - połowa długości)
R (ight) | wyrównianie do prawej strony (tekst będzie kończył się w tym miejscu w poziomie)
T(op) | wyrównanie do góry (tekst w pionie będzie umieszczony od tego punktu w dół)
M(iddle) | wycentrowanie w pionie (środek wysokości wszystkich linii)
B(ottom) | wyrównanie do dołu (ostatnia linia tekstu będzie kończyła się w tym miejscu w pionie.

Litery T i L można pominąć

kąt_obrotu - w stopniach; kierunek obrotu: kąt > 0 przeciwnie do ruchu wskazówek zegara.

dopuszczalna_długość_linii - parametr nieobowiązkowy - oznacza ile milimetrów długości może zająć napis. Napisy dłuższe od zadanej wielkości będą obcinane lub zawinięte do kolejnej linii. Zależy to od kolejnego parametru.

maksymalna_ilość_linii - parametr nieobowiązkowy - na ile linii można rozłożyć (zawinąć) napis (domyślnie 1 linia). Parametru tego nie można dopisać samodzielnie - musi być podany razem z dopuszczalną_długością_linii.

"napis" - tekst do wypisania. Dopuszczalne są poniższe symbole, które mogą być zamienione odpowiednimi napisami z pól w tabeli "Drukowanie etykiet":

%NAZWA% | pełna nazwa towaru/usługi
%SKROT% | skrócona nazwa towaru/usługi (dla kasy)
%NAZWA1% | pierwsza linijka nazwy towaru (znaki od 1-40)
%NAZWA2% | druga linijka nazwy towaru (znaki od 41-80)
%NAZWA3% | trzecia linika nazwy towaru (znaki od 81-120)
%KOD% | symbol towaru (kod kreskowy)
%PLU% | symbol plu
%JEDN% | jednostka miary
%VAT% | stawka VAT
%CENA1B% | cena jednostkowa 1 brutto (analogicznie dla cen 2,3,...,10)
%CENA1N% | cena jednostkowa 1 netto (analogicznie dla cen 2,3,...,10)
%DATA% | data ostatniej modyfikacji towaru
%DATADRUKU% | aktualna data
%TERMIN% | data obliczana na podstawie aktualnej daty oraz ilości dni odczytanych z dodatkowego pola w towarze (etykieta 'termin', typ 'ilość')
%GRUPA% | grupa towarowa
%LICZNIK% | licznik etykiet (każda kopia zwiększa go o 1)
%% | znak procentu
%NAPIS1% | nie ważne
%NAPIS2% | nie ważne
%NAPIS3% | nie ważne
%PRZELICZNIK1B% | cena towaru wg. przelicznika z pola: Jednostka przeliczeniowa oraz pola: Cena jednostkowa 1 brutto (analogicznie dla cen 2,3,...,10)
%PRZELICZNIK1N% | cena towaru wg. przelicznika z pola: Jednostka przeliczeniowa oraz pola: Cena jednostkowa 1 netto (analogicznie dla cen 2,3,...,10)
%ZAWARTOSC% | jednostka przeliczeniowa
%PRODUCENT% | producent - pole: Uwagi
%KAT1% | kategoria1 (analogicznie dla kategorii 2,3,4,5)
%NR_FAKTURY% | numer faktury zakupu
%PKWIU% | pkwiu
%BARKOD1A% | kod dodatkowy - kolejność alfabetyczna (analogicznie dla kodów 2,3,...,10)
%BARKOD1% | kod dodatkowy - kolejność wg pliku (analogicznie dla kodów 2,3,...,10)
%SKLAD% | skład produktu - odczytany z dodatkowego pola w towarze(etykieta 'skład', typ 'tekst')
%ILOSC% | ilość towaru z dokumentu
%DOD(nazwa_pola)% | wartość pola dodatkowego z towaru o etykiecie 'nazwa_pola'
%NR_DOWODU_KS% | nr dowodu księgowego faktury zakupu
%UWAGI_DOK% | uwagi z dokumentu zakupu lub sprzedaży

%OPIS_TOWARU%

opis towaru (długie pole opisowe z magazynu)

Przykładowo:

oznacza że środek napisu w poziomie będzie leżał na 28,5 mm od lewej strony etykiety, zaś góra napisu będzie na wysokości 1,5 mm od górnej krawędzi etykiety. Kąt obrotu wynosi 0, dopuszczalna długość linii wynosi 53 mm a ilość wierszy 2. Treść napisu będzie pobrana z pola: nazwa.

UWAGA! Tekst należy umieścić tak, by mieścił się on na etykiecie, w przeciwnym razie rezultat będzie trudny do przewidzenia (zwłaszcza przy obracaniu).

Definiowanie parametrów kodu kreskowego

BAR położenie_w_poziomie, położenie_w_pionie, wysokość_kodu, grubość_cienkiej_kreski, kąt_obrotu, "napis"

drukuje kod paskowy - typ kodu dobierany jest na podstawie kodu (EAN13, EAN8 lub EAN128ABC)

Opcje położenie mogą być podane podobnie jak przy komendzie TEXT (litery L,C,R i T,M,B). Ta komenda wyrysowuje sam kod bez napisu. Napis należy dodrukować komendą TEXT.

Dodawanie ramki etykiety

RECT położenie_w_poziomie, położenie_w_pionie, szerokość, wysokość, szerokość_kreski, kąt_obrotu

Rysuje ramkę - analogia parametrów do BAR i TEXT.

Dodawanie grafiki do etykiety

BITMAP "nazwa", położenie_w_poziomie, położenie_w_pionie, szerokość, wysokość

Drukuje obrazek z pliku "nazwa" we wskazanej pozycji. Na etykiecie można umieścić do 10 obrazków w formacie mapy bitowej Windows (.BMP). Rozmiar podaje się w milimetrach. W razie potrzeby obrazek zostaje tak przeskalowany, aby zajął wskazane miejsce. Uwaga: w przypadku etykietek drukowanych na specjalizowanych drukarkach etykiet można przyjąć że 1mm = 8 pikseli.

Definiowanie kolorów wydruku

COLOR "r","g","b"

Komenda COLOR określa w jakim kolorze mają być drukowane elementy etykiety. Parametry r,g,b określają składowe koloru (czerwony, zielony, niebieski).

Np. wstawienie COLOR 0,0,255 ustawi kolor niebieski, a COLOR 255,0,0 - czerwony.

Zdefiniowany kolor obowiązuje aż do momentu wstawienia kolejnej komendy COLOR zmieniającej kolor na inny.

20-0


Drukarka fiskalna

Menu: Miesiące > Drukarki > Drukarka fiskalna

Przeznaczenie

Okno konfiguracji drukarki fiskalnej.

Opis okna

  • F2 Typ – typ podłączonej drukarki fiskalnej.

  • F3 Port, Szybkość – parametry potrzebne do prawidłowej komunikacji z drukarką fiskalną. Należy ustawić je na takie wartości, jakie są ustawione w drukarce.

  • Nr stanowiska – niektóre drukarki umożliwiają drukowanie w nagłówku lub stopce paragonu fiskalnego numeru stanowiska. Wydrukowanie numeru umożliwia późniejsze łatwiejsze zidentyfikowanie stanowiska na którym był wydrukowany. Użytkownicy posiadający wiele drukarek powinni je kolejno ponumerować.

  • Podłączona do innego komputera w sieci – zaznaczenie tej opcji umożliwia wydrukowanie paragonów fiskalnych na drukarce podłączonej do innego komputera. W takim wypadku należy z naszej strony ściągnąć program http://symplex.pl/download/comserwer.exe, który należy uruchomić na zdalnym komputerze. Port szeregowy w takim wypadku jest numerem portu, do którego podłączona jest drukarka na zdalnym komputerze.

  • Parametry – w parametrach drukarki umieszczono funkcje, które dostępne są w drukarce fiskalnej i umożliwiają dodatkową konfigurację, drukowanie raportów oraz inne funkcje potrzebne podczas pracy kasjera. Wygląd okna zależy od typu wybranej drukarki fiskalnej.

  • Stawki VAT – opcja służy do powiązania stawek VAT w programie z odpowiednikami w drukarce fiskalnej. Na ustawienie kolejności stawek VAT pomiędzy drukarką a programem należy zwrócić szczególną uwagę. Niepoprawne ustawienie będzie skutkowało błędnymi wydrukami na drukarce.

  • Reguły – opcja służy do filtrowania towarów wysyłanych do drukarki fiskalnej. Możliwe jest ograniczenie wysyłanych towarów w zależności od magazynu i grupy towarowej. Oznacza to, że możliwe jest wydrukowanie paragonu zawierającego tylko niektóre towary z danego dokumentu.

Uwagi

Dostęp do konfiguracji drukarki fiskalnej możliwy jest także podczas wystawiania dokumentu sprzedaży (w tabeli zawartości dokumentu) poprzez naciśnięcie Ctrl-H , natomiast okno parametrów drukarki fiskalnej można wywołać poprzez Ctrl-I .

19-0


Drukarka kuchenna

Menu: Miesiące > Drukarki > Drukarka kuchenna

Przeznaczenie

Okno konfiguracji drukarek kuchennych oraz innych urządzeń podłączanych do portu szeregowego takich jak wyświetlacze. Program jest dostarczony ze sterownikami do najpopularniejszych urządzeń. Gdyby jednak zaistniała konieczność podłączenia całkowicie nowego urządzenia to użytkownik ma taką możliwość. Opcje konfiguracji pozwalają samemu stworzyć własny sterownik. Dane do urządzeń wysyłane mogą być w kilku momentach podczas tworzenia dokumentu sprzedaży. Może to być chwila pobrania towaru(modyfikacji) do dokumentu, może to być moment zatwierdzenia wpłaty przez kasjera lub moment fiskalizacji paragonu. Tworzenie własnego sterownika do urządzenia sprawdza się do przepisania z instrukcji obsługi urządzeń kodów sterujących oraz „zaopatrzenie” ich takimi danymi, które potrzebne są na wydruku (nazwa, cena, ilość towaru).

Opis okna

  • F2 Lista – W liście urządzeń znajdują się sterowniki do drukarek kuchennych oraz innych urządzeń. Jeżeli przy nazwie urządzenia w kolumnie „Włączone” jest słowo „Nie” to oznacza, że dane urządzenie nie jest aktywne. Jeżeli jest tam „Tak” to podczas sprzedaży będą wysyłane dane poprzez ten sterownik.

  • F3 Konfiguracja – konfiguracja urządzenia składa się z czterech zakładek (Pozycje, Dokument, Podsuma, Inne). W zakładkach dostępne są pola sekwencji wysyłanych bajtów. Użytkownik może wpisać tam bezpośrednio znaki jakie będą wysyłane do urządzenia. Może też skorzystać z klawiszy F6+Pole (wpisuje do sekwencji predefiniowene pole z programu), F7+Znak (wpisuje dowolny znak np. niedostępny z klawiatury), lub F2+Plik (umożliwia wklejenie pliku z danymi binarnymi np. Obrazek, bitmapa).

    • Zakładka „Pozycje” - konfiguracja sekwencji wysyłanych do urządzenia w chwili pobrania lub modyfikacji towaru na dokumencie sprzedaży. Moment wysłania poszczególnych pozycji można opóźnić do chwili wydruku fiskalnego lub zatwierdzenia wpłaty (opóźnienie to konfiguruje się w opcji „Wysyłaj sekwencję pozycji towaru”

    • Zakładka „Dokument” - konfiguracja sekwencji wysyłanej jednorazowo po zakończeniu transakcji tj. Po wydruku fiskalnym lub zatwierdzeniu wpłaty przez kasjera.

    • Zakładka „Podsuma” - konfiguracja wysyłana w chwili, gdy kasjer kończy paragon, ale jeszcze nie zdefiniował sposobu płatności i kwoty gotówki. Zwykle wykorzystuje się tą zakładkę do zdefiniowania sekwencji wysyłanych do wyświetlaczy aby poinformować klienta o całkowitej kwocie do zapłaty.

    • Zakładka „Inne” - definiuje się tu port komunikacji szeregowej oraz ewentualnie filtr na wysyłane do urządzenia towary. Możliwe jest skonfigurowanie sterownika, aby wysyłał dane tylko dla określonej grupy towarów. W zakładce ustala się także, czy dany sterownik jest aktywny.

  • F4 Dodaj, F5 Usuń – opcje służą do dodania, usunięcia sterownika.

  • F6 Kopiuj – opcja umożliwia skopiowanie sterownika, który można następnie modyfikować, aby nadać mu właściwe cechy.

  • F7 Test – opcja umożliwia przetestowanie wydruku na drukarce kuchennej lub wysłanie na wyświetlacz. Test polega na wysłaniu sekwencji dla poszczególnych zakładek.

21-0


Eksport do innych programów

Menu: Miesiące > Eksport-import danych > Eksport do innych programów

Przeznaczenie

Opcje umożliwiają eksport danych księgowych do najpopularniejszych programów księgowych. Najczęściej są to programy umożliwiające prowadzenie Książki Przychodów i Rozchodów lub Księgi Handlowej. W chwili pisania instrukcji dostępne były następujące eksporty:

  • Symfonia FK Altkom Matrix

  • Rewizor/Rachmistrz (EDI++)

  • KH CDN

  • AC Nielsen

  • FIKS Macrosoft

  • LD Lewiatan Detal

  • Comped Bonus

  • FK Agrobex

  • F32 System (Micrus)

  • FK PROCOMP Skoczów

  • Buchalter GraftSoft

  • KPiR Wapro

  • FaKiR Wapro

  • KPiR Varico

  • KH Varico

  • FK Yuma

  • Softar

  • ECOD ComArch

  • Finka Tik-Soft

  • EBI Anica System

  • Raks

13-0


Eksport-Import uniwersalny Ctrl-Y

Menu: Miesiące > Eksport-import danych > Eksport-Import uniwersalny

Przeznaczenie

Opcja dostępna jest w każdej tabeli poprzez naciśnięcie Ctrl-Y . Służy do zapisania danych z programu w najpopularniejszych formatach danych. Oprócz zapisu możliwy jest także import danych. Import umożliwia zwykle „przejęcie” startowych danych z innych programów. W tej opcji program nie umożliwia importu do tabel podrzędnych. Oznacza to, że możliwe jest importowanie danych „bez powiązań (np. Można zaimportować rejestr faktur sprzedaży, ale bez zawartości faktur). Import z powiązaniem jest możliwy, ale wyłącznie w formacie Symplex EDI (patrz rozdział poświęcony Symplex EDI).

Dostępne funkcje eksportu i importu

  • F2 Export do DBF – uproszczony eksport tabeli do formatu DBF.

  • F3 Import z DBF – uproszczony import z formatu DBF.

  • F4 Export Text – uproszczony eksport tabeli w formacie tekstowym. Separatorem pól jest znak tabulacji (znak 09 hex). Eksportowane są wszystkie rubryki(kolumny) tabeli.

  • F5 Import Text – uproszczony import w formacie tekstowym. Opcja służy do zaimportowania danych wyeksportowanych uprzednio powyższą opcją.

  • F6 Eksport Uniwersalny – w pełni konfigurowany eksport danych tabeli w formatach: DBF, tekst, binarny, CSV, XML itp.

  • F7 Import Uniwersalny – konfigurowany import danych z najpopularniejszych formatów danych (Tekst, DBF, binarny, XML, pliki arkusza kalkulacyjnego Excel *.XLS, pliki bazy danych Access *.MDB) oraz baz SQL.

16-0


Eksport Symplex EDI

Menu: Miesiące > Eksport-import danych > Eksport Symplex EDI

Przeznaczenie

Opcja umożliwia eksport danych z programu do pliku tekstowego. Plik następnie można wykorzystać w celu zaimportowania w innym programie „Small Business”. Eksportowane mogą być dokumenty oraz dane słownikowe (towary, kontrahenci).

Opis ogólny formatu pliku

Plik składa się z sekcji. Sekcje rozpoczynają się od nazwy sekcji, a kończą nazwą następnej sekcji lub końcem pliku. Nazwa sekcji rozpoczyna się od pierwszego znaku w linii którym jest znak '[' (nawias kwadratowy), a kończy znakiem ']' np.[Naglowek]. W następnych liniach pliku występują elementy – każdy element w kolejnej linii. Nazwa każdego elementu rozpoczyna się od pierwszego znaku w wierszu. Separatorem nazwy elementu od jego wartości jest znak '=' (równa się). Wartość elementu jest zakończona znakiem końca linii. Wielkość znaków (sekcji oraz nazwy elementów) jest istotna i rozróżnialna. W nazwach sekcji oraz w nazwach elementów mogą wystąpić tylko znaki alfanumeryczne. Natomiast wartości elementów mogą przyjmować dowolne znaki ASCII wyłączając znaki [CR] oraz [LF]. Wartość elementu nie może przekroczyć 256 znaków. Program wczyta i tak tylko tyle, ile jest dopuszczalne dla konkretnego elementu. Spacje na początku i końcu wartości elementu są usuwane o ile wartość nie zostanie umieszczona w cudzysłowach. Wszystkie wartości elementów są traktowane jako tekst. Oczywiście – jeżeli element dotyczy wartości liczbowej np. Cena=..., to powinny tam znaleźć się tylko cyfry oraz ewentualnie separator dziesiętny. W przypadku, gdy w polu liczbowym znajdą się także inne znaki spośród cyfr to program wczyta wartość liczbową do napotkanego pierwszego znaku innego niż cyfra.

Przykład pliku Symplex EDI:

[Sekcja1]

Element1=wartość_elementu1

Element2=wartość_elementu2

..

[Sekcja2]

Element1SekcjiDrugiej=wartość_elementu

Element2SekcjiDrugiej=” to jest wartość tekstowa(w cudzysłowach) ze spacjami na końcu. “

...

ElementnnSekcjiDrugiej=wartość_elementu

Specyfikacja ogólna

Nazwa pliku | dowolna
Opis | Small Business może wyeksportować do pliku dowolne dokumenty oraz kartoteki towarów i kontrahentów.
Kierunek komunikacji | Obcy system  Small Business Small Business  Small Business Small Business  Obcy system
Format | Tekstowy, Symplex EDI
Czy dozwolone spakowanie pliku | Tak, dozwolone spakowanie ZIP lub CAB
Kodowanie polskich znaków | Windows 1250
Format daty | RR.MM.DD
Separator dziesiętny | kropka
Kwoty | Kwoty wyrażone są w złotych. Separatorem złotych od groszy jest kropka. Dokładność kwot wynosi 1 gr. Dopuszczalne jest stosowanie w pliku większej dokładności – program wtedy zakrągli tą wartość do dopuszczalnej w danym polu.
Znak końca linii | [CR][FL]

Sekcje występujące w eksporcie Uniwersalnym EDI.

Nazwa sekcji | Uwagi
Info | Sekcja zawiera informacje o programie eksportującym dane i jego użytkowniku.
Okres | Sekcja zawiera informacje o początku i końcu okresu w którym są eksportowane dokumenty. Sekcja występuje tylko wtedy, gdy użytkownik eksportuje dokumenty z zakresu dat.
Dokument | Sekcja zawiera informacje z nagłówka dokumentu. W tej sekcji są takie informacje jak numer dokumentu, data wystawienia, nazwa kontrahenta, itp.
ZawartoscDokumentu | Sekcja nie zawiera żadnych elementów. Informuje jedynie, że w następnych liniach znajdują się pozycje dokumentu. Sekcja występuje wtedy, gdy włączona jest opcja eksportu zawartości dokumentu.
PozX (np. Poz1,Poz2,...) | Sekcja pozycji dokumentu. W sekcji znajdują się informacje dotyczące linii dokumentu lub w przypadku eksportu kartotek rekord towarowy lub rekord kontrahenta. Przykładowo, w przypadku faktury sprzedaży znajdą się tu takie elementy jak ilość, cena, kod, nazwa sprzedawanego towaru. Sekcja występuje wtedy, gdy włączona jest opcja eksportu zawartości dokumentu.
Kontrahent | Sekcja zawiera informacje o kontrahencie. Sekcja występuje tylko wtedy, gdy włączona jest opcja eksportu kartotek kontrahentów. Ilość sekcji [Kontrahent] jest równa ilości kontrahentów w programie.
Towar | Sekcja zawiera informacje o towarze. Sekcja występuje tylko wtedy, gdy włączona jest opcja eksportu kartotek towarów. W przypadku importu, gdy włączona jest opcja aktualizacji z sekcji [Towar] informacje aktualizują dane o towarze w magazynie. Ta sekcja nie służy do importowania! Import danych możliwy jest poprzez sekcję [Dokument], gdy pole Rejestr=Magazyn

Opis sekcji Info.

Nazwa elementu | Uwagi
Program | Nazwa programu eksportującego np. “Small Business 4.7”
Kodowanie | Kodowanie polskich znaków. Zawsze ”Windows 1250”
Nazwa | Nazwa użytkownika. Są tu wpisane dokładnie te informacje, jakie drukują się w nagłówkach dokumentów (np. Na fakturach sprzedaży)
Nip | Nip użytkownika.
Konto | Konto bankowe.
Kod | Kod pocztowy.
Miasto | Miejscowość.
Data | Data wykonania eksportu.
Godz | Godzina wykonania eksportu.

Opis sekcji Okres.

Nazwa elementu | Uwagi
Poczatek | Początek okresu eksportowanych dokumentów.
Koniec | Koniec okresu eksportowanych dokumentów.

Opis sekcji Dokument.

Nazwa elementu

Uwagi

Rejestr

Nazwa rejestru, z którego eksportowany jest dokument. Mogą wystąpić następujące rejestry:

Magazyn – dane o towarze,

Firmy – dane o kontrahentach (firmy),

OsobyFizyczne – dane o kontrahentach (osoby),

BankX – wyciągi bankowe np. Bank0, Bank1,...

KPKWX – dokumenty Kp oraz Kw np. KPKW0, KPKW1,...

MM – przesunięcia międzymagazynowe

MMZewnWych – przesunięcia międzyfilialne wychodzące

MMZewnPrzych – przesunięcia międzyfilialne przychodzące

PW – przychody wewnętrzne

RW – rozchody wewnętrzne

FakturySpr – faktury sprzedaży

FakturySprExport – faktury sprzedaży eksportowe

Paragony – paragony

WZ – wydania towaru

ZafakturowaneWZ – wydania towaru, do których wystawiono faktury

ParagonyZwrot – zwroty do paragonów

FakturySprKor – korekty sprzedaży

FakturySprKorExport – korekty sprzedaży eksport

FakturyZak – faktury zakupu

FakturyZakExport – faktury zakupu eksportowe

FakturyZakRolnicze – faktury zakupu od rolników

Zamowienia – zamówienia

PZ – przyjęcia towaru

ZafakturowanePZ – przyjęcia, do których wystawiono faktury

FakturyZakKor – korekty zakupu

FakturyZakKorExport – korekty zakupu eksportowe

FakturyZakRolnicze – korekty zakupu rolnicze

Data

Data dokumentu – element występuje tylko w przypadku rejestrów bankowych

DataWyst

Data wystawienia dokumentu

DataSprzed

Data sprzedaży

DataZwrotu

Data zwrotu towaru – występuje tylko w przypadku rejestru zwrotów paragonów

DataWystParagonuKor

Data wystawienia paragonu do którego następuje zwrot – występuje tylko w przypadku rejestru zwrotów paragonów

DataWystDokKorygowanego

Data wystawienia dokumentu korygowanego – występuje tylko w przypadku dokumentów korygujących

DataOtrzymania

Data otrzymania dokumentu

DataPrzyjecia

Data przyjęcia towaru – występuje tylko w przypadku faktur zakupu oraz przyjęcia towaru PZ

MagZrodlowy

Nazwa magazynu źródłowego – występuje tylko w przypadku przesunięć MM

NrMagZrodlowy

Numer magazynu źródłowego – występuje tylko w przypadku przesunięć MM

MagDocelowy

Nazwa magazynu docelowego – występuje tylko w przypadku przesunięć MM

NrMagDocelowy

Numer magazynu docelowego – występuje tylko w przypadku przesynięć MM

OdbiorcaInfo

Nazwa odbiorcy – występuje tylko w przypadku przesunięcia międzyfilialnego

DostawcaInfo

Nazwa dostawcy – występuje tylko w przypadku przesunięcia międzyfilialnego

Termin

Termin płatności (ilość dni od daty wystawienia dokumentu)

NrDok

Numer dokumentu

NrPar

Numer paragonu

NrWZ

Numer dokumentu wydania

NrParagonuKor

Numer paragonu, do którego następuje zwrot

NrDokKorygowanego

Numer dokumentu korygowanego

NrDowKsieg

Numer dowodu księgowego – występuje tylko dla dokumentów zakupu

NrKP

Numer dokumentu KP

NrKW

Numer dokumentu KW

SposobPlatnosci

Sposób płatności. Mogą wystąpić następujące wartości: gotówką, przelewem, czekiem, got.+przel, pobranie, kompensata, przekazem, ratalny

NazwaKontrahenta

Nazwa kontrahenta

AdresKontrahenta

Adres kontrahenta (zawierający ulicę, numer domu, kod pocztowy i miejscowość)

SymbolKontrahenta

Symbol kontrahenta

Nip

NIP kontrahenta

Netto

Wartość dokumentu netto

Vat

Wartość podatku VAT dokumentu

Brutto

Wartość dokumentu brutto

WartWCenachZakupuNetto

Wartość dokumentu w cenach zakupu netto – występuje tylko w przypadku dokumentów sprzedaży

WartWCenachSprzedazyNetto

Wartość dokumentu w cenach sprzedaży netto – występuje tylko w przypadku dokumentów zakupu

WartWCenachSprzedazyBrutto

Wartość dokumentu w cenach sprzedaży brutto – występuje tylko w przypadku dokumentów zakupu

VatX_Index

Numer stawki VAT (1-22%, 2-7%, 3-0%, 5-zwol, 13-3%)

VatX_procent

Wartość procentowa stawki VAT

VatX_stawka

Opis stawki VAT (np. “22%”, “ 3%”, “zwol”)

VatX_Netto

Wartość sprzedaży Netto w danej stawce VAT

VatX_Brutto

Wartość sprzedaży Brutto w danej stawce VAT

VatX_Vat

Wartość podatku Vat w danej stawce VAT

VatX_NettoZakup

Wartość w cenach zakupu Netto w danej stawce VAT - występuje tylko w dok. sprzedaży.

VatX_BruttoZakup

Wartość w cenach zakupu Brutto w danej stawce VAT - występuje tylko w dok. sprzedaży.

VatX_VatZakup

Wartość podatku Vat w cenach zakupu w danej stawce VAT - występuje tylko w dok. sprzedaży.

VatX_NettoSprzed

Wartość w cenach sprzedaży Netto w danej stawce VAT - występuje tylko w dok. zakupu.

VatX_BruttoSprzed

Wartość w cenach zakupu Brutto w danej stawce VAT - występuje tylko w dok. zakupu.

VatX_VatSprzed

Wartość podatku Vat w cenach zakupu w danej stawce VAT - występuje tylko w dok. zakupu.

Opakowania

Wartość opakowań

Gotowka

Wartość płatności w gotówce (dotyczy tylko dokumentów sprzedaży, czyli faktury, wz, paragony)

Karta

Wartość płatności kartą (dotyczy tylko dokumentów sprzedaży, czyli faktury, wz, paragony)

Czek

Wartość płatności czekiem (dotyczy tylko dokumentów sprzedaży, czyli faktury, wz, paragony)

Bon

Wartość płatności banem (dotyczy tylko dokumentów sprzedaży, czyli faktury, wz, paragony)

Tresc

Dla dokumentów KP/KW wpisywana jest tu informacja o tręsci KP/KW. Docelowo należy wpisywać tu numer dokumentu za który następuje wpłąta/wypłata.

Wplata

Dotyczy dokumentów KP – wpłata do kasy

Wyplata

Dotyczy dokumentów KW – wypłata z kasy

Opis sekcji pozycji dokumentu [PozX].

Nazwa elementu | Uwagi
Nazwa | Nazwa towaru
Symbol | Symbol towaru – zwykle jest to wpisany przez użytkownika kod kreskowy
SymbolAktualny | Aktualny symbol towaru
Indeks | Indeks towaru (dodatkowy symbol – zwykle użytkownik wpisuje tam indeks dla kasy fiskalnej tzw. PLU)
Ilosc | Ilość towaru
Jm | Jednostka miary
JmPIH | Jednostka miary dla celów PIH - przelicznik
CenaNetto | Cena netto
CenaBrutto | Cena brutto
WartoscNetto | Wartość netto
WartoscBrutto | Wartość brutto
Vat | Opis stawki podatku VAT (“22%”, “ 3%”, “zwol”)
WartoscVat | Wartość podatku VAT
CenaZakupuNetto | Cena po jakiej zakupiono towar – występuje tylko na dokumentach sprzedaży
CenaSprzedazyNetto | Cena sprzedaży netto – występuje na dokumentach zakupu i MM oraz przy eksporcie kartotek magazynowych
CenaSprzedazyNettoX (X=2,3,...9) | Cena sprzedaży netto nr X – występuje na dokumentach zakupu i MM oraz przy eksporcie kartotek magazynowych X=2,3,...9
CenaZakupuBrutto | Cena po jakiej zakupiono towar – występuje tylko na dokumentach sprzedaży
CenaSprzedazyBrutto | Cena sprzedaży brutto – występuje na dokumentach zakupu i MM oraz przy eksporcie kartotek magazynowych
CenaSprzedazyBruttoX (X=2,3,...9) | Cena sprzedaży brutto nr X – występuje na dokumentach zakupu i MM oraz przy eksporcie kartotek magazynowych X=2,3,...9
Rabat | Rabat udzielony do pozycji
Grupa | Numer grupy towarowej towaru
GrupaNazwa | Nazwa grupy towarowej
Korekcja | Opis korecji. Może występić: “było” - oznacza, że tak wyglądała pozycja na dokumencie korygowanym “winno być” - oznacza, że tak powinna wyglądać pozycja
NrCeny | Numer ceny sprzedaży. 1-pierwsza, 2-druga (występuje na dokumentach sprzedaży, informuje o cenie jaka została użyta)
Mag | Numer magazynu, z którego pobrano towar na dokument
Nrtowaru | Numer towaru – jest to niepowtarzalny numer towaru występujący w strukturze danych Small Business
SymbolDostawcy | Symbol dostawcy
StanPocz | Stan towaru na początku eksportowanego okresu (występuje tylko w eksporcie kartotek magazynowych)
StanKonc | Stan towaru na końcu eksportowanego okresu (występuje tylko w eksporcie kartotek magazynowych)
NrKontrahenta | Numer kontrahenta – jest to niepowtarzalny numer kontrahenta występujący w strukturze danych Small Business
NazwaKontrahenta | Nazwa kontrahenta
AdresKontrahenta | Adres kontrahenta (zawierający ulicę, numer domu, kod pocztowy i miejscowość)
SymbolKontrahenta | Symbol kontrahenta
Nip | NIP kontrahenta
Konto | Konto bankowe kontrahenta
PKWIU | Oznaczenie PKWIU
NazwaDlaKasy | Nazwa skrótowa dla kasy fiskalnej

Opis sekcji Towar.

Używane tylko podczas importu EDI. Dane towarowe, jeżeli zostaną zidentyfikowane w programie importującym zostaną zaktualizowane. Elementy takie same jak w sekcji [PozX].

Przykład pliku:

[Info]

Program=Small Business 4.6

Kodowanie=Windows 1250

Nazwa=Studio Komputerowe S Y M P L E X

Nip=883-10-05-300

Konto=1234 0000 1111 2222 3333 4444

Kod=57-300

Miasto=Kłodzko

Data=04.05.01

Godz=19:20:23

[Okres]

Poczatek=92.05.01

Koniec=05.05.01

[Dokument]

Rejestr=FakturySpr

TypDok=1

DataSprzed=94.01.01

DataWyst=94.01.01

Termin=0

Uwagi=

NrWZ=

NrDok=NrL00001/96

IdentyfikatorDok=1

NrKontrahenta=16

NrPlatnosci=1

SposobPlatnosci=gotówką

NazwaKontrahenta=Instalacje Sanitarne Grzegorz Lis

AdresKontrahenta=ul. Klonowa 23/5 22-400 Szlejów

SymbolKontrahenta=ins

Nip=44-55-666-787

Netto=6.27

Vat=0.84

Brutto=7.11

WartWCenachZakupuNetto=8.20

Vat0_Index=5

Vat0_Procent=0

Vat0_Stawka=zwol

Vat0_Netto=0.55

Vat0_Brutto=0.55

Vat0_Vat=0.00

Vat1_Index=13

Vat1_Procent=3

Vat1_Stawka= 3 %

Vat1_Netto=2.20

Vat1_Brutto=2.27

Vat1_Vat=0.07

Vat2_Index=1

Vat2_Procent=22

Vat2_Stawka=22 %

Vat2_Netto=3.52

Vat2_Brutto=4.29

Vat2_Vat=0.77

Vat2_NettoZakup=8.20

Vat2_BruttoZakup=8.90

Vat2_VatZakup=0.70

[ZawartoscDokumentu]

[Poz1]

Nazwa=Mleko

Symbol=1

Jm=l

Ilosc=1.000

CenaNetto=0.55

CenaBrutto=0.55

WartoscNetto=0.55

WartoscBrutto=0.55

Vat=zwol

WartoscVat=0.00

CenaZakupuNetto=0.50

WartoscZakupuNetto=0.50

WartoscZakupuVat=0.00

Rabat=0.000

Grupa=0

NrCeny=1

Mag=0

Nrtowaru=1

SymbolAktualny=1

[Poz2]

Nazwa=Mas-o

Symbol=2

Jm=kg

Ilosc=1.000

CenaNetto=2.75

CenaBrutto=2.75

WartoscNetto=2.75

WartoscBrutto=2.75

Vat=opak

WartoscVat=0.00

CenaZakupuNetto=2.50

WartoscZakupuNetto=2.50

WartoscZakupuVat=0.55

Rabat=0.000

Grupa=0

NrCeny=1

Mag=0

Nrtowaru=2

SymbolAktualny=2

14-0


Import Symplex EDI

Menu: Miesiące > Eksport-import danych > Import Symplex EDI

Przeznaczenie

Opcja umożliwia import danych do programu z pliku tekstowego w formacie EDI. Format pliku został opisany w rozdziale „Eksport Symplex EDI”.

15-0


Import z innych programów

Menu: Miesiące > Eksport-import danych > Import z innych programów

Przeznaczenie

Opcje umożliwiają import danych z „obcych” programów. Opcja ma zastosowanie wyłącznie w celu szybkiego importu danych startowych. Chodzi przede wszystkim o wczytanie nazw i parametrów towarów oraz danych kontrahentów. Dzięki temu nie ma konieczności przepisywania ich ręcznie. Opisywana opcja umożliwia w małym stopniu modyfikację importu przez użytkownika. W chwili pisania instrukcji dostępne były opcje importu z następujących programów:

  • Subiekt 4

  • Subiekt 5

  • Subiekt dla Windows

  • Wokulski

  • dGCS

  • CDN - FPP/SAM

  • WFMAG

  • Human Business

  • KCFirma

  • PC Market

  • Sklep 2000

W przypadku, gdy użytkownik ma zamiar bardziej zaingerować w sposób importowania danych proponujemy zapoznanie się z opcją importu uniwersalnego. Aby z niej skorzystać należy we właściwej tabeli (np. magazynie, spisie kontrahentów) wcisnąć klawisze Ctrl-Y oraz F6 Import uniwersalny .

12-0


Sklep internetowy

Menu: Eksport-import danych > Eksport do sklepu internetowego

Przeznaczenie

Opcja umożliwia eksport danych magazynowych do sklepu internetowego opartego o platformę osCommerce/ZenCart. Sklepy oparte o tą platformę można bezpłatnie pobrać ze strony: http://www.oscommerce.com/ i zainstalować na własnym serwerze www. Program umożliwia wyeksportowanie danych do pliku w formacie „Easy Populate” oraz przesłanie go wbudowanym klientem FTP na serwer www wraz z koniecznymi plikami obrazków.

Proponujemy skorzystać ze spolszczonych i przygotowanych na polski rynek wersji sklepów. Można je otrzymać (za małą opłatą) z:

  1. www.oscpremium.com

  2. www.zencart.com.pl

Instalacja sklepu internetowego

Pobranie sklepu internetowego - ze strony: http://www.oscommerce.com/solutions/downloads pobieramy spakowany plik sklepu internetowego i instalujemy na naszym serwisie www. Instalacja w najprostszym opisie polega na rozpakowaniu pliku lokalnie z zachowaniem struktury katalogów i umieszczeniu za pomocą klienta FTP zawartości katalogu o nazwie „catalog” do głównego katalogu serwisu www. Innymi słowy ostatecznym wynikiem instalacji powinno być otrzymanie w głównym katalogu naszego www katalogu o nazwie „catalog”, a w nim takich podkatalogów jak „admin”, „images”, itp.

Stworzenie bazy MySQL – przy pomocy tzw. panelu administracyjnego naszego serwisu www tworzymy bazę naszego sklepu oraz przypisujemy do niej użytkownika. Parametry te będą potrzebne w procesie instalacji sklepu i są konieczne.

Instalacja sklepu internetowego – Aby zainstalować sklep należy w oknie przeglądarki www po prostu wpisać www.NaszSerwisWww.pl/catalog i postępować zgodnie z poleceniami instalatora. Instalator w pierwszym uruchomieniu poprosi o podanie parametrów parametrów dostępowych do bazy danych MySQL w celu przetestowania bazy. Następnie konieczne jest podanie parametrów sklepu, e-mail-a oraz nazwy i hasła administratora. Po instalacji wystarczy wpisać w przeglądarce www.NaszSerwisWww.pl/catalog, aby wejść do sklepu oraz www.NaszSerwisWww.pl/catalog/admin, aby wejść do panelu zarządzania sklepem.

Instalacja modułu importu/eksportu danych (Easy Populate) – Aby nasz sklep posiadał możliwość importu danych z programu Small Business konieczne jest doinstalowanie modułu Easy Populate. Moduł można pobrać ze strony: http://www.oscommerce.com/community/contributions wchodząc w zakładkę „Features”, następnie „Easy Populate & Products Attributes”. Należy pobrać w miarę najnowszą wersję modułu. Small Business współpracuje z dowolną wersją modułu (przynajmniej 1.3). Opis instalacji zawarty jest w spakowanym pliku. Instalacja w najprostszym opisie polega na skopiowaniu pliku: easypopulate.php oraz easypopulate_functions.php do podkatalogu „admin” oraz utworzeniu podkatalogu „temp” w katalogu „admin” i nadaniu mu uprawnień „777”. Ponadto należy jeszcze zmodyfikować plik easypopulate.php zmieniając zmienną $tempdir na $tempdir = "/temp/". Jeżeli wszystko dobrze zainstalowaliśmy, to wpisując w przeglądarce: http://www.NaszSerwisWww.pl/catalog/admin/easypopulate.php powinniśmy mieć możliwość importu danych ze Small-a:

Eksport danych do sklepu z programu

Po wybraniu opcji eksportu do sklepu internetowego pojawia się okno konfiguracyjne, w którym należy ustawić zakres eksportowanych danych oraz ewentualnie połączenia FTP.

Adaptacja eksportu do potrzeb użytkownika

Program umożliwia skonfigurowanie eksportu wg potrzeb użytkownika. Możliwe jest zdefiniowanie zakresu danych jakie mają zostać przesłane na serwer. Oprócz podstawowych danych takich jak nazwa, cena oraz symbol towaru możliwe jest ustalenie drzewa kategorii eksportowanego na serwer. Ustawienia takie wykonujemy w zakładce F5 Struktura.

Przykład 1: Dołączenie obrazka do wysyłanego towaru

Towary wysyłane do sklepu powinny posiadać zdjęcie lub ikonę przedstawiającą sprzedawany towar. Przypisanie do towaru obrazka następuje w tabeli magazynu (menu: Tabele > Magazyny > F4 Pokaż towary > F12 Dodatkowe dane). Naciskamy klawisz INS, aby zdefiniować nową etykietę o nazwie „Obrazek” i typie danych „plik”:

UWAGA: Bardzo ważne jest, aby jako typ danych ustawić na „plik”. W takim wypadku program potraktuje taki wpis jako ścieżkę do wskazanego pliku i w przypadku wysyłania danych do sklepu internetowego prześle go automatycznie na serwer FTP.

Następnie wpisujemy ścieżkę do pliku zdjęcia (np:C:\foto\PICT0009.JPG) i na tym kończymy przypisanie fotografii do towaru:

Następnie przechodzimy do konfiguracji eksportu do sklepu internetowego (Menu: Eksport-import danych > Eksport do sklepu internetowego). W zakładce „F3 Opcje” wpisujemy katalog obrazków na serwerze FTP (Np:/public_html/catalog/images). W zakładce „F5 Struktura” wybieramy z listy „v_products_image” i modyfikujemy następująco: Jako typ pola wybieramy – „Pole dodatkowe z magazynu”, oraz jako Przypisane pole z magazynu - „Obrazek”. Podobnie można postąpić z innymi danymi, które chcemy wyeksportować do bazy danych sklepu. W przypadku, gdy w pliku nie jest obrazek, tylko opis produktu należy zaznaczyć opcję „Pobierz zawartość pliku jako wartość pola”.

Opis parametrów dialogu

  • Nazwa pola EP – nazwa pola w pliku Easy Populate. Nazwa ta jest ustalona przez format Easy Populate tzw EP. Ze względu na to, że format ten jest rozwijany powstają nowe nazwy pól, które użytkownik może dopisywać i modyfikować.

  • Typ pola: Wyłączone – pole nie będzie eksportowane (nie będzie również etykiety w nagłówku pliku EP), Pole z magazynu – jeden z atrybutów towaru, czyli nazwa, symbol, cena, itp, Pole dodatkowe z magazynu – atrybut dodatkowy towaru (taki atrybut może zdefiniować sam użytkownik w magazynie w opcji F12 Dodatkowe dane), Parametr użytkownika – pole tekstowe predefiniowane przez użytkownika w zakładce F3 Opcje, Obrazek stały – dołączony obrazek (wspólny dla wszystkich towarów).

  • Szer – ograniczenie szerokości pola. Np. W przypadku, gdy chcemy wyeksportować tylko 40 pierwszych znaków z nazwy towaru

  • Ofset – ustalenie od którego znaku zaczyna się pole. Ofset jest przydatny, gdy chcemy wyeksportować tylko 2-gą linię nazwy towaru. W takim wypadku ustalamy Ofset na 40 oraz Szer na 40.

  • Pobierz zawartość pliku jako wartość pola – Opcja dostępna tylko w przypadku wybrania jako typu pola: Pole dodatkowe z magazynu. Umożliwia wpisanie w pole pliku Easy Populate zawartości pliku wskazanego przez pole. Wtedy program nie eksportuje takiego pliku na serwer FTP sklepu.

Przykład 2: Seryjne dołączanie obrazków

Można wyobrazić sobie sytuację, kiedy mamy dużą ilość fotografii produktów, które należy wysłać do sklepu internetowego. Fotografie te są pogrupowane w taki sposób, że część nazwy pliku fotografii jest jednocześnie np. Symbolem towaru. (Np.– gdy nazwa fotografii wygląda następująco: PICT_00123.JPG, a fragment nazwy tzn: „00123” jest jednocześnie symbolem towaru w magazynie). Taka sytuacja daje nam możliwość definiowania seryjnej nazwy dołączanego pliku obrazka. Wykonujemy to w zakładce F5 Struktura, po naciśnięciu F11 Modyfikuj:

Jako typ pola wybieramy „Obrazek”. Wskazujemy ścieżkę do pliku z podaniem początku nazwy: czyli C:\foto\pict_ i nacikamy klawisz INS dzięki któremu wybieramy pole symbolu. Po zatwierdzeniu całą ścieżkę do pliku kończymy rozszerzeniem .jpg

Przykład 3: Seryjne dołączanie plików zawierających opisy produktów

Można wyobrazić sobie sytuację, kiedy niektóre produkty powinny posiadać obszerniejszy opis. Ze względu na to, że w bazie programu możemy co najwyżej wpisać 120 znaków nazwy produktu takie opisy mogą być w osobnych plikach. Pliki te można edytować z poziomu programu w bardzo prosty sposób, a dodatkowo wcale nie muszą istnieć. Edycja dodatkowego opisu towaru dostępna jest po naciśnięciu klawisza Ctrl-0 (zero) w tabeli magazynu. Domyślnie obszerny opis skojarzony z produktem edytowany jest za pomocą systemowego notatnika (Notepad.exe), ale można to zmienić. W takim wypadku w tabeli magazynu należy wybrać opcję Ctrl-Y:

Na przykładowym obrazku ciąg znaków „$02$” to pseudozmienna zamieniana na w tym wypadku na symbol towaru w chwili uruchomienia zewnętrznego programu. Wstawianie pseudozmiennych odbywa się za pomocą klawisza INS . Gdy chcemy, aby wyróżnikiem towaru był np. Indeks to oczywiście jest to możliwe. Wtedy pseudozmienna przyjmie wartość „$03$”.

Aby takie opisy zostały wysłane do sklepu internetowego należy w konfiguracji eksportu do sklepu postąpić podobnie jak w poprzednim przykładzie. Z tą różnicą, że jako „Typ pola” należy wybrać „Plik”, oraz należy zaznaczyć opcję „Pobierz zawartość pliku jako wartość pola”.

235-0


Definicje kodów specjalnych

Menu: Miesiące > Inne urządzenia > Skaner kodów kreskowych > Definicje kodów specjalnych

Przeznaczenie

Podczas sprzedaży program wykrywa kody kreskowe, w których zawarta jest informacja o cenie lub masie towaru. W opcji tej definiujemy sposób zakodowania w kodzie kreskowym tej informacji.

Opis okna

Uwagi

Aby zdefiniować specjalny kod wykorzystujemy następujące znaki:

  • x - cyfry kodu bez pomijania zer

  • X - cyfry kodu z pomijaniem zer z przodu kodu (w obecnej chwili opcja nie posiada zastosowania w programie w wyniku braku implementacji w pozostałych częściach programu)

  • i - ilość po przecinku

  • I - ilość

  • C - cena w złotych - cena w złotych po przecinku

  • ? - cyfra nieistotna

Przykładowo jeżeli skaner odczyta kod: 2901234567890, a w programie będzie kod specjalny w formie: 29xxxx?IIiii? to program rozpozna go następująco: Symbol towaru: 290123 Ilość towaru: 56.789

23-0


Inwentaryzator

Menu: Miesiące > Inne urządzenia > Inwentaryzator

Przeznaczenie

Inwentaryzatory (kolektory danych) są urządzeniami umożliwiającymi zbieranie informacji o wybranych parametrach towaru. Zwykle jest to ilość, niekiedy może to być także cena. Inwentaryzator można wykorzystać w następujących miejscach w programie:

  • Inwentaryzacja (Raporty>Inwentura>Protokół różnic – korekta stanów)

  • Tworzenie faktury sprzedaży (Tabele>Sprzedaż>faktury krajowe>F12 Inne operacje>F4 Wczytaj z inwentaryzatora)

  • Tworzenie przesunięć międzymagazynowych (Tabele>Przesunięcia>Przesunięcia m-mag wew.>F6 Inwentaryzator)

  • Tworzenie zamówienia (Tabele>Zakup>Komunikacja z dostawcami>F10)

  • Drukowanie etykiet (Miesiące>Inne urządzenia>Inwentaryzator>Etykiety)

Opis okna konfiguracji inwentaryzatora

  • Typ – ustalamy typ podłączonego inwentaryzatora.

  • Port – port szeregowy, do którego podłączony jest inwentaryzator.

  • Szybkość transmisji – szybkość transmisji, jaka jest ustawiona w inwentaryzatorze.

  • Test odczytu – opcja umożliwia przetestowanie odczytu inwentaryzatora.

  • Archiwum odczytów – opcja pokazuje ostatnie odczyty wykonane inwentaryzatorem.

  • Etykiety – umożliwia wydrukowanie etykiet. Towary, dla których będą tworzone etykiety zostaną odczytane z inwentaryzatora. Z inwentaryzatora zostanie także pobrana ilość potrzebnych do wydrukowania etykiet.

  • Parametry odczytu – umożliwia ustalenie konfiguracji pliku, który zostaje odczytany z inwentaryzatora poprzez program komunikacyjny. Dotyczy to wyłącznie inwentaryzatorów, które nie są obsługiwane przez program bezpośrednio (poprzez własne sterowniki) tylko poprzez dostarczone wraz z inwentaryzatorem oprogramowanie komunikacyjne. Zwykle nie jest konieczna zmiana tych parametrów, bowiem program posiada domyślne ustawienia dla poszczególnych inwentaryzatorów. Gdyby jednak zaszła taka konieczność to możliwa jest zmiana i modyfikacja:

    • Nazwa pliku – jest to ścieżka do pliku, który jest tworzony przez program komunikacyjny (dostarczony przez sprzedawcę inwentaryzatora). Plik ten zawiera informacje o zinwentaryzowanych towarach.

    • Pole 1-8 - tymi opcjami wskazujemy programowi wygląd(zawartość) pliku otrzymanego z inwentaryzatora utworzonego przez program komunikacyjny.

    • Szer, Wyr – atrybuty danego pola, czyli jego wielkość w znakach i wyrównanie

    • Separator – jeżeli pola w pliku są oddzielone od siebie jakimś znakiem (zwykle przecinek lub średnik) to należy to wskazać. W takim wypadku nie są brane pod uwagę atrybuty danego pola (Szer, Wyr)

    • Uruchom program – nazwa programu komunikacyjnego wraz z jego pełną ścieżką.

    • Parametr 1,2,3 – parametry uruchomieniowe programu komunikacyjnego. Mogą być wykorzystane w tym miejscu psedowartości:

      • $PORT$ - nr portu szeregowego wg konfiguracji inwentaryzatora (1,2,3...)

      • $RATE$ - indeks szybkości wg konfiguracji inwentaryzatora (1-115200bd,...8-1200bd)

      • $BAUD$ - szybkość wg konfiguracji inwentaryzatora

  • Załadowanie towarów – opcja umożliwia załadowanie bazy towarów do inwentaryzatora. Podobnie jak w przypadku odczytu inwentaryzatora program umożliwi wskazanie wyglądu pliku.

  • Załadowanie kontrahentów – opcja umożliwia załadowanie bazy kontrahentów. Podobnie jak w przypadku odczytu inwentaryzatora program umożliwi wskazanie wyglądu pliku.

26-0


Skaner kodu kreskowego - konfiguracja

Menu: Miesiące > Inne urządzenia > Skaner kodu kreskowego > konfiguracja

Przeznaczenie

Okno konfiguracji skanera kodu kreskowego. Opcja umożliwia konfigurację skanera kodów kreskowych podłączanego do portu szeregowego komputera. Nie konfiguruje się tutaj skanerów podłączanych poprzez gniazdo klawiatury!

Opis okna konfiguracji

  • Port – należy ustawić na port do którego podłączony jest skaner

  • Szybkość, bit stopu, wielkość słowa oraz parzystość – ustawić taką jaka jest ustawiona w skanerze

  • Odczytywanie kodu kreskowego skanerem aktywne – jeżeli opcja włączona to program będzie odczytywał dane ze skanera

  • Brak ENTER po odczycie kodu kreskowego – odczyt kodu kreskowego można rozumieć jako szybkie wprowadzenie kodu towaru wraz z naciśnięciem klawisza Entera. Jeżeli włączona będzie ta opcja braku to spowoduje to, że klawisz Enter nie będzie naciskany.

  • Pomijaj znaki nie będące cyframi – kod kreskowy może w niektórych przypadkach składać się nie tylko z cyfr ale również liter. Można filtrować te litery, tak aby program przyjmował tylko cyfry.

  • Pomijaj pierwszy znak kodu kreskowego – czasami skanery przesyłają jako pierwszy znak literę oznaczającą typ kodu kreskowego. Powoduje to problem z identyfikacją towaru w programie. Włączenie tej opcji spowoduje odrzucenie pierwszego znaku.

  • Po odczytaniu kodu uruchom makro nr – czasami istnieje potrzeba naciśnięcia dodatkowych klawiszy po odczytaniu kodu kreskowego. Przykładowo w przypadku, gdy skaner nie wysyła znaku Enter. W takim wypadku można zdefiniować makro składające się tylko z klawisza Enter, które będzie uruchamiane po odczytaniu kodu.

22-0


Sprawdzarka cen

Menu: Miesiące > Inne urządzenia > Sprawdzarka cen

Przeznaczenie

Okno konfiguracji sprawdzarki cen.

Opis okna

  • Typ – typ sprawdzarki podłączonej do komputera (jeżeli sprawdzarka pracuje poprzez łącze szeregowe) lub sprawdzarki włączonej do sieci komputerowej (jeżeli sprawdzarka pracuje przez kabel sieciowy)

  • F2 Port – port szeregowy do którego podłączona jest sprawdzarka. W przypadku sprawdzarek nie podłączonych do portu szeregowego opcja ta jest ignorowana.

  • F4 Magazyny – wskazanie magazynów, w których są towary przeznaczone do wyświetlenia na sprawdzarkach.

  • Aktualizacja danych – okres co jaki dane wyświetlane na sprawdzarkach będą aktualizowane.

  • F5 Cena – która cena będzie wysyłana na wyświetlacz sprawdzarki.

  • F3 Parametry – dodatkowe parametry konieczne do ustawienia sprawdzarki. Okno dodatkowych parametrów zależy od typu sprawdzarki.

  • Ctrl-P – testowe sprawdzenie ceny towaru (opcja serwisowa).

Uwagi

Program tworzy cyklicznie tymczasowy plik „PRCHK.DAT”, w którym umieszczone są dane o cenach towarów. Czas ten ustawia się w konfiguracji sprawdzarki w opcji „Aktualizacja danych”. Podczas sprawdzania ceny towaru przez klienta właśnie on jest wykorzystywany do znajdowania ceny. Aby ceny znajdujące się w tym pliku były aktualne odświeżanie następuje w czasie, gdy użytkownik pracuje w najstarszym miesiącu.

Sprawdzarki cen ELZAB typu RL oraz RW, czyli te pracujące przez łącze szeregowe konfiguruje się w opcji konfiguracji kas fiskalnych!

24-0


Wagi kalkulacyjne

Menu: Miesiące > Inne urządzenia > Wagi kalkulacyjne

Przeznaczenie

Okno konfiguracji wag kalkulacyjnych. Użytkownik posiada możliwość podłączenia do 10 urządzeń ważących. Odczytanie wagi kalkulacyjnej może nastąpić w dowolnym momencie programu przez naciśnięcie Shift-F9 . Oczywiście użytkownik powinien być wtedy w polu edycyjnym, w którym możliwe jest wpisanie ilości z klawiatury.

Opis okna

  • Typ wagi – należy wybrać typ podłączonego urządzenia. Jeżeli w liście dostępnych urządzeń brak jest odpowiedniego typu należy sprawdzić w instrukcji wagi, czy umożliwia ona pracę w emulacji np. Angel, Radwag, itp. Jeżeli tak to należy wybrać urządzenie które emuluje waga.

  • Port

  • Szybkość

  • Podczas odczytu wagi pytaj o tarę

  • Mnożnik – jeżeli zostanie wpisany, to wartość odczytana z wagi zostanie przemnożona przez mnożnik.

25-0


Definiowanie

Menu: Miesiące > Instalacja konfiguracja > Definiowanie

Przeznaczenie

Grupa opcji konfiguracyjnych

Dostępne opcje

  • Euro – aktualny kurs

    Okno pozwala podać kurs Euro w złotych oraz termin jego obowiązywania. Kurs ten jest brany pod uwagę podczas określania płatności po wystawieniu paragonu w opcji: Wystaw > Dokument Sprzedaży. Po upłynięciu terminu ważności kursu podanie kwoty euro nie jest możliwe. Ma to na celu wymuszenie aktualizacji kursu waluty i zapobiega prowadzeniu rozliczeń po nieaktualnym kursie.

  • Dodatkowe stawki VAT

    Okno umożliwia zdefiniowanie dodatkowych stawek VAT nie występujących w programie. Przed dopisaniem nowej stawki należy uaktywnić przycisk: Dopuść dodatkowe st. VAT. Dodanie stawki odbywa się za pomocą klawisza Insert Dodaj , kasowanie za pomocą klawisza Delete Usuń .

    Stosując w sprzedaży opakowania zwrotne warto uaktywnić opcje Opak. zwrotne , aby mieć z poziomu dokumentu sprzedaży dostęp do stawki VAT: opak.

    Sprzedając towary/usługi niepodlegające podatkowi VAT warto uaktywnić opcje „Niepodlega” , aby mieć z poziomu dokumentu sprzedaży dostęp do właściwej stawki VAT (oznaczonej: ------).

  • Sposoby płatności

    Okno pozwalających dodanie nowych form płatności. Pozycje: „gotówką”, „przelewem” i „got.+przel” nie podlegają zmianie, w kolejnych można modyfikować nazwy (bez względu na nazwę mają one charakter płatności terminowych, podobnie jak przelew).

  • Odsetki ustawowe. Tabela odsetek ustawowych. Odsetki wykorzystywane są do obliczania odsetek karnych w raportach z grupy Kasa i windykacja. Wraz z ogłoszeniem nowej stawki procentowej dopisujemy ją w kolejnej pustej linii wraz z datą obowiązywania.

    W przypadku zapełnienia listy, kolejną stawkę należy dopisać na miejsce pierwszej, najstarszej stawki. Program automatycznie posortuje stawki wg daty obowiązywania.

    Klawisz F4 Test pozwala obliczyć odsetki na podstawie podanej kwoty i długości opóźnienia.

  • Odsetki podatkowe

    W przypadku zapełnienia listy, kolejną stawkę należy dopisać na miejsce pierwszej, najstarszej stawki. Program automatycznie posortuje stawki wg daty obowiązywania.

    Klawisz F4 Test pozwala obliczyć odsetki na podstawie podanej kwoty i długości opóźnienia

  • Rodzaje zakupów

    Tabela definiowania rodzajów zakupów z możliwością wskazania sposobu ich rozliczania w deklaracji VAT-7 i księdze podatkowej.

  • Grupy towarowe

    Okno definiowania nazw grup towarowych służących do porządkowania towarów w magazynie.

  • Cenniki dostawców

    Zdefiniowanie nazw cenników powoduje pojawianie się kolejnych pozycji w dziale Komunikacja z dostawcami w menu Tabele > Zakup

  • Nazwy notatników

    Definiowanie kolejnych notatników, dostępnych w menu: Inne > Notatnik

  • Ceny sprzedaży

    Definiowanie nazw dla kolejnych cen sprzedaży. Możemy też ustalić, która z nich będzie ceną domyślną dla danego typu dokumentów. Definiując nową cenę należy dopisywać ją w pierwszej wolnej linii. Wpisanie jej w dalszej pozycji spowoduje, że program samoczynnie uzupełni puste linie nowymi cenami.

5-0


Kasy gotówkowe firmy

Menu: Miesiące > Instalacja konfiguracja > Kasy gotówkowe firmy

Przeznaczenie

Grupa opcji konfiguracyjnych dotyczących działania kas gotówkowych.

Dostępne opcje

  • Uzyskiwanie dowodów KP/KW - w opcji ustalamy sposób zachowania programu w przypadku wystawiania gotówkowych faktur sprzedaży.

    Możliwy jest wybór trzech zachowań programu w przypadku wystawiania gotówkowych faktury sprzedaży. Pierwsza opcja powoduje normalne (domyślne) zachowanie się programu. Tzn. faktury gotówkowe są jednocześnie dowodami zapłaty za zakupiony towar. W przypadku drugiej opcji pomimo tego, że na fakturze będzie napisane że jest ona gotówkowa, to program odnotuje zadłużenie kontrahenta. Dług ten uregulowany zostanie dopiero, gdy kontrahentowi wystawi się dowód zapłaty KP (lub ureguluje on płatność w inny sposób np. Przelewem). Trzecią opcję stosuje się w przypadku, gdy w firmie stosuje się raporty kasowe, w których wymagane jest umieszczanie wyłącznie dokumentów KP (domyślnie program umieszcza tam numery faktur gotówkowych). Przy włączeniu opcji podczas wystawiania faktur program generuje dokument KP. Jeżeli użytkownik chce może taki doki dokument wydrukować bezpośrednio z faktury (przed wydrukiem faktury należy wybrać wzór wydruku "Dowód wpłaty");

  • Nazwy kas i numeracji KP/KW - definiujemy nazwy kas gotówkowych i sposób numeracji.

Za pomocą klawisza F2 Numeracja określamy czy numeracja dokumentów kasowych ma być ciągła dla wszystkich kas gotówkowych czy różna w zależności od tego której kasy dany dokument dotyczy.

    Nazwę kasy podajemy po naciśnięciu klawisza Enter na wolnej linii. Sposób numeracji dokumentów KP definiujemy za pomocą klawisza F3 , dokumentów KW za pomocą klawisza F4, a konto księgowe F6 .

  • Przyporządkowania do kas - w opcji ustalamy do której kasy powinny trafiać wpisy dokumentów KP/KW w zależności od:

    · Miejsca wystawienia (nazwa filii)

    · Osoby wystawiającej

    · Sposobu płatności (gotówka, przelew,...)

    · Rodzaju dokumentu (faktura, paragon, korekta,...)

    Na przykładowym rysunku pokazano przyporządkowanie dokumentów sprzedaży (faktur) do kas w zależności od sposobu płatności, natomiast sprzedaż paragonów jest przyporządkowana do kas w zależności o osoby wystawiającej. Szczególnie warte uwagi jest rozbicie na osoby wystawiające dokumenty bowiem w takim wypadku każda z osób jest odpowiedzialna za "utargowaną" przez siebie gotówkę.

  • Konta przy księgowaniu do kas – okno przyporządkowania operacji dokonywanych w kasach gotówkowych do kont księgi handlowej.

7-0


Konta bankowe firmy

Menu: Miesiące > Instalacja konfiguracja > Konta bankowe firmy

Przeznaczenie

Okno w którym wpisujemy konta bankowe firmy oraz przypisujemy je do kont księgowych.

Opis okna

Program umożliwia wprowadzenie do 20 różnych kont bankowych. Dla każdego z nich należy podać nazwę skróconą, nazwę banku z numerem konta oraz przypisać konto księgowe (ważne przy pełnej księgowości).

8-0


Numeracja dokumentów

Menu: Miesiące > Instalacja konfiguracja > Numeracja dokumentów

Przeznaczenie

Opcja pozwala zdefiniować sposób w jaki program będzie nadawał numery dokumentów. Definicje numeracji ustala się osobno dla każdego typu dokumentu.

Istnieją cztery typy numeracji.

1.Numeracja zwykła - ciąg numeracyjny zachowany do przekręcenia licznika.

2.Numeracja na każdy dzień osobno - ciąg numeracyjny zachowany w obrębie dnia.

3.Numeracja na każdy miesiąc osobno - ciąg numeracyjny zachowany w obrębie miesiąca.

4.Numeracja na każdy rok osobno - ciąg numeracyjny zachowany w obrębie roku.

Program posiada liczniki umożliwiające kolejną numerację wystawianych dokumentów. Każdy numer dokumentu tworzony jest na podstawie przepisu określanego osobno dla każdego typu dokumentu. W każdym przepisie powinien znajdować się dokładnie jeden licznik oraz mogą znajdować się dodatkowe informacje opisowe (np. rok, miesiąc, inicjały wystawiającego,...). Istnieje możliwość prowadzenie różnych ciągów numeracyjnych dla jednego typu dokumentu.

Opis okna

Wybieramy odpowiednie dokumenty w liście naciskając klawisz ENTER Zmień definicję . W pokazującym się oknie dialogowym można zdefiniować jak ma wyglądać numer dokumentu.

W polu 'F2 Numeracja' należy wybrać typ numeracji. Dostępne są cztery typy numeracji – Zwykła, Na każdy dzień osobno, Na każdy miesiąc osobno, Na każdy rok osobno.

W polu 'F3 Przepis' należy wpisać formułę na podstawie której tworzony będzie numer dokumentu. Program tworząc numer dokumentu analizuje przepis od lewej strony do prawej. Napotykając na komendy zamienia je na pewne wartości (wyjaśnienie poniżej), napotkane napisy (nie będące komendami) przepisuje do numeru dokumentu. Utworzony w ten sposób napis jest numerem dokumentu.

W polu 'Wygląd' program prezentuje utworzony na podstawie przepisu numer dokumentu.

W definicji przepisu można wykorzystać następujące komendy:

$D - numer dnia w tygodniu, poniedziałek - dzień nr 1

$B - numer dnia w miesiącu

$M - numer miesiąca w roku

$K - rok krótki np. 08 dla roku 2008

$R - rok długi np. 2008

$I - inicjały użytkownika

$S - nr stanowiska

$N - numer użytkownika

$$ - znak dolara

$T[ ] - tablica liczników - w nawiasach kwadratowych należy umieścić numer licznika np.:

  1. $T[12] - licznik nr 12;

  2. $T[12,5] - licznik nr 12 na 5 miejscach, np. 00123, 00004;

  3. $T[$N] - licznik o numerze użytkownika, nr użytkownika jest liczbą porządkową użytkownika z tabeli 'Hasła, uprawnienia i zakazy' pomniejszoną o jeden;

  4. $T[$N,4] - licznik o numerze użytkownika na 4 miejscach;

  5. $T[$S] - licznik o numerze stanowiska, nr stanowiska jest unikalnym numerem programu w wersji sieciowej (nr stanowiska można zobaczyć naciskając CTRL+Y w dowolnej tabeli, w sekcji 'Plik konfiguracyjny' ostatnie dwie cyfry w nazwie pliku są numerem stanowiska);

  6. $T[$S,6] - licznik o numerze stanowiska na 6 miejscach;

  7. $Y5 - licznik na 5 miejscach (Numeracja z podziałem na dzień, miesiąc, rok);

Numer użytkownika można wykorzystać do uzależnienia numeracji od zalogowanego użytkownika, np. każdy sprzedawca ma własny ciąg numeracyjny.

Numer stanowiska można wykorzystać do uzależnienia numeracji od stanowiska pracy, np. dokumenty wystawiane na stanowisku mają własny ciąg numeracyjny.

Uwagi

Przy naciśnięciu klawisza ENTER w polach przeznaczonych na numer dokumentu program wyświetla poniższe okno.

  • Inny – możliwość nadania numeru innego niż wynikający z automatycznego numerowania,

  • Nadaj – wprowadzenie numeru wynikającego z automatycznej numeracji,

  • Cofnij – nadanie numeru niższego o 1*,

  • Definiuj – otwiera wyżej opisane okno pn.: Zdefiniuj wygląd.

* Cofanie licznika przydaje się w sytuacji, gdy wykasujemy ostatni dokument z nadanym wcześniej numerem. Jeżeli nie cofniemy licznika – to powstanie luka w numeracji. Po cofnięciu program będzie kontynuował nadawanie numerów począwszy od tego, do którego został cofnięty. Nie możemy liczyć na to, iż po wykasowaniu faktury wystawionej kilka dni wcześniej i cofnięciu licznika, by zastąpić ją innym dokumentem o tym samym numerze – program po tej operacji automatycznie wróci do bieżącej numeracji. W takim wypadku należy wybrać opcję samodzielnego nadania numeru. Cofanie licznika można także zrealizować przez wejście do opcji „Numeracja dokumentów” i ręczne wpisanie właściwego numeru – tak jak to polecamy zrobić przy instalacji systemu.

Program nie kontroluje automatycznie luk w numeracji i powtarzalności numerów, lecz w przypadku wykasowania dokumentu z nadanym numerem ostrzega przed możliwością powstania błędu.

W dziale Raporty > Serwis, znajduje się raport: Luki w numeracji dokumentów, który kontroluje numeracje dokumentów. Użytkownik sam musi uruchomić w/w raport aby sprawdzić, czy w wyniku wykasowania nie spowodował „dziur” w numeracji.

Program nie sprawdza także powtarzalności numerów. Sprawdzenie, czy nie powstały tego typu błędy, wymagałoby porównania ze sobą wszystkich posiadanych dokumentów i trwałoby zbyt długo biorąc pod uwagę, że w wielu firmach wystawia się po kilka tysięcy faktur miesięcznie.

Jeżeli nie będziemy samodzielnie ingerować w numerowanie dokumentów, ograniczając się jedynie do cofania licznika natychmiast po wykasowaniu dokumentów, to unikniemy jakichkolwiek kłopotów z numeracją.

Uwaga

Dodatkowe opcje dotyczące numeracji dokumentów znajdują się w:

Miesiące > Instalacja, konfiguracja > Opcje do... > Sprzedaży > F3 Numeracja faktur dla firm

9-0


Numeracja paragonów

Menu: Miesiące > Instalacja, konfiguracja > Numeracja paragonów (opcja dostępna na stanowisku POS)

Przeznaczenie

Okno do definiowania sposobu automatycznej numeracji paragonów przez stanowisko POS.

Opis okna

  • F2 Początek – symbol pojawiający się przed numerem dokumentu,

  • F3 Akt. cyfra – aktualna cyfra, nowo utworzony dokument będzie miał nadany numer o 1 wyższy,

  • F4 Końcówka – symbol pojawiający się za numerem dokumentu (np. nr roku),

  • F5 Szerokość – ilość cyfr występujących w numerze dokumentu (nadany numer jest samoczynnie dopełniany zerami, tak aby miał zdefiniowaną długość),

  • F6 Dołącz inicjały osoby wyst. – określamy czy do numeru paragonu mają być dopisywane inicjały osoby wystawiającej paragon, tzn. osoby aktualnie zalogowanej w programie.

  • Zdefiniowany wygląd – podgląd całego numeru.

xx-0


Numeracja towarów

Menu: Miesiące > Instalacja konfiguracja > Numeracja towarów

Przeznaczenie

W tym miejscu można zdefiniować automatyczne nadawanie indeksów PLU oraz symboli (kodów kreskowych) towarom w magazynie.

Indeksy PLU lub symbole nadawane są w momencie zakładania nowej kartoteki magazynowej lub nadawane istniejącym towarom przez naciśnięcie klawisza Enter w kolumnie index lub symbol towaru w magazynie.

Opis okna

Pod klawiszem F2 Sposób numeracji dostępne są następujące opcje:

  • Brak – numeracja wyłączona, możliwość ręcznego nadawania numerów,

  • Jednakowa we wszystkich magazynach i grupach – towarom nadawane są kolejne numery bez względu na to w jakim magazynie i do jakiej grupy należą,

  • Numeracja zależna od magazynu – możliwość zdefiniowania sposobu numeracji dla każdego magazynu osobno,

  • Numeracja zależna od grupy towarowej – możliwość zdefiniowania sposobu numeracji dla każdej grupy towarowej osobno.

W następnej kolejności za pomocą klawisza F10 Przypisz numerator należy przyporządkować numerator (licznik). W przypadku wybrania jednakowej numeracji we wszystkich magazynach i grupach mamy możliwość przypisania tylko jednego numeratora w danym momencie. Wybierając numerację zależną od magazynu lub grupy, należy przypisać osobny numerator do każdego magazynu lub grupy towarowej

Przypisane numeratory należy zdefiniować, tzn. określić szczegółowo sposób numerowania towarów w danym magazynie lub grupie towarowej. Służy do tego klawisz F11 Definicja numeratora .

  • Numeruj w zakresie – określamy przedział numeracji (np. od 1 do 9999),

  • Szerokość numeru – ilość cyfr składająca się na numer (każdy numer będzie uzupełniany zerami do wskazanej wielkości, np. wybierając szerokość 4 nadany zostanie nr 0001),

  • Rozpocznij od numeru – podajemy cyfrę od której ma się rozpocząć numerowanie,

  • Numeruj symbol towaru – włączenie nadawania symbolu towaru (kodu kreskowego)

  • Standard symbolu – określenie rodzaju generowanego kodu kreskowego: domyślny – wynikający z ustawień użytkownika, EAN8/EAN13 – zgodny ze standardem EAN (ostatnia cyfra kodu jest wtedy wyliczana przez program)

  • Numeruj indeks towaru (PLU) – włączenie nadawania indeksu PLU towaru,

  • Pierwszy wolny numer po przekroczeniu górnego numeru – zaznaczamy jeśli chcemy, aby program przeanalizował istniejące numery i odnalazł luki w numeracji. Dzięki temu nowo nadawane numery w pierwszej kolejności uzupełnią te luki, a następne będą nadawane na zasadzie „pierwszy wolny”. Zaznaczenie tej opcji powoduje zniknięcie opcji Rozpocznij od numeru,

  • Początek indeksu Koniec indeksu – możliwość podania znaków, symboli mających się pojawić przed i po indeksie.

  • Początek symbolu Koniec symbolu – możliwość podania znaków, symboli mających się pojawić przed i po symbolu

  • Wygląd indeksu/symbolu – podgląd zdefiniowanego indeksu/symbolu.

Automatyczna numeracja będzie działała od momentu zamknięcia w/w okna. W przypadku wybrania opcji Pierwszy wolny numer po przekroczeniu górnego numeru, program wyświetli informację o dostępnych wolnych numerach. Chcąc nadać nowe numery istniejącym towarom należy w magazynie nacisnąć klawisz Enter w kolumnie Symbol lub Indeks.

Pojawiające się okienko pokazuje jakie będą nadane numery oraz pozwala za pomocą klawisza Definiuj szybko przejść do okna konfiguracji numeratora.

W sytuacji gdy chcemy nadać numery wielu istniejącym towarom, warto zdefiniować makro, które powtarzając pewną kombinację klawiszy w krótkim czasie nada numery w całej bazie.

10-0


Opcje do...

Menu: Miesiące > Instalacja konfiguracja > Opcje do...

Przeznaczenie

Grupa opcji konfiguracyjnych

Dostępne opcje

  • Magazyn

    • Podstawą cennika są ceny – określamy czy magazyn ma być prowadzony w cenach netto czy brutto. W sklepach prowadzących sprzedaż detaliczną należy ustawić ceny brutto. Ceny netto są wykorzystywane np. w hurtowniach. Mając magazyn w cenach brutto, podczas wprowadzania towarów podajemy cenę brutto i stawkę vat, cena netto jest wyliczana przez program.

    • Wyszukiwanie towarów przez – wskazanie czy towary będą wyszukiwane przez kod kreskowy (symbol) czy kod PLU (index). Wyszukiwanie towarów odbywa się podczas przeglądania towarów w magazynie, pobierania do faktury sprzedaży, zakupu, itd. Posiadając podłączony do komputera skaner kodów kreskowych należy ustawić Symbol – kod kreskowy. Wyszukanie towaru nastąpi natychmiast po wczytaniu kodu za pomocą skanera.

    • Wyłączenie komunikatu... – zaznaczenie spowoduje, że nie będą się pojawiały komunikaty informujące o chwilowych stanach ujemnych w magazynie podczas pobierania towarów do dokumentów sprzedaży.

  • Towary

    • Szerokość rubryki symbol towaru – możliwości zmiany szerokości kolumny symbol (kod kreskowy) w magazynie w zakresie od 8 do 16 znaków,

    • Zgłaszaj, gdy w towarach powtarzają się – włączenie kontroli powtarzalności symbolu, indeksu lub nazwy podczas wprowadzania nowego towaru,

    • F4 Pokaż, które Symbole się powtarzają – wyszukiwanie towarów posiadających identyczne symbole (z podziałem na magazyny),

    • F5 Pokaż, które Indeksy się powtarzają – wyszukiwanie towarów posiadających identyczne indeksy (z podziałem na magazyny),

    • F6 Towary wysyłaj do kas fis. również – standardowo program pobiera do do wysłania do kasy towary, w których zmianie uległa nazwa, indeks lub stawka VAT. Dzięki tej opcji możemy spowodować, że wysyłane będą również towary, w których zmianie uległa ilość,

    • F7 Schowaj pole Stan wg komputera w tabeli protokół różnic – ukrycie kolumny stan wg komputera w protokole różnic powoduje, że pracownik dokonujący spisu z natury nie widzi jaka ilość towaru jest w komputerze i nie sugeruje się nią wpisując stan rzeczywisty.

  • Kontrahenci

    • Wyszukiwanie kontr. przez – wskazanie czy wyszukiwanie kontrahentów (tabela Kontrahenci > Firmy... > F9 Przegląd) odbywa się poprzez symbol czy numer NIP-u,

    • Szerokość rubryki symbol kontrahenta – zmiana szerokości kolumny Symbol w tabeli Kontrahenci > Firmy...,

    • Nie pytaj o nazwisko osoby... – standardowo podczas tworzenia faktury, tuż po wskazaniu kontrahenta, program prosi o podanie nazwiska osoby odbierającej fakturę. Nazwisko to jest drukowane u dołu faktury. Za pomocą niniejszej opcji możemy spowodować, że program nie będzie pytał o to nazwisko.

    • Wpisy w kartotekach – decydujemy jakie transakcje będą odnotowywane w kartotekach kontrahentów:

      • Wpisywanie do kart. kontr. wszystkich dokumentów – każda operacja danego kontrahenta będzie odnotowywana w kartotece. Daje to pełen obraz współpracy z kontrahentem, ale jednocześnie powoduje szybkie przyrost bazy danych.

      • Wpisywanie do kartotek kontrahentów tylko dokumentów z płatnością terminową – wpisywane są tylko transakcje powodujące powstanie salda na koncie kontrahenta. Pozwala zmniejszyć ilość danych przechowywanych przez program.

      • Zakaz wpisywania do kart. kontr. jakichkolwiek dokumentów – żadne transakcje z kontrahentem nie będą odnotowywane w kartotece. Przydatne np. w filii, która nie prowadzi rozliczeń z klientami.

    • Zakaz sprzedaży... – zaznaczenie tej opcji spowoduje, że program nie pozwoli wystawić dokumentu sprzedaży klientowi, którego saldo przekroczyło dopuszczalny limit. Limit zadłużenia możemy podać dla każdego kontrahenta w tabeli Kontrahenci > Firmy... w kolumnie Limit zadłużenia.

    • Prop. dla nowego kontr... – proponowana forma płatności dla nowo tworzonego kontrahenta.

  • Sprzedaż

    • F2 Faktury dla firm wystawiaj – decydujemy czy faktury dla firm mają być wystawiane w cenach netto czy brutto. Standardowo wartość faktury liczona jest od cen netto, jednakże jednostki prowadzące sprzedaż detaliczną wystawiają faktury wyliczane od cen brutto.

    • F3 Numeracja faktur dla firm – sposób numerowania faktur. Dostępne są następujące możliwości:

      • Osobna dla firm i osobna dla osób – faktury dla firm będą miały własną numerację i faktury dla osób fizycznych własną,

      • Jednolita dla firm i osób fiz. – faktury dla osób fizycznych i firm mają numerację ciągłą,

      • Na każdy dzień osobna – faktury wystawiane każdego dnia numerowane są od początku. Numer dokumentu zawiera datę (miesiąc, dzień) i numer kolejny, np. NrA0811001/2003.

      • Na każdy miesiąc osobna – faktury wystawione w danymi miesiącu zliczane są osobno. Numer dokumentu zawiera numer miesiąca i numer kolejny, np. NrA0800001/2003.

      • Na każdy miesiąc osobna – faktury wystawione w danymi miesiącu zliczane są osobno. Numer dokumentu zawiera numer kolejny i numer miesiąca, np. NrA0004/08/2003.

      • Całoroczna z nr miesiąca – numerowane są wszystkie faktury wystawione od początku roku. Numer zawiera numer kolejny, numer miesiąca, np. NrA00005/08/2003.

      Wygląd numeru faktury (początek, koniec, ilość cyfr) można zdefiniować naciskając Enter na jej numerze w rejestrze faktur i wybierając przycisk Definiuj .

    • F4 Pytaj o osobę wystawiającą fakturę przed wydrukiem – zaznaczenie tej opcji powoduje, że każdorazowo przed wydrukiem faktury (klawisz F3 Druk ) program prosi o wskazanie z listy nazwiska osoby wystawiającej, które zostanie wydrukowane u dołu faktury. Przy otwartym oknie możemy dodać kolejne osoby za pomocą klawisza F10 popraw .

    • F5 Naciśnięcie cyfry w dokumencie magazynowym to – określamy reakcję programu:

      • Wybór magazynu – wciśnięcie klawisza powoduje wskazanie magazynu o danym numerze, towary będą pobierane z tego magazynu.

      • Pierwsza cyfra z kodu towaru – wciśnięcie klawisza otwiera okno wyboru towaru i wyszukanie towarów o symbolu zaczynającym się na daną cyfrę (zalecane przy sprzedaży za pomocą skanera kodów kreskowych.

    • F6 Podczas pobierania towaru wpisuj do rubr. symbol – możliwość ustalenia, co ma być pobierane do faktury do rubryki symbol (symbol lub indeks, ew. to co wskażemy w opcji wyszukiwania towarów (patrz Opcje do Magazynu > Wyszukiwanie towarów przez...).

    • F7 Podczas drukowania faktur – możliwość ustalenia co ma być drukowane na fakturze w rubryce symbol (symbol lub indeks).

    • F8 Podczas drukowania faktur – możliwość dodania do nazwy towaru dodatkowych informacji dla lepszej identyfikacji (np. symbol, index, uwagi).

  • 1 dodatkowe

    • Nadając nr faktury dla os. fiz. pomijaj nr parag. – standardowo tworząc fakturę dla osoby fizycznej program nadaje jej również kolejny numer paragonu. Zaznaczając niniejszą opcję powodujemy, że nadany zostanie tylko nr faktury.

    • F2 Ilość pozycji na fakturze kraj. – informacja o ilości dostępnych pozycji w fakturze krajowej - 5000.

    • F3 Do uwag w fakturach – możliwość określenia jakie dodatkowe informacje mają być dopisane w polu Uwagi u dołu faktury, np.:

      • Wpisuj uwagi z kontrahenta – dopisana zostanie zawartość pola uwagi z kartoteki kontrahenta,

      • Wpisuj numer rej. samochodu – dopisany zostanie numer rejestracyjny z opisu kontrahenta.

    • Definiuj upusty dla poszczególnych grup towarowych – po zaznaczeniu tej opcji istnieje możliwość zdefiniowania dla danego kontrahenta różnych upustów dla różnych grup towarowych. Można to zrobić w rejestrze kontrahentów w kolumnie „proponowany upust”.

    • Definiuj ceny sp. dla poszczególnych grup towarowych – po zaznaczeniu tej opcji istnieje możliwość zdefiniowania dla danego kontrahenta różnych rodzajów cen dla różnych grup towarowych. Można to zrobić w rejestrze kontrahentów w kolumnie „proponowana cena sprzedaży”. Dodatkowe ceny sprzedaży można zdefiniować w oknie: Miesiące > Instalacja, konfiguracja > Definiowanie > Ceny sprzedaży.

    • Odpisuj rezerwacje od odbiorców z magazynu – zaznaczenie tej opcji powoduje, że zamówienia od odbiorców (Tabele > Sprzedaż > Zamówienia od odbiorców) są odpisywane z magazynu, tj. towary wprowadzone na dokument pomniejszają stan magazynowy. Może to spowodować taką sytuację, że zamówiony (a nie sprzedany) towar istnieje fizycznie w magazynie, a wg programu już go nie ma.

    • Wprowadzaj rezerwacje do kartotek kontrahentów – opcja o działaniu podobnym do poprzedniej, ale odnosząca się do zapisów w kartotekach kontrahentów. Zaznaczenie jej spowoduje, że sporządzone zamówienia będą miały wpływ na saldo kontrahentów.

    • Nie zgłaszaj braku PKWiU podczas fakturowania – standardowo program pilnuje, aby każdy nowo wprowadzany towar o stawce VAT innej niż 22% posiadał wpisany symbol PKWiU. Za pomocą niniejszej opcji można wyłączyć monity informujące o braku tego symbolu.

    • Drukuj PKWiU nawet w przypadku stawki VAT 22% – dla towarów o stawce VAT innej niż 22% istnieje obowiązek umieszczania symbolu PKWiU przy nazwie towaru na fakturze sprzedaży. Po zaznaczeniu niniejszej opcji program będzie drukował symbol PKWiU dla wszystkich towarów, nawet dla tych ze stawką VAT 22%.

    • F4 Stosuj w tabeli nazwę towaru – możliwość zmiany szerokości pola nazwy towaru. Można ustawić, żeby było szersze (po 60 znaków w 2 wierszach), węższe (30x4) lub normalne (40x3). Ustawienie to ma zastosowanie w magazynie i we wszelkich dokumentach sprzedaży/zakupu

    • Wartość faktury do paragonu obliczaj inaczej – opcja dotyczy faktur do paragonów, które wystawiono z upustem na drukarce lub kasie fiskalnej. Część drukarek i kas wystawiając taki paragon stosuje odmienną metodę obliczania wartości dokumentu:

      • upust udzielany jest na cenę każdego towaru z osobna, wartość towaru jest zaokrąglana, a potem wyliczana jest wartość całego dokumentu,

      • w innych przypadkach najpierw obliczana jest wartość dokumentu, a potem udzielany jest upust.

      Różnice te powodują, że wartości tego samego paragonu obliczane odmiennymi metodami różnią się (groszowe różnice). Wystawiając fakturę do paragonu z upustem, którego wartość została obliczona inną metodą niż stosowana przez program, spowoduje, że wartość faktury będzie się nieznacznie różniła od wartości paragonu. Zaznaczenie niniejszej opcji spowoduje, że program zmieni metodę obliczania wartości faktury, dzięki czemu będzie ona taka sama jak paragonu.

    • Nie używaj szerokich uwag przy fakturze do WZ – opcja mająca zastosowanie w firmach gdzie wystawia się duże ilości faktur do WZ-ek (np. piekarnie). W sytuacji, gdy faktura dotyczy dużej liczby dokumentów WZ, użytkownicy modyfikują wzór wydruku faktury, wstawiając powiększone pole Uwagi, dzięki czemu mieści się w nim więcej numerów WZ-ek. Modyfikacja taka w połączeniu z dużą ilością faktur i niezbyt szybko działającą siecią komputerową może spowodować sytuację, że wydruk faktur bardzo się wydłuża. Zaznaczając niniejszą opcję spowodujemy, że program drukując faktury nie będzie stosował powiększonego pola Uwagi co znacznie przyspieszy wydruk.

  • 2 dodatkowe

    • Pokazuj informacje o zadłużonych dokumentach kontrahenta –

    • F3 Nie wyst. faktur przy przekroczeniu terminu – blokada wystawiania nowych faktur dla kontrahenta, którego zadłużenie utrzymuje się dłużej niż wskazana liczba dni,

    • F4 Nie wykazuj drobnych zaległości do wartości – określenie kwoty zadłużenia, które będzie ignorowane przy blokadzie wystawiania nowych faktur,

    • Wystawioną fakturę umieszczaj tam, skąd wywołano opcję „nowa faktura” – przycisk F5 Nowa faktura znajduje się w tabelach: Faktury krajowe i Paragony, fakt. dla osób. Domyślnie faktury wystawione dla firmy (Płatnik VAT) zostają umieszczone w rejestrze faktur krajowych, zaś faktury wystawione dla osoby fizycznej (Osoba fiz.) w rejestrze paragonów. Po zaznaczeniu niniejszej opcji nowo wystawiona faktura zostanie umieszczona w tej tabeli, w której naciśnięto klawisz F5 Nowa faktura , bez względu jaki jest typ kontrahenta.

    • Pobieraj indywidualne ceny sprzed. – aktywacja cen indywidualnych zdefiniowanych w tabeli Cennik Indywidualny (Tabele > Kontrahenci). Więcej na temat cen indywidualnych w rozdziale: Cennik indywidualny.

    • Nie pobieraj cen promocyjnych przy wejściu do programu – każdorazowo przy uruchamianiu programu przeglądany jest cennik promocyjny i uaktualniane są w magazynie ceny towarów objętych promocją w danym dniu. Zaznaczenie tej opcji spowoduje, że cennik nie będzie przeglądany automatycznie, a uaktualnianie cen promocyjnych będzie sie odbywało po naciśnięciu klawisza F7 Uaktualnij w mag.

    • Pytaj o numer konta firmy przed wydrukiem – opcja przydatna dla firm posiadających wiele kont bankowych. Zaznaczenie jej spowoduje, że przed wydrukiem dokumentu sprzedaży pojawi się okno z listą zdefiniowanych kont bankowych do wyboru. Wskazane konto zostanie wydrukowane na dokumencie.

  • Zakup

    • F2 Podczas wyceny towaru operować – określamy czy wycena towaru ma się odbywać w oparciu o marżę czy narzut. Różnica polega na sposobie obliczania. Marżę obliczamy dzieląc różnicę ceny zakupu i sprzedaży przez cenę sprzedaży, narzut natomiast dzieląc różnicę ceny zakupu i sprzedaży przez cenę zakupu.

    • Nadając numery dowodów księgowych... – opcja ma zastosowanie w jednostkach prowadzących pełną księgowość (Księgę Handlową). Wprowadzając fakturę zakupu, nadawany jest automatycznie numer dowodu księgowego. Po zaznaczeniu niniejszej opcji stosowane są różne numeracje dowodów księgowych w zależności od wskazanego rejestru księgowego. Wyboru rejestru księgowego należy dokonać wprowadzając fakturę zakupu (F5 Nowa faktura > F10 Rejestr). Definicję numeracji dowodów księgowych ustalamy w menu Miesiące > Instalacja, konfiguracja > Numeracja dokumentów.

    • Umieszczaj opis zdarzenia gosp. – zaznaczenie tej opcji spowoduje, że opis zdarzenia gospodarczego jaki podamy podczas wprowadzania faktury (F5 Nowa faktura > F11 Opis zdarzenia gosp.), zostanie umieszczony w kartotece danego kontrahenta w kolumnie Opis.

    • F3 Proponowane przeznaczenie dla zakupów kosztowych – pobierając towar to faktury zakupowej, należy zawsze wskazać czy jest on kupowany na rzecz sprzedaży opodatkowanej czy zwolnionej (ew. częściowo opodatkowanej). Niniejsza opcja pozwala ustalić jaki typ ma być przez program ustawiany domyślnie.

    • Na wydrukach nie umieszczaj – możliwość zablokowania wyświetlania na wydruku faktury pól: symbol PKWiU oraz Uwagi (z magazynu).

  • 1 dodatkowe

    • F2 Pokazuj nowe okno dialogowe 'Dane pozycji...' – możliwość włączenia lub wyłączenia wyświetlania podczas pobierania towaru do faktury zakupu nowego, rozbudowanego okna informacyjnego.

    • F3 Dla faktur starszych niż 14 dni testuj podczas... – standardowo program nie uwzględnia w magazynie zmian wprowadzonych na dokumentach zakupu starszych niż 14 dni. Zaznaczenie niniejszej opcji powoduje, że wszystkie dokumenty zakupu są uzgadniane z magazynem bez względu na to kiedy zostały wpisane.

    • F4 Odpisuj zamówienia do dostawców z magazynu – zaznaczenie tej opcji powoduje, że zamówienia do dostawców (Tabele > Zakup > Zamówienia do dostawców) są dopisywane do magazynu, tj. towary wprowadzone na dokument powiększają stan magazynowy. Może to spowodować taką sytuację, że zamówiony (a nie kupiony) towar widnieje w magazynie, a fizycznie jeszcze go nie ma.

    • F5 Wprowadzaj zamówienia do kartotek kontrahentów – opcja o działaniu podobnym do poprzedniej, ale odnosząca się do zapisów w kartotekach kontrahentów. Zaznaczenie jej spowoduje, że sporządzone zamówienia będą miały wpływ na saldo kontrahentów.

  • Opcje do Dokumentów WZ/PZ

    Szczegółowy opis powyższego okna znajduje się w rozdziale Wydania oczekujące (Tabele > Sprzedaż).

  • Współ. Filialna

    • F2 Wystawiaj przesunięcia – określamy czy towary na przesunięciach międzyfilialnych będą wyceniane wg cen sprzedaży netto czy brutto,

    • F3 Odbierając dokumenty z filii – oznaczamy czy zadłużenie kontrahentów powstałe w filiach ma być przenoszone do kartotek w centrali. W sytuacji, gdy filie samodzielnie rozliczają sie ze swoimi kontrahentami warto wybrać opcje „Nie przenoś długów powstałych w filii”. Ma to dodatkowe znaczenie gdy w fili wystawiana jest duża ilość dokumentów i przenoszenie długów do kartotek w centrali powodowałoby znaczny wzrost objętości bazy danych.

    • F4 Do pakowania danych używaj – dane przekazywane do centrali (Filie > Analizy danych magazynowych > Wyślij dane do centrali) są pakowane w celu zmniejszenia objętości plików. Standardowo wykorzystywany jest do tego zawarty w systemie Windows program Cabinet. W sytuacji gdy program ten nie jest dostępny (np. praca w systemie DOS czy Unix), można wskazać program RAR do pakowania danych (plik rar.exe należy wgrać do katalogu programu np.: SB4).

    • Przy imporcie z filii zachowuj bez zmian – podczas importu danych z filii identyfikacja towarów odbywa się na podstawie symboli (kodów kreskowych). Zdarza się, że indeks towaru lub cena sprzedaży w filii jest inna niż w centrali. Zaznaczając niniejsze opcje decydujemy czy dane te będą w centrali ujednolicane czy nie.

    • W trakcie tworzenia dokumentów MM – w trakcie tworzenia przesunięć międzymagazynowych do filii może wystąpić sytuacja, że chcemy przesunąć towar, który fizycznie już posiadamy w magazynie, ale nie została jeszcze wprowadzona faktura zakupu. Zaznaczamy niniejszą opcję, aby uniknąć komunikatu o braku towaru w magazynie.

  • Ustawienia ogólne

    • Twórz kopie zapasowe bez pytania – co 4 dni przy zakończeniu pracy program automatycznie tworzy kopię zapasową. Każdorazowo pojawia się okno z pytaniem: „Czy wykonać kopię danych?”, na które musimy odpowiedzieć „Tak” lub „Nie”. Zaznaczając niniejszą opcję spowodujemy, że kopia będzie wykonywana co 4 dni bez pytania. Dzięki temu zyskujemy pewność, że będziemy posiadać zarchiwizowane dane nie starsze niż sprzed 4 dni. Kopie zapasowe tworzone są zawsze w katalogu programu w podkatalogu ZIP (np.: SB4\zip). Ich rozpakowanie odbywa się poprzez okno Wybierz miesiąc (więcej na ten temat w rozdziale: Wybierz miesiąc).

    • Pakując dane pokazuj nazwy plików – zaznaczenie tej opcji powoduje, że podczas pakowania danych, program wyświetla nazwy aktualnie przetwarzanych plików. Daje to lepszą kontrolę nad tym procesem, ale jednocześnie powoduje, że pakowanie jest wolniejsze.

    • F3 Przy pakowaniu twórz kopię bezpieczeństwa w katalogu – wskazanie lokalizacji kopii bezpieczeństwa (np.: c:\kopia)

    • F4 Ustawienia – dodatkowe opcje dotyczące wykonywania kopii bezpieczeństwa (opis poniżej).

    • F2 Archiwizuj dane w katalogu – wskazanie lokalizacji kopii bezpieczeństwa (np.: c:\kopia). Należy pamiętać, że program nie tworzy wskazanego katalogu, należy zrobić to samemu.

    • F3 Pamiętaj... – określamy ile kopii ma być przechowywanych.

    • F4 Tworzenie kopii bezpieczeństwa – wskazujemy czy kopia ma być wykonywana jednorazowo danego dnia czy za każdym razem, gdy będą pakowane dane.

  • Posy sklepowe (tylko w wersji z serwerem POS)

    • Włącz odnotowywanie zmian... – uruchomienie odnotowywania przez program wszelkich zmian w magazynie na potrzeby stanowisk POS. Włączenie tej opcji jest konieczne dla ich funkcjonowania.

    • Tryb online aktywny – aktywowanie automatycznego wczytywania paragonów wystawionych na stanowiskach POS.

    • F3 Opcje

      • Star / Zakończenie on-line o godz: – okres w jakim paragony będą wczytywane,

      • Tryb on-line aktywny – aktywacja systemu online,

      • Transmisja z POSów aktywna – jeżeli opcja jest zaznaczona program będzie wczytywał paragony w określonych odstępach czasu,

      • Najbliższa transmisja – data i godzina najbliższej transmisji,

      • Powtarzanie transmisji – wpisujemy tu przedział czasu pomiędzy kolejnymi transmisjami,

      • Max ilość błędnych retransmisji – ilość prób jakie powinien wykonać program w przypadku braku możliwości wczytania.

    • Odpisuj paragony podczas odczytu – zaznaczenie tej opcji spowoduje, że wczytywane paragony będą automatycznie odpisywane z magazynu.

  • Opcje do formularzy

    Ustawienie mówiące o tym czy program ma korzystać z formularzy graficznych czy tekstowych. Np. VAT-7, VAT-UE.

Możliwe jest przełączanie indywidualne między trybem graficznym i tekstowym ze środka formularza za pomocą klawisza

'F12 Tekstowy/Graficzny'.

Formularze graficzne nie działają przez terminal, w trybie znakowymi i w konsoli.

6-0


Podstawowe dane firmy

Menu: Miesiące > Instalacja konfiguracja > Podstawowe dane firmy

Przeznaczenie

Miejsce gdzie podajemy dane firmy, które będą wykorzystane przez program do drukowania faktur, deklaracji i innych dokumentów. Okno to należy wypełnić przy rozpoczęciu pracy z programem.

Opis okna

  • Pieczęć firmy – wpisujemy nazwę i adres firmy - dane te widnieją na wydrukach dokumentów,

  • Kod pocz. - kod pocztowy,

  • Miasto – miasto,

  • Bank – nazwa banku i numer konta,

  • NIP Kraj – krajowy nr NIPu,

  • NIP UE – unijny nr NIPu,

  • Regon – nr Regon

3-0


Analizy danych z fakt. zakupu

Menu: Raporty > Analizy dla szefa > Analizy danych z fakt. zakupu

Przeznaczenie raportu

Raport umożliwiający dokonywanie różnorodnych analiz na danych pochodzących z dokumentów zakupowych.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Pobierz dane z dokumentów – wybieramy jakie typy dokumentów mają być analizowane,

  • Za okres Od/Do – określamy interesujący zakres dat,

  • F1 Z magazynów źr. – zaznaczamy, z których magazynów mają być pobrane towary,

  • F2 Z grup towarow. – wybieramy interesujące nas grupy towarowe,

  • F3 Z kategorii – wybieramy interesujące nas kategorie,

  • Wyselekcjonuj pozycje zawierające w: – możliwość ograniczenia pobieranych towarów wg nazwy, symbolu (kodu kreskowego), kontrahenta lub numeru dokumentu.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Ma-n | numer magazynu
3 | Nazwa towaru/usługi | nazwa towaru/usługi
4 | Symbol | symbol towaru
5 | Grupa t. | grupa towarowa
6 | Kategoria | kategoria
7 | Jedn. miary | jednostka miary
8 | Kontrahent | nazwa kontrahenta
9 | Adres | adres kontrahenta
10 | Nr dokumentu | numer dokumentu
11 | Data wprow. | data wprowadzenia dokumentu
12 | Cena jedn. netto | cena jednostkowa netto
13 | Cena jedn. brutto | cena jednostkowa brutto
14 | Ilość | ilosć
15 | Wartość netto | wartość netto towaru
16 | Wartość brutto | wartość brutto towaru
17 | Wartość upustu | wartość udzielonego upustu
18 | Typ dok | typ dokumentu (Zakup, PZ)
19 | Proc VAT | stawka vat zakupu
20 | Sposób płatności | sposób płatności dokumentu (gotówka, termin)
21 | Rodzaj zakupu | rodzaj zakupu
22 | Godz. | godzina wystawienia dok.
23 | Wartość dokumentu | wartość brutto dokumentu
24 | Kto? | inicjały wystawiającego dokument

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu.

  • F4 Wypełnij – opis powyżej.

  • Ctrl-V Analizy – analizy.

134-0


Dostawcy: lista najlepszych

Menu: Raporty > Analizy dla szefa > Dostawcy: lista najlepszych

Przeznaczenie raportu

Raport pokazujący listę dostawców uszeregowanych wg wielkości transakcji w zadanym okresie. Dane do raportu pobierane są z dokumentów zakupowych. Tworzony jest „ranking” najlepszych dostawców. Pozwala wydrukować Listę zawartych transakcji dla każdego kontrahenta.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Okres Od/Okres do – określamy interesujący zakres dat,

  • Sumuj firmy – wskazujemy czy sumowane mają być firmy posiadające taki sam nr NIP-u czy również te z identycznym symbolem,

  • Szukaj w obrębie – określamy czy mają być sumowane transakcji tylko z edytowanego miesiąca czy również z poprzednich.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Obrót | kwota obrotów danego kontrahenta
3 | Procentowo | udział procentowy obrotów danego kontrahenta
4 | Symbol | symbol kontrahenta
5 | Kontrahent | nazwa kontrahenta
6 | Adres | adres kontrahenta
7 | Nr NIP | numer NIPu kontrahenta

Opis zawartości tabeli Wykaz dokumentów:

1 | L.p. | liczba porządkowa
2 | Opis | typ/rodzaj dokumentu
3 | Nr dok. | numer dokumentu
4 | data | data wystawienia dokumentu
5 | Wartość transakcji | wartość dokumentu
6 | Sposób płatności | sposób płatności
7 | W terminie (dni) | termin płatności
8 | Typ dok | typ dokumentu

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu.

  • F4 Wypełnij – opis powyżej.

  • F5 Wykaz dokumentów – lista dokumentów zakupowych danego kontrahenta.

131-0


Kiedy i co sprzedano?

Menu: Raporty > Analizy dla szefa > Kiedy i co sprzedano?

Przeznaczenie raportu

Raport umożliwiający dokonywanie różnorodnych analiz na danych pochodzących z dokumentów sprzedaży.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Pobierz dane z dokumentów – wybieramy jakie typy dokumentów mają być analizowane,

  • Za okres Od/Do – określamy interesujący zakres dat,

  • F1 Z magazynów źr. – zaznaczamy, z których magazynów mają być pobrane towary,

  • F2 Z grup towarow. – wybieramy interesujące nas grupy towarowe,

  • F3 Z kategorii. – wybieramy interesujące nas kategorie,

  • Wyselekcjonuj pozycje zawierające w: – możliwość ograniczenia pobieranych towarów wg nazwy, symbolu (kodu kreskowego), kontrahenta lub numeru dokumentu.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Ma-n | numer magazynu
3 | Nazwa towaru/usługi | nazwa towaru/usługi
4 | Symbol | symbol towaru
5 | Grupa t. | grupa towarowa
6 | Kategoria | kategoria
7 | Jedn. miary | jednostka miary
8 | Kontrahent | nazwa kontrahenta
9 | Adres | adres kontrahenta
10 | Nr dokumentu | numer dokumentu
11 | Data wprow. | data wprowadzenia dokumentu
12 | Cena jedn. netto | cena jednostkowa netto
13 | Cena jedn. brutto | cena jednostkowa brutto
14 | Ilość | ilość
15 | Wartość netto | wartość netto towaru
16 | Wartość brutto | wartość brutto towaru
17 | Wartość upustu | wartość udzielonego upustu
18 | Typ dok | typ dokumentu (Sprzedaż, Paragon)
19 | Proc VAT | stawka vat zakupu
20 | Sposób płatności | sposób płatności dokumentu (gotówka, termin)
21 | Typ ceny | typ ceny (cena I, cena II, cena własna)
22 | Godz. | godzina wystawienia dok.
23 | Wartość dokumentu | wartość brutto dokumentu
24 | Kto? | inicjały wystawiającego dokument

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu. Opis poniżej,

  • F4 Wypełnij – opis powyżej.

  • Ctrl-V Analizy – analizy.

132-0


Odbiorcy: lista najlepszych

Menu: Raporty > Analizy dla szefa > Odbiorcy: lista najlepszych

Przeznaczenie raportu

Raport pokazujący listę odbiorców uszeregowanych wg wielkości transakcji w zadanym okresie. Dane do raportu pobierane są z dokumentów sprzedaży. Tworzony jest „ranking” najlepszych odbiorców. Pozwala wydrukować Listę zawartych transakcji dla każdego kontrahenta.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Okres Od/Okres do – określamy interesujący zakres dat,

  • Sumuj firmy – wskazujemy czy sumowane mają być firmy posiadające taki sam nr NIP-u czy również te z identycznym symbolem,

  • Szukaj w obrębie – określamy czy mają być sumowane transakcji tylko z edytowanego miesiąca czy również z poprzednich.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Obrót | kwota obrotów danego kontrahenta
3 | Procentowo | udział procentowy obrotów danego kontrahenta
4 | Symbol | symbol kontrahenta
5 | Kontrahent | nazwa kontrahenta
6 | Adres | adres kontrahenta
7 | Nr NIP | numer NIPu kontrahenta

Opis zawartości tabeli Wykaz dokumentów:

1 | L.p. | liczba porządkowa
2 | Opis | typ/rodzaj dokumentu
3 | Nr dok. | numer dokumentu
4 | data | data wystawienia dokumentu
5 | Wartość transakcji | wartość dokumentu
6 | Sposób płatności | sposób płatności
7 | W terminie (dni) | termin płatności
8 | Typ dok | typ dokumentu

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu.

  • F4 Wypełnij – opis powyżej.

  • F5 Wykaz dokumentów – lista dokumentów sprzedaży danego kontrahenta.

130-0


Porównywanie grup odbiorców

Menu: Raporty > Analizy dla szefa > Porównywanie grup odbiorców

Przeznaczenie raportu

Analiza odbiorców pod kątem wielkości obrotów w stosunku do pozostałych, dynamiki wzrosty/spadku sprzedaży, solidności płatniczej. Raport pokazuje analizę w okresach miesięcznych/kwartalnych lub rocznych. W wierszach pokazano analizowane okresy, a w kolumnach odbiorców.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Okres Od/wstecz Do – określamy interesujący zakres dat,

  • F2 Podziel okres na przedziały – możliwość podzielenia analizowanego okresu na przedziały miesięczne, kwartalne lub roczne,

  • F3 Wpływ historii – jaki wpływ na ocenę odbiorcy ma wcześniejsza współpraca,

  • F4 Wybierz pozycje zawierające – określamy czy dobór kontrahentów do raportu ma się odbywać wg symbolu, nazwy czy adresu,

  • Kol.1,2,3... - podajemy symbol/nazwę/adres kontrahentów, których chcemy przeanalizować*,

  • F5 Wpływ obrotów – wartość wagowa obrotów na ogólną ocenę kontrahenta,

  • F6 Wpływ wzrostu – wartość wagowa zmiany obrotów na ogólną ocenę kontrahenta,

  • F7 Wpływ solidności – wartość wagowa solidności płatniczej na ogólną ocenę kontrahenta,

  • Każdego kontrahenta uwzględniaj tylko raz – uwzględnianie wyników kontrahenta tylko raz kiedy jest on wykazany bez wliczania go do sumy wszystkich kontrahentów,

  • Zsumuj pozostałych kontrahentów – wyświetlanie dodatkowej kolumny z sumą obrotów pozostałych kontrahentów.

*istnieje możliwość grupowania kontrahentów pobieranych do analizy. Wpisując ciąg znaków występujący w symbolu/nazwie/adresie u wielu kontrahentów, program ich zgrupuje i w raporcie pokaże wartość łączną.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | opis | Opis poszczególnych pozycji analizy*
3 | razem | wartości łączne dla wszystkich kontrahentów
4... | Kontrahent 1, 2, 3... | Wartości poszczególnych kontrahentów
 | Pozostałe | Suma pozostałych kontrahentów

Suma obrotów – suma obrotów w zadanym okresie,

Ost. udział w obrotach – procentowy udział u ogólnych obrotach

Ost. wzrost procentowo – procentowy wzrost/spadek obrotów w ostatnim okresie,

Ocena wagowa – suma wartości składników w ocenie (obrotu, wzrostu, solidności),

kolejne miesiące/kwartały/lata – obroty w poszczególnych okresach.

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu,

  • F4 Wypełnij – opis powyżej,

  • F5 Ocena – szczegółowa ocena wskazanego kontrahenta.

Wydruki (F3)

  • To co widać na ekranie – wydruk zawartości tabeli.

Tabela Wykaz dokumentów umożliwia wydrukowanie raportu pt.: Lista zawartych transakcji. Wydruk ten zawiera nagłówek z zakresem dat i danymi kontrahenta. Wydruk zakończony jest miejscem na podpisy osoby sporządzającej i zatwierdzającej.

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

129-0


Przekroczenia max. cen zakupu

Menu: Raporty > Analizy dla szefa > Przekroczenia max. cen zakupu

Przeznaczenie raportu

Raport przegląda dokumenty zakupu w zadanym okresie i wyświetla te pozycje, które zostały nabyte w cenie wyższej niż ustalona cena maksymalna. Cenę taką można zdefiniować w oknie Dane pozycji podczas pobierania towaru do faktury.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Od daty/Do – określamy interesujący zakres dat

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Ma-n | numer magazynu
3 | Nazwa towaru/usługi | nazwa towaru/usługi
4 | Symbol | symbol towaru
5 | Kontrahent | nazwa kontrahenta
6 | Adres | adres kontrahenta
7 | Nr dokumentu | numer dokumentu zakupu
8 | Nr dowodu | numer dowodu zakupu
9 | Data wpływu | data wpływu dokumentu
10 | Cena Max. (netto) | cena maksymalna netto
11 | Cena jedn. netto | wprowadzona cena jednostkowa netto
12 | Ilość | ilość towaru
13 | Wartość różnicy | wartość różnicy pom. Ceną maksymakną a wprowadzoną
14 | Opis | rodzaj dokumentu (Zakup, PZ)

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu.

  • F4 Wypełnij – opis powyżej.

135-0


Rotacyjna analiza dostawców

Menu: Raporty > Analizy dla szefa > Rotacyjna analiza dostawców

Przeznaczenie raportu

Analiza dostawców pod kątem wielkości obrotów w stosunku do pozostałych, dynamiki wzrosty/spadku sprzedaży, solidności płatniczej. Raport pokazuje analizę w okresach miesięcznych/kwartalnych lub rocznych. W wierszach pokazano odbiorców, a w kolumnach analizowane okresy.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Okres Od/wstecz Do – określamy interesujący zakres dat,

  • F2 Podziel okres na przedziały – możliwość podzielenia analizowanego okresu na przedziały miesięczne, kwartalne lub roczne,

  • F3 Wartość poprzednich obrotów – wpływ wartości obrotów w poprzednich okresach na ocenę ogólną,

  • F4 Wpływ obrotów – wartość wagowa obrotów na ogólną ocenę kontrahenta,

  • F5 Wpływ wzrostu – wartość wagowa zmiany obrotów na ogólną ocenę kontrahenta,

  • F6 Wpływ solidności – wartość wagowa solidności płatniczej na ogólną ocenę kontrahenta,

  • Wyselekcjonuj pozycje zawierające w: – możliwość ograniczenia pobieranych kontrahentów wg nazwy, adresu lub symbolu.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Symbol | symbol kontrahenta
3 | Kontrahent | nazwa kontrahenta
4 | Adres | adres kontrahenta
5 | Ost. udział wobrotach | procentowy udział u ogólnych obrotach
6 | Ost. wzrost procentowo | procentowy wzrost/spadek obrotów w ostatnim okresie
7 | Solidność płatnicza | opcja w przygotowaniu
8 | Ocena wagowa | suma wartości składników w ocenie (obrotu, wzrostu, solidności)
9 | Suma obrotów | suma obrotów w danym okresie
10... | Okresy (miesiące/kwartały/lata) | obroty w poszczególnych okresach

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu. Opis poniżej,

  • F4 Wypełnij – opis powyżej,

  • F5 Ocena – szczegółowa ocena wskazanego kontrahenta.

  • F6 Pokaż kontrahenta – podgląd danych kontrahenta,

  • F7 Pokaż kartotekę – podgląd kartoteki kontrahenta,

  • F8 Pokaż rozliczenia – historia rozliczeń z danym kontrahentem,

  • F9 Sumuj – możliwość zsumowania obrotów grup kontrahentów poprzez wpisanie fragmentu symbolu, nazwy lub adresu.

Wydruki (F3)

  • To co widać na ekranie – wydruk zawartości tabeli.

Tabela Wykaz dokumentów umożliwia wydrukowanie raportu pt.: Lista zawartych transakcji. Wydruk ten zawiera nagłówek z zakresem dat i danymi kontrahenta. Wydruk zakończony jest miejscem na podpisy osoby sporządzającej i zatwierdzającej.

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

128-0


Rotacyjna analiza odbiorców

Menu: Raporty > Analizy dla szefa > Rotacyjna analiza odbiorców

Przeznaczenie raportu

Analiza odbiorców pod kątem wielkości obrotów w stosunku do pozostałych, dynamiki wzrosty/spadku sprzedaży, solidności płatniczej. Raport pokazuje analizę w okresach miesięcznych/kwartalnych lub rocznych. W wierszach pokazano odbiorców, a w kolumnach analizowane okresy.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Okres Od/wstecz Do – określamy interesujący zakres dat,

  • F2 Podziel okres na przedziały – możliwość podzielenia analizowanego okresu na przedziały miesięczne, kwartalne lub roczne,

  • F3 Wartość poprzednich obrotów – wpływ wartości obrotów w poprzednich okresach na ocenę ogólną,

  • F4 Wpływ obrotów – wartość wagowa obrotów na ogólną ocenę kontrahenta,

  • F5 Wpływ wzrostu – wartość wagowa zmiany obrotów na ogólną ocenę kontrahenta,

  • F6 Wpływ solidności – wartość wagowa solidności płatniczej na ogólną ocenę kontrahenta,

  • Wyselekcjonuj pozycje zawierające w: – możliwość ograniczenia pobieranych kontrahentów wg nazwy, adresu lub symbolu.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Symbol | symbol kontrahenta
3 | Kontrahent | nazwa kontrahenta
4 | Adres | adres kontrahenta
5 | Ost. udział wobrotach | procentowy udział u ogólnych obrotach
6 | Ost. wzrost procentowo | procentowy wzrost/spadek obrotów w ostatnim okresie
7 | Solidność płatnicza | opcja w przygotowaniu
8 | Ocena wagowa | suma wartości składników w ocenie (obrotu, wzrostu, solidności)
9 | Suma obrotów | suma obrotów w danym okresie
10... | Okresy (miesiące/kwartały/lata) | obroty w poszczególnych okresach

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu. Opis poniżej,

  • F4 Wypełnij – opis powyżej,

  • F5 Ocena – szczegółowa ocena wskazanego kontrahenta.

  • F6 Pokaż kontrahenta – podgląd danych kontrahenta,

  • F7 Pokaż kartotekę – podgląd kartoteki kontrahenta,

  • F8 Pokaż rozliczenia – historia rozliczeń z danym kontrahentem,

  • F9 Sumuj – możliwość zsumowania obrotów grup kontrahentów poprzez wpisanie fragmentu symbolu, nazwy lub adresu.

Wydruki (F3)

  • To co widać na ekranie – wydruk zawartości tabeli.

Tabela Wykaz dokumentów umożliwia wydrukowanie raportu pt.: Lista zawartych transakcji. Wydruk ten zawiera nagłówek z zakresem dat i danymi kontrahenta. Wydruk zakończony jest miejscem na podpisy osoby sporządzającej i zatwierdzającej.

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

127-0


Stan firmy – podsumowanie

Menu: Raporty > Analizy dla szefa > Stan firmy – podsumowanie

Przeznaczenie raportu

Raport pokazujący zbiorową informację o stanie firmy w zadanym okresie. Podsumowuje wartość kapitału, analizuje ruch w magazynach, kasach i bankach. Tworzy ranking największych dostawców i odbiorców, dłużników i wierzycieli. Pokazuje wartość zakupów i sprzedaży.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Okres Od/Okres do – określamy interesujący zakres dat.

  • Podaj zakres raportu – zaznaczamy jakiego typu dane chcemy uzyskać,

  • Ins Zaznacz – klawisz do zaznaczania wymienionych opcji,

  • F12 Wypełnij – wypełnia raport,

  • F10 Opcje – otwiera okno z dodatkowymi opcjami dot. wypełniania raportu (ilość wyświetlanych pozycji w rankingu, wskazanie magazynów, itd.)

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Opis |

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu. Opis poniżej,

  • F4 wypełnij – opis powyżej,

125-0


Ewidencje zakupów

Menu: Raporty > Deklaracja VAT-7 > Ewidencje zakupów

Przeznaczenie raportu

Szczegółowe zestawienie dokumentów zakupu z bieżącego miesiąca pobranych do deklaracji VAT-7. Dokumenty wyświetlane są w podziale na sposób odliczenia (odliczenie całkowicie, późniejsze lub zabronione) oraz w podziale na rodzaj kontrahenta (firmy, rolnicy, unia eu., import).

Generowanie raportu (Wypełnij i oblicz)

Do wypełnienia raportu służy opcja Wypełnij i oblicz znajdująca się na liście raportów, w grupie Deklaracja VAT-7. Wszystkie raporty w tej grupie wypełniane są jednorazowo za pomocą poniższego okna.

  • Wypełniając deklarację pokaż zakupy dzieląc je dodatkowo na rodzaje – zaznaczenie tej opcji spowoduje, że w ewidencji, w kolumnie Opis obok oznaczenia rodzaju dokumentu pojawi się oznaczenie rodzaju zakupu np.: handlowy, surowce, śr. trwały, itd.

  • W ewidencjach do dekl. wyświetlaj numer – określamy czy w ewidencjach dokumenty zakupu mają być oznaczone numerem faktury czy numerem dowodu księgowego,

  • Deklarację obliczaj metodą – określamy czy deklaracja ma być obliczona metodą miesięczną czy kwartalną.

Na zakończenie przeglądania dokumentów program wyświetla okno z podsumowaniem.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Opis | typ dokumentu (faktura, f. rolnicza, wewnętrzna, itd.)
3 | Data wyst. + przyjęcia | data wystawienia dokumentu, przyjęcia towaru
4 | Data odl. + data otrz | data odliczenia VAT-u, otrzymania dokumentu
5 | Nr dok. | numer dokumentu
6 | Kontrahent | nazwa kontrahenta
7 | Adres i NIP | adres i NIP kontrahenta
8 | Wartość brutto | wartość brutto sprzedaży
9 | Wartość netto | wartość netto sprzedaży
10 | Wartość VAT | wartość naliczonego podatku VAT
11 | Brutto 22% | wartość brutto sprzedaży wg stawki 22%
12 | Netto 22% | wartość netto sprzedaży wg stawki 22%
13 | Vat 22% | wartość naliczonego podatku VAT
14 | Brutto 7% | wartość brutto sprzedaży wg stawki 7%
15 | Netto 7% | wartość netto sprzedaży wg stawki 7%
 | VAT 7% | wartość naliczonego podatku VAT
... | Wartość brutto/netto/vat kolejnych stawek występujących na dokumentach

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu. Opis poniżej,

  • F4 O tabeli – podpowiedź dot. raportu,

  • F5 Pokaż dokument – podgląd zawartości wskazanego dokumentu.

Wydruki (F3)

  • Wydruk ewidencji – wydruk raportu w formie tabeli z tytułem zawierającym daty obejmowania raportu,

  • To co widać na ekranie – wydruk zawartości tabeli.

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

143-0


Ewidencja zakupów: dokumenty

Menu: Raporty > Ewidencje Vat > Ewidencja zakupów: dokumenty

Przeznaczenie raportu

Szczegółowe zestawienie zakupów dokonanych w bieżącym miesiącu w rozbiciu na poszczególne dokumenty oraz wartość podatku VAT. Wydrukowany raport wykorzystujemy jako ewidencję zakupów dla Urzędu Skarbowego.

Generowanie raportu

Do wypełnienia raportu służy opcja Wypełnij i oblicz znajdująca się na liście raportów, w grupie Ewidencje VAT (rozdział Ewidencje VAT: wypełnij i oblicz).

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Opis | typ dokumentu*
3 | Data wyst. + przyjęcia | data wystawienia dokumentu/przyjęcia towaru
4 | Data odl. + data otrz | data odliczenia VAT-u, otrzymania dokumentu
5 | Nr dok. | numer dokumentu
6 | Kontrahent | nazwa kontrahenta
7 | Adres i NIP | adres i NIP kontrahenta
8 | Wartość brutto | wartość brutto sprzedaży
9 | Wartość netto | wartość netto sprzedaży
10 | Wartość VAT | wartość naliczonego podatku VAT
11 | Brutto 22% | wartość brutto sprzedaży wg stawki 22%
12 | Netto 22% | wartość netto sprzedaży wg stawki 22%
13 | Vat 22% | wartość naliczonego podatku VAT
14 | Brutto 7% | wartość brutto sprzedaży wg stawki 7%
15 | Netto 7% | wartość netto sprzedaży wg stawki 7%
 | VAT 7% | wartość naliczonego podatku VAT
... | Wartość brutto/netto/vat kolejnych stawek występujących na dokumentach

150-0


Raport ze zakupów: Zbiorówka

Menu: Raporty > Ewidencje Vat > Raport ze zakupów: Zbiorówka

Przeznaczenie raportu

Zbiorcze zestawienie zakupów dokonanych w bieżącym miesiącu w rozbiciu na typy dokumentów oraz wartość podatku VAT. Do zestawienia pobierane są informacje z dokumentów zakupowych.

Generowanie raportu

Do wypełnienia raportu służy opcja Wypełnij i oblicz znajdująca się na liście raportów, w grupie Ewidencje VAT (rozdział Ewidencje VAT: wypełnij i oblicz).

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Data | data wystawienia dokumentu
3 | Typ dok. | typ dokumentu (faktura, f. rolnicza, wewnętrzna, itd.)
4 | Wartość brutto | wartość brutto zakupów
5 | Wartość netto | wartość netto zakupów
6 | Wartość VAT | wartość naliczonego podatku VAT
7 | Brutto 22% | wartość brutto zakupów wg stawki 22%
8 | Netto 22% | wartość netto zakupów wg stawki 22%
9 | Vat 22% | wartość naliczonego podatku VAT
10 | Brutto 7% | wartość brutto zakupów wg stawki 7%
11 | Netto 7% | wartość netto zakupów wg stawki 7%
12 | VAT 7% | wartość naliczonego podatku VAT
... | Wartość brutto/netto/vat kolejnych stawek występujących na dokumentach

149-0


Inwentaryzacja w cenach brutto

Menu: Raporty > Inwentura > Inwentaryzacja w cenach brutto

Przeznaczenie raportu

Wykaz wszystkich towarów znajdujących się w magazynach w danym dniu z podaniem ich wartości w cenach sprzedaży i zakupu brutto oraz marży.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Pobierz dane na dzień: – data analizy,

  • F4 Weź magazyny – zaznaczamy, które magazyny zostaną pobrane do raportu.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Nazwa towaru/usługi | nazwa towaru/usługi
3 | Symbol Kod pask | symbol/kod kreskowy towaru
4 | Jedn. miary | jednostka miary
5 | Stan ilościowo | aktualny stan ilościowy
6 | Stawka VAT zakup | stawka VAT zakupu
7 | Stawka VAT sprzedaż | stawka VAT sprzedaży
8 | Wartość w cenach zak. Netto | wartość towarów w cenach zakupu netto
9 | Wartość w cenach zak. Vat | wartość VAT wg cen zakupu
10 | Wartość w cenach zak. Brutto | wartość towarów w cenach zakupu brutto
11 | Wartość w cenach zak. Opakowania | wartość opakowań w cenach zakupu
12 | Wartość w cenach sprzedaży Netto | wartość towarów w cenach sprzedaży netto
13 | Wartość w cenach sprzedaży Vat | wartość VAT wg cen sprzedaży
14 | Wartość w cenach sprzedaży Brutto | wartość towarów w cenach sprzedaży brutto
15 | Wartość w cenach sprzedaży Opakowania | wartość opakowań w cenach sprzedaży
16 | Marża Netto | wysokość marży od cen netto
17 | Marża Vat |
18 | Marża Brutto | wysokość marży od cen brutto
19 | Marża Opakowania |
20 | Procent marży | procent marży
21 | Ma-n | magazyn, z którgo pobrany został towar

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Drukuj – drukowanie raportu.

  • F4 Pobierz dane - opis powyżej.

  • F7 Pokaż kartotekę – podgląd kartoteki magazynowej wskazanego towaru.

159-0


Inwentaryzacja wg dostaw

Menu: Raporty > Inwentura > Inwentaryzacja wg dostaw

Przeznaczenie raportu

Wykaz stanów magazynowych na dany dzień z podaniem ich wartości wg cen zakupów. Raport wg cen dokładnych cen zakupu. Wyszczególnione są wszystkie dostawy danego towaru. Raport umożliwia wykonanie wydruków inwentaryzacyjnych.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Pokaż dodatkowo towary o stanach ujemnych – możliwość wykazania w raporcie towarów o stanach ujemnych,

  • F2 Pobierz stany z – na jaki dzień mają zostać pobrane towary z magazynu,

  • F3 Wyceń stany wg - określamy wg jakich cen sprzedaży ma być dokonana wycena towaru (pierwszych czy drugich),

  • F4 Z magazynów źr. - zaznaczamy, z których magazynów mają być pobrane towary,

  • F5 Z grup towarowych - wybieramy interesujące nas grupy towarowe.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Nazwa towaru/usługi | nazwa towaru/usługi
3 | Symbol Kod pask | symbol/kod kreskowy towaru
4 | Index (PLU) | index towaru
5 | Jedn. miary | jednostka miary
6 | Magazyn źródłowy | magazyn, z którego pobrany został towar
7 | Ilość | aktualny stan ilościowy
8 | Stawka VAT zakup | stawka VAT zakupu
9 | Cena zakupu netto | Cena jednostkowa netto zakupu
10 | Cena zakupu brutto | Cena jednostkowa brutto zakupu
11 | Stan wg ceny zakupu (netto) | wartość towaru/usługi wg ceny zakupu netto
12 | Wartość Vat wg cen zakupu | wartość VAT wg cen zakupu
13 | Stan wg ceny zakupu (brutto) | wartość towaru/usługi wg ceny zakupu brutto
14 | Narzut | wysokość narzutu w %
15 | Stawka VAT sprzedaż | stawka VAT sprzedaży
16 | Cena sprzed. I (netto) | cena sprzedaży netto I
17 | Cena sprzed. I (brutto) | cena sprzedaży brutto I
18 | Stan wart. wg ceny I (netto) | wartość towaru/usługi wg ceny I netto
19 | Wartość VAT dla ceny I | wartość VAT dla ceny I
20 | Stan wart. wg ceny I (brutto) | wartość towaru/usługi wg ceny I brutto
21 | Data przyjęc. towaru | data przyjęcia towaru - zakupu
22 | Kontrahent | kontrahent z faktury zakupu
23 | Nr dok. | numer dokumentu zakupu
24 | Typ dok | typ dokumentu (faktura zakupu/stan początkowy/przyjęcie zafakturowane/przyjęcia oczekujące/inwentaryzacja/przyjęcie wewnętrzne)
25 | Numer pocz. | pole techniczne, magazyn/towar/dostawa
26 | Uwagi | miejsce do wpisania uwag dot. towaru/usługi

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – drukowanie inwentaryzacji. Opis poniżej.

  • F4 Pobierz dane z magaz. - opis powyżej.

  • F8 Pokaż kartotekę – podgląd kartoteki magazynowej wskazanego towaru.

Wydruki (F3)

  • Inwentaryzacja (dostawy) – wydruk inwentaryzacji z podziałem na dostawy.

  • Inwentaryzacja - podsumowanie - wydruk inwentaryzacji z podsumowaniem w rozbiciu na wartość w cenach zakupu, w cenach sprzedaży i marży.

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

161-0


Inwentaryzacja wg towarów

Menu: Raporty > Inwentura > Inwentaryzacja wg towarów

Przeznaczenie raportu

Wykaz stanów magazynowych na dany dzień z podaniem ich wartości wg cen zakupów. Raport wg cen średnio ważonych. Raport umożliwia wykonanie wydruków inwentaryzacyjnych.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Pokaż dodatkowo towary o stanach ujemnych – możliwość wykazania w raporcie towarów o stanach ujemnych,

  • F2 Pobierz stany z – na jaki dzień mają zostać pobrane towary z magazynu,

  • F3 Wyceń stany wg - określamy wg jakich cen sprzedaży ma być dokonana wycena towaru (pierwszych czy drugich),

  • F4 Z magazynów źr. - zaznaczamy, z których magazynów mają być pobrane towary,

  • F5 Z grup towarowych - wybieramy interesujące nas grupy towarowe,

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Nazwa towaru/usługi | nazwa towaru/usługi
3 | Symbol Kod pask | symbol/kod kreskowy towaru
4 | Index (PLU) | index towaru
5 | Jedn. miary | jednostka miary
6 | Magazyn źródłowy | magazyn, z którgo pobrany został towar
7 | Ilość | aktualny stan ilościowy
8 | Proc VAT | stawka VAT zakupu
9 | Cena jed. netto | Cena jednostkowa netto zakupu
10 | Wartość netto | wartość towarów w cenach zakupu netto (średnioważona)
11 | Wartość Vat | wartość VAT wg cen zakupu
12 | Wartość brutto | wartość towarów w cenach zakupu brutto
13 | Narzut | wysokość narzutu w %
14 | Stawka VAT sprzedaż | stawka VAT sprzedaży
15 | Cena sprzed. I (netto) | cena sprzedaży netto I
16 | Cena sprzed. I (brutto) | cena sprzedaży brutto I
17 | Stan wart. wg ceny I (netto) | wartość towaru/usługi wg ceny I netto
18 | Wartość VAT dla ceny I | wartość VAT dla ceny I
19 | Stan wart. wg ceny I (brutto) | wartość towaru/usługi wg ceny I brutto
20 | Numer pocz. | pole techniczne, magazyn/towar
21 | Uwagi | miejsce do wpisania uwag dot. towaru/usługi

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – drukowanie inwentaryzacji. Opis poniżej.

  • F4 Pobierz dane z magaz. – opis powyżej.

  • F8 Pokaż kartotekę – podgląd kartoteki magazynowej wskazanego towaru.

Wydruki (F3)

  • Stany tow. na dzień – wydruk inwentaryzacji.

  • Inwentaryzacja podsumowanie - wydruk inwentaryzacji z podsumowaniem w rozbiciu na wartość w cenach zakupu, w cenach sprzedaży i marży.

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

160-0


Stan ilościowy wg magazynów

Menu: Raporty > Inwentura > Stan ilościowy wg magazynów

Przeznaczenie raportu

Porównanie stanów magazynowych w poszczególnych magazynach. Raport ma zastosowanie gdy takie same kartoteki towarowe znajdują się w różnych magazynach.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • F4 Z magazynów źr. – zaznaczamy, z których magazynów mają być pobrane towary,

  • F5 Z grup towarowych – wybieramy interesujące nas grupy towarowe,

  • F5 Z kategorii – oraz kategorie,

  • Wyszukaj pozycje zawierające w: – możliwość ograniczenia pobieranych towarów wg nazwy, symbolu (kodu kreskowego) lub indeksu.

  • F7 Pokaż dodatkowo towary o stanach ujemnych – możliwość wykazania w raporcie towarów o stanach ujemnych,

  • F7 Pokaż dodatkowo towary o stanach zerowych – możliwość wykazania w raporcie towarów o stanach zerowych.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Symbol | symbol/kod kreskowy towaru
3 | Nazwa towaru/usługi | nazwa towaru/usługi
4 | Razem | stan ilościowy we wszystkich magazynach
5 | Magazyn 0 | stan ilościowy w magazynie 0
6 | Magazyn ..... | stan ilościowy w kolejnym magazynie

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – drukowanie raportu.

  • F4 Pobierz dane z magaz. - opis powyżej.

  • F8 Pokaż kartotekę – podgląd kartoteki magazynowej wskazanego towaru.

162-0


Historia produkcji

Small Business > Raporty > Produkcja > Historia produkcji

Przeznaczenie raportu

Raport pokazujący co zostało wyprodukowane w zadanym okresie. Dane pobierane są z dokumentów PW.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Od/Do: – określamy interesujący zakres dat,

  • Podziel na – zaznaczenie powoduje, że raport będzie pokazywał ilości danego towaru wyprodukowane na każdy dzień osobno,

  • Zawierające w symbolu towaru – możliwość ograniczenia wyświetlanych towarów wg symbolu.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Data | data produkcji
3 | Nazwa towaru/usługi | nazwa towaru/usługi
4 | Symbol | symbol towaru
5 | Jedn. miary | jednostka miary
6 | M-an | magazyn
7 | ilość | ilość wyprodukowana
8 | Koszt jed. wytw. netto | koszt jednostkowy wytworzenia netto
9 | Koszt wytworzenia netto | koszt wytworzenia netto
10 | Cena do kalkulacji | cena do kalkulacji
11 | Koszt kalkulac. netto | koszt kalkulacji netto
12 | Stawka VAT sprzedaż | stawka VAT sprzedaży
13 | Narzut | narzut
14 | Marża | marża
15 | Zysk netto | zysk netto
16 | Cena sprzedaży netto | cena sprzedaży netto
17 | Cena sprzedaży brutto | cena sprzedaży brutto
18 | Wartość netto | wartość netto
19 | Wartość VAT | wartość VAT
20 | Wartość brutto | wartość brutto

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu.

  • F4 Wypełnij – opis powyżej.

178-0


Procentowa analiza zwrotów

Small Business > Raporty > Produkcja > Procentowa analiza zwrotów

Przeznaczenie raportu

Raport pokazujący wielkość zwrotów towarów do magazynów. Analizowane są dokumenty sprzedaży/wydania oraz odpowiednie dokumenty korygujące w danym okresie. Wielkość zwrotów pokazana może być w rozbiciu na towary lub kontrahentów.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Dokumenty wydaniowe – wskazujemy jakie dokumenty wydaniowe mają być analizowane,

  • Dokumenty zwrotowe – wskazujemy jakie dokumenty zwrotowe mają być analizowane,

  • Za okres od do: – określamy interesujący zakres dat,

  • Podziel na – wskazujemy czy dane mają być podzielone wg towarów czy kontrahentów,

  • F3 Z mag. – zaznaczamy, z których magazynów mają być pobrane towary,

  • F4 Z grup – wybieramy interesujące nas grupy towarowe,

  • F5 Z kat. – wybieramy interesujące nas kategorie,

  • Wyselekcjonuj pozycje zawierające w: – możliwość ograniczenia pobieranych towarów wg nazwy, symbolu (kodu kreskowego), nazwy kontrahenta lub symbolu kontrahenta.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Symbol kontrahenta | Symbol kontrahenta*
3 | Nazwa kontrahenta | Nazwa kontrahenta*
4 | Adres kontrahenta | Adres kontrahenta*
5 | NIP | Nr NIP kontrahenta*
6 | Symbol towaru | Symbol towaru**
7 | Nazwa towaru | Nazwa towaru**
8 | Jedn. miary | Jednostko miary**
9 | Ma-n | magazyn**
10 | Ilość wydana | Ilość wydana
11 | Wydana wartość netto | Wydana wartość netto
12 | Wydana wartość VAT | Wydana wartość VAT
13 | Wydana wartość brutto | Wydana wartość brutto
14 | Ilość zwrócona | Ilość zwrócona
15 | Zwrócona wartość netto | Zwrócona wartość netto
16 | Zwrócona wartość VAT | Zwrócona wartość VAT
17 | Zwrócona wartość brutto | Zwrócona wartość brutto
18 | Procent zwrotu | Procent zwrotu

* kolumny dostępne przy wybraniu opcji podziału na kontrahentów,

** kolumny dostępne przy wybraniu opcji podziału na towary.

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu. Opis poniżej,

  • F4 Wypełnij – opis powyżej,

  • F5 Średnio – średni procent zwrotów liczony wartościowo (z rozbiciem na linie szare i jasne).

180-0


Zamówienia do produkcji – raport

Small Business > Raporty > Produkcja > Zamówienia do produkcji – raport

Przeznaczenie raportu

Raport pokazujący co należy wyprodukować na dany dzień. Dane do raportu pobierane są z zamówień od odbiorców. Program odnajduje tam towary posiadające zdefiniowane receptury oraz wyświetla je w rozbiciu na daty lub kontrahentów. Pozwala zaplanować produkcję na dany dzień.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Okres Od/Okres Do: – określamy interesujący zakres dat,

  • Podział na – daty (wyświetla ilość do wyprodukowania w danym dniu) lub kontrahentów (wyświetla ilość do wyprodukowania dla danego kontrahenta),

  • Zawierające w – możliwość ograniczenia wyświetlanych towarów wg symbolu towaru lub symbolu kontrahenta

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Opis |
3 | Nazwa towaru/usługi | nazwa towaru/usługi
4 | Symbol | symbol towaru
5 | Jedn. miary | jednostka miary
6 | M-an | magazyn
7 | Ilość | ilość do wyprodukowania
8 | Ilość na stanie | ilość w magazynie w dniu wypełniania raportu
9 | Cena jedn. netto | cena jednostkowa netto
10 | Cena jedn. brutto | cena jednostkowa brutto
11 | Proc VAT | stawka VAT
12 | Wartość upustu | wartość upustu
13 | Wartość netto | wartość netto
14 | Wartość brutto | wartość brutto

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu.

  • F4 Wypełnij – opis powyżej.

177-0


Rotacja towarów wartościowo za okres

Small Business > Raporty > Rotacja towarów > Rotacja towarów wartościowo za okres

Przeznaczenie raportu

Raport pokazuje informacje o ruchu towarów w magazynach (wartościowo) z podziałem na miesiące i na rodzaje dokumentów.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Analizuj wg dat: - określamy czy brane mają być pod uwagę daty wydania/przyjęcia towarów czy wystawienia/otrzymania dokumentów,

  • Okres Od/Do: – określamy interesujący zakres dat,

  • F1 Z magazynów źr. – zaznaczamy, z których magazynów mają być pobrane towary,

  • F2 Z grup towarow. – wybieramy interesujące nas grupy towarowe,

  • F3 Z kategorii – wybieramy interesujące nas kategorie,

  • Wyszukaj pozycje zawierające w: – możliwość ograniczenia pobieranych towarów wg nazwy, symbolu (kodu kreskowego), indeksu, kontrahenta, numeru dokumentu lub typu dokumentu.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Opis | miesiąc, rok
3 | Stan pocz magazynów | wartość mag na początku miesiąca wg cen zakupu netto
4 | Wartość zakupów | wartość towaru przyjętego fakturą zakupu (netto)
5 | Odchylenie korekt zak. | różnica pomiędzy wartością faktury korygującej zakupu, a wartością zdjętą z magazynu przez tę korektę
6 | Wartość PW | wartość towaru przyjętego przyjęciem wewnętrznym
7 | Wartość MM+ | wartość towaru przyjętego przesunięciem międzymagazynowym
8 | Koszt sprzedaży | wartość sprzedaży po cenach zakupu
9 | Wartość RW | wartość towaru wydanego rozchodem wewnętrznym
10 | Wartość MM- | wartość towaru wydanego przesunięciem międzymagazynowym
11 | Wartość inwentury | wartość towaru wydanego/przyjętego poprzez korektę spisu z natury
12 | Poprawki „ręczne” | wartość towaru wydanego/przyjętego poprzez ręczne zmiany w kartotece towaru
13 | Stan koń. magazynów | wartość mag. wg cen zakupu netto
14 | Sprzedaż wg c. sprzedaży (netto) | sprzedaż wg cen sprzedaży (netto)
15 | Sprzedaż wg c. zakupu (netto) | sprzedaż wg cen zakupu (netto)
16 | Zysk netto | zysk netto
17 | Narzut | narzut
18 | Marża | marża

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu. Opis poniżej.

  • F4 Wypełnij – opis powyżej.

  • Ctrl-V Analizy - analizy.

167-0


Identyfikatory - kontrola i naprawa

Menu: Raporty > Serwis > Identyfikatory - kontrola i naprawa

Przeznaczenie raportu

Każdy dokument, towar oraz kontrahent posiada swoją własną niepowtarzalną liczbę służącą do jego identyfikacji w bazie systemu. Identyfikator pozwala na bezbłędne rozpoznanie towaru, dzięki czemu pozycje z dokumentów odpisywane są do kartotek pobranych towarów nawet po zmianie ich symbolu czy też nazwy. Niezmiernie ważne jest, aby nie doszło do powielenia identyfikatorów, a jeżeli pod wpływem awarii dojdzie juz do powielenia, to równie ważne jest, aby system wykrył taką sytuację i z jak najmniejszymi stratami dla bazy ją naprawił. Przedmiotowa opcja służy do kontrolowania bazy pod tym względem, jej ewentualnej naprawy, jak również ustala listę identyfikatorów, które zostały już wykorzystane oraz tych, które można w przyszłości wykorzystać.

Generowanie raportu

Poprawność bazy sprawdzana jest automatycznie po wejściu do raportu oraz w trakcie zakładania nowego miesiąca i opcji usuwania danych. Jeżeli baza jest poprawna, to program kończy działanie funkcji beż żadnych komunikatów. W przypadku jednak, gdy zostaną wykryte uszkodzenia, program sygnalizuje to odpowiednimi komunikatami i automatycznie dokonuje naprawy. W praktyce nie ma potrzeby wywoływania tej funkcji, gdyż bardzo rzadko dochodzi do tego typu uszkodzeń a ponadto program sam – przy zakładaniu nowego miesiąca – automatycznie wykonuje kontrolę. Jeżeli jednak z różnych przyczyn, które omówimy za chwilę dojdzie do powielenia identyfikatorów, to naprawa polega na zastępowaniu powielonych nowymi, aż do uzyskania niepowtarzalności. Objawem duplikacji jest współużytkowanie: dwa lub więcej dokumentów mogą posiadać tę samą część towarową, a różni kontrahenci i odrębne towary korzystać z tych samych kartotek. Naprawa kartotek towarowych lub kartotek kontrahentów oznacza przydzielenie nowych kartotek (pustych) we wszystkich powtórzonych pozycjach z pozostawieniem starej kartoteki w jednej tylko pozycji. Analogicznie w dokumentach, naprawa polega na pozostawieniu dostępu do współużytkowanej części towarowej tylko w jednym dokumencie z przydzieleniem pustych części towarowych dokumentom o zduplikowanym identyfikatorze. Ponieważ nigdy nie ma całkowitej pewności, iż program dokonał dobrego przydziału, to dokumenty oraz kartoteki są dodatkowo oznaczane w systemie za pomocą wykrzykników i znaków zapytania umieszczonych w nazwach towarów i kontrahentów oraz numerach dokumentów. Tym towarom i kontrahentom, którym pozostawiono stare kartoteki dopisywany jest znak zapytania zamiast pierwszej literki nazwy, natomiast tym pozycjom, którym wstawiono puste kartoteki wpisywany jest wykrzyknik. W przypadku dokumentów odpowiednio znak zapytania lub wykrzyknik dopisywany jest na końcu jego numeru. Dalsza naprawa bazy, technicznie już sprawnej lecz pozbawionej części zapewne istotnych danych, może być skomplikowana w zależności od tego, jak rozległe są uszkodzenia. Na tym etapie zalecamy kontakt z serwisem lub producentem programu.

Do awarii tego typu może dojść z kilku przyczyn. Po pierwsze wskutek uszkodzenia zbiorów na dysku (fizyczne uszkodzenia, resety, działalność wirusów, nieudane lub wadliwe próby napraw plików dokonane przez system operacyjny) dobre identyfikatory mogą zostać zastąpione przypadkowymi. W takim przypadku należy uruchomić również inną opcję serwisową: Wyszukiwanie w bazie uszkodzonych rekordów. Po drugie może dojść do utraty lub uszkodzenia pliku, który przechowuje informacje o już zajętych i jeszcze dostępnych identyfikatorach, wskutek czego program zamiast nowych i niepowtarzalnych identyfikatorów nadawał będzie już wykorzystane. W tym ostatnim przypadku groźba powielenia jest stosunkowo niewielka, gdyż nadając nowy identyfikator program sprawdza, czy istnieje już kartoteka lub część towarowa o takim numerze. Przykładowo, w przypadku towarów powielenie zachodzi dopiero wówczas, gdy istniejący wcześniej towar o takim samym identyfikatorze, co właśnie nadawany, posiada pustą kartotekę przychodów i rozchodów, wskutek czego system nie wykrywa powtórzenia.

202-0


Luki w numeracji dokumentów

Small Business > Raporty > Serwis > Luki w numeracji dokumentów

Przeznaczenie raportu

Raport sprawdzający ciągłość numeracji dokumentów i towarów w magazynach.

Generowanie raportu (F4)

Po wejściu do raportu pojawia się poniższe okno:

  • Od/Do: – określamy interesujący zakres dat,

  • Pokaż – jakie dane mają być analizowane,

  • Filtr –

  • Zakres tabel – określamy jakie typy dokumentów będą sprawdzane.

Po sprawdzeniu rejestrów dokumentów pojawia się okno służące do wyboru magazynów, w których zostanie przeprowadzona kontrola ciągłości indeksów (PLU)

Wynik kontroli w formie wyszczególnionych brakujących numerów pokazywany jest w poniższym oknie.

Zapisywany jest jednocześnie w pliku tekstowym temp.txt. Program wypisuje listę brakujących numerów z podziałem na rodzaje dokumentów.

191-0


Niezgodności faktura <-> dokumenty WZ/PZ

Small Business > Raporty > Serwis > Niezgodności faktura <-> dokumenty WZ/PZ

Przeznaczenie raportu

Raport porównuje zawartość dokumentów WZ/PZ z odpowiadającymi im fakturami sprzedaży/zakupu. Wyświetla listę faktur, na których występują niezgodności wartościowe. Możliwa jest także szczegółowa analiza różnic wartościowych i ilościowych występujących na konkretnym dokumencie.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Pobierz dane z dokumentów: Sprzedaży/Zakupu – określamy jakie dokumenty mają być sprawdzone,

  • Za okres Od/Do: – określamy interesujący zakres dat,

  • Wyszukaj pozycje zawierające w: – możliwość ograniczenia analizowanych dokumentów wg nazwy, adresu, symbolu kontrahenta lub numeru dokumentu.

  • Pokaż poprawne – możliwość wyświetlenia również poprawnych dokumentów.

Raport wyświetla listę dokumentów, na których występują niezgodności. Za pomocą klawisza F8 Porównaj dokumenty można wyświetlić zawartość faktury i zobaczyć, na których pozycjach występują niezgodności.

Wcześniej należy określić czy mają być pokazane tylko błędne pozycje z faktury czy wszystkie, które się tam znajdują. Powrót do listy dokumentów możliwy jest po naciśnięcia klawisza Esc .

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Wynik | oznaczenie czy faktura jest zgodna (OK) czy niezgodna (BŁĄD) z WZ/PZ
3 | Nr faktury | nr faktury
4 | Data zdarzenia | data sprzedaży
5 | Data zapisu | data wystawienia dokumentu
6 | Symbol | symbol kontrahenta
7 | Kontrahent | nazwa kontrahenta
8 | Adres | adres kontrahenta
9 | Nr NIP | nr NIP kontrahenta
10 | Wartość wg dok. (faktura) | wartość faktury
11 | Wartość wg dok. (rejestr WZ) | wartość WZ/PZ
12 | Saldo | saldo – różnica wartości brutto faktury i WZ/PZ

Opis zawartości poszczególnych kolumn tabeli przedstawiającej zawartość faktury:

1 | L.p. | liczba porządkowa
2 | Wynik | oznaczenie czy pozycja jest zgodna (OK) czy niezgodna (BŁĄD) z WZ/PZ
3 | Nazwa towaru/usługi | nazwa towaru/usługi
4 | Symbol | symbol towaru/usługi
5 | Proc VAT | stawka VAT
6 | Cena jedn. brutto | cena jednostkowa brutto
 | Dokument istniejący |
7 | Ilość | ilość towaru na fakturze
8 | Wartość | wartość towaru na fakturze
 | Suma z dokumentów WZ/PZ |
9 | Ilość | ilość towaru na dokumentach WZ/PZ
10 | Wartość | wartość towaru na dokumentach WZ/PZ

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu. Opis poniżej,

  • F4 Wypełnij – opis powyżej,

  • F8 Porównaj dokumenty – wyświetlenie zawartości wskazanego dokumentu,

Opis dodatkowych opcji dostępnych w tabeli przedstawiającej zawartość faktury:

  • F3 Druk – wydruk raportu. Opis poniżej,

  • F5 Pokaż dokument – wyświetla zawartość źródłowego dokumentu WZ/PZ.

194-0


Niezgodności kartoteki kontrahentów <-> dokumenty

Menu: Raporty > Serwis > Niezgodności kartoteki kontrahentów <-> dokumenty

Przeznaczenie raportu

Program uwidacznia dokumenty, które są niezgodne wartościowo z kartotekami kontrahentów w wyniku nieoczekiwanego przerwania pracy programu lub wskutek awarii bazy ewentualnie po dokonaniu bezpośrednich zmian w kartotekach kontrahenta przez użytkownika. Raport porównuje zapisy o wartości transakcji i zapłat kontrahentów zanotowane w ich kartotekach z dokumentami źródłowymi umożliwiając ich ewentualną naprawę.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Od/Do: – określamy interesujący zakres dat,

  • F4 Automatycznie napraw różnice – zaznaczenie opcji powoduje, że program będzie poprawiał znalezione niezgodności w kartotekach,

  • F5 Nie zgłaszaj wpisów ręcznych – ignorowanie wpisów ręcznych poczynionych przez użytkownika bezpośrednio w kartotekach kontrahentów.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Opis | rodzaj transakcji (zakup, sprzedaż, KW, KP, korekta, itp.)
3 | Kontrahent | nazwa kontrahenta z dokumentu
4 | Data | data dokumentu
5 | Numer dokumentu | numer dokumentu źródłowego
6 | Wartość transakcji (wg kartotek) | wartość transakcji odnotowana w kartotece kontrahenta
7 | Wartość regulacji (wg kartotek) | wartość regulacji odnotowana w kartotece kontrahenta
8 | Wartość transakcji (wg dokum.) | wartość transakcji wg dokumentów źródłowych
9 | Wartość regulacji (wg dokum.) | wartość regulacji wg dokumentów dokumentów
10 | Uwagi | opis powstałej niezgodności

Działanie funkcji

Program przegląda wszystkie kartoteki kontrahentów porównując zapisy z dokumentami źródłowymi: fakturami zakupu i sprzedaży oraz zapłatami z kas gotówkowych i wyciągów bankowych. Wykryte niezgodności wynotowuje do tabeli. Niezgodności może być kilka rodzajów:

Brak zapisu w kartotece. Zgodnie z dokumentem źródłowym kartoteka danego kontrahenta powinna zawierać wpis, którego program jednak nie znalazł. Może się tak zdarzyć w wyniku przerwania pracy systemu (resetu, wyłączenia światła) zanim ten zdąży uczynić odpowiedni zapis w kartotece (program czyni to przy wyjściu z faktury) ewentualnie na skutek awarii bazy (uszkodzenia dysku twardego lub systemu plików), w wyniku której dochodzi do częściowej utraty kartotek ewentualnie z powodu ręcznego wykasowania zapisu z kartoteki przez użytkownika, co zdarza się zwłaszcza początkującym użytkownikom.

Brak odpowiedniego dokumentu. Program znajduje zapis w kartotece kontrahenta, który nie posiada swojego dokumentu źródłowego. Oprócz nieobliczalnych skutków awarii jest to typy objaw skasowania dokumentu klawiszem Ctrl-Delete ewentualnie świadczy to o użyciu dat za okres, w którym dokonano usunięcia danych opcją Usuwanie danych.

Niezgodności. Dokument jest odnotowany w kartotece kontrahenta, lecz wartość transakcji lub regulacji jest inna niż wynika to z dokumentu. Świadczy to o ręcznym poprawieniu danych a kartotece kontrahenta lub przerwaniu pracy programu już po poprawieniu dokumentu źródłowego, lecz jeszcze przed odnotowaniem nowych wartości w kartotece kontrahenta (reset podczas pobytu w części towarowej dokumentu).

Powtórzenia. Ten sam dokument źródłowy został kilkakrotnie odnotowany w kartotece kontrahenta. Świadczy to o błędach w programie, który wielokrotnie umieścił dany zapis w kartotece kontrahenta nie kasując przy tym poprzednich zapisów ewentualnie mogą to być błędy w działaniu omawianej funkcji. Komunikat umieszczono jako ewentualność, która nigdy nie powinna mieć miejsca i prosimy o kontakt z producentem w razie, gdyby taka treść kiedykolwiek się pojawiła.

Uwagi

Czasami początkującym użytkownikom przychodzą do głowy odmienne od naszej koncepcje działania programu. Są przypadki, kiedy po otrzymaniu zapłaty użytkownik „ręcznie” kasuje zapis w kartotece kontrahenta, z którego wynikał dług ewentualnie odnajduje fakturę zmieniając w niej sposób płatności z terminowego na gotówkowy. Przypominamy, iż długi regulujemy poprzez opcję „F4 zmniejsz dług” w kasie gotówkowej lub wyciągach bankowych i inne sposoby regulacji mogą spowodować kłopotliwe do usunięcia błędy i niespójności.

Opcja Automatycznie napraw różnice uzupełnia brakujące wpisy w kartotekach kontrahentów lub usuwa je, gdyby zostały powielone ewentualnie koryguje je, gdy są niezgodne. Opcja ta nie potrafi jednak odzyskać zaginionego dokumentu (brak odpowiedniego dokumentu) – w takich przypadkach prosimy o kontakt bezpośredni z serwisem lub producentem po wcześniejszym sprawdzeniu, iż dokumenty te nie zostały specjalnie usunięte przez użytkownika opcją Usuwania danych.

193-0


Niezgodności kartoteki towarowe <-> dokumenty

Menu: Raporty > Serwis > Niezgodności kartoteki towarowe <-> dokumenty

Przeznaczenie raportu

Program analizuje pod względem zgodności zapisy umieszczone na dokumentach z ich odpowiednikami w kartotekach towarowych magazynów. Wszelkie niespójności w tym zakresie powodują, iż informacje zawarte w magazynie nie odzwierciedlają właściwie danych z dokumentów. Nieprawidłowości w tym zakresie skutkują pokazywaniem niewłaściwych stanów ilościowych i wartościowych, np. kosztu własnego sprzedaży i zysku. Raport umożliwia wykrycie różnic oraz poprawienie bazy. Właściwe wykorzystanie opcji wymaga sporej wiedzy i biegłości, stąd polecamy ją tylko osobom z dużym doświadczeniem – najlepiej, gdyby to był odpowiednio przeszkolony dealer lub serwisant.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Od dnia/Do dnia: – określamy interesujący zakres dat,

  • Zgłaszaj – zaznaczamy jakiego typu niezgodności mają być wyszczególnione w raporcie,

  • Pomijaj – zaznaczamy jakiego typu niezgodności mają zostać pominięte.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | Liczba porządkowa
2 | Opis | Rodzaj operacji / dokumentu (faktura sprz./zakupu, WZ, PZ, kasa fisk., itd.), którego dotyczy różnica
3 | data wyst (wg dokumentu) | Data wystawienia dokumentu pobrana z dokumentu
4 | data oper (wg dokumentu) | Data wydania / przyjęcia towaru pobrana z dokumentu
5 | data wyst (wg magazynu) | Data wystawienia dokumentu zanotowana w kartotece towarowej
6 | data oper (wg magazynu) | Data wydania / przyjęcia towaru zanotowana w kartotece
7 | Numer dokumentu | Numer wskazanego dokumentu
8 | Uwagi | Rodzaj niezgodności (np: wpisy ręczne, zaginiony dokument)
9 | Wg dokumentów | Suma ilości wszystkich towarów, które powinny zostać umieszczone w kartotekach towarowych
10 | Wg kartotek | Suma ilości wszystkich towarów, które znaleziono w kartotekach jako pochodzących z danego dokumentu
11 | Saldo | Różnica pomiędzy ilościami. O ile występuje świadczy to o konieczności odpisania dokumentu.
12 | Wartość wg dok. (rejestr) | Wartość dokumentu odnotowana w jego części opisowej. Powinna być zgodna z wartością dokumentu policzoną wg części towarowej (środek dokumentu). Przeniesienie wartości z części towarowej (środka) do części opisowej (rejestru) i zapamiętanie następuje w chwili wyjścia z dokumentu.
13 | Wartość wg dok. (środek) | Wartość dokumentu wynikająca z pozycji zawartych w części towarowej. Powinna być zgodna z wartością w rejestrze.
14 | Wartość wg dok. (ręcznie) | Suma wartości pozycji z części towarowej dokumentu, które nie powinny zostać odnotowane w magazynie (wpisy ręczne).
15 | Wartość wg dok. (z magaz.) | Suma wartości pozycji z części towarowej, które powinny znaleźć swoje odzwierciedlenie w magazynie
16 | Wartość wg magazynu | Suma wartości pozycji z kartotek, które pochodzą z danego dokumentu. Powinna być zgodna z wartością wg dokumentu.
17 | Różnica wartości dok. - mag. | Różnica między sumą wartości z części towarowej dokumentu a jego odzwierciedleniem w magazynie. O ile występuje świadczy o konieczności odpisania tego dokumentu.

Przyczyny niezgodności

Zagadnienie niespójności danych jest bardzo skomplikowane ze względu na przyczyny, objawy i skutki. Zacznijmy od tego, że program buduje kartoteki towarowe na podstawie informacji z dokumentów, w trakcie ich odpisywania, podobnie jak magazynier, który nanosi kolejne przychody i rozchody towaru „ręcznie” na papierową kartę. W efekcie uzyskujemy historię obrotu towarem: stan początkowy, późniejsze przychody i rozchody oraz stan końcowy zarówno ilościowo jak i wartościowo w cenach zakupu netto. W momencie, gdy pojawia się nowy dokument z bieżącą datą program, tak samo jak magazynier, dopisuje go na końcu kartoteki nie naruszając przy tym treści poprzednich zapisów. Poważny problem pojawia się wówczas, gdy wprowadzamy lub poprawiamy dokument ze starszą datą niż bieżąca. Magazynier musi w zasadzie przepisać całą kartę, od nowa ustalając wszystkie kolejne stany (a starą kartę wyrzucić) i tak samo robi to program: „wciska” zapis pomiędzy istniejące, od nowa przeliczając całą kartotekę. Konsekwencje nie sprowadzają się tylko do obliczenia innego stanu końcowego, lecz obejmują również silne zmiany wartościowe. Przykładowo po dopisaniu faktury zakupu z datą z poprzedniego miesiąca i inną ceną zakupu od pozostałych dostaw następuje przeliczenie i zmiana kosztu własnego późniejszej sprzedaży a także wartości przesunięć międzymagazynowych, dokumentów RW i wszelkich innych w wyniku tego, że rozchody te będą wyliczały swoją wartość, po dokonaniu zmiany, w oparciu o inne dostawy (z innymi cenami zakupu) niż poprzednio. Po przeliczeniu kartoteki program samoczynnie nie dokona żadnych zmian w treści samych dokumentów, choć te, z punktu widzenia kartotek, zmieniły swoją wartość. Aby zmiany te zostały odnotowane w dokumentach typu przesunięcia MM i RW należy wejść do tych dokumentów i ponownie je odpisać. Jest to zarazem główna przyczyna tego, że program nie dokonuje tych zmian automatycznie – zmiany takie, jako bardzo istotne z punktu księgowego powinny być dokonane w pełni świadomie przez użytkownika.

Wykryte niezgodności pomiędzy dokumentami a kartotekami można podzielić ze względu na objawy na kilka grup:

Różnice ilościowe

W dokumencie jest inna ilość towaru niż zostało to uwidocznione w kartotekach towarowych. Raport pokazuje to w rubrykach: „Wg dokumentów”, „Wg kartotek” oraz „Saldo”. Przyczyn może być kilka: dokument nie jest odpisany lub został poprawiony po odpisaniu ewentualnie dane w kartotekach towarowych zostały „ręcznie” zmienione przez użytkownika ewentualnie doszło do uszkodzeń dokumentu lub kartotek towarowych w wyniku awarii. O ile dokument został poprawiony lub nie odpisano go, to do rubryki „Uwagi” wpisywany jest tekst: należy odpisać, a w pozostałych przypadkach - niezgodności ilościowe!. Typowo takie przypadki wykazują w rubryce „Wg dokumentów” ilość większą, niż w rubryce „Wg kartotek”. Dokument wystarczy wówczas odpisać poprzez naciśnięcie klawisza F5 Pokaż dokument , a następnie F7 Odpisz . Może dojść również do utraty części towarowej dokumentu – objawem jest wpisanie do rubryki wg dokumentu zerowej ilości. W takim przypadku najlepiej jest wejść do dokumentu klawiszem F5 Pokaż dokument , następnie uzupełnić brakujący środek dokumentu a na końcu dwukrotnie(!) naciskając klawisz F7 odpisać. Napisaliśmy „dwukrotnie”, ponieważ za pierwszym razem program nie będzie wiedział, że dana pozycja była już wcześniej odpisywana (zduplikuje zapis), a dopiero za drugim razem przeszuka kartoteki i usunie podwojone (stare i nowe) zapisy. Zdarza się, iż występuje jeszcze inny, bardzo rzadki przypadek, gdy w dokumencie mamy mniejszą ilość niż w kartotekach a ponowne odpisanie dokumentu nie naprawia sytuacji. Oznacza to, iż w magazynie są zapisy z odnotowanym z tego dokumentu rozchodem w towarach, których nie ma już na dokumencie (po utracie środka dokumentu uzupełniono jego treść pobierając inne towary, niż pierwotnie). W tej sytuacji należy użyć opcji koryguj różnice , która zaproponuje usunięcie takich pozycji z magazynu i ponownie odpisze wszystkie wyszczególnione w raporcie dokumenty. Program wykazuje również fakt zaginięcia dokumentu (Uwagi: zaginiony dokument) co może być skutkiem awarii lub usunięcia go klawiszem Ctrl-Delete. Zaginionych dokumentów nie da się odzyskać i jedyne co można zrobić, to wpisać je jeszcze raz, przy czym pozycje w kartotekach towarowych i kartotece kontrahenta dotyczące tych dokumentów należy ręcznie wykasować (można wyszukać pozycje do usunięcia za pomocą opcji Raporty > wyciągi > Magazyn Zapisy szczegółowo). Pamiętajmy również, że Zaginiony dokument nie zawsze jest objawem awarii, gdyż bywa, iż użytkownik zapomina, że dokonał usunięcia części dokumentów za pomocą opcji Inne > usuwanie danych i wypełniając raport zahaczył za usunięty okres. Zamykając temat stwierdzić należy, iż skutki awarii są całkowicie nie do przewidzenia i mamy również przypadki zaginięcia części opisowych dokumentów (ostatnich zapisów z rejestru) przy czym pozostają w stanie nie naruszonym ich części towarowe. Program sygnalizuje to uwagą: zaginiony w rejestrze. Zaginione dokumenty są wówczas do odzyskania, a w celu uzyskania szczegółowych instrukcji należy skontaktować się z naszą firmą.

Różnice rejestrowe

W każdym dokumencie, w trakcie pobierania towarów, następuje jednoczesne przeliczanie jego całkowitej wartości. Wartość ta jest zapamiętywana w systemie dopiero przy wyjściu z dokumentu. Zdarza się, iż w trakcie odpisywania lub wydruku dokumentu dochodzi do awarii (brak światła, reset, przegrzanie, zakłócenia, zawieszenia, itp.), skutkiem czego program nie zapamięta w rejestrze nowej wartości danego danego dokumentu. Aby sytuację naprawić należy wejść, po wznowieniu pracy, do danego dokumentu i dokonać dowolnej zmiany w części towarowej, tak aby program ponownie go przeliczył i uzyskał prawidłową wartość. Jeżeli tego nie zrobimy, to wartość dokumentu w rejestrze będzie inna, niż wynika to z części towarowej i to jest właśnie typowa różnica rejestrowa. Aby różnice zniwelować należy wejść z raportu do części towarowej dokumentu za pomocą opcji F5 Pokaż dokument i tam dokonać dowolnej zmiany np. dopisać pustą linię klawiszem Insert i skasować ją klawiszem Delete. Po ponownym wypełnieniu raportu poprawiony w ten sposób dokument nie będzie już wykazywany jako niezgodny.

Różnice wartościowe

Dokument może być zgodny z magazynem pod względem ilościowym, lecz nie wartościowym. Sytuacji, które powodują taki stan rzeczy może być kilka. Najbardziej oczywistą mamy wówczas, gdy już po odpisaniu dokumentu z magazynu następuje poprawienie cen zakupu lub sprzedaży. O ile ponownie nie odpiszemy takiego dokumentu, to wartość dokumentu liczona wg części towarowej będzie inna niż jego odzwierciedlenie w magazynie. Odmienny problem mamy w dokumentach rozchodowych, w których główną wartością jest wartość wydanego towaru po cenach zakupu (RW, MM, przesunięcie filialne). Wartość tych dokumentów obliczana jest w chwili ich odpisywania w ten sposób, że program zlicza wartość dostaw, które ulegają rozchodowi. Jeżeli w toku późniejszych poprawek dojdzie do zmiany cen zakupu (np. ktoś poprawił cenę zakupu w starej fakturze zakupu i ponownie ją odpisał) lub choćby ustalenia do rozchodu innej dostawy niż uprzednio (np. zmieniono datę jednemu z dokumentów a w konsekwencji zmieniła się kolejność rozchodowania towaru), to kartoteka towarowa ulega przeliczeniu i zmienia się wartość towaru rozchodowanego na przedmiotowy dokument. Dochodzi do rozbieżności: dokument zachowuje swoją pierwotną wartość, lecz jego odzwierciedlenie w magazynie ulega zmianie. Receptą na uzyskanie poprawy jest jedynie ponowne odpisanie dokumentu, który tym samym zmodyfikuje swoją wartość na taką samą, jaką wykazują kartoteki magazynowe. Zbliżony problem obserwujemy w omawianych dokumentach rozchodowych również przy pobieraniu towaru posiadającego ujemny stan ilościowy. W takich przypadkach program wykazuje zerową wartość rozchodu, gdyż nie jest w stanie ustalić ceny, po jakiej towar powinien być rozchodowywany. Sugerowane rozwiązanie, że powinna to być ostatnio używana cena zakupu jest zwykłą spekulacją i zastosowanie jej mogłoby narazić firmę użytkownika na zarzut nieuzasadnionego i nieudokumentowanego generowania kosztów. Program ostrzega użytkownika o ujemnym stanie ilościowym pobieranego towaru, a ponadto jest to widoczne w postaci zerowej wartości rozchodu pomimo odpisania dokumentu. Zapobieganie tego typu problemom polega na poprawieniu ujemnego stanu towaru jeszcze przed jego pobraniem do dokumentu. Jeżeli jednak tego nie zrobimy, to wartość dokumentu w magazynie ulegnie natychmiastowej zmianie w chwili, gdy uzupełnimy ujemny stan późniejszą dostawą, gdyż program rozpisze ją na poczet wcześniejszych rozchodów (likwidacja ujemnego stanu wstecznie zmienia wartość kartoteki). W konsekwencji, aby naprawić rozbieżność należy dokonać jego ponownego odpisania. Kolejną przyczyną różnic wartościowych jest nieregularne odpisywanie towarów odebranych z kasy fiskalnej do magazynu. Program porównuje wartość wpisanych raportów fiskalnych z wartością rozchodu z magazynu po cenach sprzedaży i wykazuje wykryte różnice. Najczęstszą przyczyną powstawania takich różnic jest odbiór z kasy i odpisanie sprzedanych towarów do magazynu w inny dzień od tego, w którym doszło do faktycznej sprzedaży (odczyt sprzedaży i odpisanie raz na kilka dni). Rzadziej różnice powstają z powodu zabronienia sprzedaży ze stanu ujemnego, co prowadzi do tego, iż część sprzedanych towarów nie ulega odpisaniu z magazynu z braku towaru na stanie. Towaru nieodpisane zalegają wówczas w odczycie sprzedaży aż do chwili pojawienia się dostawy, z której może nastąpić odpisanie. Tak powstałe różnice ze względu na ich dużą ilość i rozdrobnienie są w zasadzie nie do naprawy. Ostatnią, dość trudną do wyjaśnienia przyczyną różnic wartościowych jest wprowadzanie do systemu wartościowych korekt zakupowych. Prosty przykład mamy w sytuacji zakupu dostawy i jej całkowitej sprzedaży (przykładowo w styczniu) oraz późniejszego otrzymania (np. w marcu) korekty udzielającej dodatkowego rabatu na zakupione towary. W takim przypadku program nie ma możliwości wprowadzenia takiej korekty, gdyż stan końcowy towaru jest zerowy zarówno ilościowo jak i wartościowo i taki sam musi być również po operacji wprowadzania. Niedopuszczalne byłoby ustalenie stanu ilościowego na zero i wartościowego na przykładowo minus sto złotych. Z drugiej strony program nie powinien modyfikować dostawy dawno już sprzedanej, zaksięgowanej i rozliczonej z urzędem skarbowym pod względem podatkowym. Ostatecznie program wykazuje różnice w ten sposób, iż wartość korekty wg dokumentu wynosi minus sto złotych a wg magazynu zero złotych. Taką różnice księgowa musi wyksięgować ręcznie korygując w marcu za styczeń koszt własny sprzedaży (zmniejszając) a zwiększając przy tym zysk.

Zapisy ręczne

Na dokumentach sprzedaży i zakupu dla udokumentowania usług można umieszczać wpisy ręczne (Ctrl-R), które z definicji nie są powiązane z magazynem, choć mają wpływ na wartość dokumentów. Nie jest to żadna nieprawidłowość, lecz powstała rozbieżność pomiędzy magazynem a dokumentami może być trudna do wyjaśnienia, jeżeli nie jesteśmy w stanie odnaleźć i wykazać powstałych w ten sposób różnic. Stąd można włączyć opcję pokazania dokumentów posiadających takie zapisy i uzyskać pewność, że baza jest spójna i zgodna, a różnice są skutkiem zapisów o charakterze usługowym.

Różnice dat

Wartości uzyskane z sumowania rozchodów i przychodów w magazynie mogą się różnić od wartości uzyskanych z sumowania dokumentów również z powodu innych dat dokonania operacji magazynowej (z tą datą następuje przychód lub rozchód do magazynu) a innych daty wystawienia/otrzymania dokumentu (z tą datą sumowane są dokumenty przykładowo do ewidencji VAT). Może się więc zdarzyć, że księgowość wykrywa różnice w miesięcznym obrocie pomiędzy dokumentami a magazynem i nie jest ona wynikiem żadnego błędu, a jedynie tego, że część dokumentów posiada daty operacji magazynowych z poprzedniego miesiąca. Bardzo trudno to sprawdzić bez uciekania się do pomocy przedmiotowego raportu (wymaga dokładnego przejrzenia wszystkich dokumentów).

Różnice okresów

W odróżnieniu od poprzedniej opcji, która wykrywa wszystkie dokumenty z inną datą operacji magazynowej niż datą wystawienia / otrzymania, ta opcja służy do znalezienia tylko tych, które mają jedną z dat w okresie, a drugą poza okresem wyznaczonym datami wypełniania raportu. W ten sposób możemy ograniczyć liczbę wskazanych dokumentów do tylko tych, które mają istotny wpływ na wyniki całego okresu, pomijając natomiast te dokumenty, które daty mają różne, ale mieszczące się w tym samym okresie.

Różnice numeracji

Stosuje się bardzo rzadko do wyszukania dokumentów, które z bliżej nieustalonych przyczyn odnotowano w kartotekach towarowych z innym numerem, niż jest aktualnie w dokumencie (nie wykryte przez program i w ten sposób nie zgłoszone do odpisania zmiany numeracji w dokumencie).

Pomijanie części dokumentów

faktury do paragonów oraz faktury do WZ zgłaszane są w raporcie jako „wpisy ręczne”. Dokumenty jako oczywiste przypadki można pominąć włączając odpowiednie opcje w sekcji „pomijaj”. Podobnie można postąpić z danymi typu: wprowadzone importem stany początkowe towarów, zmiany dokonane ręcznie przez użytkownika bezpośrednio do kartotek towarowych oraz zmiany dokonane z protokołu różnic. Dane te, jako mające wpływ na niezgodności pomiędzy obrotem z dokumentów, a obrotem stwierdzonym w magazynie mogą być pominięte lub wyświetlone.

Korygowanie różnic

Opcja uruchamiana po naciśnięciu klawisza F6 korygowanie różnic służy do automatycznego poprawienia znalezionych niezgodności. Niestety, nie wszystkie różnice mogą zostać w ten sposób skorygowane. Po uruchomieniu tej opcji program automatycznie odpisuje wszystkie zgłoszone dokumenty oraz proponuje wycięcie zapisów, które są niezwiązane z dokumentami: stanów początkowych, zmian wprowadzonych w efekcie inwentaryzacji oraz wpisów ręcznych, a także wyszukuje pozycje w kartotekach towarowych, których nie ma w dokumentach, choć te odnoszą się do nich (omówiono w różnicach ilościowych). Dlatego, o ile nie chcemy mieć kłopotu z ciągłym naciskaniem klawisza „nie”, powinniśmy włączyć pomijanie inwentury i stanów początkowych. O ile chcemy skorygować różnice rejestrowe, to musimy to zrobić „ręcznie” (omówiono w różnicach rejestrowych). Podobnie, co wydaje się oczywiste, program nie odzyska zaginionych dokumentów ani zaginionych w rejestrze, jak również nie usunie wpisów ręcznych z dokumentów czy też nie poprawi różnych dat wydania / przyjęcia towarów i wystawienia / otrzymania dokumentów.

192-0


Przejściowe stany ujemne w kartotekach

Menu: Raporty > Serwis > Przejściowe stany ujemne w kartotekach

Przeznaczenie raportu

Program sporządza listę towarów, w których wystąpiły stany ujemne lub zapożyczenia z późniejszych dostaw. Pomaga nam to w zorientowaniu się, jak często i w których towarach dochodzi do sprzedaży ze stanu ujemnego. Jest to ważne, gdyż stany ujemne są logiczną nieprawidłowością, a w ich konsekwencji program wylicza zbyt niski koszt własny sprzedaży (zawyża zysk). Ujemnych stanów nie da się całkowicie uniknąć, lecz można ich ilość poważnie zminimalizować. Uzyskujemy to dzięki używaniu czytników kodów kreskowych (lub inwentaryzatorów) zarówno przy sprzedaży jak i wprowadzaniu faktur zakupu.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Okres Od/Do: – określamy interesujący zakres dat,

  • F1 Z magazynów źr. – zaznaczamy, z których magazynów mają być pobrane towary,

  • F2 Z grup towarow. – wybieramy interesujące nas grupy towarowe,

  • F3 Z kategorii. – wybieramy interesujące nas kategorie,

  • Wyszukaj pozycje zawierające w: – możliwość ograniczenia pobieranych towarów wg nazwy, symbolu (kodu kreskowego), indeksu, kontrahenta, numeru dokumentu lub typu dokumentu.

Uwagi

Bardzo często dochodzi do sytuacji, w których kody opisane na fakturze zakupu nie pasują do kodów umieszczonych na towarach. O ile użytkownik nie zwraca na te elementy uwagi, to w magazynie dochodzi do bałaganu, w którym jedne towary są w silnych nadmiarach, a inne mają poważne braki. Receptą na te problemy jest użycie do przyjmowania zakupionego towaru inwentaryzatorów (kolektorów danych).

Osobną grupę towarów, które sprawiają duże kłopoty ze względu na stany ujemne są towary ważone (błędy ważenia, wysychanie). Towary te należy wyodrębnić do osobnej kategorii (lub grupy) i okresowo (co parę dni) dokonywać szybkiej inwentaryzacji.

Podobnie kłopotliwe są towary nie okodowane (pieczywo). Pomyłki przy sprzedaży są trudne do uniknięcia i pomocny może być prosty system symboli, zaprzestanie rozróżniania bułek pochodzących od różnych dostawców lecz podobnych do siebie z wyglądu (umieszczenie podobnych pod jednym kodem z jedną ceną), wyodrębnienie osobnego stanowiska do sprzedaży pieczywa, zachowanie szczególnej uwagi przy zakupie i sprzedaży.

Jak naprawiać stany ujemne

Przez poprawienie dokumentów zakupu. O ile nie są to zbyt stare dokumenty (błąd wyłapano szybko) najlepiej poprawić fakturę zakupu przez wykasowanie pozycji błędnie wpisanej i pobranie właściwej.

Poprzez dokument zamiany towaru za towar – o ile jesteśmy w stanie wskazać towary w nadmiarze o podobnych parametrach (cena, stawka, wygląd) co towary, których nam brakuje.

Poprzez inwentaryzację za pomocą protokołu różnic.

190-0


Towary z „pustymi” kartotekami (redukcja bazy)

Menu: Raporty > Serwis > Towary z „pustymi” kartotekami (redukcja bazy)

Przeznaczenie raportu

Z czasem magazyny zapełniają się pozycjami towarowymi, z których część jest nieużywana choćby z tej racji, że wycofano je z obrotu. Zalegające pozycje sprawiają kłopot: trudniejsze staje się wyszukiwanie, program jest wolniejszy, brakuje wolnych numerów w kasie fiskalnej. Gwałtowne odchudzenie bazy można uzyskać za pomocą „Usuwania danych”, lecz funkcja ta nie wyrzuca z bazy niepotrzebnych towarów i aby się ich pozbyć należy użyć niniejszej opcji. Opisywany tutaj raport „Towary z pustymi kartotekami...” przegląda magazyny i wynotowuje te towary, które mają puste kartoteki, pozwalając je stosunkowo łatwo usunąć.

Generowanie raportu

Po wejściu do raportu należy wskazać, które magazyny mają być analizowane,

a następnie nacisnąć klawisz F12. Program przejrzy wszystkie towary w zaznaczonych magazynach i sporządzi listę tych, które można bez problemów usunąć.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | Nr | liczba porządkowa
2 | Symbol | Symbol (kod kreskowy towaru)
3 | Nazwa towaru | nazwa towaru
4 | Magazyn źr. | numer magazynu źródłowego
5 | Data zmian | data ostatniej zmiany w kartotece, która pozwala ocenić od jak dawna dana pozycja nie była zmieniana.

Program pokazuje towary w kolejności daty dokonania ostatnich zmian – od najstarszych do najmłodszych.

Praca z raportem polega na przejrzeniu listy towarów do wykasowania i zaznaczeniu klawiszem Insert tych, których naszym zdaniem możemy się pozbyć. Aby to ułatwić program wyświetla datę dokonania ostatnich zmian w opisie towaru (nazwa, symbol, cena, stawka vat). Nie oznacza to jednak, że wszystkie towary ze starymi datami należy od razu kasować, gdyż mogą to być pozycje, które niezmiennie od dawna są w ciągłej sprzedaży, choć aktualnie nie mamy ich na stanie. Możemy również nacisnąć klawisz Ctrl-Insert i zaznaczyć wszystkie towary do usunięcia. Jest to proste wyjście w sytuacji, gdy Usuwanie danych wykonaliśmy „na zakładkę” - z pozostawieniem dokumentów z – przykładowo – ostatnich trzech miesięcy. Na zakończenie naciskamy klawisz Delete usuwając tym samym zaznaczone towary z magazynów.

Opis klawiszy funkcyjnych dostępnych w raporcie:

  • Delete – skasuj towar – kasowanie zaznaczonych towarów,

  • Enter – zmień opis towaru – okno umożliwiające edycję towaru,

  • Insert – zaznacz towar – zaznaczanie towaru do kasowania,

  • Ctrl-Insert – zaznacz wszystkie możliwe – zaznaczenie wszystkich towarów.

Uwagi

Program samoczynnie nie wyrzuci z pamięci kas fiskalnych usuniętych z bazy towarów. W tym celu należy użyć specjalnych opcji, których opis znajdziemy w odpowiednich rozdziałach dotyczących kas. Jeżeli nie usuniemy z kas tych towarów, a ktoś je sprzeda, to przy odczycie kasy program ich nie rozpozna i nie odpisze z magazynu, zaznaczając je jako „zagubione”.

Ilość towarów, które można przechowywać w pojedynczym magazynie jest ograniczona z przyczyn technicznych do 32000 pozycji – po przekroczeniu tej liczby należy uruchomić przedmiotową opcję usuwania. Natomiast już po usunięciu „pustych” towarów warto uruchomić opcję „Identyfikatory – kontrola i naprawa”.

200-0


Towary z takimi samymi kodami kreskowymi (symbole)

Menu: Raporty > Serwis > Towary z takimi samymi kodami kreskowymi

Przeznaczenie raportu

Pole z symbolem (kodem towaru) służy do identyfikacji towaru w magazynie. Kasy fiskalne wymagają, aby każdy towar opisany był w sposób jednoznaczny za pomocą cyfr, nie dopuszczając do wczytania kilku towarów o tym samym kodzie. Drukarki fiskalne nie są już tak restrykcyjne zarówno w kwestii powtarzania się symboli, jak i wymogu dotyczącego składania się tylko z samych cyfr. Raport przeznaczony jest do wyszukania i pokazania w liście tych towarów, których symbole się powtarzają umożliwiając ich zmianę na inne lub skasowanie pozycji, gdy kartoteka towaru jest pusta.

Generowanie raportu

Po wejściu do raportu należy wskazać, które magazyny mają być analizowane:

Zaznaczenie jednego magazynu oznacza, iż program powinien tylko w jego obrębie wyszukiwać towary, których symbole się powtarzają. Jeżeli do tej samej kasy fiskalnej wysyłamy kilka magazynów, to w celu sprawdzenia powtarzalności należy zaznaczyć wszystkie naraz.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | Nr | liczba porządkowa
2 | Symbol | symbol (kod kreskowy towaru)
3 | Nazwa towaru | nazwa towaru
4 | Magazyn źr. | numer magazynu źródłowego
5 | KAS | wskaźnik czy usunięcie kartoteki jest możliwe. Towary z pustą kartoteką są oznaczone * (gwiazdką) co sygnalizuje, że można je po zaznaczeniu skasować

Użytkowanie

Użytkowanie opcji polega na wyświetleniu listy towarów z powielonymi symbolami i dokonaniu zmian poprzez ręczne wpisanie nowych symboli (za pomocą klawisza Enter). Czasami zdarza się, że kartoteki towarów z powielonymi symbolami są puste, co daje dodatkową możliwość skasowania pozycji. Oczywiście należy uważać, by nie skasować towaru istotnego dla pracy sklepu, tylko dlatego, że jego kartoteka jest pusta. Aby towary wykasować najpierw trzeba je zaznaczyć klawiszem Insert lub Ctrl-Insert, a następnie nacisnąć klawisz Delete .

Opis klawiszy funkcyjnych dostępnych w raporcie:

  • Delete – skasuj towar – kasowanie zaznaczonych towarów,

  • Enter – zmień opis towaru – okno umożliwiającego zmianę symbolu na inny,

  • Insert – zaznacz towar – zaznaczanie towaru do wykasowania,

  • Ctrl-Insert – zaznacz wszystkie możliwe – automatyczne zaznaczenie wszystkich towarów z listy, które posiadają puste kartoteki do wykasowania.

Uwagi

Program umożliwia wpisanie wielu towarów z tymi samymi symbolami ponieważ jest to wygodne w firmach nie posiadających kas fiskalnych: hurtowniach i sklepach używających do sprzedaży drukarek fiskalnych. W firmach tego typu stosuje się również symbole literowe obok cyfrowych w celu uzyskania jak najbardziej przejrzystego systemu szybkiego wybierania towaru.

Ograniczenie dotyczące niepowtarzalności symbolu wynika ze specyfiki kas fiskalnych i wag metkujących. Powielenie kodu, choć wygodne pod wieloma względami wprowadza jednak pewną niejednoznaczność przy wyborze towaru i może prowadzić do pomyłek. Dlatego opcję polecamy nie tylko posiadającym kasy fiskalne, ale również tym, którzy chcą kontrolować bazę w celu uniknięcia kłopotliwych niejednoznaczności.

Osobnym problemem jest konsolidacja stanów ilościowych towarów o tym samym kodzie. Jeżeli już wykryjemy niezgodne z naszymi intencjami powtórzenia symboli, to najlepiej „wyłączyć” te towary z obrotu wstawiając np. literkę X na początku kodu (kod „12345678” zamieniamy na „X12345678”) by następnie przenieść ilości z zaznaczonej pozycji do właściwej za pomocą dokumentu „zamiana towaru za towar”. O ile kartoteka takiego towaru jest pusta (brak jakichkolwiek przychodów i rozchodów), to jeszcze łatwiej go po prostu wykasować (zaznaczyć Insertem i nacisnąć Delete w przedmiotowym raporcie). Zdarza się również, że powtórzenie wykrywamy przy niewielkiej ilości zapisów w kartotece i wówczas najlepiej jest przenieść wszystkie pozycje z kartoteki likwidowanego towaru poprzez poprawienie dokumentów źródłowych i dopiero później wykasować towar. Poprawienie dokumentów najłatwiej wykonać od strony kartoteki towarowej poprzez wejście do dokumentu klawiszem F5 Pokaż dokument, by w jego wnętrzu skasować niewłaściwe pozycje i wprowadzić poprawne, a na końcu ponownie go odpisać.

Część powtórzeń może być efektem dopisania do towaru takiego samego barkodu, jak kod lub barkod innego towaru. Wówczas barkod taki można bez problemów zaznaczyć i wykasować analogicznie do towaru z pustą kartoteką.

Nie należy kasować powtórzonych towarów o ile ich kartoteka nie jest pusta (stan końcowy jest zerowy, ale są przychody i rozchody). Skasowane w ten sposób pozycje towarowe są zgłaszane później przez program w raporcie „Niezgodności kartoteki towarowe <-> dokumenty” i odzyskiwane przy ponownym odpisaniu dokumentów, na których widnieją. Aby usunąć takie pozycje w sposób trwały z magazynu trzeba poczekać, aż zostanie założony nowy miesiąc i wówczas uruchomić opcję usuwanie danych. Dopiero po usunięciu dokumentów źródłowych i zapisów z kartotek można z pomocą opcji „towary o pustych kartotekach” usunąć kłopotliwe pozycje.

Główną przyczyną powtórzeń jest dopisywanie do bazy nowych towarów bez wcześniejszego sprawdzenia, czy towar o takim kodzie już istnieje. Najczęściej jest to skutek niedbałości podczas przyjmowania towaru.

198-0


Towary z takimi samymi kodami PLU (indeksy)

Menu: Raporty > Serwis > Towary z takimi samymi kodami PLU

Przeznaczenie raportu

Raport przegląda magazyny i odnotowuje te towary, które mają takie same indeksy PLU. Pole z indeksem używane jest do obsługi kas fiskalnych oraz wag metkujących do wpisywania numeru pod jakim towar może zostać odnaleziony w danym urządzeniu. Numery te nie powinny się powtarzać w obrębie towarów wysyłanych do tej samej kasy (wagi). Raport umożliwia podgląd i edycje takich towarów (zmianę indeksu) ewentualnie skasowanie tych, które posiadają puste kartoteki.

Generowanie raportu

Po wejściu do raportu należy wskazać, które magazyny mają być analizowane:

O ile wszystkie magazyny wysyłane są do tych samych kas (każda kasa sprzedaje wszystko), to należy zaznaczyć wszystkie magazyny naraz. Jeżeli natomiast magazyn pierwszy wysłany jest do kasy pierwszej, drugi do drugiej..., to należy zaznaczyć każdy z osobna i tylko w jego obrębie przeprowadzać sprawdzanie.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | Nr | liczba porządkowa
2 | Indeks | indeks PLU towaru
3 | Nazwa towaru | nazwa towaru
4 | Magazyn źr. | numer magazynu
5 | KAS | wskaźnik czy usunięcie kartoteki jest możliwe. Towary z pustą kartoteką są oznaczone * (gwiazdką) co sygnalizuje, że można je skasować.

Użytkowanie

Praca z opcją polega na wyświetleniu listy towarów z powielonymi numerami PLU i dokonaniu zmian w numeracji poprzez ręczne wpisanie nowych numerów (za pomocą klawisza Enter ). Czasami zdarza się, że kartoteki towarów z powielonymi numerami są puste, co daje dodatkową możliwość skasowania pozycji. Oczywiście należy uważać, by nie skasować towaru istotnego dla pracy sklepu, tylko dlatego, że jego kartoteka jest pusta. Aby towary wykasować najpierw trzeba je zaznaczyć klawiszem Insert lub Ctrl-Insert , a następnie nacisnąć klawisz Delete .

Opis klawiszy funkcyjnych dostępnych w raporcie:

  • Delete – skasuj towar – kasowanie zaznaczonych towarów,

  • Enter – zmień opis towaru – okno umożliwiającego zmianę indeksu na inny,

  • Insert – zaznacz towar – zaznaczanie towaru do wykasowania,

  • Ctrl-Insert – zaznacz wszystkie możliwe – automatyczne zaznaczenie wszystkich towarów z listy, które posiadają puste kartoteki do wykasowania.

199-0


Wyszukiwanie w bazie uszkodzonych rekordów

Menu: Raporty > Serwis > Wyszukiwanie w bazie uszkodzonych rekordów

Przeznaczenie raportu

Baza może ulec poważnym uszkodzeniom w wyniku awarii dyskowej, złego działania programów serwisujących lub wadliwej pamięci operacyjnej. Uszkodzenia objawiają się zawieszeniami i komunikatami o błędzie numerycznym i są powodowane niewłaściwym formatem liczb, złą długością pól tekstowych, złym formatem dat, wadliwą zawartością pól („robaczki”). Opcja pozwala na sprawdzenie, wyszukanie i usunięcie uszkodzonych w ten sposób rekordów. Zalecamy sporadyczne wykonywanie tego raportu w celach kontrolnych i oczywiście wówczas, gdy pojawiają sią opisane problemy.

Generowanie raportu

Poprawność bazy sprawdzana jest automatycznie po wejściu do raportu. Zakończenie kontroli poprawnej bazy sygnalizowane jest poniższym komunikatem:

W przypadku odnalezienia uszkodzonego rekordu program informuje:

Należy zdecydować czy uszkodzony rekord ma zostać usunięty czy pozostać bez zmian. Na zakończenie pojawia się podsumowanie informujące o ilości rekordów sprawdzonych, uszkodzonych i usuniętych.

Uwagi

Program nie jest w stanie naprawić uszkodzonych rekordów ponieważ ich treść zostaje zaśmiecona przypadkowymi danymi. Głównym problemem jest ich wyszukanie i usunięcie, co skutecznie realizuje przedmiotowa opcja. W trakcie usuwania program pokazuje, które rekordy usuwa i warto to zanotować, z uwagi na różne możliwości odzyskania danych. Jeżeli uszkodzonych rekordów jest bardzo dużo (kilkaset lub więcej), to oznacza, że doszło do poważnej i rozległej awarii i być może warto zastosować specjalne procedury przywracające bazę. Nie sposób podać tu prostej procedury postępowania i w takich sytuacjach prosimy o kontakt z serwisem lub producentem. Z pewnością nie warto po awarii przeprowadzać pakowania uszkodzonej bazy, bo możemy tym samym nadpisać dobrą jeszcze bazę w kopii. Generalnie im częściej robimy pakowanie danych (ale przed awarią), kopie zapasowe oraz archiwalne, tym większa pewność, że będziemy w stanie bez większych strat ją odzyskać. Należy pamiętać również o tym, że kopie warto robić również na inne dyski niż roboczy, gdyż zdarza się, iż cały dysk ulega destrukcji.

W przypadku zgłoszenia uszkodzeń pojedynczych rekordów naprawy bazy można dokonać na własną rękę kierując się poniższymi zasadami.

Jeżeli uszkodzone zostały rekordy we wnętrzu dokumentu, to trzeba wejść do tego dokumentu i ponownie pobrać skasowane pozycje a na końcu dwukrotnie go odpisać. Dokument będzie widoczny w raporcie „niezgodności kartoteki towarowe <-> dokumenty” jako posiadający niezgodności ilościowe lub rejestrowe.

Jeżeli uszkodzone zostały rekordy w jednym z rejestrów, to możliwe jest odzyskanie zaginionych dokumentów specjalnymi funkcjami serwisującymi. Wskazany jest tu kontakt z producentem lub serwisem. „Niezgodności...” wykażą zaginione dokumenty jako zaginione w rejestrze.

Zaginione zapisy w kartotekach towarowych lub kontrahenta odzyskujemy przez ich skopiowanie z poprzedniego miesiąca (raporty „niezgodności w kartotekach kontrahentów na przełomie miesiąca” i „niezgodności w kartotekach towarowych na przełomie miesiąca”) lub poprzez raporty „Niezgodności kartoteki kontrahentów <-> dokumenty” oraz „niezgodności kartoteki towarowe <-> dokumenty”.

Zaginione towary w magazynie lub kontrahentów odzyskujemy podobnie jak zapisy w ich kartotekach. Pomocna może być również opcja serwisowa Ctrl-P w magazynie.

201-0


Cennik towarów

Small Business > Raporty > Techniczne > Cennik towarów

Przeznaczenie raportu

Tworzenie cennika towarów z magazynów.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Nagłówek cennika – określenie nagłówka cennika,

  • Wyświetlaj dane w postaci – wskazanie jakie dane mają się pojawić w cenniku,

  • Pobieraj ceny z mag. – jakie ceny mają być pobrane,

  • F2 Z magazynów źr. – zaznaczamy, z których magazynów mają być pobrane towary,

  • Grupuj towary:

    • F3 Wg grup tow. – wybieramy interesujące nas grupy towarowe,

    • F4 Wg kategorii. – wybieramy interesujące nas kategorie,

  • Dołącz towary o ujemnym lub zerowym stanie – wyświetlanie w cenniku towarów nie będących na stanie.

171-0


HACCP – rejestr zapisów

Small Business > Raporty > Techniczne > HACCP – rejestr zapisów

Przeznaczenie raportu

Zbiorcza informacja o uwagach dotyczących dostaw na potrzeby systemu HACCP. Tabela gromadzi zapisy to wszystkich towarach, dla których wystawiona została karta HACCP w fakturze zakupu.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij :

  • Okres Od/Do: – określamy interesujący zakres dat.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | Liczba porządkowa
2 | Data sprzedaży | Data sprzedaży
3 | Nr faktury | Numer faktury
4 | Kontrahent | Nazwa kontrahenta
5 | Adres | Adres kontrahenta
6 | Nazwa towaru/usługi | Nazwa towaru/usługi
7 | Uwagi | Uwagi
8 | Źródło pochodzenia | Źródło pochodzenia
9 | Rodzaj produktu źródłowego | Rodzaj produktu źródłowego
10 | Kod | zawartość kolumny Kod z wydruku Przyjęcie odpadów metali
11 | typ | zawartość kolumny Typ z wydruku Przyjęcie odpadów metali
12 | Wartość brutto | Wartość brutto towaru
13 | Masa | Masa towaru
14 | Jedn. miary | Jednostka miary

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu.

  • F4 Wypełnij – opis powyżej.

176-0


Zestawienie faktur do paragonów

Small Business > Raporty > Techniczne > Zestawienie faktur do paragonów

Przeznaczenie raportu

Analiza faktur do paragonów wystawionych w bieżącym miesiącu. Raport pokazuje podgląd zawartości wskazanej faktury wraz ze szczegółową listą paragonów, z których została utworzona.

Generowanie raportu (F4)

Przy wejściu do raportu pojawia się poniższe okno:

  • Od/Do: – określamy interesujący zakres dat.

W kolejnym oknie pojawia się lista faktur wystawionych do paragonów.

  • ENTER Zrób zestawienie paragonów – wyświetla listę paragonów/towarów dla wskazanej faktury,

  • F2 Pokaż fakturę – wyświetla zawartości wskazanej faktury.

173-0


Zestawienie odbiorca / towar

Small Business > Raporty > Techniczne > Zestawienie odbiorca / towar

Przeznaczenie raportu

Ilościowe zestawienie sprzedaży w danym okresie z podziałem na zakupione towary oraz kontrahentów. Towary wyświetlane są w poziomie – odbiorcy w pionie.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij :

  • Okres Od/Do: – określamy interesujący zakres dat.

W kolejnym oknie pojawia się lista faktur i WZ:

Klawiszem Insert wskazujemy, które faktury/WZ mają zostać pobrane do raportu.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Symbol | symbol kontrahenta
3 | Nazwa towaru/usługi | nazwa towaru/usługi
4 | (symbol kontrahenta) | symbol kontrahenta

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu.

  • F4 Wypełnij – opis powyżej.

175-0


Zestawienie towar / odbiorca

Small Business > Raporty > Techniczne > Zestawienie towar / odbiorca

Przeznaczenie raportu

Ilościowe zestawienie sprzedaży w danym okresie z podziałem na kontrahentów oraz zakupione towary. Odbiorcy wyświetlani są w poziomie – towary w pionie.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij :

  • Okres Od/Do: – określamy interesujący zakres dat.

W kolejnym oknie pojawia się lista faktur i WZ:

Klawiszem Insert wskazujemy, które faktury/WZ mają zostać pobrane do raportu.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Symbol | symbol kontrahenta
3 | Odbiorca | nazwa kontrahenta
4 | (symbol towaru) | symbol towaru z faktury

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu.

  • F4 Wypełnij – opis powyżej.

174-0


Deklaracja Intrastat wywóz/przywóz

Small Business > Raporty > Unijne > Deklaracja Intrastat wywóz/przywóz

Przeznaczenie raportu

Intrastat – raport statystyczny informujący o przemieszczeniach towarów między krajami Unii Europejskiej. Dane źródłowe do sporządzenia deklaracji pobierane są z faktur zakupu lub faktu korygujących. Gotowa deklaracja Intrastat zostaje zapisywana do pliku, który następnie można przesłać do systemu Celina.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Pobierz dane z dokumentów – do wyboru mamy faktury zakupu i korekty faktur zakupu,

  • Za okres Od/Do: – określamy interesujący zakres dat,

  • F1 Dotyczące mag. – zaznaczamy, z których magazynów mają być pobrane towary,

  • F2 Dotyczące grup – wybieramy interesujące nas grupy towarowe,

  • F3 Dla kategorii – wybieramy interesujące nas kategorie,

  • F4 Kraj pochodzenie – wskazujemy kraj pochodzenia towaru,

  • F5 Kod warunków dostawy – oznaczenie rodzaju dostawy,

  • F6 Kod rodzaju – kod rodzaju transakcji

  • F7 Kod rodzaju transportu – oznaczenie rodzaju transportu

Po pobraniu danych do tabeli należy wykonać eksport do Celiny. Służy do tego klawisz F5 Export do Celiny .

Po uzupełnieniu niezbędnych danych, w następnym oknie podajemy miejsce na dysku gdzie ma zostać zapisany plik z deklaracją.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Ma-n | numer magazynu
3 | Nazwa towaru/usługi | nazwa towaru/usługi
4 | Symbol | symbol towaru
5 | Grupa t. | grupa towarowa
6 | Kategoria | kategoria
7 | Kraj przeznaczenia | kraj przeznaczenia
8 | Kod warunków dostawy | kod warunków dostawy
9 | Kod rodzaju | kod rodzaju
10 | Kod PCN | zawartość rubryki Producent z magazynu (opis poniżej)
11 | Kod rodzaju transportu | kod rodzaju transportu
12 | Kraj pochodzenia | kraj pochodzenia
13 | Masa netto [kg] | masa netto w kilogramach
14 | Ilość | ilość towaru
15 | Jedn. miary | jednostka miary
16 | Wartość fakturowa | wartość sprzedaży towaru wg faktur sprzedaży
17 | Wartość statystyczna | pole wypełniane przez użytkownika

dodatkowe

Opcje dodatkowe

  • F1 Pomoc – opis wypełniania deklaracji,

  • F3 Druk – wydruk raportu.

  • F4 Wypełnij – opis powyżej,

  • F5 Eksport do Celiny – generowanie elektronicznej deklaracji na podstawie danych w tabeli.

Uwagi

Kto musi wypełniać deklaracje INTRASTAT?

Zgodnie z prawem celnym, obowiązek składania deklaracji INTRASTAT spoczywa na podatnikach VAT realizujących wymianę handlową z krajami Unii Europejskiej. Dotyczy jednak tylko tych podmiotów, dla których wartość przywozu lub wywozu przekracza ustalone przez Prezesa GUS wartości tzw. progów statystycznych, publikowanych corocznie w formie rozporządzenia Prezesa Rady Ministrów. Istnieją dwa progi:

  • próg podstawowy - poniżej którego nie ma obowiązku składania deklaracji INTRASTAT

  • próg szczegółowy - poniżej którego deklarację INTRASTAT wypełnia się w sposób uproszczony.

Podmiot, którego obroty mieszczą się pomiędzy progiem podstawowym a progiem szczegółowym, nie wypełnia w deklaracji następujących pól:

  • łączna wartość statystyczna w PLN

  • kod warunków dostawy

  • kod rodzaju transportu

  • wartość statystyczna w PLN

Program Small Business tworzy deklarację w oparciu o dokumenty sprzedaży, sporządzone w zadanym okresie. Dane dotyczące kodów celnych i masy towaru są pobierane z magazynu. Raport INTRASTAT przewiduje połączenie w jedną pozycję wszystkich towarów zawierających ten sam kod celny PCN. Dlatego też przed przygotowaniem deklaracji należy w magazynie uzupełnić informacje o kodach PCN (rubryka Uwagi). Masę jednostkową towarów definiuje się w magazynie, w rubryce Jednostka przeliczeniowa.

Eksport do systemu Celina

Istnieją dwa sposoby składania deklaracji INTRASTAT: pocztą lub w postaci elektronicznej, poprzez system Celina. Ten drugi sposób umożliwia automatyczne sprawdzanie poprawności zgłoszeń przez system, jest więc bardzo wygodny dla użytkowników. Program Small Business umożliwia wygenerowanie elektronicznej formy deklaracji INTRASTAT, którą następnie można wysłać do Urzędu Celnego. Przed eksportem danych (klawisz F5 Eksport do Celiny) można ręcznie skorygować lub uzupełnić wszystkie wpisy w tabeli.

186-0


Deklaracja VAT-UE

Small Business > Raporty > Unijne > Deklaracja VAT-UE

Przeznaczenie raportu

Deklarację VAT-UE mają obowiązek składać wszyscy podatnicy, którzy prowadzą handel wewnątrzunijny. Deklaracja zawiera wykaz wszystkich kontrahentów zagranicznych, z którymi prowadzono handel w ostatnim kwartale, wraz z łączną kwotą dostaw/nabyć.

W przypadku, gdy na formularzu VAT-UE zabraknie miejsca na wpisanie dostawców/ odbiorców, do zeznania dołączany jest dodatkowy formularz: VAT-UE/A dla dostawców i VAT-UE/B dla odbiorców.

Korekty zeznania należy również składać na osobnym formularzu, oznaczonym symbolem VAT-UEK. Koryguje się tylko te pozycje, w których nastąpiła pomyłka, a nie całą deklarację.

Wypełnianie deklaracji

Wypełnienie deklaracji następuje po wywołaniu opcji:

Raporty->unijne->VAT/UE->Wypełnij

W oknie, które pojawi się po wywołaniu tej opcji, należy określić, za jaki okres będzie przygotowywana deklaracja.

Uwagi

Deklaracje VAT-UE składa się do 25. dnia miesiąca następującego po rozliczanym kwartale. Jeżeli w danym kwartale nie wystawiono faktur eksportowych / importowych, nie ma obowiązku składania deklaracji.

187-0


Historia cen indywidualnych

Small Business > Raporty > Zysk i marża > Historia cen indywidualnych

Przeznaczenie raportu

Historia przecen dokonanych przez użytkownika za pomocą Cennika indywidualnego. Raport pokazuje co, kiedy i przez kogo zostało przecenione. Dane do raportu pobierane są automatycznie i nie podlegają edycji ani kasowaniu.

Generowanie raportu

Raport wypełniany jest na bieżąco podczas dokonywania zmian w magazynie.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Data | data przeceny
3 | Godz. | godzina przeceny
4 | Symbol kontrahenta | symbol kontrahenta
5 | Kontrahent | nazwa kontrahenta
6 | Adres | adres kontrahenta
7 | Nazwa towaru w magazynie | nazwa towaru w magazynie
8 | Symbol towaru w magazynie | symbol towaru w magazynie
9 | Ma-n | numer magazynu
10 | Jedn. miary | jednostka miary
11 | Nazwa towaru - indywidualna | nazwa towaru – indywidualna – po zmianie
12 | Cena zakupu (netto) | cena zakupu (netto)
13 | C. spr. net. przed przeceną | cena sprzedaży netto przed przeceną
14 | C. spr. net. po przecenie | cena sprzedaży netto po przecenie
15 | C. spr. bru. przed przeceną | cena sprzedaży brutto przed przeceną
16 | C. spr. bru. po przecenie | cena sprzedaży brutto po przecenie
17 | Stawka vat sprzedaż | stawka vat sprzedaż
 | Termin ważności |
18 | od | początek terminu ważności
19 | do | koniec terminu ważności
20 | Inicjały | inicjały osoby dokonującej przeceny

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu.

156-0


Historia przecen towarów

Small Business > Raporty > Zysk i marża > Historia przecen towarów

Przeznaczenie raportu

Historia przecen dokonanych przez użytkownika. Raport pokazuje co, kiedy i przez kogo zostało przecenione. Dane do raportu pobierane są automatycznie i nie podlegają edycji ani kasowaniu.

Generowanie raportu

Raport wypełniany jest na bieżąco podczas dokonywania zmian w magazynie.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Data | data przeceny
3 | Godz. | godzina przeceny
4 | Nazwa towaru/usługi | nazwa towaru/usługi
5 | Symbol Kod pask | symbol Kod paskowy
6 | Index (PLU) | index (PLU)
7 | Nazwa magazynu | nazwa magazynu
8 | C. sprz. bru. przed przeceną | cena sprzedaży brutto przed przeceną
9 | C. sprz. bru. po przecenie | cena sprzedaży brutto po przecenie
10 | Typ ceny | typ zmienianej ceny – I lub II
11 | Stan ilościowo | stan ilościowo w chwili przeceny
12 | Wartość przeceny | wartość przeceny (orientacyjnie)
13 | Inicjały | inicjały osoby dokonującej przeceny
14 | Opis | podpowiedź gdzie dokonano przeceny (w zakupie, w magazynie, itd.)
15 | C. sprz. net. przed przeceną | cena sprzedaży netto przed przeceną
16 | C. sprz. net. po przecenie | cena sprzedaży netto po przecenie
17 | Stawka VAT sprzedaż | stawka VAT sprzedaż

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu. Opis poniżej,

  • F4 Info – informacja dot. sposobu działania raportu,

  • F5 Przygotuj – umożliwia wyselekcjonowanie przecen w zadanym okresie,

  • F8 Pokaż kartotekę – podgląd zawartości kartoteki przecenionego towaru.

Wydruki (F3)

Wydruk – wydruk raportu w formie tabeli, z datą wykonania, zawierający miejsce na podpisy.

To co widać na ekranie – wydruk zawartości tabeli.

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

154-0


Historia zmian stawek vat

Small Business > Raporty > Zysk i marża > Historia zmian stawek vat

Przeznaczenie raportu

Historia zmian stawek vat dokonanych przez użytkownika. Raport pokazuje co, kiedy i przez kogo zostało przecenione. Dane do raportu pobierane są automatycznie i nie podlegają edycji ani kasowaniu.

Generowanie raportu

Raport wypełniany jest na bieżąco podczas dokonywania zmian w magazynie.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Data | data przeceny
3 | Godz. | godzina przeceny
4 | Nazwa towaru/usługi | nazwa towaru/usługi
5 | Symbol Kod pask | symbol Kod paskowy
6 | Index (PLU) | index (PLU)
7 | Nazwa magazynu | nazwa magazynu
8 | Vat sprz. przed zmianą | stawka vat sprzedaży przed zmianą
9 | Vat sprz. po zmianie | stawka vat sprzedaży po zmianie
10 | Vat zak. przed zmianą | stawka vat zakupu przed zmianą
11 | Vat zak. po zmianie | stawka vat zakupu po zmianie
12 | Stan ilościowo | stan ilościowo
13 | Inicjały | inicjały osoby dokonującej zmiany

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu. Opis poniżej,

  • F4 Info – informacja dot. sposobu działania raportu,

  • F5 Przygotuj – umożliwia wyselekcjonowanie zapisów wg dat,

  • F8 Pokaż kartotekę – podgląd zawartości kartoteki zmodyfikowanego towaru.

155-0


Ruch dokumentów

Small Business > Raporty > Zysk i marża > Ruch dokumentów

Przeznaczenie raportu

Ruch dokumentów w cenach zakupu i sprzedaży.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • F1 Od/F2 Do: – określamy interesujący zakres dat,

  • Wpisz dodatkowo – określamy kryteria wyświetlania danych w raporcie,

  • Mag F11 – oznaczamy które magazyny mają być analizowane,

  • Zakres – zaznaczamy jakie operacje magazynowe mają być pobrane do raportu.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | Opis | opis wyświetlanej zawartości
 | Wartość w cenach zak. |
2 | Netto | wartość netto w cenach zakupu
3 | VAT | wartość VAT
4 | Brutto | wartość brutto w cenach zakupu
5 | Opakowania | wartość opakowań
 | Wartość w cenach sprzedaży |
6 | Netto | wartość netto w cenach sprzedaży
7 | VAT | wartość VAT
8 | Brutto | wartość brutto w cenach sprzedaży
9 | Opakowania | wartość opakowań
 | Marża |
10 | Netto | wartość netto
11 | VAT | wartość VAT
12 | Brutto | wartość brutto
13 | Opakowania | wartość opakowań
14 | Proc. marży | procent marży

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu. Opis poniżej,

  • F4 Wypełnij – opis powyżej,

  • F5 Dokument – podgląd zawartości wskazanego dokumentu,

  • F7 Pokaż kartotekę towaru – podgląd zawartości kartoteki kontrahenta lub towaru (w zależności od wyświetlonej zawartości tabeli),

  • F8 Pokaż Korekty przeceny – podgląd przecen towarów dokonanych w danym okresie.

Wydruki (F3)

Raport – wydruk raportu w formie tabeli z tytułem zawierającym daty obejmowania raportu, datą wykonania i stopką zawierającą miejsce na podpisy.

To co widać na ekranie – wydruk zawartości tabeli.

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

153-0


Konto bankowe nr ...

Menu: Tabele > Bank firmy > Konto bankowe nr ...

Przeznaczenie

Tabela umożliwia śledzenie i aktualizację stanu nawet kilku kont bankowych firmy. Rejestruje wszystkie operacje na koncie: wpłaty i wypłaty. Podstawą do wprowadzenia zapisów powinny być tylko i wyłącznie wyciągi bankowe.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nr wyciągu bank. | Nr wyciągu bankowego
3 | Data wystawienia | Data wystawienia
4 | Treść | Treść operacji
5 | Wpłaty | Kwota wpłaty
6 | Wypłaty | Kwota wypłaty
7 | Inicjały | Inicjały wprowadzającego
8 | Kontrahent | Nazwa kontrahenta
9 | Adres | Adres kontrahenta
10 | Rodzaj | Rodzaj operacji*
11 | Konto | Rubryka wykorzystywana w wersji z księgą handlową.

* Rodzaj operacji:

  • Regulacja długu

  • Reg-bez wskazań

  • Utarg gotówkowy

  • Koszty inne

  • Konto <-> Kasa

  • Rozlicz. z US

  • Rozlicz. z ZUS

  • Wynagrodzenia

  • Prowizja banku

  • Dodatkowe I, II, III

  • Zapłata z C.K.

  • Inna operacja

Opcje dodatkowe

  • F2 Narzędzia

  • F3 Druk

  • F4 Regulacja zadłużenia – wpłata (wypłata) na konto dotycząca regulacji płatności terminowej,

  • F5 Inna wpłata na konto – operacje nie związane z regulacją długów,

  • F6 Inna wypłata z konta – operacje nie związane z regulacją długów,

  • F12 Stan konta – pokazuje aktualny stan konta,

  • CTRL-A Regulacja dokumentu sprzedaży – opcja pozwala na znalezienie kontrahenta, któremu wystawiliśmy dokument sprzedaży a następnie uregulowanie tego dokumentu.

Uwagi

Jeżeli wpłata (wypłata) na konto dotyczy regulacji płatności terminowej, należy podobnie jak w „kasie” użyć opcji F4 Regulacja zadłużenia . Użycie opcji F4 powoduje wyświetlenie listy kontrahentów i – po wskazaniu kontrahenta – listy nieuregulowanych jeszcze płatności. Wskazanie dokumentu i zatwierdzenie wpisu powoduje redukcję długu w kartotece kontrahenta o wpisaną kwotę. Operacje są identyczne jak przy regulacji w kasie gotówkowej.

UWAGA:

Płatności nie związanych z regulacją długów należy dokonywać poprzez opcje F5 Inna wpłata na konto lub F6 Inna wypłata z konta . Dane wpisane za pośrednictwem tych opcji nie zostaną przeniesione do żadnej z kartotek. Tym sposobem należy uaktualniać stan konta po przelewach na konto Urzędu Skarbowego, ZUS-u itp.

Opcja F12 Stan konta pokazuje stan konta bankowego i należy go sprawdzać zawsze po wpisaniu wszystkich wyciągów Daje to nam gwarancję prawidłowego wpisania wszystkich przelewów. Oczywiście aby stan konta był prawdziwy należy na początku używania programu wpisać początkowe saldo konta w pierwszej linii tabeli. Oczywiście takiego ustalenia stanu konta można dokonać w dowolnej chwili wpisując kwotę która brakuje (rubryka Wpłaty) lub której jest nadmiar (rubryka Wypłaty).

66-0


Ewidencja – zestawienie roczne

Menu: Tabele > Ewidencja ryczałtu > Ewidencja – zestawienie roczne

Przeznaczenie

W tabeli tej program zbiera informacje za poszczególne miesiące ryczałtu. Tabela jest wypełniana przez program automatycznie. Jeżeli rozpoczynamy pracę w ciągu roku należy wpisać ręcznie.

Opis tabeli

1 | Numer pocz. | Numer pocz.
2 | Miesiąc | Miesiąc
 | Kwota przychodu opodatk.wg stawki | Kwota przychodu opodatk.wg stawki
3 | 8.5 | 8.5
4 | 5.5 | 5.5
5 | 3.0 | 3.0
6 | Ogółem przychód | Ogółem przychód

Opcje dodatkowe

W przypadku, gdy użytkownik rozpoczął używanie programu w środku roku powinien w rubryki dotyczące poprzednich miesięcy wpisać kwoty przychodu wg odpowiednich stawek. Umożliwia to łatwe rozliczenie się z urzędem skarbowym po zakończonym roku podatkowym. Ponadto w opcji F4 Numeracja w ewidencji należy ustalić sposób numerowania wydruków.

100-0


Rozliczenie podatku

Menu: Tabele > Ewidencja ryczałtu > Rozliczenie podatku

Przeznaczenie

Przed wydrukiem zestawienia należy wcześniej wypełnić ewidencję oraz wpisać wartości składki społecznej oraz składki na ubezpieczenie zdrowotne wpłaconej w danym miesiącu.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Imię i nazwisko | Imię i nazwisko
3 | Udział w % | Udział w %
4 | Składka społeczna | Składka społeczna
5 | Składka zdrowotna | Składka zdrowotna
6 | Ogółem przychód | Ogółem przychód
7 | Przychód na wspólnika | Przychód na wspólnika
8 | Przychód skl.społ. | Przychód skl.społ.
9 | Wartość podatku | Wartość podatku
10 | Podatek skł.zdrow. | Podatek skł.zdrow.

Opcje dodatkowe

  • F2 Narzędzia

  • F3 Druk

101-0


PIT-4

Menu: Tabele > Kadry-płace > PIT-4

Przeznaczenie

Sporządzenie deklaracji PIT-4 informującej o zaliczce na podatek dochodowy.

PIT-4 Wypełnij - wypełnienie formularza PIT-4 bieżącymi danymi.

PIT – 4 strona 1 deklaracji , PIT – 4 strona 2 deklaracji - przegląd i modyfikacja poszczególnych stron deklaracji z możliwością wydruku na czystej kartce lub gotowym formularzu.

88-0


Raport dla NFZ

Menu: Tabele > Kadry-płace > Raport dla NFZ

Przeznaczenie

Zgodnie z art. 83 ust. 4 ustawy z dnia 27 sierpnia 2004 r. o świadczeniach opieki zdrowotnej finansowanych ze środków publicznych, płatnik jest zobowiązany do przekazywania NFZ informacji o obniżonych składkach na ubezpieczenie zdrowotne. W tabeli Raport dla NFZ można sporządzić takie zestawienie, w celu przesłania go do Narodowego Funduszu Zdrowia drogą elektroniczną, bądź w postaci wydruku.

Płatnicy składek, rozliczający składki nie więcej niż pięciu osób (dotyczy ogólnej liczby zatrudnionych), mogą przekazywać zestawienia składek w formie papierowej lub elektronicznej.

W przypadku rozliczania składek więcej niż pięciu pracowników, przekazywanie danych musi odbywać się drogą elektroniczną.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nr PESEL | Nr PESEL
3 | Nr NIP | Nr NIP
4 | Rodz. dok. | Rodzaj dokumentu tożsamości
5 | Numer dokumen. | Numer dokumentu tożsamości
6 | Nazwisko | Nazwisko
7 | Imię | Imię
8 | Data urodzenia | Data urodzenia
9 | Płeć | Płeć
10 | Ulica | Ulica
11 | Nr domu | Nr domu
12 | Nr lokalu | Nr lokalu
13 | kod poczt. | kod pocztowy
14 | Miejscowość | Miejscowość
15 | kod GUS gminy | kod GUS gminy
16 | Składka na ubezp. zdrowotne | Wartości składek na ubezpieczenie zdrowotne – szczegółowo opisane poniżej
17 | wyliczona | Składka wyliczona
18 | pobrana | Wartość składki po zredukowaniu
19 | różnica | Różnica pomiędzy składką wyliczoną a pobraną

Opcje dodatkowe

  • F3 Druk - wydruk papierowej wersji zestawienia dla NFZ

  • F4 Wypełn ij – wypełnienie raportu danymi z wybranych grup pracowniczych (po aktualizacji danych w tabeli “grupy płacowe” należy ponownie wypełnić raport)

  • F5 Eksport do NFZ – wygenerowanie pliku zestawienia w postaci elektronicznej.

Eksportowanie danych do systemu NFZ-SKO

Przed eksportem należy zweryfikować poprawność danych pracowników w tabeli. Po wywołaniu opcji eksportu konieczne jest uzupełnienie danych płatnika w zakładce płatnik.

W zakładce dokument znajdują się parametry składanego dokumentu. Poza okresem, którego dotyczy składana deklaracja, należy określić także numer eksportu w ciągu miesiąca. Pierwsza deklaracja w miesiącu powinna być oznaczona numerem 1. Każda korekta powinna być składana z wyższym numerem i zastępuje w całości deklaracje o niższym numerze.

Na końcu należy jednorazowo skonfigurować opcje wysyłki (zakładka trzecia). Pierwsza sekcja pozwala prawidłowo skonfigurować program kodujący. Jeżeli mamy dostęp do Internetu, wystarczy wcisnąć klawisz F6 . Program sam pobierze sobie aktualną aplikację do kodowania zestawienia i zainstaluje ją na dysku.

Jeżeli na komputerze, na którym jest zainstalowany program, nie ma dostępu do Internetu, można samodzielnie pobrać aplikację kodującą z adresu:

http://www.symplex.pl/nfz

Plik zakoduj.zip należy rozpakować na dysk, a następnie wpisać ścieżkę dostępu do tego programu w opcjach wysyłki.

Klawisz F7 – Ustawienia e-mail pozwala ustalić adresy e-mail nadawcy i odbiorcy zestawienia.

W tym dialogu należy uzupełnić adres e-mail nadawcy, a także parametry dostępu do konta pocztowego.

Domyślny e-mail odbiorcy zestawienia to: centralasko@nfz.gov.pl .

Nazwa wysyłanego pliku powinna składać się z następujących elementów:

  • typ numeru identyfikacyjnego płatnika (1-NIP, 2-REGON),

  • numer identyfikacyjny płatnika,

  • rok, za który odprowadzana jest składka,

  • miesiąc, za który odprowadzana jest składka,

  • numer eksportu (numer pliku w ramach tego samego miesiąca, gdzie wyższy numer zestawienia w całości zastępuje złożone wcześniej zestawienie o niższym numerze).

Poszczególne elementy rozdzielane są symbolami podkreślenia. Nazwa pliku powinna kończyć się rozszerzeniem .sko. Podczas zapisu program domyślnie podpowiada właściwą nazwę pliku. Należy jedynie określić miejsce, w którym plik zostanie zapisany. Następnie, jeżeli pomyślnie zakodowano zestawienie, program wyśle je na adres centrali NFZ. W temacie wiadomości należy wpisać nazwę płatnika i nazwę miejscowości siedziby płatnika.

Uwagi

Do raportu pobierane są dane tylko tych pracowników, których składki na ubezpieczenie zdrowotne są obniżone do wysokości podatku.

Jeżeli nie wypełnimy zakładki nr 3, zawierającej opcje kodowania i wysyłki, program zapisze na dysku zestawienie w postaci niezakodowanej. Takie zestawienie należy zakodować aplikacją zakoduj.exe, dostępną na stronach NFZ. Bezpośredni link do tej aplikacji znajduje się również pod adresem: http://www.symplex.pl/nfz
Zakodowany plik przesyła się jako załącznik do wiadomości e-mail na adres: centralasko@nfz.gov.pl.

89-0


Raport zbiorczy

Menu: Tabele > Kadry-płace > Raport zbiorczy

Przeznaczenie

Informacja o wielkości wydatków na pensje w danym miesiącu, z możliwością wyboru stopnia szczegółowości raportu.

Opis tabeli

Brutto |
Opis | Nazwy składników brutto
Kwota | Wartość składników brutto
Zasiłki zwol. |
Opis | Nazwy zasiłków i dodatków
Kwota | Wysokość zasiłków
Składki |
Opis | Opis pozostałych składek
Kwota | Kwoty składek
Zdrowotne pobrane | Wartość składki zdrowotnej pobranej
Zdrowotne odliczone | Wartość składki zdrowotnej odliczonej od podatku
Podatek | Wartość podatku
Dodatki |
Opis | Inne dodatki
Kwota | Wartość dodatków
Wypłata |
Opis | Rodzaj operacji
Kwota | Wartość wypłaty

Opcje dodatkowe

  • F3 Druk

  • F4 Wypełnij - po wybraniu tej funkcji pojawia się dialog z listą dostępnych układów. Określają one, jaki zakres informacji zostanie przedstawiony w raporcie. Wciśnięcie klawisza F12 wypełni raport według wybranego kryterium.

Raport może zawierać bardziej ogólne lub szczegółowe informacje o płacach. Stopień jego szczegółowości określa się, wybierając jeden z kilku zdefiniowanych układów. Poza czterema predefiniowanymi układami, istnieje możliwość utworzenia kilku własnych schematów. W tym celu należy ustawić kursor w pozycji nie zdefiniowano i wcisnąć klawisz ENTER .

Podczas definiowania układu można określić dokładność raportu w opcji Pokaż:

  • zbiorczo – raport poda sumę wybranych składników dla wszystkich grup płacowych

  • grupy prac – łączne wartości składników w grupie

  • pracowników – wszystkie wybrane składniki będą szczegółowo przedstawione w raporcie.

Pod klawiszem F11 Lista danych można określić, które z wybranych składników będą przedstawione dokładnie, ogólnie, a które nie znajdą się w raporcie wcale.

92-0


Stan urlopów

Menu: Tabele > Kadry-płace > Stan urlopów

Przeznaczenie

Raport, na podstawie danych zdefiniowanych w tabeli Grupy płacowe , wylicza wymiar urlopu pracowników. Ponadto wyliczany jest urlop wykorzystany w bieżącym roku oraz zaległy urlop wypoczynkowy z roku poprzedniego. Raport podaje również, ile urlopu pozostało do wykorzystania.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nazwa grupy | Nazwa grupy, w której znajdują się dane bieżącego pracownika
3 | Imię i nazwisko | Imię i nazwisko pracownika
4 | Należny | Należny wymiar urlopu
5 | Zaległy | Urlop niewykorzystany w poprzednim roku
6 | Wykorzystany | Urlop już wykorzystany w roku bieżącym
7 | Pozostało | Urlop do wykorzystania
8 | Staż | Łączny staż pracy pracy pracownika, na podstawie którego określa się wymiar urlopu. Do stażu pracy wlicza się także okresy przepracowane w innych zakładach pracy. Staż pracy można zdefiniować w tabeli: Grupy płacowe -> F5 - opis pracownika -> Historia zatrudnienia
9 | Wykształcenie | Zdobyte wykształcenie, które zwiększa staż pracownika przy obliczaniu wymiaru urlopu. Wykształcenie można zdefiniować w tabeli: grupy płacowe -> F5 - opis pracownika -> Historia zatrudnienia

Opcje dodatkowe

  • F2 Narzędzia

  • F3 Druk

  • F4 Wypełnij - wypełnienie raportu na podstawie danych z wybranej grupy pracowniczej. Po aktualizacji danych w tabeli Grupy płacowe, raport należy wypełnić ponownie.

94-0


Struktura zatrudnienia

Menu: Tabele > Kadry-płace > Struktura zatrudnienia

Przeznaczenie

Informacja o podziale pracowników według wybranych kryteriów: stażu, wieku, wykształcenia lub grup pracowniczych. Raport podaje ilość pracowników w wybranej kategorii.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Kategoria | W zależności od wybranego kryterium, kategoria określa przedział wiekowy, czasowy, rodzaj wykształcenia lub grupę pracowniczą
3 | Ilość | Ilość osób w wybranej kategorii

Opcje dodatkowe

  • F3 Druk

  • F4 Wypełnij – sporządzenie raportu według wybranych grup pracowniczych oraz określenie sposobu podziału.

95-0


Kasy firmy

Menu: Tabele > Kontrahenci > Kasy firmy

Przeznaczenie

Tabela służąca do rejestracji wszelkich rozliczeń z kontrahentami dokonywanych w formie gotówkowej. Odnotowywane tu są wszelkie wpłaty i wypłaty w formie dokumentów KP i KW.

Standardowo w programie istnieje jedna kasa gotówkowa, istnieje jednak możliwość utworzenia kolejnych. Można tego dokonać w oknie Nazwy kas i numeracja KP/KW znajdującym się w menu Miesiące > Instalacja, konfiguracja > Kasy gotówkowe firmy. Tam też nadajemy kasom charakterystyczne nazwy i określamy sposób numeracji dokumentów.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Opis | Opis operacji kasowej
3 | Numer KP | Numer KP
4 | Numer KW | Numer KW
5 | Data wystawienia | Data wystawienia dokumentu
6 | Treść | Treść dokumentu
7 | Wpłaty | Kwota wpłaty
8 | Wypłaty | Kwota wypłaty
9 | Inicjały | Inicjały wystawiającego
10 | Kontrahent | Nazwa kontrahenta
11 | Adres | Adres kontrahenta
12 | Rodzaj | Rodzaj
13 | Konto | Konto
14 | Nr NIP | Nr NIP-u kontrahenta
15 | Filia (sklep) | Z jakiej filii pochodzi dokument

Opcje dodatkowe

  • F3 Druk

  • F4 Zmniejsz dług – regulacja długu przez kontrahenta, wpłata do kasy

    • F5 Dodatkowa kompensacja – określamy w jaki sposób program ma traktować zaistniałe rozliczenia wzajemne:

      • Maksymalna – wszelkie występujące po obu stronach płatności będą kompensowane.

      • Odrębna w zakupach i sprzedaży – kompensowane będą tylko dokumenty zakupowe z korektami zakupu i sprzedażowe z korektami sprzedaży.

      • Zapłat bez wskazań z dokumentami – kompensacja stosowana np. gdy były robione przedpłaty, a dokumenty wystawione później.

      • Wyłączona – żadne wzajemne zobowiązania nie będą kompensowane

    • F2 Wpłata bez wskazania – opis poniżej (Wpłaty i wypłaty gotówkowe o innym charakterze),

    • F3 Wypłata bez wskazania – opis poniżej (Wpłaty i wypłaty gotówkowe...)

  • F5 Rozlicz utarg – wpisanie do kasy utargów zdanych przez sprzedawców (opis poniżej),

  • F6 Dopisz koszty – wpisanie wypłat gotówki z kasy związanych pracą na rzecz danego kontrahenta. Program prosi o jego wskazanie. Wypłacona kwota nie obciąża później kartotekę kontrahenta,

  • F7 Kasa <-> Bank – wpłata lub wypłata gotówki z konta bankowego,

  • F8 ZUS, US – wypłaty z kasy związane z płatnościami na ZUS i podatek,

  • F9 Wynagrodzenia – wypłaty z kasy związane z wypłatami wynagrodzenia dla pracowników,

  • F10 Inna wpłata – wpłata o innym charakterze,

  • F11 Inna wypłata – wypłata o innym charakterze,

  • F12 Pokaż stan – umożliwia pokazanie stanu kasy na wszystkie dni w edytowanym miesiącu.

Wydruki (F3)

  • KP

  • KW

  • Wpłata do Banku

  • To co widać na ekranie

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

Uwagi

Wystawienie dokumentu sprzedaży lub zakupu z natychmiastową zapłatą gotówkową odnotowywane jest jednocześnie w kartotekach kontrahentów, jako fakt dokonania takiej wpłaty. W zależności od specyfiki pracy firmy należy ustalić czy wymagane jest każdorazowe wystawianie dokumentu KP czy wystawienie faktury jest jednoznaczne z wpłatą gotówki do kasy. Odpowiedniej konfiguracji programu można dokonać w oknie dostępnym w menu Miesiące > Instalacja, konfiguracja > Kasy gotówkowe firmy > Uzyskiwanie dowodów KP/KW.

Wpłaty i wypłaty gotówkowe związane z regulacją zobowiązań terminowych Sprzedaż lub zakup z przedłużonym terminem płatności wiąże się – wcześniej czy później – z koniecznością uregulowania powstałego długu. Dokonanie wpłaty lub wypłaty powinno zostać odnotowane poprzez zmniejszenie długu i zwiększenie stanu kasy oraz udokumentowane wydrukiem KP lub KW. Jak to zrealizować, zakładając, że właśnie zjawił się kontrahent i wpłaca pieniądze za zaległą fakturę?

  • Wchodzimy do tabeli kasy gotówkowej i naciskamy klawisz F4 – zmniejsz Dług .

  • Program wyświetla listę kontrahentów.

  • W dialogu z listą kontrahentów wyszukujemy naszego klienta i naciskamy ENTER .

  • Program wyświetla dokumenty, które nie są jeszcze uregulowane.

  • Wyszukujemy w liście dokument, który chce uregulować klient i naciskamy F12 Zatwierdź (lub zaznaczamy kilka dokumentów klawiszem INSERT i wtedy naciskamy F12 Zatwierdź ).

  • Program wyświetla wybrane dokumenty i w przypadku, gdy wpłata nie będzie obejmowała całości wskazanych dokumentów możemy zmienić przypadające na nie kwoty naciskając ENTER na wybranej fakturze.

  • Program umieszcza zapis w wolnej linii. Tym samym zwiększa stan gotówki w kasie pomniejszając jednocześnie kwotę zaległego długu klienta.

  • Naciskamy klawisz F3 Druk , wybieramy wzór wydruku o nazwie KP i naciskamy ENTER .

Podobnie postępujemy przy regulacji naszego długu wobec innej firmy.

Zamiast wskazania konkretnego dokumentu możemy dokonać wpłaty lub wypłaty bez wskazania (jeżeli mamy kłopoty z ustaleniem, który dokument ulega regulacji). Wad tego rozwiązania jest to, iż program nie mając wskazania będzie ustawicznie wyświetlał taki zapis do ewentualnej regulacji. Opcji tej polecamy używać jedynie w wypadku dokonania przedpłaty.

Jeżeli faktura terminowa została skorygowana inną fakturą – również terminową – to regulacji długu dokonujemy poprzez wskazanie kolejno obu dokumentów.

Rozliczanie utargu

Jeżeli w Państwa firmie osoba wystawiająca faktury odbiera jednocześnie zapłatę, to należy na koniec dnia zanotować jako wpływ do kasy utargi zdane przez sprzedawców. Czynimy to opcją F5 Rozlicz utarg , która na podstawie dokumentów gotówkowych (sprzedaży i zakupu) podpowiada jaką kwotę należy przekazać do kasy.

Dodatkowo można zapisy pogrupować (opcja F3 zbiorczo... ) i wpisać jedną kwotą.

Za pomocą klawisza F2 możemy zadecydować czy powinien być pokazany utarg:

  • tylko dla tej kasy z podziałem na typy dokumentów,

  • pełny utarg wg osób wystawiających dokumenty,

  • pełny utarg z podziałem na poszczególne kasy,

  • pełny utarg z podziałem na typy dokumentów.

Wpłaty i wypłaty gotówkowe o innym charakterze

Pieniądze mogą być wypłacane z kasy z różnych przyczyn np. z racji wyjazdu po zakupy, na wypłatę dla pracowników, na zapłacenie czynszu, zakup znaczków pocztowych, w celu dokonania wpłaty do banku itp. Z równie wielu powodów mogą być wpłacane. Przykładowo przy pobraniu gotówki z kasy celem poczynienia zakupów powinno zostać wypisane KW na osobę pobierającą. Po powrocie z zakupów osoba ta powinna rozliczyć się z otrzymanej gotówki przedstawiając otrzymane faktury i rachunki, a resztę pieniędzy wpłacić z powrotem do kasy.

Takie wpłaty i wypłaty możemy odnotowywać przez zrobienie „ręcznego” wpisu, tzn. przez znalezienie wolnej linii i wpisanie odpowiednich danych bezpośrednio w jej pola. Inną możliwością jest ujęcie pracowników w tabeli kontrahentów i dokonywanie wpłat /wypłat przez wskazanie pracownika jak kontrahenta.

63-0


Cennik indywidualny

Menu: Tabele > Kontrahenci > Cennik indywidualny

Przeznaczenie

Cennik indywidualny jest miejscem, gdzie przechowywane są informacje o specjalnej cenie na określone towary przypisanej do kontrahentów. Każdemu kontrahentowi można przypisać indywidualne ceny na wybrane towary, a dodatkowo określić w jakim okresie będą one obowiązywały.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Symbol kontrahenta | Symbol kontrahenta
3 | Kontrahent | Nazwa kontrahenta
4 | Adres | Adres kontrahenta
5 | Nazwa towaru w magazynie | Nazwa towaru w magazynie
6 | Symbol towaru w magazynie | Symbol towaru w magazynie
7 | Man | Magazyn
8 | Jedn. miary | Jednostka miary
9 | Nazwa towaru indywidualna | Nazwa towaru indywidualna
10 | Cena zakupu (netto) | Cena zakupu (netto)
11 | Cena sprzed. I (netto) | Cena sprzed. I (netto)
12 | Cena sprzed. I (brutto) | Cena sprzed. I (brutto)
13 | Stawka VAT sprzedaż | Stawka VAT sprzedaż
 | Termin ważności | Termin ważności
14 | Od | Rozpoczęcie terminu promocji
15 | Do | Zakończenie terminu promocji
 | Ostatnia modyfikacja | Ostatnia modyfikacja
16 | Data | Data
17 | Godz. | Godzina
18 | Inicjały | Inicjały wprowadzającego

Opcje dodatkowe

  • F3 Druk – wydruk tabeli,

  • F4 Nowa pozycja – dodanie nowej pozycji do cennika. W pierwszej kolejności należy wskazać kontrahenta lub kilku kontrahentów (klawiszem Insert), którym chcemy nadać specjalne ceny, a następnie wskazujemy towar do przeceny

W powyższym oknie podajemy okres trwania promocji, nową cenę sprzedaży, ew. możemy dokonać zmian w nazwie towaru.

  • F5 Uaktualnij cenę zak. - program wyświetla wszystkie towary z cennika indywidualnego, dla których zmieniła się cena zakupu w magazynie. Program w ten sposób ostrzega o zmieniających się cenach zakupu co pomaga kontrolować poprawność cen promocyjnych.

Spośród wymienionych towarów wskazujemy, te dla których chcemy zaktualizować cenę zakupu.

  • F6 Konfiguracja – opcja umożliwiająca włączenie lub wyłączenie cen indywidualnych w programie.

Uwagi

Aby cennik zaczął obowiązywać należy go uaktywnić zaznaczając poniższą opcję w programie:

Miesiące > Instalacja... > Opcje do... > 2 dodatkowe

lub wciskając klawisz F6 Konfiguracja w tabeli Ceny indywidualne.

Tabela cennika zawiera zarówno ceny sprzedaży jak i ceny zakupu pobrane z magazynu. Podczas pobierania cen indywidualnych do dokumentu sprzedaży program sprawdza czy cena zakupu nie uległa zmianie w magazynie. Jeżeli tak jest, pojawia się stosowna informacja z prośbą o zaktualizowanie cen zakupu w cenniku indywidualnym.

Do aktualizowania cen zakupu w cenniku indywidualnym służy klawisz: F5 Uaktualnij cenę zak .

Terminy ważności

Kolumna Termin ważności pozwala określić w jakich dniach cena indywidualna ma obowiązywać. Pozwala to zaplanować np. promocję na wybrany towar.

Nie podanie żadnej daty powoduje, że cena obowiązuje bezterminowo.

Można określić jedną z granic czasowych promocji, np. tylko datę zakończenia lub tylko datę rozpoczęcia.

Jeden towar można przypisać danemu kontrahentowi wielokrotnie, określając różne ceny w różnych okresach. Należy zwrócić uwagę, aby okresy promocji nie zachodziły na siebie. Gdyby taka sytuacja zaistniała, program będzie preferował ceny ograniczone czasowo przed tymi, których termin został podany jednostronnie lub nie został zdefiniowany.

Ceny indywidualne a upusty

W przypadku gdy towar lub kontrahent, dla którego została zaplanowana promocja posiada jakiekolwiek upusty, będą one pominięte. Sprzedaż takiego towaru dla tego kontrahenta będzie się odbywała po cenach zapisanych w cenniku indywidualnym, aż do momentu upłynięcia terminu ważności przeceny.

62-0


Firmy: dostawcy/odbiorcy / Spis osób fizycznych

Menu: Tabele > Kontrahenci > Firmy: dostawcy/odbiorcy / Spis osób fizycznych

Przeznaczenie

Rejestr kontrahentów, dostawców i odbiorców będących firmami lub osobami fizycznymi. Rejestr firm oraz rejestr osób fizycznych jest identyczny dlatego zostanie opisany jednorazowo. Rejestr pozwala dodawać nowych kontrahentów, usuwać, edytować istniejących, śledzić ich salda i rozliczenia, itp.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Symbol | Symbol kontrahenta
3 | Kontrahent | Nazwa kontrahenta
4 | Adres | Adres kontrahenta
5 | Bank i konto kontrahenta | Bank i konto kontrahenta
6 | TYP | TYP (kontrahent krajowy, unijny, pozaunijny, osoba fiz.)
7 | Nr NIP | Nr NIP-u kontrahenta
8 | Sposób płatności | Sposób płatności
9 | W terminie (dni) | W terminie (ilość dni), proponowany termin na dokumentach
10 | Imię i nazwisko odbierającego | Imię i nazwisko odbierającego dokumenty
11 | proponowany upust | proponowany upust
12 | Wartość transakcji | Wartość transakcji
13 | Wartość regulacji | Wartość regulacji
14 | Saldo | Saldo
15 | Limit zadłużenia | Limit zadłużenia
16..23 |  |
24 | Numer Konta księgow. | Numer Konta księgowego (jeżeli wersja z Księgą Handlową)
25 | Nr rejestracji | Nr rejestracyjny samochodu kontrahenta
26 | Płatnik | Gwiazdka oznacza, że wskazano innego płatnika (opis poniżej)

Opcje dodatkowe

  • F3 Druk – opis poniżej,

  • F4 Kartoteka – podgląd historii rozliczeń z kontrahentem, narastający wykaz dokumentów sprzedaży/zakupu oraz wpłat/wypłat.

  • F5 Nowy kontrahent – okno do wpisywania danych nowego kontrahenta,

  • F6 Opis kontrahenta – podgląd istniejącego kontrahenta,

    • Ctrl-H Dodatk. Informacje – patrz niżej,

    • F10 Podgląd salda – podgląd salda wskazanego kontrahenta,

  • F7 Zadłużenie – okno przedstawiające wykaz nierozliczonych dokumentów wpływających na saldo klienta,

  • F8 Notatnik – tabela do dyspozycji użytkownika, pozwalająca zamieszczać notatki, uwagi i inne dowolne informacje nt. kontrahenta,

  • F9 Przegląd – okno do szybkiego wyszukiwania i podglądu kontrahentów. Wyszukiwanie może odbywać się po symbolu lub nazwie. Za pomocą klawisza F5 Wyszukaj można wyszukiwać podając dowolne inne dane (np. Adres, NIP),

  • F10 Inne opcje

    • Pokaż rozliczenia – szczegółowy wykaz transakcji i regulacji z danym kontrahentem,

    • Zmień nazwy rubryk – nadanie własnych nazw rubrykom nr 16 – 23.

    • Zmień upusty w grupach... – możliwość nadania upustów dla różnych grup towarowych wybranym kontrahentom. Aby funkcja ta zadziałała należy wcześniej zaznaczyć opcję dopuszczającą definiowanie upustów dla poszczególnych grup towarowych (Miesiące > Instalacja, konfiguracja > Opcje do > 1 dodatkowe). Po ustaleniu upustów dla grup towarowych, pojawia się lista kontrahentów gdzie wskazujemy, firmy dla których te upusty będą obowiązywały.

    • Określ płatnika dla tego kontrahenta – zdefiniowanie płatnika oznacza, że wszelkie faktury zostaną wystawione na innego kontrahenta (zazwyczaj na centralę danej firmy), zaś bieżący kontrahent będzie jedynie odbiorcą faktury. Aby prawidłowo wydrukować na fakturze zarówno dane płatnika, jak i odbiorcy, należy skorzystać ze wzoru wydruku „Faktura płatnik – odbiorca”.

  • F11 Sprzedaj – klawisz pozwalający w szybki sposób wystawić fakturę sprzedaży wskazanemu kontrahentowi,

  • F12 Dodatk. opis – okno pozwalające zapisać wiele przydatnych informacji nt. kontrahenta. Kolejnym wpisom można przypisać określony typ dzięki czemu program może wykonać operacje stosowne do danego wpisu.

    I tak np. chcąc zapisać adres e-mail do kontrahenta w pierwszej kolejności tworzymy nowy wpis klawiszem Insert.

  • INS Nowy

    W oknie Etykieta wpisujemy nazwę czyli np. E-mail, jako typ danych podajemy e-mail, możemy też dodatkowo określić klawisz szybkiego dostępu. W ten sposób został zdefiniowany szablon, w którym będziemy mogli zapisać adres e-mail kontrahenta. Zaznaczając opcje F2 Widoczne u wszystkich kontrahentów spowodujemy, że zdefiniowany raz szablon będzie od tej chwili widoczny u wszystkich kontrahentów. Po zamknięciu okna klawiszem F12 OK nowy wpis o nazwie e-mail pojawi się w oknie. Wciskając klawisz Enter możemy wpisać adres e-mail danego kontrahenta.

    • F4 Edytuj – możliwość zmiany nazwy, typu danych lub klawisza szybkiego dostępu dla istniejącego wpisu.

    • F5 Szablony – okno, w którym można zdefiniować wiele szablonów o różnym charakterze, które następnie można przypisywać kolejnym kontrahentom. Mając wielu kontrahentów w bazie nie ma potrzeby definiowania wpisów dla każdego z nich, lecz wystarczy w oknie Szablony wskazać właściwe.

    • F12 Wykonaj operację – wskazując wpis posiadający typ danych: e-mail, www lub plik, program wykona właściwą operację, tzn. utworzy nową wiadomość e-mail z adresem kontrahenta, otworzy w przeglądarce stronę internetową lub otworzy wskazany plik (tekstowy, graficzny, itp).

Wydruki (F3)

  • Spis kontrahentów

  • Nalepka adresowa

  • To co widać na ekranie

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

Uwagi

W tabeli Kontrahenci/ Firmy: dostawcy/ odbiorcy znajduje się 8 rubryk, które przeznaczone są do zapisu dodatkowych informacji wynikających ze specyfiki i potrzeb użytkownika. Mogą one zostać w dowolny sposób nazwane za pomocą opcji F10 Inne operacje > Zmień nazwy rubryk .

Rubryki te nie są jednakowe: kilka z nich służy do wpisywania tekstów (różnią się rozmiarem pola), a reszta – po jednej – przygotowana jest na wpisanie dowolnej kwoty, ilości lub daty. Tabelę można w dowolny sposób skonfigurować poprzez przestawienie i schowanie rubryk. Za pomocą definiowania możliwe jest także przygotowanie kompletu dowolnych dokumentów, które okolicznościowo będą drukowane: wykazu dłużników, listy dealerów, listy użytkowników, wezwań do zapłaty, listów intencyjnych, świątecznych życzeń, zawiadomień o zmianie adresu czy telefonu, oświadczeń – że kontrahent jest płatnikiem, że nie zalega z płatnościami itp. Przygotowane dokumenty można drukować seryjnie (poprzez zaznaczenie wybranych kontrahentów za pomocą selekcji lub poprzez podanie zakresu: od linii... do linii...) lub okolicznościowo – dla konkretnej firmy (Patrz rozdział: „Definiowanie wydruków”).

Tabela zawiera także wyciąg z kartotek przeprowadzonych operacji, który składa się z trzech rubryk (12,13,14): „Wartość transakcji”, „Wartość regulacji” i „Saldo”. Wyciąg zawiera podsumowanie operacji przeprowadzonych w miesiącach: edytowanym i wcześniejszych od edytowanego (nie uwzględnia transakcji przeprowadzonych w kolejnych, później założonych miesiącach – tam należy ich szukać). Do kartoteki kontrahenta wpisywane są dane z wystawianych faktur i rachunków (zakupu i sprzedaży) oraz wpłaty i wypłaty rejestrowane w tabelach „Kasa” oraz „Bank”.

„Wartość transakcji” – pole wyświetla sumę transakcji przeprowadzonych z danym kontrahentem. Wartości ogółem brutto z dokumentów sprzedaży wpisywane są z plusem, korekcje faktur sprzedaży – z minusem. Wartość ostateczna pola jest dla odbiorcy dodatnia i określa sumę obrotów z takim kontrahentem. W przypadku dostawcy znaki są odwrotne: wartości ogółem z dokumentów zakupu wpisywane są z minusem, korekcje zakupów – plusem. Reguła jest prosta: dodatnia wartość pola opisuje, ile powinien dany kontrahent nam zapłacić, ujemna wartość – przeciwnie – ile my powinniśmy zapłacić danemu kontrahentowi.

„Wartość regulacji” – pole wyświetla sumę dokonanych zapłat. W rubrykę – w sposób analogiczny jak przy transakcjach – wpisywane są kwoty, które wpłacono lub wypłacono w związku z przeprowadzonymi z danym kontrahentem transakcjami. W wypadku np. faktur i rachunków są to kwoty z rubryki „Zapłacono” – z dokumentów sprzedaży wpisywane z plusem, a przy zakupie z minusem. Jeżeli dochodzi w późniejszym terminie do zapłaty za powstałe zobowiązania terminowe, to do tej rubryki wpisywane są kwoty z wystawionych KP i KW, a także z zarejestrowanych wyciągów bankowych.

„Saldo” – pole wyświetla wartość długu – różnicę pomiędzy wartością transakcji a wartością regulacji. Wartość dodatnia oznacza, iż dany kontrahent jest naszym dłużnikiem (zalega z zapłatą dla nas), wartość ujemna, że wierzycielem (my zalegamy z zapłatą dla niego). Saldo „zerowe” oznacza, iż z tym kontrahentem wszystkie zobowiązania zostały uregulowane.

Kontrola zadłużenia

Podczas wystawiania dokumentów sprzedaży program wyświetla w dialogu dane kontrahenta. Jeżeli kontrahent ten jest dłużnikiem to obok pola z wartością długu wyświetlana jest opcja F10 Podgląd salda. Wybranie opcji powoduje wyświetlenie dokumentów, w oparciu o które naliczono zadłużenie (na podstawie kartoteki towarowej). Dodatkowo, po zdefiniowaniu kwoty maksymalnego zadłużenia (tzw. „limit salda”) i jej przekroczeniu przez kontrahenta program wyświetli komunikat ostrzegający o nadmiernym zadłużeniu. Nie zdefiniowanie limitu salda program traktuje jako limit nieograniczony. Zbiorcze dane o zadłużeniu i ich wydruk w postaci listy lub np. wezwań do zapłaty można uzyskać za pomocą raportów (patrz rozdział „Raporty”).

Kartoteki kontrahentów

Do kartoteki danego kontrahenta możemy wejść naciskając klawisz F4 Kartoteka . Kartoteka zawiera – w kolejności rosnących dat wystawiania – spis powstałych zobowiązań i dokonanych zapłat. Opis zawiera skrótową nazwę operacji, jej datę, numer dokumentu źródłowego oraz kwoty transakcji i regulacji.

Przy dużej ilości zapisów kartoteka staje się nieczytelna, w związku z czym radzimy do podglądu aktualnych zobowiązań użyć odpowiedniego raportu (patrz rozdział „Raporty”) lub bezpośrednio w rejestrze kontrahentów nacisnąć klawisz F6 Opis kontrahenta i w wywołanym dialogu wybrać opcję F10 Podgląd salda . Przy „podglądzie salda” program wyświetla tylko te dokumenty, które nie zostały jeszcze uregulowane (saldo „zerowe” blokuje możliwość podglądu - brak przycisku F10 Podgląd salda ).

59-0


Karty rabatowe/lojalnościowe

Menu: Tabele > Kontrahenci > Karty rabatowe/lojalnościowe

Przeznaczenie

Tabela kart rabatowych służy do definiowania oraz kontroli nad wykorzystywanymi przez klientów kartami rabatowymi i lojalnościowymi. Karty mogą być wpisane przez użytkownika ręcznie przed ich użyciem, mogą być dopisywane „na bieżąco” w trakcie prowadzenia sprzedaży po użyciu nowej karty oraz importowane z osobnego pliku. Możliwe jest także dopisywanie kart rabatowych użytych przez klientów na kasach fiskalnych. Jest to możliwe pod warunkiem, że kasa fiskalna umożliwia akceptację kart rabatowych oraz posiada możliwość przesłania informacji do komputera o użytych kartach (np. Novitus System/PS3000, Elzab Delta, PosNet Combo). Każdą kartę można zdefiniować w ten sposób, że może ona powodować udzielenie rabatu lub(oraz) być kartą lojalnościową, czyli kartą gromadzącą punkty za dokonane zakupy. UWAGA: Aby wykorzystywać karty rabatwo-lojalnościowe w programie konieczne jest włączenie opcji „Akceptuj karty rabatowe” w opcjach ogólnych (F7 Opcje ogólne). Nie jest konieczne wpisanie kart przed ich pierwszym użyciem, bowiem program będzie dopisywał je automatycznie do spisu. Karty rabatowe można użyć w opcji „Wystaw/Dokument sprzedaży Alt-F6” lub w dowolnym dokumencie sprzedaży (paragon, faktura) przez naciśnięcie klawiszy CTRL-Q.

Jednym z typów kart rabatowych są karty limitowe. Karty limitowe służą do płacenia za towary objęte programem rabatowym po uprzednim doładowaniu takiej karty.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Rodzaj karty | Rabatowa/Nieaktywna/Limitowa
3 | Numer karty | Numer karty
4 | Punkty | Punkty
5 | Łączna Wartość Zakupów (bez rabatu) | Łączna Wartość Zakupów (bez rabatu)
6 | Łączna Kwota Rabatu | Łączna Kwota Rabatu
7 | Rabat % stały | Rabat % stały
8 | Opis | Opis
9 | Uwagi | Uwagi
10 | Data pierwszego użycia | Data pierwszego użycia
11 | Data ostatniego użycia | Data ostatniego użycia
12 | Symbol | Symbol kontrahenta
13 | Kontrahent | Nazwa kontrahenta

Opcje dodatkowe

  • Ctrl-Q Test – sprawdzenie karty rabatowej na której stoi kursor.

  • Ctrl-G Etykiety – umożliwia wydrukowanie karty rabatowej. Tu można zaprojektować wzór karty rabatowej i następnie ją wydrukować.

  • Ctrl-I Kopia – opcja umożliwia skopiowanie karty tj. wszystkich jej własności poza numerem oraz przypisanym kontrahentem. Wartości transakcji oraz zdobyta ilość punktów utworzonej w ten sposób karty jest zerowana.

  • F4 Historia użycia – pokazanie jak była używana karta.

  • F5 Konfiguracja karty

    • Wzór karty rabatowej – wpisujemy ciąg znaków identyfikujący kartę. Ciąg znaków może być alfanumeryczny lub cyfrowy. Ciąg ten na karcie może być wydrukowany w postaci jawnej, czyli możliwej do odczytania przez kasjera, lub w postaci kodu kreskowego możliwego do odczytania przez skaner. Możliwe jest także zastosowanie kart magnetycznych, ale w takim wypadku konieczne jest posiadanie odpowiedniego czytnika. Najczęstszym sposobem na wzór jest po prostu wpisanie symbolu kontrahenta lub kolejnego numeru karty (np. „0123”).

    • Uruchom makro – przy naliczaniu punktów zostanie uruchomione makro o danym numerze.

    • Ważna od/do – okres ważności karty.

    • Rodzaj rabatu – może być stały (wyrażony w procentach) lub uzależniony od wartości zakupów i ilości zgromadzonych punktów albo zależny od grup towarowych.

    • Opcje – zbiór opcji dotyczących obsługi karty.

    • Wystawiany dokument – umożliwia ustalenie, czy po użyciu karty rabatowej program ma zmienić typ wystawianego dokumentu. Opcja działająca tylko w menu: Wystaw/Dokument sprzedaży Alt-F6.

    • Zabronione płatności – ustawienie jakich form płatności nie można używać na dokumencie sprzedaży po użyciu karty.

    • Max. kwota rabatu na dzień – ustala maksymalny rabat jaki można udzielić karcie w ciągu jednego dnia.

    • Max. kwota rabatu w miesiącu – ustala maksymalny rabat jaki można udzielić karcie w ciągu jednego miesiąca.

  • F6 Sposób punktacji

    Sposób punktacji dla karty rabatowej.

    W opcji tej ustalamy sposób punktacji.

    Możliwe jest ustalenie punktacji grupowej(dotyczącej bieżącej karty) proporcjonalnej do kwoty transakcji lub ustalenie punktów za zakupy przekraczające daną wartość. Przyznawanie punktów można zawęzić do konkretnych grup towarowych.

    Punktacja wg towarów (F7 Wg towarów) pozwala ustalić punktację w zależności od towarów, które znajdują się na dokumencie sprzedaży.

    Po wybraniu F8 Opcje można ustalić własny program rabatowy realizowany za pomocą zewnętrznego programu.

    Sposób punktacji dla karty limitowej.

    W tym miejscu należy ustalić za jaką kwotę będzie odejmowany jeden punk z karty limitowej oraz jakie grupy towarowe NIE będą objęte rabatowaniem.

  • F7 Opcje ogólne

    • Akceptuj karty rabatowe – po włączeniu tej opcji możliwe jest wykorzystanie kart rabatowych.

    • Wzór dopuszczalnych kart rabatowych – w tej opcji możemy „zawęzić” zakres możliwych do użycia kart rabatowych. Można w tym miejscu użyć mataznaków *(gwiazda) oraz ?(pytajnik). W takim wypadku znak gwiazdy oznacza dowolny ciąg znaków natomiast pytajnik oznacza jeden znak. Przykładowo: 234* oznacza, że dopuszczalne są wszystkie karty rabatowe rozpoczynające się cyframi 234. Natomiast 234??? oznaczą, że dopuszczalne są 6-cio znakowe karty rabatowe rozpoczynające się na 234.

    • Gdy niewpisana do spisu karta jest użyta – opcja ustala jakie ma być zachowanie programu w chwili użycia nowej(nie wpisanej) karty rabatowej. Proponujemy używać opcji „Dopisz używając wzoru karty:...” oczywiście uprzednio należy zdefiniować wzór karty „wzorcowej”. Dzięki temu użytkownik zaoszczędzi sporo czasu na definiowaniu każdej karty osobno, zwłaszcza wtedy gdy wszystkie karty będą posiadały identyczne własności rabatu i punktacji.

    • Brak info o rabacie po użyciu karty – odczytanie przez kasjera karty powoduje pokazywanie wielu okien informacyjnych o rabacie i zgromadzonych punktach przez klienta. Włączenie tej opcji minimalizuje ilość tych informacji do niezbędnego minimum.

    • Punktacja – możliwość ustawienia punktacji lokalnej, globalnej lub testowej. Patrz opis poniżej Karty rabatowe online.

  • F8 Eksport kart – opcja umożliwia eksport kart rabatowych. Opcja do wykorzystania z opcją F9 Import kart.

  • F9/F10 Import kart – opcja umożliwia import kart rabatowych w dowolnego pliku. Możliwe jest nadpisanie lub dopisanie kart rabatowych. Opcja jest stworzona przede wszystkim w celu importu numerów (wzorców) kart rabatowych. Nie można nią zaimportować sposobów punktacji i innych danych np. Przypisania kontrahentów.

  • F11 Aktualizacja – opcja służy do aktualizacji punktacji oraz wartości sprzedaży dla poszczególnych kart. Przeglądane są paragony z kas fiskalnych, paragony wystawione w filiach oraz paragony wystawiane na stanowiskach POS.

  • F12 Przypisanie osoby – umożliwia przypisanie firmy(osoby) do karty rabatowej. W takim wypadku program będzie pobierał dane kontrahenta w celu wydrukowania imiennego paragonu lub faktury. Opcja działająca tylko w menu: Wystaw/Dokument sprzedaży Alt-F6.

  • Ctrl-W – umożliwia usunięcie przypisanego kontrahenta do karty rabatowej.

  • Ctrl-E – umożliwia doładowanie punktów do karty. Opcja wykorzystywana przy kartach limitowych.

  • Ctrl-A – umożliwia zastosowanie punktacji bieżącej karty do wszystkich kart w tabeli

Karty rabatowe online.

    Dopuszczalna jest konfiguracja kart rabatowych w której kilka punktów sprzedaży ma jedną wspólną bazę kart rabatowych. W takiej sytuacji naliczenie lub rozładowanie punktów z karty w jednym miejscu jest natychmiast widoczne w innym miejscu.

    Karty rabatowe online realizowane są za pośrednictwem serwera mySQL dostępnego w Internecie lub Intranecie.

    Wymagania dotyczące systemu online – dostęp do Internetu/Intranetu, Win XP lub wyższy, dostęp do mySQL z zewnątrz, zainstalowany sterownik ODBC do mySQL.

    Aby włączyć globalną punktację kart rabatowych należy w spisie kart rabatowych wybrać F7 Opcje ogólne i przejść na zakładkę Punktacja.

  • PUNKTACJA LOKALNA – standardowa przechowywania punktów. Wykorzystuje lokalną bazę danych Small Business do gromadzenia punktów kart rabatowych.

  • PUNKTACJA GLOBALNA – wykorzystuje serwer mySQL do gromadzenia punktów.

  • PUNKTACJA TESTOWA – wykorzystuje serwer mySQL firmy Symplex do gromadzenia punktów. Wersja do testów.

60-0


Bilans jednostek

Menu: Tabele > Księga handlowa > Bilans jednostek

Przeznaczenie

Opis okna Wypełnij i oblicz

  • Od / Do

  • F3 weź z bilansu otwarcia

  • F4 weź z dziennika

  • F5 weź z bufora

Wydruki (F3)

  • F2 Na oryginalnym formularzu

  • F3 Na czystej kartce formatu A4

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

118-0


Bufor dowodów Skrócony

Menu: Tabele > Księga handlowa > Bufor dowodów Skrócony

Przeznaczenie

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Data zapisu | Data zapisu
3 | Data wyst.dok | Data wystawienia dokumentu
4 | Data zdarzenia | Data zdarzenia
5 | Rejestr | Rejestr
6 | Numer dokumen. | Numer dokumentu
7 | Treść dokumentu | Treść dokumentu
8 | Kwota z dokumentu | Kwota z dokumentu

Opcje dodatkowe

  • F3 Druk

  • F4 Pokaż treść dowodu

  • F7 Księguj do dziennika

  • F8 Wyksięguj ten dowód

  • F9 Skopiuj ten dowód

109-0


Deklaracja CIT-2, CIT-O

Menu: Tabele > Księga handlowa > Deklaracja CIT-2, CIT-O

Przeznaczenie

Opis okna Wypełnij i oblicz

  • Od / Do

  • F4 weź z dziennika

  • F5 weź z bufora

Wydruki (F3)

  • F2 Na oryginalnym formularzu

  • F3 Na czystej kartce formatu A4

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

115-0


Deklaracja PIT-5

Menu: Tabele > Księga handlowa > Deklaracja PIT-5

Przeznaczenie

Wypełnianie deklaracji podatkowej PIT-5 i PIT-5L dla właściciela i wspólników. Program automatycznie wypełnia odpowiednie pola danymi z księgi handlowej.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nazwisko | Nazwisko
3 | Imię | Imię
4 | Rodzaj | Rodzaj
5 | Udział w % | Udział w %
6 | Podatek | Podatek

Opcje dodatkowe

W spisie wspólników możemy wpisać imię i nazwisko, stosunek do firmy (wspólnik, samodzielna działalność gospodarcza, inny) oraz procent udziału w dochodach spółki, jeżeli linia dotyczy wspólnika. Wejście do deklaracji możemy uzyskać przez naciśniecie w linii wybranej osoby klawisza F4 Pokaż dekl. i zaznaczenie – w wywołanym dialogu – miesiąca, który chcemy zobaczyć. Po naciśnięciu ENTERA program przeniesie nas do deklaracji.

Będąc we wnętrzu deklaracji możemy „przerzucać” strony deklaracji „do przodu” za pomocą klawisza Tab , a klawiszem Shift-Tab „do tyłu”. Użytkownik może wypełnić deklarację „ręcznie” wpisując w jej pola odpowiednie liczby. Pola wynikowe zostaną obliczone przez program samodzielnie.

Założenie nowej deklaracji (lub wykasowanie i ponowne założenie istniejącej) możemy uzyskać za pomocą opcji F5 Wypełnij dekl. . Po utworzeniu wystarczy „dodać” pozostałe kwoty (np. składkę ZUS - pole 37) dotyczące miesiąca bieżącego. Jeżeli po raz pierwszy wypełniamy deklarację PIT-5, to należy wypełnić pola nazwa, adres, NIP podatnika, dane urzędu skarbowego itp. Dane te będą przenoszone do następnych (nowo zakładanych) deklaracji

Program wypełnienia pola 106, 107 i 108 danymi dotyczącymi przychodu i kosztów z książki podatkowej z tabeli „Księga zestawienie roczne”

Deklarację podatku dochodowego należy założyć i wypełnić po zakończeniu wypełniania księgi podatkowej.

Wydruk deklaracji PIT-5

Aby wydrukować całą deklarację PIT-5 (6 stron) należy wejść kolejno do poszczególnych stron i każdą z nich wydrukować ( F3 Druk ). Drukowanie może być przeprowadzone także na oryginalnym formularzu PIT-5. W takim wypadku należy tylko pamiętać, aby przełączyć opcję drukowania F11 Druk na wartość "Zwykły". Ponadto należy wcześniej wykonać próby na czystych kartkach, tak aby poprawnie ustawić margines lewy i górny.

Podczas drukowania na oryginalnym formularzu margines lewy liczony jest w znakach, natomiast margines górny w milimetrach

  • F2 Narzędzia

  • F3 Druk

  • F4 Pokaż dekl.

  • F5 Wypełnij dekl.

119-0


Dekretacja dokumentów z programu

Menu: Tabele > Księga handlowa > Dekretacja dokumentów z programu

Przeznaczenie

Opis okna

107-0


Dziennik skrócony

Menu: Tabele > Księga handlowa > Dziennik skrócony

Przeznaczenie

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Data zapisu | Data zapisu
3 | Data wyst.dok | Data wyst.dok
4 | Data zdarzenia | Data zdarzenia
5 | Rejestr | Rejestr
6 | Numer dokumen. | Numer dokumen.
7 | Treść dokumentu | Treść dokumentu
8 | Kwota z dokumentu | Kwota z dokumentu

Opcje dodatkowe

  • F3 Druk

  • F4 Pokaż treść dowodu

  • F8 Wyksięguj ten dowód

  • F9 Skopiuj ten dowód

111-0


Obroty, Salda, Zapisy

Menu: Tabele > Księga handlowa > Obroty, Salda, Zapisy

Przeznaczenie

Opis okna

  • Od/do

  • F2 Tylko z rejestru

  • F3 weź z bilansu otwarcia

  • F4 weź z dziennika

  • F5 weź z bufora

  • F6 tylko konta z zapisami

  • F2 Konto

  • F3 Drukuj obroty

  • F4 Drukuj Zapisy

  • F5 Wyszukaj

  • F6 Pokaż tabele

114-0


Plan kont, bilans otwarcia

Menu: Tabele > Księga handlowa > Plan kont, bilans otwarcia

Przeznaczenie

Opis okna

  • F2 Konto

  • F5 Szukaj w treści

  • F3 Drukuj Plan Kont

  • F4 Drukuj Bil. Otw.

  • Ins Wstaw konto

  • Del Kasuj Konto

  • F12 Popraw Opis

113-0


Rachunek zysków i strat

Menu: Tabele > Księga handlowa > Rachunek zysków i strat

Przeznaczenie

Opis okna

  • Od / Do

  • F3 weź z bilansu

  • F4 weź z dziennika

  • F5 weź z bufora

Wydruki (F3)

  • F2 Na oryginalnym formularzu

  • F3 Na czystej kartce formatu A4

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

116-0


Deklaracja podatku PIT-5

Menu: Tabele > Księga podatkowa > Deklaracja podatku PIT-5

Przeznaczenie

Wypełnianie deklaracji podatkowej PIT-5 i PIT-5L dla właściciela i wspólników. Program automatycznie wypełnia odpowiednie pola danymi z księgi podatkowej.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nazwisko | Nazwisko
3 | Imię | Imię
4 | Rodzaj | Rodzaj
5 | Udział w % | Udział w %
6 | Podatek | Podatek

Opcje dodatkowe

W spisie wspólników możemy wpisać imię i nazwisko, stosunek do firmy (wspólnik, samodzielna działalność gospodarcza, inny) oraz procent udziału w dochodach spółki, jeżeli linia dotyczy wspólnika. Wejście do deklaracji możemy uzyskać przez naciśniecie w linii wybranej osoby klawisza F4 Pokaż dekl. i zaznaczenie – w wywołanym dialogu – miesiąca, który chcemy zobaczyć. Po naciśnięciu ENTERA program przeniesie nas do deklaracji.

Będąc we wnętrzu deklaracji możemy „przerzucać” strony deklaracji „do przodu” za pomocą klawisza Tab , a klawiszem Shift-Tab „do tyłu”. Użytkownik może wypełnić deklarację „ręcznie” wpisując w jej pola odpowiednie liczby. Pola wynikowe zostaną obliczone przez program samodzielnie.

Założenie nowej deklaracji (lub wykasowanie i ponowne założenie istniejącej) możemy uzyskać za pomocą opcji F5 Wypełnij dekl. . Po utworzeniu wystarczy „dodać” pozostałe kwoty (np. składkę ZUS - pole 37) dotyczące miesiąca bieżącego. Jeżeli po raz pierwszy wypełniamy deklarację PIT-5, to należy wypełnić pola nazwa, adres, NIP podatnika, dane urzędu skarbowego itp. Dane te będą przenoszone do następnych (nowo zakładanych) deklaracji

Program wypełnienia pola 106, 107 i 108 danymi dotyczącymi przychodu i kosztów z książki podatkowej z tabeli „Księga zestawienie roczne”

Deklarację podatku dochodowego należy założyć i wypełnić po zakończeniu wypełniania księgi podatkowej.

Wydruk deklaracji PIT-5

Aby wydrukować całą deklarację PIT-5 (6 stron) należy wejść kolejno do poszczególnych stron i każdą z nich wydrukować ( F3 Druk ). Drukowanie może być przeprowadzone także na oryginalnym formularzu PIT-5. W takim wypadku należy tylko pamiętać, aby przełączyć opcję drukowania F11 Druk na wartość "Zwykły". Ponadto należy wcześniej wykonać próby na czystych kartkach, tak aby poprawnie ustawić margines lewy i górny.

Podczas drukowania na oryginalnym formularzu margines lewy liczony jest w znakach, natomiast margines górny w milimetrach

  • F2 Narzędzia

  • F3 Druk

  • F4 Pokaż dekl.

  • F5 Wypełnij dekl.

105-0


Cennik promocyjny

Menu: Tabele > Magazyny

Przeznaczenie

Opcja jest przeznaczona do przeprowadzania ograniczonych czasowo promocji cenowych dotyczących poszczególnych towarów. Funkcjonalność stworzona została w taki sposób, aby działanie programu mogło odzwierciedlić wprowadzanie i kończenie promocji z tzw. gazetki.

Opis tabeli

1 | Lp. | Liczba początkowa
2 | Nazwa towaru/usługi | Nazwa towaru/usługi
3 | Symbol Kod pask | Symbol towaru, kod paskowy
4 | Man | Numer magazynu
5 | Jedn. miary | Jednostka miary
6 | Stawka VAT zakup | Stawka VAT zakup
7 | Stawka VAT sprzedaż | Stawka VAT sprzedaż
8 | Cena zakupu (netto) | Cena zakupu (netto)
9 | Cena zakupu brutto | Cena zakupu brutto
10 | Cena promocyjna | Cena promocyjna
11 | Cena netto | Cena netto
12 | Cena brutto | Cena brutto
13 | Cena | Cena
14 | Przed przeceną | Przed przeceną
15 | Cena netto | Cena netto
16 | Cena brutto | Cena brutto
17 | Promocja | Promocja
18 | Od | Data rozpoczęcia promocji
19 | Do | Data zakończenia promocji
20 | Ostatnia modyfikacja | Ostatnia modyfikacja
21 | Data | Data wprowadzenia
22 | Godz. | Godzina wprowadzenia
23 | Inicjały | Inicjały wprowadzającego

Opcje dodatkowe

  • F3 Druk - opcja umożliwia wydruk zawartości całej tabeli bądź wyselekcjonowanych danych

  • F4 Zmień daty - opcja umożliwia wprowadzenie nowego okresu promocji. W wypadku gdy wybierzemy taki okres, będzie on domyślnym dla wszystkich nowo pobieranych towarów. W wypadku gdy promocja na dany towar ma obowiązywać w innym okresie należy użyć tej funkcji aby zmienić daty.

  • F5 Nowa pozycja - pobranie nowej pozycji do promocji. Za pomocą okna Pobranie towaru wskazujemy właściwy towar. Do tabeli przenoszone są tylko towary ze zmianami dotyczącymi cen. Jeśli żadna z cen nie zostanie zmieniona dany towar nie zostanie pobrany do tabeli promocji. Jeśli wraz z cenami poprawimy nazwę towaru, bądź naniesiemy jakiekolwiek inne zmiany w towarze to dane te nie zostaną odnotowane ani w tabeli Promocje, ani w magazynie.

  • F7 Uaktualnij w mag. - opcja działa podobnie jak klawisz F7 Odpisz w dokumentach. Program przegląda zawartość tabeli Promocje i wprowadza do magazynu promocyjne zmiany cen dla towarów, których promocja powinna się właśnie zacząć. W wypadku, gdy promocja danego towaru dobiegła końca, usuwa z tabeli Promocje i przywraca w magazynie ceny sprzed promocji.
    Klawisz ma też dodatkową funkcjonalność. Po użyciu go program sprawdza dla bieżących promocji ceny w magazynie. Jeśli na dany towar powinna obowiązywać cena promocyjna, a cena w magazynie różni się od niej (np. została ręcznie zmieniona w magazynie) program sygnalizuje to odpowiednim komunikatem i pyta czy przywrócić cenę promocyjną.

  • F12 Kartoteka - pokazuje kartotekę danego programu

  • Ctrl-P Przeformatowanie danych - jeśli po zainstalowaniu nowego programu znikną wszystkie dane z tabeli Promocje należy sprawdzić czy nasz poprzedni program nie był kompilowany przed 30.12.2005 r. Jeśli tak to należy użyć opcji przeformatowującej dane ze starego formatu na nowy.

Uwagi

  1. Program został wyposażony w funkcję, która samodzielnie sprawdza tabelę Promocje tuż po wejściu do programu. Funkcja ta automatycznie uaktywnia promocje, które powinny tego dnia się zacząć i usuwa promocje oraz przywraca stare ceny w magazynie, gdy promocja danego towaru dobiegła końca.
    UWAGA: program zmienia ceny w magazynie, ale nie wysyła towarów ze zmienionymi danymi do kas fiskalnych. NALEŻY TO ZROBIĆ RĘCZNIE!!!

  2. Każda zmiana cen wynikająca z promocji odnotowywana jest w tabeli
    Raporty > Zysk i marża > Historia przecen towarów.

  3. W momencie rozpoczęcia promocji w magazynie oprócz cen ulega również modyfikacji pole 'Blokady'. Uaktywniany jest tam znacznik 'P zakaz nadawania upustów'. Dlatego na towar będący w promocji NIE BĘDĄ udzielane jakiekolwiek upusty (np. gdy dany kontrahent ma upust w grupie w której znajduje sie towar będący w promocji).
    Jedynym odstępstwem od tej reguły są ceny indywidualne. Pobierane są one zawsze, bez względu na to czy na dany towar obowiązuje promocja czy nie.

70-0


Kartoteka towarowa

Menu: Tabele > Magazyny > Magazyn > F4 Kartoteka

Przeznaczenie

Najniższym poziomem w strukturze części magazynowej są kartoteki towarowe. Zawierają one szczegółowe informacje dotyczące przychodów i rozchodów poszczególnych towarów w kolejności ich dokonywania (historia obrotu). Aby wejść do kartoteki towaru należy wywołać opcję F4 Kartoteka w tabeli magazynu. Kartoteki składają się z szeregu informacji podstawowych dotyczących obrotu towarem: nazwa kontrahenta, numer dokumentu, data operacji, cena zakupu netto, cena sprzedaży netto, ilość przychodu lub rozchodu, stawka VAT przy zakupie i przy sprzedaży, typ dokumentu, którym dokonano operacji.

Ponadto zawarto w nich także szereg informacji pochodnych:

  • stan ilościowy po dokonaniu każdej operacji,

  • wartość operacji wyrażona w cenach zakupu jako przychód lub rozchód

  • stan wartościowo po cenach zakupu po dokonaniu każdej operacji

  • wartość operacji wyrażona w cenach sprzedaży (o ile operacja była sprzedażą).

Rozchód i przychód towarów odbywa się zgodnie z regułą: „pierwszy przychodzi – pierwszy wychodzi”.

Program za pomocą kartotek prowadzi stany wartościowe w sposób wyjątkowo dokładny. Jeżeli mamy do czynienia z szeregiem zakupów, to ich wartość obliczana jest na podstawie cen jednostkowych i przychodu dla poszczególnych transakcji. Analogicznie sprzedaż: każda z tych operacji notowana jest zgodnie z indywidualną ceną i rozchodem.

Kartoteka zostaje podliczona przez program po naciśnięciu klawisza ESC. Program nie pozwala na zmianę danych, do których powinien posiadać aktualne dokumenty, aby nie doprowadzić do rozbieżności pomiędzy kartotekami i dokumentami. „Ręczne” wprowadzanie danych jest najmniej wygodnym sposobem i nawet przy drobnych zmianach zalecamy użycie inwentaryzacji.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Kontrahent | Nazwa kontrahenta
3 | Nr dok. | Numerr dokumentu zakupu/sprzedaży
4 | Data wyd. lub przyj. | Data wydania lub przyjęcia towaru
5 | Data wyst dokumentu | Data wystawienia dokumentu
6 | Cena zakupu netto | Cena zakupu netto
7 | Cena sprzedaży netto | Cena sprzedaży netto
 | Ilość | Ilość
8 | Przychód | Wielkość przychodu
9 | Rozchód | Wielkość rozchodu
10 | Stan | Bieżący stan ilościowy
 | Wartość w cenach zak. | Wartość w cenach zakupu
11 | Przychód | Wartość przychodu
12 | Rozchód | Wartość rozchodu
 | Wartość sprzedaży wg: | Wartość sprzedaży wg:
13 | cen zakupu | Wartość sprzedaży wg cen zakupu
14 | cen sprzed. | Wartość sprzedaży wg cen sprzedaży
15 | Typ dok | Typ dokumentu (faktura zakupu/sprzedaży, WZ/PZ)
16 | Stawka VAT zakup | Stawka VAT zakup
17 | Stawka VAT sprzedaż | Stawka VAT sprzedaż

Opcje dodatkowe

  • F2 Narzędzia

  • F3 Druk

  • F5 Pokaż dokument – podgląd zawartości wskazanego dokumentu,

  • F9 Pokaż historię – okno przedstawiające historię zakupów danego towaru,

  • F11 Pokaż opis towaru – zbiór informacji o towarze,

  • ESC Wróć – wyjście z kartoteki, powrót do magazynu.

Uwagi

Termin ważności towaru.

Program Small Business umożliwia kontrolowanie terminów ważności towarów. Podczas przyjmowania towaru do magazynu należy wprowadzić termin ważności dla dostawy, następnie trzeba kontrolować towary pod kątem przeterminowania za pomocą raportu 'Towary przeterminowane'.

Przyjęcie towarów z określonym terminem ważności.

Towarom, które mają określone terminy przydatności i są przyjmowane do magazynu (poprzez fakture zakupu lub dokument PZ) należy określić datę, która będzie terminem ważności. (Rysunek 1 i 2). Termin ważności związany jest z konkretną dostawą i zapamiętywany jest w konkretnej pozycji w dokumencie zakupu (rubryka Termin przydatności) oraz w kartotece towaru (rubryka Termin przydatności).

Podczas przyjęcia towaru, termin przydatności może być automatycznie obliczany na podstawie etykiety 'termin przydatności' z dodatkowego opisu w magazynie (w magazynie klawisz F12, Rysunek 3) oraz daty dzisiejszej. Tzn. jeśli wartość etykiety (w dniach) 'termin przydatności' dla towaru wynosi 14 i fakturę zakupu wprowadzamy 10-09-2008 to program automatycznie obliczy, że termin ważności towaru to 24-09-2008.

Kontrolowanie terminów ważności towarów - raport.

Do kontrolowania terminów ważności towarów służy raport 'Towary przeterminowane' (Raporty->Rotacja towarów->Towary przeterminowane). Raport wypełnić można za pomocą klawisza 'F4-Wypełnij'. Pojawi się okno (Rysunek 4) z opcjami raportu do wypełnienia. Można ustawić dostępne filtry, tak aby do raportu pobrały się odpowiednie dane oraz dodatkowo można podać ilość dni w ciągu których termin ważności towarów minie. Program wypełni tabelę towarami przeterminowanymi (na dzień wypełnienia raportu) i towarami, którym termin ważności minie w ciągu 'X' dni, gdzie 'X' ustawia się w opcjach raportu.

Dodatkowo ustawiając się w tabeli raportu na danej pozycji można zobaczyć szczegóły, np. której dostawy dany zapis dotyczy, ile towaru zostało z dostawy, kiedy mija termin ważności, itd. (Rysunek 5)

Szybkie kontrolowanie terminu ważnosci.

Można użyć opcji szybkiego kontrolowania terminu ważności konkretnego towaru. Należy użyć opcji 'F9-Historia dostaw' w magazynie po uprzednim ustawieniu się na interesującym towarze.

69-0


Magazyn

Menu: Tabele > Magazyny > F4 Pokaż towary

Przeznaczenie

Zbiór danych o towarach znajdujących się w danym magazynie. Zawarte są tutaj nazwy towarów, symbole, stawki, ceny itp., a także zbiorcze zestawienia obrotów poszczególnymi towarami na podstawie dokładnych kartotek przychodów i rozchodów każdego towaru.

Opis tabeli

1

Lp.

Liczba porządkowa

2

Nazwa towaru/usługi

Nazwa towaru/usługi

3

Symbol Kod pask

Symbol kod kreskowy służy do szybkiego wyszukiwania towarów podczas przyjmowania zakupów i sprzedaży towarów. W rubrykę należy wpisywać skrótowe nazwy towarów. W firmach posiadających kasy fiskalne jej znaczenie jest inne: właśnie do tej rubryki należy wpisać kod kreskowy towaru. Kod kreskowy jest wtedy przesyłany do kasy. Czytnik kodów można także podłączyć bezpośrednio do komputera i przy jego pomocy wpisywać lub szukać towary.

4

Indeks (PLU)

Indeks (PLU) może być wykorzystana jako drugi, pomocniczy symbol towaru. W firmach posiadających kasy fiskalne do rubryki tej należy wpisać numer towaru w kasie tzw. PLU. Aby ułatwić to zadanie należy włączyć nadawanie kolejnego numeru indeksu w menu: Miesiące > Instalacja, konfiguracja > Opcje do... > Numeracja towarów.

W menu: Miesiące > Instalacja, konfiguracja > Opcje do... > Magazynu można zadecydować czy towary podczas sprzedaży lub zakupów mają być wyszukiwane przez Symbol czy Indeks.

5

Jedn. miary

Jednostka miary

Ilość

Ilość

6

Stan pocz

stan danego towaru na początku otwarcia edytowanego miesiąca (ilościowo)

7

Przychód

zawiera sumę zakupów od dostawców i przychodów wewnętrznych (PZ i MM) w miesiącu edytowanym. Zwroty towarów do dostawców wpisywane są z minusem.

8

Rozchód

zawiera sumę rozchodów w miesiącu edytowanym (sprzedaż, rozchód wewnętrzny). Zwroty od klientów wpisywane są z minusem (ilościowo)

9

Stan ilościowo

zawiera sumę stanu początkowego i przychodu minus rozchód. Program dokonuje podziału danych w kartotekach na stany początkowe oraz przychody i rozchody w edytowanym miesiącu przy okazji dowolnej operacji na kartotekach towarowych. Po założeniu nowego miesiąca podział ten dokonywany jest sukcesywnie w trakcie przychodu i rozchodu towarów za pomocą dokumentów lub jednorazowo poprzez użycie opcji „Usuwania danych”.

Jeżeli użytkownikowi zależy na zaktualizowaniu danych w rubrykach Stan pocz., Przychód, Rozchód, Stan powinien zawsze po otwarciu nowego miesiąca uruchomić opcję: Inne > /Usuwanie danych.

Wartość w cenach zak.

Wartość w cenach zakupu

10

Stan pocz

stan danego towaru na początku otwarcia edytowanego miesiąca (wartościowo)

11

Przychód

zawiera sumę zakupów od dostawców i przychodów wewnętrznych (PZ i MM) w miesiącu edytowanym. Zwroty towarów do dostawców wpisywane są z minusem.

12

Rozchód

zawiera sumę rozchodów w miesiącu edytowanym (sprzedaż, rozchód wewnętrzny). Zwroty od klientów wpisywane są z minusem (wartościowo)

13

Stan wartościowo (ceny zak.)

Stan wartościowo (ceny zakupu)

Wartość sprzedaży wg:

Wartość sprzedaży wg:

14

cen zakupu

cen zakupu

15

cen sprzed.

cen sprzedaży

16

Stawka VAT sprzedaż

Stawka VAT sprzedaż

17

Stawka VAT zakup

Stawka VAT zakup

18

Cena zakupu (netto)

Cena zakupu (netto)

19

Cena zakupu (brutto)

Cena zakupu (brutto)

19

Cena 1 sprzed. (netto)

Cena sprzedaży 1 (netto)

20

Cena 2 sprzed. (netto)

Cena sprzedaży 2 (netto)

...

kolejne ceny sprzedaży

Dodatkowe ceny sprzedaży netto – jeżeli zostały zdefiniowane

Cena 1 sprzed. (brutto)

Cena sprzedaży 1 (brutto)

Cena 2 sprzed. (brutto)

Cena sprzedaży 2 (brutto)

...

kolejne ceny sprzedaży

Dodatkowe ceny sprzedaży brutto – jeżeli zostały zdefiniowane

Narzut minimalny Cena 1

Umożliwiają zabezpieczenie się przed spadkiem ceny sprzedaży poniżej określonego narzutu. Taka sytuacja może się zdarzyć, np. gdy użytkownik po przyjęciu kolejnej dostawy nie zauważy lub zapomni ustalić nowe ceny, a cena zakupu będzie na tyle wysoka, że sprzedaż towarów po starej cenie będzie stratą. Rubryka „narzut minimalny” przeznaczona jest do wpisania minimalnego narzutu pomiędzy ceną zakupu i ceną sprzedaży w procentach.

Zejście ceny sprzedaży poniżej ceny minimalnej obliczonej na podstawie ceny zakupu i narzutu sygnalizowane jest przez program komunikatem. Nie wpisanie narzutu minimalnego lub wpisanie zerowego oznacza, iż w stosunku do danego towaru kontrola jest wyłączona. Narzuty minimalne możemy więc stosować wybiórczo nakładając je tylko na niektóre towary. Kontrola odbywa się w trakcie pobierania towarów na fakturę lub paragon oraz przed wysłaniem towarów do kasy fiskalnej. Ustalenia narzutów minimalnych możemy dokonać „ręcznie” lub za pomocą funkcji wywoływanej klawiszem Ctrl-B Narzuty min.

Narzut minimalny Cena 2

Narzut minimalny (cena 2)

...

Narzuty dla kolejnych cen sprzedaży

Stany min. i max.

Służą do szybkiego wskazania, które towary są na wyczerpaniu, a których jest za dużo. Po ustaleniu niezerowego stanu minimalnego i /lub maksymalnego program porównuje bieżący stan ilościowy towaru z wpisanymi wartościami i w rubrykę o nazwie „Sygn” umieszcza zapis „min” lub „max” w zależności od wyników porównania. Stany minimalne pozwalają na szybkie sporządzenie listy zakupów: możemy ją przygotować za pomocą specjalnej funkcji tworzącej zamówienie do dostawcy (czytaj rozdział: „Zakup”) lub „ręcznie” selekcjonując towary, które mają wpisany stan „min” (czytaj „selekcjonowanie”). Wartości stanów minimalnych i maksymalnych wpisujemy „ręcznie” lub za pomocą specjalnej funkcji wywoływanej klawiszem Ctrl-A Stany min. i działającej analogicznie do funkcji ustalania narzutów minimalnych. W większości firm użyteczne są tylko stany minimalne

Sygn

Znacznik MIN jeżeli stan minimalny lub MAX gdy maksymalny

Minimum

Deklaracja stanu minimalnego

Maximum

Deklaracja stanu maksymalnego

Uwagi

służy np. do wpisania symbolu towaru jakim posługuje się nasz dostawca. W przypadku tworzenia zamówienia program może wpisywać na zamówieniu podczas druku pod nazwami towarów symbol dostawcy co umożliwi szybkie rozpoznanie zamawianych towarów.

Skrócona nazwa dla kasy fisk.

Umożliwia wpisanie maksymalnie 14 znaków, które będą drukowane na paragonach kas fiskalnych. Nie jest konieczne wypełnianie tej rubryki przez użytkownika. Program pobiera nazwę dla kasy z nazwy towaru, ale w przypadkach, gdy użytkownik chce nadać inną - skrótową nazwę może tę rubrykę wykorzystać.

Grupa t.

Grupa towarowa

Kategoria

Kategoria

PKWiU

Symbol PKWiU

Słowa KLUCZE

Słowa KLUCZE (patrz rozdział: Rejestracja użytkowników)

Jednostka przelicz.

Jednostka przelicznikowa (opis na końcu rozdziału)

Blokady

Pole umożliwia ustawienie różnorodnych blokad i zabezpieczeń dla towarów

Opcje dodatkowe

  • F3 Druk

  • F4 Kartoteka – wejście do kartoteki towaru (patrz rozdział: Kartoteka towarowa).

  • F5 Przegląd – opcja umożliwia w prosty sposób wyszukiwanie (poprzez wpisanie kilku początkowych znaków symbolu lub nazwy towaru) oraz przeglądanie szczegółowych danych towarów. Ponadto może posłużyć do wpisania nowych towarów ( F3 Nowy towar lub F11 Ze słownika ).

  • F6 Barkody – opcja umożliwia przypisanie towarom kilku kodów kreskowych. Została zaprojektowana dla kas fiskalnych posiadających możliwość definiowania towarów z dodatkowymi kodami kreskowymi. W innych kasach (o ile jest to możliwe) program symuluje wiele kodów kreskowych programując po prostu dodatkowe towary z tą samą nazwą i ceną ale z innym kodem kreskowym.
    Z biegiem czasu barkody zostały rozbudowane o dodatkowe funkcjonalności i są wykorzystywane nie tylko w kasach fiskalnych. Dodatkowe funkcjonalności barkodu to:
    - mnożnik i kod docelowy – mnożnik umożliwia przychód i rozchód towaru w opakowaniach zbiorczych, podczas kiedy gospodarka magazynowa prowadzana jest w pojedynczych sztukach. Można zdefiniować osobny kod kreskowy, który ma trafiać na dokument – służy do tego kod docelowy. Kod docelowy można ustawić tylko dla barkodów z mnożnikiem.
    - cena sprzedaży barkodu – można zdefiniować cenę sprzedaży dla barkodu. Cena taka pobierana jest do dokumentu jeśli z listy towarów pobrany został barkod z ceną sprzedaży. Jeśli ta cena jest zero wówczas do dokumentu pobrana zostanie cena z magazynu.

  • F7 Kategorie – okno przeglądu i definiowania kategorii. Kategorie w odróżnieniu od grup towarowych mogą być zagnieżdżone, tzn. dla istniejącej kategorii można utworzyć kolejne podkategorie (max. 5 poziomów).

  • F8 Pokaż...

    • F2 Nadawanie symb. PKWiU – możliwość szybkiego nadawania symbolu PKWiU towarom, które go nie posiadają.

    • F3 Jednostki odniesienia – możliwość szybkiego nadawania towarom jednostek odniesienia*.

    • F4 Towary z barkodami – okno wyświetlające listę towarów posiadających kody dodatkowe. Pozwala wyszukiwać towary i edytować kody dodatkowe.`

    • F5 Towary bez barkodów – okno wyświetlające listę towarów nie posiadających kodów dodatkowych.

    • F6 Towary wg stawek VAT – okno wyświetlające listę towarów o danej stawce podatku VAT z możliwością szybkiej zmiany stawek.

    • F7 Towary do przeceny – okno ułatwiające dokonanie przeceny wyselekcjonowanych towarów. Selekcji można dokonać m.in. wg grup towarowych, kategorii, nazwy, symbolu, itd. Zmiany cen wyświetlonych towarów dokonujemy poprzez zmianę narzutu/marży (w zależności od ustawień w opcjach).

    • F8 Poniżej narzutu min. – okno wyświetlające towary, których narzut zszedł poniżej ustalonego narzutu minimalnego.

  • F9 Historia dostaw – okno z wykazem dokumentów zakupu danego towaru.

  • Ctrl-A Stany min – okno do ustalania stanów minimalnych i maksymalnych towarom.

  • Ctrl-G Etykiety – tematyka drukowania etykiet została omówiona w dziale Drukarka etykiet.

  • Ctrl-B Narzut. min – okno do ustalania narzutu minimalnego towarom.

  • Ctrl-C Nowe ceny – okno do ustalania nowych cen sprzedaży towarów.

  • Ctrl-E Podwyżka – okno umożliwiające podwyższenie cen sprzedaży towarów w magazynie o określony procent. Za pomocą klawisza Wprowadź dalsze bez potwierdzania można automatycznie podnieść ceny wszystkich towarów.

Wydruki (F3)

  • Cennik netto i brutto – wydruk zawartości magazynu w formie cennika.

  • Etykieta duża – wydruk etykiety dla wskazanego towaru (nazwa, kod, cena).

  • Etykieta z kodem kreskowym – wydruk etykiety dla wskazanego towaru (symbol, cena, kod kreskowy).

  • To co widać na ekranie – wydruk zawartości magazynu.

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

Uwagi

Jednostki odniesienia / jednostka przelicznikowa

W związku z wymogiem podawania na etykietach cenowych wartości towaru w pełnych jednostkach (np. cenę za 1 kilogram, litr, itd.) istnieje w magazynie kolumna (pn. Jednostka przelicz.), gdzie możemy zdefiniować przelicznik (proporcję oryginalnej wielkości/wagi/objętości towaru do pełnej jednostki).

W polu Przelicznik należy określić jaka część jednostki odniesienia jest w jednym opakowaniu edytowanego produktu, np. jeżeli szynka waży 0,0125 kg, piszemy 0,0125 i wciskamy klawisz F1 kg.

Gdy przeliczniki są już zdefiniowane można drukować etykiety cenowe na półki. Wśród dostępnych w programie etykiet jest jedna, która zawiera cenę przelicznikową – nr 14 (z przelicznikiem).

68-0


Magazyny

Menu: Tabele > Magazyny

Przeznaczenie

Zbiór danych o wszystkich magazynach. Zawiera nazwy magazynów i zbiorcze zestawienia obrotu towarowego w poszczególnych magazynach.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Wejście (numer) | Wejście (numer)
3 | Nazwa magazynu | Nazwa magazynu
4 | Stany ujemne | Stany ujemne (zabronione/dozwolone)*
5 | Typ magazynu | Typ magazynu
6 | Stan pocz. wg cen zak. (netto) | Stan początkowy wg cen zakupu (netto)
7 | Przychód wg cen zak. (netto) | Przychód wg cen zakupu (netto)
8 | Rozchód wg cen zak. (netto) | Rozchód wg cen zakupu (netto)
9 | Stan obecny wg cen zak. (netto) | Stan obecny wg cen zakupu (netto)
10 | Sprzedaż wg c.zakupu (netto) | Sprzedaż wg cen zakupu (netto)
11 | Sprzedaż wg c.sprzed (netto) | Sprzedaż wg cen sprzed (netto)
12 | Stan wg cen sprz. I (netto) | Stan wg cen sprzedaży I (netto)
13 | Stan wg cen sprz. II (netto) | Stan wg cen sprzedaży II (netto)
14 | Stan wg cen sprz. I (brutto) | Stan wg cen sprzedaży I (brutto)
15 | Stan wg cen sprz. II (brutto) | Stan wg cen sprzedaży II (brutto)

*W rubryce Rodzaj magazynu ustalamy czy towary na magazynie mogą "wchodzi w stany ujemne"

Opcje dodatkowe

  • F2 Narzędzia

  • F3 Druk

  • F4 Pokaż towary – wejście do wskazanego magazynu. Każda linia odpowiada innemu magazynowi,

  • F5 Cennik promocyjny – opis w dziale Cennik promocyjny.

  • F6 Wartość wg cen sprzed. – wartości magazynów według cen sprzedaży.

Uwagi

Aby założyć nowy magazyn należy ustawić się w nowej linii, w kolumnie Wejście (numer) i nacisnąć klawisz Enter . Pojawi się wtedy nowa, pusta tabela, w której można dopisywać towary.

Usunięcie magazynu odbywa się poprzez wciśnięcie klawisza Delete na linii z magazynem. Warunkiem usunięcia magazynu jest wcześniejsze usunięcie z niego wszystkich kartotek towarowych.

67-0


Cenniki specjalne oraz kupony

Menu: Tabele > Promocje, karty i cenniki > Cenniki specjalne oraz kupony

Przeznaczenie

Cenniki specjalne to kolejne miejsce w programie przewidziane do tworzenia promocji na sprzedaż towarów. Razem z kuponami tworzą ciekawe narzędzie pozwalające zainteresować i przyciągnąć klientów do sklepu.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Stan | Stan aktywności promocji
3 | Zmiany cenowe/Od daty | Rozpoczęcie terminu promocji
4 | Zmiany cenowe/Do daty | Zakończenie terminu promocji
5 | W godzinach/Od godz. | Godzina rozpoczęcia promocji
6 | W godzinach/Do godz. | Godzina zakończenia promocji
7 | Ostatnia modyfikacja | Informacje dotyczące ostatniej modyfikacji promocji
8 | Opis | Dodatkowy opis promocji

Opcje dodatkowe

  • F3 Druk – wydruk tabeli,

  • F4 Zawartość – Promocje mogą zostać skonfigurowane na dwa sposoby – pierwszy polega na zdefiniowaniu filtru na towary promocyjne, drugi sposób polega na wskazaniu konkretnych towarów, które mają być objęte promocją. W tym drugim przypadku za pomocą 'F4 Zawartość' można podejrzeć towary promocyjne.

  • F5 Nowa promocja - umożliwia dodanie kolejnej promocji.

F3 Typ – określenie jakiego typu będzie promocja.

  • rabat – rabat procentowy na towar,

  • typ ceny – zmiana ceny na inną cenę towaru zdefiniowaną w magazynie (np. z ceny 1, która jest detaliczną na cenę 2, która jest promocyjną),

  • cena promocyjna – zmiana ceny na wpisaną w promocji wartość ceny,

  • X+Y – jeśli na jednym dokumencie znajdzie się ten sam towar w ilości X+Y to ilość Y tego towaru zostanie sprzedana po specjalnej cenie lub ze specjalnym rabatem,

  • wielosztuki – jeśli na jednym dokumencie znajdzie się towar w zdefiniowanej ilości to ta ilość towaru zostanie sprzedana po specjalnej cenie lub ze specjalnym rabatem.

F4 Opis promocji – dodatkowy opis promocji.

Ważny od/do – termin ważności promocji.

Obowiązuje w – dni tygodnia w których obowiązuje promocja – działa tylko po zaznaczeniu opcji 'Promocja obowiązuje tylko w wyszczególnione dni tygodnia'.

W godz. - godziny obowiązywania promocji.

Promocja ważna wyłącznie dla wskazanych kuponów – po włączeniu tej opcji promocja będzie uwzględniana tylko po użyciu zdefiniowanego wcześniej kuponu. (Opis mechanizmu kuponów znajduje się poniżej).

Promocja obowiązuje tylko w wyszczególnione dni tygodnia – po zaznaczeniu opcji promocja będzie działała tylko w poszczególne, zaznaczone dni tygodnia.

Promocja działa tylko na wybranych towarach – po zaznaczeniu tej opcji należy wskazać towary, które będą w promocji – za pomocą przycisku 'F10 Towary'.

Towary promocyjne – filtr na towary promocyjne – tylko w przypadku NIE zaznaczonej opcji 'Promocja działa tylko na wybranych towarach'.

  • F6 Edytuj promocję – opcja umożliwiająca edycję ustawień promocji.

  • F7 Sprawdź towar – opcja umożliwiająca sprawdzenie czy towar jest w promocji.

  • F8 Aktywne promocje – opcja umożliwiająca sprawdzenie aktywnych promocji.

  • F10 Import – opcja umożliwiająca import promocji z systemów zewnętrznych.

  • F11 Kupony – opcja umożliwiająca pokazanie tabeli kuponów przypisanych do danej promocji – tylko w przypadku gdy promocja jest kuponowa.

Kupony rabatowe

Kupony rabatowe to dobry sposób na przyciągnięcie klientów do sklepu. Poprzez podanie klientowi specjalnego unikalnego kodu zachęcamy go do zrobienia zakupów w naszym sklepie.

Kupony rabatowe w systemie bazują na cenniku specjalnym. Najpierw należy zdefiniować promocję w cenniku specjalnym a następnie przypisać do niej kupony. To użycie kuponu podczas operacji sprzedaży będzie aktywowało tą promocję. Należy pamiętać aby zdefiniować promocję jako kuponową czyli zaznaczyć opcję „Promocja ważna wyłącznie dla wskazanych kuponów”.

Istnieją dwie możliwości wydrukowania kuponu - kupon można wydrukować samemu ale trzeba go dopisać do tabeli kuponów (podczas dodawania lub edycji promocji należy wybrać 'F11 kupony').

Opis tabeli 'Kupony'

1 | Lp. | Liczba porządkowa
2 | Numer kuponu | Numer kuponu będzie wpisywany lub skanowany przez kasjera podczas transakcji
3 | Ilość możliwych użyć | Ilość sztuk towaru objętych promocją. Jeśli wprowadzimy np. ilość 2, to dwie sztuki danego towaru będą na paragonie sprzedane w promocji, a jeśli klient kupuje trzy sztuki tego towaru to trzecia sztuka będzie w cenie magazynowej a nie promocyjnej.
4 | Użyto | Ilość wykorzystanych sztuk towaru w promocji.
5 | Ilość możliwych transakcji | Ilość transakcji czyli dokumentów sprzedaży, na których można użyć kuponu. Użycie spowoduje zastosowanie promocji do wszystkich towarów na paragonie, bez względu na ich ilość, o ile są przyporządkowane do tej promocji. Należy ustawiać albo „Ilość możliwych użyć” albo „Ilość możliwych transakcji”
6 | Użyto - transakcje | Ilość transakcji, na których już użyto kupon

Kupon rabatowy może zostać automatycznie dodany do tabeli kuponów i dodatkowo wydrukowany przez system na drukarce fiskalnej. Jeśli spełnione zostaną pewne warunki, po wydrukowaniu paragonu fiskalnego zostanie wydrukowany kupon rabatowy.

Konfiguracja automatycznego generowania kuponów rabatowych.

Kupony mogą być drukowane tylko na drukarkach fiskalnych umożliwiających wydruk uniwersalnych formatek niefiskalnych. W opcji Miesiące \ Drukarki \ Drukarka fiskalna należy taką drukarkę fiskalną wybrać z listy a następnie przejść do zakładki „F9 Kupony” gdzie konfigurujemy kupony.

Można zdefiniować do 10 kuponów.

Zasady wydruku kuponu – po wejściu do opcji należy zaznaczyć „Wydruk kuponu aktywny”, a następnie zdefiniować warunki w których kupon rabatowy zostanie wydrukowany.

  1. Można ustalić minimalną wartość transakcji w danej grupie towarowej, po osiągnięciu której kupon zostanie wydrukowany.

  2. Można ustalić minimalną ilość sztuk towaru na paragonie w danej grupie towarowej, po osiągnięciu której kupon zostanie wydrukowany.

  3. Można ustalić ciąg znaków występujący w nazwie towaru na paragonie, po rozpoznaniu którego program wydrukuje kupon.

  4. Można ustalić ciąg znaków występujący w PKWIU na paragonie, po rozpoznaniu którego program wydrukuje kupon.

  5. Można ustalić minimalną wartość paragonu, po osiągnięciu której kupon zostanie wydrukowany.

    Wygląd kuponu.

    Za pomocą tej opcji można zdefiniować wygląd kuponu.

    Konfiguracja kuponu.

    Wygenerowany przez system kupon musi zostać przypisany do promocji. W tym miejscu należy wybrać „F3 po wydruku dopisz kupon do promocji”. Następnie za pomocą „F4 Ustaw” należy wybrać promocję kuponową, do której będą dopisywane kupony. Opcja „F5 Ilość” określa ilość sztuk towaru, dla których zadziała promocja. Opcja „F6 Ilość trans.” określa ilość transakcji, na których zadziała promocja. Opcje 'F5' i 'F6' nie powinny być ustawiane jednocześnie.

    Użycie kuponu podczas sprzedaży.

    1. Użycie kuponu w opcji Wystaw.

    Aby użyć kuponu rabatowego w opcji Wystaw należy użyć skrótu klawiaturowego 'Ctrl+G'. Pojawi się wtedy okno, w którym należy wpisać lub zeskanować nr kuponu. W tym oknie można użyć kuponu lub go sprawdzić.

Po wpisaniu nr kuponu pojawi się informacja czy dany kupon jest aktualny.

Podczas kończenia transakcji, paragon zostanie ponownie przeliczony pod kątem promocji. Jeśli na paragonie znajdują się pozycje będące w promocji zostanie wyliczona nowa wartość paragonu (zostaną zmienione ceny sprzedaży towarów).

Zostaną pokazane pozycje, których cena uległa zmianie.

70-0


Międzymagazynowe porównanie towarów

Menu: Tabele > Przesunięcia > Międzymagazynowe porównanie towarów

Przeznaczenie

Tabela przedstawiająca różnice w opisie towarów pomiędzy wskazanymi magazynami. Przed wejściem do tabeli należy wskazać magazyn wzorcowy, określić jakie elementy opisu towaru mają być porównywane oraz magazyn lub magazyny pochodne. Elementem po jakim program identyfikuje towary jest symbol. Wykazane różnice można od razu poprawić. Ujednolicenie bazy towarowej w magazynach ma na celu uniknięcie błędów podczas wypisywania przesunięć międzymagazynowych.

Opis okna

Po zakończeniu porównywania magazynów wyświetlane jest krótkie podsumowanie występujących różnic. Osobno można zobaczyć pozycje, które:

  • występują w magazynie wzorcowym i pochodnym, ale różnią się od siebie,

  • występują w magazynie wzorcowym a nie występują w magazynie pochodnym,

  • występują w magazynie pochodnym a nie występują w magazynie wzorcowym.

Po wybraniu jednej z opcji pojawia się lista towarów. Z tego miejsca można poprawić błędy ew. dodać brakujące towary do odpowiedniego magazynu.

73-0


Zamiana towaru za towar

Menu: Tabele > Przesunięcia > Zamiana towaru za towar > F4 Zawartość

Przeznaczenie

Dokument służący do zamiany jednego towaru na inny, np. w przypadku przeceny, korekty inwentaryzacyjnej, zmiany jednostek miary, itp.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nazwa towaru/usługi | Nazwa towaru/usługi
3 | Symbol | Symbol towaru
4 | Ilość | Ilość
5 | Jedn. miary | Jednostka miary
6 | Cena zakupu (netto) | Cena zakupu (netto)
7 | Stawka VAT zakup | Stawka VAT zakup
8 | Wartość w cenach zak. | Wartość w cenach zakupu
9 | Netto | Netto
10 | Vat | Vat
11 | Brutto | Brutto
12 | Stan | Stan
13 | Cena sprzedaży netto | Cena sprzedaży netto
14 | Cena sprzedaży brutto | Cena sprzedaży brutto
15 | Stawka VAT sprzedaż | Stawka VAT sprzedaż
16 | Wartość w cenach sprzedaży | Wartość w cenach sprzedaży
17 | Netto | Netto
18 | Vat | Vat
19 | Brutto | Brutto
20 | Man | Magazyn

Opcje dodatkowe

  • F3 Druk

  • F5 Weź towar - wskazanie towarów do zamiany. W pierwszym oknie pt. „Pobierz towar źródłowy” wskazujemy towar, który chcemy zmienić na inny. W kolejnym oknie pt.: „Wskaż towar docelowy” wskazujemy na jaki towar chcemy zamienić towar źródłowy.

    Po określeniu towaru źródłowego i docelowego należy podać przelicznik po jakim zostaną przeliczone ilości.

  • F6 Wart. Pozycji - podgląd wartości wskazanej pozycji przed i po zamianie,

  • F7 Odpisz z mag. - wprowadzenie zmian do magazynu,

  • F8 Skład rozch. - dla towarów pochodzących z różnych dostaw (po różnych cenach), okno pokazuje szczegółowy skład rozchodu,

  • F12 Kartoteka – podgląd kartoteki magazynowej wskazanego towaru.

74-0


Zamiana towaru za towar

Menu: Tabele > Przesunięcia

Przeznaczenie

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nr dokumentu | Nr dokumentu
3 | Data wystawienia | Data wystawienia
4 | Opis | Opis
5 | Wartość w cenach zak. | Wartość w cenach zakupu
6 | Brutto | Brutto
7 | Netto | Netto
8 | Vat | Vat
9 | Opakowania | Opakowania
10 | Przed przeceną | Przed przeceną
11 | Brutto | Brutto
12 | Netto | Netto
13 | Vat | Vat
14 | Opakowania | Opakowania
15 | Po przecenie | Po przecenie
16 | Brutto | Brutto
17 | Netto | Netto
18 | Vat | Vat
19 | Opakowania | Opakowania
20 | Saldo | Saldo
21 | Brutto | Brutto
22 | Netto | Netto
23 | Vat | Vat
24 | Opakowania | Opakowania
25 | Opis | Opis
26 | Inicjały | Inicjały wystawiającego

Opcje dodatkowe

  • F2 Narzędzia

  • F3 Druk

  • F4 Zawartość

  • F5 Nowa przecena

Wydruki (F3)

  • To co widać na ekranie

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

Uwagi


Definiowanie receptur

Menu: Tabele > RW PW Produkcja > Definiowanie receptur

Przeznaczenie

Tabela zawierająca rejestr zdefiniowanych receptur dla produkowanych towarów.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nazwa wytwarzanego towaru/usługi | Nazwa wytwarzanego towaru/usługi
3 | Symbol | Symbol towaru
4 | Ilość | Ilość towaru
5 | Cena do kalkulacji | Cena do kalkulacji
6 | Koszt kalkulac. netto | Koszt kalkulac. netto
7 | Man | Magazyn
8 | Stawka VAT sprzedaż | Stawka VAT sprzedaż
9 | Narzut dla ceny I | Narzut dla ceny I
10 | Cena sprzed. I (netto) | Cena sprzed. I (netto)
11 | Cena sprzed. I (brutto) | Cena sprzed. I (brutto)
12 | Narzut dla ceny II | Narzut dla ceny II
13 | Cena sprzed.II (netto) | Cena sprzedaży II (netto)
14 | Cena sprzed.II (brutto) | Cena sprzedaży II (brutto)
15 | Opis | Opis
16 | Data odświeżenia | Data odświeżenia

Opcje dodatkowe

  • F2 Narzędzia

  • F3 Druk

  • F4 Zawartość – podgląd zawartości wskazanej receptury,

  • F5 Nowa recepta – tworzenie nowej recepty. W pierwszej kolejności należy z listy towarów wskazać ten, dla którego będziemy definiować receptę.

    W następnym oknie należy podać opis recepty oraz ilość, dla której będą definiowane składniki.

    Po podaniu powyższych informacji otwiera się okno części towarowej recepty. Jego zawartość została opisana w rozdziale pt.: Recepta.

  • F6 Kopiuj – tworzenie kopii wskazanej receptury.

83-0


Recepta

Menu: Tabele > RW PW Produkcja

Przeznaczenie

Program umożliwia zdefiniowania receptur. Receptury są swoistego rodzaju szablonami umożliwiającymi połączenie rozchodu surowców z przychodem produktów. Innymi słowy oznacza to, że ustalamy zależności pomiędzy przychodem danego towaru i związanym z tym rozchodem surowców. Przyjęcie towaru na który zdefiniowana jest receptura wiąże się automatycznie z powstaniem rozchodu surowców.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nazwa towaru/usługi | Nazwa towaru/usługi
3 | Symbol | Symbol towaru
4 | Ilość | Ilość towaru
5 | Jedn. miary | Jednostka miary
6 | Cena zakupu (netto) | Cena zakupu (netto)
7 | Wartość wg cen zakupu netto | Wartość wg cen zakupu netto
8 | Man | Magazyn
9 | Opis | Opis

Opcje dodatkowe

  • F3 Druk

  • F4 Opis recepty

  • F5 Wskaż składnik - pobieranie nowego składnika do recepty,

Po wskazaniu składnika należy podać potrzebną ilość.

  • F6 Odśwież - kontrola poprawności składników recepty.

  • F12 Kartoteka - podgląd kartoteki magazynowej wskazanego towaru.

Wydruki (F3)

  • Recepta

  • To co widać na ekranie

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

Uwagi

Poniżej przedstawiamy przykład tworzenia recepty na drożdżówkę:

Wybieramy klawisz F5 Nowa recepta , a następnie wskazujemy towar, dla którego chcemy stworzyć receptę. Otrzymujemy okno dialogowe, w którym wpisujemy krótki komentarz do tworzonej receptury (opis) oraz ilość produktów jaka zostanie utworzona dla tej receptury. Po zatwierdzeniu przechodzimy do tabeli definiowania receptury na dany produkt.

Klawiszem F5 Wskaż składnik pobieramy kolejno surowce wchodzące w skład danej receptury. W ten sposób otrzymujemy niejako szablon według którego program będzie ściągał z magazynu surowce podczas produkcji.

Produkcja

Produkcja w programie polega na utworzeniu nowego dokumentu przychodu wewnętrznego PW. Na dokument należy pobrać towar, który ma zdefiniowaną wcześniej recepturę. W czasie pobrania program poinformuje, że na dany towar jest recepturą i czy w wyniku tego ma zostać utworzony dokument rozchodu surowców RW.

Wciskając klawisz F3 Zrób RW! program pokazuje komunikat z zapytaniem, czy ma obliczyć aktualny koszt wytworzenia? Po wciśnięciu klawisza Tak program tworzy nowe Rw do Pw ustalając koszt produkcji oraz ceny sprzedaży.

Dokument PW należy następnie odpisać. W wyniku tego stan towaru produkowanego zostanie zwiększony. Dokument RW także należy odpisać, aby z magazynu zostały ściągnięte surowce.

W menu Raporty > Produkcja znajdują się raporty dot. Produkcji.

Produkcja online.

Program umożliwia tworzenie dokumentów produkcyjnych PW/RW 'w locie. Przy odpisaniu dokumentu sprzedaży w którym znajdują się towary ze zdefiniowanymi recepturami (Tabele->RW, PW, Produkcja-> Definiowanie receptur) program stworzy dokument PW z pozycjami do produkcji w takiej ilości jakie są na dokumencie sprzedaży, taki dokument PW zostanie odpisany z magazynu i dodatkowo stworzy się dokument RW ze składnikami z których składają się pozycje/towary na Przychodzie Wewnętrznym.

Oznacza to tyle co przy sprzedaży np. pizzy program wygeneruje Przychód Wewnętrzny na sprzedawaną pizze oraz Rozchód Wewnętrzny na składniki z których składa się pizza. Program najpierw przyjmuje na stan towarowy pizzę (dokument PW), następnie rozchodowuje tę pizzę (dokument sprzedaży) na koniec rozchodowuje składniki z jakich składa się pizza (dokument RW).

Aby korzystać z funkcjonalności 'Produkcja online' należy zaznaczyć opcję w menu 'Miesiące->Instalacja, konfiguracja->Opcje do...->...Produkcji' 'Twórz dokumenty produkcyjne przy odpisywaniu dokumentu sprzedaży'.

Błędy w 'Produkcji online' (np. brak składnika na stanie, wyjątki krytyczne) sygnalizowane są wysłaniem alertu do programu SB. Opis i konfiguracja Alertów znajduje się w rozdziale Alerty.

Odpowiedniki w produkcji.

Możliwe jest ustawienie odpowiednika dla składnika głównego w recepturze. W Small Business można ustawić do 5 odpowiedników. Podczas produkcji jeżeli zabraknie w magazynie składnika głównego to pobrany zostanie odpowiednik – o ile jest on na stanie magazynowym. Aby zacząć korzystać z odpowiedników należy zaznaczyć opcję w menu 'Miesiące->Instalacja, konfiguracja->Opcje do...->...Produkcji' 'Korzystaj z odpowiedników składnika głównego' oraz zdefiniować odpowiedniki w recepturach.

Wyliczanie ceny sprzedaży na podstawie receptury

Program w momencie pobierania towaru do dokumentu sprzedaży (dokumentu rozchodowego) umożliwia wyliczenie ceny sprzedaży na podstawie receptury. Tak wyliczona cena sprzedaży jest sumą cen sprzedaży składników wchodzących w skład receptury. Ponieważ receptury mogą być zagnieżdżone, cena sprzedaży wyliczana jest na podstawie końcowych składników.

Uwaga:

Wyliczanie ceny sprzedaży na podstawie receptury nie działa na stanowisku POS.

Konfiguracja

W rejestrze receptur (Tabele->RW, PW, Produkcja->Definiowanie receptur) pod klawiszem F7 są dostępne opcje konfiguracyjne.

  • Podczas tworzenia nowej receptury automatyczne ustawienie znacznika 'wyliczanie ceny sp. na podst. receptury' w polu 'Opcje' na towarze w magazynie – zaznaczenie tej opcji powoduje ustawienie w magazynie na towarze dla którego tworzona jest receptura znacznika informującego program, że ma wyliczyć cenę sprzedaży z receptury. Okno poniżej.

    Okno z opcjami towaru można wywołać także bezpośrednio w magazynie naciskając Enter w kolumnie 'Opcje'.

  • Wylicz cenę sprzedaży receptury wg Ceny – ta opcja służy do określenia numeru ceny sprzedaży na podstawie której będzie przeprowadzane sumowanie cen sprzedaży składników.

Sprzedaż z użyciem wyliczaniem ceny sprzedaży na podstawie receptury

Jeśli do dokumentu sprzedaży pobierany towar ma ustawiony znacznik 'wyliczanie ceny sp. na podst. Receptury' program wylicza cenę sprzedaży z receptury. W zależności czy dokument jest netto czy brutto taki typ ceny zostanie użyty. Przed poraniem towaru pojawi się okno z zawartością receptury. Można zablokować pojawianie się tego zaznaczając opcję 'F10 Nie pokazuj więcej tego okna'. To ustawienie działa w bieżącej sesji programu.

Następnie pojawi się standardowe okno pobierania towaru z dodatkową ceną sprzedaży o nazwie 'Z recepty' na liście cen sprzedaży.

Istnieje oczywiście możliwość wybrania innej ceny sprzedaży poprzez zmianę ceny sprzedaży w liście cena naciskając klawisz 'C'.

84-0


Autokomis

Menu: Tabele > Sprzedaż > Autokomis

Przeznaczenie

Tabela wspomagająca sprzedaż komisową samochodów. Program umożliwia sprzedaż komisową jak również sprzedaż samochodów, które zostały nabyte w celu dalszej odsprzedaży. Poszczególne opcje umożliwiają przyjęcie, wycenę oraz sprzedaż samochodu, naliczenie opłaty skarbowej i wydruk odpowiednich dokumentów takich jak umowa komisu. Ze względu na różnice w interpretacji przepisów dot. opłaty skarbowej od sprzedawanych w umowach komisu przedmiotów - do użytkownika należy wybór sposobu naliczania tej opłaty.

Na podstawie wpisów z autokomisu program wpisuje informacje do książki przychodów i rozchodów oraz deklaracji VAT. Rodzaje wpisów są uzależnione od tego czy jest to komis, odkupienie od os. fizycznej lub odkupienie od firmy. W przypadku sprzedaży komisowej do deklaracji VAT i książki wpisuje się jedynie prowizja. W przypadku odkupienia, a następnie sprzedaży od os. fizycznej wpisuje się prowizja wraz z ceną zakupu i sprzedaży samochodu. W przypadku odkupienia od firmy (na faktur VAT) wpisuje się jedynie sprzedaż samochodu. Faktura zakupu jest pobierana z rejestru faktur zakupu i należy ją tam wcześniej wpisać!

W programie nie przewidziano osobnej tabeli na rejestr wycofanych lub sprzedanych samochodów. Z tego też względu po utworzeniu w programie nowego miesiąca takie samochody należy usunąć klawiszem DEL (DELETE).

Opis tabeli

1 | Lp. | Lp.
2 | Opis | Opis (dokładne opisanie legendy pod opisem tabeli)
3 | Przedmiot | Przedmiot
4 | Marka samochodu | Marka samochodu
5 | Kolor | Kolor
6 | Nr rejestracji | Numer rejestracjny
7 | Pozostało do Wypłaty w terminie | Pozostało do wypłaty w terminie
8 | Proc. opłaty skarb. | Procent opłaty skarbowej
9 | Wartość opłaty skarb. | Wartość opłaty skarbowej
10 | Wartość prowizji brutto | Wartość prowizji brutto
11 | proc VAT | procent VAT
12 | Wartość podatku VAT | Wartość podatku VAT
13 | Razem | Razem
14 | Imię i nazwisko właściciela | Imię i nazwisko właściciela
15 | Adres właściciela | Adres właściciela
16 | Numer umowy | Numer umowy
17 | Data zawarcia umowy | Data zawarcia umowy
18 | Imię i nazwisko nabywcy | Imię i nazwisko nabywcy
19 | Adres nabywcy | Adres nabywcy
20 | Nr faktury | Nrumer faktury
21 | Data sprzedaży | Data sprzedaży
22 | Zapłacono gotówką | Zapłacono gotówką
23 | Wartość kredytu | Wartość kredytu

Specyfikacja kolumny STAN – po naciśnięciu ENTER pojawia się okienko z legendą:

    • D Do sprzedaży – produkt wystawiony na sprzedaż,

    • S Sprzedano – towar już został sprzedany,

    • O Odkupiony od os.fiz. - towar odkupiony od osoby fizycznej,

    • K Komisowy – odkupiony na podstawie umowy komisowej,

    • V Zakupiony fak. VAT – towar zakupiony od kontrahenta na fakturę vat,

    • t Stworzono dok. sprzedaży – utworzono do tej transakcji dokument sprzedaży.

Opcje dodatkowe

  • F3 Druk – Z tego miejsca możemy wydrukować umowę komisową, fakturę sprzedaży (Vat-marża) itp. W programie przygotowano przykładowe wzory wydruku. Ze względu na specyfikę i wymagania użytkownik może te wzory wykorzystać lub zdefiniować własne.

  • F4 Właściciel pojazdu - okno zawierające szczegółowe dane właściciela i samochodu. Tym klawiszem przyjmujemy towar w komis lub odkupujemy.

Możemy również wybrać kontrahenta ze spisu firm lub osób fizycznych klawiszem F11 Lista kontrahentów , oraz zaznaczyć czy auto zostało nabyte w komis, odkupione od osoby fizycznej czy firmy.

  • F5 Wycena - Tutaj dokładnie wyceniamy dany towar, ustalamy stawkę w procentach za opłatę skarbową, akcyzę oraz ustalamy jaką prowizję pobieramy za daną transakcje a program sam wyliczy nam cenę końcową za produkt.

Uwaga:

Opłata skarbowa nie występuje w przypadku, gdy towar ma stawkę VAT inną niż zwolniona. Stawka akcyzy jest potrzebna jedynie w przypadku nowych samochodów.

  • F6 Klient i sprzedaż - W chwili sprzedaży samochodu należy ustawić się w linii z odpowiednim samochodem i wpisać dane nabywcy. W oknie dialogowym oprócz danych nabywcy należy jeszcze ustalić czy faktura sprzedaży ma być numerowana według osobnej numeracji czy ma przyjąć kolejny numer z licznika faktur.

Ponadto możemy odznaczyć dany samochód jako sprzedany przez naciśnięcie klawisza F7 Sprzedany. Odznaczenie ma na celu późniejsze wyselekcjonowanie tak aby odróżnić samochody sprzedane od pozostających w komisie oraz niesie za sobą uwzględnianie sprzedaży przy wypełnianiu książki przychodów i rozchodów oraz deklaracji VAT (bardzo ważna jest tu data sprzedaży!).

  • F7 Obliczanie opłaty skarb. - z powodu różnej interpretacji przepisów można wybrać sobie sposób obliczania opłaty skarbowej.

  • Ctrl-P Wydruk na druk. Fisk. - program wysyła dane do drukarki fiskalnej w celu wydrukowania paragonu tylko na kwotę prowizji ponieważ w przypadku sprzedaży komisowej tylko prowizję możemy opodatkować.

W przypadku gdy towar odkupiliśmy od osoby fizycznej, program zapyta jaką formę paragonu wydrukować. Kwita ma być rozdzielona czy w jednej pozycji, wtedy prowizja nie jest objęta podatkiem Vat.

42-0


Faktury eksportowe (WDT)

Menu: Tabele > Sprzedaż >Faktury eksportowe (WDT)

Przeznaczenie

Rejestr faktur wystawionych na kontrahentów zagranicznych. Z tego miejsca można wystawiać nowe faktury, przeglądać istniejące, wystawiać faktury do paragonów i WZ-tek oraz wykonywać wiele innych operacji na dokumentach sprzedaży.

Podczas wystawiania faktur eksportowych możemy pobrać kontrahenta zarówno ze spisu osób fizycznych jak i firm. Ważne jest to, żeby taki kontrahent w kolumnie Typ miał wpisany kraj pochodzenia będący członkiem UE.

Opcje dotyczące zawartości faktury eksportowej jak i opis tabeli są identyczne jak w fakturze sprzedaży i opisane zostały w rozdziale Faktury krajowe (dokument).

Opcje dodatkowe

  • F4 Zawartość – podgląd zawartości wskazanego dokumentu,

  • F5 Nowa faktura – wypisanie nowej faktury. Procedura jest podobna jak w przypadku faktur krajowych, różnica polega na tym, że po wskazaniu kontrahenta, program proponuje wybór waluty w jakiej będzie wystawiona faktura.

    Za pomocą klawisza F5 Zmień/Ustal można zdefiniować walutę oraz podać aktualny kurs.

    Klawisz F11 Z Internetu umożliwia pobranie z internetu aktualnej tabeli kursów NBP.

    Zaznaczając opcję F9 Drukuj przelicznik powodujemy, że kurs wybranej waluty zostanie wydrukowany na fakturze.

    Zaznaczając opcję F10 bez nr tabeli NBP powodujemy, że na fakturze nie wydrukuje nam się nr tabeli NBP, korzystne gdy wpisujemy kurs ręcznie. Walutę możemy również ustalić w Miesiące > Instalacja, konfiguracja > Definiowanie > ...Euro – aktualny kurs.

  • F6 Nowy paragon – wypisanie nowego paragonu, program automatycznie przeniesie dokument do Spisu paragonów i fakt. dla os.

  • F7 Nowe WZ/ZW – wypisanie nowego dokumentu WZ/ZW, program automatycznie przeniesie dokument do Wydania oczekujące (WZ),

  • F8 Fakt z parag. – wypisanie faktury do paragonu, opisane w Tabele > Sprzedaż > Faktury krajowe,

  • F9 Fakt z WZ-tów – wypisanie faktury do dokumentu Wydanie oczekujące WZ. Wystawianie faktur z WZ opisane jest w dziale Tabele > Sprzedaż > Wydania oczekujące (WZ),

  • F10 Zamiana na... – Przeniesienie dokumentu do innego rejestru, funkcja przydatna przy jakichkolwiek pomyłkach. Nie zaleca się tworzenia w ten sposób Faktury z WZ lub do Paragonu i na odwrót, temat opisany w dziale Tabele > Sprzedaż > Faktury krajowe,

  • F11 Wydruk seryjny – możliwość wydrukowania wszystkich faktur wystawionych w określonym czasie, temat opisany w dziale Tabele > Sprzedaż > Faktury krajowe,

  • F12 Inne operacje! – patrz opis w dziale Tabele > Sprzedaż > Faktury krajowe,

  • Ctrl-A Wyślij - umożliwia zapisanie pliku w formacie Symplex EDI.

  • Ctrl-B Faktura zaliczkow a – umożliwia wystawienie faktury zaliczkowej, temat opisany w dziale Tabele > Sprzedaż > Faktury krajowe > Faktury zaliczkowe.

  • Ctrl-C Regulacja dokumentu – umożliwia uregulowanie dokumentu w kasie gotówkowej firmy lub w banku firmy, temat opisany w dziale Tabele > Sprzedaż > Faktury krajowe,

36-0


Korekty faktur eksportowych

Menu: Tabele > Sprzedaż > Korekty

Przeznaczenie

Rejestr korekt do faktur eksportowych. W tabeli tej rejestrowane są faktury korygujące do faktur eksportowych. Korekty mogą być wystawiane ręcznie lub automatycznie, tzn. na podstawie istniejących faktur.

Procedura wystawiania korekt do faktur eksportowych jest identyczna jak faktur krajowych.

Opcje dotyczące zawartości faktury korygującej oraz opis tabeli są identyczne jak w korekcie faktury sprzedaży i opisane zostały w rozdziale Tabele > Sprzedaż > Faktury krajowe oraz Korekty.

Opcje dodatkowe

  • F4 Zawartość

  • F5 Wystaw fakturę automatycznie

  • F6 Wystaw „ręcznie”

  • Ctrl-C Regulacja dokumentu

    Dokładny opis tworzenia Korekty znajdziemy w dziale Tabele > Sprzedaż > Korekty. Różnica jest tylko w walucie jaką pobieramy do dokumentu.

37-0


Paragony, fakt. dla osób

Menu: Tabele > Sprzedaż > Paragony, fakt. dla osób

Przeznaczenie

Rejestr paragonów i faktur dla osób fizycznych. Z tego miejsca można wystawiać nowe paragony i faktury dla osób fizycznych, przeglądać i drukować istniejące dokumenty, wystawić fakturę do paragonu, odpisać paragony, itd.

Podczas wystawiania faktur dla osób fizycznych możemy pobrać kontrahenta zarówno ze spisu osób fizycznych jak i firm. Ważne jest to, żeby taki kontrahent było oznaczony jako Osoba fiz. w kolumnie TYP w przypadku gdy będzie tam Płatnik VAT, faktura taka zostanie umieszczona w rejestrze Faktur krajowych.

Opcje dotyczące zawartości paragonu oraz opis tabeli są identyczne jak w fakturze sprzedaży i opisane zostały w rozdziale Tabele > Sprzedaż > Faktury krajowe.

Opcje dodatkowe

  • F4 Zawartość – podgląd zawartości wskazanego dokumentu, temat opisany w dziale Tabele > Sprzedaż > Faktury krajowe,

  • F5 Nowa faktura – wypisanie nowej faktury, temat opisany w dziale Tabele > Sprzedaż > Faktury krajowe,

  • F6 Nowy paragon – wypisanie nowego paragonu,

  • F7 Nowe WZ/ZW – wypisanie nowego dokumentu WZ/ZW, temat opisany w dziale Tabele > Sprzedaż > Faktury krajowe,

  • F8 Fakt z parag – wypisanie faktury do paragonu, temat opisany w dziale Tabele > Sprzedaż > Faktury krajowe,

  • F9 Fakt z WZ-tów – wypisanie faktury do dokumentu WZ, temat opisany w Tabele > Sprzedaż > Wydania oczekujące,

  • F10 Odpisz paragony – służy do przeszukania rejestru paragonów i wyszukania dokumentów, które nie są odpisane z magazynu. Opcja służy przede wszystkim odpisaniu tych paragonów, które zostały wystawione opcją szybkiego wystawiania znajdującą się w menu: Wystaw > Dokument sprzedaży.

  • Ctrl-A Wyślij – umożliwia zapisanie pliku w formacie Symplex EDI, temat opisany dziale w Tabele > Sprzedaż > Faktury krajowe,

  • Ctrl-B Faktura zaliczkowa – umożliwia wystawienie faktury zaliczkowej. Temat opisany dziale Tabele > Sprzedaż > Faktury krajowe > Faktury zaliczkowe.

Uwagi

Każdej kupującej osobie fizycznej można wystawiać fakturę. Wystawianie faktury takim osobom jest jednak kłopotliwe ze względu na konieczność notowania danych personalnych kupującego, późniejszą konieczność ewidencjonowania i przechowywania, a także znacznie obszerniejszy wydruk na dodatek w dwóch kopiach.

Paragony są uproszczoną formą dokumentowania sprzedaży nie wymagającą podania personaliów. W związku z tym wyodrębniono je do osobnego rejestru. Ich wystawienie nie wymaga wskazania kontrahenta z rejestru kontrahentów.

Paragony są wystawiane w cenach brutto i nie posiadają możliwości zapłaty terminowej. Jeżeli mamy osoby fizyczne, którym przesuwamy termin płatności, to należy im wystawiać fakturę dla osób ponieważ nie można wystawić paragonu bez osobowego z odległym terminem płatności.

Są też przypadki, iż po wystawieniu paragonu klient zażąda wystawienia faktury dla firmy. Należy wówczas nacisnąć klawisz F8 Fakt z parag. (opcja wystawienia faktury na podstawie paragonu) i wskazać wypisany paragon, aby program na jego podstawie wypełnił fakturę. Temat opisany w dziale Faktury krajowe.

Paragony i faktury dla osób fizycznych mogą posiadać osobną numerację – niezależną od faktur wystawianych dla firm. Ustalenie sposobu numeracji znajduje się w opcji Miesiące > Instalacja, konfiguracja > Opcje do > Sprzedaży.

34-0


Wydania zafakturowane

Menu: Tabele > Sprzedaż > Wydania zafakturowane

Przeznaczenie

Rejestr zafakturowanych wydań oczekujących. Trafiają tu dokumenty WZ, do których zostały wystawione faktury sprzedaży, o ile w konfiguracji WZ/PZ nie zaznaczono, żeby takie dokumenty były kasowane.

Opcje dotyczące zawartości oraz opis tabeli Wydania zafakturowanego są identyczne jak w fakturze sprzedaży i opisane zostały w rozdziale Faktury krajowe (dokument).

Opcje dodatkowe

  • F4 Zawartość – podgląd zawartości wskazanego dokumentu, który został zafakturowany.

39-0


Zamówienia od odbiorców

Menu: Tabele > Sprzedaż > Zamówienia od odbiorców

Przeznaczenie

Rejestr zamówień od odbiorców. Tabela umożliwia tworzenie zamówień (rezerwacji) od klientów. Odbywa się to na takiej samej zasadzie jak tworzenie innych dokumentów w programie. Z zamówienia w momencie realizacji można w prosty sposób wystawić inny dokument sprzedaży: fakturę, WZ, itd.

Opcje dotyczące zawartości oraz opis tabeli Zamówień od odbiorców są identyczne jak w fakturze sprzedaży i opisane zostały w Tabele > Sprzedaż > Faktury krajowe.

Opcje dodatkowe

  • F4 Zawartość – podgląd zawartości wskazanego dokumentu oraz edycja, temat opisany w dziale Tabele > Sprzedaż > Faktury krajowe,

  • F5 Nowe zamówienie – wypisanie nowego zamówienia, postępujemy tak samo jak w przypadku innych dokumentów sprzedaży,

  • F10 Zamiana na – Przeniesienie dokumentu do innego rejestru, funkcja przydatna przy jakichkolwiek pomyłkach. Nie zaleca się tworzenia w ten sposób Faktury z WZ lub do Paragonu i na odwrót, temat opisany w dziale Tabele > Sprzedaż > Faktury krajowe,

  • F11 Wydruk seryjny – możliwość wydrukowania wszystkich faktur wystawionych w określonym czasie, temat opisany w dziale Tabele > Sprzedaż > Faktury krajowe,

  • F12 Inne operacje! – temat opisany w dziale Tabele > Sprzedaż > Faktury krajowe,

Uwagi

Przed wystawieniem zamówienia należy zdecydować czy mają one być odpisywane z magazynu (w celu uniemożliwienia sprzedaży danego towaru innej osobie) oraz czy wartość zamówienia ma być wprowadzona do kartoteki kontrahenta. Można to ustalić w menu: Miesiące > Instalacja, konfiguracja > Opcje do > Sprzedaży.

44-0


Zwroty do paragonów

Menu: Tabele > Sprzedaż > Zwroty do paragonów

Przeznaczenie

Tabela służąca rejestracji zwrotów towarów sprzedanych na podstawie paragonów.

Rejestrowanie zwrotu do paragonu przebiega podobnie jak wystawienie nowego paragonu z tą różnicą, że należy do zwrotu przypisać kontrahenta podając jego dane lub wskazując ze spisu Osób fizycznych.

Opcje dotyczące zawartości oraz opis tabeli Zwrotu do paragonu są identyczne jak w fakturze sprzedaży i opisane zostały w rozdziale Tabele > Sprzedaż > Faktury krajowe.

Opcje dodatkowe

  • F4 Zawartość – podgląd zawartości wskazanego dokumentu,

  • F5 Wystaw zwrot automatycznie – wypisanie nowego zwrotu automatycznie,

Program wymaga wpisanie zakresu dat wystawienia paragonu lub dokładnego numeru.

Z listy paragonów należy wybrać odpowiedni do którego aktualnie wystawiamy zwrot.

Po wybraniu paragonu pokazuje się lista z kontrahentami do wyboru, jak w przypadku każdego innego dokumentu.

W tym momencie podajemy przyczynę zwrotu.

Po zatwierdzeniu możemy wybrać co korygujemy w przypadku większej ilości asortymentu na dokumencie, podobnie jak w przypadku korekty faktur krajowych.

Klawiszem F3 ilość do zwrotu zmieniamy ilość towaru zwracanego przez klienta.

  • F6 Wystaw „ręcznie” - ręczne pobieranie towarów który klient zwraca z magazynu w części towarowej zwrotu. Tabela wygląda jak tabela paragonu.

Uwagi

Dokumentu Zwrot do Paragonu nie fiskalizujemy, nie ma możliwości wysłać go do drukarki fiskalnej.

Taki dokument należy wydrukować na drukarce zwykłej i wraz z raportem dobowym z drukarki fiskalnej z danego dnia oddać do księgowości.

35-0


Faktury importowe WNT

Menu: Tabele > Zakup > Faktury importowe WNT

Przeznaczenie

Rejestr faktur wystawionych dla kontrahentów zagranicznych. Z tego miejsca można wystawiać nowe faktury, przeglądać istniejące, wystawiać faktury do PZ-ek.

Podczas wystawiania faktur eksportowych możemy pobrać kontrahenta zarówno ze spisu osób fizycznych jak i firm. Ważne jest to, żeby taki kontrahent w kolumnie Typ miał wpisany kraj pochodzenia będący członkiem UE.

Faktury importowe wystawione w walucie obcej, przed wprowadzeniem do programu należy przeliczyć na złotówki.

Opcje dotyczące zawartości faktury importowej są identyczne jak w fakturze sprzedaży i opisane zostały w rozdziale Faktury krajowe (dokument).

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nr dokumentu | Nr dokumentu
3 | Nr dowodu księgow. | Nr dowodu księgowego
4 | Symbol | Symbol kontrahenta
5 | Kontrahent | Nazwa kontrahenta
6 | Adres | Adres kontrahenta
7 | Nr NIP | Nr NIP-u kontrahenta
8 | TYP | typ faktury (netto/brutto)
9 | Data przyjęc. towaru | Data przyjęcia towaru
10 | Data otrzym. faktury | Data otrzymania faktury
11 | Zapłacono | Zapłacono
12 | Do zapłaty | Kwota do zapłaty
13 | Sposób płatności | Sposób płatności
14 | W terminie (dni) | Termin płatności (liczba dni)
15 | Wartość brutto | Wartość brutto
16 | Wartość netto | Wartość netto
17 | Wartość VAT | Wartość VAT
18 | Brutto 22% | Brutto 22%
19 | Netto 22% | Netto 22%
20 | Vat 22% | Vat 22%
21 | Brutto 7% | Brutto 7%
22 | Netto 7% | Netto 7%
23 | Vat 7% | Vat 7%
24 | Brutto Pozostałe | Brutto Pozostałe
25 | Netto Pozostałe | Netto Pozostałe
26 | Vat Pozostałe | Vat Pozostałe
27 | Zakup stawka 0% | Zakup stawka 0%
28 | Zakup zwolniony | Zakup zwolniony
29 | wartość opakowań zwrotnych | wartość opakowań zwrotnych
30 | Filia (sklep) | Z jakiej filii pochodzi dokument
31 | Rejestr | Rubryka wykorzystywana w wersji z księgą handlową. Jest w niej wpisywany kod rejestru księgowego.
32 | Uwagi | Uwagi
33 | Stan | Stan dokumentu – literami oznaczono bieżący stan dokumentu. Opis poszczególnych liter znajduje się w rozdziale dotyczącym rejestru faktur krajowych
34 | Opłata skarbowa zakup | Opłata skarbowa zakup
35 | Wystawił | Inicjały wystawiającego

Opcje dodatkowe

  • F4 Zawartość – podgląd zawartości wskazanego dokumentu,

  • F5 Nowa Faktura – wypisanie nowej faktury,

  • F6 Ustal min, max – wyświetlenie listy towarów z przekroczonym stanem minimalnym lub maksymalnym,

  • F7 Wyślij - zapis wskazanego dokumentu do pliku, możliwość wysłania go do odbiorcy przez internet,

  • F9 Faktura z PZ – nowa faktura na podstawie dokumentu PZ,

  • F10 Zamiana na – możliwość zamiany faktury krajowej na inny typ dokumentu,

  • F11 Skopiuj fakturę – kopiowanie wskazanej faktury z możliwością zmiany kontrahenta,

  • F12 Wczytaj fakturę – wczytanie faktury z pliku, możliwość zaimportowania faktury sprzedaży wystawionej w innym systemie, programie Small Business lub kolektorze danych.

50-0


Faktury krajowe (VAT) - zawartość

Menu: Tabele > Zakup > Faktury krajowe (VAT) > F4 Zawartość

Przeznaczenie

Część towarowa dokumentu zakupu. Możliwość przeglądu towarów ich zmiany, wskazania sposobu płatności, wydrukowania dokumentu, itd.

Opcje dodatkowe

  • F3 Druk – wydruk dokumentu

  • F4 Opis – okno zawierające najważniejsze dane dokumentu.

  • F5 Weź towar – pobranie nowego towaru do faktury.

  • F6 Płatność – wskazanie sposobu płatności, ustalenie terminu w przypadku płatności terminowych.

  • F7 Odpisz z mag. – zwiększenie stanów magazynowych o ilości pobranych do faktury towarów.

  • F8 Zmiana jedn. – przeliczenie towarów w opakowaniach zbiorczych na jednostkowe. Po podaniu jaka ilość towaru znajduje się w opakowaniu zbiorczym program wylicza ilość i cenę jednostkową oraz wprowadza te wartości na fakturę.

  • F9 Historia cen – okno pokazujące wykaz wszystkich wcześniejszych faktur zakupu, na których znajdował się wskazany towar. Pozwala rozeznać się w jakich cenach towar był wcześniej kupowany.

  • F10 Umarżowienie – okno pozwalające z góry określić procent marży jaki będzie nadany wszystkim towarom znajdującym się w danym dokumencie.

  • F11 Wylicz rabat – możliwości zmniejszenia cen jednostkowych netto towarów o wskazany procent.

  • F12 Kartoteka – podgląd kartoteki magazynowej wskazanego towaru.

  • Ctrl-N Wpis ręczny – dodanie do dokumentu pozycji nie związanej z magazynem.

Należy podać nazwę towaru, ilość, jednostkę miary, cenę sprzedaży oraz stawkę VAT. W ten sposób można wpisać pozycje, dla których nie prowadzimy gospodarki magazynowej np. usługi.

  • Ctrl-G Etykiety – drukowanie etykiet cenowych dla towarów będących na fakturze.

  • Ctrl-H Dod. druk – dostęp do dodatkowych wydruków: karty kontroli HACCP oraz przyjęcia odpadów metali.

Stała marża/narzut.

Program umożliwia ustawienie stałej marży lub narzutu na cenę sprzedaży.

Program operuje stałą marżą lub stałym narzutem w zależności od ustawień: Podczas wyceny towaru operować: narzutem/marżą.

Stałą marżę/narzut można ustawić dla danego towaru, dla każdej ceny sprzedaży osobno.

Podczas pobierania towaru na dokument zakupu (lub podczas przeglądania magazynu) jeśli użytkownik zmieni cenę zakupu program automatycznie wyliczy cenę sprzedaży na podstawie stałej marży/narzutu (dotyczy to tylko tych cen sprzedaży dla których jest zdefiniowana stała marża/narzut).

Dodatkowo stałe marże/narzuty brane są pod uwagę w momencie edycji ceny zakupu bezpośrednio w magazynie. Kiedy użytkownik zmieni cenę zakupu towaru który posiada stałe marże pojawi się okno z pytaniem czy uwzględnić stałe marże/narzuty i wyliczyć cenę sprzedaży na ich podstawie.

Wybierając 'Tak' program wyliczy cenę sprzedaży na podstawie ceny zakupu i stałej marży/narzutu. Wybierając 'Nie' zostanie zmieniona tylko cena zakupu. Zaznaczając opcję 'F2 Nie pokazuj więcej tego komunikatu' program nie będzie więcej pokazywał tego okna.

Stałą marżę/narzut można dodać naciskając 'Alt-F8' w oknie 'Dane pozycji...'

Pojawi się poniższe okno gdzie można dodać stałą marżę/narzut dla każdej ceny sprzedaży osobno.

Stałą marżę lub narzut dodać można bezpośrednio w magazynie w kolumnach 'Stały narzut Cena 1', 'Stały narzut Cena 2'.

Zaokrąglenia cen sprzedaży.

Podczas wpisywania dokumentu zakupu program umożliwia ustalanie cen sprzedaży przyjmowanego towaru.

Istnieje możliwość tak ustawienia opcji konfiguracyjnych aby program automatycznie zaokrąglał ceny sprzedaży do ustawionego wcześniej poziomu.

Zaokrąglenia można skonfigurować w opcji Miesiące->Instalacja, konfiguracja->Opcje do...->4 dodatkowe (zaokrąglenia) lub naciskając 'Alt-F9' w oknie 'Dane pozycji...' (rysunek poniżej)

Do konfiguracji zaokrągleń służy następujące okno:

w którym można zdefiniować pięć przedziałów cenowych i pięć poziomów zaokrągleń. W ten sposób użytkownik może stworzyć następujący przykładowy schemat zaokrągleń: od ceny sprzedaży 0,01 zł do 50 zł zaokrąglaj do 0,1 zł. Od kwoty 50,01 zł do 200 zł zaokrąglaj do 1 zł. Od ceny 200,01 zł do 500 zł zaokrąglaj do 10 zł.

Istnieje kilka możliwości zaokrągleń: do 1 grosza (bez zaokrąglenia), do 5 groszy, do 10 groszy, do 50 groszy, do 1 zł, do 5 zł, do 10 zł, do 50 zł, do 100 zł.

Sterując marżą lub narzutem w oknie 'Dane pozycji...' lub ceną zakupu jeśli jest ustawiona stała marża/narzut program wyliczając cenę sprzedaży bierze pod uwagę skonfigurowane zaokrąglenia i stosuje je do wyliczenia ceny sprzedaży.

46-0


Faktury krajowe VAT

Menu: Tabele > Zakup > Faktury krajowe VAT

Przeznaczenie

Rejestr faktur zakupowych wystawionych dla kontrahentów krajowych czyli tych, którzy w rejestrze kontrahentów są oznaczeni jako płatnicy VAT. Z tego miejsca można wystawiać nowe faktury, przeglądać istniejące, wystawiać faktury do PZ-ek.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nr dokumentu | Nr dokumentu
3 | Nr dowodu księgow. | Nr dowodu księgowego
4 | Symbol | Symbol kontrahenta
5 | Kontrahent | Nazwa kontrahenta
6 | Adres | Adres kontrahenta
7 | Nr NIP | Nr NIP-u kontrahenta
8 | TYP | typ faktury (netto/brutto)
9 | Data przyjęc. towaru | Data przyjęcia towaru
10 | Data otrzym. faktury | Data otrzymania faktury
11 | Zapłacono | Zapłacono
12 | Do zapłaty | Kwota do zapłaty
13 | Sposób płatności | Sposób płatności
14 | W terminie (dni) | Termin płatności (liczba dni)
15 | Wartość brutto | Wartość brutto
16 | Wartość netto | Wartość netto
17 | Wartość VAT | Wartość VAT
18 | Brutto 22% | Brutto 22%
19 | Netto 22% | Netto 22%
20 | Vat 22% | Vat 22%
21 | Brutto 7% | Brutto 7%
22 | Netto 7% | Netto 7%
23 | Vat 7% | Vat 7%
24 | Brutto Pozostałe | Brutto Pozostałe
25 | Netto Pozostałe | Netto Pozostałe
26 | Vat Pozostałe | Vat Pozostałe
27 | Zakup stawka 0% | Zakup stawka 0%
28 | Zakup zwolniony | Zakup zwolniony
29 | wartość opakowań zwrotnych | wartość opakowań zwrotnych
30 | Filia (sklep) | Z jakiej filii pochodzi dokument
31 | Rejestr | Rubryka wykorzystywana w wersji z księgą handlową. Jest w niej wpisywany kod rejestru księgowego.
32 | Uwagi | Uwagi
33 | Stan | Stan dokumentu – literami oznaczono bieżący stan dokumentu. Opis poszczególnych liter znajduje się poniżej tabeli.
34 | Opłata skarbowa zakup | Opłata skarbowa zakup
35 | Wystawił | Inicjały wystawiającego

Rubryka Stan zawiera informacje o stanie danego dokumentu:

  • zawiera wpisy ręczne – oznacza, że na dokumencie są pozycje wpisane ręcznie (nie pobrane z magazynu),

  • zawiera wpisy z magazynu – oznacza, że na dokumencie są pozycje pobrane z magazynu,

  • odpisano całkowicie – oznacza, że wszystkie pobrane z magazynu towary powiększyły stan magazynowy,

  • odpisano częściowo – oznacza, że niektóre towary nie mogły powiększyć stanu magazynowego z powodu braków na stanie,

  • zmieniono – uaktualnić – oznacza, że użytkownik zmodyfikował dokument po odpisaniu i należy ponownie użyć opcji odpisania,

  • nietypowe rozliczenia VAT,

  • wpisano do kontrahentów – oznacza, że dokument jest wpisany w kartotece kontrahenta,

  • dokument uzyskany z filii – dokument otrzymany z filii,

  • zakaz odpisywania z magazynu – oznacza, że dokument ma wyłączoną opcję aktualizacji stanów na magazynie,

  • faktura na podstawie paragonu – oznacza, że dokument jest wystawiony na podstawie paragonu. Oprócz tego taki dokument ma wyłączoną opcję aktualizacji stanów na magazynie,

  • wysłano do drukarki fis. - informacja, że dokument wydrukowano na drukarce fiskalnej.

Opcje dodatkowe

  • F4 Zawartość – podgląd zawartości wskazanego dokumentu,

  • F5 Nowa Faktura – wypisanie nowej faktury,

  • F6 Ustal min, max – wyświetlenie listy towarów z przekroczonym stanem minimalnym lub maksymalnym,

  • F7 Wyślij - zapis wskazanego dokumentu do pliku, możliwość wysłania go do odbiorcy przez internet.

  • F9 Faktura z PZ – nowa faktura na podstawie dokumentu PZ,

  • F10 Zamiana na – możliwość zamiany faktury krajowej na inny typ dokumentu,

  • F11 Skopiuj fakturę – kopiowanie wskazanej faktury z możliwością zmiany kontrahenta,

  • F12 Wczytaj fakturę – wczytanie faktury z pliku, możliwość zaimportowania faktury sprzedaży wystawionej w innym systemie, programie Small Business lub kolektorze danych.

Uwagi

Podczas wprowadzania faktur zakupowych możliwe jest drukowanie etykiet sklepowych dla nowych lub zmienionych towarów ( Ctrl-G ) – tematyka drukowania etykiet została omówiona w dziale Drukarka etykiet.

Rozliczanie prasy

Menu: Tabele > Zakup > Ctrl-F9 Rozliczenie prasy

Przeznaczenie

Program umożliwia automatyczne rozliczanie prasy zgodnie z nadesłaną przez dostawcę prasy (Kolporter) fakturą. Opcja dedykowana jest dla kontrahentów wprowadzających dostawy (PZ) oraz faktury elektronicznie. Jest to spowodowane tym, że na dokumencie dostawy nadsyłanym przez Kolportera umieszczone są niezbędne do działania automatu informacje, takie jak: nr wydania konkretnego pisma oraz data dostawy. Informacje te można również wprowadzić ręcznie na dokumentach PZ oraz fakturze, lecz jest to dosyć uciążliwe.

Automat działa na zasadzie wyszukiwania dokumentów z dat dostaw wskazanych przy każdej pozycji na nadesłanej fakturze i porównywania towarów z tym samym nr wydania. Jednocześnie pozawala na elastyczne korygowanie ilości i pobieranie wybiórcze towarów. Dodatkowo aplikacja przegląda wszystkie dokumenty dostaw z zakresu dat pomiędzy wskazanymi w fakturze PZ-tami a samą fakturą w poszukiwaniu zwrotów prasy. Dzięki tak zebranym informacjom program potrafi „zafakturować” (przenieść z PZ oczekujących do PZ zafakturowanych) poszczególne pozycje zgodne z nadesłaną fakturą.

Przygotowanie programu

Aby można było korzystać z automatu do rozliczania prasy trzeba odpowiednio dostosować program:

w tabeli Tabele->Kontrahenci firmom zajmującym się dostarczaniem prasy należy w rubryce Opcje zaznaczyć, że jest to dostawca prasy.

UWAGA: w związku z tym, że opcja ta przepisywana jest na dokumenty zakupu nie będzie ona zapisana na starych dokumentach. Z tego powodu automat NIE będzie uwzględniał dokumentów sprzed zaznaczenia tej opcji.

Rys.1.
Oznaczenie kontrahenta jako dostawcy prasy.

Do importu faktur zakupu oraz dokumentów dostaw należy używać opcji importu dokumentów dostępnej od wersji 5.1.xxxx.5052. Dopiero od tej wersji programu dostępny jest import dostaw i zwrotów z jednego dokumentu XML (Rys.2.).

Rys.2.
Import dostaw i zwrotów.

Różni się on m.in. tym, że wraz z pozycjami importuje z pliku dodatkowe dane niezbędne do działania automatu (Rys.3.).

Rys.3.
Import dodatkowych pól.

Automatyczne rozliczanie prasy

Automat do rozliczania prasy znajduje się w menu Tabele->Zakup. Po ustawieniu kursora na odpowiedniej fakturze nadesłanej przez dostawcę prasy należy wywołać automat kombinacją klawiszy Ctrl-F9. Po uruchomieniu opcji pokaże się nam okno (Rys.4.).

Rys.4.
Automat do rozliczania prasy (widok ogólny).

Automat porównuje pozycje z faktury z dokumentami dostaw (PZ) wskazanymi przez nie do rozliczenia (wskazanie poprzez datę dostawy prasy) oraz wszystkie zwroty dotyczące tego nr wydania. Jednocześnie przeglądane są PZ zafakturowane, aby pokazać ile pozycji zostało już zafakturowanych. Dzięki tej opcji operację można wykonywać wielokrotnie bez ryzyka, że kilka razy przeniesiemy do zafakturowanych te same pozycje.

Program stara się wyręczyć użytkownika i zaznacza do fakturowania pozycje całkowicie zgodne. Oznaczenia stosowane przez program do pokazania zgodności poszczególnych pozycji:

  • Pozycje zgodne w 100% automatycznie zaznacza „ptaszkiem”. Można je poznać po zaznaczeniu lub braku liczby w rubryce różnica.

  • Pozycje znajdujące się na dokumentach dostaw, a nie znajdujące się na sprawdzanej fakturze wyrysowywane są w kolorze zielonym (być może zostaną rozliczone na kolejnej fakturze).

  • Pozycje znajdujące się na sprawdzanej fakturze, a nie znajdujące się na dokumentach dostaw wyrysowywane są w kolorze fioletowym (to już może być efekt jakiegoś błędu. Na fakturze rozliczany jest towar, który nie był do nas dostarczany na dokumentach dostaw. Może być kilka przyczyn takiej sytuacji np. dostawa towaru wraz z fakturą, błędne wskazanie nr wydania na dokumentach dostaw bądź fakturze).

  • Rubryka różnica z ilością mniejszą od zera to informacja że na dokumentach dostaw jest więcej towaru niż na fakturze (może to oznaczać, że np. nie zostały wpisane zwroty danej pozycji )

  • Rubryka różnica z ilością większą od zera to informacja że na fakturze jest więcej towaru niż na dokumentach dostaw i zwrotów.

W celu ułatwienia pracy program został wyposażony w wyszukiwarkę pozycji (klawisz F2) oraz umożliwia sortowanie zapisów po:

  • dacie dostawy (F3),

  • ilości na fakturze (F4),

  • ilości różnicy (F5).

Dodatkowo można ograniczyć ilość wyświetlanych w liście pozycji za pomocą klawiszy od F6-F11 zgodnie z opisem.

Rozliczenie pozycji niezgodnych możemy rozwiązać na trzy sposoby:

  1. Pozostawić pozycje tak jak są do rozliczenia na kolejnym dokumencie.

  2. Pobrać pozycje wybiórczo.

  3. Zmienić ilości na dokumentach dostaw.

Aby wykonać operacje z punktów 2 i 3 należy na konkretnej pozycji wcisnąć klawisz ENTER. Pojawia się dodatkowe okienko w którym u góry widoczne są pozycje z faktury, a na dole pozycje z dokumentów dostaw i zwrotów. W nazwie okienka, dla ułatwienia, umieszczone są: fragment nazwy towaru oraz jego symbol (Rys.5.).

Rys.5.
Edycja ilości na dokumentach.

Aby pobrać pozycje wybiórczo wystarczy wcisnąć klawisz ENTER na konkretnej pozycji i wpisać odpowiednią ilość. Ta zmiana ilości NIE zostanie odnotowana na oryginalnych dokumentach dostaw. Program zmieni tylko ilość w rubryce „Uwzględnione”. Ważne aby sumy ilości w rubryce „Uwzględnione” na fakturze oraz dokumentach dostaw były identyczne.

Aby zmienić ilości bezpośrednio na dokumentach należy wykorzystać klawisze F3 (do edycji dostaw) oraz F4 (do edycji zwrotów). Po zmianie ilości na dokumentach oryginalnych program automatycznie zmieni również zawartość rubryki „Uwzględnione”.

Po wyedytowaniu ilości warto sprawdzić czy wartości w cenach zakupu i sprzedaży są zgodne na fakturze i dostawach (zwrotach).

Po opuszczeniu tego okna program sprawdza czy ilości z faktury oraz dostaw(zwrotów) się zgadzają. Jeśli tak, Small Business automatycznie zaznacza taką pozycję natomiast jeśli są niezgodne nie włącza zaznaczenia. Jeśli mimo wszystko chcemy zaznaczyć taką pozycję (chcemy ją zrealizować częściowo) musimy taką pozycję zaznaczyć za pomocą klawisza INSERT.

Gdy poradzimy sobie już ze wszystkimi pozycjami zamykamy okno klawiszem „F12 Rozlicz fakturę”. Program automatycznie przenosi z dostaw oczekujących do zafakturowanych pozycje zaznaczone. Na każdym z zafakturowanych dokumentów umieszcza w uwagach numer faktury na której znajdują się pozycje z tego dokumentu.

Uwagi

Program nie analizuje płatności dotyczących dokumentów dostaw. Przyjmuje się, że forma płatności powinna zostać przyjęta jak na przyjętym z Kolportera pliku. Dokumenty PZ zafakturowane przyjmują formę płatności przedpłata, której nie wolno zmieniać. Jeśli były jakieś regulacje dotyczące dokumentów dostaw należałoby je powiązać z nowo wczytaną fakturą.

45-0


Faktury rolnicze

Menu: Tabele > Zakup > Faktury rolnicze

Przeznaczenie

Rejestr rolniczych faktur zakupowych wystawionych dla kontrahentów, którzy w rejestrze kontrahentów są oznaczeni jako Rolnik. Z tego miejsca można wystawiać nowe faktury, przeglądać istniejące, wystawiać faktury do PZ-ek. Faktury rolnicze umożliwiają pobranie innej stawki VAT zakupu niż sprzedaży.

Opcje dotyczące zawartości faktury rolniczej są identyczne jak w fakturze zakupu i opisane zostały w rozdziale Faktury krajowe (dokument).

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nr dokumentu | Nr dokumentu
3 | Nr dowodu księgow. | Nr dowodu księgowego
4 | Symbol | Symbol kontrahenta
5 | Kontrahent | Nazwa kontrahenta
6 | Adres | Adres kontrahenta
7 | Nr NIP | Nr NIP-u kontrahenta
8 | TYP | typ faktury (netto/brutto)
9 | Data przyjęc. towaru | Data przyjęcia towaru
10 | Data otrzym. faktury | Data otrzymania faktury
11 | Zapłacono | Zapłacono
12 | Do zapłaty | Kwota do zapłaty
13 | Sposób płatności | Sposób płatności
14 | W terminie (dni) | Termin płatności (liczba dni)
15 | Wartość brutto | Wartość brutto
16 | Wartość netto | Wartość netto
17 | Wartość VAT | Wartość VAT
18 | Brutto 22% | Brutto 22%
19 | Netto 22% | Netto 22%
20 | Vat 22% | Vat 22%
21 | Brutto 7% | Brutto 7%
22 | Netto 7% | Netto 7%
23 | Vat 7% | Vat 7%
24 | Brutto Pozostałe | Brutto Pozostałe
25 | Netto Pozostałe | Netto Pozostałe
26 | Vat Pozostałe | Vat Pozostałe
27 | Zakup stawka 0% | Zakup stawka 0%
28 | Zakup zwolniony | Zakup zwolniony
29 | wartość opakowań zwrotnych | wartość opakowań zwrotnych
30 | Filia (sklep) | Z jakiej filii pochodzi dokument
31 | Rejestr | Rubryka wykorzystywana w wersji z księgą handlową. Jest w niej wpisywany kod rejestru księgowego.
32 | Uwagi | Uwagi
33 | Stan | Stan dokumentu – literami oznaczono bieżący stan dokumentu. Opis poszczególnych liter znajduje się w rozdziale dotyczącym rejestru faktur krajowych
34 | Opłata skarbowa zakup | Opłata skarbowa zakup
35 | Wystawił | Inicjały wystawiającego

Opcje dodatkowe

  • F4 Zawartość – podgląd zawartości wskazanego dokumentu,

  • F5 Nowa Faktura – wypisanie nowej faktury,

  • F6 Ustal min, max – wyświetlenie listy towarów z przekroczonym stanem minimalnym lub maksymalnym,

  • F7 Wyślij - zapis wskazanego dokumentu do pliku, możliwość wysłania go do odbiorcy przez internet.

  • F9 Faktura z PZ – nowa faktura na podstawie dokumentu PZ,

  • F10 Zamiana na – możliwość zamiany faktury krajowej na inny typ dokumentu,

  • F11 Skopiuj fakturę – kopiowanie wskazanej faktury z możliwością zmiany kontrahenta,

  • F12 Wczytaj fakturę – wczytanie faktury z pliku, możliwość zaimportowania faktury sprzedaży wystawionej w innym systemie, programie Small Business lub kolektorze danych.

48-0


Komunikacja z dostawcami

Menu: Tabele > Zakup > Komunikacja z dostawcami

Przeznaczenie

W celu ułatwienia zamawiania towarów istnieje możliwość wczytania do programu cenników dostarczonych przez dostawców. Służy do tego opcja Komunikacja z dostawcami. Oprócz wczytania cennika umożliwia ona także porównanie towarów z cennika z towarami w magazynie, skorygowanie w magazynie różnic, stworzenie zamówienia i wysłanie go do dostawcy.

Program pozwala wczytywać cenniki od wielu dostawców. Wcześniej należy takie cenniki zdefiniować w menu: Miesiące > Instalacja, konfiguracja > Definiowanie > Cenniki dostawców.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Producent | Producent
3 | Nazwa towaru/usługi | Nazwa towaru/usługi
4 | Symbol Kod pask | Symbol Kod pask
5 | Grupa t. | Grupa towarowa
6 | Jedn. miary | Jednostka miary
7 | Ilość w opak. | Ilość w opakowaniu
8 | Stan | Zgodność z magazynem*
9 | Stan w twoich magazynach | Stan w twoich magazynach
10 | Zamówić ilość ! | Zamówić ilość !
11 | proc VAT | proc VAT
12 | Cena zakupu netto | Cena zakupu netto
13 | Cena zakupu brutto | Cena zakupu brutto
14 | Cena sprzedaży netto | Cena sprzedaży netto
15 | Cena sprzedaży brutto | Cena sprzedaży brutto
16 | Narzut | Narzut
17 | Marża | Marża
18 | Obowiązek Wprowadzenia | Obowiązek Wprowadzenia
19 | Promocja | Promocja
20 | C.spr.net. | Cena sprzedaży netto
21 | C.spr.bru. | Cena sprzedaży brutto
22 | Narzut | Narzut
23 | Marża | Marża
24 | Okres Od | Okres Od
25 | Okres Do | Okres Do
26 | Wartość zakupu netto | Wartość zakupu netto
27 | Wartość zakupu brutto | Wartość zakupu brutto
28 | Kategoria | Kategoria
29 | PKWiU | Symbol PKWiU
30 | Indeks (PLU) | Indeks (PLU)
31 | Skrócona nazwa dla kasy fisk. | Skrócona nazwa dla kasy fiskalnej

*Zgodność z magazynem:

  • OK. Towar rozpoznany w magazynie

  • Różnice w cenie sprzedaży

  • Różnice w nazwie grupy tow.

  • Różnice w dodatkowym opisie

  • Różnice w zwykłej cenie zak

  • Różnice w cenie zakupu max!

  • Różnice w symbolach PKWiU

Opcje dodatkowe

  • Ctrl-G Etykiety – wydruk etykiet do towarów, których ceny w cenniku są inne niż w magazynie.

    Dodatkowo można zadecydować czy wydrukowane mają być etykiety dla towarów, u których zmiana cen jest wymuszona przez dostawcę czy dla wszystkich, których ceny się zmieniły.

    Dalsze postępowanie z wydrukiem etykiet jest opisane w dziale .....

  • F4 Pokaż różnice w... – opcja porównująca towary we wskazanym magazynie z towarami z cennika. Należy zaznaczyć, które elementy mają być porównywane, oraz w którym magazynie mają być wprowadzone zmiany.

Po zakończeniu porównania program pokazuje podsumowanie odnalezionych różnic.

Po wyborze którejś z opcji, pojawia się lista towarów.

    Za pomocą klawisza Enter można zobaczyć porównanie cech danego towaru w cenniku i magazynie oraz dokonać korekty. Klawisz Ctrl+Enter pozwala wprowadzać poprawki w sposób uproszczony, bez podglądu.

  • F5 Opis cennika – informacje o cenniku przysłane przez dostawcę.

  • F6 Ustal zamówienie – okno umożliwiające utworzenie zamówienia. Podział towarów na grupy towarowe ułatwia ich wyszukiwanie. Za pomocą opcji: Przenieś dane z opcji „Tworzenie zamówień” można pobrać wcześniej utworzone zamówienie.

  • F7 Odbierz cennik od dostawcy – wczytanie cennika dostarczonego przez dostawcę.

  • F8 Utwórz na podstawie magaz. – tworzenie cennika na podstawie wpisów w magazynie. Przydatne gdy dostawca nie ma możliwości dostarczenia cennika. Program pobiera towary dostarczone przez wskazanego kontrahenta.

  • F9 Wyślij zamówienie do dost. – wysyłanie gotowego zamówienia do dostawcy.

56-0


Komunikacja z odbiorcami

Menu: Tabele > Zakup > Komunikacja z odbiorcami

Przeznaczenie

Istnieje możliwość przygotowania i wysłania cenników do naszych kontrahentów. Posiadanie przez nich pełnych, aktualnych danych o naszej ofercie ułatwienia i przyspiesza zamawianie towarów. Cennik można utworzyć na podstawie własnych magazynów, cennika otrzymanego od dostawcy lub z pliku.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Stan | Opis towaru*
3 | Opis | Opis
4 | Stan ilościowo | Stan ilościowo
5 | Nazwa towaru/usługi | Nazwa towaru/usługi
6 | Symbol Kod pask | Symbol Kod paskowy
7 | Grupa t. | Grupa towarowa
8 | Jedn. miary | Jednostka miary
9 | proc VAT | proc VAT
10 | Cena zakupu netto | Cena zakupu netto
11 | Cena zakupu brutto | Cena zakupu brutto
12 | Cena sprzedaży netto | Cena sprzedaży netto
13 | Cena sprzedaży brutto | Cena sprzedaży brutto
14 | Narzut | Narzut
15 | Marża | Marża
16 | Obowiązek Wprowadzenia | Obowiązek Wprowadzenia
 | Promocja | Promocja
17 | C.spr.net. | Cena sprzedaży netto
18 | C.spr.bru. | Cena sprzedaży brutto
19 | Narzut | Narzut
20 | Marża | Marża
21 | Okres Od | Okres Od
22 | Okres Do | Okres Do
23 | Ilość w opak. | Ilość w opak.
24 | Magazyn źródłowy | Magazyn źródłowy
25 | Kategoria | Kategoria
26 | PKWiU | Symbol PKWiU
27 | Indeks (PLU) | Indeks (PLU)
28 | Skrócona nazwa dla kasy fisk. | Skrócona nazwa dla kasy fiskalnej

*Opis towaru

  • Pozycja poprawnie zdefiniowana

  • Kilkakrotne powtórzenie symbolu

  • Brak nazwy

  • Brak symbolu

  • Brak ceny

  • Brak stawki vat

Opcje dodatkowe

  • Ctrl-G Etykiety – wydruk etykiet do towarów, których ceny w cenniku są inne niż w magazynie.

  • F5 Opis cennika – podstawowe parametry cennika, nazwa, sposób ustalania cen, data obowiązywania, opis, itd. Część tych danych będzie widoczna przez odbiorcę po wczytaniu cennika.

    • F2 Nazwa cennika – nazwa cennika,

    • F10 Pobierane ceny – określamy sposób tworzenia cen, naliczenie marży, itd.,

    • F6 Towary z cenników – z których cenników mają być pobrane towary,

    • F3 Towary z magazynów – z których magazynów mają być pobrane towary,

    • Opis cennika – opis cennika dla kontrahenta,

    • Data ważności – data obowiązywania cennika,

    • Telefon do Modemu – telefon do połączeń modemowych, obecnie nie wykorzystywany,

    • Telefon do Rozmów – telefon kontaktowy.

  • F6 Utwórz cennik – tworzenie nowego cennika na podstawie ustawień w oknie F5 Opis cennika,

  • F7 Odbierz zamówienia – umożliwia wczytywanie zamówień wysyłanych przez odbiorców,

  • F8 Eksport cennika (dysk /FTP) – zapisywanie utworzonego cennika do pliku i wysłanie do kontrahenta,

  • F9 Pobierz cennik z pliku – opcja pozwalająca zaimportować cennik z pliku tekstowego. Pojawiające się okno zawiera opis jak powinna wyglądać struktura takiego pliku.

57-0


Korekty (rolnicze)

Menu: Tabele > Zakup > Korekty (rolnicze)

Przeznaczenie

Rejestr korekt do faktur rolniczych. W tabeli tej rejestrowane są faktury korygujące do faktur rolniczych. Korekty mogą być wystawiane ręcznie lub automatycznie, tzn. na podstawie istniejących faktur krajowych.

Opcje dotyczące zawartości faktury korygującej są identyczne jak w fakturze sprzedaży i opisane zostały w rozdziale Faktury krajowe (dokument).

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nr dokumentu | Nr faktury
3 | Nr dowodu księgowego | Nr dowodu księgowego
 | Korekcja faktury: |
4 | nr... | Numer korygowanej faktury
5 | z dnia.. | Data korygowanej faktury
6 | Symbol | Symbol kontrahenta
7 | Kontrahent | Nazwa kontrahent
8 | Adres | Adres kontrahenta
9 | Nr NIP | Nr NIP-u kontrahenta
10 | TYP | typ faktury (netto/brutto)
11 | Data wystawienia | Data wystawienia faktury
12 | Kontrahent dopłaca | Kwota dopłaty do faktury
13 | Kontrahent otrzymuje zwrot | Kontrahent otrzymuje zwrot
14 | Sposób płatności | Sposób płatności
15 | W terminie (dni) | Termin płatności (liczba dni)
16 | Wartość brutto | wartość brutto
17 | Wartość netto | wartość netto
18 | Wartość VAT | wartość VAT
 | Zmniejszenie |
19 | Brutto | Zmniejszenie wartości Brutto
20 | Netto | Zmniejszenie wartości Netto
21 | Vat | Zmniejszenie wartości Vat
 | Zwiększenie |
22 | Brutto | Zwiększenie wartości Brutto
23 | Netto | Zwiększenie wartości Netto
24 | Vat | Zwiększenie wartości Vat
25 | wartość opakowań zwrotnych | wartość opakowań zwrotnych
26 | Filia (sklep) | Z jakiej filii pochodzi dokument
27 | Uwagi | Uwagi
28 | Rejestr | Rubryka wykorzystywana w wersji z księgą handlową. Jest w niej wpisywany kod rejestru księgowego.
29 | Stan | Stan dokumentu – literami oznaczono bieżący stan dokumentu. Opis poszczególnych liter znajduje się w rozdziale dotyczącym rejestru faktur krajowych
30 | Wystawił | Inicjały wystawiającego

Opcje dodatkowe

  • F4 Zawartość – podgląd zawartości wskazanego dokumentu,

  • F5 Wystaw fakturę automatycznie – po wybraniu tej opcji program poprosi o wskazanie, w którym miesiącu będzie mógł znaleźć korygowaną fakturę. Po wskazaniu miesiąca program zażąda podania numeru i daty otrzymania korygowanej faktury lub wskazania tego dokumentu w liście. Jeżeli zdecydujemy się na podanie numeru i daty, to należy je wpisać bardzo dokładnie, gdyż program postara się odszukać wskazany dokument i pomyłki dadzą wynik negatywny. Po znalezieniu faktury wyświetli się okno z zapytaniem, jakiego typu korekcji chcemy dokonać.

    Przewidziano kilka możliwości:

    • Zwrot wszystkich pozycji – opcję stosuję się w przypadku zwrotu całości towaru będącego na fakturze.

    • Procentowa zmiana wartości faktury – opcję przewidziano na wypadek udzielania przez dostawcę rabatów wartościowych. Opcja zmienia wszystkie pozycje wyszczególnione na fakturze w ten sposób, że zmniejsza (ewentualnie zwiększa) faktyczne ceny jednostkowe o podany procent w górę lub w dół.

    • Indywidualna korekta wybranych poz. – opcję przewidziano na wypadek wybiórczej korekcji niektórych pozycji poprzez zmianę ilości (całkowity lub częściowy zwrot), ceny jednostkowej lub stawki VAT. Program wyświetla treść faktury korygowanej, pozycję po pozycji, tak by użytkownik naniósł poprawki. Po zakończeniu korekcji program samodzielnie dokonuje analizy naniesionych zmian i przenosi do dokumentu korygującego tylko te pozycje, które zostały zmienione.

    Po wybraniu jednej z w/w opcji zostaje utworzony dokument korygujący, który następnie należy odpisać z magazynu.

  • F6 Wystaw „ręcznie” – opcja „ręcznego” wystawienia korekty działa podobnie jak wystawianie zwykłej faktury sprzedaży, tzn. wymaga wskazania kontrahenta i pobrania towaru, z tą różnicą, że towar należy pobrać dwukrotnie, wskazując raz opcję Było na dok. korg a drugi raz Winno być na nim.

49-0


Korekty (zagraniczne)

Menu: Tabele > Zakup > Korekty

Przeznaczenie

Rejestr korekt do faktur zagranicznych. W tabeli tej rejestrowane są faktury korygujące do faktur zagranicznych. Korekty mogą być wystawiane ręcznie lub automatycznie, tzn. na podstawie istniejących faktur krajowych.

Opcje dotyczące zawartości faktury korygującej są identyczne jak w fakturze sprzedaży i opisane zostały w rozdziale Faktury krajowe (dokument).

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nr dokumentu | Nr faktury
3 | Nr dowodu księgowego | Nr dowodu księgowego
 | Korekcja faktury: |
4 | nr... | Numer korygowanej faktury
5 | z dnia.. | Data korygowanej faktury
6 | Symbol | Symbol kontrahenta
7 | Kontrahent | Nazwa kontrahent
8 | Adres | Adres kontrahenta
9 | Nr NIP | Nr NIP-u kontrahenta
10 | TYP | typ faktury (netto/brutto)
11 | Data wystawienia | Data wystawienia faktury
12 | Kontrahent dopłaca | Kwota dopłaty do faktury
13 | Kontrahent otrzymuje zwrot | Kontrahent otrzymuje zwrot
14 | Sposób płatności | Sposób płatności
15 | W terminie (dni) | Termin płatności (liczba dni)
16 | Wartość brutto | wartość brutto
17 | Wartość netto | wartość netto
18 | Wartość VAT | wartość VAT
 | Zmniejszenie |
19 | Brutto | Zmniejszenie wartości Brutto
20 | Netto | Zmniejszenie wartości Netto
21 | Vat | Zmniejszenie wartości Vat
 | Zwiększenie |
22 | Brutto | Zwiększenie wartości Brutto
23 | Netto | Zwiększenie wartości Netto
24 | Vat | Zwiększenie wartości Vat
25 | wartość opakowań zwrotnych | wartość opakowań zwrotnych
26 | Filia (sklep) | Z jakiej filii pochodzi dokument
27 | Uwagi | Uwagi
28 | Rejestr | Rubryka wykorzystywana w wersji z księgą handlową. Jest w niej wpisywany kod rejestru księgowego.
29 | Stan | Stan dokumentu – literami oznaczono bieżący stan dokumentu. Opis poszczególnych liter znajduje się w rozdziale dotyczącym rejestru faktur krajowych
30 | Wystawił | Inicjały wystawiającego

Opcje dodatkowe

  • F4 Zawartość – podgląd zawartości wskazanego dokumentu,

  • F5 Wystaw fakturę automatycznie – po wybraniu tej opcji program poprosi o wskazanie, w którym miesiącu będzie mógł znaleźć korygowaną fakturę. Po wskazaniu miesiąca program zażąda podania numeru i daty otrzymania korygowanej faktury lub wskazania tego dokumentu w liście. Jeżeli zdecydujemy się na podanie numeru i daty, to należy je wpisać bardzo dokładnie, gdyż program postara się odszukać wskazany dokument i pomyłki dadzą wynik negatywny. Po znalezieniu faktury wyświetli się okno z zapytaniem, jakiego typu korekcji chcemy dokonać.

    Przewidziano kilka możliwości:

    • Zwrot wszystkich pozycji – opcję stosuję się w przypadku zwrotu całości towaru będącego na fakturze.

    • Procentowa zmiana wartości faktury – opcję przewidziano na wypadek udzielania przez dostawcę rabatów wartościowych. Opcja zmienia wszystkie pozycje wyszczególnione na fakturze w ten sposób, że zmniejsza (ewentualnie zwiększa) faktyczne ceny jednostkowe o podany procent w górę lub w dół.

    • Indywidualna korekta wybranych poz. – opcję przewidziano na wypadek wybiórczej korekcji niektórych pozycji poprzez zmianę ilości (całkowity lub częściowy zwrot), ceny jednostkowej lub stawki VAT. Program wyświetla treść faktury korygowanej, pozycję po pozycji, tak by użytkownik naniósł poprawki. Po zakończeniu korekcji program samodzielnie dokonuje analizy naniesionych zmian i przenosi do dokumentu korygującego tylko te pozycje, które zostały zmienione.

    Po wybraniu jednej z w/w opcji zostaje utworzony dokument korygujący, który następnie należy odpisać z magazynu.

  • F6 Wystaw „ręcznie” – opcja „ręcznego” wystawienia korekty działa podobnie jak wystawianie zwykłej faktury sprzedaży, tzn. wymaga wskazania kontrahenta i pobrania towaru, z tą różnicą, że towar należy pobrać dwukrotnie, wskazując raz opcję Było na dok. korg a drugi raz Winno być na nim.

51-0


Korekty

Menu: Tabele > Zakup > Korekty

Przeznaczenie

Rejestr korekt do faktur krajowych. W tabeli tej rejestrowane są faktury korygujące do faktur krajowych. Korekty mogą być wystawiane ręcznie lub automatycznie, tzn. na podstawie istniejących faktur krajowych.

Opcje dotyczące zawartości faktury korygującej są identyczne jak w fakturze sprzedaży i opisane zostały w rozdziale Faktury krajowe (dokument).

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nr dokumentu | Nr faktury
3 | Nr dowodu księgowego | Nr dowodu księgowego
 | Korekcja faktury: |
4 | nr... | Numer korygowanej faktury
5 | z dnia.. | Data korygowanej faktury
6 | Symbol | Symbol kontrahenta
7 | Kontrahent | Nazwa kontrahent
8 | Adres | Adres kontrahenta
9 | Nr NIP | Nr NIP-u kontrahenta
10 | TYP | typ faktury (netto/brutto)
11 | Data wystawienia | Data wystawienia faktury
12 | Kontrahent dopłaca | Kwota dopłaty do faktury
13 | Kontrahent otrzymuje zwrot | Kontrahent otrzymuje zwrot
14 | Sposób płatności | Sposób płatności
15 | W terminie (dni) | Termin płatności (liczba dni)
16 | Wartość brutto | wartość brutto
17 | Wartość netto | wartość netto
18 | Wartość VAT | wartość VAT
 | Zmniejszenie |
19 | Brutto | Zmniejszenie wartości Brutto
20 | Netto | Zmniejszenie wartości Netto
21 | Vat | Zmniejszenie wartości Vat
 | Zwiększenie |
22 | Brutto | Zwiększenie wartości Brutto
23 | Netto | Zwiększenie wartości Netto
24 | Vat | Zwiększenie wartości Vat
25 | wartość opakowań zwrotnych | wartość opakowań zwrotnych
26 | Filia (sklep) | Z jakiej filii pochodzi dokument
27 | Uwagi | Uwagi
28 | Rejestr | Rubryka wykorzystywana w wersji z księgą handlową. Jest w niej wpisywany kod rejestru księgowego.
29 | Stan | Stan dokumentu – literami oznaczono bieżący stan dokumentu. Opis poszczególnych liter znajduje się w rozdziale dotyczącym rejestru faktur krajowych
30 | Wystawił | Inicjały wystawiającego

Opcje dodatkowe

  • F4 Zawartość – podgląd zawartości wskazanego dokumentu,

  • F5 Wystaw fakturę automatycznie – po wybraniu tej opcji program poprosi o wskazanie, w którym miesiącu będzie mógł znaleźć korygowaną fakturę. Po wskazaniu miesiąca program zażąda podania numeru i daty otrzymania korygowanej faktury lub wskazania tego dokumentu w liście. Jeżeli zdecydujemy się na podanie numeru i daty, to należy je wpisać bardzo dokładnie, gdyż program postara się odszukać wskazany dokument i pomyłki dadzą wynik negatywny. Po znalezieniu faktury wyświetli się okno z zapytaniem, jakiego typu korekcji chcemy dokonać.

Przewidziano kilka możliwości:

    • Zwrot wszystkich pozycji – opcję stosuję się w przypadku zwrotu całości towaru będącego na fakturze.

    • Procentowa zmiana wartości faktury – opcję przewidziano na wypadek udzielania przez dostawcę rabatów wartościowych. Opcja zmienia wszystkie pozycje wyszczególnione na fakturze w ten sposób, że zmniejsza (ewentualnie zwiększa) faktyczne ceny jednostkowe o podany procent w górę lub w dół.

    • Indywidualna korekta wybranych poz. – opcję przewidziano na wypadek wybiórczej korekcji niektórych pozycji poprzez zmianę ilości (całkowity lub częściowy zwrot), ceny jednostkowej lub stawki VAT. Program wyświetla treść faktury korygowanej, pozycję po pozycji, tak by użytkownik naniósł poprawki. Po zakończeniu korekcji program samodzielnie dokonuje analizy naniesionych zmian i przenosi do dokumentu korygującego tylko te pozycje, które zostały zmienione.

    Po wybraniu jednej z w/w opcji zostaje utworzony dokument korygujący, który następnie należy odpisać z magazynu.

  • F6 Wystaw „ręcznie” – opcja „ręcznego” wystawienia korekty działa podobnie jak wystawianie zwykłej faktury sprzedaży, tzn. wymaga wskazania kontrahenta i pobrania towaru, z tą różnicą, że towar należy pobrać dwukrotnie, wskazując raz opcję Było na dok. korg a drugi raz Winno być na nim.

47-0


Otrzymane zamówienia

Menu: Tabele > Zakup > Otrzymane zamówienia

Przeznaczenie

Tabela rejestrująca zamówienia przysłane przez naszych kontrahentów lub filie.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nazwa towaru/usługi | Nazwa towaru/usługi
3 | Symbol | Symbol towaru
4 | Grupa t. | Grupa towarowa
5 | Jedn. miary | Jednostka miary
6 | Ilość | Ilość
7 | Obecność na stanie | Obecność na stanie
8 | proc VAT | proc VAT
9 | Cena jed. netto | Cena jednostkowa netto
10 | Cena jed. brutto | Cena jednostkowa brutto
11 | Wartość netto | Wartość netto
12 | Wartość brutto | Wartość brutto
13 | Symbol | Symbol kontrahenta
14 | Odbiorca | Nazwa kontrahenta
15 | Adres odbiorcy | Adres odbiorcy
16 | Data wysł. przez odbiorcę | Data wysłania przez odbiorcę
17 | Data wpływu | Data wpływu
18 | Oczekiwana data dostawy | Oczekiwana data dostawy
19 | Data zgłoszenia dostawcy | Data zgłoszenia dostawcy
20 | Zmiana dostawy na datę | Zmiana dostawy na datę
21 | Zrealizowano w dniu | Zrealizowano w dniu
22 | Dostawca | Dostawca
23 | Adres dostawcy | Adres dostawcy
24 | NIP odbiorcy | NIP odbiorcy
25 | NIP dostawcy | NIP dostawcy

Opcje dodatkowe

  • F4 Pokaż ten zapis

  • F5 Nowe zamówienie

  • F6 Ustal dostawców

  • F7 Nie zgłoszone do dostawców

  • F8 Zgłoszone/nie zrealizowane

  • F9 Zrealizowane: do usunięcia

  • F10 Co z własnego magazynu?

  • F11 Odbiór zamówień z pliku

  • F12 Ustawienia do działania

58-0


Zamówienia do dostawców

Menu: Tabele > Zakup > Zamówienia do dostawców

Przeznaczenie

Tabela służąca do tworzenia zamówień do dostawców. Tworzenie zamówienia odbywa się poprzez pobranie z magazynu towarów, które chcemy zamówić u danego kontrahenta. Pomocne w tym jest narzędzie, które wyszukuje towary, których stany zeszły poniżej minimalnych i zostały kupione u kontrahenta, do którego skierowane jest zamówienie. Po realizacji zamówienia, gdy otrzymamy dokument zakupu, można takie zamówienie w prosty sposób zamienić na PZ lub fakturę.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nr dokumentu | Nr dokumentu
3 | Nr dowodu księgow. | Nr dowodu księgowego
4 | Symbol | Symbol kontrahenta
5 | Kontrahent | Nazwa kontrahenta
6 | Adres | Adres kontrahenta
7 | Nr NIP | Nr NIP-u kontrahenta
8 | TYP | typ faktury (netto/brutto)
9 | Data przyjęc. towaru | Data przyjęcia towaru
10 | Data otrzym. faktury | Data otrzymania faktury
11 | Zapłacono | Zapłacono
12 | Do zapłaty | Kwota do zapłaty
13 | Sposób płatności | Sposób płatności
14 | W terminie (dni) | Termin płatności (liczba dni)
15 | Wartość brutto | Wartość brutto
16 | Wartość netto | Wartość netto
17 | Wartość VAT | Wartość VAT
18 | Brutto 22% | Brutto 22%
19 | Netto 22% | Netto 22%
20 | Vat 22% | Vat 22%
21 | Brutto 7% | Brutto 7%
22 | Netto 7% | Netto 7%
23 | Vat 7% | Vat 7%
24 | Brutto Pozostałe | Brutto Pozostałe
25 | Netto Pozostałe | Netto Pozostałe
26 | Vat Pozostałe | Vat Pozostałe
27 | Zakup stawka 0% | Zakup stawka 0%
28 | Zakup zwolniony | Zakup zwolniony
29 | wartość opakowań zwrotnych | wartość opakowań zwrotnych
30 | Filia (sklep) | Z jakiej filii pochodzi dokument
31 | Rejestr | Rubryka wykorzystywana w wersji z księgą handlową. Jest w niej wpisywany kod rejestru księgowego.
32 | Uwagi | Uwagi
33 | Stan | Stan dokumentu – literami oznaczono bieżący stan dokumentu. Opis poszczególnych liter znajduje się w rozdziale dotyczącym rejestru faktur krajowych
34 | Opłata skarbowa zakup | Opłata skarbowa zakup
35 | Wystawił | Inicjały wystawiającego

Opcje dodatkowe

  • F4 Zawartość – podgląd zawartości wskazanego dokumentu,

  • F5 Nowe zamówienie – wypisanie nowego zamówienia,

  • F6 Ustal min, max – wyświetlenie listy towarów z przekroczonym stanem minimalnym lub maksymalnym,

  • F7 Wyślij – zapis wskazanego dokumentu do pliku, możliwość wysłania go do odbiorcy przez internet.

  • F10 Zamiana na – możliwość zamiany zamówienia na inny typ dokumentu,

  • F11 Skopiuj zamówienie – kopiowanie wskazanego zamówienia z możliwością zmiany kontrahenta,

  • F12 Wczytaj zamówienie – wczytanie faktury z pliku, możliwość zaimportowania faktury sprzedaży wystawionej w innym systemie, programie Small Business lub kolektorze danych.

Uwagi

Zamówienie tworzymy podobnie jak inne dokumenty zakupowe, tzn. w pierwszej kolejności wskazujemy z listy kontrahenta, do którego będzie ono skierowane a następnie wskazujemy towary z magazynu. Aby ułatwić sobie wybór towarów można skorzystać z narzędzia dostępnego pod klawiszem Ctrl-P .

Wywołamy w ten sposób funkcję, która w obrębie wskazanego magazynu dokona przeszukania listy towarów i wyszuka te, których stan ilościowy będzie niższy od zdefiniowanego dla nich stanu minimalnego.

Dodatkowo, jeżeli podamy klucz wyszukiwania (najbardziej charakterystyczną część nazwy dostawcy), program sprawdzi, które towary były kupowane u tego dostawcy i tylko do nich ograniczy listę. Sprawdzenie kluczem polega na przeszukaniu kartotek pod kątem występowania dostawcy posiadającego w nazwie słowo kluczowe. Sporządzona lista zawiera obszerne dane ułatwiające ustalenie ilości, jaką trzeba zamówić. Wstępnie należy pozwolić programowi wyliczyć potrzebne ilości. Wykonujemy to opcją F4 Automatyczne uzupełnienie... . Zatwierdzenie wyboru dokonujemy opcją F3 - Pobierz wprowadzone . Dodatkowo – w trakcie podawania zamawianych ilości – program na podstawie ostatnich cen zakupu szacuje kwotę, jaką trzeba będzie wydać. Czynność automatycznego pobrania można wielokrotnie powtarzać np. dla różnych kontrahentów (kluczy).

Do automatycznego sporządzania zamówień na podstawie rotacji służy opcja: Tworzenie zamówień.

54-0


Zamówienia od dostawców

Menu: Tabele > Zakup > Zamówienia od dostawców

Przeznaczenie

Rejestr zamówień od dostawców

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nr dokumentu | Nr dokumentu
3 | Nr dowodu księgow. | Nr dowodu księgowego
4 | Symbol | Symbol kontrahenta
5 | Kontrahent | Nazwa kontrahenta
6 | Adres | Adres kontrahenta
7 | Nr NIP | Nr NIP-u kontrahenta
8 | TYP | typ faktury (netto/brutto)
9 | Data przyjęc. towaru | Data przyjęcia towaru
10 | Data otrzym. faktury | Data otrzymania faktury
11 | Zapłacono | Zapłacono
12 | Do zapłaty | Kwota do zapłaty
13 | Sposób płatności | Sposób płatności
14 | W terminie (dni) | Termin płatności (liczba dni)
15 | Wartość brutto | Wartość brutto
16 | Wartość netto | Wartość netto
17 | Wartość VAT | Wartość VAT
18 | Brutto 22% | Brutto 22%
19 | Netto 22% | Netto 22%
20 | Vat 22% | Vat 22%
21 | Brutto 7% | Brutto 7%
22 | Netto 7% | Netto 7%
23 | Vat 7% | Vat 7%
24 | Brutto Pozostałe | Brutto Pozostałe
25 | Netto Pozostałe | Netto Pozostałe
26 | Vat Pozostałe | Vat Pozostałe
27 | Zakup stawka 0% | Zakup stawka 0%
28 | Zakup zwolniony | Zakup zwolniony
29 | wartość opakowań zwrotnych | wartość opakowań zwrotnych
30 | Filia (sklep) | Z jakiej filii pochodzi dokument
31 | Rejestr | Rejestr ????????
32 | Uwagi | Uwagi
33 | Stan | Stan dokumentu*
34 | Opłata skarbowa zakup | Opłata skarbowa zakup
35 | Wystawił | Inicjały wystawiającego

Opcje dodatkowe

  • F4 Zawartość

  • F5 Nowe zamówienie

  • F6 Ustal min, max

  • F7 Wyślij

  • F10 Zamiana na

  • F11 Skopiuj zamówienie

  • F12 Wczytaj zamówienie

x-0


Raporty kasjerów

Menu: Wystaw > Raporty kasjerów

Przeznaczenie

Tabela zawierająca informacje o bieżącej sprzedaży prowadzonej z opcji Wystaw zarówno na poszczególnych stanowiskach POS, jak i stanowiskach sieciowych.

Raport pokazuje następujące informacje:

  • wartość i ilość wpłat do szuflady kasjera,

  • wartość i ilość wypłat z szuflady kasjera,

  • łączną kwotę utargu w szufladzie kasjera (pomaga w rozliczeniu kasjera - dzięki ustawieniu uprawnień kasjer może nie mieć dostępu do podglądu utargu),

  • informację, jaką część utargu stanowią kaucje (w rozbiciu na kaucje wydane i przyjęte)

  • rozbicie utargu na formy płatności.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nr stan. | Nr stanowiska*
3 | Inicjały | Inicjały
4 | Imię i nazwisko | Imię i nazwisko
5 | Data | Data
6 | Godz. | Godz.
7 | Wpłaty | Wpłaty
8 | Ilość wpłat | Ilość wpłat
9 | Wypłaty | Wypłaty
10 | Ilość wypł. | Ilość wypł.
11 | Razem Utarg | Razem Utarg
12 | Ilość wyst. parag. | Ilość wyst. parag.
13 | Stan szuflady wg komput. | Stan szuflady wg komput.
14 | W tym pobrano kaucji | W tym pobrano kaucji
15 | W tym zwrócono kaucji | W tym zwrócono kaucji
16 | gotówką | gotówką
17 | przelewem | przelewem
18 | czekiem | czekiem
19 | got.+przel | got.+przel
20 | pobranie | pobranie
21 | kompensata | kompensata
22 | przekazem | przekazem
23 | ratalny | ratalny
24 | ?????????? | Miejsce na kolejne sposoby płatności
27 | Kartą | Kartą

* Nr stanowiska określamy w opcjach do Raportu kasjerów (Miesiące > Instalacja, konfiguracja > Opcje do > Raportu kasjerów).

Opcje dodatkowe

  • F1 Pomoc – opis raportu,

  • F3 Druk – wydruk raportu,

  • F5 Przegląd – przegląd raportów kasjerów wg dat, stanowisk lub inicjałów kasjera,

F8 Pokaż archiwum dla... – w tabeli Raport kasjerów są widoczne tylko te osoby, które aktualnie prowadzą sprzedaż. Aby zobaczyć stare raporty, które po zamknięciu zmiany zostały przeniesione do archiwum, należy użyć funkcji Pokaż archiwum.

Uwaga

Uproszczona wersja raportu kasjerów dostępna jest również z okna szybkiej sprzedaży pod klawiszem F2 Szuflada . Patrz rozdział: Wystaw > Dokument sprzedaży.

124-0


Wczytaj paragony z posów

Menu: Wystaw > Wczytaj paragony z posów (opcja dostępna na serwerze POS)

Przeznaczenie

Opcja do wczytywania paragonów wystawionych na stanowiskach POS. Paragony wysłane przez stanowiska są składowane w specjalnym katalogu, gdzie oczekują na wczytanie do bazy danych serwera.

Po wczytaniu pokazywane jest okno z informacją o ilości wczytanych paragonów.

123-0


Wygląd tabel i funkcje działające w tabelach

Kasowanie i dopisywanie linii

W trakcie uzupełniania i poprawiania danych często zachodzi konieczność dopisania lub usunięcia całej linii.

  1. Wykasowanie linii możemy uzyskać naciskając klawisz Delete .

  2. Dopisanie linii w dowolnym miejscu możemy wykonać przez naciśnięcie klawisza Insert .

  3. Jeżeli wpiszemy coś w ostatniej linii tabeli, to program samoczynnie dopisze na końcu kolejną pustą.

Podsumowanie, skład linii – wygląd tabeli

Większość tabel ma możliwość pokazywania na bieżąco sumy liczb po kolumnach. W szczególności dotyczy to księgi przychodów i rozchodów, rejestrów faktur, magazynów, kartotek, raportów itd. Ponadto program posiada możliwość regulowania składu linii i wysokości linii. Ustawienia te są pamiętane dla każdej tabeli osobno. Dialog, w którym możemy dokonać zdefiniowania wyglądu, wywołujemy klawiszem Ctrl-L .

  • F2 Pokaż sumę tabeli – włącza na spodzie tabeli sumę. Dodatkowo po włączeniu selekcji „podsumowanie” zostaje wzbogacone o linie sumy po pozycjach, które zostały wyselekcjonowane oraz o linie sumy pozycji, które zostały schowane.

  • F3 włącz pionowe linie – linie pionowe zaznaczają koniec i początek rubryk. Mają wpływ jedynie na estetyczną stroną wyglądu tabeli na ekranie i wydrukach.

  • F4 Włącz poziome linie – linie poziome służą do wizualnego oddzielenia poszczególnych rekordów. Podobnie jak linie pionowe, mają znaczenie estetyczne z niewielkim wpływem na czytelność wydruków.

  • F5 Numeracja rubryk – numeracja rubryk jest dodatkową linią pomiędzy nagłówkiem tabeli, a treścią rekordów, w którą wpisane są aktualne numery rubryk. Numeracja rubryk ułatwia zmianę kolejności rubryk (patrz: „operacje na rubrykach...”), niezbędna jest także na wydrukach niektórych dokumentów (np. Księgi podatkowej) ze względu na obowiązujące przepisy.

  • F6 wyk. kontrolę sumy – nakazuje programowi ponowne obliczenie sumy w tabeli. Wszelkie zmiany w treści rekordów powodują natychmiastową korekcję sum danej tabeli. Zdarzyć się jednak może, że w wyniku nagłej przerwy pracy komputera (np. przerwa w dopływie prądu, reset) – która nastąpi zaraz po zmianie w treści rekordu – program nie zdąży zapamiętać na dysku nowej wartości sumy. W takim wypadku wskazana jest ingerencja użytkownika, który musi wydać polecenie ponownego naliczenia sum w tabeli, w której przebywał w chwili awarii.

  • F7 wysokość rubryk – ilość widocznych wierszy z treści pola. Poszczególne pola rekordów mają różne rozmiary np. pole na nazwę kontrahenta pozwala na wpisanie 100 znaków (25 liter x 4 wiersze), a pole na adres kontrahenta 50 znaków (25 liter x 2 wiersze wys.). Wysokość linii, wyświetlaną na ekranie można regulować tak, aby widzieć ich większą ilość kosztem ograniczenia widocznej treści. Przykładowo pokazując tylko dwa pierwsze wiersze z nazwy kontrahenta możemy zmieścić na ekranie 10 kontrahentów, a ograniczając pokazanie treści do 1-go wiersza aż 20. Przy edycji poszczególnych pól program pokazuje całe pola niezależnie od zdefiniowanej wysokości linii. Przy wydruku program drukuje tylko tyle z wierszy poszczególnych linii, ile jest wypełnionych treścią, niezależnie od tego, jaka wysokość linii została zdefiniowana. Oznacza to, iż jeżeli zmieścimy się z nazwą danego kontrahenta w trzech wierszach, to program tylko trzy wiersze wydrukuje pomijając pusty wiersz czwarty. Na poniższym rysunku zwiększono ilość rubryk z 1 do 3.

Ustalony wygląd tabeli wraz z kolejnością rubryk można zapamiętać (patrz: „Operacje na rubrykach”) i wykorzystać do zdefiniowania wydruku. (Patrz rozdział: „Definiowanie wydruków”).

Ilość miejsc po przecinku

Ilość miejsc po przecinku określa, z jaką dokładnością mają być wyświetlane pola typu ilościowego. Można ją zmieniać w zakresie od 0 do 3. Aby wywołać dialog, w którym możemy ustawić dokładność wyświetlania, należy wejść do dowolnej tabeli i nacisnąć klawisz Ctrl-L . Dokładność ustawiana jest dla całego programu i nie można ustawić np. w magazynie dokładności 0.01 i jednocześnie w części towarowej faktury 0.001. Dokładność pamiętana jest dla każdego hasła oddzielnie, dzięki czemu użytkownicy mogą ustawić indywidualnie dla swoich potrzeb dokładność wyświetlania.

Wyświetlając z mniejszą dokładnością program zaokrągla wartości zgodnie z ogólnie przyjętymi zasadami. Obliczenia prowadzone są według faktycznej, a nie zaokrąglonej zawartości pola. Np. jeżeli w polu wpisana jest liczba 4,357, a ilość miejsc po przecinku ustawiona jest na 1, to program wyświetlając i drukując to pole będzie podawał liczbę 4,4 ale do obliczeń pobierze faktycznie wpisaną wartość 4,357.

Program drukuje zera nieznaczące, np. jeżeli wpisaliśmy w pole ilość 4,3, a ilość miejsc po przecinku ustawiona jest na 3, to program wydrukuje w tym polu liczbę 4,300.

Operacje na rubrykach

Tabele zawierają przeważnie od kilkunastu do kilkudziesięciu rubryk. Na ekranie widoczna jest tylko ich część.

Rubryki ważne mieszają się z tymi mniej ważnymi, wydruki są za obszerne, za mało widać na ekranie, a i klawiszy zbyt dużo trzeba naciskać – generalnie ilość rubryk należałoby zmniejszyć. Niestety okazuje się, że każda firma inne rubryki uważa za ważne, jak też posiada własne preferencje odnośnie ich kolejności i ważności. Dodatkowo kilka razy w roku może zajść potrzeba wykorzystania rubryk nie znajdujących zastosowania w codziennej praktyce.

Z tych kłopotów udało nam się wybrnąć tworząc – z jednej strony – bardzo wiele różnorodnych kolumn – a z drugiej – pozwalając w dowolny sposób zmieniać ich kolejność, a także chować te, które są w danej chwili zbędne.

Zalety są oczywiste. Przykładowo jedna tabela „magazyn” może być cennikiem towarów, zestawieniem tego, co należy kupić przy najbliższym wyjeździe po towar, wyszczególnieniem sprzedaży towarów po cenach zakupu (lub po cenach sprzedaży), czy stanem ilościowo-wartościowym magazynu na potrzeby remanentu.

Dodatkowo – możemy ukryć pewne rubryki przed pracownikami, do których nie mamy stuprocentowego zaufania i zablokować możliwość odkrywania za pomocą systemu uprawnień – gdyż kolejność rubryk ustalana jest dla każdego hasła osobno. Wykorzystując system haseł możemy także pomóc samemu sobie – tworząc osobne zestawy dla haseł „sprzedawca”, „księgowy”, „dostawca” itp.

Aby przestawić rubrykę należy przesunąć do niej podświetlenie i nacisnąć klawisz Ctrl-R . Ukaże się nam okno edycyjne, w które należy wpisać numer, jaki chcemy nadać danej rubryce. Po wpisaniu numeru program dokona przestawienia rubryki na żądane miejsce. Rubryki zgrupowane pod jednym nagłówkiem przenoszone są w razie potrzeby łącznie z przestawianą rubryką.

Aby schować rubrykę należy przesunąć do niej podświetlenie i nacisnąć klawisz Ctrl-X . Program schowa wskazaną rubrykę zsuwając pozostałe tak, aby zakryły powstałą lukę. Rubryki, które są zgrupowane pod jednym nagłówkiem – razem z chowaną – także są usuwane ze składu.

Aby odkryć wszystkie rubryki i przywrócić ich pierwotną kolejność naciskamy klawisz Ctrl-O . Program odkrywa rubryki, które zostały schowane i jednocześnie odtwarza pierwotny porządek wszystkich rubryk.

Aby zapamiętywać lub odtworzyć zdefiniowane układy rubryk naciskamy klawisz Ctrl-U . Opcja umożliwia posługiwanie się wieloma układami rubryk bez żmudnego definiowania ich za każdym razem. Dowolny, zdefiniowany – za pomocą klawiszy Ctrl-R i Ctrl-X – układ rubryk możemy zapamiętać na dysku pod własną, nadaną przez nas nazwą naciskając klawisz Ctrl-U i wybierając opcję zapamiętania.

Zapamiętane układy możemy następnie odtwarzać ponownie naciskając klawisz Ctrl-U i wybierając opcję odtwarzania. Opcji tej używamy przede wszystkim do definiowania wyglądu wydruków (patrz rozdział: „Definiowanie wydruków”), a także podczas okresowych prac, w których położenie rubryk odgrywa ważną rolę (np. przecena wykonywana w magazynie, ustalanie stanów minimalnych i maksymalnych itp.)

Wyszukiwanie

Szukając konkretnej daty, tekstu czy liczby, dokładnie wiemy, w której kolumnie powinny się one znajdować, nie wiemy natomiast, gdzie.

Wystarczy więc, jeżeli ustawimy się w odpowiedniej kolumnie (rubryce) i wydamy polecenie szukania naciskając klawisz Ctrl-Z . Po wpisaniu odpowiedniej treści i naciśnięciu klawisz Enter nastąpi przeszukanie tabeli. Program w razie znalezienia zadanej treści wyświetli ją, przestawiając do niej podświetlenie.

Korzystając z tej opcji nie musimy wpisywać szukanych wyrazów w całości, bez znaczenia jest również, czy znajdują się one na początku, w środku czy końcu pola.

Program będzie szukał określonej frazy w każdym wyrazie wybranego pola, pomijając przy tym kwestię czy został napisany dużymi czy małymi literami.

Jeżeli szukamy liczby lub daty – to nie istnieje możliwość podania części zapisu. Przykładowo polecając znalezienie liczby 123 nie możemy spodziewać się, iż program wskaże liczbę 123000 lub 31235. Takie rozwiązanie spowodowałoby więcej kłopotów niż korzyści.

Przeważnie szukany kawałek tekstu powtarza się w wielu liniach. Dlatego też program, po wyświetleniu linii ze znalezioną frazą, zadaje pytanie czy kontynuować poszukiwania, czy też dana linia jest tą szukaną. Zdarza się, że aby to ocenić musimy obejrzeć inne pola w tej linii. Dlatego też program pamięta szukaną treść tak, że nawet po wielu operacjach możemy wrócić do poszukiwań, które zostają podjęte z miejsca, gdzie wydamy ponownie to polecenie. Jeżeli jednak wpiszemy nowy tekst, to program podejmie wyszukiwanie od początku tabeli.

Sortowanie

Sortowanie jest funkcją umożliwiającą zmianę kolejności linii w tabelach zgodnie z podanym przez użytkownika porządkiem. Wywołanie sortowania następuje przez naciśnięcie klawisza Ctrl-T .

Podobnie jak wyszukiwanie – sortowanie odbywa się zgodnie z danymi zawartymi w kolumnie, w której znajduje się podświetlenie. Porządkując liczby, teksty czy daty możemy je ustawić w kolejności rosnącej lub malejącej.

Program umożliwia także wskazanie przedziału sortowania. Polega to na wprowadzeniu linii początkowej i końcowej, pomiędzy którymi uporządkowanie ma ulec zmianie (sortujemy tylko część tabeli).

Uwaga!

  1. Zmiana kolejności jest natychmiast zapamiętywana i nie istnieje opcja powrotu do uporządkowania, które by o przed podjęciem sortowania. Patrz pkt.. 2.

  2. Jeżeli chcemy zmienić kolejność tylko na chwilę i pozostawić sobie możliwość powrotu do poprzedniego uporządkowania – to przed sortowaniem należy dokonać dowolnej selekcji automatycznej lub półautomatycznej danych. Po wyłączeniu selekcji odzyskamy kolejność, która była przed przełączeniem w tryb selekcji (patrz rozdział: selekcjonowanie).

Specjalne sortowanie rejestrów - w rejestrach faktur, księgowości pod Ctrl-T pojawia się opcja F6 Sortuj specjalnie , która umożliwia sortowanie po dwóch kolumnach - np. wg daty wystawienia i numerze dokumentu.

Sortowanie specjalne dodano także w rejestrach:

  • Kasy firmy,

  • Bank firmy - rejestr kont bankowych,

  • Przesunięcia mmag wewnętrzne,

  • Zamiany towaru na towar,

  • Przesunięcia wysyłane/otrzymane,

  • RW, PW.

Zaawansowane sortowanie ( Ctrl-T i F6 ) w rejestrach faktur odbywa sie nawet po trzech rubrykach: dacie wystawienia / otrzymania, nr faktury i nr wz/pz.

Przestawianie linii

Przestawianie linii pozwala na dokonanie indywidualnej, jednostkowej zmiany kolejności zapisów w tabeli. Sortując dokonujemy zmiany kolejności wszystkich linii w podanym przez nas zakresie. W przypadku, gdy pojedyncze zapisy wymagają zmiany położenia, należy nacisnąć klawisz ALT i dowolną strzałkę, a następnie – w wyświetlone okno edycyjne – wpisać numer linii, do której program powinien przenieść zapis z linii bieżącej. Podobnie jak podczas sortowania, wprowadzona zmiana kolejności jest natychmiast zapamiętywana pod warunkiem, iż nie przeprowadzono jej w trakcie selekcjonowania danych.

Selekcjonowanie danych

Opcje Selekcji włączamy (i wyłączamy) klawiszem Ctrl-S .

Selekcja jest funkcją umożliwiającą pogrupowanie danych. Selekcja w połączeniu z przestawianiem i chowaniem rubryk daje w zasadzie możliwość wykonywania dowolnych zestawień, raportów, analiz itp.

Selekcjonowanie polega na podzieleniu danych w wybranej tabeli na dwie grupy:

  • zapisów widocznych (jasnych),

  • zapisów schowanych (przyciemnionych, a na monitorach czarno-białych dodatkowo zaznaczonych kropką w rubryce z numerem zapisu).

Te dwie grupy danych są osobno podsumowane (program wyświetla trzy sumy: zapisów widocznych, zapisów schowanych i wszystkich zapisów), a podczas wydruku tabeli, w której włączona jest selekcja, program pozwala na wydrukowanie wskazanej grupy z pominięciem drugiej.

Co możemy uzyskać za pomocą selekcji?

  • Szybkie podsumowanie wybranych zapisów na zasadzie kalkulatora (np. faktur za dany okres, rachunków od /dla danego kontrahenta, kontrahentów-dłużników, zamówień, wartości rozchodu /przychodu grupy towarów po cenach sprzedaży /zakupu itp.).

  • Ograniczenie wydruku do wskazanych zapisów (np. zestawienie faktur i rachunków sprzedaży za danych okres).

Sposoby korzystania z selekcji

1. „Ręczne” selekcjonowanie

Polega na naciskaniu spacji (inaczej klawisz odstępu – najdłuższy z klawiszy) w wybranych liniach. Linia ta zostanie „schowana” (przyciemniona), jeżeli była „widoczna” i odwrotnie – linia „schowana” po naciśnięciu w niej spacji stanie się „widoczna” (zasada „włącz /wyłącz”).

2. „Półautomatyczne” selekcjonowanie

Polega na przejściu do rubryki, która będzie kryterium selekcji (dane zawarte w tej rubryce będą decydujące o tym czy poszczególne zapisy mają być widoczne czy schowane) i naciśnięciu Ctrl-S . W wywołanym dialogu należy wybrać opcję „Własna” przez naciśnięcie klawisza F2 Własna . W ten sposób zadeklarujemy chęć dokonania podziału danych wg treści zawartych w wybranej rubryce.

Teraz należy podać, jakiej treści program ma szukać w zapisach tej rubryki (w zależności od rubryki może to być nazwa dokumentu, nazwa kontrahenta, nazwa czy symbol towaru, data wystawienia, nr dokumentu, termin płatności, kwota zadłużenia itd.) i co ma uczynić w wypadku znalezienia podanej treści w przeszukiwanych zapisach (np. w wypadku znalezienia zapisu w danej linii ma ją „schować” a w przeciwnym wypadku pozostawić „bez zmian”).

Inne funkcje związane z selekcją

Naciskając klawisz Ctrl-S i wybierając opcję F4 Inne możemy dokonać:

  • inwersji zapisów (linie „widoczne” zamienione zostaną na „schowane” i vice versa),

  • porządkowania zapisów (po „ręcznym” selekcjonowaniu spacją program dokona uporządkowania przez zmianę kolejności – „widoczne” na początek, a za nimi „schowane”),

  • utrwalenia kolejności (po zakończeniu selekcji zapisy pozostaną w kolejności ustalonej podczas selekcji).

Zakończenie selekcji

Po wykonaniu zestawienia i ewentualnym wydruku można selekcję wyłączyć. Zakończenie następuje po naciśnięciu klawisza Ctrl-S i wybraniu opcji F5 Zakończ . Program przywróci porządek zapisów taki, jaki był przed włączeniem selekcji (o ile nie dokonaliśmy utrwalenia kolejności) i wszystkie uczyni „widocznymi” (normalne wyświetlanie danych), redukując przy tym sumę do jednej linii odnoszącej się do całej tabeli.

242-0


Zestawienia połączenia szyfrowanego

Przeznaczenie

Program Small Business umożliwia zdalne logowanie się użytkowników w sieci wykorzystującej protokół TCP-IP, czyli tzw. pracę terminalową. Najczęściej rozwiązanie takie wykorzystuje sieć Internet. Jak zaznaczono w opisie Pracy terminalowej w połączeniu terminal - nasłuch przesyłane Internetem informacje nie są kodowane, a więc widoczne dla internetowych podglądaczy (rys. poniżej).

Aby zapobiec podglądania komunikacji można wykorzystać tunel SSH (ang. Secure Shell). SSH szyfruje cały ruch sieciowy między klientem (terminal) a serwerem (nasłuch), skutecznie utrudniając podgląd zawartości transmisji (rys. poniżej).

Do zestawienia tunelu SSH niezbędny jest serwer SSH oraz klient SSH. Wykorzystać w tym celu można darmowy serwer SSH - OpenSSH (www.openssh.com) dystrybuowany z darmowym środowiskiem Linux'a dla Windows - pod nazwą Cygwin (www.cygwin.com). Jako klienta SSH można użyć bezpłatnego PuTTY (www.chiark.greenend.org.uk/~sgtatham/putty/), w którym tunelowanie dostępne jest od wersji 0.52.

Zalety rozwiązania:

  • bezpieczne połączenie między terminalem a nasłuchem;

  • krótsze czasy odpowiedzi, ponieważ SSH dysponuje efektywną kompresją.

Instalacja i konfiguracja serwera SSH

Ten etap składa się z dwóch części. Najpierw należy zainstalować środowisko Cygwin, następnie skonfigurować serwer SSH. Konfiguracja serwera na systemie Windows 98 różni się od konfiguracji serwera na systemie Windows XP. Ze względu na stabilniejszą pracę oraz bezpieczeństwo zaleca się używanie Windows XP.

Instalacja środowiska Cygwin

W przypadku instalacji na systemie Windows XP poniższe czynności może wykonać tylko użytkownik z uprawnieniami administratora.

  1. Dodanie nowych użytkowników w środowisku Windows, dodanie ich do grupy "Użytkownicy", zdefiniowanie dla nich haseł.

  2. Na stronie domowej Cygwin'a (www.cygwin.com) należy kliknąć ikonę 'Install Cygwin Now';

  3. Pozwolić na uruchomienie pobranego programu (setup.exe);

  4. Po pojawieniu się okna 'Cygwin Setup' kliknąć 'Dalej'. W następnym kroku zaznaczyć pole 'Install from Internet' i wybrać 'Dalej';

  5. W tym oknie miejsce instalacji 'Root Directory' (C:\Cygwin) pozostawić bez zmian. Wszystkie inne ustawienia powinny być ustawione na 'RECOMMENDED'. Kliknąć 'Dalej';

  6. Po pojawieniu okna 'Cygwin Setup - Select Local Package Directory' nie należy nic zmieniać, następnie wybrać 'Dalej';

  7. Okno 'Cygwin Setup - Select Connection Type' powinno zostać bez zmian (zaznaczono 'Direct Connection'). Kliknąć 'Dalej';

  8. W tym kroku należy wybrać miejsce, z którego będą pobierane moduły do instalacji Cygwin'a, następnie wcisnąć 'Dalej';

  9. W oknie 'Cygwin Setup - Select Packages' określa się jakie moduły będą instalowane. Należy wybrać i zaznaczyć w kolumnie 'Bin?':

      • w kategorii Admin - moduł 'cygrunsrv: NT/W2K service initiator';

      • w kategorii Net - moduł 'autossh: Automatically restart SSH sessions and tunels';

      • w kategorii Net - moduł 'openssh: The openSSHserver and client program';

Po wybraniu modułów kliknąć 'Dalej';

  9. Pobieranie oraz instalacja modułów z Internetu może potrwać jakiś czas w zależności od szybkości połączenia internetowego. Po ukończeniu należy stworzyć ikonę na pulpicie. Wybrać 'Zakończ';

  10. Poprawna instalacja Cygwin'a powinna być zakończona oknem z informacją 'Installation Complete'.

Konfiguracja serwera SSH w Windows 98

  1. Uruchomić ikonę 'Cygwin' na pulpicie;

  2. W konsoli, po znaku zachęty wpisać 'ssh-host-config';

  3. W następnym kroku należy ustawić hasło dla użytkownika na serwerze SSH. W tym celu w lini komend wpisujemy 'crypt hasło'. Komenda zwroci zaszyfrowane hasło. Teraz zaszyfrowane hasło trzeba przepisać do pliku konfiguracyjnego serwera. W tym celu otwieramy do edycji plik C:\Cygwin\etc\passwd i zastępujemy drugie pole (use_crypt) wybranego użytkownika zaszyfrowanym hasłem;

  4. Aby zamknąć konsolę należy wpisać 'Exit'

  5. Teraz trzeba stworzyć plik wsadowy z poniższą zawartością:

C:

cd C:\cygwin\bin

bash --login -c "/usr/sbin/sshd"

  6. Tak utworzony plik należy umieścić w 'Autostarcie';

  7. Od tej chwili serwer SSH powinien być uruchamiany automatycznie przy starcie Windows;

Konfiguracja serwera SSH w Windows XP

Poniższe czynności może wykonać tylko użytkownik z uprawnieniami administratora.

  1. Uruchomić ikonę 'Cygwin' na pulpicie;

  2. W konsoli, po znaku zachęty wpisać 'ssh-host-config';

  3. Na zadawane pytania odpowiadamy 'yes';

  4. Na pytanie o zmienne środowiskowe (Environment Variable CYGWIN) odpowiadamy 'ntsec tty';

  5. Następnie należy uruchomić komendę 'cygrunsrv --start sshd';

  6. Aby zakończyć konfigurację i zamknąć konsolę należy wpisać 'Exit';

  7. Od tej chwili serwer SSH powinien być uruchamiany automatycznie przy starcie Windows;

Konfiguracja nasłuchu Small Business

Skonfigurować ustawienia nasłuchu Small Business:

Podać wiersz polecenia, nr IP komputera: 127.0.0.1, port 6000, wyłączyć obsługę adresów dynamicznych, podać maskę podsieci: 255.255.255.255 i adres: 127.0.0.1.

Uruchomienie 'Bezpiecznego Terminala'

1. Otworzyć PuTTY, przejść do Connection > SSH > Tunnels:

Wstawić port lokalny (Source port) 12345 oraz zdalne IP komputera (Destination), na którym słucha Nasłuch Small Business. Kliknąć 'Add';

2. Teraz należy przejść do opcji SSH i uaktywnić wersję protokołu 2 oraz włączyć kompresję;

3. Następnie przejść do 'Sesion' i wprowadzić dane serwera (IP lub nazwa domeny) oraz port (domyślnie jest to 22). W celu zapamiętania ustawień można nadać sesji nazwę i kliknąć 'Save';

4. Należy kliknąć 'Open' i zalogować się do serwera SSH. Jeśli serwer SSH pracuje w systemie Windows 98 nazwa i hasło użytkownika jest znane (z edycji pliku passwd). W systemie Windows XP wybieramy dowolnego użytkownika z grupy Użytkownicy;

5. Jeśli użytkownik zalogował się do serwera SSH, tunel już pracuje. Należy pozostawić PuTTY pracujące w tle i uruchomić terminal Small Business z następującymi parametrami:

sbterm.exe -i localhost -p 12345 -s 16 lub sbterm.exe -s 16

Należy zauważyć, że teraz terminal został skierowany nie na odległy nasłuch, ale na początek tunelu, czyli na localhost i na port podany jako 'Source' w konfiguracji PuTTY.

Rozwiązania alternatywne (klient i serwer)

Oprócz opisanych wcześniej rozwiązań dotyczących połączenia szyfrowanego SSH istnieje możliwość wykorzystania innego oprogramowania tworzącego serwera i klienta SSH. Rozwiązania te opierają się o darmowe oprogramowanie OpenSSH (jako serwer) oraz PortForwarder (jako klient). Oprogramowanie pobieramy ze strony: http://www.openssh.com/ oraz http://www.fuji-climb.org/

Konfiguracja serwera

Po instalacji OpenSSH uruchamiamy linię poleceń CMD, i wykonujemy następujące polecenia:

  • CD C:\Program Files\OpenSSH\bin

  • mkgroup.exe -l >> ..\etc\group

  • mkpasswd.exe -l -u NAZWA_UZYTKOWNIKA >> ..\etc\passwd

    uwaga: Zamiast słowa NAZWA_UZYTKOWNIKA należy wpisać nazwę użytkownika, jaki jest zdefiniowany na danym komputerze (np. Piotrek, Administrator, itp)

  • net start sshd

Konfiguracja klienta

Tworzymy plik konfiguracyjny o następującej treści i nazywamy go Konfig.txt

Host Serwer

HostName ADRES_IP_SERWERA

User NAZWA_UZYTKOWNIKA

LocalForward 12345 localhost:6000

Compression yes

uwaga: Zamiast ADRES_IP_SERWERA należy wpisac adres IP komputera, pod który mamy się połączyć, zaś zamiast NAZWA_UZYTKOWNIKA, należy wpisać nazwę użytkownika na zdalnym komputerze.

Następnie uruchamiamy program PortForwarder. Wybieramy plik konfiguracyjny, który przed chwilą utworzyliśmy: Konfig.txt, a następnie jako Host wybieramy „Serwer” i przyciskamy „Connect”

Terminal uruchamiamy z następującymi parametrami: sbterm.exe -i localhost -p 12345 -s 16

244-0


Raport z importu dokumentów

Menu: Tabele > Filie > Raport z importu dokumentów

Przeznaczenie

Raport wyświetlający listę dokumentów zaimportowanych z filii, w których wystąpiły niezgodności. Program wskazuje jakie to były różnice, datę wczytania dokumentu i nazwę filii, z którego on pochodzi.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Opis dokumentu nadesłanego z filii | Opis dokumentu nadesłanego z filii
3 | Wskazane różnice w centrali | Wskazane różnice w centrali
4 | Opis | Opis
5 | Data zapisu | Data zapisu
6 | Filia (sklep) | Filia (sklep)

Opcje dodatkowe

  • F2 Narzędzia

  • F3 Druk

215-0


Konfiguracja transmisji

Menu: Tabele > Filie > Analizy danych magazynowych > Konfiguracja transmisji

Przeznaczenie

Opis sklepu wysyłającego dane.

Opis okna

  • F10 Konfig. Transmisji

223-0


Wyciąg danych z rotacji

Menu: Tabele > Filie > Analizy danych magazynowych > Wyciąg danych z rotacji

Przeznaczenie

Zestawienie dotyczące rotacji towarów otrzymanych ze sklepów.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Data | Data
3 | Opis | Opis
4 | Sklep | Sklep
5 | Sprzedaż wg c.sprzed (netto) | Sprzedaż wg cen sprzedaży (netto)
6 | Zysk netto | Zysk netto
7 | Narzut | Narzut
8 | Marża | Marża
9 | Stan pocz | Stan początkowy
10 | Ilość Zakup | Ilość Zakup
11 | Ilość Sprzedaż | Ilość Sprzedaż
12 | Ilość Straty | Ilość Straty
13 | Ilość Inwent(+) | Ilość Inwent(+)
14 | Ilość Inwent() | Ilość Inwent()
15 | Stan końc. | Stan końcowy
16 | Wart.pocz | Wartość początkowa
17 | Wartość Zakupów | Wartość Zakupów
18 | Wartość Sprzedaży | Wartość Sprzedaży
19 | Wartość Straty | Wartość Straty
20 | Wartość Inwent(+) | Wartość Inwent(+)
21 | Wartość Inwent() | Wartość Inwent()
22 | Wart.końc. | Wartość końcowa
23 | Man | Magazyn

Opcje dodatkowe

  • F4 Wypełnij

  • F5 Pokaż w opisie towaru

  • Ctrl-V Wykonaj analizę

Wydruki (F3)

  • To co widać na ekranie

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

Uwagi

221-0


Wyciąg danych z zapasów

Menu: Tabele > Filie > Analizy danych magazynowych > Wyciąg danych z zapasów

Przeznaczenie

Zestawienia dotyczące stanów towarowych otrzymane ze sklepów.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Data | Data
3 | Opis | Opis
4 | Sklep | Sklep
5 | Stan ilościowo | Stan ilościowo
6 | Stan wartościowo (ceny zak.) | Stan wartościowo (ceny zak.)
7 | Cena sprzed. I (netto) | Cena sprzed. I (netto)
8 | Cena sprzed. I (brutto) | Cena sprzed. I (brutto)
9 | Cena zakupu (netto) | Cena zakupu (netto)
10 | Cena zakupu brutto | Cena zakupu brutto
11 | Narzut | Narzut
12 | Marża | Marża
13 | Stawka VAT sprzedaż | Stawka VAT sprzedaż
14 | Stawka VAT zakup | Stawka VAT zakup
15 | Nazwa magazynu | Nazwa magazynu

Opcje dodatkowe

  • F4 Wypełnij

  • F5 Pokaż w opisie towaru

  • Ctrl-V Wykonaj analizę

Wydruki (F3)

  • To co widać na ekranie

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

Uwagi

222-0


Eksport/Import sprzedaży

Menu: Tabele > Filie > Eksport/Import sprzedaży

Przeznaczenie

Funkcja służąca do wysyłania dokumentów sprzedaży do centrali (w przypadku programu pracującego w filii) oraz ich wczytywania w centrali.

Opis

W centrali

Potwierdzamy chęć wczytania dokumentów oraz określamy w jaki sposób plik będzie pobrany.

W filii

Potwierdzamy chęć wysłania dokumentów a następnie określamy zakres dat dla wysyłanych dokumentów.

228-0


Żądanie dokonania przeceny

Menu: Tabele > Filie > Żądanie dokonania przeceny

Przeznaczenie

Możliwość zażądania przez filię dokonania przeceny towarów i wysłania go do centrali.

Po stronie centrali ta sama tabela służy do odbierania żądań z filii i nanoszenia zmian cen w magazynie (klawisze F6 Odpisz wybraną, F7 Odpisz wszystkie).

Opis tabeli

W centrali

  • F3 Druk – wydruk tabeli,

  • F6 Odpisz wybraną – wprowadzenie wskazanego żądania do magazynu,

  • F7 Odpisz wszystkie – wprowadzenie wszystkich żądań do magazynu,

  • F8 Kartoteka – podgląd kartoteki towarowej wskazanego towaru,

  • F9 Odbierz – odbieranie żądań z filii.

W filii

  • F3 Druk – wydruk tabeli,

  • F5 Nowa przecena – tworzenie nowego żądania,

  • F8 Kartoteka – podgląd kartoteki towarowej wskazanego towaru,

  • F9 Wyślij – wysłanie żądań do centrali.

230-0


Harmonogram zadań

Menu: Inne > Harmonogram zadań

Przeznaczenie

Harmonogram zadań w Small Business to funkcjonalność, dzięki której można sprawić, że program będzie wykonywał pewne zadania automatycznie.

Harmonogram znajduje się w programach udostępnionych od dnia 10.03.2008 i tylko w wersji sieciowej.

Tabela służy do dodawania/usuwania zadań do automatycznego wykonywania. Jeden wiersz w tabeli to konkretne zadanie do wykonania w Harmonogramie.

Opis tabeli

1

Lp.

Liczba porządkowa

2

Zadanie

Typ planowanego zadania

3

Stan zadania

Rubryka ta może przyjmować jedną z poniższych wartości:

  1. Wyłączone – zadanie znajduje się w tabeli Harmonogramu ale jest nieaktywne

  2. Zaplanowane – zadanie oczekuje na wykonanie

  3. Przeterminowane – zadanie nie zostanie wykonane z powodu przeterminowania

4

Nazwa komputera

Nazwa komputera na którym zadanie zostanie wykonane

5

Następne uruchomienie/Data

Data następnego uruchomienia zadania

6

Następne uruchomienie/Godz.

Godzina następnego uruchomienia zadania

7

Ostatnie uruchomienie/Data

Data ostatniego uruchomienia zadania

8

Ostatnie uruchomienie/Godz.

Godzina ostatniego uruchomienia zadania

Opcje dodatkowe

  • F3 Druk

  • F4 Nowe zadanie – służy do dodawania nowych zadań do Harmonogramu.

    Patrz Edycja/Dodawanie zadania do Harmonogramu

  • F5 Właściwości zadania – służy do edycji istniejących zadań w

    Harmonogramie.
    Patrz Edycja/Dodawanie zadania do Harmonogramu

  • F10 Opcje – dostępne są następujące opcje
    F2 – Uruchomienie Harmonogramu SB
    F3 – Dodanie Harmonogramu SB do autostartu. Skutkuje to tym, że po każdym starcie systemu operacyjnego Harmonogram SB będzie uruchamiany.
    F4 – Usunięcie Harmonogramu SB z autostartu.

Uwagi

Edycja/Dodawanie zadania do Harmonogramu
Dodać lub edytować zadanie można za pomocą okna.

F2 Nazwa komputera – nazwa komputera na którym zadanie będzie wykonywane

F3 Planowane zadanie – typ zadania do wykonania. Z listy zadań należy wybrać zadanie do wykonania w Harmonogramie.

Użytkownik, nie jest w stanie dodać zadań do tej listy. Jeśli użytkownik nie znalazł potrzebnego zadania na liście można zgłosić sugestię do autorów oprogramowania.

F4 Zaplanuj zadanie – cykl czasowy w jakim ma być wykonywane zadanie. Z listy należy wybrać jak zadanie ma być wykonywane/wykonane. W zależności od tego ustawienia zmieniają się dostępne opcje wykonywania zadania.
Dostępne są poniższe ustawienia:

1) Cykl dniowy

Cykl dniowy jest odpowiedni dla zadań wykonywanych codziennie lub co określoną liczbę dni.

2) Cykl tygodniowy

Cykl tygodniowy umożliwia wykonywanie zadania co określoną liczbę tygodni (1 oznacza wykonanie zadania co tydzień), w konkretne dni tygodnia.

3) Jeden raz

Cykl jednorazowy umożliwia wykonanie zadania w określony dzień.

F5 Godzina rozpoczęcia – służy do ustawienia godziny rozpoczęcia wykonania zadania

Dodat. opcje zadania – dla niektórych typów zadań pojawiają się dodatkowe opcje zadania

Zadanie włączone – dla zadania aktywnego należy zaznaczyć tą opcję. Jeśli zadanie ma zostać pominięte przez Harmonogram, opcję należy odznaczyć

Zaawansowane – zaawansowana konfiguracja zadania

Data początkowa – określa od jakiego dnia zadanie ma być wykonywane
Data końcowa – określa do jakiego dnia zadanie ma być wykonywane
Powtórz zadanie – jeśli zadanie ma się wykonywać cyklicznie co jakiś czas należy zaznaczyć tą opcję
Co – co jaki czas ma się wykonać zadanie (w minutach lub godzinach)
Do – do której godziny ma się wykonywać zadanie
Wykonaj nawet jeśli po terminie – jeśli zadanie z jakichś powodów nie wykonało się w terminie ta opcja pozwoli na wykonanie zadania nawet jeśli jego termin wykonania już minął
Wyłącz komputer po wykonaniu – opcja umożliwia zamknięcie systemu operacyjnego i wyłączenie komputera po wykonaniu zadania
Zamknij Harmonogram z pakowaniem – przed wyłączeniem komputera Harmonogram zamyka się z pakowaniem bieżącego miesiąca
Zamknij Harmonogram bez pakowania – przed wyłączeniem komputera Harmonogram zamyka się bez pakowania bieżącego miesiąca
UWAGA! Wyłączenie komputera po wykonaniu zadania jest możliwe wtedy gdy użytkownik systemu operacyjnego (pod którym pracuje Harmonogram SB) może (ma prawo) zamknąć system operacyjny.

Usuwanie zadania z Harmonogramu

Usunąć zadanie z Harmonogramu można za pomocą klawisz DELETE stojąc na konkretnym zadaniu w tabeli.

Kontrola Harmonogramu spoza programu Small Business

Podczas pracy Harmonogramu SB w prawym dolnym rogu ekranu (obok zegara) pojawia się ikona Harmonogramu. Klikając na tą ikonę myszką dostępne są do wyboru następujące opcje
Uruchom – uruchomienie Harmonogramu
Zatrzymaj – wstrzymanie Harmonogramu (Harmonogram pracuje ale żadne zadania nie są wykonywane)
Pokaż log – Harmonogram zapisuje niektóre informacje w pliku tekstowym. Opcja ta służy do pokazania pliku z tymi informacjami
Pokaż okno Harmonogramu – pokazuje okno programu Small Business pracującego w trybie Harmonogramu
Ukryj okno Harmonogramu – ukrywa okno programu Small Business pracującego w trybie Harmonogramu
O programie – wyświetla informacje o programie
Koniec – kończy pracę Harmonogramu

Alerty w powiązaniu z Harmonogramem.

Podczas pracy Harmonogramu SB może dojść do sytuacji kiedy kiedy program niespodziewanie się zakończy (wyjątek krytyczny). W takim przypadku zadania zaplanowane do wykonania przestają być wykonywane co może mieć negatywny wpływ na informacje przechowywane w programie SB. Istnieje narzędzie za pomocą którego administrator (lub dowolny użytkownik) systemu SB może zostać powiadomiony, że z Harmonogramem SB 'dzieje się' coś złego, i w odpowiedni sposób zareagować. Należy odpowiednio skonfigurować Alerty (Inne->Alerty) aby powiadamiać użytkownika o nieprawidłowej pracy Harmonogramu SB.
Przykładowa konfiguracja Alertów.
W tabeli 'Inne->Alerty' należy wybrać opcję 'F7 Konfiguracja'. Po zaznaczeniu opcji 'Wyślij email' i po ustawieniu parametrów poczty email (klawisz 'Konfig.') Harmonogram SB będzie wysyłał informacje na podany adres email o nieprawidłowym przebiegu swojej pracy.
Więcej o konfigurowaniu Alertów można znaleźć w rozdziale Alerty.

240-0


Słownik towarów

Menu: Inne > Słownik towarów

Przeznaczenie

Można powiedzieć, że większość towarów znajdujących się w ofercie sklepów ogólnospożywczych posiada własne kody kreskowe. Są to najczęściej kody nadawane przez producenta w standardzie EAN-13, EAN-8 lub podobnym.

Aby ułatwić i przyspieszyć wprowadzanie nowych towarów do magazynu, stworzyliśmy słownik zawierający kody kreskowe, nazwy towarów, stawki VAT, jednostki miar oraz kody PKWiU. Zawiera on ok. 238 900 haseł w tym 80 000 towarów zagranicznych.

Znajdują się tam towary z różnych branż, np.:

  • art. spożywcze,

  • alkohol,

  • papierosy,

  • prasa i książki,

  • chemia,

  • kosmetyki,

  • papiernicze,

  • art. przemysłowe,

  • AGD,

  • zoologiczne,

  • i inne

Ze słownika skorzystać można:

  • podczas pobierania towaru do faktury zakupu,

  • podczas korygowania stanów ilościowych w protokole różnic (F5 Korygowanie stanów > F11 Nowy ze słown),

  • w magazynie (F5 Przegląd > F11 Nowy ze słowni),

  • przy wczytywaniu faktury zakupu z inwentaryzatora (F3 Konfiguracja > Szukaj także w słowniku towarów),

  • przy wprowadzaniu stanów początkowych (F4 Edytuj > INS Ze słownika).

Opis okna

  • F1 Informacje – opis działania słownika towarów,

  • F2 Sprawdź aktualizację – połączenie z serwerem Symplex w celu sprawdzenia dostępności nowszej wersji słownika,

  • F3 Dodatkowa baza – wczytywanie bazy z pliku (opis poniżej).

Uwagi

Instalacja

Instalacji słownika można dokonać na trzy sposoby:

  • poprzez pobranie ze strony internetowej i uruchomienie pliku sbslownik.exe,

  • za pomocą opcji w programie: Inne > Słownik towarów > Zainstaluj słownik. Program samodzielnie pobierze i zainstaluje słownik z internetu,

  • podczas próby użycia słownika (w jednym z w/w miejsc) program proponuje jego ściągnięcie z internetu i zainstalowanie.

Aktualizacja

Wraz z pojawianiem się na rynku nowych towarów, słownik jest korygowany i rozbudowywany.

Dostępność kolejnych jego wersji można sprawdzać za pomocą opcji w programie:

Inne > Słownik towarów > F2 Sprawdź aktualizację

Program łączy się z internetem sprawdzając aktualną wersję słownika.

Po wybraniu F4 Aktualizuj , program ściągnie i zainstaluje nową wersję słownika.

Dodatkowa baza do słownika

W sytuacji, gdy nasz dostawca udostępnia cennik swoich towarów w postaci elektronicznej, a sprzedawanych przez niego towarów nie ma w słowniku, możemy skorzystać z funkcji wyszukiwania w dodatkowej bazie słownika.
Aby program poza słownikiem szukał towaru także w dodatkowej bazie, musi ona być zapisana w formacie CSV (plik tekstowy z danymi rozdzielonymi przecinkami).
W menu: Inne > Słownik towarów > Dodatkowa baza określamy rodzaj separatora (najczęściej jest to przecinek bądź średnik) oraz ścieżkę dostępu do dodatkowej bazy.
W przypadku, gdy baza wgrana jest do katalogu programu, wystarczy tutaj podać samą nazwę pliku.

238-0


Zamknięcie dnia

Menu: Inne > Zamknięcie dnia

Przeznaczenie

Zamknięcie dnia w programie Small Business polega na zaznaczeniu dokumentów utworzonych w danym dniu jako „zamknięte”. Od tego momentu użytkownicy programu posiadający zakaz ingerencji w dokumenty zamknięte (Hasła i konfiguracja) nie będą mogli zmieniać takich dokumentów.

Opis okna

232-0


Konfiguracja kas i wag metkujących

Menu: Kasy > Konfiguracja kas i wag metkujących

Przeznaczenie

Opcja umożliwia konfigurację współpracy pomiędzy programem a kasami fiskalnymi i wagami metkującymi.

Opis okna konfiguracji kas

W oknie konfiguracji kas możliwe jest definiowanie wielu parametrów dotyczących poszczególnych kas fiskalnych i wag metkujących.

  • F2 Typ kasy/wagi – opcja umożliwia wybranie typu kasy z listy dostępnych kas oraz wag metkujących.

  • F3 Przypisane magazyny – opcja umożliwia zdefiniowanie zakresu wysyłanych towarów do kasy.

    • Tylko towary o kodach... - opcja ogranicza wysyłanie do kasy towarów rozpoczynających się określonymi cyframi.

    • Od indeksu, Do indeksu – wpisanie wartości liczbowej takie pole powoduje, że program ograniczy wysyłanie towarów do wpisanego zakresu

    • Tylko towary będące na stanie magazynu – włączenie opcji umożliwia wysyłanie do kasy tylko takich towarów, których stan magazynowy jest większy od zera.

    • Tylko wyszczególnione grupy towarowe – włączenie tej opcji ogranicza wysyłanie towarów do zaznaczonych grup towarowych.

  • F4 Ustawienia kasy – w opcji definiujemy parametry fizycznego połączenia kasy(wagi).

    • Port – port szeregowy do którego podłączona jest kasa lub podłączony jest multiplekser (jeżeli komunikacja z kasą odbywa się przez multiplekser).

    • Szybkość – szybkość transmisji do kasy. Powinna być identyczna z tą ustawioną w kasie.

    • Numer kasy – nr kasy ustawiony w kasie. Pole to zwykle pozostawiamy niewypełnione. Niektóre kasy wymagają jednak do poprawnej komunikacji wpisanie numeru kasy.

    • Kanał multipleksera – numer kanału multipleksera, do którego podłączona jest kasa. Wypełniamy tylko, gdy kasa podłączona jest do komputera przez multiplekser.

    • Kasa jest podłączona do innego komputer w sieci – opcja ta umożliwia wykonanie komunikacji z kasą podłączoną do innego komputera w sieci. W takim wypadku należy z naszej strony internetowej ściągnąć program http://www.symplex.pl/download/comserwer.exe, który należy uruchomić na zdalnym komputerze. Port szeregowy w takim wypadku jest numerem portu, do którego podłączona jest kasa na zdalnym komputerze. Nie wszystkie kasy i wagi umożliwiają komunikację zdalną.

    • Odczyt sprzedaży na podstawie bufora paragonów – niektóre kasy fiskalne posiadają oprócz liczników sprzedaży towarów także pamięć, w której umieszczone są wystawione paragony tzw. bufor paragonów. Program umożliwia wykorzystanie tego alternatywnego źródła informacji o sprzedaży i potraktowanie go tak jakby to były liczniki sprzedaży towarów.

    • Zapisuj paragony z kasy w spisie paragonów – jeżeli ustawiona jest opcja odczytu na podstawie bufora paragonów, to podczas odczytu sprzedaży nastąpi zapisanie odczytanych paragonów w rejestrze paragonów w programie. Paragony zapisane w ten sposób umożliwią wystawienie faktur na ich podstawie.

    • Autodetekcja - umożliwia detekcję podłączonej kasy fiskalnej. Funkcja sprawdza czy dany typ kasy (ustawiony wcześniej) jest podłączony do jednego z pierwszych czterech portów szeregowych. Autodetekcja jest funkcją uproszczoną w swoim działaniu i niekiedy może niepoprawnie informować o podłączonej kasie!

    • Typ multipleksera – jeżeli komunikacja z kasą jest poprzez multiplekser, to należy wskazać programowi jaki jest jego typ. Należy zaznaczyć tylko jeden z dostępnych typów.

  • F5 Przyporządkowanie VAT – bardzo ważna opcja ustawiająca powiązanie stawek VAT w programie do stawek VAT w kasie. Kolejność stawek ustawionych w kasie można poznać na wydruku fiskalnym. Należy pamiętać, aby zawsze po skonfigurowaniu tych powiązań sprawdzić ich poprawność programując grupę kilku towarów. W niektórych typach kas fiskalnych (np. DSA4000S, Sharp 457P/PF) stawki są przypisane nie do towarów, ale do grup towarowych. Oznacza to, że w takim wypadku należy powiązać stawki VAT z programu z odpowiednimi grupami w kasie. Uwaga: Jeżeli włączymy opcję „Przypisanie grup z programu do grup w kasie” w opcjach programowania (patrz: poniżej) to przypisanie wg tej konfiguracji jest przez program ignorowane dla towarów, które mają przypisaną grupę.

  • F6 Opcje programowania – są to zebrane opcje dotyczące programowania towarów w kasach.

    • Cena – należy wybrać, która cena sprzedaży jest wysyłana do kasy.

    • Niemożliwa zmiana ceny przez kasjera – zaznaczenie tej opcji umożliwia zablokowanie zmiany ceny na kasie przez obsługującego. Nie wszystkie kasy umożliwiają blokadę zmiany ceny!

    • Przed wysłaniem wykonać kontrolę powtarzalności nazwy towaru – opcja powinna być włączona dla kas produkowanych po 2000 roku. Włączenie powoduje kontrolę nazw towarów wysyłanych do kasy. Nazwy towarów nie mogą się powtarzać. Kontrola przeprowadzana jest na maksymalnej dopuszczalnej szerokości nazwy towaru dla danego typu kasy(zwykle 16-40 znaków).

    • Niepowtarzalność przez dodanie indeksu PLU przed nazwą – opcja modyfikuje wysyłane towary w ten sposób, że przed nazwą dodawany jest numer indeksu. Jeżeli towar nie ma ustalonego indeksu to zamiast niego wpisany jest niepowtarzalny numer.

    • Tworzenie niepowtarzalności przez tworzenie skrótu liter – opcja modyfikuje nazwę wysyłanych towarów tworząc skróty literowe z każdych czterech liter kolejnych słów.

    • Niepowtarzalność przez dodanie indeksu PLU po nazwie – opcja modyfikuje wysyłane towary wpisując numer indeksu na ostatnich pięciu znakach nazwy towaru. Jest to ostatnie pięć znaków maksymalnej nazwy dla danego typu kasy. Jeżeli towar nie ma ustalonego indeksu to zamiast niego wpisany jest niepowtarzalny numer.

    • Niepowtarzalność przez dodanie unikalnego numeru po nazwie – program modyfikuje nazwę dla kasy wpisując na pięciu ostatnich znakach niepowtarzalny numer.

    • Przypisanie grup z programu do grup w kasie – włączenie tej opcji powoduje, że programowane są przypisania towaru do grup towarowych w kasie. Programowane są tylko przypisania a nie grupy! Czyli pierwsza grupa z programu będzie przypisana do pierwszej grupy w kasie, druga do drugiej itd.

    • Aktualizacja stanów magazynowych w dacie bieżącego zegara systemowego. Program zapisuje datę odczytu informacji z sprzedanych towarach. Najcześciej jest to data odczytu przez program, choć w przypadku odczytu z włączoną opcją "Odczyt na podstawie bufora" data sprzedaży jest dokładną datą sprzedaży towaru. Włączenie opcji powoduje zignorowanie tej daty i odpisanie sprzedaży z bieżącą datą systemową.

    • Nie wysyłaj dodatkowych kodów(barkody) do kasy. Włączenie opcji spowoduje, że dodatkowe kody nie będą wysyłane do kasy.

    • Programuj barkody z mnożnikiem. Włączenie opcji spowoduje, że barkody zbiorcze (z mnożnikiem różnym od 1) zostaną zaprogramowane w kasie. Cena takiego towaru zostanie zwielokrotniona przez mnożnik. Dzięki temu można w prosty sposób ułatwić sprzedaż towarów w opakowaniach zawierających więcej sztuk (czteropaki, sztangi, palety)

    • Programuj barkody jako zwykłe towary. Opcja umożliwia programowanie barkodów jako zwykłych towarów. Konieczne w przypadku, gdy liczba dostępnych dodatkowych towarów w kasie jest mniejsza niż liczba dodatkowych towarów w programie. W takim wypadku nie zmieściłyby się w pamięci kasy.

    • Nie odczytuj kasy, gdy poprzednia komunikacja zakończona awarią (dot. On-line). Opcja dotyczy trybu On-line oraz odczytu poprzez harmonogram. W przypadku, gdy poprzednia komunikacja z kasą zakończyła się niepowodzeniem polegającym na niezakończonym odczycie (np. nastąpiło zawieszenie programu), program nie będzie kontynuował komunikacji.

    • Nie nadawaj domyślnych indeksów PLU dla towarów bez wpisanego PLU Domyślnie program nadaje numer PLU towarom, które nie mają go wpisanego. Włączenie opcji spowoduje, że towary bez zdefinowanego indeksu PLU nie będą wysyłane do kasy.

    • Pokazuj komunikat o nieodpisanych towarach po wejściu do tabeli odczytu z kasy. Pokazywany jest komunikat o nieodpisanych towarach po wejściu do tabeli odczytu kasy fiskalnej.

  • F7 Opcje modemowe – opcje umożliwiają zdefiniowanie modemowej współpracy z kasą lub wagą.

    • Zdalna kasa podłączona do modemu zewnętrznego – jeżeli opcja jest wybrana, to program będzie komunikował się z kasą przez modem. Parametry połączenia, czyli port i szybkość należy skonfigurować wcześniej w oknie ustawień kasy. Port w tym wypadku to port do którego podłączony jest modem. Modem zdalny (podłączony do kasy) należy wcześniej skonfigurować opcją F5 Skonfiguruj modem kasy .

    • Zdalna kasa podłączona do do modemu poprzez multiplekser MPX-4S . Multiplekser MPX-4S umożliwia podłączenie do zdalnego modemu 4 kas. Multiplekser przed podłączeniem do zdalnego modemu należy skonfigurować poprzez ustawienie zworek tzw. jumper'ów. Zworkami ustalamy szybkość i parametry portu szeregowego. Muszą one być zgodne z parametrami kasy. Multiplekser podłączamy do modemu poprzez poniższą przejściówkę:

      Modem

      Gniazdo 25-pinowe

      Modem

      Gniazdo 9-pinowe

      Końcówka podłączana do kabla MPX-4S

      Gniazdo 9-pinowe

      2

      3

      7

      zworka 4-5

      zworka 6-20

      3

      2

      5

      zworka 4-6

      zworka 7-8

      2

      3

      5

    • Zdalna kasa podłączona do modemu poprzez WinCom-a – dotyczy wyłącznie kas Elzab podłączanych do modemu poprzez urządzenie buforujące tzw. WinCom. Jest to alternatywa do podłączanie tych kas do specjalistycznego modemu Elzab-u. Rozwiązanie umożliwia podłączenie tylko jednej kasy do modemu. W przypadku specjalistycznego modemu (kupowany w Elzab-ie) można podłączyć maksymalnie 5 kas. Modem zdalny (podłączony do kasy) należy w takim wypadku wcześniej skonfigurować opcją F5 Skonfiguruj modem kasy . Rozwiązanie oparte na WinCom-ie wymusza ustawienie prędkości transmisji w kasie na 9600 oraz w programie. Wincom-a podłączamy do kasy, natomiast aby podłączyć go do modemu należy wykonać poniższą przejściówkę:

Modem

Gniazdo 25-pinowe

Modem

Gniazdo 9-pinowe

Końcówka podłączana do kabla WinCom

Gniazdo 9-pinowe

2

3

7

zworka 4-5

zworka 6-20

3

2

5

zworka 4-6

zworka 7-8

2

3

5

    • Kabel połączeniowy pomiędzy modemem a kasą – Należy pamiętać, że kabel pomiędzy modemem a kasą ma inne połączenia niż standardowy kabel używany pomiędzy komputerem a kasą. Dostosowanie standardowego kabla umożliwia przejściówka, której schemat umieszczono poniżej. Przejściówkę podłączamy pomiędzy modemem a standardowym kablem do kasy.

      Modem

      Gniazdo 25-pinowe

      Modem

      Gniazdo 9-pinowe

      Końcówka podłączana do kabla standardowego (komputer-kasa)

      Gniazdo 9-pinowe

      7

      2

      3

      8

      zworka 4-5

      zworka 6-20

      5

      3

      2

      1

      zworka 4-6

      zworka 7-8

      5

      2

      3

      7,4

  • F8 Dodatkowe funkcje – opcje zależne od typu kasy fiskalnej. Umieszczono tu dodatkowe funkcje jakie oferuje kasa fiskalna z poziomu programu, nie mieszczące się w standardowych ustawieniach i konfiguracji kasy.

  • F9 Specjalne reguły – opcje umożliwiające modyfikację i selekcję wysyłanych towarów. Możliwa jest modyfikacja nazwy, kodu kreskowego oraz indeksu towaru. Dzięki tej opcji można zmienić indeks, aby zawierał się w zakresie dopuszczalnych wartości dla kasy lub chociażby stworzyć własny wzór tworzenia niepowtarzalności nazwy. Możliwe jest zdefiniowanie dziesięciu sposobów modyfikacji i/lub filtrów pobierania towarów.

    • Reguła – gdy wybrane jest „Modyfikuj towary...” następuje modyfikacja wysyłanych towarów, gdy wybrane jest „Pobieraj towary...” następuje selekcja wysyłanych towarów.

    • Mag – ustalamy magazyny, z których towary będą modyfikowane(pobierane).

    • Grupa – ustalamy grypy towarowe. Tylko towary z wybranych grup towarowych będą modyfikowane(pobierane).

    • Filtr symbol, indeks, nazwa – można ustalić filtr na symbol, indeks (i)lub nazwę towaru. Tylko towary spełniające warunki filtru będą modyfikowane(pobierane). Filtr może składać się z metaznaków „*”(gwiazda) oraz „?”(pytajnik). „*” zastępuje dowolny lub pusty ciąg znaków składający się z jednego lub większej ilości cyfr, natomiast „?” zastępuje dokładnie dowolny jeden znak. Przykładowo filtr na symbol: „123*89” oznacza, że filtrowane będą symbole o dowolnej ilości cyfr rozpoczynające się na „123” a kończące się na „89”. Filtr na symbol „9???” oznacza, że filtrowane będą wszystkie symbole 4-ro cyfrowe rozpoczynające się cyfrą „9”.

    • Indeks od/do – opcja umożliwia filtrację towarów zawierających się w zakresie indeksów.

    • Przepis modyfikacji – można modyfikować symbol, indeks oraz nazwę towaru. Do modyfikacji używa się następujących meta-symboli: „$S”-symbol, „$I”-kod PLU(z kropkami),$P – indeks PLU towaru(lub nr towaru), $L – licznik(rubryka Lp. tabeli towarów wysyłanych do kasy) „$N”-nazwa towaru. Oprócz tego można określić zakres danego meta-symbolu poprzez dopisanie tuż za nim zakresu w nawiasach kwadratowych [nn], [nn-mm] lub [nn:mm]. Przykładowo zapis „$N[3-8]” oznacza nazwę od 3-go do 8-mego znaku, podobnie „$N[3:8]” z tą różnicą, że gdy nazwa będzie krótsza do brakujące znaki do 8-mego będą wypełnione spacjami. Czasami potrzebujemy, aby wartość liczbowa składała się zawsze z określonej ilości cyfr. Nieznaczące cyfry powinny być zerami. Robi to modyfikator „(nn)”, który dopisujemy na końcu. Przykładowo zapis „$S[1-3](5)” oznacza, że z symbolu zostaną „wycięte” cyfry od pierwszej do trzeciej i całość będzie zawsze pięciocyfrowa brakujące dwie cyfry z prawej będą wypełnione zerami.

Uwagi

Standardowa wersja z obsługą kas fiskalnych umożliwia współpracę z dziesięcioma kasami. Możliwe jest rozszerzenie tej wersji do maksimum 50-ciu kas.

203-0


Odczyt sprzedaży

Menu: Kasy > Odczyt sprzedaży

Przeznaczenie

Odczyt kasy fiskalnej w celu aktualizacji stanu towarów w programie.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Uwagi | Opis poniżej (wypełniane po dopasowaniu nazw F5)
3 | Symbol PLU otrzym.z kasy | Symbol PLU otrzymany z kasy
4 | Ilość z kasy | Ilość z kasy
5 | Wartość brutto | Wartość brutto
6 | Nazwa | Nazwa towaru (wypełniane po dopasowaniu nazw F5)
7 | Symbol Kod pask | Symbol Kod pask (wypełniane po dopasowaniu nazw F5)
8 | proc VAT | proc VAT (wypełniane po dopasowaniu nazw F5)
9 | Cena jed. z kasy | Cena wyliczana przez program poprzez podzielenie wartości przez ilość (wypełniane po dopasowaniu nazw F5)
10 | Cena jed. z mag. | Cena bieżąca z mag. (wypełniane po dopasowaniu nazw F5)
11 | Ilość na stanie | Ilość na stanie (wypełniane po dopasowaniu nazw F5)
12 | Magazyn źródłowy | Magazyn źródłowy (wypełniane po dopasowaniu nazw F5)
13 | Data | Data odczytu kasy lub data sprzedaży towaru (o ile kasa wysyła taką informacje)
14 | Nr | Nr raportu dobowego

Opcje

  • F4 Odbierz z kasy – Opcja odczytuje kasę fiskalną. Odczytywana jest informacja o ilości i wartości sprzedaży towarów. Opcję można wybierać wielokrotnie. Odczytana sprzedaż w postaci kodu towaru, ilości i wartości sprzedaży jest dopisywana do tabeli. Jeżeli odczyt dotyczy tego samego dnia oraz tego samego raportu fiskalnego to zapisy takie program łączy w jedną linię.

  • F5 Dopasuj nazwy – Opcja umożliwia dopasowanie odczytanych z kasy fiskalnej kodów do kodów w towarów w magazynie. Dzięki dopasowaniu (powiązaniu) towarów możliwa jest aktualizacja stanów magazynowych w opcji „F6 Odpisz z magazynu”. W wyniku dopasowania w rubryce „Uwagi” użytkownik otrzymuje informację o statusie powiązania:

    • Zagubiony towar – oznacza, że towar o danym kodzie nie występuje w spisie towarów w programie. Pod uwagę brane są tylko towary z magazynów wg konfiguracji kasy. Program nie przeszukuje wszystkich magazynów tylko te, które użytkownik przypisał do danej kasy.

    • Odchylenie ceny – oznacza, że średnia cena sprzedaży towaru na kasie różni się o ponad 10% od ceny bieżącej towaru w magazynie.

    • Braki na stanie – oznacza, że bieżący stan towaru wynosi mniej niż odczytano z kasy fiskalnej.

    • Dużo tych PLU – oznacza, że w wyniku operacji powiązania stwierdzono wielokrotne występowanie tego towaru w spisie towarów i nie można ustalić który z nich jest towarem sprzedanym na kasie. W takim wypadku należy poprawić kody towarów na magazynie, tak aby dany kod występował jednokrotnie i powtórzyć operację dopasowania.

    • Do usunięcia – taki status może nadać użytkownik poprzez naciśnięcie klawisza w rubryce „Uwagi”. Oznacza on zaznaczenie towaru do usunięcia z kasy fiskalnej.

  • F6 Odpisz z magazynu – Opcja umożliwia aktualizację stanów magazynowych. Przed odpisaniem towary powinny być powiązane z towarami w magazynie, tzn. Po wykonaniu opcji „F5 Dopasuj nazwy”. Operacja odpisania powoduje zmniejszenie stanu towarów na magazynie w przypadku sprzedaży lub zwiększenie w przypadku zwrotów. Aktualizacja następuje w takiej dacie, jaka jest wpisana w rubryce „Data”, chyba że w opcjach konfiguracji kasy (Kasy > Konfiguracja kas i wag > F6 Opcje programowania) zaznaczono „Odpisywanie sprzedaży z kas w dacie bieżącej. Aktualizacja może być przeprowadzona na dwa sposoby:

    • Uaktualnij stany na magazynie – oznacza, że program zmodyfikuje stan bezpośrednio na magazynie.

    • Utwórz paragon ze sprzedanymi towarami – oznacza, że program stworzy pośredni dokument (paragon), który należy następnie odpisać.

    W wyniku odpisania otrzymujemy informację co zostało odpisane z magazynu. Towary, które nie zostały odpisane pozostają w tabeli.

  • F7 Usuń z kasy – opcja umożliwia usunięcie wybranych towarów z kasy z poziomu bieżącej tabeli.

  • F8 Zapisz na dyskietkę – opcja umożliwia zapisanie informacji z tabeli odczytu do pliku, wysłanie e-mailem lub zapisanie na serwerze FTP.

  • F11 Odczyt z dyskietki – opcja umożliwia odczyt informacji o sprzedaży z zapisanego wcześniej pliku w opcji „F8 Zapisz na dyskietkę”. Informacja o sprzedaży może być również odczytana z e-maila lub z serwera FTP.

  • F10 Ustawienia – opcje umożliwiają konfigurację kasy fiskalnej. Opcje konfiguracji opisane zostały w rozdziale „Konfiguracja kas i wag metkujących”.

  • Ctrl-P Serwis – opcje serwisowe. Opis opcji serwisowych został opisany w rozdziale „Programowanie”

205-0


Wybierz miesiąc

Menu: Miesiące > Wybierz miesiąc > Wybierz miesiąc

Przeznaczenie

Okno służące do wyboru miesiąca do pracy, zakładania nowych miesięcy, tworzenia kopii danych i rozpakowywania danych z kopii.

Opis okna

Powyższe okno można wywołać z każdego miejsca w programie klawiszem: Ctrl-F1 .

Pod klawiszem F2 dostępne są następujące opcje:

  • Wybór miesiąca do pracy – strzałkami góra-dół wybieramy żądany miesiąc i przyciskiem ENTER Wybierz zatwierdzamy wskazanie.

  • Założenie nowego miesiąca -

    W powyższym oknie wskazujemy miesiąc (ewentualnie rok) który chcemy założyć i potwierdzamy przyciskiem F12 OK . Nowy miesiąc zostaje utworzony poprzez skopiowanie zawartości poprzedniego miesiąca. Tuż po utworzeniu powinien on mieć identyczną zawartość. Czy dane zostały przeniesione poprawnie można sprawdzić za pomocą raportów: Serwis > Niezgodności w Kontrah na przełomie miesiąca, Niezgodności w Towarach na przełomie miesiąca, Niezgodności w kasie/banku na przełomie miesiąca. Brak niezgodności w w/w raportach świadczy o tym, że nowy miesiąc został utworzony prawidłowo i można w nim rozpocząć pracę.

    Założenia nowego miesiąca można dokonać również za pomocą klawisza F10 Nowy miesiąc znajdującego się w oknie wyboru miesiąca.

  • Archiwizacja wybranego miesiąca – po wybraniu tej opcji pojawia się lista dostępnych miesięcy oraz klawisz Enter Archiwizuj . Po wskazaniu miesiąca i zatwierdzeniu klawiszem Enter następuje pakowanie danych a następnie pojawia się poniższe okno:

Należy tu wskazać gdzie zostanie utworzona kopia danych. Decydując się na zapis na dyskietkach warto zaznaczyć opcję podziału archiwum na kolejne dyskietki. Można tego dokonać wybierając metodę kompresji inną niż „bez kompresji” w oknie wywołanym klawiszem F11 Kompresja .

    Chcąc utworzyć archiwum na dysku twardym (ew. dysku USB, pamięci Flash) należy wskazać opcję: do katalogu. Automatycznie pojawi się okno, w którym należy wpisać literę dysku i ścieżkę do właściwego katalogu.

    Aby zapisać kopię na płycie CD/DVD należy postąpić jw. a następnie gotowy plik archiwum zapisać na nośnik za pomocą właściwego programu (np. Nero).

    Archiwum zapisywane jest w postaci jednego pliku o nazwie KPRYYMM.001, gdzie YY oznacza rok, a MM numer miesiąca.

    W wyniku działania opcji Archiwizacja wybranego miesiąca zostaną zarchiwizowane tylko dane magazynowe, dot. kontrahentów, dokumenty (zakupu, sprzedaży i inne). Pozostałe dane np.: dane firmy, wzory wydruków, ustawienia programu, kadry-płace, księgowość, nie zostaną zapisane w kopii.

  • Archiwizacja pozostałych danych – opcja pozwalająca zarchiwizować wzory wydruków i księgę handlową

Sposób postępowania przy tworzeniu kopii jest identyczny jak opisany powyżej proces archiwizacji wybranego miesiąca.

  • ...rozpakowanie miesiąca z kopii archiwalnej - w przypadku utraty lub uszkodzenia danych z dysku stałego, można je odtworzyć z utworzonej wcześniej kopii archiwalnej. Po wybraniu tej opcji pojawia się okno gdzie należy wskazać miejsce zapisania kopii archiwalnej.

    Dostępne kopie miesięcy zostaną wyświetlone w oknie. Następnie należy wskazać kopie do rozpakowania i nacisnąć klawisz Enter Dearchiwizuj! . Uwaga - wczytane z kopii dane bezpowrotnie zastępują dotychczasowe dane.

  • ...rozpakowanie miesiąca z kopii zapasowych – program co 4 dni przy zakończeniu pracy pyta użytkownika czy utworzyć dodatkową kopię bezpieczeństwa.

    Dzięki temu w przypadkach utraty, bądź uszkodzenia danych możliwe jest "wrócenie" do danych sprzed 4 lub 8 dni.

    Dostępne kopie miesięcy zostaną wyświetlone w oknie. Następnie należy wskazać kopie do rozpakowania i nacisnąć klawisz Enter Dearchiwizuj! . Uwaga - wczytane z kopii dane bezpowrotnie zastępują dotychczasowe dane.

  • ...rozpakowanie pozostałych danych z archiwum - opcja pozwalająca odtworzyć z archiwum wzory wydruków i księgę handlową.

    Sposób postępowania przy rozpakowaniu pozostałych danych jest identyczny jak opisany powyżej proces rozpakowania miesiąca z kopii archiwalnej.

  • ...rozpakowanie miesiąca z kopii bezpiecz. – rozpakowanie danych z kopii bezpieczeństwa. Uwaga! Zarchiwizowane dane (bez względu na to z kiedy pochodzą) zastępują ostatnio założony miesiąc. Więcej na ten temat w rozdziale: Opcje do.

  • ...kasowanie zbędnych kopii zapasowych – kopie zapasowe tworzone są przez program automatycznie co cztery dni. Zachowywane są zawsze dwie ostatnie kopie. Z tego powodu dla każdego z miesięcy utworzonych w programie dostępne są dwie kopie. Niniejsza opcja pozwala zaoszczędzić miejsce na dysku twardym komputera poprzez usunięcie zbędnych kopii bezpieczeństwa.

    Aby usunąć kopie należy wskazać ją na liście i nacisnąć klawisz Enter Skasuj! .

  • ...kasowanie wskazanego miesiąca!!! - dyski mogą pomieścić dane firmy z kilku lat. Mimo to niekiedy zachodzi konieczność skasowania „starych” danych, aby zrobić miejsce na nowe.

    Po wybraniu tej opcji pokaże się lista miesięcy, w której należy wskazać miesiąc do usunięcia. Kasowanie jest opcją, z której należy korzystać bardzo ostrożnie, ponieważ program nie kontroluje, czy kasowany miesiąc został zarchiwizowany (kontrola taka jest niemożliwa do zrealizowania). W przypadku uruchomienia tej opcji bez wcześniejszej archiwizacji, dane z usuwanego miesiąca zostaną stracone bezpowrotnie.

Uwagi

Założenie nowego miesiąca odseparowuje dane w ten sposób, że zmiany w jednym miesiącu nie powodują zmian w innych. W związku z tym, że wiele operacji dotyczących księgowości dotyczy konkretnego miesiąca należy wstrzymać się z zakładaniem nowego miesiąca aż do momentu zaksięgowania wszystkich zaległych dokumentów.

2-0


Zmiana użytkownika

Menu: Miesiące > Zmiana użytkownika

Przeznaczenie

Pozwala na zalogowanie innego użytkownika bez potrzeby opuszczania programu. Za pomocą skrótu klawiszowego Alt-H można to zrobić z każdego miejsca w programie.

Opis okna

  • F3 Zmiana hasła – możliwość wprowadzenia nowego hasła użytkownika

29-0


Drukarka zwykła

Menu: Miesiące > Drukarki > Drukarka zwykła

Przeznaczenie

Okno dodawania i konfiguracji drukarek.

Standardowo program instaluje drukarkę podczas instalacji na dysku twardym. Niekiedy jednak zachodzi potrzeba zainstalowania sterownika nowej drukarki np. w przypadku, gdy użytkownik zmienił drukarkę lub korzysta z wielu drukarek.

Opis okna

Okno zwiera listę wszystkich dostępnych drukarek. W kolumnie typ znajduje się oznaczenie czy drukarka będzie pracować w trybie tekstowym czy graficznym. Drukarki oznaczone gwiazdką przy nazwie są drukarkami zainstalowanymi w systemie Windows i pracują w trybie graficznym. Aby zainstalować taką drukarkę należy wskazać ją na liście i wcisnąć klawisz F12 OK .

Instalacja pozostałych drukarek (tekstowych) jest kilkuetapowa.

Należy odnaleźć nazwę posiadanej drukarki. Jeżeli dokładnie takiej drukarki nie znajdziemy, należy wybrać drukarkę podobną – najlepiej jeśli będzie to drukarka tego samego typu, pochodząca od tego samego producenta. Dobrym rozwiązaniem okazać się może:

· drukarki 9-cio igłowe – wybranie drukarki EPSON FX-1050 lub Seikosha SP-2400,

· drukarki 24-ro igłowe – wybranie drukarki EPSON LQ-2500,

· drukarki atramentowe i laserowe - sterownik WINDOWS

Pierwszym krokiem jest podanie portu, do którego została ona podłączona.

Następnie następuje ustalenie standardu pracy drukarki (emulacji). Może się to odbyć automatycznie za pomocą klawisza Rozpoznaj lub ręcznie poprzez Wybór z listy .

W ostatnim kroku odbywa się rozpoznanie standardu polskich znaków.

Zainstalowana drukarka będzie od tego momentu dostępna w każdej części programu.

Jeżeli posiadamy drukarkę, której nie ma na liście można ją zainstalować za pomocą sterowników dostarczonych na dyskietce. W tym celu w oknie wyboru drukarek wciskamy klawisz Z dysku .

Uwagi

Poniżej opcji Drukarka zwykła znajduje się opcja: Pytaj o drukarkę.

Zaznaczenie jej powoduje, że przed każdym wydrukiem program będzie wyświetlał okno z listą zainstalowanych drukarek w celu wskazania właściwej.

Zaznaczając opcję F7 wyłącz pytanie o drukarkę spowodujemy, że program nie będzie prosił o wskazanie drukarki, a wydruk będzie wykonywany na ostatnio wybranej.

18-0


Eksport/import do urządzeń mobilnych

Menu: Miesiące > Eksport-import danych > Eksport/import do urządzeń mobilnych

Informacje wstępne

Urządzenie mobilne (SET110/120, PSION) jest przenośnym systemem do ewidencji transakcji. Znajduje ono zastosowanie w przypadku sprzedaży towarów „w terenie” np. przez akwizytorów. Dzięki niemu można wystawić rachunki, faktury, druki WZ, KP, KW itp. Wszystkie dokumenty można po powrocie do firmy wczytać do komputera, na którym znajduje się program.

SET110

W dostarczanym przez producenta komplecie jest program SETxxx.EXE, przy pomocy którego wykonuje się transmisję. Dlatego przed przystąpieniem do pracy należy zapoznać się z programem SETxxx.EXE i najpierw zdefiniować przy jego pomocy konfigurację SET-a. Szczególną uwagę należy zwrócić na tzw. NAZWĘ SET-a. Jest to 4-literowe słowo, identyfikujące urządzenie SET. Słowo to nie powinno w żadnym wypadku zawierać polskich liter, tzn. ąćę... NAZWĘ SET-a należy zapamiętać, bowiem będzie ona potrzebna w konfiguracji eksportu i importu danych. Po zapoznaniu się z programem SETxxx.EXE i ustaleniu w nim parametrów urządzenia możemy przystąpić do dalszych kroków.

PSION

Współpraca z PSION-em opiera się na współdziałaniu z umieszczonym na PSION-ie programem sprzedaży firmy AXED z Poznania. Do poprawnej współpracy z programem potrzebne są dodatkowe pliki, które można otrzymać od producenta programu – firmy AXED: RCOM.EXE, RCOM.INI, RCOM.RSC, GOPCEKO. EXE, GOPELKO.EXE, GOPMGKO.EXE, GOPNAKO.EXE, GOPTUKO. EXE. W pliku RCOM.INI należy ustalić parametry współpracy z PSION-em, tzn port i szybkość transmisji. Ponadto należy pamiętać o uaktywnieniu połączenia w PSION-ie.

Konfiguracja

  • Typ - typ urządzenia.

  • Katalog plików - miejsce na dysku (ścieżkę) do katalogu, gdzie zainstalowaliśmy program: SETxxx.EXE lub PSION itp.

  • Nazwisko, imię – nazwisko i imię osoby – akwizytora. Pole wymagane w przypadku SET-a!

  • Eksport kontrahentów... - możliwe jest zawężenie eksportowanych kontrahentów do urządzenia przez wskazanie słowa występującego w symbolu kontrahenta.

  • KP i KW... - wskazujemy nr kasy gotówkowej w programie, do jakiej jest przypisane dane urządzenie – akwizytor.

  • Towary z magazynów - definiujemy listę magazynów, z których będą pobierane towary.

  • Nazwa – nazwa urządzenia definiowana przez użytkownika w celu łatwiejszej identyfikacji. Opcja wymagana w przypadku SET-a!

Import dokumentów z urządzeń mobilnych

Jeżeli dysponujemy urządzeniem SET, to przed wczytaniem dokumentów do programu wykonujemy odczyt informacji o sprzedaży programem SETxxx.EXE. W przypadku innych urządzeń program uruchamia odpowiednie programy komunikacyjne.

Dokumenty sprzedaży po wczytaniu nie są „odpisane z magazynu”. Aby więc zgadzały się nam stany magazynowe należy każdy taki dokument „odpisać”

17-0


Terminal płatniczy

Menu: Miesiące > Inne urządzenia > Terminal płatniczy

Przeznaczenie

Okno konfiguracji terminala płatniczego Celto. Celto jest oprogramowaniem stworzonym przez firmę Novitus umożliwiającym akceptację kart płatniczych. Jest to alternatywa dla sprzętowego terminala płatniczego. Dzięki temu oszczędzamy na konieczności dzierżawy terminala oraz konieczności ręcznego przepisywania przez kasjera kwoty do zapłaty. Dodatkowo, jeżeli użytkownik posiada drukarkę fiskalną wyprodukowaną także przez firmę Novitus, to nie jest konieczne stosowanie dodatkowej drukarki na wydruki akceptacji.

Opis okna

  • Akceptacja płatności kartą... - jeżeli opcja jest włączona, to program będzie uruchamiał akceptację kart poprzez terminal programowy CELTO. W takim wypadku podczas sprzedaży, gdy kasjer wybierze formę płatności „Karta kredytowa” nastąpi akceptacja karty poprzez oprogramowanie CELTO.

27-0


Wyświetlacz zewnętrzny

Menu: Miesiące > Inne urządzenia > Wyświetlacz zewnętrzny

Przeznaczenie

Okno konfiguracji wyświetlacza zewnętrznego. Patrz: Drukarka kuchenna

28-0


Dostęp do serwera

Menu: Miesiące > Instalacja, konfiguracja > Dostęp do serwera (opcja dostępna na stanowisku POS)

Przeznaczenie

Dostęp do opcji konfigurujących połączenie stanowiska z serwerem.

Opis okna

  • F2 Włącz komunikację z serwerem – aktywacja połączenia z serwerem,

  • F3 Podaj ścieżkę do bazy (serwera) – nazwa komputera, dysk oraz katalog w którym znajduje się baza danych programu Small Business na serwerze (np. //serwer/c/sb4),

  • F4 Identyfikator stanowiska – unikalny numer stanowiska sprzedaży,

  • F5 Jak często odczytywać zmiany w mag – wskazujemy co jaki okres stanowisko będzie łączyło się z serwerem w celu zaktualizowania danych magazynowych,

  • F6 Jak często przekazywać paragony? – wskazujemy co jaki okres stanowisko będzie łączyło się z serwerem w celu przekazania paragonów,

  • F7 Komunikaty w trakcie odczytu – możliwość włączenia lub wyłączenia komunikatów informujących o wykonywanych czynnościach podczas połączenia z serwerem,

  • F8 Pobieraj z mag – określenie, które magazyny są dostępne dla danego stanowiska,

  • F10 Wyślij paragony – wysyłanie paragonów „na żądanie”, bez względu na ustawienia powyżej.

xx-0


Hasła i konfiguracja

Menu: Miesiące > Instalacja konfiguracja > Hasła i konfiguracja

Przeznaczenie

Tabela, w której definiujemy użytkowników programu, ich inicjały, hasła oraz uprawnienia i zakazy.

Pytanie o hasło pada w trakcie uruchomienia programu. Treść hasła może być dowolna, długość ograniczono do 20 znaków, przy czym rozróżniane są litery duże i małe oraz polskie znaki. Brak hasła – też jest hasłem, tzn. można zdefiniować hasło jako po prostu naciśnięcie Entera . Aby zapobiec podglądnięciu hasła przez osoby postronne w chwili jego wpisywania program zamiast wpisywanych liter pokazuje na ekranie gwiazdki.

Opcje dodatkowe

  • F2 Narzędzia

  • F3 Druk

  • F4 Uprawnienia i zakazy

    Wyświetlone zostają wówczas okna z listą opcji. Zaznaczenie opcji („krzyżyk”) oznacza pozwolenie na dostęp do wskazanych części programu lub możliwość skorzystania ze specyficznych funkcji. Nadanie poszczególnych uprawnień powoduje, że dostępne stają się przyporządkowane tym uprawnieniom opcje menu i odwrotnie – rezygnacja z uprawnień chowa odpowiadające im opcje. Oczywiste zatem powinno być, iż zamknięcie dostępu do opcji menu powoduje niemożność korzystania z niej, a co za tym idzie: blokadę kasowania rekordów, zmian w treści czy używania opcji podmenu. Interesujący jest zakaz zmiany kolejności rubryk. Każdemu hasłu przyporządkowano osobny zestaw rubryk. Mamy zatem możliwość zdefiniowania określonego zestawu rubryk dla użytkownika posługującego się danym hasłem (chowamy rubrykę z ceną zakupu w magazynie, numerem faktury w rejestrze faktur itp.) i zabezpieczenia się przed zmianą tak ustalonej kolejności.

  • F5 Kopiowanie uprawnień – narzędzie pozwalające skopiować wcześniej zdefiniowane uprawnienia i zakazy nowemu użytkownikowi. Przydatne szczególnie w momencie wprowadzania wielu pracowników o podobnych uprawnieniach.

  • F6 Usuwanie użytkownika – pozwala usunąć z listy wskazanego pracownika wraz z hasłem i uprawnieniami.

  • F7 Druk wizytówki – drukowanie kart użytkownika zawierających nazwę użytkownika i kod kreskowy z hasłem. Wydrukowanej wizytówki można użyć do szybkiego logowania do programu za pomocą czytnika kodów kreskowych.

Uwagi

Wprowadzając kolejne osoby w tabeli Hasła i konfiguracja należy pamiętać, aby były zapełnione kolejne wiersze, jeden pod drugim, bez pustych wierszy. Pozostawienie pustego wiersza spowoduje, że program potraktuje go jako użytkownika nie posiadającego nazwy i hasła. Należy też pamiętać, aby nie usuwać użytkownika poprzez kasowanie nazwiska i hasła, tylko za pomocą klawisza F6 Usuwanie użytkownika .

Patrz również rozdział: Zmiana użytkownika.

4-0


Kontrahenci - zadłużenie

Menu: Miesiące > Instalacja konfiguracja > Kontrahenci - zadłużenie

Przeznaczenie

Tabela służąca do wprowadzenia początkowych zadłużeń kontrahentów. Przydatna przy rozpoczynaniu pracy z programem.

Wybranie tej opcji menu powoduje wywołanie listy kontrahentów początkowo pustej, do której za pomocą odpowiednich klawiszy możemy wprowadzić kompletne dane dotyczące wybranych kontrahentów, między innymi symbol, nazwę, adres, typ, nip, bank i konto, a także dane dotyczące nieuregulowanych płatności, takie jak opis dokumentu, z którego wynika dług lub wierzytelność (rodzaj, numer, data wystawienia, termin płatności) wraz z kwotą zaległego długu. Zwracamy tutaj uwagę, iż w programie przyjęliśmy następującą konwencję: długi innych firm wobec naszej program pokazuje z plusem, a kwoty, które jesteśmy winni innym firmom wyświetla z minusem.

Opis okna

Powyższe okno umożliwia odnalezienie i wybranie (klawiszem F12 Wybór ) kontrahenta, wpisanie nowego oraz przełączenie się do spisu osób fizycznych. Po wybraniu kontrahenta pojawia się poniższe okno.

W zależności czy kontrahent jest naszym dłużnikiem czy wierzycielem, wciskamy klawisz Kontrahent zalega lub Zalegamy kontrahentowi , aby wprowadzić saldo początkowe.

W powyższym oknie wpisujemy dane dokumentu (numer, datę, kwotę, datę lub termin płatności oraz treść) jaki pojawi się w kartotece kontrahenta.

Uwagi

Pole symbol przeznaczone jest na skrótowe nazwy kontrahentów. Z ich pomocą będzie możliwe bardzo szybkie pobranie danych dotyczących kontrahenta do wystawianych dokumentów. Naszym zdaniem najlepszy system symboli, to wpisywanie kilku pierwszych liter z nazwiska kupującego lub z nazwy firmy. Systemy oparte na numerowaniu kolejnych kontrahentów wymagają posiadania wydrukowanego spisu symboli na kartce lub uczulenia dostawców i odbiorców na pamiętanie swojego numeru. Wychodząc naprzeciw tego typu systemom program drukuje na fakturach symbole kontrahentów.

11-0


Wstęp do raportów

Raporty są niezbędnym komponentem każdego programu a ich treść i bogactwo w znacznym stopniu określają możliwości programu. Ze względu na różnorodność raporty zostały podzielone pod kątem przeznaczenia na kilkanaście grup. Mamy więc raporty podsumowujące pracę firmy tzw. analizy dla szefa, zestawienia przeznaczone dla różnych działów księgowości, analityczno-techniczne do specjalnych zastosowań a także serwisowe do sprawowania właściwej opieki nad bazą. W dalszej części szczegółowo je omówimy.

Praktycznie wszystkie raporty można dowolnie zmieniać, poprawiać czy też ponownie wypełniać. Wyjątkiem od tej reguły jest raport „Protokół różnic – korekta stanów”, który spełnia ważne funkcje i dane w nim zawarte nie powinny służyć do zabawy. Pozostałe raporty pobierają dane z dokumentów źródłowych (faktur, kartotek, itp), po czym przechowują je do chwili ponownego wypełnienia. Dane te nie mają żadnego istotnego dla programu znaczenia i – jak już wcześniej wspomniano – można je sortować, przerabiać i niszczyć na 1000 sposobów bez uszczerbku dla reszty programu.

Nie należy również oczekiwać, iż poprawienie treści dokumentów automatycznie (bez wypełniania) spowoduje zmianę w raportach – program ustala ich treść w chwili wypełnienia i późniejsze zmiany danych źródłowych są niewidoczne dopóty, dopóki ponownie nie wypełnimy danego raportu.

Raporty są wspólne dla wielu użytkowników w ten sposób, że raport zrobiony przez jednego z użytkowników jest dostępny i poprawialny przez innych. Ewentualne zabezpieczenie i ochronę treści można uzyskać za pomocą systemu haseł i uprawnień poprzez ustanowienie blokady dostępu.

Niezależnie od charakteru i przeznaczenia wszystkie raporty posiadają pewne specyficzne dla naszego programu właściwości oraz funkcjonalność, które wypada znać i stosować zwłaszcza, iż zwiększają one znacznie użyteczność i możliwości programu.

Przede wszystkim należy się dobrze zapoznać z rozdziałem „Wygląd tabel i funkcje działające w tabelach”. Natomiast użytkownicy z zacięciem analitycznym powinni zajrzeć również do rozdziału (tylko dla zaawansowanych) „Definiowanie analiz opcją Ctrl-V”.

Do sporej części raportów podpięte zostały standardowe funkcje udostępniające w prosty sposób dane źródłowe.

  • Pokaż dokument – podgląd zawartości wskazanego dokumentu. Opcja jest dostępna wówczas, gdy raport zawiera szczegółowe informacje dotyczące poszczególnych dokumentów.

  • Pokaż kartotekę towaru – Podgląd zawartości kartoteki towaru, którego dotyczy dana linia raportu. Funkcję umieszczono w raportach dotyczących ruchu towarów w magazynie. Często zamiast opisu „pokaż kartotekę towaru” stosowany jest skrótowy napis „pokaż kartotekę”.

  • Pokaż kontrahenta – Podgląd standardowych danych kontrahenta (nazwa, adres, nip, itp), którego dotyczy dana linia raportu. Funkcję umieszczono w raportach dotyczących ruchu dokumentów na kartotece kontrahenta.

  • Pokaż kartotekę kontrahenta – Podgląd zawartości kartoteki kontrahenta. Funkcję umieszczono wszędzie tam, gdzie jednoznacznie można ustalić kontrahenta, którego dotyczy dany zapis. Często zamiast opisu „pokaż kartotekę kontrahenta” stosowany jest skrótowy napis „pokaż kartotekę”. To, czy funkcja „pokaż kartotekę” dotyczy kartoteki kontrahenta czy towaru wynika z kontekstu raportu.

  • Pokaż rozliczenia – Podgląd rozliczeń z danym kontrahentem przygotowywany przez program w oparciu o jego kartotekę. Opcję umieszczono obok bliźniaczej funkcji „pokaż kartotekę kontrahenta”. Różnica między nimi polega na tym, że pokaż rozliczenia pokazuje dane z kartoteki kontrahenta przetworzone w taki sposób, że widoczne są powiązania pomiędzy transakcjami i regulacjami (zapłatami).

148-0


Najczęściej w koszyku

Menu: Raporty > Analizy dla szefa > Najczęściej w koszyku

Przeznaczenie raportu

Raport przeglądający zawartość dokumentów sprzedaży (faktury, paragony, wydania) i wyświetlający listę towarów wg częstotliwości występowania na dokumentach. Tworzy „ranking” najczęściej kupowanych towarów.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Pobierz dane z dokumentów – wybieramy jakie typy dokumentów mają być analizowane,

  • Za okres Od/Do – określamy interesujący zakres dat,

  • F1 Z magazynów źr. – zaznaczamy, z których magazynów mają być pobrane towary,

  • F2 Z grup towarow. – wybieramy interesujące nas grupy towarowe,

  • F3 Z kategorii. – wybieramy interesujące nas kategorie,

  • Wyselekcjonuj dokumenty zawierające: – możliwość ograniczenia pobieranych towarów wg nazwy, symbolu (kodu kreskowego) lub wartości.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Nazwa towaru/usługi | nazwa towaru/usługi
3 | Symbol | symbol towaru
4 | Ilość | łączna Ilość towaru na dokumentach
5 | Wartość netto | wartość netto towaru na dokumentach
6 | Wartość brutto | wartość brutto towaru na dokumentach
7 | Śr. wart. dokumentu | średnia wartość dokumentu
8 | Ilość dokumentów | ilość dokumentów na których występuje dany towar
9 | Ilość dok. procentowo | procentowy udział dokumentów z danym towarem
10 | Grupa t. | grupa towarowa
11 | Kategoria | kategoria

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu.

  • F4 Wypełnij – opis powyżej.

133-0


Windykacja - oceń sprawność

Menu: Raporty > Analizy dla szefa > Windykacja - oceń sprawność

Przeznaczenie raportu

Raport analizujący zadłużenia.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Wskaż płatności, które zgodnie z datą są – określamy, które spośród niezapłaconych dokumentów mają by pobrane do raportu, których termin płatności jeszcze nie minął, mija w dniu dzisiejszym lub został już przekroczony.

  • Na dzień – data analizy dokumentów.

  • Pomiń do kwot – pozwala podać wartość dokumentu poniżej której będą ignorowane przez program.

  • Odsetki – do wybory:

    • Ustawowe zdefiniowane w tabeli dostępnej pod klawiszem F10 lub w zakładce: Miesiące > Instalacja, konfiguracja > Definiowanie > Odsetki ustawowe

    • Własne po wybraniu tej opcji pojawi się okno (Proc. za dzień), w którym można podać wysokość odsetek.

  • Ogranicz do kontrahentów zawierających tekst w – pozwala zawęzić grupę analizowanych dokumentów do wystawionych dla kontrahentów zawierających w nazwie lub adresie podany ciąg znaków.

  • Pokaż – wskazujemy czy raport ma zawierać listę naszych dłużników czy wierzycieli.

  • Redukcja dodatkowa – określamy w jaki sposób program ma traktować zaistniałe rozliczenia wzajemne,

    • Maksymalna – wszelkie występujące po obu stronach płatności będą kompensowane.

    • Odrębna w zakupach i sprzedaży – kompensowane będą tylko dokumenty zakupowe z korektami zakupu i sprzedażowe z korektami sprzedaży.

    • Zapłat bez wskazań z dokumentami – kompensacja stosowana np. gdy były robione przedpłaty, a dokumenty wystawione później.

    • Wyłączona – żadne wzajemne zobowiązania nie będą kompensowane

  • Pomijaj WZ/PZ – możliwość wyłączenia z analizy dokumentów WZ/PZ.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
 | Dotyczy dok. |
2 | typ | Typ dokumentu
3 | nr | Numer dokumentu
4 | Z dnia | Data wystawienia dokumentu
5 | symbol | Symbol kontrahenta
6 | kontrahent | Nazwa kontrahenta
7 | adres | Adres kontrahenta
8 | Kwota wn | Kwota zadłużenia
9 | Kwota ma | Kwota należności
10 | Podstawa do odsetek Wn | Kwota do obliczenia odsetek od zadłużenia
11 | Podstawa do odsetek Ma | Kwota do obliczenia odsetek od należności
12 | Termin zapłaty | Termin płatności dokumentu
13 | Data raportu | Data wypełnienia raportu – pobrania danych
14 | Liczba dni po terminie | Liczba dni po terminie płatności
15 | Odsetki Wn | Odsetki od zadłużenia
16 | Odsetki Ma | Odsetki od należności

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu. Opis poniżej,

  • F4 wypełnij – opis powyżej,

  • F5 Pokaż dokument – podgląd zawartości wskazanego dokumentu,

  • F6 Pokaż kontrahenta – wyświetla tablicę zawierającą dane wskazanego kontrahenta,

  • F7 Pokaż kartotekę – przejście do kartoteki kontrahenta,

  • F8 Pokaż Rozliczenia – przejście do osobnej tabeli pokazującej w sposób obrazowy wszystkie transakcje oraz regulacje danego kontrahenta,

  • Ctrl-V Analizy – dodatkowe analizy: Najwięksi dłużnicy, najwięksi wierzyciele, przeterminowanie wierzycieli.

Wydruki (F3)

Dla wygenerowanego raportu dostępne są następujące wydruki:

  • Długi i wierzytelności – wydruk zawartości tabeli z nagłówkiem,

  • Wezwanie do zapłaty – wezwanie kontrahenta do uregulowania wskazanych zaległości,

  • Nota odsetkowa - wezwanie kontrahenta do uregulowania odsetek od wskazanych zaległości,

  • Potwierdzenie salda – wezwanie kontrahenta do potwierdzenia salda na dany dzień,

  • To co widać na ekranie – wydruk zawartości tabeli.

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

Uwagi

Raporty o podobnym charakterze znaleźć można również w części: Kasa i windykacja > Lista zadłużonych firm.

Pozwalana on przeprowadzić szczegółową analizę rozliczeń z kontrahentami w oparciu o różne kryteria i przedziały czasowe.

Do śledzenia wierzytelności służy też blokada wystawienia faktury dla kontrahenta posiadającego zadłużone dokumenty. W momencie wystawiania faktury sprzedaży, program analizuje dokumenty danego kontrahenta i ostrzega o istnieniu zaległości płatniczych wyświetlając okno zawierające listę zadłużonych dokumentów. Opcje dot. w/w blokady można zmienić w: : Miesiące > Instalacja, konfiguracja > Opcje do... > 2 dodatkowe.

126-0


Dane uzupełniające VAT-7

Menu: Raporty > Deklaracja VAT-7 > Dane uzupełniające VAT-7

Przeznaczenie

Strona zawierająca istotne dane uzupełniające potrzebne do wypełnienia deklaracji VAT-7.

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk deklaracji VAT-7.

  • Enter wpisz – wprowadzanie danych do wskazanego okna,

  • Tab strona + – przejście do kolejnej strony deklaracji,

  • Shift Tab strona - – przejście do poprzedniej strony deklaracji,

  • Esc Wróć – wyjście z deklaracji.

145-0


Ewidencje sprzedaży

Menu: Raporty > Deklaracja VAT-7 > Ewidencje sprzedaży

Przeznaczenie raportu

Szczegółowe zestawienie dokumentów sprzedaży pobranych do deklaracji VAT-7. Zestawienie jest dodatkowo dzielone na sprzedaż uwzględnioną w deklaracji oraz pominiętą, a także w podziale na sprzedaż dla firm (FIRMY), osób fizycznych (DETAL) i kontrahentów unijnych (UNIA).

Generowanie raportu (Wypełnij i oblicz)

Do wypełnienia raportu służy opcja Wypełnij i oblicz znajdująca się na liście raportów, w grupie Deklaracja VAT-7. Wszystkie raporty w tej grupie wypełniane są jednorazowo za pomocą poniższego okna.

  • Wypełniając deklarację pokaż zakupy dzieląc je dodatkowo na rodzaje – zaznaczenie tej opcji spowoduje, że w ewidencji, w kolumnie Opis obok oznaczenia rodzaju dokumentu pojawi się oznaczenie rodzaju zakupu np.: handlowy, surowce, śr. trwały, itd.,

  • W ewidencjach do dekl. wyświetlaj numer – określamy czy w ewidencjach dokumenty zakupu mają być oznaczone numerem faktury czy numerem dowodu księgowego,

  • Deklarację obliczaj metodą – określamy czy deklaracja ma być obliczona metodą miesięczną czy kwartalną.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Rodzaj | typ dokumentu (faktura, f. rolnicza, wewnętrzna, itd.)
3 | Nr dok. | numer dokumentu
4 | Kontrahent | nazwa kontrahenta
5 | Adres i NIP | adres i NIP kontrahenta
6 | Data wyst. i sprzed. | data wystawienia dokumentu
7 | Wartość brutto | wartość brutto sprzedaży
8 | Wartość netto | wartość netto sprzedaży
9 | Wartość VAT | wartość naliczonego podatku VAT
10 | Brutto 22% | wartość brutto sprzedaży wg stawki 22%
11 | Netto 22% | wartość netto sprzedaży wg stawki 22%
12 | Vat 22% | wartość naliczonego podatku VAT
13 | Brutto 7% | wartość brutto sprzedaży wg stawki 7%
14 | Netto 7% | wartość netto sprzedaży wg stawki 7%
15 | VAT 7% | wartość naliczonego podatku VAT
16 | VAT 7% | wartość naliczonego podatku VAT
... | Wartość brutto/netto/vat kolejnych stawek występujących na dokumentach

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu. Opis poniżej,

  • F4 O tabeli – podpowiedź dot. raportu,

  • F5 Pokaż dokument – podgląd zawartości wskazanego dokumentu.

Wydruki (F3)

Wydruk ewidencji – wydruk raportu w formie tabeli z tytułem zawierającym daty obejmowania raportu,

To co widać na ekranie – wydruk zawartości tabeli.

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

144-0


Historia nadwyżek VAT-7

Menu: Raporty > Deklaracja VAT-7 > Historia nadwyżek VAT-7

Przeznaczenie raportu

Zestawienie nadwyżek VAT z kolejnych miesięcy. Ogólne informacje dot. kwoty podatku oraz wielkości sprzedaży pochodzące z bieżącej deklaracji.

Generowanie raportu (Wypełnij i oblicz)

Do wypełnienia raportu służy opcja Wypełnij i oblicz znajdująca się na liście raportów, w grupie Deklaracja Vat-7. Wszystkie raporty w tej grupie wypełniane są jednorazowo za pomocą poniższego okna.

  • Wypełniając deklarację pokaż zakupy dzieląc je dodatkowo na rodzaje – zaznaczenie tej opcji spowoduje, że w ewidencji, w kolumnie Opis obok oznaczenia rodzaju dokumentu pojawi się oznaczenie rodzaju zakupu np.: handlowy, surowce, śr. trwały, itd.,

  • W ewidencjach do dekl. wyświetlaj numer – określamy czy w ewidencjach dokumenty zakupu mają być oznaczone numerem faktury czy numerem dowodu księgowego,

  • Deklarację obliczaj metodą – określamy czy deklaracja ma być obliczona metodą miesięczną czy kwartalną.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Rok | rok
3 | Miesiąc | miesiąc wypełnienia deklaracji
4 | Do przenieś | kwota podatku do przeniesienia na kolejny miesiąc (pole 59 deklaracji)
5 | Do zwrotu | kwota podatku do zwrotu w bieżącym miesiącu (pole 56 deklaracji)
6 | Sprz. opodat | wartość sprzedaży podlegająca opodatkowaniu
7 | Sprz. ogółem | ogólna wartość sprzedaży

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu.

146-0


Ewidencja sprzedaży: dokumenty

Menu: Raporty > Ewidencje Vat > Ewidencja sprzedaży: dokumenty

Przeznaczenie raportu

Szczegółowe zestawienie sprzedaży dokonanej w bieżącym miesiącu w rozbiciu na poszczególne dokumenty oraz wartość podatku VAT. Wydrukowany raport wykorzystujemy jako ewidencję sprzedaży dla Urzędu Skarbowego.

Generowanie raportu

Do wypełnienia raportu służy opcja Wypełnij i oblicz znajdująca się na liście raportów, w grupie Ewidencje VAT (rozdział Ewidencje VAT: wypełnij i oblicz).

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Rodzaj | typ dokumentu (faktura, f. rolnicza, wewnętrzna, itd.)
3 | Nr dok. | numer dokumentu
4 | Kontrahent | nazwa kontrahenta
5 | Adres i NIP | adres i NIP kontrahenta
6 | Data wyst. i sprzed. | data wystawienia dokumentu
7 | Wartość brutto | wartość brutto sprzedaży
8 | Wartość netto | wartość netto sprzedaży
9 | Wartość VAT | wartość naliczonego podatku VAT
10 | Brutto 22% | wartość brutto sprzedaży wg stawki 22%
11 | Netto 22% | wartość netto sprzedaży wg stawki 22%
12 | Vat 22% | wartość naliczonego podatku VAT
13 | Brutto 7% | wartość brutto sprzedaży wg stawki 7%
14 | Netto 7% | wartość netto sprzedaży wg stawki 7%
15 | VAT 7% | wartość naliczonego podatku VAT
... | Wartość brutto/netto/vat kolejnych stawek występujących na dokumentach

Uwagi

Funkcja Pokaż dokument nie zadziała prawidłowo w przypadku paragonów. Spowodowane jest to tym, że paragony z każdego dnia sumowane są do jednej linijki.

148-0


Raport ze sprzedaży: Zbiorówka

Menu: Raporty > Ewidencje Vat > Raport ze sprzedaży: Zbiorówka

Przeznaczenie raportu

Zbiorcze zestawienie sprzedaży dokonanej w bieżącym miesiącu w rozbiciu na typy dokumentów oraz wartość podatku VAT. Do zestawienia pobierane są informacje z dokumentów sprzedaży oraz wpisanych do programu raportów z kas fiskalnych.

Generowanie raportu

Do wypełnienia raportu służy opcja Wypełnij i oblicz znajdująca się na liście raportów, w grupie Ewidencje VAT (rozdział Ewidencje VAT: wypełnij i oblicz).

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Data | data wystawienia dokumentu
3 | Typ dok. | typ dokumentu (faktura, f. rolnicza, wewnętrzna, itd.)
4 | Wartość brutto | wartość brutto sprzedaży
5 | Wartość netto | wartość netto sprzedaży
6 | Wartość VAT | wartość naliczonego podatku VAT
7 | Brutto 22% | wartość brutto sprzedaży wg stawki 22%
8 | Netto 22% | wartość netto sprzedaży wg stawki 22%
9 | Vat 22% | wartość naliczonego podatku VAT
10 | Brutto 7% | wartość brutto sprzedaży wg stawki 7%
11 | Netto 7% | wartość netto sprzedaży wg stawki 7%
12 | VAT 7% | wartość naliczonego podatku VAT
... | Wartość brutto/netto/vat kolejnych stawek występujących na dokumentach

147-0


Ewidencje VAT

Menu: Raporty > Ewidencje Vat

Przeznaczenie opcji

Opcja umożliwia utworzenie oraz wydruk czterech ewidencji VAT: zbiorczej oraz szczegółowej ewidencji sprzedaży jak również zbiorczej i szczegółowej ewidencji zakupu.

Sposób działania

Jednoczesne wypełnienie wszystkich ewidencji umożliwia funkcja Raporty > Ewidencje Vat > Wypełnij i oblicz. Wybór tej funkcji powoduje wywołanie poniższego okna, w którym możemy w dość dużym zakresie regulować sposób wypełnienia ewidencji dopasowując program do swoich potrzeb.

  • Od daty/Do daty: – określamy interesujący zakres dat (w ramach edytowanego miesiąca),

  • Pokaż zakupy wg VAT-7 – określamy kryteria wyboru dokumentów zakupowych. Program umożliwia sporządzenie ewidencji zakupów zawierających dokumenty do całkowitego odliczenia (np. zakupy handlowe), częściowego odliczenia (zakupy na rzecz sprzedaży opodatkowanej i zwolnionej), z zabronionym odliczeniem (na rzecz sprzedaży zwolnionej lub zabronienia poczynione w dokumencie), z późniejszym odliczeniem (data odliczenia wskazuje na innym miesiąc). Pokazywanie dokumentów, których w deklaracji nie uwzględniono (zabronione lub późniejsze odliczenie) umożliwia użytkownikowi przekrojowe sprawdzenie poprawności wprowadzonych danych.

  • Pokaż sprzedaż wg VAT-7 – określamy kryteria wyboru dokumentów sprzedażowych. Z oczywistych względów w deklaracji pomijane są dokumenty WZ jak również faktury do paragonów, warto jednak sprawdzić ich listę poprzez włączenie opcji „dokumenty, które należy pominąć” (w osobnym wypełnieniu). Pomaga nam to sprawdzić poprawność dokumentów, gdyż na dzień wypełniania deklaracji nie powinno być już oczekujących na zafakturowanie WZ, natomiast faktury do paragonów mogły nie zostać właściwie zaznaczone (zdarza się to przy „ręcznym” wystawianiu takich faktur), co prowadzi do podwójnego naliczenia i odprowadzenia VAT.

  • F8 W jakiej kolejności pokazać dokumenty – określamy czy dokumenty mają być sortowane wg typu a następnie dat czy odwrotnie,

  • F9 Czy selekcjonować ze wzgl. na płatność – decydujemy czy mają być pobrane dokumenty zapłacone gotówkową, terminowe czy wszystkie bez względu na rodzaj płatności, co może być istotne przy księgowaniu do systemów FK,

  • F10 Rejestr – możliwość wyfiltrowania dokumentów zakupu ze względu na rejestry księgowe systemów FK,

  • F11 Z filii – możliwość wybrania dokumentów pochodzących z konkretnej filii.

Uwagi

Ewidencje można wypełnić za dowolne dni, ale tylko w ramach edytowanego miesiąca. Nie można przykładowo wypełnić ewidencji za miesiąc marzec edytując kwiecień.

Program wpisuje do ewidencji tylko te stawki podatku VAT, które zostaną odnalezione w pobieranych do raportu dokumentach zakupu lub sprzedaży.

Pobierając dane do ewidencji program dodatkowo sprawdza trzy poprzednie miesiące wyszukując w nich te faktury, które zostały wystawione lub otrzymane z zaznaczeniem, iż należy je odliczyć w aktualnie edytowanym miesiącu. Dokładniej rzecz ujmując, przeszukiwanie poprzednich miesięcy zawężone jest tylko do dokumentów otrzymanych lub wystawionych w tych miesiącach. Jeżeli chcemy, aby program jedną z faktur otrzymanych w grudniu odliczył dopiero w lutym, to musimy wejść do edycji miesiąca grudnia i tam, poprzez opcję F4 we wnętrzu dokumentu, zaznaczyć lutową datę odliczenia. Całkowicie nieistotne jest natomiast, co zostało zaznaczone w fakturze z grudniową datą, która znajduje się w miesiącu lutym.

Opisywane ewidencje VAT choć spełniają wymogi Urzędu Skarbowego, są jednak w pewien sposób uproszczone w stosunku do ewidencji, które program dodatkowo wypełnia obliczając deklarację VAT (dostępne w wersji z księgą podatkową lub handlową). Program w wersji z deklaracją VAT jednocześnie może wypełnić nawet do 24 ewidencji (teoretycznie, a w praktyce rzadko więcej niż kilka) dzieląc dokumenty ze względu na sposób ich ujęcia w deklaracji, natomiast omawiane w tym rozdziale ewidencje nie są na tyle szczegółowe, aby opierając się na nich, w sposób jednoznaczny, wypełnić deklarację VAT.

W trakcie wypełniania ewidencji program sporządza listę dokumentów, które zakwalifikował do pobrania. Tu wstawić obrazek

Posługując się klawiszem Insert użytkownik może wyselekcjonować tylko część z nich, uzyskując w ten sposób bardziej szczegółowe zestawienia.

Jak już wcześniej wspomniano program wypełnia cztery ewidencje jednocześnie:

Ewidencja sprzedaży: dokumenty

Jest to szczegółowe zestawienie sprzedaży dokonanej w bieżącym miesiącu w rozbiciu na poszczególne dokumenty oraz wartość podatku VAT. Wydrukowany raport wykorzystujemy jako dzienną ewidencję sprzedaży dla Urzędu Skarbowego.

Raport ze sprzedaży: zbiorówka

Zbiorcze zestawienie sprzedaży dokonanej w bieżącym miesiącu w rozbiciu na typy dokumentów oraz wartość podatku VAT. Do zestawienia pobierane są informacje z dokumentów sprzedaży oraz wpisanych do programu raportów z kas fiskalnych. Wydrukowany raport wykorzystujemy jako miesięczną ewidencję sprzedaży dla Urzędu Skarbowego.

Ewidencje zakupów: dokumenty

Szczegółowe zestawienie zakupów dokonanych w bieżącym miesiącu w rozbiciu na poszczególne dokumenty oraz wartość podatku VAT. Wydrukowany raport wykorzystujemy jako dzienną ewidencję zakupów dla Urzędu Skarbowego.

Raport z zakupów: zbiorówka

Zbiorcze zestawienie zakupów dokonanych w bieżącym miesiącu w rozbiciu na typy dokumentów oraz wartość podatku VAT. Do zestawienia pobierane są informacje z dokumentów zakupowych. Wydrukowany raport wykorzystujemy jako miesięczną ewidencję zakupów dla Urzędu Skarbowego.

148-0


Protokół różnic - korekta stanów

Menu: Raporty > Inwentura > Protokół różnic - korekta stanów

Przeznaczenie raportu

Protokół różnic służy do korygowania stanów magazynowych (różnic pomiędzy stanem rzeczywistym a kartotekowym). Po wykonaniu spisu z natury, należy pobrać dane z magazynu do Protokołu różnic a następnie wprowadzić właściwe ilości w kolumnie Stan rzeczywisty. Skorygowane w ten sposób ilości wprowadzone zostają do magazynu, a wypełniona tabela może posłużyć do sporządzenia wydruków z inwentaryzacji.

Generowanie raportu (F4)

Do wypełnienia Protokołu różnic służy klawisz: F4 Wypełnij

W przypadku gdy raport był już wcześniej wypełniany, pojawia się okno ostrzegające możliwości wykasowania poprzedniej zawartości. Chcąc zachować poprzednią zawartości należy wybrać F12 Zrezygnuj . Aby rozpocząć wypełnianie raportu nowymi danymi należy wcisnąć klawisz Nowa .

  • F2 Wyceń różnice wg – określamy wg jakich cen sprzedaży ma być dokonana wycena towaru,

  • F3 Pobierz stany z – na jaki dzień mają zostać pobrane towary z magazynu. System pobiera dane na koniec dnia,

  • F4 Z magazynów źródłowych – zaznaczamy, z których magazynów mają być pobrane towary,

  • F5 Z grup towarowych – wybieramy interesujące nas grupy towarowe,

  • F6 Stan rzeczywisty – ustalamy, w jaki sposób mają być traktowane towary pobierane z magazynu.**

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Nazwa towaru/usługi | nazwa towaru/usługi
3 | Symbol | symbol/kod kreskowy towaru
4 | Index (PLU) | index towaru
5 | Jedn. miary | jednostka miary
6 | Magazyn źródłowy | magazyn, z którego pobrany został towar
7 | Stan rzeczywisty | stan ilościowy wg spisu z natury
8 | Stan wg komputera | ilość wynikająca z kartoteki towarowej
9 | Różnica między stanami | różnica między stanem rzeczywistym z kartotekowym
10 | Stawka VAT zakup | stawka VAT zakupu
11 | Cena zakupu (netto) | cena zakupu (netto)
12 | Wart. różnicy wg cen zak. netto | wartość różnicy wyliczona wg cen zakupu netto*
13 | Stawka VAT sprzedaż | stawka VAT sprzedaży
14 | Cena sprzed. I (netto) | cena sprzedaży netto I
15 | Wart. rzecz wg cen spr. netto | wartość rzeczywista wg cen sprzedaży netto
16 | Cena sprzed. I (brutto) | cena sprzedaży brutto I
17 | Wart. rzecz wg cen spr. netto | wartość rzeczywista wg cen sprzedaży netto
18 | Ilość na stanie | miejsce do wpisania ilości podczas dokonywania spisu z natury
19 | Opis |
20 | Grupa t. | grupa towarowa
21 | Inw |
22 | Data wprow. | data wprowadzenia ilości podczas dokonywania spisu z natury
23 |  |
24 | Data wpisania | data wprowadzenia ilości w kolumnie Stan rzeczywisty

Opcje dodatkowe

W wypełnianiu protokołu różnic pomocne są klawisze umieszczone u dołu tabeli.

  • F3 Drukuj – możliwość wydrukowania arkusza inwentaryzacyjnego. Opis poniżej.

  • F12 Zmień – zmiana zawartości kolumny 15 i 17. Możliwość pokazania wartości różnicy, stanu rzeczywistego lub stanu wg komputera wg cen sprzedaży.

  • F4 Pobierz stany z magazynu – opis powyżej.

  • F5 Korygowanie stanów ręcznie – wywołanie okna ułatwiającego wyszukiwanie towaru (po indeksie lub nazwie) oraz wprowadzanie stanu rzeczywistego.

  • F6 Wprowadź zmiany do magazynu – wprowadzenie korekty do magazynu. Pojawiające okno zawiera datę z jaką zmiany zostaną odnotowane (data pobrania towarów do Protokołu różnic) oraz opcje dotyczące nadmiarów i niedoborów w stanach magazynowych.**

  • F7 Wczytaj z inwentaryzatora – możliwość wczytania zapisanych w pamięci kolektora stanów rzeczywistych.

  • F8 Pokaż kartotekę – podgląd kartoteki magazynowej aktualnie wskazanego towaru.

  • F9 Inne operacje

    • F2 Odśwież kody dodatkowe – szybkie przeglądnięcie i odświeżenie tablicy kodów oraz uaktualnienie spisu towarów i ich kodów w protokole różnic. Stosowane w sytuacji odnalezienia nowego towaru i dopisanie jego kodu jako barkodu (kodu dodatkowego), bezpośrednio do magazynu (towar ten jest w magazynie, ale pod innym kodem niż znaleziony).

    • F3 Export do centrali – przesłanie protokołu różnic z programu pracującego w filii do programu w centrali (opcja dostępna w programie z filiami POS). W przypadku programu będącego centralą pojawia się klawisz: F3 Export do centrali.

Wydruki (F3)

Istnieją dwa sposoby drukowania protokołu różnic:

  • jako arkusz do wykonania spisu z natury (zaleca się ukrycie kolumny z ilością wg komputera),

  • jako wypełniony protokół różnic.

W pierwszym przypadku można użyć wzorca To co widać na ekranie (w oknie Drukuj) w drugim zaś lepszym rozwiązaniem będzie wykorzystanie wzoru wydruku: Protokół Różnic zawierającego nagłówek z datą wypełnienia.

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

Do wykonania wydruku stanów towarowych dla potrzeb księgowości zalecamy wydruki dostępne w raporcie: Inwentura > Inwentaryzaca wg Towarów/wg Dostaw.

Uwagi

**Szczegółowy opis zagadnień związanych z wykonaniem korekty stanów magazynowych w programie Small Business znajduje się w dziale: Dodatek - Inwentaryzacja.

157-0


Protokół różnic - wyniki korekty

Menu: Raporty > Inwentura > Protokół różnic - wyniki korekty

Przeznaczenie raportu

Tabela ma za zadanie przedstawić wielkość korekt stanów magazynowych w zadanym okresie. Suma korekt dokonanych w tym czasie przedstawiana jest w formie ilościowej i wartościowej.

Generowanie raportu (F4)

Do wypełnienia Protokołu różnic służy klawisz: F4 Wypełnij

  • Okres Od/Do: – określamy interesujący zakres dat,

  • F1 Z magazynów źr. – zaznaczamy, z których magazynów mają być pobrane towary,

  • F2 Z grup towarow. – wybieramy interesujące nas grupy towarowe,

  • Wyszukaj pozycje zawierające w: – możliwość ograniczenia pobieranych towarów wg nazwy, symbolu (kodu kreskowego), indexu, kontrahenta, numeru dokumentu lub typu dokumentu.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Nazwa towaru/usługi | nazwa towaru/usługi
3 | Symbol | symbol/kod kreskowy towaru
4 | Index (PLU) | index towaru
5 | Jedn. miary | jednostka miary
6 | Magazyn źródłowy | magazyn, z którgo pobrany został towar
7 | Stawka VAT zakup | stawka VAT zakupu
8 | Stawka VAT sprzedaż | stawka VAT sprzedaży
9 | Ilość Inwent | ilość skorygowana w zadanym okresie
10 | Wartość inwentury | wartość skorygowana w zadanym okresie
11 | Stan ilościowo | aktualny stan ilościowy
12 | Cena zakupu (netto) | cena zakupu (netto)
13 | Cena zakupu (brutto) | cena zakupu (brutto)
14 | Cena sprzedaży netto | cena sprzedaży netto
15 | Cena sprzedaży brutto | cena sprzedaży brutto
16 | Grupa t. | grupa towarowa
17 | Kategoria | kategoria

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w Protokole różnic.

  • F3 Drukuj – możliwość wydrukowania arkusza inwentaryzacyjnego.

  • F4 Pobierz dane z magaz. - opis powyżej.

  • F8 Pokaż kartotekę – podgląd kartoteki magazynowej wskazanego towaru.

158-0


Raporty >>> Kasa i windykacja >>>

Dokumenty zapłacone w okresie

Menu: Raporty > Kasa i windykacja > Dokumenty zapłacone w okresie

Przeznaczenie raportu

Raport po przeanalizowaniu kartotek kontrahentów przedstawia listę dokumentów zapłaconych w zadanym okresie. Pozwala zorientować się w wartości regulacji dokonanych w danym terminie oraz sprawdzić czy wszystkie zaległości zostały uregulowane.

Generowanie raportu (F4)

Do generowania zawartości raportu służy klawisz: F4 Wypełnij

W powyższym oknie podajemy jakiego okresu mają dotyczyć wyświetlane dokumenty.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | Lp. | Liczba porządkowa
2 | Kontrahent | Nazwa kontrahenta
3 | Adres | Adres kontrahenta
 | Transakcje |
4 | typ | Rodzaj dokumentu: Typ dokumentu: FS, FZ, Paragon, KP, KW, PZ, WZ
5 | Nr dok. | Numer dokumentu
6 | Data | Data wystawienia dokumentu
7 | Wartość | Wartość dokumentu
8 | Termin | Termin płatności
 | Regulacje |
9 | typ | Rodzaj dokumentu
10 | Nr dok. | Numer dokumentu
11 | Data | Data wystawienia dokumentu
12 | Wartość | Wartość dokumentu
13 | Spóźn. | Liczba dni po terminie płatności
14 | Odsetki | Kwota odsetek karnych

Opcje dodatkowe

Naciśnięcie klawisz Enter na danej pozycji wyświetla typ dokumentu, a w przypadku faktur korygujących również datę i numer korygowanego dokumentu.

Dane zawarte w tabeli można rozszerzyć o dodatkowe bardziej szczegółowe informacje.

Służą do tego klawisze u dołu ekranu:

  • F5 Dokument – podgląd zawartości wskazanego dokumentu.

  • F6 Pokaż kontrahenta – wyświetla tablicę zawierającą dane wskazanego kontrahenta.

  • F7 Pokaż kartotekę – przejście do kartoteki kontrahenta.

  • F8 Pokaż Rozliczenia – przejście do osobnej tabeli pokazującej w sposób obrazowy wszystkie transakcje oraz regulacje danego kontrahenta.

139-0


Historie rozliczeń kontrahentów

Menu: Raporty > Kasa i windykacja > Historie rozliczeń kontrahentów

Przeznaczenie raportu

Przeglądanie historii rozliczeń ze wskazanym kontrahentem.

Generowanie raportu (F4)

Spis firm z podanym symbolem, nazwą i aktualnym saldem umożliwia wskazanie kontrahenta, którego rozliczenia chcemy przeanalizować. Wyszukiwanie firmy w spisie można sobie ułatwić podając jego symbol lub nazwę.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | Lp. | Liczba porządkowa
 | Transakcje |
2 | typ | Rodzaj dokumentu: Typ dokumentu: FS, FZ, Paragon, KP, KW, PZ, WZ
3 | Nr dok. | Numer dokumentu
4 | Data | Data wystawienia dokumentu
5 | Wartość | Wartość dokumentu
6 | Termin | Termin płatności
 | Regulacje |
7 | typ | Rodzaj dokumentu
8 | Nr dok. | Numer dokumentu
9 | Data | Data wystawienia dokumentu
10 | Wartość | Wartość dokumentu
11 | Spóźn. | Liczba dni po terminie płatności
12 | Dług |
13 | Odsetki od spóźnienia | Kwota odsetek za nieterminową płatność
14 | Odsetki od zadłużenia |
15 | Liczba dni po terminie |

Wydruki (F3)

Wygenerowany raport można wydrukować w podobnej formie w jakiej go widać na ekranie.

Wymieniony wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory

141-0


Lista zadłużonych firm

Menu: Raporty > Kasa i windykacja > Lista zadłużonych firm

Przeznaczenie raportu

Raport Lista zadłużonych firm ma za zadanie ułatwić analizę długów i wierzytelności firmy. Pozwala wygenerować listę dłużników i/lub wierzycieli z wyszczególnieniem wszystkich dokumentów składających się na istniejące zobowiązania oraz obliczyć odsetki wg ustawowych lub własnych stawek procentowych. Raport sporządzany jest na podstawie zapisów w kartotekach kontrahentów.

Wygenerowane zestawienie można wykorzystać do sporządzenia listy dłużników/wierzycieli, wydrukowania upomnienia, wezwania do zapłaty, noty odsetkowej lub potwierdzenia salda.

Generowanie raportu (F4)

Do generowania zawartości raportu służy klawisz: F4 Wypełnij

  • Wskaż płatności... - służy do wskazania jakiego typu dokumenty mają być analizowane przez program biorąc pod uwagę termin płatności.

  • Na dzień – data analizy dokumentów.

  • Pomiń do kwot – pozwala podać wartość dokumentu poniżej której będą ignorowane przez program.

  • Odsetki – do wybory:

    • Ustawowe – zdefiniowane w tabeli dostępnej pod klawiszem F10 lub w zakładce: Miesiące > Instalacja, konfiguracja > Definiowanie > Odsetki ustawowe

    • Własne – po wybraniu tej opcji pojawi się okno, w którym można podać wysokość odsetek.

  • Ogranicz do kontrahentów... – pozwala zawęzić grupę analizowanych dokumentów do wystawionych dla kontrahentów zawierających w nazwie lub adresie podany ciąg znaków.

  • Pokaż... – wskazujemy czy raport ma zawierać listę naszych dłużników czy wierzycieli.

  • Redukcja dodatkowa – określamy w jaki sposób program ma traktować zaistniałe rozliczenia wzajemne,

    • Maksymalna – wszelkie występujące po obu stronach płatności będą kompensowane.

    • Odrębna w zakupach i sprzedaży – kompensowane będą tylko dokumenty zakupowe z korektami zakupu i sprzedażowe z korektami sprzedaży.

    • Zapłat bez wskazań z dokumentami – kompensacja stosowana np. gdy były robione przedpłaty, a dokumenty wystawione później.

    • Wyłączona – żadne wzajemne zobowiązania nie będą kompensowane

  • Pomijaj WZ/PZ – możliwość wyłączenia z analizy dokumentów WZ/PZ.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | Liczba porządkowa
2 | Symbol | Symbol kontrahenta
3 | Nawa | Nawa kontrahenta
4 | Adres | Adres kontrahenta
5 | Data raportu | Data wygenerowania raportu
6 | Kwota Wn | Kwota zobowiązań kontrahenta
7 | Kwota Ma | Kwota naszych zobowiązań wobec danego kontrahenta
8 | Opis |
9 | Do zapłaty |
10 | Kwota Wn | Kwota odsetek do zapłacenia przez kontrahenta
11 | Kwota Ma | Kwota odsetek jakie winniśmy uregulować
12 | Zestawienie odsetek za zwłokę | Zestawienie odsetek dla poszczególnych dokumentów ze wskazaniem liczby dni od terminu zapłaty
13 | Razem Wn | Kwota zobowiązania powiększona o kwotę naliczonych odsetek
14 | Razem Ma | Kwota naszego długu powiększona o kwotę naliczonych odsetek

Opcje dodatkowe

Dane zawarte w tabeli można rozszerzyć o dodatkowe bardziej szczegółowe informacje. Służą do tego klawisze u dołu ekranu:

  • F3 Druk – wydruk raportu. Opis poniżej,

  • F4 Wypełnij – opis powyżej,

  • F5 Lista długów – przejście do osobnej tabeli zawierającej wykaz wszystkich zadłużonych dokumentów danego kontrahenta. Główna tabela raportu ze względu na ograniczoną ilość miejsca, pozwala pokazać max. 9 zadłużonych dokumentów. W przypadku gdy dany kontrahent posiada ich więcej, należy skorzystać z Listy długów, aby zobaczyć/wydrukować je wszystkie.

  • F6 Pokaż kontrahenta – wyświetla tablicę zawierającą dane wskazanego kontrahenta.

  • F7 Pokaż kartotekę – przejście do kartoteki kontrahenta.

  • F8 Pokaż Rozliczenia – przejście do osobnej tabeli pokazującej w sposób obrazowy wszystkie transakcje oraz regulacje danego kontrahenta.

Wydruki (F3)

Dla wygenerowanego raportu dostępne są następujące wydruki:

Zestawienie zbiorcze – ogólne zestawienie, zawierające treść raportu.

Formularz upomnienia – upomnienia dla kontrahenta z prośbą o uregulowanie wskazanych zaległości.

Wezwanie do zapłaty – wezwanie kontrahenta do uregulowania wskazanych zaległości.

Nota odsetkowa - wezwanie kontrahenta do uregulowania odsetek od wskazanych zaległości.

Potwierdzenie salda – wezwanie kontrahenta do potwierdzenia salda na dany dzień.

Każdy z wymienionych wydruków można samodzielnie modyfikować, dostosowując go do własnych potrzeb. Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory

Uwagi

Raporty o podobnym charakterze znaleźć można również w części: Analizy dla szefa.

Szczególnie godnym polecenia jest raport: Rotacyjna analiza odbiorców. Pozwalana on przeprowadzić szczegółową analizę rozliczeń z kontrahentami w oparciu o różne kryteria i przedziały czasowe.

Do śledzenia wierzytelności służy też blokada wystawienia faktury dla kontrahenta posiadającego zadłużone dokumenty. W momencie wystawiania faktury sprzedaży, program analizuje dokumenty danego kontrahenta i ostrzega o istnieniu zaległości płatniczych wyświetlając okno zawierające listę zadłużonych dokumentów. Opcje dot. w/w blokady można zmienić w: : Miesiące > Instalacja, konfiguracja > Opcje do... > 2 dodatkowe.

138-0


Niezerowe salda rozliczeń

Menu: Raporty > Kasa i windykacja > Niezerowe salda rozliczeń

Przeznaczenie raportu

Raport wyświetla listę kontrahentów posiadających niezerowe saldo rozliczeń w zadanym okresie.

Generowanie raportu (F4)

Do generowania zawartości raportu służy klawisz: F4 Wypełnij

W powyższym oknie podajemy jakiego okresu ma dotyczyć analiza.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | Liczba porządkowa
2 | Symbol | Symbol kontrahenta
3 | Kontrahent | Nazwa kontrahenta
4 | Adres | Adres kontrahenta
5 | Bank i konto kontrahenta | Bank i konto kontrahenta
6 | Typ | Typ kontrahenta (płatnik VAT, osoba fizyczna, kontrahent zagraniczny)
7 | Nr NIP | Numer NIP kontrahenta
8 | Sposób płatności | Sposób płatności przypisany do danego kontrahenta
9 | W terminie | Proponowany dla tego kontrahenta termin płatności
10 | Imię i nazwisko odbierającego | Dane osoby upoważnionej do odbierania faktur w imieniu firmy
11 | Proponowany upust | Upust zaproponowany dla danego kontrahenta
12 | BO Wn | Kwota zadłużenia kontrahenta na początku zadanego okresu
13 | BO Ma | Kwota naszego zadłużenia na początku zadanego okresu
14 | Obroty Wn | Wzrost zadłużenia kontrahenta w zadanym okresie
15 | Obroty Ma | Zmniejszenie zadłużenia kontrahenta w zadanym okresie
16 | Saldo Wn | Kwota zadłużenia kontrahenta na końcu zadanego okresu
17 | Saldo Ma | Kwota naszego zadłużenia na końcu zadanego okresu

Opcje dodatkowe

Dane zawarte w tabeli można rozszerzyć o dodatkowe bardziej szczegółowe informacje. Służą do tego klawisze u dołu ekranu:

  • F5 Pokaż historię – przejście do osobnej tabeli zawierającej wykaz wszystkich zadłużonych dokumentów danego kontrahenta.

  • F6 Pokaż kontrahenta – wyświetla tablicę zawierającą dane wskazanego kontrahenta.

  • F7 Pokaż kartotekę – przejście do kartoteki kontrahenta.

  • F8 Pokaż Rozliczenia – przejście do osobnej tabeli pokazującej w sposób obrazowy wszystkie transakcje oraz regulacje danego kontrahenta.

Wydruki (F3)

Wygenerowany raport można wydrukować w podobnej formie w jakiej go widać na ekranie.

Wymieniony wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory

142-0


Raporty >>> Kasa i windykacja >>>

Odsetki od zapłat po terminie

Menu: Raporty > Kasa i windykacja > Odsetki od zapłat po terminie

Przeznaczenie raportu

Raport przedstawia wykaz kontrahentów mających opóźnienia w płatnościach oraz wartość naliczonych z tego tytuły odsetek (własnych lub ustawowych). Istnieje możliwość wydrukowania dla wskazanych kontrahentów wezwań do zapłaty.

Generowanie raportu (F4)

Do generowania zawartości raportu służy klawisz: F4 Wypełnij

  • Od dani/Do – podajemy jakiego okresu ma dotyczyć analiza.

  • Odsetki – do wybory:

    • Ustawowe - zdefiniowane w tabeli dostępnej pod klawiszem F10 lub w zakładce: Miesiące > Instalacja, konfiguracja > Definiowanie > Odsetki ustawowe

    • Własne - po wybraniu tej opcji pojawi się okno, w którym można podać wysokość odsetek.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | Liczba porządkowa
2 | Symbol | Symbol kontrahenta
3 | Kontrahent | Nazwa kontrahenta
4 | Adres | Adres kontrahenta
5 | Bank i konto kontrahenta | Bank i konto kontrahenta
6 | Typ | Typ kontrahenta (płatnik VAT, osoba fizyczna, kontrahent zagraniczny)
7 | Nr NIP | Numer NIP kontrahenta
8 | Sposób płatności | Sposób płatności przypisany do danego kontrahenta
9 | W terminie | Proponowany dla tego kontrahenta termin płatności
10 | Imię i nazwisko odbierającego | Dane osoby upoważnionej do odbierania faktur w imieniu firmy
11 | Proponowany upust | Upust zaproponowany dla danego kontrahenta
12 | Odsetki Wn | Kwota odsetek do zapłacenia przez kontrahenta
13 | Odsetki Ma | Kwota odsetek jakie winniśmy uregulować

Opcje dodatkowe

Dane zawarte w tabeli można rozszerzyć o dodatkowe bardziej szczegółowe informacje. Służą do tego klawisze u dołu ekranu:

  • F5 pokaż spóźnienia – przejście do osobnej tabeli zawierającej wykaz wszystkich zadłużonych dokumentów danego kontrahenta.

  • F6 Pokaż kontrahenta – wyświetla tablicę zawierającą dane wskazanego kontrahenta.

  • F7 Pokaż kartotekę – przejście do kartoteki kontrahenta.

  • F8 Pokaż Rozliczenia – przejście do osobnej tabeli pokazującej w sposób obrazowy wszystkie transakcje oraz regulacje danego kontrahenta.

Wydruki (F3)

Dla wygenerowanego raportu dostępne są następujące wydruki:

Wezwanie do zapłaty – wezwanie kontrahenta do uregulowania wskazanych zaległości.

Wymieniony wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory

140-0


Raporty >>> Kasa i windykacja >>>

Powstałe płatności terminowe

Small Business > Raporty > Kasa i windykacja > Powstałe płatności terminowe

Przeznaczenie raportu

Raport Powstałe płatności terminowe pozwala przeprowadzić analizę płatności terminowych istniejących w zadanym okresie. Przedstawia listę wszystkich dokumentów z płatnością terminową (nie bierze pod uwagę płatności przeterminowanych). Generowany jest na podstawie rejestrów faktur zakupu i sprzedaży, przyjęć, wydań, korekt, zwrotów, zamówień i paragonów.

Pozwala zorientować się jaka jest w danym momencie kwota zadłużenia wobec dostawców i jakich płatności możemy się spodziewać od naszych odbiorców. Wypełniony raport może posłużyć do sporządzenia raportu kasowego.

Generowanie raportu (F4)

Do generowania zawartości raportu służy klawisz: F4 Wypełnij

  • Nr rap. – numer raportu kasowego.

  • Za okres – zakres dat analizowanych dokumentów.

  • Pobierz z rejestru dokumentu – lista wszystkich dostępnych rejestrów, mogących zawierać dokumenty z płatnością terminową. Rejestry wskazane do przeszukania zaznaczone są gwiazdką (domyślnie wszystkie). Do usunięcia wskazania lub ponownego zaznaczenia służy klawisz: Insert.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | Liczba porządkowa
2 | Typ dok. | Typ dokumentu: Zakup, Sprzedaż, itd.
3 | Nr dokumentu | Numer dokumentu
4 | Data wystawienia | Data wystawienia
5 | Pozostało do Zapłaty w terminie | Kwota do zapłaty w terminie
6 | Pozostało do Wypłaty w terminie | Kwota do wypłaty w terminie
7 | Kontrahent | Nazwa kontrahenta
8 | Adres | Adres kontrahenta
9 | Sposób płatności | Forma płatności w danym dokumencie
10 | W terminie (dni) | Termin płatności wskazany w dokumencie
11 | Termin zapłaty | Data upłynięcia terminu zapłaty
12 | Inicjały | Inicjały osoby wystawiającej dokument

Wydruki (F3)

Dla wygenerowanego raportu dostępne są następujące wydruki:

Raport (terminowe) – wydruk raportu kasowego zawierającego listę dokumentów z płatnością terminową

Wymieniony wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory

137-0


Raporty >>> Kasa i windykacja >>>

Wpłaty i wypłaty

Small Business > Raporty > Kasa i windykacja > Wpłaty i wypłaty

Przeznaczenie raportu

Raport Wpłaty i wypłaty wykonuje raport kasowy na podstawie zapisów w kasach firmy i kontach bankowych firmy. Program analizuje kasy i konta w zadanym okresie oraz przedstawia wszystkie zaistniałe tam operacje wg dat, rodzajów dokumentów lub inicjałów wystawiającego.

Wygenerowany raport może posłużyć do wydrukowania szczegółowego raportu kasowego lub zbiorczego zestawienia operacji.

Generowanie raportu (F4)

Do generowania zawartości raportu służy klawisz: F4 Wypełnij

  • Nr rap. – numer raportu kasowego.

  • Za okres – zakres dat.

  • Pobieraj dokum. z płatnością terminową – zaznaczenie tej opcji powoduje, że program wyświetli również dokumenty z płatnością terminową.

  • F3 Kolejność zapisów – w tym miejscu wskazujemy sposób sortowania zapisów. Jeśli wskażemy: Dni i dokumenty, program wyświetli wszystkie dokumenty (bez względu na rodzaj) posortowane wg dat ich powstania. Daje to wgląd w to jakie dokumenty były wystawione w danym dniu. Wybranie opcji: Dokumenty i dni posortuje nam zapisy w pierwszej kolejności wg rodzaju dokumentu a potem wg dat.

  • F4 Podziel paragony – decydujemy czy paragony mają być wyświetlone wg dat powstania czy może wg inicjału osoby wystawiającej.

  • F5 Dotyczące kas – określamy których kas ma dotyczyć raport. Wskazanie danej kasy następuje po naciśnięciu klawisza Enter.

  • F6 Dotyczące kont – j.w. w odniesieniu do kont bankowych firmy.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | Liczba porządkowa
2 | Opis | Typ dokumentu: FS, FZ, Paragon, KP, KW, PZ, WZ
3 | Data wystawienia | Data wystawienia
4 | Wpłaty | Kwota wpłacona do kasy lub na konto
5 | Wypłaty | Kwota wypłacona z kasy lub z konta
6 | Treść | Rodzaj dokumentu i jego numer
7 | Kontrahent | Nazwa kontrahenta
8 | Adres | Adres kontrahenta
9 | Inicjały | Inicjały osoby wystawiającej dokument
10 | Konto | Nr konta w księdze handlowej
11 | Pozostało do Zapłaty w terminie | Kwota do zapłaty w terminie
12 | Pozostało do Wypłaty w terminie | Kwota do wypłaty w terminie
13 | W terminie (dni) | Termin płatności wskazany w dokumencie
14 | Sposób płatności | Forma płatności w danym dokumencie

Wydruki (F3)

Dla wygenerowanego raportu dostępne są następujące wydruki:

Raport kasowy szczegółowy – wydruk wszystkich zapisów z tabeli wraz z podsumowaniem zawierającym stan początkowy, saldo wpłat/wypłat oraz stan końcowy dla wszystkich kas gotówkowych i kont bankowych.

Raport kasowy zbiorczy – wydruk skróconego raportu kasowego zawierającego w/w podsumowanie.

Wymieniony wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory

136-0


Zestawienie składnik-produkt w okresie

Small Business > Raporty > Produkcja > Zestawienie składnik-produkt w okresie

Przeznaczenie raportu

Raport pokazujący jakie ilości składników zostały zużyte do produkcji.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Od/Do: – określamy interesujący zakres dat,

  • Podaj, jakie dane chcesz uzyskać – określamy czy zużyte składniki mają być wyświetlane ilościowo, wartościowo czy jako udział procentowy,

  • Wskaż, którym zestawieniem jesteś zainteresowany – zaznaczamy czy raport ma przedstawiać ilości zadeklarowane w receptach czy w rzeczywistych dokumentach RW.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Symbol skład. | symbol składnika
3 | Nazwa składnika | nazwa składnika
4 | Podsumowanie | iloś/wartość/procent zużytego składnika
5 | Produkt (symbol) | ilość wyprodukowanego towaru

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu.

  • F4 Wypełnij – opis powyżej.

179-0


Ruch towarów z podziałem na operacje

Small Business > Raporty > Rotacja towarów > Ruch towarów z podziałem na operacje

Przeznaczenie raportu

Raport pokazuje informacje o ruchu towarów w magazynach (wartościowo i ilościowo) z podziałem na rodzaje dokumentów.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Analizuj wg dat: - określamy czy brane mają być pod uwagę daty wydania/przyjęcia towarów czy wystawienia/otrzymania dokumentów,

  • Okres Od/Do: – określamy interesujący zakres dat,

  • F1 Z magazynów źr. – zaznaczamy, z których magazynów mają być pobrane towary,

  • F2 Z grup towarow. – wybieramy interesujące nas grupy towarowe,

  • F3 Z kategorii – wybieramy interesujące nas kategorie,

  • Wyszukaj pozycje zawierające w: – możliwość ograniczenia pobieranych towarów wg nazwy, symbolu (kodu kreskowego), indeksu, kontrahenta, numeru dokumentu lub typu dokumentu.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Ma-n | magazyn
3 | Nazwa towaru/usługi | nazwa towaru/usługi
4 | Symbol | symbol/kod kreskowy towaru
5 | Indeks (PLU) | Indeks
6 | Ilość zakup | ilość towaru przyjętego fakturą zakupu
7 | Ilość PW | ilość towaru przyjętego przyjęciem wewnętrznym
8 | Ilość MM+ | ilość towaru przyjętego przesunięciem międzymagazynowym
9 | Ilość sprzedaż | ilość towaru sprzedanego fakturą sprzedaży/paragonem
10 | Ilość RW | ilość towaru wydanego rozchodem wewnętrznym
11 | Ilość MM- | ilość towaru wydanego przesunięciem międzymagazynowym
12 | Ilość inwent | ilość towaru wydana/przyjęta poprzez korektę spisu z natury
13 | Ilość ręcznie | ilość towaru wydana/przyjęta poprzez ręczne zmiany w kartotece towaru
14 | Wartość zakupów | wartość towaru przyjętego fakturą zakupu (netto)
15 | Odchylenie korekt zak. | różnica pomiędzy wartością faktury korygującej zakupu, a wartością zdjętą z magazynu przez tę korektę
16 | Wartość PW | wartość towaru przyjętego przyjęciem wewnętrznym
17 | Wartość MM+ | wartość towaru przyjętego przesunięciem międzymagazynowym
18 | Wartość sprzedaży | wartość towaru sprzedanego fakturą sprzedaży/paragonem
19 | Wartość RW | wartość towaru wydanego rozchodem wewnętrznym
20 | Wartość MM- | wartość towaru wydanego przesunięciem międzymagazynowym
21 | Wartość inwentury | wartość towaru wydanego/przyjętego poprzez korektę spisu z natury
22 | Poprawki „ręczne” | wartość towaru wydanego/przyjętego poprzez ręczne zmiany w kartotece towaru
23 | Ilość: Stan pocz | ilość towaru w pierwszym dniu analizy
24 | Ilość: Saldo | ilość towaru wydana/przyjęta w zadanym okresie
25 | Ilość: Wynik | ilość towaru w ostatnim dniu analizy
26 | Wartość: Stan pocz | wartość towaru w pierwszym dniu analizy
27 | Wartość: Saldo | wartość towaru wydanego/przyjętego w zadanym okresie
28 | Wartość: Wynik | wartość towaru w ostatnim dniu analizy
29 | Sprzedaż wg c. sprzedaży (netto) | sprzedaż wg cen sprzedaży (netto)
30 | Sprzedaż wg c. zakupu (netto) | sprzedaż wg cen zakupu (netto)
31 | Zysk netto | zysk netto
32 | Narzut | narzut
33 | Marża | marża
34 | Grupa t. | grupa towarowa
35 | Kategoria | kategoria
36 | C. spr. bru. | cenna jednostkowa sprzedaży (brutto)
37 | Proc VAT | stawka VAT sprzedaży
38 | Uwagi | Uwagi

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu.

  • F4 Pobierz dane z magazynu – opis powyżej.

  • F5 Pokaż wynik – pokazuje okno z podsumowaniem zakupów, sprzedaży, zysku, narzutu i marży,

  • F8 Pokaż kartotekę – podgląd kartoteki magazynowej wskazanego towaru.

166-0


Ruch wg cen sprzedaży: szczegółowo

Small Business > Raporty > Rotacja towarów > Ruch wg cen sprzedaży: szczegółowo

Przeznaczenie raportu

Raport obrazujący zmiany wartościowe poszczególnych towarów wg cen sprzedaży. Pokazana są zmiany wartościowe poszczególnych towarów w rozbiciu na różne operacje magazynowe.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • F4 Weź magazyny – zaznaczamy, które magazyny mają być analizowane,

  • Okres Od/Do: – określamy interesujący zakres dat.

W przypadku wystąpienia różnic między magazynem a raportem, pojawia się okno z informacją o wielkości różnicy

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | Lp. | liczba porządkowa
2 | Nazwa towaru/usługi | nazwa towaru/usługi
3 | Symbol Kod pask | symbol/kod kreskowy towaru
4 | Nazwa magazynu | magazyn, z którego pobrany został towar
5 | Stan pocz | wartość mag. w pierwszym dniu analizy wg cen sprzedaży
6 | Wartość Zakupów | wartość zakupów w zadanym okresie wg cen sprzedaży
7 | Korekty zakupów | wartość korekt faktur zakupu
8 | Wartość Sprzedaży | wartość sprzedaży
9 | Korekty sprzedaży | wartość różnicy rzeczywistych cen sprzedaży od cen magazynowych
10 | Zmiany cenowe | wartość zmian cen
11 | Zamiany towarów | wartość zmian towarów na towar
12 | Wartość MM (fil+) | wartość przesunięć międzyfilialnych przychodzących
13 | Wartość MM (fil) | wartość przesunięć międzyfilialnych wychodzących
14 | Wartość MM (wew+) | wartość przesunięć międzymagazynowych przychodzących
15 | Wartość MM (wew) | wartość przesunięć międzymagazynowych wychodzących
16 | Wartość RW | wartość rozchodów wewnętrznych
17 | Wartość PW | wartość przychodów wewnętrznych
18 | Wartość Inwentury | wartość korekty spisu z natury
19 | Poprawki "Ręczne" | wartość ręcznych zmian w kartotece towaru
20 | Odchylenia cenowe |
21 | Pozostałe |
22 | Stan końc | wartość mag. w ostatnim dniu analizy wg cen sprzedaży
23 | Grupa t. | grupa towarowa
24 | Kategoria | kategoria
25 | Odchylenia sprzedaż |
26 | Odchylenia zakup |
27 | Odchylenia inne |

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu. Opis poniżej,

  • F4 Wypełnij – opis powyżej,

  • F5 Pokaż zapis – otwiera okno zawierające szczegóły danego towaru,

  • F6 Pokaż wynik – otwiera okno zawierające raport dot. całego magazynu.

Wydruki (F3)

  • Raport zbiorczy – wydruk raportu dot. całego magazynu,

  • Raport szczegółowy – wydruk wszystkich pozycji widocznych w raporcie,

  • To co widać na ekranie – wydruk zawartości tabeli.

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

164-0


Ruch wg cen sprzedaży zbiorczo

Small Business > Raporty > Rotacja towarów > Ruch wg cen sprzedaży zbiorczo

Przeznaczenie raportu

Raport obrazujący zmiany wartościowe w magazynach wg cen sprzedaży. Pokazana jest ogólna wartość zmian w zadanym okresie w rozbiciu na różne operacje magazynowe. Oprócz wartości towarów raport analizuje również stan gotówki w kasie.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • F4 Weź magazyny – zaznaczamy, które magazyny mają być analizowane,

  • Okres Od/Do: – określamy interesujący zakres dat.

W przypadku wystąpienia różnic między magazynem a raportem, pojawia się okno z informacją o wielkości różnicy.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Okres Od | data rozpoczęcia analizy
3 | Okres Do | data zakończenia analizy
4 | Wykonany w dniu | dzień wykonania raportu
5 | Stan pocz | wartość mag. w pierwszym dniu analizy, wg cen sprzedaży
6 | Wartość zakupów | wartość zakupów w zadanym okresie wg cen sprzedaży
7 | Zwroty do dostaw. | wartość korekt faktur zakupu
8 | Wartość sprzedaży | wartość sprzedaży
9 | Odchylenie w wartości sprzedaży | wartość różnicy rzeczywistych cen sprzedaży od cen magazynowych
10 | Zwroty do sklepów |
11 | Odchylenie w wartości zwrotów |
12 | Wartość przeceny | wartość zmian cen
13 | Wartość MM + | wartość przesunięć międzymagazynowych przychodzących
14 | Wartość MM - | wartość przesunięć międzymagazynowych wychodzących
15 | Wartość RW | wartość rozchodów wewnętrznych
16 | Wartość PW | wartość przychodów wewnętrznych
17 | Wartość Inwentury | wartość korekty spisu z natury
18 | Poprawki „ręczne” | wartość ręcznych zmian w kartotece towaru
19 | Stan końc. | wartość mag. w ostatnim dniu analizy, wg cen sprzedaży
 | Gotówka w kasie |
20 | Stan pocz | ilość gotówki w pierwszym dniu analizy
21 | Przychód | wielkość wpłat gotówkowych w okresie
22 | Rozchód | wielkość wypłat gotówkowych w okresie
23 | Stan. końc. | ilość gotówki w ostatnim dniu analizy

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu.

  • F4 Wypełnij – opis powyżej.

  • F5 Pokaż zapis – otwiera okno zawierające szczegóły raportu.

Wydruki (F3)

  • Raport – wydruk wskazanego raportu,

  • To co widać na ekranie – wydruk zawartości tabeli z kolejnymi raportami.

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

163-0


Sprzedaż godzinowa wg urządzeń

Small Business > Raporty > Rotacja towarów > Sprzedaż godzinowa wg urządzeń

Przeznaczenie raportu

Raport pokazuje wartość sprzedaży z poszczególnych urządzeń fiskalnych (kas, drukarek) w rozbiciu na godziny. Dane do raportu pochodzą z paragonów i faktur sprzedaży.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

Okres Od/Do: – określamy interesujący zakres dat,

W następnym oknie określamy dodatkowe parametry:

Formy płatności, Typy dokumentów, Nazwy kas fiskalnych oraz Nazwy drukarek.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Godz. | zakres godzin
3 | Razem | Wartość sprzedaży z wszystkich urządzeń w danej godzinie (brutto)
4 | Niesfiskalizowane | Wartość dokumentów
5... | Nazwy urządzeń fiskalnych | Wartość sprzedaży z danego urządzenia

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu. Opis poniżej.

  • F4 Pobierz dane z magaz. – opis powyżej.

169-0


Sprzedaż towarów w zadanym okresie

Small Business > Raporty > Rotacja towarów > Sprzedaż towarów w zadanym okresie

Przeznaczenie raportu

Raport pokazujący jakie towary były sprzedawane w zadanym okresie. Pozwala przeanalizować zysk, narzut i marżę dla dokonanej sprzedaży.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Analizuj wg dat: - określamy czy brane mają być pod uwagę daty wydania towarów czy wystawienia dokumentów,

  • Okres Od/Do: – określamy interesujący zakres dat,

  • F1 Z magazynów źr. – zaznaczamy, z których magazynów mają być pobrane towary,

  • F2 Z grup towarow. – wybieramy interesujące nas grupy towarowe,

  • F3 Z kategorii – wybieramy interesujące nas kategorie,

  • Wyszukaj pozycje zawierające w: – możliwość ograniczenia pobieranych towarów wg nazwy, symbolu (kodu kreskowego), indexu, kontrahenta, numeru dokumentu lub typu dokumentu.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Ma-n | magazyn
3 | Nazwa towaru/usługi | nazwa towaru/usługi
4 | Symbol | symbol/kod kreskowy towaru
5 | Ilość sprzedaż | ilość sprzedana w zadanym okresie
6 | Sprzedaż wg c. sprzedaży (brutto) | sprzedaż wg cen sprzedaży (brutto)
7 | Sprzedaż wg c. sprzedaży (netto) | sprzedaż wg cen sprzedaży (netto)
8 | Sprzedaż wg c. zakupu (netto) | sprzedaż wg cen zakupu (netto)
9 | Zysk netto | zysk netto ze sprzedaży
10 | Narzut | wysokość narzutu
11 | Marża | wysokość marży
12 | Stan ilościowo | aktualny stan magazynowy
13 | Grupa t. | grupa towarowa
14 | Kategoria | kategoria

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu. Opis poniżej.

  • F4 Pobierz dane z magazynu – opis powyżej.

  • F8 Pokaż kartotekę – podgląd kartoteki magazynowej wskazanego towaru.

165-0


Sprzedaż w poszczególne dni

Small Business > Raporty > Rotacja towarów > Sprzedaż w poszczególne dni

Przeznaczenie raportu

Raport pokazuje sprzedaż towarów (ilościowo) w poszczególne dni.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Okres Od/Do: – określamy interesujący zakres dat,

  • F1 Z magazynów źr. – zaznaczamy, z których magazynów mają być pobrane towary,

  • F2 Z grup towarow. – wybieramy interesujące nas grupy towarowe,

  • F3 Z kategorii. – wybieramy interesujące nas kategorie,

  • Wyszukaj pozycje zawierające w: – możliwość ograniczenia pobieranych towarów wg nazwy, symbolu (kodu kreskowego), indeksu, kontrahenta, numeru dokumentu lub typu dokumentu.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Ma-n | magazyn, z którgo pobrany został towar
3 | Nazwa | nazwa towaru
4 | Symbol | symbol/kod kreskowy towaru
5 | Index | index towaru
6 | Grupa | grupa towarowa
7 | Jed.m | jednostka miary
8 | Stan | aktualny stan magazynowy
9 | Razem | sprzedaż w zadanym okresie
10... | Kolejne dni | sprzedaż w poszczególnych dniach

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu. Opis poniżej.

  • F4 Pobierz dane z magaz. – opis powyżej.

  • F8 Pokaż kartotekę – podgląd kartoteki magazynowej wskazanego towaru.

168-0


Sprzedaż wg kategorii i grup tow.

Small Business > Raporty > Rotacja towarów > Sprzedaż wg kategorii i grup tow.

Przeznaczenie raportu

Zestawienie wartości sprzedaży w poszczególnych kategoriach i grupach towarowych. Pokazuje zysk, narzut, marżę, udział procentowy i średnią sprzedaż dzienną danej kategorii/grupy.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Analizuj wg dat: - określamy czy brane mają być pod uwagę daty wydania towarów czy wystawienia dokumentów,

  • Okres Od/Do: – określamy interesujący zakres dat,

  • F1 Z magazynów źr. – zaznaczamy, z których magazynów mają być pobrane towary,

  • F2 Z grup towarow. – wybieramy interesujące nas grupy towarowe,

  • F3 Z kategorii. – wybieramy interesujące nas kategorie,

  • Wyszukaj pozycje zawierające w: – możliwość ograniczenia pobieranych towarów wg nazwy, symbolu (kodu kreskowego), indeksu, kontrahenta, numeru dokumentu lub typu dokumentu,

  • F10 Wyświetlanie – możliwość wskazania jak towar ma być opisany w tabeli: nazwą, grupą ew kategorią

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
* | Kategoria1 - Kategoria5 | kategorie od 1 do 5
 | Grupa t. | grupa towarowa
 | Nazwa towaru/usługi | nazwa towaru/usługi
 | Ilość sprzedaż | ilość sprzedanego towaru
 | Sprzedaż wg c. sprzedaży (netto) | sprzedaż wg cen sprzedaży (netto)
 | Sprzedaż wg c. sprzedaży (brutto) | sprzedaż wg cen sprzedaży (brutto)
 | Sprzedaż wg c. zakupu (netto) | sprzedaż wg cen zakupu (netto)
 | Zysk netto | zysk netto
 | Narzut | narzut
 | Marża | marża
 | Udział w % | procentowy udział w ogólnej sprzedaży
 | Średnia sprzedaż dzienna | średnia sprzedaż dzienna
 | Stan na koniec okresu |
 | Stan ilościowo | stan ilościowo
 | Wart. wg cen sprz. brutto | wartość wg cen sprzedaży brutto
 | Wsk. rotacji w dniach | wskaźnik rotacji w dniach
 | Wsk. rotacji w razach | wskaźnik rotacji w razach
 | Stan na dziś |
 | Stan ilościowo | stan ilościowo
 | Wart. wg cen sprz. brutto | wartość wg cen sprzedaży brutto
 | Wsk. rotacji w dniach | wskaźnik rotacji w dniach
 | Wsk. rotacji w razach | wskaźnik rotacji w razach

    * numer kolumny jest zależny od ilości wyświetlanych kategorii.

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu.

  • F4 Pobierz dane z magaz. – opis powyżej,

  • F8 Pokaż kartotekę – podgląd kartoteki magazynowej wskazanego towaru.

170-0


Dokumenty, które należy odpisać

Menu: Raporty > Serwis > Dokumenty, które należy odpisać

Przeznaczenie raportu

Raport służy do wyszukania dokumentów wymagających odpisania z magazynu. Pokazywane są dokumenty, które nigdy nie były odpisywane z magazynu lub nie zostały ponownie odpisane po wprowadzeniu do nich późniejszych poprawek.

Generowanie raportu

Przegląd rejestrów w poszukiwaniu nieodpisanych dokumentów rozpoczyna się w momencie wejścia do raportu. Odnalezione dokumenty wymagające odpisania wyświetlane są z podziałem na rodzaje (faktury, RW, PW, itd).

Dokumenty trzeba odpisywać „ręcznie” po jednym, poprzez wejście do ich wnętrza z pomocą klawisza Enter Dokument i naciśnięcie klawisza F7 Odpisz . Powrót do listy nieodpisanych dokumentów odbywa się za pomocą klawisza Esc .

Przejście do wyświetlania kolejnego typu dokumentów odbywa się za pomocą klawisza F12 Przejdź dalej.

Uwagi

Dokumenty mogą wymagać odpisania generalnie z dwóch przyczyn: gdy brakuje towaru na stanie a rozchód ze stanu ujemnego jest zablokowany jak również w sytuacji, gdy dokument został poprawiony już po wcześniejszym odpisaniu. Informacja o nieodpisaniu lub potrzebie ponownego odpisania przechowywana jest w części opisowej dokumentu w rubryce „Stan”.

Program nie wykryje dokumentów, które zostały prawidłowo odpisane, lecz są niezgodne z kartotekami towarowymi w wyniku zmian dokonanych w samym magazynie (dużo może być przyczyn takiego stanu rzeczy). Zainteresowanych rozwinięciem tego tematu zapraszamy do lektury rozdziału Niezgodności kartoteki towarowe <-> dokumenty.

Opcja – poza możliwością zwykłego wywołania z menu – jest automatycznie uruchamiana przed rozpoczęciem właściwego działania funkcji Usuwanie danych w celu pokazania użytkownikowi dokumentów, które mogą zostać w efekcie usunięte, choć nie zostały należycie odpisane.

Użycie opcji powinno być rozważne, gdyż są sytuacje, gdy odpisanie dokumentów może poważnie zaszkodzić. Dzieje się tak wówczas, gdy zrobimy inwentaryzację towarów ustalając ich prawidłowe stany, a następnie za pomocą omawianej opcji odpiszemy wcześniej nieodpisane stare dokumenty. W efekcie zmienią się stany ilościowe towarów w magazynie niszcząc przy tym porządek zaprowadzony inwenturą. Działanie odwrotne jest jak najbardziej wskazane: opcji należy użyć przed rozpoczęciem inwentaryzacji.

188-0


Niezgodności w kasie/banku na przełomie miesiąca

Menu: Raporty > Serwis > Niezgodności w kasie/banku na przełomie miesiąca

Przeznaczenie raportu

Zdarza się dość często, że stan końcowy kas gotówkowych lub kont bankowych z poprzedniego miesiąca nie jest zgodny ze ich stanem początkowym w miesiącu bieżącym. Przyczyn jest kilka, najczęściej jest to zbyt wczesne założenie nowego miesiąca lub poprawianie zapisów z datami z poprzedniego okresu w bieżącym miesiącu. Wykrycie różnic jest trudne i wymaga szczegółowego porównania wszystkich zapisów zarówno w poprzednim jak i w aktualnym miesiącu. Raport pomaga w tej analizie przygotowując odpowiednie zestawienie, na podstawie którego można uzgodnić salda.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

W następnej kolejności program poprosi o podanie zakresu dat do porównania.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Nazwa | nazwa konta bankowego lub kasy gotówkowej
3 | Data | data operacji
4 | Numer dokumen. | numer dokumentu źródłowego
5 | Treść | treść opisu operacji
6 | Kontrahent | nazwa kontrahenta
7 | Poprzedni miesiąc | kwota operacji zapisana w poprzednim miesiącu
8 | Bieżący miesiąc | kwota operacji zapisana w bieżącym miesiącu
9 | Saldo | kwota o jaką saldo konta/kasy uległo zmianie

Uwagi

Zakładając nowy miesiąc program kopiuje zawartość kas gotówkowych i kont bankowych z poprzedniego miesiąca do nowego. Spora grupa użytkowników dokonuje tej czynności pierwszego dnia nowego miesiąca. Tymczasem wiele dokumentów dotyczących poprzedniego miesiąca jest później jeszcze poprawianych lub dopisywanych, co stwarza spory bałagan i prowadzi do niezgodności, gdyż chcąc dokonać takich czynności w sposób prawidłowy należy je powtarzać jednocześnie w starym jaki i w nowym miesiącu.

Reasumując, nie należy zakładać nowego miesiąca zbyt wcześnie. Nic złego się nie stanie, jeżeli założymy go z kilkudniowym, a nawet dwutygodniowym opóźnieniem. Wszelkie raporty analizujące dane uczulone są na daty dokumentów, numeracja dokumentów jest ciągła, a obroty w magazynie prowadzone w sposób narastający, więc najlepiej jest uporządkować dane dotyczące minionego miesiąca i dopiero założyć nowy miesiąc.

O ile przedwcześnie założyliśmy nowy miesiąc, a później musieliśmy dopisać w poprzednim miesiącu dokument, który go dotyczył, to należy również go dopisać w miesiącu bieżącym. Jeżeli jest to dokument zapłacony gotówką, to w starym miesiącu wystarczy uaktualnić stan kasy poprzez opcję „F5 Rozlicz utarg”, jednak w nowym miesiącu musimy to uczynić „ręcznie”, poprzez dorzucenie w pustej linii zapisu z wpłatą lub wypłatą gotówkową datowaną tak samo, jak w starym miesiącu.

Jeżeli doszło do poprawienia faktur gotówkowych lub wpłat czy też wypłat, to należy wykonać przedmiotowy raport i sprawdzić, które zapisy uległy zmianie, by następnie w bieżącym miesiącu „ręcznie” dokonać odpowiednich poprawek. Program w danym miesiącu blokuje możliwość rozliczenia utargu za okres wcześniejszy, niż pierwszy danego miesiąca. Dzieje się tak, gdyż w wielu firmach wprowadzana jest osobista odpowiedzialność za stan kasy gotówkowej i program chroni w ten sposób dane przed nieodpowiedzialnymi manipulacjami.

197-0


Niezgodności w kontrahentach na przełomie miesiąca

Menu: Raporty > Serwis > Niezgodności w kontrahentach na przełomie miesiąca

Przeznaczenie raportu

Poprzez kartoteki program prowadzi rozliczenie transakcji i zapłat dla każdego kontrahenta, umożliwiając tym samym wyliczanie zadłużenia na dowolny dzień. Jednym z problemów wynikających z poprawiania danych lub zbyt wczesnego założenia nowego miesiąca może być to, iż zadłużenie kontrahenta wyliczone w poprzednim miesiącu na jego ostatni dzień różni się od zadłużenia wyliczonego na pierwszy dzień w bieżącym miesiącu. Raport służy do analizy takich przypadków umożliwiając wykrycie niezgodności oraz ustalenie przyczyn powstania, przez co ułatwia ich usunięcie.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

Kontrahenci, u których program znalazł różnice w saldzie zadłużenia zostaną wyszczególnieni w tabeli.

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Symbol | symbol kontrahenta
3 | Kontrahent | nazwa kontrahenta
4 | Adres | adres kontrahenta
5 | Wartość różnicy | różnica wielkości sald w badanych miesiącach
6 | Ilość zapisów | które składają się na różnicę sald
7 | Ilość pozycji | Różnica w ilości pozycji pomiędzy starym a nowym miesiącem

Zawartość tabeli pozwala ustalić, którzy kontrahenci i na jaką kwotę posiadają niespójne salda. Znacznie ciekawszą i bardziej szczegółową informację możemy uzyskać naciskając klawisz F5 Pokaż szczegóły . Funkcja ta sporządza zestawienie zapisów składających się na powstałe różnice w formie tabeli: „Niezgodności salda”.

Poszczególne kolumny tabeli „Niezgodności salda” jednoznacznie identyfikują zapisy poprzez podanie typu, numeru, daty oraz wartości dokumentów, który składają się na saldo danego kontrahenta wraz z oznaczeniem, czy dana pozycja odnaleziona została w kartotece bieżącego, czy też poprzedniego miesiąca. Analizując te zapisy stosunkowo łatwo można ustalić przyczynę powstania różnic.

Uwagi

Czasem niezgodności sald są skutkiem awarii (bardzo rzadko), w wyniku której dochodzi do utraty części kartotek kontrahentów. Oczywiście, w takiej sytuacji zawsze warto się najpierw dobrze zastanowić, czy lepiej jest naprawić dane, czy też łatwiej i przede wszystkim pewniej odzyskać je z dobrej kopii nanosząc do niej ponownie późniejsze zmiany. Z naszego doświadczenia wynika, że o ile pracochłonność jest porównywalna a nawet sporo większa po stronie ponownego dopisania danych do dobrej kopii, to lepiej jest dane uzupełniać niż naprawiać (i pod warunkiem, że posiadamy w miarę świeżą kopię). Jeżeli jednak podejmiemy decyzję o naprawie bazy, to program, po naciśnięciu klawisza Ctrl-P, potrafi skopiować kartoteki wyszczególnionych kontrahentów z poprzedniego do bieżącego miesiąca niwelując w ten sposób istniejące różnice i – przede wszystkim – naprawiając bazę. Działania takiego całkowicie nie polecamy w sytuacji, gdy różnice są skutkiem poprawiania i dopisywania dokumentów. Skopiowanie kartotek spowoduje jedynie, iż powstaną silne różnice pomiędzy dokumentami a kartotekami kontrahentów (raport „Niezgodności kartoteki kontrahentów <-> dokumenty”).

195-0


Niezgodności w towarach na przełomie miesiąca

Menu: Raporty > Serwis > Niezgodności w towarach na przełomie miesiąca

Przeznaczenie raportu

Stany towarowe w bieżącym miesiącu powinny być kontynuacją stanów z miesiąca poprzedniego. Zdarza się, iż w wyniku poprawiania i dopisywania dokumentów lub awarii stany na przełomie miesięcy przestają być spójne. Niniejszy raport porównuje poprzedni miesiąc z bieżącym i wynotowuje te towary, których kartoteki utraciły zgodność ilościową lub wartościową. Jest to ważny raport, wykrywający zmiany o silnym znaczeniu księgowym.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

W następnej kolejności program prosi o podanie daty porównania zapisów. Standardowo jest to ostatni dzień poprzedniego miesiąca, lecz w związku z tym, że większość firm zakłada nowy miesiąc ze sporym opóźnieniem, przez co stary miesiąc posiada dużą część danych z nowego, można podać inną datę porównania, np. 15-ty edytowanego miesiąca.

Zawartość tabeli i analiza wyników

Tabela stanowi zestawienie towarów, w których program znalazł różnice. Każdy towar z poprzedniego miesiąca jest identyfikowany z jego odpowiednikiem w bieżącym miesiącu. Program zamieszcza opis towaru (nazwa, symbol, magazyn) oraz jego stan ilościowo i wartościowo na wskazany dzień zarówno za miesiąc bieżący jak i poprzedni. Dodatkowo policzone jest saldo zarejestrowanej pomiędzy miesiącami różnicy, a w polu uwagi dopisana informacja o charakterze lub przyczynie powstania różnicy. Poniżej postaramy się omówić najczęściej występujące różnice.

Różnice ilościowe powstają w efekcie naniesienia zmian do magazynu za okres wcześniejszy, niż podana data porównania. Zmiany te są zostały wprowadzone tylko do jednego z miesięcy – aktualnego lub poprzedniego, zamiast do obu. Mogły przykładowo polegać na dopisaniu do bazy nowych dokumentów i odpisaniu ich z magazynu ewentualnie odpisaniu starych, wcześniej nieodpisanych dokumentów ewentualnie ręcznym wykasowaniu lub dopisaniu zapisu w kartotece towarowej lub choćby zmianie daty przyjęcia / wydania towaru lub ilości na jednym z dokumentów. Istotne jest, że dokonano ich w jednym miesiącu z pominięciem drugiego. W przypadku takich różnic najlepiej jest nacisnąć klawisz F6 Dokładniej , aby program pokazał listę zapisów, które składają się na saldo w danym towarze. Na podstawie pokazanej listy nie powinno być problemu z ustaleniem, jakie dokumenty zostały dopisane lub poprawione. Naprawa polega na skopiowaniu dokonanych zmian w drugim z miesięcy czyli, jeżeli dokonano ich w miesiącu bieżącym, to należy je powtórzyć w miesiącu poprzednim lub odwrotnie.

Sporych kłopotów możemy nabawić się z powodu wystawiania faktur do WZ lub PZ. Przede wszystkim nie należy zakładać nowego miesiąca, dopóki pozostają nam WZ/PZ z poprzednich miesięcy (przepis mówi, że WZ lub PZ powinny zostać zafakturowane najpóźniej do 7-go dnia następnego miesiąca). Jeżeli wszystkie WZ i PZ z poprzedniego miesiąca najpierw zafakturujemy i dopiero wówczas założymy nowy miesiąc, to żadne problemy nie wystąpią. W przeciwnym razie, przy włączonej opcji odpisywania towarów przeniesionych z WZ do faktury z datą najmłodszego WZ, może wystąpić zmiana daty rozchodowania towaru. Bierze się to stąd, że w poprzednim miesiącu, gdzie pozostały nie zafakturowane WZ, datą rozchodu z magazynu była data wydania wzięta z WZ, natomiast w bieżącym miesiącu, po wystawieniu faktury, program będzie rozchodowywał towary wg daty wydania wziętej z faktury. Data ta może być inna niż daty na WZ o ile fakturę wystawiono do wielu WZ, z czego część była z poprzedniego miesiąca, a część z bieżącego. Mamy to więc niefortunny zbieg okoliczności: po pierwsze – przy wystawieniu faktur do WZ włączona jest opcja odpisywania z datą najmłodszego WZ (a można włączyć inaczej), po drugie – fakturę wystawiono do wielu WZ, z których część pochodziła z poprzedniego miesiąca a część z bieżącego, po trzecie – fakturę wystawiono już po założeniu nowego miesiąca. Bardzo trudno jest potem rozwikłać i naprawić takie różnice – najczęściej się tego nie robi.

Osobnych problemów przysparza użycie opcji Usuwania danych. Użytkownicy najczęściej ją stosują zaraz po założeniu nowego miesiąca spodziewając się, że opcja ta nie przyniesie żadnych zmian ilościowych. I słusznie – opcja ta nie powinna powodować żadnych zmian ilościowych ani wartościowych w magazynach. Program jednak przed usunięciem zgłasza dokumenty wymagające odpisania, tak aby użytkownik mógł je odpisać. Jeżeli jednak to zrobi, to program tym samym – odpisując dokumenty – dokona przedmiotowych zmian ilościowych w magazynie, a co gorsza dokumenty, które te zmiany spowodowały chwilę później zostaną wykasowane. Jedynym rozsądnym posunięciem jest w tej sytuacji uruchomienie opcji „Dokumenty, które należy odpisać” również w poprzednim miesiącu. Być może trochę niefortunnie program zgłasza dokumenty do odpisania tuż przed ich usunięciem, gdyż – być może – powinien to robić jeszcze przed założeniem nowego miesiąca. Nie warto tu omawiać wielu argumentów za i przeciw, wskazać jedynie należy, że na koniec każdego miesiąca, a przed założeniem nowego, warto sprawdzić poprawność bazy.

Różnice wartościowe występują wówczas, gdy program nie wykryje zmian ilościowych, a zmianie ulegnie jedynie wartość towarów w cenach zakupu netto. Sytuacje takie zdarzają się z kilku powodów. Pierwszym, dość oczywistym, jest poprawienie cen zakupu na jednym ze starych dokumentów dostępnych w nowym miesiącu i ponowne odpisanie go do magazynu. Innym powodem jest zamiana dat w dostawach, które różnią się cenami zakupu. Skutkuje to tym, że jeżeli na składzie zostały resztki tylko jednej z tych dostaw, to w starym miesiącu może to być dostawa nr 2 (bo dostawa nr 1 została w całości rozchodowana), a w nowym odwrotnie. Wówczas, chociaż stan ilościowy jest taki sam, to wartość zapasu – liczona po cenach zakupu z różnych dostaw – jest odmienna.

Bardzo ciekawą różnicę mamy wówczas, gdy zdarzają się towary, które na chwilę założenia nowego miesiąca są w ujemnym stanie ilościowym. Jest to dość częste w firmach, które korzystają z możliwości sprzedaży ze stanu ujemnego. Program, jak już o tym wspomniano w kilku innych miejscach, nie oblicza kosztu sprzedaży w przypadku braku pokrycia rozchodu jakąkolwiek dostawą, choćby późniejszą. Dzieje się tak dlatego, iż wyliczanie nie udokumentowanego żadną dostawą kosztu mogłoby narazić firmę użytkownika na zarzut, iż w „sztuczny sposób” zaniża podatek dochodowy (przy pełnej księgowości). Jeżeli później dokonamy zakupu takiego towaru, to program podczas odpisywania wykrywa ujemny stan i rozlicza tę dostawę na poczet wcześniejszej sprzedaży, dopiero w tym momencie ustalając jej faktyczny koszt. W efekcie powstaje różnica wartościowa. Przykładowo w starym miesiącu stan końcowy towaru wynosi minus 5 sztuk. Ponieważ później już nie wpisano żadnej dostawy, którą program mógłby rozliczyć na poczet tych ujemnych stanów, wartościowy stan końcowy jest zerowy. Po założeniu nowego miesiąca dochodzi do zakupu 5 sztuk tego towaru (przyjmijmy taką ilość dla równego rachunku) w cenie 2 zł za sztukę i program już wie, jaki koszt wyliczyć dla tamtej sprzedaży. Ostatecznie w nowym i zarazem bieżącym miesiącu stan na dzień porównania nadal wynosi minus 5 sztuk, ale wartościowo rozliczenie ulega zmianie – teraz wynosi nie zero, lecz minus 10 zł. Jest to logiczne rozwiązanie, gdyż dołożenie 5 sztuk powoduje, iż ilościowy stan końcowy towaru będzie wynosił zero, a co za tym idzie, dołożone 10 zł wartości dostawy również musi gdzieś zniknąć, wobec czego program zmienia koszt wcześniejszej sprzedaży z zera na 10 zł. Pozostaje pytanie, jaki wpływ na księgowość mają takie rozliczenia. Otóż, dość poważny. Po pierwsze w poprzednim miesiącu rozliczono podatek w oparciu o zaniżony koszt własny sprzedaży (nadpłata). Natomiast w obecnym miesiącu koszt ten nie zostanie uwzględniony, bo został zaliczony na poczet wcześniejszego okresu – w efekcie dojdzie do jego zgubienia. Aby temu zaradzić należy wartość takich różnic potraktować jako brakujący koszt z poprzedniego miesiąca i doksięgować go do kosztu sprzedaży za miesiąc bieżący. Jak widać sprzedaż ze stanu ujemnego przy swoich niewątpliwych zaletach ma również i spore wady.

Ujemne stany nie oznaczają oczywiście „szarej strefy”. Najczęściej są skutkiem pomyłek przy wpisywaniu faktur zakupu polegających na tym, że użytkownik myli kody przyjmowanych towarów. W efekcie sprzedawcy posługując się czytnikami kodów sprzedają inne towary, niż zostały zakupione, co ostatecznie prowadzi do nadwyżek towarów przyjętych pod złymi kodami, wobec braków w tych towarach, które faktycznie powinny zostać przyjęte.

Uwagi

Funkcję F5 skopiuj stosujemy wówczas, gdy chcemy przepisać treść kartotek z poprzedniego miesiąca do bieżącego. Czynimy tak, gdy różnice są skutkiem awarii, która uszkodziła kartoteki towarowe w bieżącym miesiącu. Opcja kopiuje kartoteki tylko na wskazanych towarach (tam, gdzie naciśniemy Skopiuj). Kopiowanie nie narusza danych dopisanych po zadeklarowanej dacie porównania, gdyż program pozostawia w kartotece zapisy późniejsze od tej daty kopiując jedynie te, których data jest wcześniejsza. Kopiowanie można powtarzać wielokrotnie, gdyż funkcja przed skopiowaniem usuwa zapisy za okres, który będzie kopiowany (nie dojdzie do duplikacji zapisów). Opcji można również użyć, gdy użytkownik pochopnie użył opcji „Usuwania danych” i wbrew swoim intencjom, najczęściej z „rozpędu”, usunął zapisy z kartotek towarowych.

196-0


Różne daty dokumentów i operacji magazynowej

Menu: Raporty > Serwis > Różne daty dokumentów i operacji magazynowej

Przeznaczenie raportu

Spora grupa raportów takich jak ewidencje Vat czy też Zysk i marża posługują się datami wystawienia / otrzymania dokumentów, natomiast rozchody i przychody magazynowe rozliczane są wg dat przyjęcia / wydania towarów. Jeżeli daty te są różne na części dokumentów, to księgowość ma problem ze uzgodnieniem dokumentów z magazynem. Niniejszy raport pozwala wyszukać operacje magazynowe posiadające różne daty w kartotekach towarowych i dokumentach źródłowych, co umożliwia weryfikację danych i naniesienie odpowiednich poprawek księgowych.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Okres Od/Do: – określamy interesujący zakres dat,

  • F1 Z magazynów źr. – zaznaczamy, z których magazynów mają być pobrane towary,

  • F2 Z grup towarow. – wybieramy interesujące nas grupy towarowe,

  • F3 Z kategorii – wybieramy interesujące nas kategorie,

  • Wyszukaj pozycje zawierające w: – możliwość ograniczenia pobieranych towarów wg nazwy, symbolu (kodu kreskowego), indeksu, kontrahenta, numeru dokumentu lub typu dokumentu.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Ma-n | magazyn
3 | Nazwa towaru/usługi | nazwa towaru/usługi
4 | Symbol | symbol towaru
5 | Jedn. miary | jednostka miary
6 | Data otrz./przyjęcia | data otrzymania/przyjęcia
7 | Data wyst. dok | data wystawienia dokumentu
8 | Ilość | ilość na dokumencie
9 | Wartość | wartość operacji w cenach zakupu netto
10 | Typ dokumentu | typ dokumentu
11 | Nr dokumentu | numer dokumentu
12 | Kontrahent | nazwa kontrahenta

Zawartość tabeli pozwala się zorientować w wielkości różnic pomiędzy dokumentami a magazynem spowodowanych różnymi datami wystawienia / otrzymania dokumentów oraz datami wydania / przyjęcia towaru pobranego do nich. Program wyszczególnia te towary wraz datami dokumentów źródłowych i ich numerami oraz pozwala wyliczyć wartość różnicy, jaka z tego tytułu powstała w cenach zakupu netto.

189-0


Specyfikacja załadunku

Small Business > Raporty > Techniczne > Specyfikacja załadunku

Przeznaczenie raportu

Zestawienie towarów ze wskazanych faktur do załadowania na samochód. Ilości tego samego towaru występującego na wielu fakturach są sumowane i podawane łącznie co ułatwia pobranie go z magazynu.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Od/Do: – określamy interesujący zakres dat,

  • Sięgnij po dane do: – wskazujemy czy dane do zestawienia mają być pobrane z rejestru faktur, wydań oczekujących czy faktur eksportowych.

W kolejnym oknie pojawia się lista faktur wystawionych w zadanym okresie. Za pomocą klawisza Insert wskazujemy, które z nich mają być wzięte pod uwagę przy tworzeniu specyfikacji. Klawisz Enter umożliwia szybki podgląd zawartości faktury.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Nazwa towaru/usługi (PKWiU) | nazwa towaru/usługi, symbol PKWiU
3 | Symbol | symbol/kod kreskowy towaru
4 | Ilość | ilość towatu (w sztukach)
5 | Jed. m | jednostka miary
6 | Masa netto [kg] | ilość towaru w kilogramach (jeżeli jednostka miary jest kg)

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu.

  • F4 Pobierz dane z magaz. – opis powyżej.

172-0


Kontrahent Wyciąg z kartotek

Small Business > Raporty > Wyciągi > Kontrahent Wyciąg z kartotek

Przeznaczenie raportu

Raport umożliwia wyciągnięcie z kartotek kontrahentów zapisów o wskazanych cechach. Raport jest rzadko stosowany, najczęściej do sprawdzenia, w kartotece którego kontrahenta umieszczony został zapis z konkretnego dokumentu. Robimy tak w przypadku, gdy kartoteka właściwego kontrahenta nie zawiera wpisu pochodzącego z danego dokumentu i podejrzewamy, iż zapis został umieszczony w kartotece innego kontrahenta. Takie sytuacje są możliwe, gdy dany kontrahent został kilkakrotnie umieszczony w spisie kontrahentów, lub po pobraniu danych kontrahenta do faktury zmieniono w niej opis rubryk z nazwą i adresem kontrahenta sugerując, iż faktura dotyczy kogoś innego.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Okres Od/Do: – określamy interesujący zakres dat.

  • Wyszukaj pozycje zawierające w: – możliwość ograniczenia pobieranych zapisów wg symbolu, nazwy kontrahenta, numeru i typu dokumentu.

Uwagi

Tabela zawiera szereg funkcji pozwalających na analizę zadłużenia kontrahenta oraz umożliwia podgląd dokumentu źródłowego, który jest w danej linii.

  • F5 Dokument – podgląd zawartości wskazanego dokumentu,

  • F6 Pokaż kontrahenta – wyświetla podstawowe dane kontrahenta,

  • F7 Pokaż kartotekę – podgląd zawartości kartoteki wskazanego towaru,

  • F8 Pokaż Rozliczenia – przejście do osobnej tabeli pokazującej w sposób obrazowy wszystkie transakcje oraz regulacje danego kontrahenta.

183-0


Magazyn Wyciąg z kartotek

Small Business > Raporty > Wyciągi > Magazyn Wyciąg z kartotek

Przeznaczenie raportu

Raport umożliwia pozyskanie różnorodnych informacji zapisanych w kartotekach towarowych. Używany jest w celu zestawienia zbiorczych informacji o określonych towarach w jednej tabeli. Przykładowo może to być zestawienie sprzedaży z grupy alkohol czy też wybranej kategorii za wskazany okres.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Analizuj wg dat: - określamy czy brane mają być pod uwagę daty wydania towarów czy wystawienia dokumentów,

  • Okres Od/Do: – określamy interesujący zakres dat,

  • F1 Z magazynów źr. – zaznaczamy, z których magazynów mają być pobrane towary,

  • F2 Z grup towarow. – wybieramy interesujące nas grupy towarowe,

  • F3 Z kategorii. – wybieramy interesujące nas kategorie,

  • Wyszukaj pozycje zawierające w: – możliwość ograniczenia pobieranych towarów wg nazwy, symbolu (kodu kreskowego), indeksu, kontrahenta, numeru dokumentu lub typu dokumentu.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Ma-n | Magazyn, z którego pobrano dane
3 | Nazwa towaru/usługi | nazwa towaru/usługi
4 | Symbol | symbol towaru
5 | Index (PLU) | index towaru
6 | Jedn. miary | jednostka miary
7 | Ilość Przychód | przychód towaru z zadanym okresie
8 | Ilość Rozchód | rozchód towaru z zadanym okresie
9 | Przychód wg cen zak. (netto) | wartość przychodu wg cen zakupu (netto)
10 | Rozchód wg cen zak. (netto) | wartość rozchodu wg cen zakupu (netto)
11 | Ilość Sprzedaż | ilość towaru sprzedana w danych okresie
 | Wartość sprzedaży wg: |
12 | Cen zakupu | wartość sprzedaży wg cen zakupu
13 | Cen sprzedaży | wartość sprzedaży wg cen sprzedaży
14 | Zysk netto | zysk netto
15 | Narzut | narzut
16 | Marża | marża
17 | Średnia cena sprzedaży | średnia cena sprzedaży
18 | Bieżąca ilość na stanie | bieżąca ilość na stanie
19 | Ilość na koniec okresu | ilość na koniec okresu
20 | Grupa t. | grupa towarowa
21 | Kategoria | kategoria

Uwagi

Raport sporządzany jest w oparciu o dane pochodzące z kartotek magazynowych. Oznacza, iż jeżeli dokument rozchodu lub przychodu towaru (np. faktura, paragon) nie został odpisany z magazynu, to dana operacja nie została odnotowana w magazynie, a w konsekwencji – nie znajdzie się w raporcie. Wartość zysku ze sprzedaży uwzględnia zmienne ceny zakupu i sprzedaży, a narzut i marża liczone są na podstawie wartości sprzedaży wg cen sprzedaży i zakupu. Należy uważać na podane wartości sprzedaży po cenach zakupu oraz ich pochodne (zysk, narzut i marża) w przypadku występowania stanów ujemnych (na podstawie rubryki „bieżąca ilość na stanie” możemy się zorientować czy występuje stan ujemny w danej pozycji). O ile stan ujemny występuje, to jest możliwe, iż dla części sprzedaży nie policzony został koszt własny sprzedaży, co w efekcie może zawyżyć prawdziwy zysk, narzut i marżę. Dzieje się tak dlatego, iż program nie potrafi pomimo tego, że doszło do sprzedaży towaru, podać cen zakupu, po których towar został nabyty, gdyż nie odnotowano tego w kartotece (na tym właśnie polega sprzedaż ze stanu ujemnego). Wyliczenie kosztu przez domniemanie, iż mogą to być ostatnio użyte ceny zakupu byłoby zgubną dla użytkownika (w przypadku kontroli skarbowej) nadinterpretacją. Nie zawsze stan ujemny powoduje jednak zawyżanie kosztu, ponieważ dotyczy to tylko tych rozchodów, które nie mają pokrycia w dostawach. Może się więc zdarzyć, że wadliwy koszt obejmuje zaledwie kilka ostatnich pozycji sprzedaży z dnia dzisiejszego, natomiast raportowany okres jest wolny od tych wad.

Umiejętne selekcjonowanie pozycji poprzez opcję „wyszukaj pozycje zawierające w:” oraz grupami towarowymi i kategoriami pozwala na analizę części asortymentu.

W tym raporcie każdy pobrany towar zajmuje jedną linijkę. Jeżeli jesteśmy zainteresowani jeszcze większym stopniem szczegółowości, to należy użyć raportu „Raporty > Wyciągi > Magazyn Zapisy szczegółowo”.

184-0


Magazyn Zapisy szczegółowo

Menu: Raporty > Wyciągi > Magazyn Zapisy szczegółowo

Przeznaczenie raportu

Raport umożliwia pozyskanie szczegółowych informacji zapisanych w kartotekach towarowych. Doskonale nadaje się do wyszukiwania nietypowych informacji oraz do zastosowania na nim opcji Ctrl-V. Charakterystyczne jest to, iż na jego treść składają się poszczególne zapisy z kartotek towarowych. Przykładowo możemy sprawdzić, jaki odnieśliśmy zysk ze sprzedaży dla konkretnego kontrahenta na określonej grupie towarowej. Możliwości analizy rosną znacznie przy użyciu w tym raporcie funkcji analiz Ctrl-V. Przykładowo możemy sporządzić zestawienie zysków ze sprzedaży towarów z kategorii „piwo” w poszczególne dni tygodnia.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Analizuj wg dat: - określamy czy brane mają być pod uwagę daty wydania towarów czy wystawienia dokumentów,

  • Okres Od/Do: – określamy interesujący zakres dat,

  • F1 Z magazynów źr. – zaznaczamy, z których magazynów mają być pobrane towary,

  • F2 Z grup towarow. – wybieramy interesujące nas grupy towarowe,

  • F3 Z kategorii – wybieramy interesujące nas kategorie,

  • Wyszukaj pozycje zawierające w: – możliwość ograniczenia pobieranych towarów wg nazwy, symbolu (kodu kreskowego), indeksu, kontrahenta, numeru dokumentu lub typu dokumentu.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Ma-n | magazyn
3 | Nazwa towaru/usługi | nazwa towaru/usługi
4 | Symbol | symbol towaru
5 | Index (PLU) | index towaru
6 | Jedn. miary | jednostka miary
7 | Kontrahent | nazwa kontrahenta
8 | Nr dokumentu | numer dokumentu
9 | Data wprowadzenia | data wprowadzenia dokumentu
10 | Cena zakupu netto | cena zakupu netto
11 | Cena sprzedaży netto | cena sprzedaży netto
12 | Ilość | ilość towaru na dokumencie
13 | Wartość | wartość wg cen zakupu
 | Wartość sprzedaży wg: |
14 | Cen zakupu | wartość sprzedaży wg cen zakupu
15 | Cen sprzedaży | wartość sprzedaży wg cen sprzedaży
16 | Zysk netto | zysk netto
17 | Narzut | narzut
18 | Marża | marża
19 | Typ dok | typ dokumentu
20 | Stawka VAT zakup | stawka VAT zakup
21 | Stawka VAT sprzedaż | stawka VAT sprzedaż
22 | Grupa t. | grupa towarowa
23 | Kategoria1 | kategoria 1
24 | Kategoria2 | kategoria 2
25 | Kategoria3 | kategoria 3
26 | Kategoria4 | kategoria 4
27 | Kategoria5 | kategoria 5

Uwagi

185-0


Sprzedaż Wyciąg z dokumentów

Menu: Raporty > Wyciągi > Sprzedaż Wyciąg z dokumentów

Przeznaczenie raportu

Raport służy do analizy sprzedaży w oparciu o dane uzyskane z dokumentów sprzedaży: faktur, paragonów, WZ i zamówień. Po wskazaniu okresu oraz typu dokumentów możemy dodatkowo ograniczyć analizę poprzez wyselekcjonowanie danych dotyczących wybranego kontrahenta lub towaru, ewentualnie grupy towarowej, kategorii czy też magazynu.

Główną wartością raportu jest możliwość zawężenia opisu do kilku wybranych elementów. O ile wskazane elementy są takie same, choć pochodzą z różnych dokumentów, to program dokonuje ich zsumowania. Użyteczność takiego działania jest bardzo duża. Przykładowo możemy policzyć jakie towary z wybranego magazynu zostały sprzedane w zadanym okresie, lub jaki był obrót poszczególnych kontrahentów na wybranej grupie towarowej.

Są też bardziej praktyczne zastosowania. Na przykład w piekarniach, które rozwożą towar w oparciu o wcześniej złożone WZ lub zamówienia możemy sporządzić szczegółowe zestawienie asortymentu, który należy załadować na samochód wybierający się w daną trasę.

Generowanie raportu (F4)

Raportu wypełniamy klawiszem F4 Wypełnij . Wywołany w ten sposób dialog służy do wstępnego wyselekcjonowania pobieranych danych: okresu, typu dokumentów, grupy towarowej, itp. Możemy tu przykładowo zaznaczyć, iż interesują nas dane dotyczące tych kontrahentów, którzy mają w adresie nazwę „Polanica” czy też w symbolu „/04” co może być oznaczeniem trasy na której znajduje się kontrahent lub przedstawiciela-opiekuna, który się nim zajmuje.

Omówione powyżej wstępne wyselekcjonowanie danych służy jedynie do wskazania, które dane mają zostać pobrane do tabeli, lecz osobny dodatkowy dialog wskazuje, jakie elementy z pobranych danych chcemy obejrzeć. Zaznaczenie w poniższym dialogu np. jedynie „nazwy towarów” powoduje, iż wszystkie pobrane dane sumowane są w obrębie tych samych nazw, niezależnie od tego, kto był nabywcą i kiedy nastąpiła sprzedaż. Odwrotnie, zaznaczenie „danych kontrahentów” z pominięciem innych elementów powoduje pokazanie tej samej sprzedaży, lecz z podziałem na nazwy kontrahentów. Natomiast w następstwie włączenia obu opcji zsumowaniu ulegają te pozycje, które posiadają w nazwie tego samego kontrahenta oraz tą samą nazwę towaru, choć mogą się różnić datą i innymi cechami, których jednak program z braku zaznaczenia nie weźmie pod uwagę.

Uwagi

Skład rubryk na ekranie ulega zmianie w zależności od zaznaczonych cech, które chcemy obejrzeć. Zawsze widoczne są jedynie rubryki wynikowe, czyli dotyczące ilości oraz wartości sprzedaży.

Jeżeli kontrahent, który jest odbiorcą posiada osobnego płatnika, to program pobierze do raportu dane odbiorcy, pomimo tego, iż w nazwie i adresie kontrahenta na fakturze umieszczone zostały dane płatnika. Może to być mylące (inne dane są na fakturze niż program pobiera do raportu), ale właśnie takie działanie uznano za celowe.

Przykłady kilku rozwiązań z użyciem raportu.

  1. Załadunek samochodu rozwożącego chleb w piekarni. Część piekarni ma stałe trasy rozwozu pieczywa, a skład zamówień znany jest dzień wcześniej. Oczekujemy, że program sporządzi zestawienie tego, co należy załadować na samochód. Aby możliwe było sporządzenia zestawienia na daną trasę należy każdemu kontrahentowi zaznaczyć, na jakiej trasie się znajduje. Czynimy to przez dopisanie na końcu symbolu kontrahenta odpowiednich skrótów. Przykładowo kontrahentowi posiadającemu symbol „Gawronik” dopisujemy „/A” (wychodzi „Gawronik/A”). Program zapamiętuje w rejestrze faktur, podczas pobierania kontrahenta, tak skonstruowany symbol. Jeżeli teraz wypełnimy nasz raport zaznaczając, że chodzi o zamówienia zawierające w symbolu kontrahenta „/A”, to program przejrzy wszystkie dokumenty za wskazany okres i pobierze tylko te, które spełniają powyższy warunek. Tworząc ten raport chcemy również, aby program posumował z wielu dokumentów te same towary, i w tym celu w dialogu do wskazania istotnych cech zaznaczamy tylko opcję „nazwy towarów”. Po wypełnieniu raportu otrzymujemy listę towarów, które należy załadować na auto jadące w trasę oznaczoną jako „/A”, o co nam przecież dokładnie chodziło.

  2. Rozliczenie przedstawicieli. Część firm dzieli kontrahentów na grupy przyporządkowując każdej z nich w roli opiekuna jednego z pracowników. Pracownicy ci rozliczani są od obrotu ze swoimi kontrahentami z tym, że prowizje od obrotu różnią się w poszczególnych grupach towarowych. Chcemy uzyskać wydruki obrotu z daną grupą kontrahentów z dodatkowym podziałem na poszczególne grupy towarowe. W tym celu podobnie jak poprzednio należy dopisać kontrahentom do symbolu człon umożliwiający identyfikacje jego grupy. Analogicznie może to być np. „Gawronik+WK”, gdzie do „Gawronika” dopisano inicjały pracownika (WK czyli Wojciecha Kamińskiego) ze znakiem plusa, który pozwala odróżnić przypadkowe ciągi „WK” znajdujące się w symbolach od naszego „+WK”. W pierwszym dialogu wpisujemy, iż program ma dokonać wyselekcjonowania danych zawierających w symbolu kontrahenta „+wk” (wielkość liter nie odgrywa roli). W drugim dialogu zaznaczamy jedynie, że chcemy rozróżnić grupy towarowe. Po wypełnieniu uzyskujemy wydruk, który może pomóc w obliczeniu prowizji pracownika.

Zainteresowanych tworzeniem podobnych zestawień odsyłamy również do rozdziału opisującego użycie funkcji Ctrl-V Analizy.

181-0


Zakup Wyciąg z dokumentów

Menu: Raporty > Wyciągi > Zakup Wyciąg z dokumentów

Przeznaczenie raportu

Raport analizuje zakupy w oparciu o dane uzyskane z dokumentów: faktur, PZ i zamówień do dostawców. Po wskazaniu okresu oraz typu dokumentów możemy dodatkowo ograniczyć analizę poprzez wyselekcjonowanie danych dotyczących wybranego kontrahenta lub towaru, ewentualnie grupy towarowej, kategorii czy też magazynu. Działanie raportu jest analogiczne do raportu „wyciąg z dokumentów sprzedaży”.

Główną wartością raportu jest możliwość zawężenia opisu do kilku wybranych elementów. O ile wskazane elementy są takie same, choć pochodzą z różnych dokumentów, to program dokonuje ich zsumowania. Użyteczność takiego działania jest bardzo duża. Przykładowo możemy policzyć jakie towary z wybranego magazynu zostały zakupione w zadanym okresie, lub jaki był udział poszczególnych dostawców w zakupach za dany okres.

Typowe zastosowanie raportu jest nieco inne niż w przypadku wyciągu z dokumentów sprzedaży. Raport najczęściej służy do ustalenia jakie w danym okresie ponieśliśmy koszty w podziale na poszczególne rodzaje. Przydatne jest tutaj szerokie zdefiniowanie rodzajów zakupów.

Generowanie raportu (F4)

Analogicznie jak w wyciągach z dokumentów sprzedaży do wypełnienia raportu służy klawisz: F4 Wypełnij . Wyszukane pozycje są sumowane w obrębie wyszczególnionych cech. Istotna różnica pomiędzy wyciągiem ze sprzedaży a wyciągiem z zakupów polega na tym, że zamiast zaznaczenia cechy „typ ceny” mamy możliwość zaznaczenia „rodzaju zakupu”.

Jak już wyżej wspomniano typowe zastosowanie sprowadza się do szczegółowej analizy kosztów poniesionych w zadanym okresie. Rodzaje zakupów zdefiniować możemy w menu Miesiące -> Instalacja, Konfiguracja -> Definiowanie -> Rodzaje zakupów. Tak zdefiniowane rodzaje nadajemy towarom w fakturze zakupu w kolumnie „Rodzaj zakupu”. Aby ułatwić nadawanie program standardowo przy pobieraniu towaru z magazynu podpowiada rodzaj zakupu w oparciu o to, co wpisano w rubryce „Typ magazynu” w tabeli „Spis magazynów”. Natomiast przy wpisywaniu zakupów kosztowych (jednorazowych) opcją „Ctrl-R wpis ręczny” program pyta się o rodzaj zakupu wskazując przy tym zdefiniowaną przez nas listę rodzajów. Oczywiście, przy wypełnianiu raportu należy włączyć w dialogu „Wskaż istotne cechy” opcje „Rodzaje zakupów”.

Z innych zastosowań możemy również wymienić możliwość sporządzania listy zakupów dokonanych u wybranego dostawcy z podziałem na poszczególne towary lub grupy towarowe, co może być pomocne w negocjacjach cenowych.

182-0


Sprzedaż wg cen zakupów (zysk)

Small Business > Raporty > Zysk i marża > Sprzedaż wg cen zakupów (zysk)

Przeznaczenie raportu

Raport tworzący zestawienie sprzedaży (faktury, paragony, kasy. Fisk, wydania, rezerwacje) za dany okres. Wartość sprzedaży przedstawiona jest w cenach zakupu jak i w cenach sprzedaży. Obliczony jest zysk narzut i marża. Pokazuje wartości zbiorcze dla wszystkich pobranych do analizy dokumentów. Zestawienie wykonywane jest na podstawie zapisów w kartotekach magazynowych.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Pobierz dane dotyczące – wskazujemy jakie dokumenty mają byc pobrane do raportu,

  • F9 Tylko zawier.w symb. - ograniczenie pobierania dokumentów tylko do tych wystawionych na kontrahentów zawierających w symbolu określone znaki*,

  • F2 Od daty/F3 Do daty: – określamy interesujący zakres dat,

  • F5 Dziel na stawki VAT – pokazuje wartość dokumentów wg stawek VAT,

  • F6 Dziel na osoby Wyst – rozbija listę dokumentów wg inicjałów wystawiającego,

  • F7 Pomiń fakt. do WZ – pominięcie faktur wystawionych do WZ,

  • F8 Pomiń fakt. do Par. – pominięcie faktur wystawionych do paragonów.

  • F11 Z filii – możliwość wybrania dokumentów pochodzących z konkretnej filii.

* Opcja przydatna przy rozliczaniu pracy sprzedawców/akwizytorów. Jeżeli do symbolu kontrahenta dodamy znaki określające obsługującego go sprzedawcę/akwizytora, będziemy mogli pobrać do raportu dokumenty wystawione tylko dla danego kontrahenta. Pozwoli to obliczyć zysk z dokumentów wystawionych przez konkretnego sprzedawcę/akwizytora.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | Opis | rodzaj dokumentu: faktura, paragon, odczyt z kasy, itd.
3 | Data | data wystawienia dokumentu
4 | Numer dokumen. | numer dokumentu
 | Wartość w cenach zakupu |
5 | Netto | wartość netto w cenach zakupu
6 | Vat | wartość VAT
7 | Brutto | wartość brutto w cenach zakupu
 | Wartość w cenach sprzedaży |
8 | Netto | wartość netto w cenach sprzedaży
9 | Vat | wartość VAT
10 | Brutto | wartość brutto w cenach sprzedaży
11 | Zysk netto | zysk netto z dokumentu
12 | Narzut | narzut
13 | Marża | marża
14 | Proc VAT | stawka VAT (wypełniana po zaznaczeniu F5 Dziel na stawki VAT)
15 | Inicjały | inicjały osoby wystawiającej dokument (wypełniana po zaznaczeniu F6 Dziel na osoby Wyst)
16 | Uwagi | uwagi np.: Faktura do Parag., Należy odpisać!, Brak raportu!, itd.

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu.

  • F4 Wypełnij – opis powyżej,

  • F5 Wynik – wyświetla podsumowanie dla pobranego zakresu dokumentów (wartość brutto, netto, zysk, narzut, marża).

151-0


Zakupu wg cen sprzedaży

Small Business > Raporty > Zysk i marża > Zakupu wg cen sprzedaży

Przeznaczenie raportu

Raport tworzący zestawienie zakupów (faktury, przyjęcia, zamówienia) za dany okres. Wartość zakupów przedstawiona jest w cenach zakupu i w cenach sprzedaży. Obliczony jest zysk narzut i marża. Pokazuje wartości zbiorcze dla wszystkich pobranych do analizy dokumentów. Zestawienie wykonywane jest na podstawie zapisów w kartotekach magazynowych.

Generowanie raportu (F4)

Do wypełnienia raportu służy klawisz: F4 Wypełnij

  • Od/Do: – określamy interesujący zakres dat,

  • F2 Podziel – określamy sposób wyświetlania wyników raportu - z podziałem na dokumenty czy na towary,

  • F3 Pobierz – wskazujemy które ceny sprzedaży mają być uwzględnione (cena I/cena II),

  • Weź dokumenty – wskazujemy jakie dokumenty mają być pobrane do raportu.

Zawartość tabeli

Opis zawartości poszczególnych kolumn tabeli:

1 | L.p. | liczba porządkowa
2 | M-an | numer magazynu
3 | Nazwa towaru/usługi | nazwa towaru/usługi*
4 | Symbol | symbol – kod kreskowy*
5 | Kontrahent | nazwa Kontrahenta
6 | Nr dokumentu | numer dokumentu
7 | Nr dowodu księgow. | nr dowodu księgowego
8 | Data wprow | data wprowadzenia
9 | Ilość | ilość*
10 | Stawka VAT zakup | stawka VAT zakup*
11 | Cena zakupu (netto) | cena zakupu (netto)*
12 | Cena zakupu brutto | cena zakupu brutto*
 | Wartość w cenach zak. |
13 | Netto | wartość netto w cenach zakupu
14 | VAT | wartość VAT
15 | Brutto | wartość brutto w cenach zakupu
16 | Stawka VAT sprzedaż | stawka VAT sprzedaż*
17 | Cena sprzedaży netto | cena sprzedaży netto*
18 | Cena sprzedaży brutto | cena sprzedaży brutto*
 | Wartość w cenach sprzedaży |
19 | Netto | wartość netto w cenach sprzedaży
20 | VAT | wartość VAT
21 | Brutto | wartość brutto w cenach sprzedaży
22 | Zysk netto | zysk netto
23 | Narzut | narzut
24 | Marża | marża

* kolumny wypełniane tylko przy zaznaczonej opcji: F2 Podziel na towary (szczegóły) .

Opcje dodatkowe

Opis dodatkowych opcji dostępnych w raporcie:

  • F3 Druk – wydruk raportu.

  • F4 Wypełnij – opis powyżej.

152-0


Centrum kart płatniczych

Menu: Tabele > Bank firmy > Centrum kart płatniczych

Przeznaczenie

Tabela służąca do kontrolowania transakcji dokonanych za pomocą kart płatniczych oraz rozliczeń z CENTRUM KART PŁATNICZYCH. Program rejestruje w niej wszystkie wystawione dokumenty (faktury, paragony), które miały formę płatności: „karta”. Dodatkowo rejestrowane są informacje o wypłatach CashBack.

Oprócz tego w kolumnie 'Wartość regulacji' odnotowywane są wpłaty na konto od CENTRUM KART PŁATNICZYCH będące rozliczeniem dokonanych wcześniej transakcji.

Za pomocą klawisza F6 Pokaż niezgodności można w każdej chwili sprawdzić saldo rozliczeń poprzez porównanie kwot płatności kartą z kwotami wpłat z CENTRUM KART PŁATNICZYCH.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Data transakcji | Data transakcji
3 | Wartość transakcji | Wartość transakcji
4 | Wartość CashBack | Wartość transakcji CashBack
5 | Wartość regulacji | Wartość regulacji
6 | Wysokość prowizji (w %) | Wysokość prowizji (w %)
7 | Opłaty prowizyjne | Opłaty prowizyjne
8 | Opłaty dodatkowe | Opłaty dodatkowe
9 | Saldo | Saldo
10 | Data wypełnie. | Data wypełnienia
11 | Data regulacji | Data regulacji
12 | Inicjały | Inicjały wypełniającego
13 | Uwagi | Uwagi

Opcje dodatkowe

  • F3 Druk

  • F4 Wypełnij – służy do wypełnienia tabeli wartościami transakcji zapłaconych kartami w danym okresie.

    W oknie podajemy okres, za który chcemy wpisać do tabeli transakcje kartami oraz wysokość prowizji jaką obciąża nas CENTRUM KART PŁATNICZYCH. Naciskając F12 OK program przegląda rejestry sprzedaży i sumuje wartość sprzedaży dokumentów (płaconych za pomocą karty) z podziałem na dni.

  • F5 Pokaż dokumenty – ponieważ w tabeli w jednym wierszu znajduje się suma transakcji z jednego dnia, program umożliwia pokazanie dokumentów na dany dzień.

  • F6 Pokaż niezgodności – służy do pokazania niezgodności pomiędzy przelewami bankowymi regulującymi płatności kartami a wartościami regulacji wpisanych do tabeli. Po wybraniu okresu do sprawdzenia program przegląda konta bankowe pod kątem regulacji z CENTRUM KART PŁATNICZYCH oraz dat i jeśli istnieją jakieś różnice w wartości przelewów na dany dzień i wartości regulacji na dany dzień (w tabeli kolumna 'Data regulacji') wyświetla je w liście.

  • F7 Konfiguracja – za pomocą tej opcji można dokonać konfiguracji obsługi Centrum Kart Płatniczych.

    Można tak skonfigurować opcję, że prowizja dla wszystkich transakcji dokonanych kartą będzie równa. Można też uzależnić wysokość prowizji operatora od kwoty transakcji. Możliwe jest ustawienie do 5 progów prowizyjnych.

Uwagi

Rozliczenie długu centrum kart płatniczych

Rozliczenie powiązane jest z kontem bankowym (Tabele > Bank firmy > Konto bankowe).

Aby dokonać regulacji płatności kartami na dany dzień należy wejść do tabeli 'Konto bankowe', następnie nacisnąć klawisz F5 Inna wpłata na konto .

W wyświetlonym oknie wpisać kwotę przelewu, wybrać F7 Rodzaj zapisu - Zapłata z C.K.

Po naciśnięciu F12 OK pojawi się następne okno w którym należy wpisać datę oraz kwotę regulacji. Kwota regulacji może zostać zmieniona oraz podzielona na kilka dni.

Kwoty regulacji na podane dni są wpisywane do tabeli CENTRUM KART PŁATNICZYCH w kolumnie 'Wartość regulacji' i są sumowane lub nadpisywane.

65-0


Sporządzanie przelewów

Menu: Tabele > Bank firmy > Sporządzanie przelewów

Przeznaczenie

Tabela do tworzenia przelewów.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Data wystawienia | Data wystawienia przelewu
3 | Treść | Treść przelewu
4 | Wartość | Wartość
5 | Kontrahent | Nazwa kontrahenta
6 | Adres | Adres kontrahenta
7 | Bank i konto kontrahenta | Bank i konto kontrahenta
8 | Bank i konto twojej firmy | Bank i konto twojej firmy

Opcje dodatkowe

  • F7 Druk nowy – wydruk przelewu wg standardowego wzoru.

    Istnieje m.in. możliwość wskazania typu wydruku, ustalenia jego pozycji na stronie poprzez manipulację marginesami, itd. Standardowo program drukuje cały przelew (ramki + treść), w przypadku gdy mamy gotowe formularze przelewowe należy zaznaczyć opcję Nadruk, aby program drukował na nich tylko treść przelewu. Dokonując przelewu do urzędu skarbowego wciskamy klawisz F3 Przelew podatkowy .

    W pojawiającym się oknie zaznaczamy wszystkie parametry potrzebne do wykonania przelewu i wciskamy klawisz F12 OK .

  • F3 Druk stary – możliwość wydrukowania przelewu lub dowodu wpłaty wg starych (niestosowanych już) formularzy.

  • F6 Elixir (dyskietka) – zapis przelewu (wskazanego lub wszystkich) do pliku Elixir w formacie akceptowanym przez wskazany bank.

  • F4 Nowy przelew – tworzenie nowego przelewu. Po wskazaniu kontrahenta, wobec którego mamy zobowiązania, pojawia się lista nierozliczonych dokumentów.

  • F5 Nowy ręcznie – drukowanie polecenia przelewu (lub przekazu) nie związanego z regulacją żadnego długu.

Uwagi

Aby program przygotował formularz przelewu lub przekazu bankowego dotyczącego nieuregulowanej jeszcze płatności terminowej, należy użyć opcji F4 Nowy przelew . Po naciśnięciu klawisza F4 postępujemy tak samo, jak przy rejestracji wyciągu bankowego. Jedyna różnica (bardzo istotna) polega na tym, iż program nie wprowadzi żadnego zapisu do kartoteki wskazanego kontrahenta, chyba że na pytanie o uaktualnienie, które pojawi się przy tworzeniu przelewu odpowiemy TAK.

Dzieje się tak dlatego, że wystawienie polecenia przelewu nie oznacza, iż takiego przelewu dokonano (z powodu np. pustego konta). O faktycznym przelaniu pieniędzy (lub otrzymaniu) świadczy dopiero otrzymanie wyciągu bankowego, których rejestrowanie opisano w rozdziale Wpłaty i wypłaty gotówkowe związane z regulacją zobowiązań terminowych. Podobnie należy postępować z przekazami bankowymi – po wypełnieniu i wydrukowaniu musimy dodatkowo odnotować wypłatę gotówki w tabeli „kasa”.

Jeżeli chcemy wydrukować polecenie przelewu (lub przekaz) nie związane z regulacją żadnego długu, to należy użyć opcji F5 Nowy ręcznie . Wystawione przelewy (przekazy) możemy wielokrotnie poprawiać, kasować itd., ponieważ nie są w żaden sposób połączone z innymi częściami programu. Nie mają także żadnego znaczenia archiwalnego (np. co miesiąc możemy wykorzystywać ten sam zapis do przelania podatków na konto US zmieniając tylko datę i kwotę). O tym czy dany zapis ma zostać wydrukowany jako przelew czy jako przekaz decydujemy podczas wydruku poprzez wybranie odpowiedniego wzoru.

Opcja F6 Eliksir umożliwia tworzenie przelewu w formie elektronicznej. Wiele banków udostępnia tzw. HOME BANKING lub dostęp do rachunku poprzez Internet. Jest to usługa pozwalająca na wykonywanie przelewów w formie elektronicznej poprzez połączenie modem bezpośrednio z bankiem lub przez internet. Programy, które są udostępniane użytkownikom takiej usługi, mają możliwość wczytywania plików w formacie ELIKSIR. Taki właśnie plik tworzy nasz program przy wywołaniu ww. opcji. Wystarczy tylko być w linii, w której jest wpisany dany przelew i wybrać opcję F6 Eliksir . Utworzy się plik, który wystarczy tylko wczytać w programie bankowym lub na stronie internetowej.

64-0


Ewidencja – bieżący miesiąc

Menu: Tabele > Ewidencja ryczałtu > Ewidencja – bieżący miesiąc

Przeznaczenie

Ewidencja sprzedaży przeznaczona jest dla podatników opodatkowanych na zasadach ryczałtu ewidencjonowanego.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Data uzyskania przychodu | Data uzyskania przychodu
3 | Numer dowodu, na którego podstawie dokonano wpisu | Numer dowodu, na którego podstawie dokonano wpisu
 | Kontrahent | Kontrahent
4 | Nazwa | Nazwa
5 | Adres | Adres
 | Kwota przychodu opodatk.wg stawki | Kwota przychodu opodatkowana wg stawki
6 | 8.5 | Kwota wg stawki 8.5%
7 | 5.5 | Kwota wg stawki 5.5%
8 | 3.0 | Kwota wg stawki 3.0%
9 | Ogółem przychód | Ogółem przychód
10 | Uwagi | Uwagi

Opcje dodatkowe

Zapisy do ewidencji można wprowadzać ręcznie przez wpis do odpowiedniej rubryki, ale prościej jest użyć opcji F4 Wypełnij . Po ustaleniu wg jakich stawek ryczałtu mają być księgowane odpowiednie zapisy z programu i zatwierdzeniu ewidencja zastaje wypełniona.

    • Od daty / Do daty

    • F2 Utargi bezrachunk. Księguj wg - ustalenie wg jakiej stawki mają być księgowane utargi bezrachunkowe,

    • F3 Raporty z kas fis. Ksieguj wg - ustalenie wg jakiej stawki mają być księgowane raporty z kas fiskalnych,

    • F4 Faktury i paragony księguj wg - ustalenie wg jakiej stawki mają być księgowane faktury i paragony,

    • F5 Konfig. Stawek wg magazynu

99-0


Eksport do płatnika

Menu: Tabele > Kadry-płace > Eksport do płatnika

Przeznaczenie

Eksport umożliwia przekazanie danych do dokumentów zgłoszeniowych ZUA, ZZA, ZIUA oraz dokumentów rozliczeniowych: DRA, RCA, RNA, RZA i RSA do programu PŁATNIK, w celu wydrukowania odpowiednich formularzy lub przekazania ich do ZUS w formie elektronicznej.

Opis okna

Po wywołaniu funkcji, należy wskazać klawiszem INS, z jakich grup płacowych będą pobrane informacje.

Następnie należy podać lub uzupełnić podstawowe dane płatnika, takie jak NIP, REGON, nazwa firmy itp.

Jeżeli firma nie jest zarejestrowana na osobę fizyczną, nie jest konieczne wypełnianie pól: Nazwisko, Imię i PESEL. Uzupełnienie pola Nazwa skrócona ZUS jest obowiązkowe.

Po wprowadzeniu danych firmy, można jeszcze określić, czy dane właścicieli mają znajdować się na tym samym druku DRA, co dane pracowników, a także podać, do jakiego pliku mają być zapisane eksportowane dane. Należy dokładnie zapamiętać lub zanotować położenie pliku wynikowego, gdyż wczytanie dokumentów w programie PŁATNIK będzie wymagało dokładnego określenia jego ścieżki dostępu i nazwy.

Po zatwierdzeniu ostatnich opcji, na ekranie pojawi się podsumowanie eksportu z informacją o liczbie wysłanych dokumentów.

Wczytanie danych w PŁATNIKU

Przed rozpoczęciem korzystania z programu PŁATNIK, należy wprowadzić dane firmy – płatnika składek i pobrać wprowadzonego płatnika do kontekstu.

Następnie w menu Narzędzia->Importuj dokumenty określa się nazwę i położenie pliku wyeksportowanego z programu Small Business.

Jeżeli w dialogu na liście nie ma pliku z danymi, to należy wskazać jego położenie, wybierając przycisk Przeglądaj. Zwykle plik zapisywany jest w katalogu głównym dysku C: i tam należy go szukać.

PŁATNIK weryfikuje poprawność wczytywanych danych. Jeżeli zgłosi błędy powstałe przy wprowadzaniu danych personalnych pracowników, należy je poprawić w programie Small Business, a następnie ponownie wyeksportować do PŁATNIKA.

Uwagi

Eksport dokumentów zgłoszeniowych

Aby wysłać dokumenty ZUA, ZZA lub ZIUA, należy przejść do tabeli Grupy płacowe. Po zaznaczeniu kursorem osoby, której dane będą eksportowane, wciskamy klawisz F8 Formularze . Więcej informacji na ten temat znajduje się w rozdziale poświęconym tabeli Grupy płacowe.

87-0


Grupa płacowa - tabela

Menu: Tabele > Kadry-płace > Grupy Płacowe > F4 Pracownicy

Przeznaczenie

Tabela Grupa płacowa zawiera wszystkie dane personalne pracowników, informacje o ich zatrudnieniu i wynagrodzeniu.

Po wejściu do tabeli mamy możliwość wydruku: listy płac, umowy o pracę, umowy-zlecenia, odcinków płacowych, świadectwa pracy, karty czasu pracy, ZUS RMUA, kwestionariusza osobowego, przelewów podatkowych i przelewów wynagrodzeń.

Poza wydrukiem istnieje możliwość sporządzenia przelewów w formie elektronicznej, a także wysłania formularzy ZUA i ZZA do programu PŁATNIK.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nazwisko | Nazwisko pracownika
3 | Imię | Imię pracownika
4 | Karta pracy (liczba przepr.dni) | Liczba przepracowanych dni
5 | Płaca zasadnicza | Płaca zasadnicza
6 | Płaca wg godzin | Płaca wg godzin
7 | Płaca wg akordów | Płaca wg akordów
8 | Płaca wg prowizji | Płaca wg prowizji
9 | Wartość premii | Wartość premii
10 | Składniki dodatkowe | Składniki dodatkowe
11 | Urlop płatny | Urlop płatny
12 | Wynagrodz. chorobowe | Wynagrodzenie chorobowe
13 | Zasiłki i dodatki opodatkow. | Zasiłki i dodatki opodatkowane
14 | Razem brutto | Razem brutto
15 | Zasiłki zwolnione | Zasiłki zwolnione
16 | Pracownik na fundusz emerytalny | Składki na fundusz emerytalny płacone przez pracownika
17 | Pracownik na fundusz rentowy | Składki na fundusz rentowy płacone przez pracownika
18 | Pracownik na fundusz chorobowy | Składki płacone przez pracownika na fundusz chorobowy
19 | Pracownik na ubezp. zdrowotne | Składki płacone przez pracownika na ubezpieczenie zdrowotne
20 | Podatek do zapłacenia | Wartość podatku do zapłacenia
21 | Dodatki i potrącenia netto | Dodatki i potrącenia netto
22 | Kwota do wypłaty | Kwota do wypłaty
23 | Wypłacono w formie zaliczki | Wypłacono w formie zaliczki
24 | Przelewem na konto | Przelewem na konto
25 | Pozostało do wypłaty | Pozostało do wypłaty
26 | Podpis | Miejsce na podpis pracownika przy wydruku listy płac
27 | Pracodawca na fundusz emerytalny | Składki na fundusz emerytalny płacone przez pracodawcę
28 | Pracodawca na fundusz rentowy | Składki na fundusz rentowy płacone przez pracodawcę
29 | Pracodawca na fundusz wypadkowy | Składki na fundusz wypadkowy płacone przez pracodawcę
30 | Łącznie na składki | Łącznie na składki
31 | Pracodawca na FP | Składki na FP płacone przez pracodawcę
32 | Pracodawca na FGSP | Składki na FGSP płacone przez pracodawcę
33 | Podstawa do składek emer-rent. | Podstawa do składek emer-rent.
34 | Podstawa do składek chor-wypad | Podstawa do składek chor-wypad
35 | Podstawa do składki zdrowotnej | Podstawa do składki zdrowotnej
36 | Podstawa do podatku dochodow. | Podstawa do podatku dochodow.
37 | Świadczenia płatne z firmy | Świadczenia płatne z firmy
38 | Świadczenia płatne z ZUS | Świadczenia płatne z ZUS
39 | Świadczenia płatne z FGSP | Świadczenia płatne z FGSP

Opcje dodatkowe

  • F3 Drukuj – wydruk listy płac, umowy o pracę, odcinków płacowych, świadectwa pracy, karty czasu pracy, ZUS RMUA, kwestionariusza osobowego.

  • Ctrl-W Kopiuj pracownika – pomocne, gdy wprowadza się nowego pracownika o danych osobowych podobnych do danych osoby już zatrudnionej (np. mieszkają w tej samej miejscowości, taka sama forma i wysokość zatrudnienia). Funkcja może także posłużyć do przeniesienia danych pracownika pomiędzy grupami płacowymi (np. z umowy-zlecenie na umowę o pracę).

    Dostępne opcje:

    • INS Zaznacz – zaznaczenie pracowników, których dane będą skopiowane,

    • F12 OK – wpisanie zaznaczonych danych jako nowych pozycji do bieżącej grupy płacowej.

  • TAB Wzory wydruku – lista dostępnych wzorów wydruku, z możliwością ich edycji. Utworzenie własnego wzoru wydruku na podstawie istniejącego szablonu, stwarza możliwość pełnej kontroli nad treścią wydruku. Jest to przydatne przy wydruku umowy o pracę, świadectwa pracy itp.

  • F4 Konfiguracja grupy – przed rozpoczęciem naliczania płac, należy w tym miejscu wybrać właściwy typ grupy płacowej i sposób obliczania płac.

    • Rodzaj grupy – wybór rodzaju zatrudnienia:

      • zleceniobiorcy – pracownicy w danej grupie zatrudnieni są na podstawie umowy o dzieło / umowy-zlecenie; koszty uzyskania określa się w procentach,

      • pracownicy – zaznaczyć, gdy pracownicy są zatrudnieni na podstawie umowy o pracę; koszty uzyskania podaje się w postaci zryczałtowanej,

      • właściciele – do tabeli wprowadza się tylko podstawy składek emerytalnej i zdrowotnej,

      • uczniowie – zaznaczyć w przypadku zatrudnienia osób niepełnoletnich.

    • Okres wypłaty

      • w bieżącym miesiącu – przy wypełnianiu książki podatkowej program pobierze dane kadrowe z bieżącego miesiąca,

      • w następnym miesiącu – koszty związane z płacami zostaną zaksięgowane dopiero w przyszłym miesiącu.

    • Ilości godzin pracy i absencje

      • ręcznie obliczane – ilość dni przepracowanych, a także urlopów i chorobowych są ręcznie wprowadzane przez użytkownika,

      • obliczane na podstawie kart pracy – włączona ewidencja wg karty czasu pracy, w której odnotowuje się zatrudnienie lub nieobecność pracownika w poszczególne dni miesiąca – na tej podstawie wyliczane są wszystkie nieobecności pracownika; karta czasu pracy dostarcza również niezbędnych informacji do wypełnienia druku RSA przy eksporcie do programu PŁATNIK.

    • Blokuj obliczanie składek/podatku – włączenie tej opcji umożliwia ręczne wprowadzanie składek na ZUS, podatku, FP i FGSP w sytuacji, gdy mają być naliczone według innego algorytmu, niż używany przez program (domyślnie opcja nie powinna być zaznaczona).

    • Nie obcinać składki zdrowotnej... – wyłącza ograniczenie składki na ubezpieczenie zdrowotne do wysokości podatku dochodowego (domyślnie opcja nie powinna być zaznaczona).

    • Automatycznie obliczaj płacę zasadniczą – włączenie automatu, który na podstawie wartości wynagrodzenia wg umowy o pracę i nieobecności pracownika wylicza wartość jego płacy zasadniczej (opcja domyślnie włączona).

    • F3 Norma godzin – liczba godzin pracy w jednym dniu roboczym.

    • F4 Podstawa do obliczania premii – opcja określa, w jaki sposób program ma naliczać premie dla pracowników:

      • procentowo – w tabeli Grupa pracownicza określa się, jaki procent od wybranych w tej opcji składników otrzyma pracownik,

      • kwotowo – premia wpisywana bezpośrednio jako kwota.

      Zaznaczenie w powyższym dialogu jednego lub kilku składników, jest równoznaczne z włączeniem opcji procentowego naliczania premii. Jeśli żaden ze składników nie będzie zaznaczony, premię będzie można wprowadzać tylko kwotowo.

    • Podstawa do obliczania chorobowego – należy tutaj zaznaczyć, na podstawie jakich składników będzie obliczana podstawa do chorobowego, a także jakie są kwoty minimalnego wynagrodzenia w kolejnych latach ubezpieczenia pracownika

  • F5 Opis pracownika – możliwość wglądu i edycji danych osobowych wybranego pracownika, a także danych do Urzędu Skarbowego, ZUS, procentów składek, sposobu refinansowania składek i historii zatrudnienia.

    Szybkie przełączenie się pomiędzy kolejnymi pracownikami w grupie jest możliwe po wciśnięciu klawiszy - Poprzedni oraz + Następny . Dane na liście pogrupowane są w postaci drzewa. Każdą gałąź można rozwinąć wciskając klawisz ENTER . Edycja wybranych elementów gałęzi następuje również po wciśnięciu klawisza ENTER .

  • F6 Pokaż historię – dzięki tej funkcji można: wyliczyć średnią płacę pracownika z kilku ostatnich miesięcy, prześledzić zmiany płac w tym okresie, a także wyliczyć ich łączną wartość.

    W zakładce Płace znajdziemy dane o płacy: zasadniczej, wg godzin, wg akordów i wg prowizji.
    W zakładce     Inne znajdują się dane o: premii, składnikach dodatkowych, urlopie wypoczynkowym i wynagrodzeniu chorobowym.

    • INS Zaznacz – umożliwia selekcję wybranych pozycji. Ich suma oraz średnia arytmetyczna jest wyświetlana pod listą miesięcy.

    • F12 Pokaż następnego pracownika – przejście do edycji danych kolejnej osoby.

  • F7 Przegląd parametrów – porównanie i definiowanie wysokości składek, ulg, kosztów uzyskania i podatków dla wszystkich pracowników z bieżącej grupy płacowej.

  • F8 Formularze ZUA, ZZA – eksport formularzy ZUA, ZZA i ZIUA do programu PŁATNIK.

    Poza typem eksportowanego dokumentu, należy tutaj określić ścieżkę dostępu i nazwę pliku wyjściowego. Odczyt danych w programie PŁATNIK opisano w rozdziale Eksport do PŁATNIKA.

  • F9 Wzór umowy-zlecenia – formularz umożliwiający wypełnienie i wydruk umowy-zlecenia dla wybranego pracownika. Wraz z umową drukowane jest także pokwitowanie dla pracownika.

  • F10 Druk przelewu – wydruk formularza przelewu wynagrodzenia dla wybranego pracownika.

  • F11 Przelewy/dysk – eksport przelewu w postaci elektronicznej, w jednym z dostępnych formatów.

  • F12 Przelicz – ponowne przeliczenie wszystkich składników płacowych. W niektórych sytuacjach dane w tabeli Grupa płacowa nie są automatycznie przeliczone. Dzieje się tak na przykład po włączeniu naliczania nieobecności wg karty czasu pracy. Jest to zabezpieczenie przed sytuacją, gdy omyłkowo włączona funkcja spowoduje skasowanie wszystkich dotychczas wpisanych informacji o nieobecnościach pracownika.

Wydruki

  • Odcinek płacowy

  • Tabela płacowa

  • Umowa o pracę

  • Świadectwo pracy

  • Karta czasu pracy

  • Kwestionariusz osobowy

  • ZUS RMUA

  • To co widać na ekranie

W/w wydruki można samodzielnie modyfikować, dostosowując je do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

Opis rubryk występujących w tabeli

Niektóre pola w tabeli wymagają wprowadzenia bardziej szczegółowych danych. Dlatego też po wciśnięciu klawisza ENTER w poszczególnych rubrykach pojawia się okno, w którym można wprowadzić dodatkowe informacje.

  • Karta pracy (liczba przepracowanych dni) – przy włączonej opcji Naliczanie obecności wg karty czasu pracy, klawisz ENTER w tej rubryce uruchamia edycję karty czasu pracy. Jeśli ta opcja nie jest włączona, użytkownik ma możliwość ręcznego wpisania liczby przepracowanych dni w bieżącym miesiącu.

    W karcie czasu pracy odnotowuje się czas zatrudnienia pracownika w bieżącym miesiącu. W tym celu korzysta się z następujących klawiszy:

    • F1 – wprowadzenie ilości przepracowanych godzin w danym dniu,

    • F2 do F9 – godziny nadliczbowe i inne (definiowane przez użytkownika),

    • ENTER – wybór rodzaju innej nieobecności pracownika.,

    • Z , W , C , H , U , O , M , R – szybkie wpisanie najczęściej występujących ustawień,

    • INSERT Szablon – zapisanie wypełnionej karty jako szablon, z możliwością użycia go u innych pracowników.

    W przypadku korzystania z funkcji Eksport danych do płatnika, prowadzenie karty czasu pracy jest wymagane. Ponadto, w myśl art. 149 k.p. pracodawca powinien prowadzić ewidencję czasu pracy w celu prawidłowego ustalenia wynagrodzenia, a także udostępnić ją pracownikowi na jego żądanie. Wydruk karty czasu pracy jest dostępny pod klawiszem F3 w tabeli Grupa płacowa.

  • Płaca zasadnicza – do tej rubryki wprowadza się wysokość wynagrodzenia ustalonego w stawce miesięcznej w stałej wysokości, pomniejszonego o nieobecności.
    Gdy jest włączona opcja     Automatycznie obliczaj płacę zasadniczą, program wyliczy płacę sam, na podstawie wynagrodzenia wg umowy o pracę i informacji o nieobecnościach pracownika w danym miesiącu.

    W przypadku, gdy naliczanie nieobecności wg karty czasu pracy jest wyłączone, należy ręcznie wpisać liczbę przepracowanych dni w rubryce Karta pracy (liczba przepracowanych dni).

  • Płaca wg godzin – naliczanie płacy w tej rubryce stosuje się w przypadku wynagrodzenia ustalonego w stałej wysokości w stawce godzinowej. Ilość przepracowanych godzin jest uzupełniana automatycznie, na podstawie karty czasy pracy. Jeśli karta czasu pracy jest wyłączona, ilość przepracowanych godzin trzeba wprowadzić ręcznie. Można zdefiniować dowolne nazwy poszczególnych rodzajów godzin. Standardowo wpisane są tylko godziny zwykłe i nadliczbowe.

  • Płaca wg akordów – rubryka przeznaczona jest do rozliczania pracy wykonanej w systemie akordowym. Wykonanie każdej pracy jest rozliczane jako osobna pozycja na liście.

    Dostępne opcje:

    • INS Dopisz – definiowanie nowego składnika akordowego – określa się tutaj nazwę składnika, stawkę za wykonanie pracy i ilość wykonanej pracy w poszczególnych dniach danego miesiąca; program na tej podstawie wylicza wartość wynagrodzenia,

    • ENTER Zmień – funkcja umożliwiająca edycję już wpisanego składnika akordowego,

    • DEL Skasuj – usunięcie wybranego składnika,

    • F5 Słownik – tutaj można zdefiniować listę czynności, które będą ponownie wykonywane w późniejszym czasie, albo przez innych pracowników, słownik przyspiesza wprowadzanie nowego składnika do programu, podpowiadając jego nazwę i stawkę jednostkową.

  • Płaca wg prowizji – naliczenie płacy jako procentowego udziału od określonej przez użytkownika kwoty.

  • Wartość premii – może być podawana przez użytkownika bezpośrednio jako kwota. Istnieje także możliwość naliczenia premii jako procent od wybranych składników.
    Składniki te określa się w opcjach grupy pracowniczej:

    F 4 Konfiguracja grupy -> F4 Podstawa do obliczania premii

  • Składniki dodatkowe – w rubryce tej można wpisać inne składniki, takie jak np. Dodatek funkcyjny, czy wysługa lat.

  • Urlop płatny – wylicza się tutaj wynagrodzenie za urlop, a także ekwiwalent za urlop. Ilość dni urlopu można wprowadzić ręcznie. Jeśli karta czasu pracy jest włączona, program sam uzupełnia dane o ilości dni urlopu.

    • CTRL-F1 Oblicz – obliczenie dziennej stawki wynagrodzenia za urlop zwykły. Po wywołaniu tej funkcji pojawi się okno, w którym definiuje się sposób obliczeń podstawy do urlopu.

      Program wylicza podstawę do urlopu na podstawie dwóch składników: stałych i zmiennych składników wynagrodzenia. Należy określić sposób obliczania tych składników.

      • Stałe składniki wynagrodzenia:
        wynagrodzenie wg umowy o pracę - wybiera się w przypadku, gdy pracownik otrzymuje wynagrodzenie ustalone w stałej miesięcznej wysokości,
        średnia z poprzednich miesięcy – wylicza się najczęściej wówczas, gdy pracownik otrzymuję płacę wg godzin.

      • Zmienne składniki wynagrodzenia – należy wybrać, które składniki będą brane pod uwagę przy liczeniu podstawy do urlopu.

      • Licz średnią za okres – z ilu miesięcy wstecz wyliczane jest średnie wynagrodzenie.

    • CTRL-F2 , CTRL-F3 , CTRL-F4 – funkcje analogiczne do wynagrodzenia za urlop zwykły, pozwalające wyliczyć podstawy do: urlopu okolicznościowego, wynagrodzenia za opiekę nad dzieckiem, czy też nieobecności usprawiedliwionej płatnej.

  • Wynagrodzenie chorobowe – opcja służy do wyliczania wynagrodzenia dla pracownika przebywającego na zwolnieniu lekarskim nie dłużej, niż 31 dni. Jeśli jest prowadzona karta czasu pracy, ilość dni uzupełniania jest przez program, natomiast w przeciwnym przypadku można ją wprowadzić ręcznie.

    • CTRL-F1 , CTRL-F2 , CTRL-F3 , CTRL-F4 – obliczenie dziennych stawek wynagrodzenia chorobowego dla wybranego rodzaju nieobecności pracownika. W oknie, które pojawi się po wywołaniu tej funkcji, określa się sposób obliczania podstawy do chorobowego.

      Obliczanie podstawy do chorobowego:

      • Licz średnią za okres – za ile miesięcy będzie zliczane średnie wynagrodzenie pracownika,

      • F2 Opcje obliczeń – jakie składniki mają być wliczane do podstawy,

      • F3 Procent do wypłaty – jaka część podstawy będzie stanowić wynagrodzenie.

  • Zasiłki i dodatki opodatkowane – w rubryce tej możliwe jest wyliczanie zasiłków i świadczeń płatnych przez ZUS, podlegających opodatkowaniu. Ilość dni, podczas których pracownik był uprawniony do pobierania zasiłku, jest wprowadzana ręcznie, lub poprzez kartę czasu pracy. Dzienne stawki zasiłku chorobowego 313 i 314 można wyliczyć, wciskając odpowiednio klawisz CTRL-F1 lub CTRL-F2 . Sposób i opcje obliczeń podstawy do zasiłku chorobowego są analogiczne do wynagrodzenia chorobowego, opisanego powyżej. Pozostałe dzienne stawki świadczeń i zasiłków należy uzupełnić ręcznie.

    Poza składnikami opodatkowanymi, istnieje możliwość wprowadzenia świadczeń częściowo opodatkowanych. Definiuje się tutaj, na ile osób przypada część opodatkowana, a ile jest zwolnionych z podatku.

  • Razem brutto – rubryka zawiera sumę wszystkich opisanych powyżej składników płacowych.

  • Zasiłki zwolnione – w rubryce tej wprowadza się te zasiłki wypłacane przez ZUS, które nie są wliczane do podatku.

    Są to między innymi zasiłki: rodzinny, pielęgnacyjny, wychowawczy, porodowy i pogrzebowy. W przypadku zasiłku rodzinnego i pielęgnacyjnego, należy dodatkowo podać, na ile osób jest on pobierany. W dolnej części dialogu znajduje się informacja o świadczeniu częściowo opodatkowanym, opisanym już przy zasiłkach i dodatkach opodatkowanych.

  • Pracownik na fundusz emerytalny, rentowy, chorobowy, ubezpieczenie zdrowotne – w rubrykach tych wyliczane są składki płacone przez pracownika. W oknie, które pojawia się po wciśnięciu klawisza ENTER w każdej z tych rubryk, można wpisać, jaki procent wynagrodzenia będzie pobierany na składki ZUS. Tutaj definiuje się także wartość kosztów uzyskania, ulgi podatkowej i procent podatku dochodowego. Sposób wprowadzania kosztów uzyskania (procentowo/kwotowo), zależy od typu grupy pracowniczej (patrz F4 Konfiguracja grupy ).

  • Podatek do zapłacenia – rubryka zawiera wartość wyliczonego podatku dochodowego.

  • Dodatki i potrącenia – w tym miejscu można wprowadzić składki pobierane z pensji pracownika, np. składka na ubezpieczenie pracownicze, czy alimenty. Takie składki wprowadza się ze znakiem MINUS. Dodatkowo można tutaj zaznaczyć, czy wybrane składniki mają być pominięte w kosztach księgowych.

  • Pracodawca na fundusz emerytalny, rentowy, chorobowy, ubezpieczenie zdrowotne, FP, FGSP, łącznie na składki – w rubrykach tych wyliczane są składki płacone przez pracodawcę. Klawisz ENTER wywołuje okno, w którym wprowadza się procentową wartość składek. Zostało ono opisane powyżej, przy składkach finansowanych przez pracownika.

  • Podstawa do składki zdrowotnej – poza wyliczoną podstawą do składek, w rubryce tej można uzyskać informacje o tym, w jaki sposób podstawa została obliczona. Rozliczenie takie pojawi się po wciśnięciu klawisza ENTER .

  • Pozostałe rubryki w tabeli płacowej mają charakter informacyjny i zawierają wyniki obliczeń składników płacowych. Dzięki temu możliwy jest wydruk bieżącej tabeli w postaci listy płac. Z tego też powodu pozostawiono rubrykę, w której - po wydrukowaniu tabeli - pracownicy mogą złożyć własnoręczny podpis. Drukowanie listy płac w bardziej dogodnej formie graficznej dostępne jest w programie jako opcja: Tabele -> Kadry/płace -> Wydruki odcinków płacowych.

Uwagi

Wprowadzenie nowego pracownika:

  • wybierając przycisk TAB – wzory wydruku -> ENTER na pozycji Kwestionariusz osobowy,
    można wypełnić i wydrukować formularz z danymi osobowymi pracownika,

  • w tabeli Grupa płacowa, pod klawiszem F5 Opis pracownika wprowadzić pozostałe dane pracownika, takie jak:

    • adres Urzędu Skarbowego właściwego względem miejsca zamieszkania,

    • dane do ZUS,

    • historia zatrudnienia ,

    • sposób refinansowania składek.

86-0


Grupy płacowe

Menu: Tabele > Kadry-płace > Grupy płacowe

Przeznaczenie

Tabela zawiera spis wszystkich grup pracowniczych wraz z sumą składek i płac dla każdej grupy. Informacje te są pobierane do księgi podczas wypełniania danych kosztowych.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Wejście (numer) | Numer grupy płacowej
3 | Nazwa grupy | Nazwa grupy płacowej
4 | Płaca zasadnicza | Łączna wartość płacy zasadniczej w grupie
5 | Płaca wg godzin | Łączna wartość płacy wg godzin w grupie
6 | Płaca wg akordów | Łączna wartość płacy wg akordów w grupie
7 | Płaca wg prowizji | Łączna wartość płacy wg prowizji w grupie
8 | Wartość premii | Łączna wartość premii w grupie
9 | Składniki dodatkowe | Łączna wartość pozostałych składników w grupie
10 | Urlop płatny | Łączna wartość wynagrodzenia za urlop w grupie
11 | Wynagrodz. chorobowe | Łączna wartość wynagrodzenia chorobowego w grupie
12 | Zasiłki i dodatki opodatkow. | Łączna wartość zasiłków i dodatków opodatkowanych w grupie
13 | Razem brutto | Łączna wartość brutto w grupie
14 | Zasiłki zwolnione | Łączna wartość zasiłków zwolnionych z opodatkowania w grupie
15 | Pracownik na fundusz emerytalny | Łączna wartość składek na fundusz emerytalny płaconych przez pracowników w danej grupie
16 | Pracownik na fundusz rentowy | Łączna wartość składek na fundusz rentowy płaconych przez pracowników w danej grupie
17 | Pracownik na fundusz chorobowy | Łączna wartość składek na fundusz chorobowy płaconych przez pracowników w danej grupie
18 | Pracownik na ubezp. zdrowotne | Łączna wartość składek na ubezpieczenie zdrowotne, płaconych przez pracowników z danej grupy płacowej
19 | Podatek do zapłacenia | Łączna wartość podatku w grupie
20 | Dodatki i potrącenia netto | Łączna wartość netto dodatków i potrąceń w grupie
21 | Kwota do wypłaty | Łączna kwota do wypłaty w grupie
22 | Wypłacono w formie zaliczki | Wypłacono w formie zaliczki
23 | Przelewem na konto | Przelewem na konto
24 | Pozostało do wypłaty | Pozostało do wypłaty
25 | Pracodawca na fundusz emerytalny | Łączna wartość składek na fundusz emerytalny, płaconych przez pracodawcę
26 | Pracodawca na fundusz rentowy | Łączna wartość składek płaconych na fundusz rentowy przez pracodawcę
27 | Pracodawca na fundusz wypadkowy | Łączna wartość składek płaconych na fundusz wypadkowy przez pracodawcę
28 | Łącznie na składki | Łączna wartość składek w grupie
29 | Pracodawca na FP | Łączna wartość składek na FP
30 | Pracodawca na FGSP | Łączna wartość składek na FGSP
31 | Podstawa do składek emer-rent. | Podstawa do składek emer-rentowych
32 | Podstawa do składek chor-wypad | Podstawa do składek chor-wypadkowych
33 | Podstawa do składki zdrowotnej | Podstawa do składki zdrowotnej
34 | Podstawa do podatku dochodow. | Podstawa do podatku dochodowego
35 | Świadczenia płatne z firmy | Świadczenia płatne z firmy
36 | Świadczenia płatne z ZUS | Świadczenia płatne z ZUS
37 | Świadczenia płatne z FGSP | Świadczenia płatne z FGSP

Opcje dodatkowe

  • F3 Druk

  • F4 Pracownicy – wejście do tabeli Grupa płacowa,

  • F5 Dane główne – można tutaj zdefiniować, jaka jest ilość pracowników w firmie (potrzebne przy eksporcie danych do programu PŁATNIK), a także wprowadzić wartość minimalnego wynagrodzenia i zasiłków wychowawczych,

  • F6 Dni robocze – w opcji tej wprowadza się wymiar czasu pracy w bieżącym roku. Dane te są potrzebne między innymi do prawidłowego obliczania urlopów i chorobowych. Jeśli w bieżącym roku wymiar czasu pracy nie jest automatycznie podpowiadany przez program, należy go uzupełnić ręcznie. Istnieje możliwość wprowadzania wymiaru godzinowego lub ilości dni roboczych w miesiącu,

  • F7 Urlopy – funkcja umożliwia przygotowanie planu urlopów na bieżący rok. W momencie zakładania nowego miesiąca zaplanowany urlop w tym miesiącu jest automatycznie przenoszony do danych pracownika w tabeli Grupy płacowe.

85-0


Pity 11, Karty wynagrodzeń

Menu: Tabele > Kadry-płace > Pity 11, Karty wynagrodzeń

Przeznaczenie

Przygotowanie rocznego zestawienia składników płacowych w rozbiciu na miesiące. Takie zestawienie może być wydrukowane w jednym z dostępnych układów lub wykorzystane do sporządzenia deklaracji PIT-11. Dane z kilku umów o pracę będą sumowane do jednej pozycji. Podstawowym kryterium rozróżniania osób, podczas operacji łączenia kilku umów o pracę, jest wprowadzenie unikalnych numerów PESEL.

Opis okna

  • F4 Karta wzór “Miesiące” - raport zawierający wszystkie składniki płacowe w bieżącym roku, w rozbiciu na poszczególne miesiące. Układ raportu jest podobny do tabeli Wydruki odcinków płacowych, jednak obejmuje dane z kilku miesięcy.

  • F5 Karta wzór “Pozycje” - pokazuje, jak w ciągu ostatnich miesięcy zmieniały się składniki płacowe dla wybranego pracownika, oraz ich łączną wartość za bieżący rok.

  • F6 PIT-11 strona 1 - edycja pierwszej strony informacji o dochodach oraz pobranych zaliczkach na podatek dochodowy.

  • F7 PIT-11 strona 2 - kolejna strona deklaracji PIT-11.

  • INSERT - zaznaczenie pozycji do wydruku

  • F2 Drukuj zaznaczone - szybki wydruk wybranego raportu lub deklaracji dla wszystkich zaznaczonych osób

Uwagi

Program wyszukuje i grupuje dane pracowników po numerze PESEL. W przypadku omyłkowego wpisania tego samego numeru PESEL kilku pracownikom o innych danych osobowych, algorytm programu zasygnalizuje taki problem napisem “Różne osoby”, gdyż nie będzie miał możliwości prawidłowo zgrupować danych . Jeśli zaś pracownik w różnych miesiącach będzie miał wpisany inny PESEL, program potraktuje te dwa wpisy jako odnoszące się do różnych osób, pomimo zgodności innych danych personalnych.

91-0


Różnice w urlopach i chorob.

Menu: Tabele > Kadry-płace > Różnice w urlopach i chorob.

Przeznaczenie

Raport wyszczególnia tych pracowników, których dzienne stawki wynagrodzenia chorobowego i urlopów różnią się od wartości standardowo wyliczanych przez program. Raport sygnalizuje również sytuację, gdy w karcie czasu pracy została zaznaczona nieobecność, a w tabeli nie zdefiniowano dziennej stawki wynagrodzenia przysługującego za wpisany rodzaj nieobecności.

    F2 Popraw wg obliczeń – szybkie skorygowanie stawki do wartości wyliczonej przez komputer.

Uwagi

Algorytm obliczający stawki korzysta z opcji ustawionych wcześniej przez użytkownika w tabeli:
Grupy płacowe->Rubryki “Urlop płatny” i “Wynagrodzenie chorobowe” -> klawisze CTRL-F1 ,CTRL-F2 itd.

Należy tutaj określić:

  • za jaki okres obliczane będzie średnie wynagrodzenie,

  • na podstawie jakich składników będzie wyliczana średnia,

  • jaka wartość procentowo zostanie przyjęta jako stawka chorobowego.

93-0


Wydruki odcinków płacowych

Menu: Tabele > Kadry-płace > Wydruki odcinków płacowych

Przeznaczenie

Odcinki to zestawienie składników płacowych w formie bardziej dogodnej do wydruku, niż lista płac w tabeli Grupy płacowe. W przypadku, gdy pracownik był zatrudniony na kilka różnych umów o pracę i jego dane znajdowały się w różnych grupach płacowych w danym okresie, składniki zostaną zsumowane. Warunkiem zsumowania danych jest taki sam numer PESEL dla kilku pozycji.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Dane osobowe | Dane osobowe pracownika, oraz okres, na podstawie którego naliczono składniki
3 | Składniki brutto | Składniki brutto
4 | Zasiłki zwol. | Zasiłki i świadczenia zwolnione z opodatkowania
5 | Odliczenia | Odliczenia
6 | Dodatki/wypłata | Dodatki oraz wysokość wynagrodzenia
7 | Koszty pracodawcy | Koszty poniesione przez pracodawcę
8 | Czas pracy | Czas pracy
9 | Podpis | Miejsce na ręczny podpis pracownika

Opcje dodatkowe

  • F3 Druk

  • F4 Wypeł nij - przed sporządzeniem zestawienia określa się, z jakich grup płacowych będą pobrane dane

90-0


Gwarancje

Menu: Tabele > Kontrahenci > Gwarancje

Przeznaczenie

Tabela przydatna w przypadku sprzedaży towarów będących na gwarancji (posiadających numery seryjne), wypożyczonych, licencjonowanych, itp. Rejestrowanie w odpowiedniej tabeli wydawania takich towarów ułatwia przechowywanie i odnajdywanie informacji o numerach seryjnych, dostawcach i odbiorcach.

Aby uruchomić rejestrowanie informacji o sprzedawanych towarach należy w magazynie w kolumnie Słowa klucze wpisać jedno z trzech słów kluczowych:

  • gwarancja – przy zakupie towaru program automatycznie pyta o numery seryjne każdego towaru, który ma wpisane słowo gwarancja w rubryce 'Słowo KLUCZ'. Przy sprzedaży tego towaru program umożliwia wpisanie numeru seryjnego sprzedawanego towaru (można go też wybrać z rozwijalnej listy). Po tej operacji dane na temat towaru i odbiorcy zapamiętywane są w tabeli: Menu: Tabele > Kontrahenci > Gwarancje,

  • produkcja – przy sprzedaży towaru kontrahent wpisywany jest jako dostawca (pośrednik), a później dopisujemy użytkowników końcowych. Poza tym program działa analogicznie jak przy wpisanym słowie 'gwarancja',

  • subsydium – jak produkcja z tym, że użytkownik odnotowywany jest w tabeli Umowy stałe w celu wystawienia okresowych faktur usługowych. Poza tym program działa analogicznie jak przy wpisanym słowie 'gwarancja'.

Opis tabeli

1 | Lp. | Liczba początkowa
2 | Opis | Słowo kluczowe
3 | Przedmiot | Nazwa towaru
4 | Symbol | Symbol towaru
5 | Kod | Kod towaru
6 | Nr seryjny | Nr seryjny
7 | Nazwa dostawcy | Nazwa dostawcy
8 | Adres dostawcy | Adres dostawcy
9 | Data dost. | Data dostawy
10 | Nr dok.dostawy | Nr dokumentu dostawy
11 | Nazwa odbiorcy (użytkownik) | Nazwa odbiorcy (użytkownik)
12 | Adres odbiorcy | Adres odbiorcy
13 | Data umowy zawartej z odbiorcą | Data umowy zawartej z odbiorcą
14 | Nr umowy zawartej z odbiorcą | Nr umowy zawartej z odbiorcą
15 | Data gwarancji | Data gwarancji
16 | Data aktualizacji | Data aktualizacji
17 | Dokument dotyczący aktualizacji | Dokument dotyczący aktualizacji
18 | Uwagi | Uwagi

Opcje dodatkowe

  • F3 Druk

  • F4 Przedmiot – opis przedmiotu możliwość wskazania innego,

  • F5 Dostawca – podgląd danych dostawcy, w przypadku jego braku wskazanie z listy,

  • F6 Odbiorca – podgląd danych odbiorcy, w przypadku jego braku wskazanie z listy

  • F7 Dok. dostawy – podgląd dokumentu dostawy towaru (faktury, PZ),

  • F8 Dok. odbioru – podgląd dokumentu sprzedaży towaru (faktury, WZ),

  • F9 Opis tabeli – informacja o rejestracji

61-0


Bilans przekształceniowy

Menu: Tabele > Księga handlowa > Bilans przekształceniowy

Przeznaczenie

Opis okna Wypełnij i oblicz

  • Od / Do

  • F3 weź z bilans otwarcia

  • F4 weź z dziennika

  • F5 weź z bufora

Wydruki (F3)

  • F2 Na oryginalnym formularzu

  • F3 Na czystej kartce formatu A4

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

117-0


Bufor dowodów Pełny

Menu: Tabele > Księga handlowa > Bufor dowodów Pełny

Przeznaczenie

Opis tabeli

1 | Opis dokumentu / Treść zapisu
2 | Data / Konto Wn
3 | Numer dokumentu / Konto Ma
4 | Kwota Wn
5 | Kwota Ma

Opcje dodatkowe

  • F2 Narzędzia

  • F3 Druk

  • F4 Wypełnij

110-0


Dziennik Pełny

Menu: Tabele > Księga handlowa > Dziennik Pełny

Przeznaczenie

Opis tabeli

1 | Opis dokumentu / Treść zapisu
2 | Data / Konto Wn
3 | Numer dokumentu / Konto Ma
4 | Kwota Wn
5 | Kwota Ma

Opcje dodatkowe

  • F2 Narzędzia

  • F3 Druk

  • F4 Wypełnij

112-0


Rejestry księgowe - definiowanie

Menu: Tabele > Księga handlowa > Rejestry księgowe - definiowanie

Przeznaczenie

Opis okna

  • F4 Popraw

  • Ins Nowy

  • Del Skasuj

  • F12 Zamknij

121-0


Stawki podatku dochodowego

Menu: Tabele > Księga handlowa > Stawki podatku dochodowego

Przeznaczenie

Tabela progów podatku dochodowego.

Opis tabeli

L.p. | Liczba porządkowa
Podstawa obliczenia podatku | Podstawa obliczenia podatku
Od kwoty | Od kwoty
Do kwoty | Do kwoty
Podatek wynosi | Podatek wynosi
kwota | kwota
+procent nadwyżki | +procent nadwyżki
ponad | ponad

Opcje dodatkowe

Po wejściu do deklaracji program pozwala na uzupełnienie wybranych pól, naliczając jednocześnie kwotę podatku. Istotnym jest, aby progi i stopy procentowe podatku zostały właściwie zdefiniowane (tzn. zgodnie z odpowiednim rozporządzeniem). Sprawdzenia i ewentualnego poprawienia tych danych możemy dokonać po wybraniu opcji menu Tabele /Księga Podatkowa /Stawki podatku dochodowego. Jeżeli stawki zostaną zmienione należy przepisać je do tabeli stawek. Podczas wypełniania program może sygnalizować nieprawidłowości do chwili, gdy wszystkie pola zostaną wypełnione i nie należy się tym zrażać.

  • Enter Wpisz

  • Esc Wróć

120-0


Tworzenie dekretów własnych

Menu: Tabele > Księga handlowa > Tworzenie dekretów własnych

Przeznaczenie

Opis okna

  • F2 Popraw

  • F5 Szablon

  • F7 Dodaj dekret

  • F8 Usuń

108-0


Księga – bieżący miesiąc

Menu: Tabele > Księga podatkowa > Księga – bieżący miesiąc

Przeznaczenie

Księga podatkowa za bieżący miesiąc. Można ją wypełnić za pomocą „automatu” lub „ręcznie”.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Data | Data
3 | Nr dowodu księgow. | Nr dowodu księgow.
 | Kontrahent | Kontrahent
4 | Imię i nazwisko (firma) | Imię i nazwisko (firma)
5 | Adres | Adres
6 | Opis zdarzenia gospodarczego | Opis zdarzenia gospodarczego
 | Przychód | Przychód
7 | wartość sprzedanych tow.i usług | wartość sprzedanych towarów i usług
8 | pozostałe przychody | pozostałe przychody
9 | Razem przychód (7+8) | Razem przychód (7+8)
10 | Zakup tow. handlowych materiałów wg cen zakupu | Zakup tow. handlowych materiałów wg cen zakupu
11 | Koszty uboczne zakupu | Koszty uboczne zakupu
 | Wydatki | Wydatki
12 | koszty rep. i reklamy obj. limit. | koszty rep. i reklamy objęte limitem
13 | wynagrod. w gotówce i w naturze | wynagrodzenie w gotówce i w naturze
14 | Pozostałe wydatki | Pozostałe wydatki
15 | Razem wydatki | Razem wydatki
16 |  |
17 | Uwagi | Uwagi
18 | Uwagi do wydatków | Uwagi do wydatków

Opcje dodatkowe

Księgę podatkową można wypełniać „ręcznie” lub automatycznie za pomocą funkcji F4 Wypełnij . Polecamy Państwu użycie opcji F4 jako najszybsze i najwygodniejsze.

Naciśnięcie klawisza Ctrl-W w tabeli księgi wywołuje okno z informacją o sumie obrotów, zakupów, kosztów i zysku osiągniętych w danym miesiącu.

Wybranie opcji F4 Wypełnij wywołuje dialog z listą księgowań, jakich może dokonać program. Lista zawiera nazwy obiektów, do których program ma dostęp i które mogą zostać zaksięgowane (faktury i rachunki sprzedaży oraz zakupu – zwykłe i korygujące – sprzedaż z paragonów i kas fiskalnych, dane z kadr-płac i korekcje wynikające z obliczenia deklaracji VAT, itd.).

W trakcie poruszania się po liście program wyświetla nazwy zdarzeń gospodarczych, które zostaną wpisane podczas księgowania wskazanego obiektu. Nazwy te, jeżeli nam nie odpowiadają, możemy zmienić na inne.

Opcja F4, F5, F6 umożliwia całkowite lub tymczasowe wyłączenie księgowania wskazanego obiektu.

  • Ustawienie opcji na F4 Wpisuj do księgi oznacza, iż program będzie księgował wskazane dane z jednoczesnym wyszukaniem i wykasowaniem poprzednich zapisów.

  • Ustawienie opcji F6 Zawsze pomijaj program zrozumie jako polecenia ominięcie wskazanego księgowania i wykasowanie jakichkolwiek zapisów, które go dotyczyły (wycofanie poprzednich zapisów i zaniechanie nowych).

  • Możemy zablokować księgowanie poszczególnych obiektów poprzez ustawienie opcji na F5 Teraz pomijaj . Ustawienie to powoduje ominięcie wskazanego księgowania i pozostawienie zapisów, które były poprzednio.

Sposób księgowania

Wypełnianie opcją F4 Wypełnij można wykonywać wielokrotnie, ponieważ program – w obrębie wskazanych dat – wykasuje zapisy, które mają ulec ponownemu zaksięgowaniu i wpisze nowe. Nie ulegną wykasowaniu jedynie zapisy, które w całości uczynił użytkownik (wpisy do pustych linii) oraz te, które zostały wyłączone z księgowania opcją F5 Teraz pomijaj . Kolejność, w jakiej umieszczane są zapisy jest następująca: zapisy dzielone są najpierw wg dat, a w ich obrębie program na początku umieszcza zapisy „ręcznie” uczynione przez użytkownika, następnie zapisy dotyczące zakupów, a dalej dane dotyczące sprzedaży. Dodatkowe księgowania (storno utargu, dane z kadr-płac itp.) – o ile wystąpią – program dodaje na końcu okresu, który został zaksięgowany. Program sam „wie”, do których rubryk ma zaksięgować poszczególne pozycje z listy księgowań.

Po wypełnieniu program w rubryce „uwagi” numeruje zapisy i symbolicznie je oznacza (np. zapis z faktury sprzedaży oznaczy jako „F.S.” itp.). Numeracja zapisów może pomóc w przywróceniu ich pierwotnej kolejności po zmianach wprowadzonych np. sortowaniem po nazwie. Przywrócenie kolejności polega na posortowaniu wg kolumny z numerami.

Księgowanie sprzedaży

W wypadku księgowania sprzedaży: faktur, rachunków, paragonów i raportów z kas fiskalnych wpisywane są kwoty netto. Utargi nieudokumentowane wpisywane są w kwocie brutto. Na koniec miesiąca – po wypełnieniu deklaracji VAT – należy jeszcze raz zaksięgować dane, aby program na podstawie rozbicia utargów mógł wystornować podatek VAT. Wynika z tego, iż na końcu miesiąca najpierw powinniśmy wypełnić dane kadrowo– płacowe, potem deklarację VAT, następnie księgę podatkową, a na końcu deklaracje podatku dochodowego.

Księgowanie zakupów

W trakcie pobierania danych przeglądane są części towarowe wszystkich faktur i rachunków zakupów. Program dokonuje selekcji danych na podstawie podanego podczas wpisywania dokumentu do rejestru faktur zakupów – typu zakupu. Zgodnie z tym, co podaliśmy na dokumencie źródłowym (zakup handlowy lub surowcowy, koszty uboczne, koszty reprezentacji i reklamy, pozostałe wydatki), program dokonuje podziału danych i zapisu do odpowiednich rubryk. Zakupu dotyczącego środków trwałych program nie wpisuje do księgi. Z powyższego wynika, iż w razie potrzeby program księguje fakturę w kilku uzupełniających się pozycjach.

Kolejnym ważnym elementem jest przeznaczenie zakupów, definiowane przez użytkownika razem z typem zakupu w czasie wpisywania dokumentów źródłowych. Zakupy, z których przysługuje nam pełne odliczenie podatku (zakupy handlowe) należy definiować jako zakupy na rzecz sprzedaży opodatkowanej. Program wpisze je do księgi pobierając kwoty netto. Zakupy, których przeznaczenia nie da się jasno określić (np. zakup benzyny przy sprzedaży towarów zarówno zwolnionych jak i opodatkowanych) definiujemy jako zakupy na rzecz sprzedaży opodatkowanej i zwolnionej. Program wpisze je do księgi w kwocie netto, lecz po obliczeniu deklaracji VAT i ponownym wypełnieniu księgi „dorzuci” zapis, w którym część z tego podatku wpisze w koszty. Będzie to ta wartość podatku, która przypadnie na sprzedaż zwolnioną (program obliczy ją zgodnie z wzorem podanym na formularzu deklaracji VAT). Zakupy, o których z góry wiemy, iż podatek z nich nie może zostać odliczony (np. z powodu specjalnych przepisów wyłączających) lub kupione są na rzecz sprzedaży zwolnionej definiujemy jako zakupy na rzecz sprzedaży zwolnionej. Program wpisze je do księgi w kwotach brutto.

Księgowanie danych kadrowo-płacowych

W trakcie księgowania program pobierze i zaksięguje – na podstawie danych ze spisu grup płacowych – kwotę obliczonego podatku dochodowego, kwotę składek ZUS oraz płacę netto wraz z dodatkami netto.

Księgowanie ryczałtów samochodowych

W trakcie wypełniania księgi program sprawdza czy na fakturach zakupu są zakupy dotyczące samochodów objętych ryczałtem. Jeżeli znajdzie takie faktury to wypełnia tabelę ryczałtów samochodowych. Następnie sprawdzane jest czy dany samochód ma wpisane wyjazdy (użytkownik musi wpisywać przejazdy) i jaki wynika z nich ryczałt. Według przepisów można zaliczyć do kosztów jedynie wydatki, które nie przekraczają wyliczonego ryczałtu. Program wpisuje więc do księgi kwotę zakupów nie większą niż obliczony ryczałt.

Jeżeli wartość zakupów w danym miesiącu jest większa od kwoty ryczałtu, to jest przenoszona na następny miesiąc i będzie brana pod uwag w księgowaniu do końca roku podatkowego. Nie istnieje więc niebezpieczeństwo "utraty" kosztów.

Jak księgować „ręcznie”?

Bezpośrednie wpisywanie danych do pól

Księgę możemy wypełniać oraz poprawiać poprzez ustawianie się w wybranym polu, naciśnięcie klawisza ENTER i wpisanie odpowiedniej treści. Nową linię uzyskujemy przez wybranie miejsca, w którym chcemy, aby powstała i naciśnięcie klawisza INSERT . Kasowania wskazanej linii możemy dokonać klawiszem DELETE . Przestawienie wybranej linii (jednostkowa zmiana kolejności) dokonujemy naciskając klawisz ALT i dowolną strzałkę. Jeżeli chcemy pobrać dane z tabeli kontrahentów lub stałych czynności, to czynimy to zgodnie z poniższym opisem.

Pobranie adresu i nazwy kontrahenta

Pobrania adresu i nazwy kontrahenta z tabeli kontrahentów możemy dokonać przez dwukrotne naciśnięcie klawisza Enter w pustej rubryce firma lub adres. Program przeniesie nas do spisu kontrahentów, gdzie standardowo, tak samo jak w podczas fakturowania, możemy dokonać wyboru lub wpisać nowego kontrahenta. „Szybkie pobieranie” za pomocą rubryki symbol jest niemożliwe ze względu na brak takiej rubryki. Autorzy jej nie wprowadzili nie chcąc odbiegać od obowiązującego wzoru księgi. Jeżeli nie chcemy czerpać nazwy i adresu kontrahenta z katalogu, to należy wpisać je bezpośrednio.

Wpisywanie czynności gospodarczej

Podobnie jak kontrahenta możemy wpisywać czynność gospodarczą – dwukrotne naciśnięcie Entera w pustym polu „czynność” wywołuje katalog Stałych czynności. Jeżeli danej czynności nie ma w tej tabeli, to możemy ją dopisać naciskając Enter w pustej linii.

Wpisywanie kwot

Należy wybrać odpowiednie pole i wpisać żądaną kwotę, Kwoty ujemne program zaznacza na czerwono. Zsumowanie kwoty do odpowiednich kolumn (w wierszu) i sumy ogólnej (po kolumnach) następuje automatycznie.

Użycie opcji F5 nowy oraz F6 popraw

Stworzenie nowego zapisu możemy uzyskać także poprzez naciśnięcie klawisza F5 nowy

W wywołanym oknie dialogowym program edytuje pola z nazwą i adresem kontrahenta (możemy wpisać nazwy bezpośrednio lub pobrać je z katalogu kontrahentów naciskając klawisz F1 lista ), pole z nazwą zdarzenia gospodarczego (wpis bezpośredni lub pobranie z katalogu stałych czynności klawiszem F2 lista ) oraz pola na wpisanie kwot. Po zatwierdzeniu program dopisze dane w wolnej linii na końcu zapisów. Dowolny zapis możemy poprawić poprzez ustawienie się w jego linii i naciśnięcie klawisza F6 popraw .

102-0


Księga – Zestawienie roczne

Menu: Tabele > Księga podatkowa > Księga – Zestawienie roczne

Przeznaczenie

Tabela zawiera sumy z zapisów zaewidencjonowanych do księgi w poszczególnych miesiącach. W programie pomocna jest przy wydruku – dane z wcześniejszych miesięcy są dodawane do sumy z przeniesienia i sumy razem. Jeżeli wprowadzamy program w ciągu roku, to nie musimy uzupełniać tych danych przez zakładanie wszystkich miesięcy od początku i uzupełnianie księgi. Możemy zrobić to wprost przez uzupełnienie tej tabeli.

Opis tabeli

1 | Numer pocz. | Numer pocz.
2 | Miesiąc | Miesiąc
 | Przychód | Przychód
3 | wartość sprzedanych tow.i usług | wartość sprzedanych tow.i usług
4 | pozostałe przychody | pozostałe przychody
5 | Razem przychód (7+8) | Razem przychód (7+8)
6 | Zakup tow. handlowych materiałów wg cen zakupu | Zakup tow. handlowych materiałów wg cen zakupu
7 | Koszty uboczne zakupu | Koszty uboczne zakupu
 | Wydatki | Wydatki
8 | koszty rep. i reklamy obj. limit. | koszty rep. i reklamy obj. limit.
9 | wynagrod. w gotówce i w naturze | wynagrod. w gotówce i w naturze
10 | Pozostałe wydatki | Pozostałe wydatki
11 | Razem wydatki | Razem wydatki
12 | Dochód | Dochód

Opcje dodatkowe

Jeżeli stosują państwo ciągłość numeracji, to należy nacisnąć klawisz F4 Numeracja w księdze i w wywołanym dialogu wpisać numer, od którego program ma kontynuować kolejny miesiąc

Wydruk księgi

Jeżeli zgłosili Państwo, że księga prowadzona jest w Państwa firmie za pomocą komputera, to nie jest konieczne drukowanie jej na koniec miesiąca. Jednakże – zgodnie z przepisami – księga powinna zostać wydrukowana na żądanie Urzędu Skarbowego. Jeżeli w Państwa firmie numeracja zapisów w księdze jest ciągła od początku roku lub sumy zapisów prowadzone są narastająco od początku roku, to należy wejść do tabeli „Księga – zestawienie roczne” i tam za pomocą opcji F4 Numeracja w księdze dokonać odpowiedniego zdefiniowania.

Wydruki (F3)

  • KPiR – zestawienie roczne

  • To co widać na ekranie

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

103-0


Ryczałty samochodowe

Menu: Tabele > Księga podatkowa > Ryczałty samochodowe

Przeznaczenie

Ewidencja przebiegu pojazdu jest przeznaczona dla użytkowników prowadzących książkę przychodów i rozchodów. W ewidencji należy notować przebiegi pojazdów nie będących środkami trwałymi. Ewidencja jest podstawą do zaliczania w koszty zakupów wydatkowanych na rzecz tych samochodów (np. benzyna).

Opis tabeli

1 | Lp. | Liczba początkowa
2 | Nr rejestracji | Nr rejestracji
3 | Imię i nazwisko | Imię i nazwisko
4 | Adres | Adres
5 | Wartość wg kilometrów | Wartość wg kilometrów
6 | Wartość wg faktur | Wartość wg faktur
7 | Razem zaksięgowano | Razem zaksięgowano
 | Zaksięgowano w miesiącach | Zaksięgowano w miesiącach
8 | Styczeń | Styczeń
9 | Luty | Luty
10 | Marzec | Marzec
11 | Kwiecień | Kwiecień
12 | Maj | Maj
13 | Czerwiec | Czerwiec
14 | Lipiec | Lipiec
15 | Sierpień | Sierpień
16 | Wrzesień | Wrzesień
17 | Październik | Październik
18 | Listopad | Listopad
19 | Grudzień | Grudzień
20 | Marka samochodu | Marka samochodu
21 | Pojemność silnika | Pojemność silnika
22 | Aktualna stawka za 1 km | Aktualna stawka za 1 km

Opcje dodatkowe

Po wybraniu opcji znajdujemy się tabeli, gdzie należy wpisać samochody objęte ryczałtem

Po wybraniu opcji F4 Przebiegi uzyskujemy ewidencję przebiegu pojazdu. Należy notować w niej wyjazdy służbowe wraz celem, ilością kilometrów i stawką, jaka obowiązuje dany samochód. W ewidencji możemy posłużyć się spisem tras, w którym możemy wpisywać trasy najczęściej występujące przy przejazdach danym samochodem. Opcja F5 Faktury umożliwia podgląd na jakich fakturach są zakupy dotyczące samochodów objętych ryczałtem. Nie jest konieczne wpisywanie do tej tabeli faktur dotyczących wydatków na samochód. bowiem jeżeli takie były są pobierane z wpisanych wcześniej przez użytkownika faktur zakupu (podczas wpisywania faktury zakupu użytkownik powinien zaznaczyć, że dany zakup dotyczy samochodu na ryczałcie). Natomiast opcja F6 Wypełnij służy do wypełniania ww. tabeli fakturami dotyczących wydatków na samochód. Opcja F6 Wypełnij jest uruchamiana automatycznie przy wypełnianiu księgi podatkowej bez wiedzy użytkownika.

1 | Lp. | Liczba porządkowa
2 | Data wyjazdu | Data wyjazdu
3 | Trasa wyjazdu | Trasa wyjazdu
4 | Cel wyjazdu | Cel wyjazdu
5 | Ilość km | Ilość km
6 | Stawka za 1 km | Stawka za 1 km
7 | Wartość | Wartość
8 | Podpis | Podpis

Wydruki (F3)

  • Rozliczenie samochodu

  • To co widać na ekranie

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

104-0


Stawki podatku dochodowego

Menu: Tabele > Księga podatkowa > Stawki podatku dochodowego

Przeznaczenie

Tabela progów podatku dochodowego.

Opis tabeli

L.p. | Liczba porządkowa
Podstawa obliczenia podatku | Podstawa obliczenia podatku
Od kwoty | Od kwoty
Do kwoty | Do kwoty
Podatek wynosi | Podatek wynosi
kwota | kwota
+procent nadwyżki | +procent nadwyżki
ponad | ponad

Opcje dodatkowe

Po wejściu do deklaracji program pozwala na uzupełnienie wybranych pól, naliczając jednocześnie kwotę podatku. Istotnym jest, aby progi i stopy procentowe podatku zostały właściwie zdefiniowane (tzn. zgodnie z odpowiednim rozporządzeniem). Sprawdzenia i ewentualnego poprawienia tych danych możemy dokonać po wybraniu opcji menu Tabele /Księga Podatkowa /Stawki podatku dochodowego. Jeżeli stawki zostaną zmienione należy przepisać je do tabeli stawek. Podczas wypełniania program może sygnalizować nieprawidłowości do chwili, gdy wszystkie pola zostaną wypełnione i nie należy się tym zrażać.

  • Enter Wpisz

  • Esc Wróć

106-0


Eksport przesunięć

Menu: Tabele > Przesunięcia > Eksport przesunięć

Przeznaczenie

Okno „Przesunięcia do filii – Wysyłanie” zawiera listę przesunięć z tabeli „Przesunięcia wysyłane”. Umożliwia selekcję dokumentów oraz wskazanie sposobu wysłania.

Opis okna

W oknie wyświetlana jest lista wszystkich przesunięć. Za pomocą znaczka przed numerem oznaczone są dokumenty już wysłane do oddziału. Klawisz Insert służy do wskazania, które dokumenty mają zostać wysłane (oznaczone zostają gwiazdką). Wciśnięcie klawisza F12 Wyślij zaznaczone powoduje wysłanie, w określony dla danych filii sposób, zaznaczonych przesunięć. Klawisz F6 Konfiguracja służy do ustalenia podstawowych parametrów filii.

77-0


Import przesunięć

Menu: Tabele > Przesunięcia > Import przesunięć

Przeznaczenie

Okno Odbiór pozwala zdefiniować sposób odbioru przesunięć nadesłanych z oddziałów firmy. Odebrane dokumenty zapisywane są w tabeli Przesunięcia Otrzymane.

Opis okna

Standardowe okno konfiguracji sposobu odbierania dokumentów.

78-0


Przesunięcia międzyfilialne wysyłane/odbierane - zawartość

Menu: Tabele > Przesunięcia > Przesunięcia wysyłane / otrzymane > F4 Zawartość

Przeznaczenie

Przesunięcie międzyfilialne zawiera listę przesuwanych do lub z oddziału towarów.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nazwa towaru/usługi | Nazwa towaru/usługi
3 | Symbol | Symbol towaru
4 | Ilość | Ilość
5 | Jedn. miary | Jednostka miary
6 | Cena zakupu (netto) | Cena zakupu (netto)
7 | Stawka VAT zakup | Stawka VAT zakup
8 | Wartość w cenach zak. | Wartość w cenach zakupu
9 | Netto | Netto
10 | Vat | Vat
11 | Brutto | Brutto
12 | Narzut | Narzut
13 | Cena sprzedaży netto | Cena sprzedaży netto
14 | Cena sprzedaży brutto | Cena sprzedaży brutto
15 | Stawka VAT sprzedaż | Stawka VAT sprzedaż
16 | Wartość w cenach sprzedaży | Wartość w cenach sprzedaży
17 | Netto | Netto
18 | Vat | Vat
19 | Brutto | Brutto
20 | Stan | Stan
21 | Man | Magazyn
22 | Cena sprzed. I (netto) | Cena sprzedaży I (netto)
23 | Cena sprzed.II (netto) | Cena sprzedaży II (netto)

Opcje dodatkowe

  • F2 Narzędzia

  • F3 Druk

  • F4 Opis – podstawowe dane dokumentu.

  • F5 Weź towar – pobieranie nowego towaru do przesunięcia,

  • F6 Wartość – wartość przesunięcia w cenach zakupu i sprzedaży,

  • F7 Odpisz – odpisanie pobranych towarów z magazynu,

  • F8 Pokaż rozch. – okno wyświetlające wartość rozchodu wskazanego towaru,

  • F9 Wymień ceny – zamiana cen dla towarów pobranych do przesunięcia,

  • F10 Pobierz z fak. – możliwość pobrania listy towarów bezpośrednio ze wskazanej faktury zakupu. Przydatne gdy chcemy przesunąć do oddziału całość towarów z faktury.

  • F12 Kartoteka – podgląd zawartości kartoteki magazynowej wskazanego towaru.

  • Ctrl-G Etykiety – drukowanie etykiet do towarów znajdujących się na przesunięciu. Tematyka drukowania etykiet została omówiona w dziale Drukarka etykiet.

76-0


Przesunięcia międzymagazynowe wewnętrzne

Menu: Tabele > Przesunięcia > Przesunięcia m-mag wew

Przeznaczenie

Tabela rejestrująca wystawione przesunięcia międzymagazynowe oraz umożliwiająca tworzenie nowych.

Program posiada możliwość pracy na wielu magazynach równocześnie stąd czasami pojawia się potrzeba dokonania przesunięć towarów pomiędzy magazynami. Do tego służą przesunięcia międzymagazynowe wewnętrzne.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nr dokumentu | Nr dokumentu
3 | Magazyn źródłowy | Magazyn źródłowy
4 | Magazyn docelowy | Magazyn docelowy
5 | Data wystawienia | Data wystawienia
6 | Przeznaczenie | Przeznaczenie
7 | Wystawił | Wystawił
8 | Przyjął | Przyjął
9 | Wartość w cenach zak. | Wartość w cenach zakupu
10 | Brutto | Brutto
11 | Netto | Netto
12 | Vat | Vat
13 | Wartość w cenach sprzedaży | Wartość w cenach sprzedaży
14 | Brutto | Brutto
15 | Netto | Netto
16 | Vat | Vat
17 | Typ ceny | Typ ceny
18 | Opis | Opis
19 | Inicjały | Inicjały wystawiającego

Opcje dodatkowe

  • F4 Zawartość – podgląd zawartości istniejącego przesunięcia.

  • F5 Nowa MM – Tworzenie nowego zamówienia. Program poprosi o wskazanie magazynu źródłowego i docelowego, a następnie "wejdzie" do części towarowej.

  • F6 Inwentaryzator – okno pozwalające odczytać towary do przesunięcia z inwentaryzatora.

  • F10 Sprawdź symbole – kontrola zgodności symboli towarów będących na przesunięciu. Porównywane są symbole w magazynie źródłowym i docelowym.

  • F11 Konfiguracja MM – opcja, w której decydujemy czy towary w magazynach mają być identyfikowane za pomocą symbolu czy indeksu.

71-0


Przesunięcia międzymagazynowe wewnętrzne

Menu: Tabele > Przesunięcia > Przesunięcia m-mag wew > F4 Zawartość

Przeznaczenie

Dokument przesunięcia międzymagazynowego.

Opis tabeli

1 | Lp. | Lp.
2 | Nazwa towaru/usługi | Nazwa towaru/usługi
3 | Symbol | Symbol
4 | Ilość | Ilość
5 | Jedn. miary | Jedn. miary
6 | Cena zakupu (netto) | Cena zakupu (netto)
7 | Stawka VAT zakup | Stawka VAT zakup
 | Wartość w cenach zak. | Wartość w cenach zak.
8 | Netto | Netto
9 | Vat | Vat
10 | Brutto | Brutto
11 | Narzut | Narzut
12 | Cena sprzedaży netto | Cena sprzedaży netto
13 | Cena sprzedaży brutto | Cena sprzedaży brutto
14 | Stawka VAT sprzedaż | Stawka VAT sprzedaż
 | Wartość w cenach sprzedaży | Wartość w cenach sprzedaży
15 | Netto | Netto
16 | Vat | Vat
17 | Brutto | Brutto
18 | Stan | Stan

Opcje dodatkowe

  • F3 Druk

  • F4 Opis – podstawowe informacje o dokumencie,

  • F5 Weź towar – pobranie nowego towaru do przesunięcia,

  • F6 Wartość – okno pokazujące wartość całego dokumentu w cenach zakupu i sprzedaży,

  • F7 Odpisz z magazynów – aktualizacja stanów ilościowych w magazynie źródłowym i docelowym,

  • F8 Pokaż skład rozch. – dla towarów pochodzących z różnych dostaw (po różnych cenach), okno pokazuje szczegółowy skład rozchodu,

  • F9 Zmień ceny sprzed. – możliwość procentowego zwiększenia lub zmniejszenia cen sprzedaży wszystkich towarów znajdujących się na dokumencie,

  • F10 Cofnij do początku – w przypadku błędnego przyporządkowania towarów (np. błędne symbole), możliwość wycofania wszystkich towarów z magazynu docelowego. Po wprowadzeniu poprawek dokument należy ponownie odpisać,

  • F11 Pobierz z faktury – możliwość pobrania do przesunięcia towarów ze wskazanej faktury zakupu,

  • F12 Wyszukaj niezerowe – w celu szybszego pobierania towarów do przesunięcia, okno wyświetla tylko towary o stanach niezerowych z magazynu źródłowego,

Uwagi

Wypełnianie części towarowej przebiega analogicznie jak podczas fakturowania z małą różnicą: jeden dokument może przesuwać towary tylko w obrębie dwóch magazynów. Towar z magazynu źródłowego rozchodowany jest po cenie zakupu netto i o tyle zmniejsza się wartość towarów po cenach zakupu w tym magazynie. Wartość sprzedaży nie ulega zmianie (operacja nie jest sprzedażą). Dokument przeznaczony jest do przerzutów towaru w obrębie magazynów własnych firmy. Przydaje się w firmach budowlanych oraz w firmach handlowych posiadających odrębne punkty sprzedaży. W trakcie przerzutu towar opuszcza magazyn źródłowy po faktycznych cenach zakupu netto i wpływa do magazynu docelowego także po cenach zakupu netto. Dodatkowo w części towarowej dokumentu znajdują się rubryki z cenami sprzedaży i wyceną wartości przesunięcia po cenach sprzedaży w netto i brutto. Pozwala to na przekazanie cen sprzedaży i rozliczenie adresata przesunięcia z wartości towaru po cenach sprzedaży.

Jeżeli towar pobierany jest z kilku dostaw o różnych cenach zakupu, to jego wartość jest uśredniana (program wylicza średnioważoną cenę jednostkową). Obok cen zakupu wyświetlana jest także stawka VAT, pobierana z kartotek towarowych wraz z faktycznymi cenami zakupów. Przy pobraniu towaru z kilku dostaw, różniących się stawką VAT zakupu, program wyświetla obok średnioważonej ceny zakupu informację, iż stawka VAT jest różna. Zapisy kartotekowe – rozchodu i przychodu – dotyczące przesunięcia oznaczane są odpowiednio jako MM– i MM+.

Dokument przesunięcia można wydrukować na dwa sposoby - w cenach zakupu lub w cenach sprzedaży (wybierając właściwy wzór wydruku). Jeżeli nie chcemy ujawniać na wydruku cen zakupu (np. w firmie handlowej) lub cen sprzedaży (jako nie istotnych np. w firmie budowlanej), to proponujemy sporządzenie własnego wzoru wydruku (patrz: „Definiowanie wydruków”).

Dokument należy odpisać opcją F7 Odpisz z magazynów . Uruchomienie opcji przenosi towar z magazynu źródłowego do magazynu docelowego. Przy okazji uzupełniane są puste rubryki 6-11 (cena zakupu oraz wartość w cenach zak.). Program rozpoznaje przenoszone towary po symbolu (lub indeksie) i w przypadku gdy na magazynie docelowym nie znajdzie towaru o tym samym symbolu prosi o potwierdzenie założenia nowego towaru.

Aby program rozpoznawał towary po indeksie, a nie po symbolu należy zmienić ustawienie opcji F11 Konfiguracja MM w rejestrze przesunięć lub Wyszukiwanie towaru przez indeks w menu: Miesiące > Instalacja, konfiguracja > Opcje do Magazynu

Po przesunięciu towarów program pyta się o przeniesienie ceny sprzedaży I, ceny sprzedaży II oraz ostatniej ceny zakupu.

Ceny sprzedaży przenosimy wtedy, gdy w magazynie docelowym będziemy sprzedawać towary po tej samej cenie, jaka została ustalona w magazynie źródłowym. Cena zakupu przenoszona jest na wypadek zróżnicowania cen sprzedaży w poszczególnych magazynach.

72-0


Przesunięcia wysyłane / Przesunięcia otrzymane

Menu: Tabele > Przesunięcia > Przesunięcia wysyłane / Przesunięcia otrzymane

Przeznaczenie

Tabela Przesunięcia Wysyłane służy do tworzenia i przechowywania przesunięć wysyłanych do oddziału firmy. Ma ona zastosowanie w programie zaopatrzonym w moduł filii. Przygotowane przesunięcia wysyłane są za pomocą opcji Export przesunięć (Tabele > Przesunięcia > Export przesunięć). Idea tworzenia nowego przesunięcia jest taka sama jak tworzenia przesunięć międzymagazynowych wewnętrznych, z tą różnicą że nie wskazujemy magazynu źródłowego i docelowego tylko nazwę fili do której będą wysłane towary.

Tabela Przesunięcia Otrzymane służy do przechowywania przesunięć przysłanych z oddziału firmy.

Opis tabeli

1 | Lp. | Liczba początkowa
2 | Nr dokumentu | Nr dokumentu
3 | Filia (sklep) | Filia (sklep)
4 | Data wystawienia | Data wystawienia
5 | Przeznaczenie | Przeznaczenie
6 | Wystawił | Wystawił
7 | Przyjął | Przyjął
8 | Wartość w cenach zak. | Wartość w cenach zakupu
9 | Brutto | Brutto
10 | Netto | Netto
11 | Vat | Vat
12 | Wartość w cenach sprzedaży | Wartość w cenach sprzedaży
13 | Brutto | Brutto
14 | Netto | Netto
15 | Vat | Vat
16 | Rodzaj | Rodzaj
17 | Typ ceny | Typ ceny
18 | Opis | Opis
19 | Inicjały | Inicjały wystawiajcego

Opcje dodatkowe

  • F2 Narzędzia

  • F3 Druk

  • F4 Zawartość – podgląd zawartości wskazanego dokumentu,

  • F5 Nowa MM – tworzenie nowego przesunięcia,

  • F6 Inwentaryzator – tworzenie przesunięcia na podstawie towarów wczytanych z inwentaryzatora,

  • F7 Wyślij – zapisanie wskazanego przesunięcia do pliku w formacie Symplex EDI,

  • F8 Odbierz – wczytanie przesunięcia z pliku w formacie Symplex EDI.

75-0


Przychody wewnętrzne PW

Menu: Tabele > RW PW Produkcja > Przychody wewnętrzne PW

Przeznaczenie

Tabela zawierająca wystawione dokumenty PW umożliwia ich podgląd oraz tworzenie nowych.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nr dokumentu | Nr dokumentu
3 | Data wystawienia | Data wystawienia
4 | Opis | Opis
5 | Koszt wytworzenia netto | Koszt wytworzenia netto
6 | Stan wart. wg ceny I (brutto) | Stan wartościowy wg ceny I (brutto)
7 | Stan wart. wg ceny I (netto) | Stan wartościowy wg ceny I (netto)
8 | Wartość VAT dla ceny I | Wartość VAT dla ceny I
9 | Stan wart. wg ceny II (brutto) | Stan wartościowy wg ceny II (brutto)
10 | Stan wart. wg ceny II (netto) | Stan wartościowy wg ceny II (netto)
11 | Wartość VAT dla ceny II | Wartość VAT dla ceny II
12 | Stan | Stan dokumentu – literami oznaczono bieżący stan dokumentu. Opis poszczególnych liter znajduje się w rozdziale dotyczącym rejestru krajowych faktur sprzedaży
13 | Wystawił | Inicjały wystawiającego
14 | Uwagi | Uwagi

* Stan dokumentu:

  • zawiera wpisy ręczne

  • zawiera wpisy z magazynu

  • odpisano całkowicie

  • odpisano częściowo

  • zmieniono – uaktualnić

  • nietypowe odliczenie VAT

  • wpisano do kontrahentów

  • dokument uzyskany z filii

  • zakaz odpisywania z mag.

Opcje dodatkowe

  • F3 Druk

  • F4 Zawartość – podgląd zawartości wskazanego dokumentu.

  • F5 Nowe PW – tworzenie nowego PW

  • F6 Inwentaryzator – tworzenie nowego PW przy pomocy inwentaryzatora

  • F7 Kopiuj – tworzenie kopii wskazanego dokumentu. Dane o towarach zostają uaktualnione.

  • F7 Ilość do produkcji – Program tworzy dokument/dokumenty PW z towarami do produkcji według wybranej opcji.

  • Wyprodukuj do poziomu sprzedaży - program analizuje towary sprzedane w danym okresie, wyszukując te, które mają zdefiniowaną recepturę, a następnie generuje przychód wewnętrzny w takiej ilości, aby pokryć sprzedaż z tego dnia.

  • Wyprodukuj do stanu magazynowego – program analizuje wybrane magazyny wyszukując te towary, które mają zdefiniowaną recepturę, a następnie generuje przychód wewnętrzny w takiej ilości, aby stan magazynowy był taki jak zadeklarowano w opcjach.

81-0


Część towarowa przychodu wewnętrznego

Menu: Tabele > RW PW Produkcja > Przychody wewnętrzne > F4 Zawartość

Przeznaczenie

Dokument przyjęcia służy do wprowadzania towarów wytworzonych w procesie produkcji własnej. Część towarową wypełniamy podobnie jak w fakturze zakupu z tym, że zamiast ceny zakupu wpisujemy skalkulowany jednostkowy koszt wytworzenia. Do dokumentu PW można pobierać dowolne towary, ale w przypadku pobrania towaru na który jest receptura program dodatkowo stworzy dokument rozchodu surowców (RW).

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nazwa towaru/usługi | Nazwa towaru/usługi
3 | Symbol | Symbol towaru
4 | Ilość | Ilość towaru
5 | Jedn. miary | Jednostka miary
6 | Koszt jed.wytw. netto | Koszt jednostkowy wytworzenia netto
7 | Koszt wytworzenia netto | Koszt wytworzenia netto
8 | Cena do kalkulacji | Cena do kalkulacji
9 | Koszt kalkulac. netto | Koszt kalkulac. netto
10 | Man | Magazyn
11 | Stan | Stan dokumentu – literami oznaczono bieżący stan dokumentu. Opis poszczególnych liter znajduje się w rozdziale dotyczącym krajowych faktur sprzedaży
12 | Stawka VAT sprzedaż | Stawka VAT sprzedaż
13 | Narzut dla ceny I | Narzut dla ceny I
14 | Cena sprzed. I (netto) | Cena sprzed. I (netto)
15 | Cena sprzed. I (brutto) | Cena sprzed. I (brutto)
16 | Stan wart. wg ceny I (netto) | Stan wart. wg ceny I (netto)
17 | Wartość VAT dla ceny I | Wartość VAT dla ceny I
18 | Stan wart. wg ceny I (brutto) | Stan wart. wg ceny I (brutto)
19 | Narzut dla ceny II | Narzut dla ceny II
20 | Cena sprzed.II (netto) | Cena sprzedaży II (netto)
21 | Cena sprzed.II (brutto) | Cena sprzedaży II (brutto)
22 | Stan wart. wg ceny II (netto) | Stan wartościowy wg ceny II (netto)
23 | Wartość VAT dla ceny II | Wartość VAT dla ceny II
24 | Stan wart. wg ceny II (brutto) | Stan wartościowy wg ceny II (brutto)
25 | Opis | Opis
26 | Opis receptury | Opis receptury

Opcje dodatkowe

  • F3 Druk

  • F4 Opis – podstawowe dane dokumentu,

  • F5 Weź towar – pobieranie nowego towaru do przychodu,

  • F6 Wartość – wyświetlenie wartości dokumentu po kosztach wytworzenia oraz w cenach sprzedaży,

  • F7 Wprowadź towar do magazynu – wprowadza ceny sprzedaży towaru do magazynu,

  • F8 Wygeneruj RW pod produkcję – opcja służy do generowania RW dla towarów zgłoszonych do produkcji.

  • F9 Pokaż. zest. Składnik-Produkt – opcja służy do generowania zestawienia Składniki –

    Produkty (ilościowo, wartościowo lub procentowo). Zestawienie to może by stworzone na podstawie rozchodu faktycznego albo rozchodu planowanego.*

  • F12 Kartoteka – podgląd kartoteki magazynowej wskazanego towaru.

Wydruki (F3)

  • Przychód wewnętrzny w cenach I

  • Przychód wewnętrzny w cenach II

  • To co widać na ekranie

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

Uwagi

* Opcja F9 Pokaż zest. Składnik-Produkt

Opcja ta służy do generowania zestawienia, które może być zrobione na kilka sposobów:

- zestawienie składnik-produkt, w którym to pokazane są ilości składników przypadające na produkty,

- zestawienie składnik-produkt, w którym pokazany jest wartościowy udział składników w produktach,

- zestawienie składnik-produkt, w którym pokazany jest procentowy udział składników w produktach,

Każde z wymienionych zestawień może być zrobione na dwa sposoby: albo jako rozchód faktyczny, wg poprawionego RW, lub jako rozchód planowany, oparty na zrobionych wcześniej receptach.

82-0


Rozchody wewnętrzne RW

Menu: Tabele > RW PW Produkcja > Rozchody wewnętrzne RW

Przeznaczenie

Tabela zawierająca wystawione dokumenty RW umożliwia ich podgląd oraz tworzenie nowych.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nr dokumentu | Nr dokumentu
3 | Data wystawienia | Data wystawienia
4 | Przeznaczenie | Przeznaczenie
5 | Typ dok. | Typ dok.
 | Wartość w cenach zak. | Wartość w cenach zakupu
6 | Brutto | Brutto
7 | Netto | Netto
8 | Vat | Vat
 | Wartość w cenach sprzedaży | Wartość w cenach sprzedaży
9 | Brutto | Brutto
10 | Netto | Netto
11 | Vat | Vat
12 | Typ ceny | Typ ceny (I / II / własna)
13 | Opis | Opis
14 | Inicjały | Inicjały wystawiającego
15 | Uwagi | Uwagi

Opcje dodatkowe

  • F2 Narzędzia

  • F3 Druk

  • F4 Zawartość – podgląd zawartości wskazanego dokumentu.

  • F5 Nowe RW – tworzenie nowego RW

Jako pierwsze pojawia się okno zawierające słownik rozchodów, a którego wybieramy stosowny opis dokumentu RW. W opisie zdefiniowane jest Przeznaczenie rozchodowanego towaru, Typ rozchodu oraz Uwagi. Klawisz Insert pozwala dopisać nowe pozycje do słownika.

Kolejne okno zawiera numer dokumentu, datę i dodatkowe dane wypełniane automatycznie gdy wcześniej wybierzemy pozycję ze słownika.

  • F6 Inwentaryzator – tworzenie nowego dokumentu rozchodu przy pomocy inwentaryzatora.

  • F7 Kopiuj – tworzenie kopii wskazanego dokumentu. Dane o towarach zostają uaktualnione.

79-0


Część towarowa rozchodu wewnętrznego

Menu: Tabele > RW PW Produkcja > Rozchody wewnętrzne > F4 Zawartość

Przeznaczenie

Dokument wydania surowców (rozchodu wewnętrznego – RW) z magazynu zawiera wyszczególnienie ilościowe oraz wartościowe po cenach zakupu. Otrzymaniem takiego dokumentu zainteresowany jest zarówno magazynier jak i osoba odbierająca. Za pomocą tego dokumentu można udokumentować takie zdarzenia, jak np.: wytworzenie nowego produktu z danych surowców, uszkodzenie towaru, kradzież, likwidacja związana z przekroczeniem daty ważności itd.

Opis tabeli

1 | Lp. | Liczba początkowa
2 | Nazwa towaru/usługi | Nazwa towaru/usługi
3 | Symbol | Symbol towaru
4 | Ilość | Ilość towaru
5 | Jedn. miary | Jednostka miary
6 | Cena zakupu (netto) | Cena zakupu (netto)
7 | Stawka VAT zakup | Stawka VAT zakup
8 | Wartość wg cen zakupu netto | Wartość wg cen zakupu netto
9 | Wartość wg cen zakupu vat | Wartość wg cen zakupu vat
10 | Wartość wg cen zakupu brutto | Wartość wg cen zakupu brutto
11 | Narzut | Narzut
12 | Cena sprzedaży netto | Cena sprzedaży netto
13 | Cena sprzedaży brutto | Cena sprzedaży brutto
14 | Stawka VAT sprzedaż | Stawka VAT sprzedaż
 | Wartość w cenach sprzedaży | Wartość w cenach sprzedaży
15 | Netto | Netto
16 | Vat | Vat
17 | Brutto | Brutto
18 | Stan | Stan dokumentu – literami oznaczono bieżący stan dokumentu. Opis poszczególnych liter znajduje się w rozdziale dotyczącym krajowych faktur sprzedaży
19 | Man | Magazyn
20 | Opis | Opis

Opcje dodatkowe

  • F3 Druk

  • F4 Opis – podstawowe dane dokumentu,

  • F5 Weź towar – pobieranie nowego towaru do rozchodu,

  • F6 Wartość – wyświetlenie wartości dokumentu w cenach zakupu i sprzedaży,

  • F7 Odpisz z magazynów – opisywanie z magazynu pobranych towarów,

  • F8 Pokaż skład rozch. – okno wyświetlające wartość rozchodu wskazanego towaru,

  • F9 Wygeneruj PW pod rozbiórkę – w przypadku, gdy rozchodowany towar ma zdefiniowaną receptę, mamy możliwość automatycznego wygenerowania dokumentów PW wprowadzających powstałe z rozbiórki tego towaru składniki do magazynu,

  • F12 Kartoteka – podgląd kartoteki magazynowej wskazanego towaru.

Uwagi

Program rozchodowuje surowce po cenach zakupu netto. W wypadku jednorazowego pobrania surowca pochodzącego z kilku dostaw o różnych cenach zakupu – ceny te są uśredniane. Dlatego też nie można „ręcznie” wpisać cen zakupu – są one obliczane na podstawie informacji z kartotek towarowych w trakcie odpisywania dokumentu z magazynu i wpisywane do rubryk dotyczących cen zakupu.

80-0


Faktury krajowe (VAT) - zawartość

Menu: Tabele > Sprzedaż > Faktury krajowe (VAT) > F4 Zawartość

Przeznaczenie

Część towarowa dokumentu sprzedaży. Możliwość przeglądu towarów ich zmiany, wskazania sposobu płatności, zmiany waluty, wydrukowania dokumentu, itd.

Opis tabeli

1 | Lp. | Liczba początkowa
2 | Nazwa towaru/usługi (PKWiU) | Nazwa towaru/usługi oraz numer PKWiU (jest widoczny tylko na wydruku po zaznaczeniu odpowiedniej opcji w konfiguracji).
3 | Symbol | Symbol towaru lub kod kreskowy producenta.
4 | Ilość | Ilość sprzedanego towaru.
5 | Jedn. miary | Jednostka miary.
6 | Cena jedn. netto/brutto | Cena ustalona w magazynie lub wpisana ręcznie, netto lub brutto zależnie od typu dokumentu.
7 | Wartość netto/brutto | Wartość netto/brutto (cena x ilość)
8 | Proc. vat | Procent vat sprzedaży.
9 | Wart. vat | Wyliczona wartość vat na postawie cen netto lub brutto w zależności od typu dokumentu.
10 | Wartość brutto/netto | Wartość brutto/netto (cena x ilość + wart. vat).
11 | Upust (%) | Upust w procentach do pozycji.
12 | Ma-n | Numer magazynu z jakiego pobrano towar.
13 | Cena jedn. brutto/netto | Cena jednostkowa brutto lub netto w zależności co jest ustalone w kolumnie 6.
14 | Stan | Stan danego towaru.

Wygląd tabeli jest uzależniony od indywidualnych ustawień kolumn użytkownika. Kolejność kolumn możemy ustalić dzięki narzędziom które znajdują się pod ukrytym klawiszem F2 Narzędzia w każdej tabeli.

Opis wszystkich funkcji w dziale Dodatek > Wygląd tabel i funkcje działające w tabelach.

Wygląd okienka STAN - gdy wciśniemy Enter na kolumnie opis pojawi nam się legenda do wpisanych tam liter i cyfr:

    • - zawiera wpisy ręczne – oznacza, że na dokumencie są pozycje wpisane ręcznie (nie pobrane z magazynu),

    • P zawiera wpisy z magazynu – oznacza, że na dokumencie są pozycje pobrane z magazynu,

    • O odpisano całkowicie – oznacza, że wszystkie pobrane z magazynu towary pomniejszyły stan magazynowy,

    • ! zmieniono – uaktualnić – oznacza, że użytkownik zmodyfikował dokument po odpisaniu i należy ponownie użyć opcji odpisania,

    • 1,2,3... pobrano z ceną 1,2,3... - Oznaczenie rodzaju ceny, która została pobrana z magazynu.

    • W wpisano cenę własną – oznacza, że ktoś zmodyfikował cenę ręcznie po wprowadzeniu towaru z magazynu.

    • I pobrano cenę indywidualną – oznacza, że podczas pobierania towaru z magazynu ktoś ustalił cenę własną.

Wszystkie funkcje są nieedytowalne, oznaczają się same zależnie od wykonanych operacji na dokumencie.

Opcje dodatkowe

    • F3 Druk – drukowanie bieżącego dokumentu.

      Do dyspozycji mamy kilka wzorów wydruku. W/w wydruki można samodzielnie modyfikować, dostosowując go do własnych potrzeb. Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

      Opis definiowania wzorów wydruku znajduje się w osobnym dziale Dodatek > Definiowanie wydruków.

    • F4 Opis – okno zawierające najważniejsze dane dokumentu.

      F11 Waluta – można podejrzeń lub ustalić nowy przelicznik dla wybranej waluty.

      Klawisz F6 Odbiorca pozwala wskazać firmę ze spisu kontrahentów, która będzie odbiorcą towaru (nie płatnikiem).

      Funkcja F7 Naliczenie Vat – pozwala nam wpisać indywidualną datę odliczenia Vat dla tego dokumentu.

      Pod F10 Filia/sklep możemy wybrać nazwę fili jeśli takową jesteśmy.

      Opcja F5 Zaznacz, jeżeli wystawiono na podstawie paragonów (brak odpisu z magaz. i storno w księgowości) przydatna jest gdy zachodzi potrzeba wystawienia faktury do paragonu, którego nie ma w spisie paragonów czyli takiej, która nie będzie odpisywana z magazynu.

      Klawisz F4 Zysk pozwala oszacować średni narzut oraz zysk dla danego dokumentu.

W oknie F4 Zysk mamy możliwość podglądnięcia wartości w cenach sprzedaży, zakupu, zysk w złotych oraz narzut w procentach dla każdego towaru oraz średnią z całego dokumentu.

    • F5 Weź towar – pobranie nowego towaru do faktury ze spisu towarów.

      Funkcja F5 Wyszukiwanie w nazwie.. odpowiada za wyszukiwanie w nazwie jak i we wszystkich widocznych kolumnach, które ustalamy przez naciśnięcie klawisza F6 Pokaż w liście . Jeśli szukany ciąg rozpocznie się znakiem tyldy '~' to program użyje wyszukiwania wielowyrazowego. Wyszukiwanie to pokaże wszystkie towary, które w całym opisie (nie tylko w widocznych kolumnach) posiadają wszystkie wystąpienia wydzielonych słów.

      W tym okienku możemy zaznaczyć sobie to co ma nam wyświetlać okno pobieranie towaru.

      F3 Ceny sprzedaży ustalamy jakie ceny sprzedaży mają być widoczne (cena netto/brutto, pierwsza, druga, trzecia...).

      F4 Opcje dodatkowe dotyczą wyświetlania w liście towarów informacji na temat barkodów (mnożnik, kod docelowy).

      Wracając do listy towarów klawiszem F7 Wyszukiwanie.. ustalamy, która kolumna jest pierwsza na liście towarów i pozwala nam wyszukiwanie towarów przez: symbol, indeks, uwagi itp.

      F2 Zamienniki - ta funkcja pozwala nam na sprawdzenie czy do danego towaru mamy jakiś zamiennik.

      Kombinacją klawiszy Alt-0..9 lub klawiszem F4 manewrujemy między magazynami.

      Klawiszem F2 Magazyn przechodzimy do magazynu, program ustawia nas na danym towarze tzw. „skocz do linii”.

Uwaga:

Program pamięta ostatnio używany magazyn i ten właśnie magazyn będzie się wyświetlał podczas pobierania towarów.

      Po wciśnięciu F12 Ok ukazuje nam się okienko z opisem towaru. których chcemy pobrać do faktury.

      W tym okienku widzimy wszystkie ważne informacje o towarze, możemy ustalić ile sztuk danego towaru sprzedajemy, w jakich cenach, jaki nadajemy upust oraz na jakiej marży chcemy sprzedać dany towar.

      Możemy również sprawdzić jaka jest F10 Historia dostaw oraz F9 Historia sprzedaży danego towaru.

      Program umożliwia edycję nazwy towaru z tej pozycji, tak samo jak już pobranych towarów poprzez naciśnięcie Enter w każdej z kolumn w tabeli.

    • F6 Płatność – wskazanie sposobu płatności, ustalenie terminu w przypadku płatności terminowych.

Opis definiowania sposobów płatności można znaleźć w dziale Miesiące > Instalacja, konfiguracja > Definiowanie.

    • F7 Odpisz z mag. – zmniejszenie stanów magazynowych o ilości pobranych do faktury towarów.

        • F8 Zmień / Ustal

    • Ctrl-A Zmień upust wszystkim pozycjom – możliwość zmiany upustu lub narzutu dla wszystkich towarów znajdujących się na fakturze.

    • Ctrl-B Oblicz ilość na podstawie wartości – możliwość wyliczenia ilości pobieranego towaru na podstawie wskazanej kwoty netto lub brutto.

    • Ctrl-C Oblicz cenę na podstawie wartości – możliwość wyliczenia ceny jednostkowej pobieranego towaru na podstawie wskazanej kwoty netto lub brutto.

    • Ctrl-E Zmień ceny pobierając z magazynu – zmiana ceny dla pobranych towarów.

    • Ctrl-W Zmień upust w grupach towarowych – możliwość zmiany upusty dla poszczególnych grup towarowych. Aby upusty były uwzględniane należy zaznaczyć opcję: Definiuj upusty dla poszczególnych grup towarowych (Miesiące > Instalacja, konfiguracja > Opcje do > Sprzedaży > F3 Opcje 2).

    • Ctrl-J Wypełnij fakturę pozycjami na stanie magazynu – pobranie do faktury wszystkich towarów będących na stanie. Opcja pomocna w przypadku likwidacji firmy i szybkiej odsprzedaży towarów nowej firmie po cenach zakupu zwiększonych o wskazany narzut.

    • Ctrl-M Pobierz pozycje z faktury zakupu - pobieranie towarów z wskazanej faktury zakupu.

    • Ctrl-H Pobierz do faktury ceny zakupu – opcja pomocna w przypadku wystawienia faktury wewnętrznej lub do szybkiego przeliczenia faktury sprzedaży po cenach zakupu zwiększonych o wskazany procent narzutu. Bywa wykorzystywana również przy likwidacji firmy.

        • Ctrl-F2 Historia sprzedaży towaru kontrahentowi - funkcja pokazuje ile danego towaru sprzedaliśmy danemu kontrahentowi, kiedy, w jakich cenach i na jakich dokumentach.

    • F9 Wskaż Paragon – wskazanie paragonu w przypadku wystawiania faktury do paragonu. Właściwy paragon można wyszukać po dacie wystawienia lub numerze. Dokładny opis w dziale Tabele > Sprzedaż > Rejestr faktur krajowych (VAT).

    • F10 Modyfikuj - możliwość zmiany właściwości pobranego towaru oraz zaznaczenia wewnątrzwspólnotowej dostawy.

    • F11 Waluta – okno zmiany waluty na dokumencie. Temat definiowania waluty opisany jest w dziale Tabele > Sprzedaż > Faktury eksportowe WDT lub Miesiące > Instalacja, konfiguracja > Definiowanie.

    • F12 Kartoteka – podgląd kartoteki magazynowej wskazanego towaru.

    • Ctr-G Etykiety – wydrukowanie etykiet do wszystkich pozycji wpisanych na dokumencie.

      Do tabeli z pobranymi towarami do wydruku etykiet można pobrać jeszcze inne towary z magazynu ale ta funkcja opisana jest w dziale drukowania etykiet Miesiące > Drukarki > Drukarka etykiet.

    • Ctr-N Wpis ręczny – dodanie do dokumentu pozycji nie związanej z magazynem. Należy podać nazwę towaru, ilość, jednostkę miary, cenę sprzedaży oraz stawkę VAT. W ten sposób można wpisać pozycje, dla których nie prowadzimy gospodarki magazynowej np. usługi.

      Gdy zaznaczymy opcje F7 Usługa – wewnątrzwspólnotowa dostawa, to dany towar/usługa zostanie uwzględniona w deklaracji Vat UE.

    • Ctr-P Fiskalizuj – możliwość wydrukowania faktury na drukarce fiskalnej. Jeżeli posiadamy drukarkę fiskalną z możliwością wydruku faktury Vat program zapyta jaki dokument ma wydrukować na drukarce.

    • Ctr-I Opcje fisk – opcje dotyczące konfiguracji drukarki fiskalnej dokładny opis w dziale Miesiące > Drukarki > Drukarki fiskalne.

    • Alt-P Stwórz PW – program wygeneruje Przychód wewnętrzny i wypełni go pozycjami oraz ilościami z tego dokumentu, na które zdefiniowane są receptury.

32-0


Rejestr faktur krajowych (VAT)

Menu: Tabele > Sprzedaż > Rejestr faktur krajowych (VAT)

Przeznaczenie

Rejestr faktur wystawionych na kontrahentów krajowych czyli tych, którzy w rejestrze kontrahentów są oznaczeni jako płatnicy VAT. Z tego miejsca można wystawiać nowe faktury, przeglądać istniejące, wystawiać faktury do paragonów i WZ-tek oraz wykonywać wiele innych operacji na dokumentach sprzedaży.

Opis tabeli

1 | Lp. | Liczba pojedyncza.
2 | Nr faktury | Numer faktury.
3 | Nr WZ | Numer WZ (jeśli wykonaliśmy F-re z WZ, Jeśli F-ra z Paragonów wtedy wpisane jest DO PARAGONÓW).
4 | Symbol | Symbol kontrahenta.
5 | Kontrahent | Nazwa kontrahenta.
6 | Adres | Adres kontrahenta.
7 | Nr NIP | Numer NIP-u kontrahenta.
8 | TYP | Typ faktury (netto/brutto).
9 | Data sprzedaży | Data sprzedaży (gdy f-ra z WZ lub z Paragonu to tutaj będzię data pierwotnego dokumentu i zgodnie z tą datą odpisywane będą towary z magazynu).
10 | Data wystawienia | Data wystawienia dokumentu.
11 | Zapłacono | Kwota zapłacona (gdy płatność gotówką).
12 | Do zapłaty | Kwota do zapłaty.
13 | Sposób płatności | Sposób płatności.
14 | W terminie (dni) | Termin płatności (liczba dni).
15 | Wartość brutto | Wartość faktury brutto.
16 | Wartość netto | Wartość faktury netto.
17 | Wartość VAT | Wartość VAT.
18 | Brutto 22% | Brutto 22%.
19 | Netto 22% | Netto 22%.
20 | Vat 22% | Vat 22%.
21 | Brutto 7% | Brutto 7%.
22 | Netto 7% | Netto 7%.
23 | Vat 7% | Vat 7%.
24 | Brutto Pozostałe | Brutto pozostałe stawki Vat.
25 | Netto Pozostałe | Netto pozostałe stawki Vat.
26 | Vat Pozostałe | Wartość pozostałe stawki Vat.
27 | Sprzedaż stawka 0% | Sprzedaż stawka 0%.
28 | Sprzedaż zwolniona | Sprzedaż zwolniona.
29 | Wartość upustu | Wartość udzielonego upustu dla całej transakcji.
30 | wartość opakowań zwrotnych | wartość opakowań zwrotnych zawartych w tym dokumencie.
31 | Rejestr | Rubryka wykorzystywana w wersji z księgą handlową. Jest w niej wpisywany kod rejestru księgowego.
32 | Stan | Stan dokumentu – literami oznaczono bieżący stan dokumentu. Opis poszczególnych liter znajduje się poniżej tabeli.
33 | Filia (sklep) | Z jakiej filii pochodzi dokument.
34 | Imię i nazwisko odbierającego | Imię i nazwisko odbierającego dokument.
35 | Uwagi | Uwagi (najczęściej wpisuje się tu nr dokumentu źródłowego – WZ, Zamówienie, Paragon).
36 | Typ ceny | Typ ceny (I / II / własna).
37 | Wystawił | Inicjały wystawiającego.
38 | Godz. | Godzina wystawienia dokumentu.
39 | Urządzenie | Typ urządzenia fiskalnego (drukarka fiskalna, kasa fiskalna)

Wygląd okienka STAN - gdy wciśniemy Enter na kolumnie opis pojawi nam się legenda do wpisanych tam liter:

  • - zawiera wpisy ręczne – oznacza, że na dokumencie są pozycje wpisane ręcznie (nie pobrane z magazynu),

  • P zawiera wpisy z magazynu – oznacza, że na dokumencie są pozycje pobrane z magazynu,

  • O odpisano całkowicie – oznacza, że wszystkie pobrane z magazynu towary pomniejszyły stan magazynowy,

  • C odpisano częściowo – oznacza, że niektóre towary nie mogły pomniejszyć stanu magazynowego z powodu braków na stanie,

  • ! zmieniono – uaktualnić – oznacza, że użytkownik zmodyfikował dokument po odpisaniu i należy ponownie użyć opcji odpisania,

  • U nietypowe rozliczenia VAT – rozliczenie Vat w następnym miesiącu,

  • K wpisano do kontrahentów – oznacza, że dokument jest wpisany w kartotece kontrahenta,

  • X dokument uzyskany z filii – dokument otrzymany z filii,

  • * zakaz odpisywania z magazynu – oznacza, że dokument ma wyłączoną opcję aktualizacji stanów na magazynie,

  • F faktura na podstawie paragonu lub par. z kasy fisk. – oznacza, że dokument jest wystawiony na podstawie paragonu. Oprócz tego taki dokument ma wyłączoną opcję aktualizacji stanów na magazynie,

  • D wysłano do drukarki fis. - informacja, że dokument wydrukowano na drukarce fiskalnej,

  • Z Faktura zaliczkowa – oznaczenie dokumentu jako faktura zaliczkowa utworzona,

  • N Wygenerowano PW – do tego dokumentu utworzono dokument przyjęcia wewnętrznego, produkty produkcji,

  • B dokument zbiorczy – wygenerowany dokument z kilku paragonów lub WZ

Do edycji dostępne są tylko trzy opcje. Tu można oznaczyć czy towar ma być odpisywany z magazynu i czy wysłany do urządzenia fiskalnego. Pozostałe funkcje oznaczają się same zależnie od wykonanych operacji na dokumencie.

Opcje dodatkowe

  • F4 Zawartość – podgląd zawartości wskazanego dokumentu, temat opisany w dziale Tabele > Sprzedaż > Faktury krajowe (dokument).

  • F5 Nowa faktura – wypisanie nowej faktury, program prosi o wybranie kontrahenta ze spisu firm lub osób fizycznych F4 Weź osoby , możemy również dodać nową firmę lub osobę F3 Nowy , oraz podejrzeć kartotekę danego klienta F2 Tabela .

        Po wyborze kupującego ustalamy płatność i pozostałe właściwości dla kontrahenta, opisane w dziale Tabele > Kontrahenci > Firmy, dostawcy/odbiorcy.

  • F6 Nowy paragon – wypisanie nowego paragonu, program automatycznie przeniesie dokument do Spisu paragonów i fakt. dla os.

  • F7 Nowe WZ/ZW – wypisanie nowego dokumentu WZ/ZW, program automatycznie przeniesie dokument do Wydania oczekujące (WZ).

  • F8 Fakt. z parag. – wypisanie faktury do paragonu pobranego z kasy fiskalnej lub wystawionego w szybkiej sprzedaży z Wystaw > Dokument sprzedaż.

    Po wybraniu tej opcji wybieramy kontrahenta/osobę fizyczną, dla której chcemy wystawić fakturę do paragonów po czym pojawia się okienko z listą paragonów do pobrania (jeśli jest więcej paragonów niż jeden do faktury).

    Klawiszem INS Wskaż/dodaj paragon wybieramy zakres dat w okresie jakim mają się pobrać paragony, chyba ze znamy numer paragonu, również możemy wprowadzić.

        Po wprowadzeniu zakresu dat pojawia się lista paragonów do wyboru, klawiszem F12 Pobierz wybieramy paragon do faktury a klawiszem F12 Pokaż inne wracamy do okienka z możliwością wpisania zakresu dat i numerów.

Gdy zatwierdzimy całą operację stworzy się faktura VAT ze sprzedanymi wcześniej na paragon towarami.

Uwaga:

według przepisów fakturę Vat do paragonów należy wystawić nie później niż 7 dni od sprzedaży towaru czyli wystawienia paragonu

  • F9 Fakt. z WZ-tów – wypisanie faktury do dokumentu Wydanie oczekujące WZ. Wystawianie faktur z WZ opisane jest w dziale Tabele > Sprzedaż > Wydania oczekujące (WZ).

  • F10 Zamiana na... - Przeniesienie dokumentu do innego rejestru, funkcja przydatna przy jakichkolwiek pomyłkach. Nie zaleca się tworzenia w ten sposób Faktury z WZ lub do Paragonu i na odwrót.

        Dokument możemy zamienić na / przenieść do rejestru:

      • F2 Faktur krajowych

      • F3 Faktur eksportowych

      • F4 WZ oczekujących

      • F6 Zamówień

      • F7 Zamień na paragon

  • F11 Wydruk seryjny – możliwość wydrukowania wszystkich faktur wystawionych w określonym czasie.

      W tym okienku możemy wpisać zakres dat do wydruku oraz zaznaczyć jakie dokumenty mają być wydrukowane.

  • F12 Inne operacje!

      • Ctrl-F2 Kopiuj dokument – kopiowanie wskazanej faktury z możliwością zmiany kontrahenta, oraz wpisanie wszystkich aktualnych wartości, przydatne gdy odbiorca często kupuje te same towary.

  • Ctrl-F3 Zapisz dokument do pliku – zapis faktury do pliku, która następnie może być wczytana przez odbiorcę jako faktura zakupu (klawisz F12 Wczytaj fakturę w rejestrze faktur zakupu).

  • Ctrl-F4 Wczytaj z inwentaryzatora – wczytanie listy towarów z inwentaryzatora, program tworzy fakturę na podstawie towarów zapisanych w inwentaryzatorze, które można indywidualnie modyfikować.

  • Ctrl-F5 Drukuj przelew do faktury – wydruk przelewu, który ułatwi kontrahentowi regulację należności za fakturę. Przelew wystawiony jest na kontrahenta i na kwotę ze wskazanej faktury, w tytule przelewu wpisany jest numer faktury. Przed wydrukowaniem przelewu można określić zdefiniować konto odbiorcy i zleceniodawcy.

  • Ctrl-F6 Zapisz w formacie... – zapis faktury w formacie F2 AHOLD oraz F3 EANCOM EDIFAC , są to specyficzne formaty dla wybranych użytkowników.

  • Ctrl-F7 Zmień kontrahenta – zmiana kontrahenta na innego w wystawionej fakturze.

  • Ctrl-B Faktura zaliczkowa – umożliwia wystawienie faktury zaliczkowej. Temat opisany dziale Tabele > Sprzedaż > Faktury krajowe > Faktury zaliczkowe.

  • Ctrl-A Wyślij – umożliwia zapisanie pliku w formacie Symplex EDI. Temat opisany w dziale Miesiące > Eksport-impotr danych > Eksport Symplex EDI.

  • Ctrl-C Regulacja dok. – umożliwia uregulowanie dokumentu w kasie gotówkowej firmy lub w banku firmy. Temat regulacji dokumentów opisany w dziale Tabele > Kasy > Kasy firmy.

Faktury zaliczkowe (Ctrl-B).

Faktury zaliczkowe należą do specyficznego rodzaju faktur sprzedaży. Wystawiane są w momencie pobrania zaliczki na towar lub usługę, której dostawa nastąpi w przyszłości.

Nie ma możliwości zmiany poszczególnych etapów tworzenia transakcji faktury zaliczkowej, tzn. nie można zamienić miejscami chwili fizycznego dostarczenia towaru z wystawieniem ostatniej faktury zaliczkowej (fizyczne dostarczenie towaru musi być po wystawieniu końcowej faktury)! Faktury zaliczkowe do chwili dostarczenia towaru (zatwierdzenia podatkowego) nie powodują skutków podatkowych (przychodu), ale tylko w przypadku podatku dochodowego. Natomiast są one traktowane „normalnie” w przypadku podatku VAT.

Przyjęte w programie schematy wystawiania faktur zaliczkowych wykluczają korygowanie faktur do chwili ich zatwierdzenia podatkowego. Jeżeli nastąpi taka sytuacja (np. zwrot zaliczki) konieczne jest zatwierdzenie podatkowe poprzednich faktur zaliczkowych, a następnie wystawienie korekty. Wystawianie faktur zaliczkowych w Small Business-ie można podzielić na kilka faz:

        • Wystawianie faktur zaliczkowych za pobrane zaliczki

        • Wystawienie końcowej faktury zaliczkowej obejmującej pozostałą (brakującą) część płatności za towar. Tej faktury może nie być, jeżeli poprzednie faktury obejmują już pełną kwotę za towar/usługę.

    • Fizyczne dostarczenie towaru/usługi kontrahentowi.

    • Zatwierdzenie podatkowe – jest to oznaczenie faktur zaliczkowych w bazie programu, aby mogły zostać pobrane do księgi podatkowej. W innym wypadku, gdy użytkownik nie poinformuje o tym programu dokumenty nie zatwierdzone nie wejdą jako przychód do księgi.

    • Ewentualna korekta ostatniej faktury zaliczkowej – czyli ustalenie ostatecznej ceny/rabatu/narzutu za towar.

Tworzenie Faktury zaliczkowej

Wystawianie faktury zaliczkowej rozpoczynamy od wybrania opcji Ctrl-B Faktura zaliczkowa w rejestrze faktur krajowych.

Poszczególne opcje oznaczają:

    • Pierwsza faktura zaliczkowa... - Należy wybrać tę opcję, gdy kontrahent wpłacił pierwszą zaliczkę na dany towar/usługę. Zaliczka może pokrywać część lub całość całej płatności. Jeżeli będzie to całość płatności wtedy program potraktuje ją jednocześnie jako fakturę końcową.

    • Druga, następna lub końcowa faktura zaliczkowa... - Należy wybrać tę opcję, gdy wystawiamy następną fakturę za pobraną zaliczkę. Program wtedy poprosi o wskazanie kontrahenta, a następnie wyświetli listę faktur zaliczkowych, które możemy kontynuować zaliczkowo(czyli wpłacać kolejne raty zaliczek).

    • Zatwierdzenie podatkowe... - poinformowanie programu, że zakończono fazę pobierania zaliczek i dostarczono towar/usługę kontrahentowi. Program poprosi o wskazanie kontrahenta, a następnie wyświetli faktury zaliczkowe możliwe do zatwierdzenie podatkowego. Celem opcji jest oznaczenie faktur zaliczkowych tak, aby zostały pobrane jako przychód do księgi podatkowej.

  • F3 Poprzednie fakt. zaliczkowe - przydatne gdy wystawiamy dużo i często takie dokumenty dla wielu kontrahentów.

    Gdy potwierdzimy wybór opcji klawiszem F12 Ok program prosi o wybranie kontrahenta tak jak w przypadku wystawienia zwykłej faktury sprzedaży.

    Na dokument pobieramy z magazynu wszystkie towary lub usługi które klient zamówił czyli całość zamówienia bez względu na to ile wynosi pierwsza zaliczka.

    Po wprowadzeniu towarów/usług odpisujemy dokument wtedy określamy kwotę brutto pierwszej zaliczki oraz płatność.

        Gdy wpłynie na konto kolejna zaliczka do tego zamówienia wystawiamy klientowi drugą lub kolejną fakturę zaliczkową. W tym przypadku również wybieramy Ctrl-B Faktura zaliczkowa i zaznaczamy drugą opcje. Wskazujemy kontrahenta i pokazuje nam się okienko z wszystkimi fakturami zaliczkowymi które już mamy wystawione dla tego klienta.

Wybieramy odpowiedni dokument odpisujemy określając kwotę brutto kolejnej zaliczki oraz płatność. Jak widać na obrazku poniżej program podpowiada nam jakiej wysokości są poprzednie zaliczki oraz kwotę do zapłaty.

Jeżeli kwota drugiej zaliczki dopełnia brakującą kwotę zamówienia wtedy tworzy się automatycznie Faktura zaliczkowa końcowa, wtedy pojawia się informacja o zakończeniu procesu zaliczkowania.

Kolejny komunikat pyta czy zatwierdzić podatkowo daną transakcję co powoduje wpisanie go do książki podatkowej z datą tego zatwierdzenia oraz wydanie towaru/usługi z magazynu.

Gdy nie zatwierdzimy podatkowo ostatniej faktury zaliczkowej należy wystawić tzw. zatwierdzenie podatkowe, czyli wybieramy trzecią opcję po kliknięciu Ctrl-B w rejestrze faktur.

Jeszcze jedno potwierdzenie dla upewnienia się zakończenia transakcji oraz ilości wystawionych dokumentów.

Wydruk faktur zaliczkowych.

Rozpoczynając wydruk klawiszem F3 Druk z listy wzorów wydruku należy wybrać Faktura zaliczkowa:

Faktura zaliczkowa na wydruku zawiera dodatkowe informacje. Jest to tabela kwoty rozbicia VAT wg wpłaconej zaliczki oraz informacje o poprzednich zaliczkach.

Ilość poprzednich zaliczek jest ograniczona do 27. Ponadto zamiast rubryk „Wartość netto/brutto/vat” są rubryki „Zaliczka netto/brutto/vat”. Nie ma rozbicia ani informacji, która to akurat jest faktura zaliczkowa.

W przypadku faktury końcowej nie ma również takiej informacji na wydruku. Kwota dopełniająca zaliczkę informuje nas o zakończeniu transakcji.

Uwaga:

Jeżeli na wydruku faktury końcowej ma być napis Faktura końcowa należy odpowiednio zmodyfikować sobie wzór wydruku. Opis modyfikacji wzorów wydruku w dziele Dodatkowe porady.

Faktura zaliczkowa – rozliczanie korekt

Ze względu na przyjęty schemat wystawiania faktur zaliczkowych w naszym programie, jakiekolwiek korekty możliwe są dopiero po zatwierdzeniu podatkowym poprzednich faktur zaliczkowych, choć przepisy dopuszczają także wcześniej – przed dostarczeniem towaru. Oznacza to, że w przypadku konieczności wystawienia faktury korygującej, a z taką możemy mieć do czynienia w momencie zwrotu zaliczki lub modyfikacji zamówienia skutkującego zmianą stawki VAT towaru/usługi konieczne jest:

    • wystawienie faktury zaliczkowej końcowej (obejmującej brakującą kwotę pełnej kwoty zamówienia) i jej zatwierdzenie podatkowe,

    • wystawienie korekty ostatniej faktury zaliczkowej na zwrot towaru/usługi.

Faktura zaliczkowa – zmiana zamówienia w trakcie fazy zaliczkowania

W praktyce często zdarza się sytuacja, że zamawiający często zmienia ilość lub sam przedmiot zamówienia oraz „domawia” nowe towary. Formalnie należy w takich sytuacjach wystawiać fakturę korygującą. Jednak tak naprawdę faktura taka niczego nie zmieni w kwestii naliczenia podatku, bowiem wpłacona zaliczka dalej będzie opiewać na pobraną kwotę, chyba że nastąpi całkowita wymiana VAT (np. na fakturze była tylko jedna pozycja zaliczkowana na 22% VAT, a teraz jest 7% VAT). Oznacza to, że w sytuacjach takich powinniśmy wystawić fakturę korygującą na wartość zero złotych zamieniając jeden towar na drugi, ale tzw. „wpisem ręcznym” (Ctrl-N), a następnie możemy już kontynuować zaliczkowanie zmodyfikowanej faktury zaliczkowej. Od użytkownika zależy, czy wystawi i wydrukuje taką korektę (wg przepisów), czy po prostu tylko zmodyfikuje treść faktury zaliczkowej (drugiej i kolejnych) i będzie w ten sposób kontynuował fazę zaliczkowania.

Schematy chronologiczne wystawiania faktur zaliczkowych przez Small Business można pokazać na poniższych rysunkach.

Schemat A Schemat B

Jest jeszcze jeden schemat C, obrazuje go kolejny rysunek, różni się momentem dostawy towaru/usługi.

Schemat C

Takie rozliczanie faktury zaliczkowej (częściowe dostarczanie towarów), może być rozciągnięte w dłuższym czasie. Powinno się ono odbywać za pomocą dokumentów wydania na zewnątrz (WZ) powiązanych z fakturą zaliczkową. Aby w ten sposób realizować fakturę zaliczkową, należy ją wprowadzić w programie, wg instrukcji podanej we wcześniejszej części rozdziału. Jeśli zaliczka nie dopełnia wartości faktury nie trzeba wykonywać żadnych dodatkowych czynności przed wprowadzaniem dokumentów WZ. Jeśli jednak wartość zaliczki i wartość faktury są sobie równe należy wybrać (przy wypełnianiu wartości zaliczki), aby program nie odpisywał zawartości faktury z magazynu. W ten sposób unikniemy podwójnego ściągnięcia towaru ze stanu magazynu (i faktura, i WZ).

Następnie w rejestrze dokumentów „Wydań oczekujących (WZ)” tworzymy kolejne dokumenty wydania towarów i łączymy je z fakturą zaliczkową za pomocą kombinacji klawiszy „Ctrl-F7 Fak.zaliczkowa”(opcja dostępna w części towarowej dokumentu WZ). Program umożliwia wybranie odpowiedniego dokumentu zaliczkowego wystawionego dla tego kontrahenta. Jeśli kontrahent nie miał dokumentów zaliczkowych, użytkownik zostanie o tym poinformowany stosownym komunikatem. Po wybraniu dokumentu program pozwala użytkownikowi na wybór czy kopiować do WZ-ki zawartość faktury zaliczkowej czy nie.

W następnym kroku Small Business sprawdza czy wartość dokumentu WZ nie jest wyższa od sumy zaliczek pomniejszonych o ewentualne, wcześniejsze dokumenty WZ. Jeśli okaże się, że wartość WZ jest zbyt wysoka program automatycznie obniży ilość towaru wydawanego do takiej ilości, aby wartość nie przekroczyła pozostałej kwoty zaliczek.

Po wystawieniu dokumentów WZ można przejść do wystawienia końcowej faktury zaliczkowej. Aby wykonać taką operację należy przejść do rejestru faktur i po wybraniu opcji Ctrl-B należy wybrać pozycję nr 7.

Po zaakceptowaniu okna program zapyta nas o kontrahenta, dla którego ma zakończyć fakturę zaliczkową pobierając dokumenty WZ. W następnym kroku należy wskazać odpowiednią zaliczkę. Po wykonaniu tych czynności program pokaże nam w oknie, pozycje które znajdą się na dokumencie końcowym.

F12 Wystaw fakturę – program przechodzi do kolejnych kroków wystawiania faktury zaliczkowej końcowej z dokumentów WZ.

F10 Pobierz wybiórczo – opcja nieaktywna.

F11 Zsumowane (podgląd) – opcja pokazuje towary, które znajdą się na fakturze zbijając razem takie same pozycje. W wypadku gdy na kilku dokumentach WZ znalazły się takie same pozycje program pokaże je w jednej pozycji ze zsumowaną ilością (opcja ułatwia weryfikację dokumentu).

Po wybraniu klawisza F12 program zapyta czy kontynuować operację jednocześnie informując użytkownika o tym w jaki sposób dane zostaną zmienione.

Jeśli podczas wystawiania faktury program wykryje, że nastąpiła nadpłata i wartość towarów jest mniejsza od wartości zaliczki, zapyta nas czy wystawić na tę okoliczność fakturę korygującą nadpłaconą zaliczkę.

Po utworzeniu korekty, program odpisze fakturę końcową i poinformuje nas o zakończeniu operacji zmiany dokumentów WZ na fakturę.

Uwagi

1. Dokumenty WZ wystawiane są z formą płatności przedpłata. Dzięki temu program nie wpisuje dokumentu WZ do kas firmy/zadłużenia kontrahenta. NIE NALEŻY zmieniać domyślnej formy płatności.

2. Program odpisuje towary podobnie jak na fakturach z WZ/PZ. W zależności od opcji odpisuje je z datą końcowej faktury zaliczkowej lub zgodnie z datami wydania na dokumentach WZ.

3. W zależności od różnicy wartości między fakturą końcową a wartością wpłaconych zaliczek możemy wyróżnić trzy przypadki:

- wartość faktury większa od wartości zaliczek – płatność różnicy zgodna z formą płatności przypisaną kontrahentowi.

- wartość faktury równa wartości zaliczek – dokument końcowy z zerową wartością zaliczki.

- wartość faktury mniejsza od wartości zaliczek – korekta faktury zaliczkowej na wartość różnicy.

31-0


Korekty

Menu: Tabele > Sprzedaż > Korekty

Przeznaczenie

Rejestr korekt do faktur krajowych. W tabeli tej rejestrowane są faktury korygujące wystawione do faktur krajowych. Korekty mogą być wystawiane ręcznie lub automatycznie, tzn. na podstawie istniejących faktur krajowych.

Opcje dotyczące zawartości faktury korygującej są identyczne jak w fakturze sprzedaży i opisane zostały w rozdziale Faktury krajowe (dokument).

Opis tabeli

1 | Lp. |  | Liczba porządkowa
2 | Nr faktury |  | Nr faktury
3 | Korekcja Faktury | Nr ... | Numer korygowanej faktury
4 |  | z dnia... | Data korygowanej faktury
5 | Symbol |  | Symbol kontrahenta
6 | Kontrahent |  | Nazwa kontrahent
7 | Adres |  | Adres kontrahenta
8 | Nr NIP |  | Nr NIP-u kontrahenta
9 | TYP |  | typ faktury (netto/brutto)
10 | Data wystawienia |  | Data wystawienia faktury
11 | Kontrahent dopłaca |  | Kwota dopłaty do faktury
12 | Kontrahent otrzymuje zwrot |  | Kontrahent otrzymuje zwrot
13 | Sposób płatności |  | Sposób płatności
14 | W terminie (dni) |  | Termin płatności (liczba dni)
15 | Wartość brutto |  | wartość brutto
16 | Wartość netto |  | wartość netto
17 | Wartość VAT |  | wartość VAT
18 | Zmniejszenie | Brutto | Zmniejszenie wartości Brutto
19 |  | Netto | Zmniejszenie wartości Netto
20 |  | Vat | Zmniejszenie wartości Vat
21 | Zwiększenie | Brutto | Zwiększenie wartości Brutto
22 |  | Netto | Zwiększenie wartości Netto
23 |  | Vat | Zwiększenie wartości Vat
24 | wartość opakowań zwrotnych |  | wartość opakowań zwrotnych
25 | Rejestr |  | Rubryka wykorzystywana w wersji z księgą handlową. Jest w niej wpisywany kod rejestru księgowego
26 | Stan |  | Stan dokumentu – literami oznaczono bieżący stan dokumentu. Opis poszczególnych liter znajduje się w rozdziale dotyczącym rejestru faktur krajowych (okienko opisane w fakturach sprzedaży - rejestr)
27 | Filia (sklep) |  | Z jakiej filii pochodzi dokument
28 | Imię i nazwisko odbierającego |  | Imię i nazwisko odbierającego
29 | Uwagi |  | Uwagi
30 | Typ ceny |  | Typ ceny (I / II / własna)
31 | Wystawił |  | Inicjały wystawiającego
32 | Godz. |  | Godzina wystawienia dokumentu

Opcje dodatkowe

  • F4 Zawartość – podgląd zawartości wskazanego dokumentu,

  • F5 Wystaw fakturę automatycznie – po wybraniu tej opcji program poprosi o wskazanie, w którym miesiącu będzie mógł znaleźć korygowaną fakturę.

    Po wskazaniu miesiąca program zażąda podania numeru i daty otrzymania korygowanej faktury lub wskazania tego dokumentu w liście. Należy wybrać z którego rejestru program ma pobrać fakturę F4 Ze zbioru dla firm lub F5 Ze zbioru faktur dla osób.

    Jeżeli zdecydujemy się na podanie numeru i daty, to należy je wpisać bardzo dokładnie, gdyż program postara się odszukać wskazany dokument i pomyłki dadzą wynik negatywny. Po znalezieniu faktury wyświetli się okno z zapytaniem, jakiego typu korekcji chcemy dokonać.

Przewidziano kilka możliwości:

    • F2 Zwrot wszystkich pozycji – opcję stosuję się w przypadku zwrotu całości towaru będącego na fakturze.

    • F3 Procentowa zmiana wartości faktury – opcja zmienia wszystkie pozycje wyszczególnione na fakturze w ten sposób, że zmniejsza (ewentualnie zwiększa) faktyczne ceny jednostkowe o podany procent w górę lub w dół.

    • F4 Indywidualna korekta wybranych poz. – opcję przewidziano na wypadek wybiórczej korekcji niektórych pozycji poprzez zmianę ilości F3 Ilość (całkowity lub częściowy zwrot), F4 Cena ceny jednostkowej lub F5 VAT stawki VAT. Program wyświetla treść faktury korygowanej, pozycję po pozycji, tak by użytkownik naniósł poprawki. Od razu widzimy ile powinno być na dokumencie a ile było. Możemy również wpisać bezpośrednio Ilość F8 Zwracaną i F9 Dodawaną . Po zakończeniu korekcji program samodzielnie dokonuje analizy naniesionych zmian i przenosi do dokumentu korygującego tylko te pozycje, które zostały zmienione.

    Po wybraniu jednej z w/w opcji zostaje utworzony dokument korygujący, który następnie należy odpisać z magazynu i wydrukować.

  • F6 Wystaw „ręcznie” – opcja „ręcznego” wystawienia korekty działa podobnie jak wystawianie zwykłej faktury sprzedaży, tzn. wymaga wskazania kontrahenta i pobrania towaru, z tą różnicą, że towar należy pobrać dwukrotnie, wskazując raz opcję Było na dok. Koryg. a drugi raz Winno być na nim.

  • Ctrl-C Regulacja dokumentu– umożliwia uregulowanie dokumentu w kasie gotówkowej firmy lub w banku firmy.

Uwagi

Podstawą korygowania w naszym programie jest założenie, iż pozycje przepisane z dokumentu korygowanego należy umieścić z minusem w polu ilość.

Przykładowo:

Z 5 zakupionych sztuk towaru X zwróciliśmy 3, a dla 2 pozostałych uzyskaliśmy obniżenie ceny z 10 zł na 8 zł. Należy w tej sytuacji użyć korekcji poprawiając ilość z 5 na 2 i cenę zakupu z 10 zł na 8 zł. Po zakończeniu program wygeneruje do dokumentu 2 linie z zapisem:

1. Towar X -5 po cenie 10 zł (Było)

2. Towar X 2 po cenie 8 zł (Winno być)

Tym samym dokonaliśmy zwrotu do dostawcy 5 sztuk po cenie zakupu 10 zł (wpisując ujemny przychód) i jednoczesnego zakupu 2 sztuk po cenie 8 zł.

Oczywiście przy wydruku takiego dokumentu nie zostaną wypisane ilości ujemne. Program wydrukuje je z plusem dokładając informację, iż zapis dotyczy tego, co było na dokumencie. Taki wydruk jest zgodny z przepisami dotyczącymi korygowania zakupów.

W dokumentach korygujących dokonano kilku uproszczeń w stosunku do dokumentów zwykłych. Faktury korygujące posiadają tylko jedną datę , która spełnia jednocześnie rolę daty otrzymania faktury korygującej i zarazem daty zwrotu towarów. Drugim uproszczeniem jest wyłączenie możliwości częściowego zwrotu zapłaty. O tym, czy należności wynikająca z faktury została uregulowana, decyduje wpisanie terminu płatności. W programie przyjęto, że termin „0” dni oznacza natychmiastową regulacje, a dowolny inny, że płatność nie została uregulowana w chwili otrzymania dokumentu. Jeżeli doszło do częściowej regulacji należności, należy odnotować fakturę jako „przesuniętą w terminie”, a kwotę zwróconą uregulować za pomocą zwykłego KP.

33-0


Raporty dobowe z kas fiskalnych

Menu: Tabele > Sprzedaż > Raporty z kas fiskalnych

Przeznaczenie

Tabela w której rejestruje się raporty dobowe drukowane przez kasy fiskalne. Informacje o wielkości sprzedaży (brutto/netto), wielkości podatku VAT i in. wykorzystywane jest przez program do wypełniania deklaracji VAT, księgi przychodów i dochodów, itp.

Opis tabeli

1 | Lp. |  | Liczba początkowa
2 | Data |  | Data raportu
3 | Nr raportu |  | Nr raportu
4 | wartość brutto |  | wartość brutto
5 | wartość netto |  | wartość netto
6 | wartość VAT |  | wartość VAT
7 | Brutto 22% |  | Brutto 22%
8 | Netto 22% |  | Netto 22%
9 | Vat 22% |  | Vat 22%
10 | Brutto 7% |  | Brutto 7%
11 | Netto 7% |  | Netto 7%
12 | Vat 7% |  | Vat 7%
13 | Sprzedaż stawka 0% |  | Sprzedaż stawka 0%
14 | Sprzedaż zwolniona |  | Sprzedaż zwolniona
15 | Pozostałe | %VAT | %VAT
16 |  | Brutto | Brutto
17 |  | Netto | Netto
18 |  | Vat | Vat
19 | Pozostałe | %VAT | %VAT
20 |  | Brutto | Brutto
21 |  | Netto | Netto
22 |  | Vat | Vat
23 | wartość opakowań zwrotnych |  | wartość opakowań zwrotnych
24 | Filia (sklep) |  | Z jakiej filii pochodzi dokument
25 | Nr kasy |  | Nr kasy
26 | Opis |  | Opis
27 | Utarg Gotówka |  | Utarg Gotówka
28 | Utarg Karty kr. |  | Utarg Karty kr.
29 | Utarg Bony tow. |  | Utarg Bony tow.
30 | Utarg Czeki |  | Utarg Czeki
31 | Utarg (inne) |  | Utarg (inne)
32 | Utarg (inne) |  | Utarg (inne)
33 | Razem Utarg |  | Razem Utarg
34 | Różnica? Utarg |  | Różnica? Utarg
35 | Było w szufladzie |  | Było w szufladzie
36 | Wpłacono do kasy gł. |  | Wpłacono do kasy gł.
37 | Pozostało w szufladzie |  | Pozostało w szufladzie
38 | Różnica? Wpłata |  | Różnica? Wpłata
39 | wartość upustu |  | wartość upustu

Opcje dodatkowe

  • F4 Odczytaj z kasy – Możemy odczytać kasę fiskalną bezpośrednio podpiętą do komputera z raportów dobowych jakie zostały wykonane. Dokładny opis w dziale Kasy > Raporty dobowe z kas fiskalnych.

    Uwaga: Nie wszystkie ksy mają taką możliwość.

  • F5 Nowy – okno do wpisania nowego raportu dobowego ręcznie wykonanego na drukarce fiskalnej lub na kasie fiskalnej z której nie ma możliwości pobrać takiego raportu automatycznie.

    Wszelkie informacje przepisujemy z wydrukowanego raportu dobowego, w przypadku pomyłki program wskaże nam Niezgodność >>>

  • F6 Popraw - tu można edytować wpisany ręcznie lub pobrany z kasy fiskalnej raport, sprostować powstałe niezgodności.

  • F9 Log komunikacji - w przypadku odczytanego raportu z kasy fiskalnej możemy podejrzeć plik, który zapisuje wszystko na temat komunikacji programu z kasą fiskalną – funkcja serwisowa.

  • F12 Konfiguracja - Możliwość dopuszczenia dodatkowych stawek Vat.

40-0


Sprzedaż bezrachunkowa

Menu: Tabele > Sprzedaż > Sprzedaż bezrachunkowa

Przeznaczenie

Ze względu na swoją specyfikę część firm nie dokonuje szczegółowej, ilościowej rejestracji sprzedawanych towarów (np. małe sklepy spożywcze). Efektem sprzedaży w takich firmach jest tzw. utarg dzienny. Aby obliczyć deklarację podatku VAT dla takiej firmy, należy wyodrębnić z utargów dziennych kwotę, która przypada na sprzedaż nieudokumentowaną (od utargu odjąć kwoty, które wynikają z faktur i rachunków), a następnie – na podstawie struktury zakupów handlowych – rozbić utarg bezrachunkowy tworząc strukturę sprzedaży.

W jednej linii możemy zanotować do 30 punktów sprzedaży. Z tego względu, że zwykle wykorzystuje się wiele mniej punktów pozostałe należy pochować klawiszem Ctrl-X Schowaj rubrykę . Notowanie utargów bezrachunkowych sprowadza się do podania w pustej linii daty zapisu i wpisania otrzymanych w danym dniu utargów, pomniejszonych o kwoty udokumentowane fakturami i rachunkami (oczywiście rachunki i faktury także należy wprowadzić, tylko nie w tym miejscu). Wprowadzone kwoty możemy zabezpieczyć przed przypadkową zmianą lub skasowaniem poprzez odnalezienie rubryki „Zakaz zmian” i wpisanie do niej słowa „tak”. Wypełniając księgę podatkową oraz deklarację Vat program automatycznie przeszuka wszystkie zapisy pobierając te, których daty będą się mieścić w obrębie edytowanego miesiąca.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Data | Data
3 | Opis | Opis
4...33 |  | Miejsce na wpisanie sprzedaży z kolejnych sklepów
34 | Razem | Suma sprzedaży z wszystkich sklepów
35 | Zakaz zmian | Blokowanie zmian w danej linii

Opcje dodatkowe

  • F2 Narzędzia - podpowiedz wszystkich niezbędnych narzędzi w programie i ich skrótów klawiszowych. Dokładny opis tych narzędzi można znaleźć w dziale dodatkowe informacje.

  • F3 Druk

Noty obciążeniowe

Menu: Tabele > Sprzedaż >Noty obciążeniowe

Przeznaczenie

Jest to dokument księgowy nie podlegający rozliczeniom Vat, natomiast rodzący przychód dla wystawiającego a koszt dla odbierającego.

Tabela jest rejestrem dokumentów obciążających kontrahenta wskazaną kwotą wynikającą z niedotrzymania wcześniej zawartych umów (jako kara umowna) lub premią wynikającą np. z osiągniętych obrotów ze współpracy z kontrahentem.

Opis tabeli oraz przeznaczenie kolumn jest bardzo zbliżony do opisu tabel w fakturach krajowych choć bardzo skrócony do 13 kolumn.

Opcje dodatkowe

  • F3 Drukuj – możliwość wydrukowania dokumentów

  • F5 Nowa nota - analogicznie jak w przypadku innych dokumentów wybieramy kontrahenta i ustalamy mu sposób płatności.

Następnie pojawia się okienko podobne do okna Wpis ręczny które należy odpowiednio wypełnić.

Bardzo prosto ustalamy wartość dokumentu, sposób płatności oraz termin.

41-0


Umowy stałe

Menu: Tabele > Sprzedaż > Umowy stałe

Przeznaczenie

Program umożliwia wystawianie faktur za czynności ciągłe takie jak np. wykonywanie usług sprzątania, wywozu nieczystości, usług telekomunikacyjnych, naliczania czynszu lub sprzedaży energii.

W przypadku takich usług następuje cykliczne naliczanie opłat w okresach miesięcznych. Program umożliwia wpisanie umów na usługi stałe. Na każdej umowie można umieścić do trzech naliczanych czynności (usług).

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Aktywność | Informacja o rodzaju umowy (opis pod tabelą),
3 | Numer umowy | Numer umowy, wpisujemy ręcznie - nie ma numeratora, jeśli nie wpiszemy własnego numeru program wpisze w to pole symbol kontrahenta,
4 | Typ umowy | Typ umowy (nazwa szablonu)
5 | Symbol | Symbol kontrahenta
6 | Kontrahent | Nazwa kontrahenta
7 | Adres | Adres kontrahenta
8 | Nr NIP | Numer NIP'u kontrahenta
9 | Opis | Opis umowy
10 | Sposób płatności | Sposób płatności
11 | W terminie | Termin płatności (liczba dni)
12 | Data wyst.dok | Data wystawienia dokumentu
13 | Wartość netto | Wartość umowy / faktury netto
14 | Wartość VAT | Wartość umowy / faktury VAT
15 | Wartość brutto | Wartość umowy / faktury brutto

Opis okienka AKTYWNOŚĆ – gdy na kolumnie drugiej w umowach stałych klikniemy ENTER pojawi nam się okienko z możliwością wyboru aktywności danej umowy.

    • 1. Aktywna – podczas generacji dokumentów program wystawi fakturę a dług wynikający z dokumentu wprowadzi do kartoteki kontrahenta.

    • 2. Zawieś do odwołania – umowa zawieszona do odwołania, nie będą generowany faktury ani dług.

    • 3. Wpisuj fakturę – podczas generowania dokumentów będzie tworzona sama faktura.

    • 4. Wpisuj dług – w tym przypadku podczas generowania dokumentów program wpisze tylko kwotę zadłużenia w kartotece kontrahenta.

Opcje dodatkowe

  • F3 Druk - możliwość wydrukowania aktualnej tabeli.

  • F4 Pokaż treść – podgląd zawartości wskazanej umowy, dokładny opis pod tematem umów stałych.

    Zawartość umowy stałej ustalona jest w szablonach umów i nie można jej edytować. Możemy podejrzeć dane z umowy oraz jej opis. Jeżeli na umowie są towary z magazynu można zajrzeć bezpośrednio w ich kartotekę.

Opis tabeli jest identyczny z opisem tabeli Faktury Vat.

  • F5 Nowa Umowa – wpisanie nowej umowy, oraz dokładne opisanie zdarzeń.

F2 Numer umowy wpisujemy ręcznie (umowy stałe nie mają numeratora), tak samo F3 Data zawarcia umowy oraz F4 Treść / Uwaga. Pod klawiszem F8 możemy oznaczyć w jakich cenach umowa ma być wyliczana (brutto/netto). Do każdej pozycji na dokumencie sprzedaży F9 Dopisz do tow. może być dopisywana nazwa poprzedniego, bieżącego lub przyszłego miesiąca.

Nowe umowy automatycznie tworzą się jako aktywne a typ umowy z szablonu indywidualny (należy zwrócić uwagę jak skonfigurowany jest szablon umów indywidualny!), należy ręcznie zmienić te informacje.

  • F6 Wygeneruj Długi – automatyczne generowanie długów wynikających z umowy w kartotekach kontrahentów,

Program informuje nas o poprawności wygenerowania długów, jest to ostrzeżenie o możliwości wykonania tej operacji tylko raz w miesiącu.

Następnie mamy możliwość ustalenia daty generowania długów w kartotece kontrahenta.

  • F7 Wygeneruj Faktury – automatyczne generowanie faktur wynikających z umowy. Operacja bardzo podobna do wygenerowania długów.

Program informuje nas o poprawności wygenerowania faktur, jest to ostrzeżenie o możliwości wykonania tej operacji tylko raz w miesiącu.

W przypadku generowania faktur możemy ustalić zarówno datę wystawienia dokumentów jak i wydania towaru z magazynu jeśli takowy jest na umowie. Można również wyselekcjonować konkretnego kontrahenta po symbolu oraz zmienić rejestr faktur dla osób.

  • F8 Kopiuj umowę - możliwość skopiowania wcześniej ustalonej umowy. Nowo powstała umowa będzie Aktywna a szablon ustali się automatycznie Indywidualny.

  • F9 Edytuj szablony - możliwość edycji ustalonych szablonów umowy lub dopisania nowego szablonu. Klawiszem F4 Nowy ustalimy nazwę nowego szablonu.

    Szablon umowy określa co zawiera dana umowa, jakie towary lub usługi wchodzą w jej treść. W szablonie umowy ustalamy za co klient będzie cyklicznie co miesiąc obciążany fakturą lub długiem w kartotece.

Uwaga:

Ustawiając się na konkretniej umowie w rejestrze umów w kolumnie Typ umowy możemy wybrać konkretny wcześniej ustalony Szablon umów. Jeżeli zmienimy Typ (szablon) umowy zmieni nam się jej zawartość.

  • Ctrl-F5 Nowa wg szablonu - możliwość wpisania nowej umowy wg ustalonych już szablonów. Program najpierw pyta wg jakiego szablonu ma ustalić umowę a potem wybieramy kontrahenta. Pokazuje się Opis umowy który możemy edytować.

43-0


Wydania oczekujące (WZ)

Menu: Tabele > Sprzedaż > Wydania oczekujące (WZ)

Przeznaczenie

W tabeli tej rejestrowane są dokumenty WZ, tzw. Wydania oczekujące, które wystawiamy, jeżeli wydaliśmy towar bez faktury. Dokument ten pozwala zdjąć towar z magazynu z tą różnicą, że nie zostanie on ujęty w księdze i deklaracji podatku VAT.

Opcje dotyczące zawartości oraz opis tabeli Wydania oczekującego są identyczne jak w fakturze sprzedaży i opisane zostały w rozdziale Tabele > Sprzedaż > Faktury krajowe.

Opcje dodatkowe

  • F4 Zawartość – podgląd zawartości wskazanego dokumentu, temat opisany w dziale Tabele > Sprzedaż > Faktury krajowe,

  • F5 Nowe WZ / ZW – wypisanie nowego dokumentu WZ/ZW,

  • F6 Nowy Paragon – wypisanie nowego paragonu, program automatycznie przeniesie dokument do Spisu paragonów i fakt. dla os.

  • F9 WZ z zamów. - tworzenie WZ z zamówienia w ten sam sposób co Fakturę z WZ,

  • F10 Zamiana na... - Przeniesienie dokumentu do innego rejestru, funkcja przydatna przy jakichkolwiek pomyłkach. Nie zaleca się tworzenia w ten sposób Faktury z WZ lub do Paragonu i na odwrót, temat opisany w dziale Tabele > Sprzedaż > Faktury krajowe,

  • F11 Wydruk seryjny - możliwość wydrukowania wszystkich faktur wystawionych w określonym czasie, temat opisany w dziale Tabele > Sprzedaż > Faktury krajowe,

  • F12 Inne operacje - temat opisany w dziale Tabele > Sprzedaż > Faktury krajowe,

  • Ctrl-A Wyślij – umożliwia zapisanie pliku w formacie Symplex EDI, temat opisany w dziale Tabele > Sprzedaż > Faktury krajowe,

  • Ctrl-C Regulacja dok. – umożliwia uregulowanie dokumentu w kasie gotówkowej firmy lub w banku firmy. Temat opisany w dziale Tabele > Sprzedaż > Faktury krajowe

Uwagi

Opcje konfiguracyjne do dokumentów WZ znajdują się w menu:

  • Miesiące > Instalacja, konfiguracja > Opcje do... > Dokumentów WZ/PZ

  • Faktury krajowe -> F9 Fakt. Do WZ(PZ) -> F5 Konfig.

W oknie tym możemy ustawić następujące opcje:

  • Kasuj WZ/PZ zafakturowane - po zaznaczeniu tej opcji dokumenty WZ/PZ zafakturowane będą ulegały kasowaniu. Wyjątek od tej reguły stanowią WZ/PZ wystawione z płatnością gotówkową, jest to związane z bezpośrednią regulacją płatności dokumentem WZ a nie Fakturą.

  • Długów wynikających z dokumentów PZ nie wpisuj do kartotek kontrahentów - opcja działa tylko w dokumentach PZ, w regulacji zadłużeń nie widzimy wpisów wynikających z dokumentów dostaw.

  • F2 Podczas wystawiania faktury do WZ/PZ

    1. Odpisuj towary z datą wystawienia WZ/PZ - w takiej sytuacji towary są odpisywane z datą wystawienia WZ/PZ. Z tego powodu takie same towary nie są zbijane na fakturze do jednej pozycji. Dodatkowo data „Data sprzedaży” / „Data przyj. towaru” zawiera datę wystawienia najstarszej WZ/PZ. Pozycje są ZBIJANE NA WYDRUKU.

    2. Odpisuj towary z datą najmłodszego WZ / najstarszego PZ - w takiej sytuacji towary są odpisywane z datą wystawienia faktury. Takie same towary są zbijane na fakturze do jednej pozycji. Dodatkowo data „Data sprzedaży” / „Data przyj. towaru” zawiera datę wystawienia faktury.

  • F3 Wystawiając faktury do WZ

    1. Płatności terminowe wpisz do pola „Do zapłaty” - gdy dokumenty WZ są terminowe w momencie wystawiania faktury też powstaną płatności terminowe.

    2. Płatności terminowe wpisz do pola „Zapłacono” - gdy dokumenty WZ są terminowe w momencie wystawiania faktury sposób płatności zostanie zamieniony na gotówkę (opcja stosowana głównie przez piekarnie).

  • F4 Wystawiając faktury do PZ

    1. Płatności terminowe wpisz do pola „Do zapłaty” - gdy dokumenty PZ są terminowe w momencie wystawiania faktury też powstaną płatności terminowe.

    2. Płatności terminowe wpisz do pola „Zapłacono” - gdy dokumenty PZ są terminowe w momencie wystawiania faktury sposób płatności zostanie zamieniony na gotówkę.

Wystawianie Faktury do WZ / PZ

Funkcję tworzenia Faktur z WZ / PZ wywołujemy w każdym rejestrze tym samym klawiszem F9 Faktura z WZ / PZ .

Z pozoru bardzo prosta czynność bywa czasami bardzo skomplikowana, zwłaszcza gdy klient chce zafakturować tylko część towaru z kilku WZ-tek lub gdy chcemy uruchomić automat.

Po uruchomieniu funkcji F9 Faktura z WZ / PZ pojawia się okienko:

  • W pierwszym okienku wpisujemy datę do jakiej program ma nam pokazać WZ niezafakturowane, domyślnie wpisana jest data zegara systemowego.

  • Jeżeli mamy bardzo dużo WZ-tek w drugim okienku możemy wprowadzić część symbolu kontrahenta, wtedy program wyszuka wszystkie zbliżone nazwy.

  • Okienko to posiada również opcję umożliwiającą wybranie dokumentów źródłowych, z których zostanie utworzona faktura. Mogą to być zarówno dokumenty WZ (PZ) jak również zamówienia od odbiorców (do dostawców).

Dodatkowo widnieją tam dwa przyciski konfiguracyjne dla dok. WZ (dla dok. PZ jeden):

  • Klawisz F4 Centrale wskazuje nam wszystkich odbiorców o tym samym NIP'ie a my oznaczamy, który z nich jest centralą i na tego odbiorcę należy wystawić fakturę mimo iż towar pobierały punkty handlowe.

Spośród wielu WZ-tek możemy klawiszem F5 Wyszukaj wyszukać klienta, INS Zaznacz centralę – zaznaczyć odpowiedniego kontrahenta a F4 pokaż zaznaczone podglądnąć i przypomnieć sobie, które firmy już zaznaczyliśmy.

Po przejściu dalej program wyświetla listę firm z wystawionymi dokumentami WZ, uwzględniając wcześniejsze przypisanie firm do jednej centrali. Wskazujemy właściwą i przechodzimy do okna gdzie mamy możliwość wskazać, które WZ-ki zostaną pobrane do faktury.

W kolejnym kroku pojawia się podobne okno umożliwiające tym razem selekcję towarów z WZ-ek.

    W kolejnym kroku tworzenia faktury z WZ/PZ zobowiązani jesteśmy zaznaczyć z jakiego rejestru mają być pobierane dokumenty do zafakturowania:

  • F2 Wydania oczekujące (WZ) - program pobiera wszystkie dostępne dokumenty z rejestru WZ-tek,

  • F3 Zamówienia od odbiorców - program pobiera wszystkie dostępne dokumenty z rejestru Zamówień od odbiorców. Co ułatwia nam wystawienie dokumentu do zamówienia bez potrzeby kasowania danego dokumentu.

    WZ przenosi się do rejestru Wydania zafakturowane, pod warunkiem, że zaznaczymy w Opcjach do WZ/PZ lub F5 Konfig. , że mają się zapisywać a zamówienia się kasują chyba, że zafakturujemy wybiórczo z WZ.

    Po wybraniu z jakich dokumentów źródłowych tworzymy fakturę pokazuje się okienko z wszystkimi dostępnymi kontrahentami dla których można wystawić faktury. Tu możemy wybrać jednego z klientów, a gdy w stworzyliśmy wiele WZ-tek możemy użyć klawisza F5 Wyszukaj - wyszukiwania po nazwie.

    Możemy również skorzystać z funkcji automatycznej F4 Automat najczęściej używanej w przypadku automatycznym cyklicznym fakturowaniu wydań z magazynu, stosowany w piekarniach.

Podczas automatycznego wystawiania faktur z WZ możemy ustalić kolejność dzięki klawiszowi INSERT Zaznacz (sortuj) , Ctrl+Ins Zaznacz wszystkie oraz ustalenia numerów kierowców dowożących towar Ctrl+P Numeruj rejestracje . Dzięki klawiszowi Enter - Edytuj rejestr można ręcznie ustalić numery rejestru.

Aby ustalić numery kierowców, należy tylko wprowadzić cyfrę, od której należy zacząć, mnożnik oraz szerokość numeru a reszta sama się ustali według wcześniejszego zaznaczenia.

Po wskazaniu kontrahentów, ew. ustaleniu kolejności wydruku zatwierdzamy wszystko klawiszem: F12 Wykonaj .

W tym momencie możemy zadecydować, czy generowane faktury mają być równocześnie drukowane czy nie.

Utworzone faktury zostają zapisane w rejestrze faktur krajowych, dokumenty źródłowe WZ natomiast zostają przeniesione do rejestru Wydań zafakturowanych.

Gdy wybierzemy kontrahenta ręcznie lub przez wyszukiwanie F5 Wyszukaj w przypadku wielu dokumentów, dla którego chcemy wystawić fakturę pojawia się okienko z wszystkimi dokumentami WZ dla tego klienta. Mamy możliwość wyboru klawiszem INSERT Zaznacz lub Ctrl+Insert Zazn. Wszystkie konkretnego dokumentu lub wszystkie na raz.

Klawiszem ENTER Pokaż dokument podglądamy sobie co dokładnie jest na danym dokumencie i możemy go edytować.

Pobieramy zaznaczone dokumenty klawiszem F12 Pobierz zaznaczone i pokazuje nam się okienko z możliwością edycji towarów pobranych do dokumentu. W tym wypadku mamy jeszcze możliwość pobrać częściowo towary oraz ilości klawiszem F10 Pobierz wybiórczo oraz podejrzenia zsumowanych takich samych pozycji F11 Sumuj takie same (tylko podgląd) .

Pobieranie częściowe pozwala nam wybrać tylko niektóre towary oraz wybiórczą ilość danego asortymentu.

Po wejściu mamy do dyspozycji trzy pozycje zaznaczone czerwoną czcionką (przykład na poniższym rysunku). Każda z nich zawiera datę i numer dokumentu WZ/PZ. Aby zobaczyć pozycje zawarte na danym dokumencie należy na nim nacisnąć przycisk ENTER. Towary można selekcjonować dwojako:

Klawiszem INSERT Zaznacz/Odznacz wybieramy sobie towary z poszczególnych WZ-tek do zafakturowania a klawiszem F4 Edytuj ilość możemy zmienić ilość pobieranego towaru.

Tradycyjnie klawiszem F5 Wyszukaj pozycje zawierające … możemy wyszukać towary po nazwie.

Okno opuszczamy używając klawisza ESC. Po tej operacji program powraca do okna przedstawiającego wygląd wystawianej faktury, w którym zostaną uwzględnione wszystkie wprowadzone przez nas zmiany.

Całą operacje zatwierdzamy klawiszem enter a potem F12 Wystaw fakturę . Program jeszcze wyświetli komunikaty potwierdzające wystawienie faktury do Wz-tek oraz poinformuje nas o płatności.

UWAGA:

W przypadku gdy WZ-tki były wystawione we wcześniejszym terminie i zapłacone gotówką wtedy na fakturze wystąpi forma płatności PRZEDPŁATA, to jest jedyna sytuacja w programie gdy występuje taka forma płatności. W PZ-tkach nazywa się to REDUKCJA.

38-0


Przyjęcia oczekujące PZ

Menu: Tabele > Zakup > Przyjęcia oczekujące PZ

Przeznaczenie

Rejestr przyjęć oczekujących, dokumentów przyjęcia (PZ), które wystawiamy, jeżeli otrzymaliśmy towar bez faktury. Dokument ten pozwala wprowadzić towar do sprzedaży z tą różnicą, że nie zostanie on ujęty w księdze i deklaracji podatku VAT. Po otrzymaniu właściwej faktury należy wystawić fakturę do PZ.

Opcje dotyczące zawartości przyjęcia oczekującego są identyczne jak w fakturze zakupu i opisane zostały w rozdziale Faktury krajowe (dokument).

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nr dokumentu | Nr dokumentu
3 | Nr dowodu księgow. | Nr dowodu księgowego
4 | Symbol | Symbol kontrahenta
5 | Kontrahent | Nazwa kontrahenta
6 | Adres | Adres kontrahenta
7 | Nr NIP | Nr NIP-u kontrahenta
8 | TYP | typ faktury (netto/brutto)
9 | Data przyjęc. towaru | Data przyjęcia towaru
10 | Data otrzym. faktury | Data otrzymania faktury
11 | Zapłacono | Zapłacono
12 | Do zapłaty | Kwota do zapłaty
13 | Sposób płatności | Sposób płatności
14 | W terminie (dni) | Termin płatności (liczba dni)
15 | Wartość brutto | Wartość brutto
16 | Wartość netto | Wartość netto
17 | Wartość VAT | Wartość VAT
18 | Brutto 22% | Brutto 22%
19 | Netto 22% | Netto 22%
20 | Vat 22% | Vat 22%
21 | Brutto 7% | Brutto 7%
22 | Netto 7% | Netto 7%
23 | Vat 7% | Vat 7%
24 | Brutto Pozostałe | Brutto Pozostałe
25 | Netto Pozostałe | Netto Pozostałe
26 | Vat Pozostałe | Vat Pozostałe
27 | Zakup stawka 0% | Zakup stawka 0%
28 | Zakup zwolniony | Zakup zwolniony
29 | wartość opakowań zwrotnych | wartość opakowań zwrotnych
30 | Filia (sklep) | Z jakiej filii pochodzi dokument
31 | Rejestr | Rubryka wykorzystywana w wersji z księgą handlową. Jest w niej wpisywany kod rejestru księgowego.
32 | Uwagi | Uwagi
33 | Stan | Stan dokumentu – literami oznaczono bieżący stan dokumentu. Opis poszczególnych liter znajduje się w rozdziale dotyczącym rejestru faktur krajowych
34 | Opłata skarbowa zakup | Opłata skarbowa zakup
35 | Wystawił | Inicjały wystawiającego

Opcje dodatkowe

  • F4 Zawartość – podgląd zawartości wskazanego dokumentu,

  • F5 Nowy PZ – wypisanie nowego dokumentu PZ,

  • F6 Ustal min, max – wyświetlenie listy towarów z przekroczonym stanem minimalnym lub maksymalnym,

  • F7 Wyślij – zapis wskazanego dokumentu do pliku, możliwość wysłania go do odbiorcy przez internet,

  • F9 PZ z zamów. - nowe przyjęcie na podstawie zamówienia,

  • F10 Zamiana na – możliwość zamiany przyjęcia na inny typ dokumentu,

  • F11 Skopiuj PZ – kopiowanie wskazanego przyjęcia z możliwością zmiany kontrahenta,

  • F12 Wczytaj PZ – wczytanie faktury z pliku, możliwość zaimportowania faktury sprzedaży wystawionej w innym systemie, programie Small Business lub kolektorze danych.

Uwagi

Opcje konfiguracyjne do dokumentów WZ znajdują się w menu:

Miesiące > Instalacja, konfiguracja > Opcje do... > Dokumentów WZ/PZ

W oknie tym możemy ustawić następujące opcje:

  • Kasuj WZ/PZ zafakturowane - po zaznaczeniu tej opcji dokumenty WZ/PZ zafakturowane będą ulegały kasowaniu. Wyjątek od tej reguły stanowią WZ/PZ wystawione z płatnością gotówkową,

  • Długów wynikających z dokumentów PZ nie wpisuj do kartotek kontrahentów - opcja działa tylko w dokumentach PZ,

  • F2 Podczas wystawiania faktury do WZ/PZ

    1. Odpisuj towary z datą wystawienia WZ/PZ - w takiej sytuacji towary są odpisywane z datą wystawienia WZ/PZ. Z tego powodu takie same towary nie są zbijane na fakturze do jednej pozycji. Dodatkowo data 'Data sprzedaży'/'Data przyjęc. towaru' zawiera datę wystawienia najstarszej WZ/PZ. Pozycje są ZBIJANE NA WYDRUKU.

    2. Odpisuj towary z datą najmłodszego WZ/najstarszego PZ - w takiej sytuacji towary są odpisywane z datą wystawienia faktury. Takie same towary są zbijane na fakturze do jednej pozycji. Dodatkowo data 'Data sprzedaży'/'Data przyjęc. towaru' zawiera datę wystawienia faktury.

  • F3 Wystawiając faktury do WZ

    1. Płatności terminowe wpisz do pola Do zapłaty - gdy dokumenty WZ są terminowe w momencie wystawiania faktury też powstaną płatności terminowe.

    2. Płatności terminowe wpisz do pola Zapłacono - gdy dokumenty WZ są terminowe w momencie wystawiania faktury sposób płatności zostanie zamieniony na gotówkę (opcja stosowana głównie przez piekarnie).

  • F4 Wystawiając faktury do PZ

    1. Płatności terminowe wpisz do pola Do zapłaty - gdy dokumenty PZ są terminowe w momencie wystawiania faktury też powstaną płatności terminowe.

    2. Płatności terminowe wpisz do pola Zapłacono - gdy dokumenty PZ są terminowe w momencie wystawiania faktury sposób płatności zostanie zamieniony na gotówkę.

52-0


Przyjęcia zafakturowane

Menu: Tabele > Zakup > Przyjęcia zafakturowane

Przeznaczenie

Rejestr zafakturowanych przyjęć oczekujących. Trafiają tu dokumenty PZ, do których zostały wystawione faktury zakupu, o ile w konfiguracji WZ/PZ nie zaznaczono, żeby takie dokumenty były kasowane.

Opcje dotyczące zawartości przyjęcia zafakturowanego są identyczne jak w fakturze zakupu i opisane zostały w rozdziale Faktury krajowe (dokument).

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nr dokumentu | Nr dokumentu
3 | Nr dowodu księgow. | Nr dowodu księgowego
4 | Symbol | Symbol kontrahenta
5 | Kontrahent | Nazwa kontrahenta
6 | Adres | Adres kontrahenta
7 | Nr NIP | Nr NIP-u kontrahenta
8 | TYP | typ faktury (netto/brutto)
9 | Data przyjęc. towaru | Data przyjęcia towaru
10 | Data otrzym. faktury | Data otrzymania faktury
11 | Zapłacono | Zapłacono
12 | Do zapłaty | Kwota do zapłaty
13 | Sposób płatności | Sposób płatności
14 | W terminie (dni) | Termin płatności (liczba dni)
15 | Wartość brutto | Wartość brutto
16 | Wartość netto | Wartość netto
17 | Wartość VAT | Wartość VAT
18 | Brutto 22% | Brutto 22%
19 | Netto 22% | Netto 22%
20 | Vat 22% | Vat 22%
21 | Brutto 7% | Brutto 7%
22 | Netto 7% | Netto 7%
23 | Vat 7% | Vat 7%
24 | Brutto Pozostałe | Brutto Pozostałe
25 | Netto Pozostałe | Netto Pozostałe
26 | Vat Pozostałe | Vat Pozostałe
27 | Zakup stawka 0% | Zakup stawka 0%
28 | Zakup zwolniony | Zakup zwolniony
29 | wartość opakowań zwrotnych | wartość opakowań zwrotnych
30 | Filia (sklep) | Z jakiej filii pochodzi dokument
31 | Rejestr | Rubryka wykorzystywana w wersji z księgą handlową. Jest w niej wpisywany kod rejestru księgowego.
32 | Uwagi | Uwagi
33 | Stan | Stan dokumentu – literami oznaczono bieżący stan dokumentu. Opis poszczególnych liter znajduje się w rozdziale dotyczącym rejestru faktur krajowych
34 | Opłata skarbowa zakup | Opłata skarbowa zakup
35 | Wystawił | Inicjały wystawiającego

Opcje dodatkowe

  • F3 Druk

  • F4 Zawartość – podgląd zawartości wskazanego dokumentu,

  • F7 Wyślij – zapis wskazanego dokumentu do pliku, możliwość wysłania go do odbiorcy przez internet.

53-0


Tworzenie zamówień

Menu: Tabele > Zakup > Tworzenie zamówień

Przeznaczenie

Tabela umożliwiająca stworzenie i wysłanie zamówień do dostawców. Umożliwia automatyczną analizę sprzedaży w określonym czasie i oszacowanie jaką ilość towarów należy zamówić. Użytkownicy powinni traktować tę opcję jako narzędzie przydatne w optymalnym zamawianiu towarów. Ostateczne zweryfikowanie zamawianych ilości należy do użytkownika.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nazwa towaru/usługi | Nazwa towaru/usługi
3 | Symbol Kod pask | Symbol Kod pask
4 | Indeks (PLU) | Indeks (PLU)
5 | Magazyn źródłowy | Magazyn źródłowy
6 | Jedn. miary | Jedn. miary
7 | proc VAT | proc VAT
8 | Cena zakupu (netto) | Cena zakupu (netto)
9 | Cena zakupu brutto | Cena zakupu brutto
10 | Opis | Opis
11 | Zamówić ilość ! | Ilość do zamówienia
12 | Wartość zakupu netto | Wartość zakupu netto
13 | Wartość zakupu brutto | Wartość zakupu brutto
14 | Obecność na stanie (dni) | Obecność na stanie (dni)
15 | Sprzedano ilość | Sprzedano ilość
16 | średni rozchód dzienny | średni rozchód dzienny
17 | Aktualny stan (ilość) | Aktualny stan (ilość)
18 | Oczekiwany rozchód dzienny | Oczekiwany rozchód dzienny
19 | Aktualny zapas na dni | Aktualny zapas na dni
20 | Zrobić zapas na dni | Zrobić zapas na dni
21 | Powinno być (ilość) | Powinno być (ilość)
22 | Ilość, której brakuje | Ilość, której brakuje
23 | Ilość, która zbywa | Ilość, która zbywa
24 | Wartość Zbywa netto | Wartość Zbywa netto
25 | Wartość Zbywa brutto | Wartość Zbywa brutto
26 | Dostawca | Dostawca
27 | Producent | Producent
28 | Stawka VAT sprzedaż | Stawka VAT sprzedaż
29 | Cena sprzed. I (netto) | Cena sprzed. I (netto)
30 | Cena sprzed. I (brutto) | Cena sprzed. I (brutto)
31 | Grupa t. | Grupa t.
32 | Kategoria1 | Kategoria1
33 | Kategoria2 | Kategoria2
34 | Kategoria3 | Kategoria3
35 | Kategoria4 | Kategoria4
36 | Kategoria5 | Kategoria5
37 | Stan | Stan ??????????????????????

Opcje dodatkowe

  • F3 Druk

  • F4 Ustal zamówienie – tworzenie nowego zamówienia,

    • Na ile dni chcesz uzyskać zapas? – z wymienionej listy grup towarowych za pomocą klawisza Insert wskazujemy, które mają być analizowane, natomiast w kolumnie Ilość wskazujemy na ile dni ma być obliczony zapas dla danej grupy,

    • F2 Od dnia – wskazujemy od którego dnia ma być analizowana sprzedaż,

    • F3 Analizuj .... dni wstecz – ilość analizowanych dni od w/w daty,

    • F4 Pobierz z magazynów źródł. – wybór magazynów do analizy,

    • F5 Zawierających w nazwie tow – możliwość ograniczenia pobieranych towarów wg nazwy,

    • F6 zakupywanych u kontrahenta – możliwość ograniczenia pobieranych towarów wg kontrahenta, u którego były kupowane,

    • Pokaż listę towarów, które – możliwość wskazania, jakie towary mają być pokazane ze względu na stopień rotacji,

    • Ctrl-F2 Inne

      • Wskaż wartość zapasu... – wskazujemy wartość zapasu, poniżej której program uzna stan danego towaru za zerowy,

      • F3 Jeżeli w towarach ustalono... – określamy czy wpisane w magazynie stany minimalne towarów mają być brane przy ustalaniu zamówienia,

      • F4 Jeżeli pozycji w stanie ujemn. nie ustalono... – dla towarów, których ilość w magazynie jest ujemna, zostanie zamówiona taka ilość, aby stan magazynowy wyzerować (chyba, że mają ustalone stany minimalne),

      • Przy rotacji uwzględniaj dodatkowo – oznaczenie jakiego typy dokumenty mają być brane dodatkowo pod uwagę przy analizie rotacji.

  • F5 Podgląd kartoteki – podgląd zawartości kartoteki wskazanego towaru,

  • F6 Wynik ustalenia – szczegółowe podsumowanie zamawianej pozycji,

  • F7 Przegląd pozycji – okno ułatwiające przegląd i edycję pozycji zamówienia podzielonych wg różnych kryteriów,

  • F8 Zamówienie do dost. – okno służące do zapisywania i wysyłania zamówień

  • F9 Historia dostaw – podgląd historii zakupów danego towaru,

  • F10 Inwentaryzator – możliwość odebrania listy i ilości zamawianych towarów z inwentaryzatora,

  • F11 Edycja w magaz. – okno pozwalające zmienić wielkość stanów minimalnych i maksymalnych danego towaru w magazynie,

Uwagi

Tworzenie zamówienia do dostawcy można podzielić na kilka etapów:

  1. Automatyczna analiza rotacji towarów,

  2. Ręczne korygowanie ilości do zamówienia,

  3. Tworzenie zamówienia i wysyłanie.

1. Automatyczna analiza rotacji towarów

Pierwszym krokiem przy tworzeniu zamówienia, powinno być wykonanie analizy rotacji towarów w zadanym okresie ( F4 Ustal zamówienie ). Ustalamy tam jakie grupy towarowe mają być zamawiane, na ile dni chcemy mieć zapas, od kiedy ma być analizowana rotacja i ile dni wstecz.

Należy w tym momencie zwrócić uwagę czy ostatnim czasie nie było wydarzeń, które okazjonalnie zwiększają lub zmniejszają sprzedaż towarów (np. okresy przedświąteczne, urlopowe), ponieważ może to zafałszować prognozę sprzedaży w przyszłości.

Można też ograniczyć ilość analizowanych towarów do tych pochodzących z określonych magazynów, posiadających charakterystyczną nazwę czy pochodzących od konkretnego dostawcy.

W zależności od potrzeb, wyświetlaną listę towarów można ograniczyć np. tylko do towarów, które należy zamówić, mają odpowiedni stan czy od dawna nie są sprzedawane.

Lista towarów do zamówienia powstała w wyniku działania opcji F4 Ustal zamówienie należy traktować jako swego rodzaju propozycję, sugestię. Powstaje ona na podstawie działania sztywnego algorytmu, nie uwzględniającego specyfiki klientów, regionu i wielu innych czynników mających wpływ na sprzedaż.

Dla towarów, które wg programu należy zamówić (znacznik Zamówić! W kolumnie Opis) sugerowana ilość podawana jest od razu w kolumnie Zamówić ilość. Pozostałe towary (np. pustostany, buble) nie mają podanej ilości do zamówienia.

Na sugerowaną wielkość zamówienia mogą mieć wpływ stany minimalne towaru zdefiniowane w magazynie (jeśli zaznaczymy odpowiednią opcję). Z tego powodu dostępny jest klawisz F11 Edycja w magaz. , który umożliwia zmianę stanów minimalnych i maksymalnych bez potrzeby przechodzenia do magazynu.

2. Ręczne korygowanie ilości do zamówienia

Zamówioną ilość można wpisywać bezpośrednio w tabeli w kolumnie Zamówić ilość lub za pomocą klawisza F6 Wynik ustalenia .

Do szybkiego przeglądu wyników analizy można użyć klawisza F7 Przegląd pozycji . Towary są tam wyświetlone w podziale na grupy towarowe, na opisy i dostawców, od których pochodzą. Można tam wyszukiwać pozycje wg nazwy lub symbolu, przeglądać i podawać ilość do zamówienia.

Pozycje do zamówienia można również wyselekcjonować ręcznie, poprzez zaznaczenie ich w tabeli klawiszem Spacji. Zaznaczone linie stają się szare.

Istnieje możliwość przygotowania listy towarów do zamówienia poprzez wczytanie ich nazw i ilości z inwentaryzatora. Do odczytu służy klawisz F10 Inwentaryzator .

3. Tworzenie zamówienia i wysyłanie.

Do stworzenia zamówienia służy klawisz F8 Zamówienie do dostawców . Po jego naciśnięciu pojawia się okno zawierające trzy zapisy:

  • Zamówione towary – podgląd listy wszystkich towarów z wpisaną ilością do zamówienia,

  • Wybierz kontrahenta – podgląd listy towarów podzielonych wg dostawców, przydatne gdy chcemy wysłać zamówienie do konkretnej firmy,

  • Zaznaczenia – podgląd listy towarów wyselekcjonowanych ręcznie (Szare). Jako Jasne wyświetlone są wszystkie towary, które nie zostały zaznaczone.

W tym momencie mamy do wyboru dwa tryby postępowania:

  1. Zapis zamówienia – wybieramy kontrahenta z listy lub zaznaczenie – np. szare (gdy zaznaczaliśmy towary spacją), następnie wciskamy klawisz F5 Zrób zamówienie i wybieramy z listy kontrahenta, dla którego ma być wystawione. Utworzone w ten sposób zamówienie zostaje zapisane w tabeli Zamówienia do dostawców, skąd można je wydrukować, poprawić, wysłać, a po jego realizacji zamienić na dokument przyjęcia (PZ) lub fakturę.

  2. Wysłanie zamówienia – wybieramy kontrahenta z listy lub zaznaczenie – np. szare (gdy zaznaczaliśmy towary spacją), następnie wciskamy klawisz F6 Wyślij zamów . Program prosi o podanie dodatkowych danych (opis, transport, termin, płatność, NIP i symbol zamawiającego, nazwę i NIP dostawcy) i sposób wysłania zamówienia (dyskietka, plik, e-mail). Zamówienie zostanie zapisane do pliku (i ew. Wysłane), ale nie zostanie zapisane w tabeli Zamówienia do dostawców.

55-0


Ewidencja wyposażenia

Menu: Tabele > Środki trwałe > Ewidencja wyposażenia

Przeznaczenie

Tabela ma charakter informacyjny. Wpisujemy w niej wyposażenie znajdujące się na stanie firmy. Dane z tabeli nie są brane pod uwagę do obliczeń w innych miejscach programu.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nazwa | Nazwa
3 | Wartość pocz./ cena nabycia | Wartość początkowa - cena nabycia
4 | Data nabycia | Data nabycia
5 | Dokument nabycia | Numer dokumentu nabycia
6 | Data likwid. (zbycia) | Data likwidacji (zbycia)
7 | Przyczyna likwidacji | Przyczyna likwidacji
8 | Nr ewidenc. | Nr ewidencyjny
9 | Miejsce użytkowania | Miejsce użytkowania

97-0


Ewidencja środków trwałych

Menu: Tabele > Środki trwałe > Ewidencja środków trwałych

Przeznaczenie

Tabela amortyzacji wypełniana na żądanie użytkownika w celach wydrukowania. Dane o środkach trwałych są pobierane ze spisu środków trwałych i wyliczane wg ustawień.

Opis tabeli

1 | Lp. |
2 | Nazwa środka trwałego lub wartości niematerialnej i prawnej |
3 | symbol KŚT |
 | Wartość inwentarzowa | Wartość środka trwałego kalendarzowego
4 | BO | Bilans otwarcia – wartość na początku danego roku
5 | zwiększenia | Wartość zwiększeń jakie dokonano w środku trwałym w danym roku kalendarzowym
6 | zmniejszenia | Wartość zmniejszeń jakie dokonano w środku trwałym w danym roku kalendarzowym
7 | BZ | Bilans zamknięcia – wartość środka na koniec danego roku kalendarzowego
 | Umorzenia | Wartość umorzeń
8 | BO | Bilans otwarcia – kwota informująca na jaką wartość zamortyzowano środek trwały w poprzednich latach
9 | zwiększenia | Zwiększenia umorzeń
10 | zmniejszenia | Zmniejszenia umorzeń
11 | rocznie | Wartość sumy rat amortyzacji w danym roku
12 | BZ | Bilans zamknięcia - kwota informująca na jaką wartość zamortyzowano środek trwały na koniec danego roku
13 | Stawka amort. % | Stawka amortyzacji
14 | Współ. dla amort. | Współczynnik zastosowany przy amortyzacji degresywnej
15 | Finalna stawka amort. % |
 | Rozkład amortyzacji rocznej na poszczególne miesiące |
16 | Styczeń | Wartość raty w danym miesiącu lub amortyzacja narastająco od początku danego roku (zależy od włączonej opcji konfiguracji w tabeli środków trwałych)
17 | Luty | Patrz powyżej
18 | Marzec | Patrz powyżej
19 | Kwiecień | Patrz powyżej
20 | Maj | Patrz powyżej
21 | Czerwiec | Patrz powyżej
22 | Lipiec | Patrz powyżej
23 | Sierpień | Patrz powyżej
24 | Wrzesień | Patrz powyżej
25 | Październik | Patrz powyżej
26 | Listopad | Patrz powyżej
27 | Grudzień | Patrz powyżej
28 | Nr ewidenc. |
29 | Data nabycia |
30 | Data przyj. do użyt. |
31 | Dokument nabycia |
32 | Wartość pocz./ cena nabycia |

Opcje dodatkowe

  • F4 Wypełnij – wypełnianie tabeli amortyzacji

    • Szczegółowo – wszystkie środki trwałe – wypełnia tabelę amortyzacji z każdym środkiem trwałym będącym w trakcie amortyzacji w danym roku

    • Pogrupowane wg Grupy 1 (Grupy 2) – W spisie środków trwałych są pola „Grupa 1” oraz „Grupa 2”. W pola te użytkownik może wpisać dowolne wartości, które umożliwią wypełnienie tabeli amortyzacji z pogrupowaniem. Włączenie tej opcji pogrupuje środki trwałe posiadające identyczne wpisy w rubrykach „Grupa 1” („Grupa 2”).

    • Na rok – należy wpisać rok kalendarzowy za który program wypełni tabelę amortyzacji.

    • Amortyzacja księgowa / Amortyzacja podatkowa – Każdy środek trwały posiada możliwość wpisania dwóch wartości początkowych środka trwałego nazwanych „Wartość początkowa”(księgowa) oraz „Wart. pocz. podatkowa”. Tabelę amortyzacji można wypełnić na trzy sposoby. Jako wartość początkową program może pobrać wartość księgową, wartość podatkową lub ich różnicę.

    • Wyświetl środki tylko z grupy 1(2) – umożliwia pobranie do tabeli tylko wybranych środków trwałych posiadających odpowiednią wartość w rubrykach „Grupa 1” lub „Grupa 2”

98-0


Spis środków trwałych

Menu: Tabele > Środki trwałe > Spis środków trwałych

Przeznaczenie

Tabela służy do gromadzenia informacji o środkach trwałych w firmie.

Opis tabeli

1 | Lp. | Liczba porządkowa
2 | Nazwa środka trwałego lub wartości niematerialnej i prawnej | Nazwa środka trwałego lub wartości niematerialnej i prawnej
3 | symbol KŚT | symbol KŚT
4 | Data nabycia | Data nabycia
5 | Data przyj. do użyt. | Data przyjęcia do użytkowania – jest to data, od której środek trwały będzie amortyzowany
6 | Dokument nabycia | Określenie dokumentu nabycia – najczęściej nr faktury
7 | Wart pocz do oblicz. amort. podatk. | Wartość początkowa do obliczania amortyzacji podatkowej
8 | Zwiększenia/ zmniejszenia | Ogólna wartość zwiększeń i zmniejszeń
9 | Wartość podatk. po zwiększ. | Wartość środka trwałego po zwiększeniach i zmniejszeniach
10 | Stawka amort. % | Stawka procentowa amortyzacji
11 | Współ. dla amort. degres | Współczynnik dla amortyzacji degresywnej
12 | Konto umorzeń | Konto umorzeń
13 | Konto kosztów | Konto kosztów
14 | Data likwid. (zbycia) | Data likwidacji (zbycia)
15 | Przyczyna likwidacji | Przyczyna likwidacji
16 | Grupa 1 | Pola pomocnicze. Przydatne w analizach i wypełnianiu ewidencji środków trwałych i wydrukach dla użytkownika
17 | Grupa 2 | j. w.
18 | Nr ewidenc. | Nr ewidencyjny
19 | Miejsce użytkowania | Miejsce użytkowania

Opcje dodatkowe

Aby wpisać nowy środek trwały wystarczy w odpowiednich rubrykach tabeli wypełnić konieczne pola lub wykorzystać dialog dostępny przez naciśnięcie przycisku F4 Dane środka trw .

Najważniejszymi polami, na które należy zwrócić uwagę to Data rozp. użyt, czyli data kiedy środek trwały został oddany do użytkowania. Natomiast Data likwidacji nie powinna być wypełniana, o ile środek trwały nie zastał zlikwidowany, sprzedany, itp.

Gdy wpisujemy środek trwały, który amortyzowaliśmy w ubiegłych latach, to konieczne jest sprawdzenie czy wartość amortyzacji w poprzednich latach obliczona przez program jest zgodna z naliczoną i wpisaną do księgi w ubiegłych latach.

UWAGA: W przypadku, gdy wartości się różnią konieczna jest korekta umorzeń opisywana w następnym rozdziale. Pole Wartość początkowa wpisujemy cenę nabycia powiększoną o ewentualne koszty zakupu, natomiast w pole Wart.pocz. podatkowa wpisujemy wartość początkową wymaganą dla celów podatkowych. Wartość zwykle jest identyczna z poprzednią chyba, że korzystaliśmy z ulg inwestycyjnych lub wpisywany środek trwały jest samochodem osobowym. W takim wypadku będzie to wartość początkowa pomniejszoną o kwotę ulgi lub w przypadku samochodu osobowego odpowiednia kwotę zgodną z przepisami podatkowymi.

W Polu Wskaźnik aktualizacji wpisujemy wartość aktualizacji przeznaczonej do danego środka trwałego. Wskaźniki aktualizacji są ogłaszane w Rozporządzeniu Ministra i służą do aktualizacji wartości środków trwałych. Ostatnia taka aktualizacja miała miejsce w 1995r, więc jeżeli nasz środek trwały był zakupiony później to nie ma potrzeby wpisywania tam współczynnika innego niż 1.

Pole Typ amortyzacji służy do wyboru sposobu amortyzacji danego środka trwałego. Pole powinno być ustawione na amortyzację Liniową. Jeżeli nasza firma działa na obszarach o dużym bezrobociu lub obszarze o dużej degradacji społecznej to możliwe jest przełączenie tego pola na Degresywną. Amortyzacja degresywna jest opłacalna ze względu na większe odpisy w pierwszych latach używania środka trwałego. W przypadku wyboru amortyzacji degresywnej należy wpisać współczynnik amortyzacji degresywnej (pole: Współ. amor. degresyw) w zakresie od 1 do 4.

UWAGI

  • Jeżeli chcemy wpisać środek trwały, który ma wartość początkową mniejszą od 3500zł, to środek taki może być w myśl przepisów zamortyzowany jednorazowo. Wówczas jako Typ amortyzacji ustalamy amortyzację jednorazową.

  • Amortyzacja Przyśpieszona „rządzi się” takimi samymi prawami co amortyzacja Degresywna i są dodane wyłącznie w celu usystematyzowania danych.

  • Amortyzacja Indywidualna liczona jest tak samo jak amortyzacja Liniowa.

Pole Konto (grupa) oraz Konto (analit.) dotyczy wyłącznie podatników prowadzących księgę handlową i służy do wpisania kont księgowych grupy i analityki.

Wpisywanie środków trwałych – częściowo umorzonych

Zwykle mamy do czynienia z koniecznością wpisania środków trwałych, które amortyzowaliśmy już przez określony czas. Obliczenia wykonane przez program mogą odbiegać od tego jak obliczany i amortyzowany był środek trwały w przeszłości. Program umożliwia wpisanie i skorygowanie także takich środków trwałych - prześledzimy to na poniższym przykładzie:

Środek trwały został zakupiony 10.10.1995r. Cena nabycia wynosiła 1000 zł. Zaś rata amortyzacyjna 12,15%. Na początku roku 2000 amortyzacja wyliczona przez użytkownika wynosiła 506,50 zł.

Wpisując taki środek trwały do programu otrzymujemy następujące wyniki (w amortyzacji za rok 2000):

Odpisy amortyzacyjne w poprzednich latach: 506,25 zł – czyli różnica wynosi 25 groszy. Należy skorygować taką różnicę. Dokonujemy tego w kartotece zwiększeń i zmniejszeń F7 Zwiększenia/zmniejsz. Po wejściu do kartoteki wpisujemy zapis korekcyjny.

Plan amortyzacji

  • F5 Plan amortyzacji - pokazuje w jaki sposób będzie przebiegała amortyzacja w całym okresie amortyzacji środka trwałego.

  • F6 Odpisy miesięczne - program pokazuje jakie będą odpisy amortyzacyjne wszystkich środków trwałych w poszczególnych miesiącach. Kwoty tych odpisów (podatkowych) za poszczególny miesiąc należy wpisywać do odpowiednich rubryk Księgi Przychodów i Rozchodów

Ulepszenia (zwiększenia), modernizacje i zmniejszenia

Środek trwały może zostać ulepszony (zwiększony) i dzięki temu wzrasta jego wartość, a tym samym konieczne jest dokonanie modyfikacji w odpisach amortyzacyjnych.

  • F7 Zwiększenia/Zmniejszenia – otrzymujemy dostęp do tabeli, w której notujemy wszystkie ulepszenia (zwiększenia) danego środka trwałego. Należy wpisać tu także takie ulepszenia (zwiększenia), które miały miejsce przed datą wprowadzenia do użytku. W przypadku, gdy środek trwały został już zamortyzowany, a następnie wykonano na nim ulepszenia(zwiększenia), to po wpisaniu takich ulepszeń program umożliwi wznowienie odpisów amortyzacyjnych do chwili zamortyzowania ulepszonego (zwiększonego) środka trwałego. W tabeli tej możemy również umieszczać innego rodzaju przeszacowania wartości środka trwałego powodujące zmniejszenie jego wartości. W takim wypadku kwotę o jaką zmniejszamy wartość środka trwałego wpisujemy ze znakiem minus.

  • F8 opcje KPiR / KH - W przypadku wydruku ewidencji środków trwałych podatnicy prowadzący książkę przychodów i rozchodów powinni włączyć narastające rozbicie rocznej amortyzacji. Opcja ma nie zmienia jakichkolwiek obliczeń, ale powoduje zgodność wydruku z przepisami.

  • F9 Księgowanie do KH - wchodzimy do dialogu umorzenia środka trwałego. Opcja generujemy dowód księgowania dokumentu, gdzie wpisujemy umorzenie danego środka trwałego.

  • F10 Współczynniki – możliwe jest ustawienie współczynników przez które mnożony jest procentowy współczynnik amortyzacji. Można ustawić maksymalnie pięć zmian. Opcja dotyczy wyłącznie amortyzacji liniowej - współczynnik amortyzacji degresywnej ustawia się w innym miejscu i jest on stały w okresie amortyzacji! Program zastosuje współczynniki także, gdy w wyniku zrównania się odpisów amortyzacji degresywnej z liniową i przejściu na amortyzację liniową.

Wydruki (F3)

  • Ewidencja

  • Karta informacyjna

  • OT Przyjęcie śr. trw.

  • LT Likwidacja

  • To co widać na ekranie

W/w wydruk można samodzielnie modyfikować, dostosowując go do własnych potrzeb.

Edycja wzorów wydruku dostępna jest pod klawiszem: Wzory w oknie Drukuj lub klawiszem Tab w tabeli.

96-0


Dokument sprzedaży

Menu: Wystaw > Dokument sprzedaży

Przeznaczenie

Okno służące do szybkiego wystawiania paragonów np. na stanowisku kasowym wyposażonym w drukarkę fiskalną. Wygląd i funkcjonalność okna zaprojektowane zostały w celu maksymalnego uproszczenia prowadzenia sprzedaży.

W razie potrzeby istnieje też możliwość wystawienia w tym miejscu faktury dla firmy lub osoby fizycznej, wydania WZ oraz rezerwacji.

Opis

Wpisanie w pustym oknie cyfry (lub wczytanie skanerem) powoduje wyszukanie towaru po kodzie kreskowym. Wpisanie litery spowoduje rozpoczęcie wyszukiwania towaru po nazwie.

Standardowo po włączeniu opcji pojawia się puste okno, gotowe do pracy. Po naciśnięciu klawisza F1 pojawia się zestaw podpowiedzi.

Opis klawiszy:

  • F4 Weź towar – pobiera towar z magazynu – w opcji tej możemy zmienić magazyn, z którego chcemy pobrać towar.

  • F5 Weź kontrahenta – po wybraniu tej opcji program pyta się, dla kogo ma być wystawiony dokument: Firma Czy Osoba (w przypadku wystawiania paragonu, kontrahenta nie ustala się)

  • F6 Typ dokumentu – opcja ta pozwala na ustalenie typu wystawianego dokumentu. UWAGA: Program automatycznie wystawia paragon, natomiast wystawienie innego dokumentu tj. faktury, wydania WZ bądź rezerwacji wymaga wcześniejszego pobrania kontrahenta.

  • F7 Weź wagę – powoduje wejście do opcji, która odczytuje masę towaru ważonego

  • F8 Opcje druk. fisk – daje możliwość ustawienia opcji dla drukarki fiskalnej

  • F9 Konfiguracja – opcja umożliwia ustalenie dodatkowych opcji (opis poniżej)

  • ENTER Ilość – pozwala na zmianę ilości pobranego towaru

  • F10 Zmień/ Oblicz – zmienia zadeklarowaną wcześniej cenę towaru

  • F11 Zmień upust – ustala upust procentowy w wystawianym dokumencie

  • ESC Zakończ – klawisz ten powoduje zakończenie wystawiania dokumentu (pojawia si nam końcowa część dokumentu tzn.: razem, wpłata, reszta oraz sposób płatności. Naciśnięcie klawisza ENTER DRUKUJ powoduje drukowanie dokumentu na drukarce fiskalnej i zwykłej.

  • DEL Kasuj pozycję – usuwa podświetloną pozycję

  • INS Dodaj Ilość – do danej ilości towaru pobranej z magazynu dodaje zadaną liczbę

  • F2 Szuflada – opcja służy do rozliczania kasjerów prowadzących szybką sprzedaż

    • F1 Raport zmiany - zamknięcie raportu i podsumowanie utargu

    • F2 Stan szuflady - podgląd utargu, wpłat i wypłat na bieżącym stanowisku bez zamykania zmiany

    • F3 Wpłata do szuflady - ta operacja oraz dwie kolejne mają wpływ na stan szuflady kasjera, jednak nie zostaną odnotowane w drukarce fiskalnej. Jeśli więc chcemy uzyskać wydruk, należy skorzystać z funkcji F8 opcje drukarki fiskalnej

    • F4 Wypłata z szuflady

    • F5 Kaucje

    • F10 Informacje - kilka informacji na temat raportu kasjerów, a także numer bieżącego stanowiska

Konfiguracja

  • F2 Sprzedaż towarów prowadź – możliwość wskazania, która cena ma być pobierana podczas prowadzenia sprzedaży. W przypadku wybrania opcji „Pytaj o cenę” program po wskazaniu towaru będzie wyświetlał listę zdefiniowanych cenników do wyboru.

  • F3 Odpisuj z mag. (indywidual) – opcje dot. sposobu odpisywania z magazyny wystawionych dokumentów. Paragony mogą być odpisywane z chwilą wystawienia, zbiorowo w chwilach bezczynności programu, mogą pozostawać nieodpisane, itd.

  • F4 Wysyłaj do druk. fisk. – decydujemy czy do drukarki fiskalnej mają być wysłane oprócz paragonów faktury dla osób fizycznych lub osób fizycznych i firm.

  • F5 Pierwsza litera rozpoczyna – określamy czy pierwszy znak podany podczas pobierania towarów ma rozpoczynać wyszukiwanie wg nazwy towaru czy symbolu.

  • F6 Klawisz F10 służy do – po pobraniu pozycji do paragonu, za pomocą klawisza F10 można wykonać dodatkowe czynności, np.: zmienić cenę towaru, obliczyć ilość na podstawie podanej wartości, wskazać nową cenę, która zostanie przez program uwzględniona w postaci upustu lub nadać wskazanej pozycji upust procentowy.

  • F7 Wystawiaj dla kontrahentów – podczas wystawiania dokumentów sprzedaży istnieje możliwość wskazania docelowego kontrahenta. Za pomocą opcji F7 możemy wskazać jakiego typu dokument ma być wystawiony po wskazaniu kontrahenta.

  • F8 Na zakończenie dodatkowo – jeśli wskażemy opcję Potwierdzaj wszystkie dokumenty, na zakończenie edycji każdego dokumentu będzie się pojawiał napis: „Jesteś pewien, że chcesz zakończyć ten dokument?”. Drugą dostępną możliwością jest potwierdzanie tylko faktur terminowych.

  • F9 Podpowiedzi dla początkujących – możliwość wymuszenia pokazywania na dole ekranu wszystkich klawiszy funkcyjnych wraz z opisami. Po wybraniu wersji „Schowaj” opisy nie będą widoczne, ale zawsze istnieje możliwość wyświetlenia ich lub schowania za pomocą klawisza F1.

  • F10 Takie same pozycje sumować? – wskazanie „Tak” skutkuje tym, że towar pobierany do dokumentu wielokrotnie będzie tam wyświetlony w jednej pozycji, lecz jego ilość będzie zwielokrotniona. Wskazując „Nie” spowodujemy, że ten sam towar będzie widniał na dokumencie tyle razy ile razy był do niego pobierany.

  • F11 Uaktualnienie listy towarów – wskazujemy jak często program ma odświeżać listę towarów na podstawie zmian w magazynie. Za pomocą klawisza Ctrl-F2 możemy uaktualnić listę towarów w każdej chwili. Warto tutaj dodać, że po zaznaczeniu opcji Natychmiast, w liście towarów widoczny będzie stan ilościowy każdego towaru. Wskazanie każdej innej wartości (np. co 15 min, co 30 min) lista towarów nie zawiera informacji o ilości tylko o nazwie magazynu, w którym zlokalizowany jest dany towar.

  • F3 Kwota gotówki od klienta – wskazujemy czy kwota gotówki wpłaconej przez klienta ma być podpowiadana na podstawie wartości paragonu czy będzie wpisywana ręcznie.

  • F4 Pytaj o ilość – określamy w jaki sposób będzie określana ilość, podczas pobierania towaru do dokumentu. Można wybrać np.: Nie pytaj – program pobiera 1 szt./kg/l każdego towaru, Zawsze – każdorazowo pojawia się zapytanie o ilość, Gdy jednostką miary jest kg – zapytanie o ilość pojawia się zawsze, gdy pobierany jest towar ważony.

  • F5 Pytaj o cenę – możemy tu określić w jakich okolicznościach program ma pytać o cenę.

  • F6 Odczyt wagi kalkulacyjnej – określamy w jakich okolicznościach ma następować odczyt wagi kalkulacyjnej.

  • F7 Wydruk na zwykłej drukarce – możliwość dopuszczenia lub zablokowania drukowania np. faktur na zwykłej drukarce.

Uwagi

Euro

Opcja szybkiej sprzedaży przystosowana jest w pewnym stopniu do obsługi płatności w walucie euro. Na zakończenie dokumentu możemy podać kwotę w euro wpłaconą przez klienta, a program pokazuje resztę jaką należy wydać (w złotówkach).

Wcześniej należy zadeklarować aktualny kurs waluty oraz datę obowiązywania. Można to zrobić w menu: Miesiące > Instalacja, konfiguracja > Definiowanie > Euro – aktualny kurs

Szybki start

Jeżeli przy wystawianiu nowego dokumentu (innego niż paragon) najpierw ustalimy kontrahenta, a później pobierzemy towar z magazynu, to zostanie on pobrany pod kontrahenta (tzn. jeżeli kontrahent ma przydzielony upust, to towar zostanie pobrany z magazynu już z upustem). Natomiast w sytuacji odwrotnej tzn. gdy najpierw pobierzemy towar, a następnie kontrahenta, to pomimo iż dany kontrahent ma przyporządkowany upust, towar z magazynu zostanie wpisany bez upustu (należy go wpisać ręcznie klawiszem F11 Zmień upust ).

Opcja szybkiej sprzedaży może być wywołana natychmiast po uruchomieniu programu i wpisaniu hasła bez konieczności wyboru z menu przez uruchomienie programu z opcją „/F”

Tzn. firma.bat /f lub ksiega.exe /f

122-0


Dokument sprzedaży (Panel dotykowy)

Menu: Wystaw > Dokument sprzedaży (Panel dotykowy)

Przeznaczenie

Okno służące do szybkiego wystawiania paragonów np. na stanowisku kasowym wyposażonym w drukarkę fiskalną. Wygląd i funkcjonalność okna zaprojektowane zostały w celu maksymalnego uproszczenia prowadzenia sprzedaży przy pomocy panelu dotykowego.

Zakazy oraz uprawnienia dotyczące poniższej opcji zostały zgromadzone w spisie zakazów w grupie 'Opcja Wystaw (Panel dotykowy)'

Optymalne ustawienia programu dla wyglądu opisywanej opcji to 'Kompozycja domyślna' w konfiguracji ekranu (ALT+W).

Optymalne ustawienia systemu dla wyglądu opisywanej opcji to ustawienie kolorów ekranu na 32 bitach.

Minimalna rozdzielczość ekranu 1024x768.

Opis

Standardowo po włączeniu opcji pojawia się puste okno, gotowe do pracy.

  1. Bieżąca godzina i data.

  2. Lista pobranych towarów do dokumentu. W liście tej widoczna jest ilość, nazwa oraz wartość pobranego towaru.

  3. Podsumowanie dokumentu. W podsumowaniu widoczna jest ilość pozycji, wartość brutto dokumentu oraz typ dokumentu. W tym miejscu wyświetlana też jest informacja jaką resztę trzeba wydać klientowi.

  4. Przycisk do nawigacji po pozycjach dokumentu.

  5. Przyciski do przełączania pomiędzy dokumentami. Możliwe jest prowadzenie sprzedaży równolegle na dwóch dokumentach.

  6. Przycisk umożliwiający wylogowanie użytkownika.

  7. Przycisk otwierający nową planszę z przyciskami towarowymi

  8. Przycisk z przypisanym towarem.

  9. Przycisk bez przypisanego działania. Aby przypisać działanie przycisku należy przytrzymać przycisk towarowy. Patrz Definiowanie przycisku towarowego.

  10. Przyciski do nawigacji po liście przycisków towarowych.

  11. Przycisk wyświetlający dodatkowe informacje np. wpisywany napis z klawiatury, informacja o dopłacie przy kończeniu dokumentu.

  12. BACKSPACE. Usuwa ostatnio wpisany znak.

  13. CLEAR. Czyści cały wpisany ciąg znaków. Jeżeli nic nie zostało wpisane naciśnięcie tego przycisku powoduje skok do domyślnej planszy towarów.

  14. Przycisk zmiany ilości. Jeśli wpiszemy np. 5,4 i wybierzemy 'Ilość' to program zapamięta wpisaną ilość. Jeżeli następnie pobierzemy towar to zostanie on pobrany z zadeklarowaną ilością. Można zmienić ilość pobranego towaru do dokumentu, należy w tym celu wpisać ilość np. 5,4 następnie wybrać przycisk 'Ilość' i wybrać towar na liście pozycji dokumentu.

  15. Przycisk zmiany ceny. Jeśli wpiszemy np. 25 i wybierzemy przycisk 'Cena' to program zapamięta wpisaną cenę. Jeżeli będziemy pobierać towar to zostanie on pobrany z zadeklarowaną ceną. Można zmienić cenę pobranego towaru do dokumentu, należy w tym celu wpisać cenę np. 25 następnie wybrać przycisk 'Cena' i wybrać towar na liście pozycji dokumentu.

  16. Przycisk pobrania towaru o wpisanym wcześniej kodzie. Aby pobrać towar do dokumentu należy wpisać jego kod np. 012345 i wybrać przycisk 'Kod'.

  17. Przyciski cyfr, przecinka i minusa.

  18. Przyciski nominałów, którymi potencjalnie może zapłacić klient.

  19. Przyciski płatności. Aby zakończyć dokument należy wybrać nominał (jeżeli naciśniemy kilka razy przyciski nominałów to program zsumuje ich wartości) lub wpisać przyjmowaną kwotę gotówki od klienta i wybrać przycisk 'Gotówka'. Można kończyć dokument z wieloma sposobami płatności - przyciski, 'Karta','Bon','Czek'.

  20. Przycisk umożliwia wymianę przycisków funkcyjnych. Przytrzymanie tego przycisku umożliwia zdefiniowanie przycisków funkcyjnych. Patrz Definiowanie przycisków funkcyjnych.

  21. Jeden z przycisków funkcyjnych. Umożliwia ustawienie konfiguracji opcji. Patrz Konfiguracja.

  22. Przyciski funkcyjne.

  23. Przycisk umożliwia anulowanie dokumentu lub wyjście z opcji sprzedaży.

  24. Informacja na temat pobieranej ilości i ceny towaru.

  25. Informacja o trybie pracy

Definiowanie przycisku towarowego.

Aby zdefiniować działanie należy przytrzymać jeden z przycisków towarowych. Pojawi się wtedy poniższe okno.

  • WYCZYŚĆ spowoduje usunięcie aktualnego działania przycisku.

  • TOWAR za pomocą tej opcji przypisujemy towar do przycisku.

  • PLANSZA ta opcja służy do zarządzania planszami przycisków, za jej pomocą przypisujemy do przycisku nową planszę. Na nowej planszy mogą znaleźć się towary lub inne plansze. W ten sposób można stworzyć dowolną strukturę plansz i towarów.

Definiowanie przycisków funkcyjnych.

Aby skonfigurować przyciski należy przytrzymać przycisk funkcyjny 'Przyciski'. Tu definiujemy jakie przyciski funkcyjne (funkcje) będą dostępne dla użytkownika.

Konfiguracja.

Konfiguracja - sekcja dokument.

  • F1 Sprzedaż towarów prowadź – możliwość wskazania, która cena ma być pobierana podczas prowadzenia sprzedaży. W przypadku wybrania opcji „Pytaj o cenę” program po wskazaniu towaru będzie wyświetlał listę zdefiniowanych cen sprzedaży do wyboru.

  • F2 Odpisuj z magazynu – opcja dotycząca sposobu odpisywania z magazyny wystawionych dokumentów. Dokumenty mogą być odpisywane z chwilą wystawienia, zbiorowo w chwilach bezczynności programu, mogą pozostawać nieodpisane, itd.

  • F3 Wysyłaj do drukarki fiskalnej – tu można ustawić jakie dokumenty mają być drukowane na drukarce fiskalnej.

  • F5 Takie same pozycje – wskazanie „Tak” skutkuje tym, że towar pobierany do dokumentu wielokrotnie będzie tam wyświetlony w jednej pozycji, lecz jego ilość będzie zwielokrotniona. Wskazując „Nie” spowodujemy, że ten sam towar będzie widniał na dokumencie tyle razy ile razy był do niego pobierany.

  • F7 Pytaj o ilość – określamy w jaki sposób będzie określana ilość, podczas pobierania towaru do dokumentu. Można wybrać np.: Nie pytaj – program pobiera 1 szt./kg/l każdego towaru, Zawsze – każdorazowo pojawia się zapytanie o ilość, Gdy jednostką miary jest kg – zapytanie o ilość pojawia się zawsze, gdy pobierany jest towar ważony.

  • F8 Pytaj o cenę – możemy tu określić w jakich okolicznościach program ma pytać o cenę.

  • F9 Odczyt wagi kalkulacyjnej – określamy w jakich okolicznościach ma następować odczyt wagi kalkulacyjnej.

  • F10 Wydruk na zwykłej drukarce – możliwość dopuszczenia lub zablokowania drukowania dokumentów na zwykłej drukarce.

  • F11 Wybór wzoru wydruku – możemy tu ustalić czy podczas drukowania dokumentu na zwykłej drukarce ma być możliwość wybrania wzoru wydruku.

  • Alt+F1 Przekroczenie stanu kartoteki – tu można ustalić czy program ma pokazywać informację w momencie sprzedaży na stan ujemny. Można też ustawić tak program aby nie można pobrać towaru jeśli nie ma go na stanie towarowym.

Konfiguracja - sekcja Towary.

  • Pokaż towary – możliwość ustawienia filtru z jakich magazynów, grup towarowych czy kategorii towarowych mają być pokazywane towary.

  • Stany towarowe – możliwość ustawienia filtru uzależniającego pokazywane towary od stanu magazynowego.

  • Wyszukiwanie towarów przez: – możliwość ustawienia pola w opisie towaru po którym program będzie wyszukiwał towar przy sprzedaży.

Konfiguracja - sekcja Inne.

  • Przyciski towarowe i plansze – możliwość ustawienia domyślnej planszy przycisków. W przypadku wersji sieciowej strukturę przycisków oraz plansz można ustawić jedną dla całego systemu z kilkoma planszami domyślnymi, jedna plansza domyślna dla każdego stanowiska. Ustawienie planszy domyślnej pozwoli spersonalizować przyciski towarowe dla danego stanowiska pracy. Np. na jednym stanowisku chcemy sprzedawać warzywa, na drugim alkohol a na trzecim pieczywo. W tym przypadku definiujemy 3 plansze i na każdym stanowisku ustawiamy odpowiednią plansze domyślną.

  • Przyciski funkcyjne – możliwość konfiguracji przycisków funkcyjnych.

  • Wylogowanie – możliwość ustawienia po jakim czasie bezczynności system ma wylogować użytkownika.

  • Nominały – możliwość zdefiniowania własnych (najczęściej używanych) nominałów.

  • Kody specjalne – aby opcja korzystała z kodów specjalnych należy zaznaczyć 'Akceptuj kody specjalne'. Do danego wzorca kodu przypisujemy jedną z dostępnych akcji. Po wpisaniu lub odczytaniu ze skanera kodów kreskowych kodu specjalnego program wykona akcję przypisaną do tego typu kodu.

Szybki start

Panel dotykowy szybkiej sprzedaży może być wywołany natychmiast po uruchomieniu programu i wpisaniu hasła bez konieczności wyboru z menu przez uruchomienie programu z opcją „/FP”

Tzn. ksiega.exe /fp

Najczęściej zadawane pytania.

Jak przypisać towar do przycisku towarowego?

Na przycisku towarowym należy przez około 3 sekundy przytrzymać kursor. Po pojawieniu się okna należy wybrać opcję 'TOWAR'. Następnie z listy towarów należy wybrać ten, który ma być skojarzony z przyciskiem.

Jak przypisać grupę towarów do przycisku?

Na przycisku towarowym należy przez około 3 sekundy przytrzymać kursor. Po pojawieniu się okna należy wybrać opcję 'PLANSZA'. Pojawi się okno służące do zarządzania planszami towarowymi. W tym momencie będzie można dodawać, usuwać i modyfikować istniejące plansze towarowe. Aby przypisać planszę do przycisku należy wybrać przycisk 'Wybierz'. Do przycisku zostanie przypisana plansza na której stoi kursor.

Jak wrócić na planszę domyślną/główną?

Aby wrócić na planszę domyślną należy nacisnąć klawisz 'C'(Clear).

Do czego służy tryb konfiguracji?

Aby przyspieszyć definiowanie przycisków towarowych można wejść (za pomocą przycisku funkcyjnego 'Tryb konfiguracji') w tryb konfiguracji. W trybie konfiguracji, nie trzeba przytrzymywać przycisku towarowego przez 3 sekundy aby zdefiniować jego działanie.

Jak pobrać towar do dokumentu z określoną ilością?

W konfiguracji – sekcja Dokument istnieje ustawienie za pomocą którego można sterować pytaniem o ilość. (F7 Pytaj o ilość). Aby jednorazowo pobrać np. 5 szt. danego towaru można wpisać 5 oraz nacisnąć przycisk 'Ilość' i pobrać towar.

Jak pobrać towar do dokumentu z określoną ceną?

W konfiguracji – sekcja Dokument istnieje ustawienie za pomocą którego można sterować pytaniem o cenę sprzedaży. (F8 Pytaj o cenę). Aby jednorazowo pobrać np. towar w cenie 10,20zł .można wpisać 10,20 oraz nacisnąć przycisk 'Cena' i pobrać towar.

Można łączyć używanie przycisków 'Cena' oraz 'Ilość' tzn. można pobrać 5 szt. towaru po cenie 10,20zł.

Jak zmienić ilość towaru w dokumencie?

Należy wpisać ilość np. 5 i wybrać przycisk 'Ilość', następnie należy wybrać pozycję na dokumencie, której chcemy zmienić ilość.

Jak zmienić cenę towaru w dokumencie?

Należy wpisać cenę np. 10,20zł i wybrać przycisk 'Cena', następnie należy wybrać pozycję na dokumencie, której chcemy zmienić cenę.

Jak nadać rabat procentowy pozycji w dokumencie?

W liście pozycji dokumentów należy ustawić się na pozycji, której chcemy nada rabat. Następnie należy wpisać wysokość rabatu np. 10 i wybrać przycisk funkcyjny 'Rabat proc. pozycji'.

Jak usunąć pozycję z dokumentu?

W liście pozycji dokumentów należy ustawić się na pozycji, którą chcemy usunąć. Następnie należy wybrać przycisk 'Storno pozycji'.

Jak otworzyć nowy dokument nie kończąc bieżącego?

Aby rozpocząć sprzedaż w nowym dokumencie należy wybrać przycisk (w lewym dolnym roku ekranu)

Jak odświeżyć informacje o towarach – mam nieaktualne dane?

Aby przyśpieszyć sprzedaż wszystkie towary wczytane są do pamięci komputera. W związku z takim podejściem możliwa jest sytuacja w której program nie wyświetli aktualnego opisu towaru (do dokumentu zostanie pobrany towar z aktualnym opisem). Aby zaktualizować towary należy wybrać przycisk funkcyjny 'Odśwież towary'.

Jak używać kart rabatowych?

Do obsługi kart rabatowych służą przyciski: 'Nalicz punkty', 'Rozładuj punkty', 'Sprawdź punkty', 'Cofnij użycie'.

Po wybraniu pierwszych trzech przycisków niezbędne będzie podanie numeru karty rabatowej na której ma być wykonana wybrana akcja. Cofnięcie użycia karty cofa tylko naliczone punkty, nie cofa rozładowania punktów. Również anulowanie dokumentu na którym było rozładowanie punktów nie cofnie rozładowania.

Istnieje szybki sposób naliczenia punktów. Możliwe to jest za pomocą kodów specjalnych (Konfiguracja - sekcja Inne). Dla wybranego wzorca należy ustalić akcję 'Karta rabatowa – naliczenie punktów'. Po wpisaniu lub wczytaniu ze skanera kodu zgodnego z wzorcem program zamiast pobrać towar o danym kodzie do dokumentu wykona przydzieloną akcję. Należy tak wybrać wzorzec aby nie kolidował z kodami towarów. Np. wzorzec '900*' spowoduje tyle, że żadne towary, których kody zaczynają się od 900 nie zostaną nigdy pobrane do dokumentu.

Jak zakończyć dokument płatnością 'Gotówka'?

Aby zakończyć dokument płatnością gotówkową należy wpisać kwotę przyjętą od klienta oraz wybrać klawisz 'Gotówka'.

Jeżeli klient podał kasjerowi wyliczoną kwotę można dwa razy nacisnąć klawisz 'Gotówka', program wtedy sam wpisze wartość aktualną i zakończy dokument.

Możliwe też jest wykorzystanie zdefiniowanych nominałów. Jeżeli klient podał kasjerowi 50zł nacisnąć można nominał o wartości 50zł i przycisk 'Gotówka'.

Jak zakończyć dokument płatnością 'Karta'?

Aby zakończyć dokument płatnością 'Karta' należy wpisać wartość dokumentu i wybrać przycisk 'Karta.

Można też przycisnąć dwa razy przycisk 'Karta'.

Jak wyszukać towar po nazwie?

Aby wyszukać towar po nazwie należy włączyć klawiaturę alfanumeryczną za pomocą przycisku funkcyjnego. Po wpisaniu słowa na przyciskach towarowych pojawią się towary, które w opisie posiadają wpisane słowo.

122-0